Why does this NAT configuration not work ?

interface FastEthernet0/0
description To Cable Modem
ip address dhcp
ip nat outside
interface FastEthernet0/1
description To LAN
ip address 192.168.1.254 255.255.255.0
ip nat inside
ip nat pool ovrld 72.186.194.72 72.186.194.72 netmask 255.255.192.0
ip nat inside source list NATOUT pool ovrld overload
ip access-list standard NATOUT
permit 192.168.1.0 0.0.0.255 log
Show ip nat translations shows no translations.
The Stats
Dynamic mappings:
-- Inside Source
[Id: 3] access-list NATOUT pool ovrld refcount 0
pool ovrld: netmask 255.255.192.0
        start 72.186.194.72 end 72.186.194.72
        type generic, total addresses 1, allocated 0 (0%), misses 0
Queued Packets: 0
I can get one device to translate with a static but the dynamic does not work.

Hey Rolf. I used the commands like you said but it will not translate anything unless the entry is static.
ip nat inside source static 192.168.1.2 72.186.*.72      is what im using to get my main node translated while i figure out this problem. The configuration worked fine until I upgraded IOS from 12.3 to 12.4.  Thats when it quit translating. My config follows. Keep in ming that when i tried your commands I removed the static entry for 192.168.1.2
Building configuration...
[OK]
HEADEND(config)#do sh run
Building configuration...
Current configuration : 3267 bytes
version 12.4
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
hostname HEADEND
boot-start-marker
boot-end-marker
enable secret 5 $1$vk5M$eGiHBbhKZrvPdNz0aXhve1
no aaa new-model
memory-size iomem 15
no network-clock-participate slot 1
no network-clock-participate wic 0
ip cef
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1 192.168.1.100
ip dhcp excluded-address 192.168.1.254
ip dhcp excluded-address 192.168.1.250 192.168.1.254
ip dhcp pool DEESPOOL
   network 192.168.1.0 255.255.255.0
   dns-server 65.32.5.111 65.32.5.112
   domain-name dbtech.netpros.com
   default-router 192.168.1.254
crypto pki trustpoint TP-self-signed-3843280569
enrollment selfsigned
subject-name cn=IOS-Self-Signed-Certificate-3843280569
revocation-check none
rsakeypair TP-self-signed-3843280569
crypto pki certificate chain TP-self-signed-3843280569
certificate self-signed 01
  3082024F 308201B8 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
  31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
  69666963 6174652D 33383433 32383035 3639301E 170D3032 30333031 30333331
  30305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
  4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D33 38343332
  38303536 3930819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
  8100BD0F 1F06509B 67D1C1F4 C9AEFA31 89A8C059 4B17CDE8 95F23275 CFB9AC41
  D784F703 C25B630D A0461FB1 114B3608 B3387518 8F552DD7 41796488 F0C79FC0
  103A2C3F FFE388FE 7970D921 C5F754D1 68A15518 F30F91CC 26884284 5C8C3275
  B06A584D 96D2D5CB 92068B40 C05C8A4E 80E9CCE0 2DE5883F 9EF405BB 89252921
  B03D0203 010001A3 77307530 0F060355 1D130101 FF040530 030101FF 30220603
  551D1104 1B301982 17484541 44454E44 2E74616D 70616261 792E7272 2E636F6D
  301F0603 551D2304 18301680 14E92E8B 5F671437 6F383CCD 42AD6AE8 4CC47730
  F9301D06 03551D0E 04160414 E92E8B5F 6714376F 383CCD42 AD6AE84C C47730F9
  300D0609 2A864886 F70D0101 04050003 81810055 7BE1410C C73F83F3 26B30B9A
  569ED607 9FDCB6CD 46125795 0A8137EF 930C195B 19E79813 B6DF9B2D 6809F4A2
  A5F0BDB0 03DF87D2 81643EC7 5D619E65 132B1C12 61FB212B DAEB02A2 56E63559
  D931DF1F A3817AAF F21D8EE0 D0741B96 DBF52051 78964876 5AB7E319 5A051455
  4EA9186D 1E9ABC81 00573284 564D6BE7 486681
  quit
username derek privilege 15 secret 5 $1$rBZD$NqY/hkTEpcZV4rYqwtKAD.
interface FastEthernet0/0
description To Cable Modem
ip address dhcp
ip nat outside
duplex auto
speed auto
interface FastEthernet0/1
description To LAN
ip address 192.168.1.254 255.255.255.0
ip nat inside
duplex auto
speed auto
ip forward-protocol nd
ip route 0.0.0.0 0.0.0.0 FastEthernet0/0 dhcp
ip http server
ip http authentication local
ip http secure-server
ip http timeout-policy idle 600 life 86400 requests 10000
ip nat inside source list NATOUT interface FastEthernet0/0 overload
ip access-list standard NATOUT
permit 192.168.1.0 0.0.0.255 log
control-plane
line con 0
line aux 0
This is very odd it is like dynamic NAT is just broken.

Similar Messages

  • Why does this email address not work

    Hi
    i have posted the question a couple of times in a different format, but have not received an answer....
    Why wont the ipad email system allow the following format address:
           [email protected]
    It works in outlook, but not on the iPad.
    I get the message invalid address or password.
    I am hoping that someone knows how to make it work...
    Cheers

    I think the format is yourdomain.com.test-google-a.com. Your example is missing the .com part of your domain. So your example should look like [email protected] where mydomain = name.com
    See http://www.google.com/support/a/bin/answer.py?answer=56835

  • Why does my card reader not work on my iPad since upgrade?

    I use my iPad mini to download photos from my camera when I'm on the road. In the summer I bought the "3 in 1 Card Reader Adapter Cable Camera Connection Kit, 3 Port Card Reader for iPad 4 and iPad Mini by Eurekka" and it worked wonderfully. I was able to download photos (jpg and RAW) directly to the iPad and off the camera, and once home it was a flawless upload to my iMac.
    However, once I upgraded to iOS 7 last week I get a message saying the device is not supported. What gives? Will this be fixed or will Apple products only accept Apple accessories from now on?

    No but I was just trying to find a way in to your help desk. I didn't find 
    your web page very helpful in this regard.
    Douglas Whiteley
    In a message dated 10/05/2012 20:43:50 GMT Daylight Time, [email protected] 
    writes:
    Re:  why does my adobe reader not work
    created by Claudio  González
    (http://forums.adobe.com/people/Claudio+González)  in Adobe Reader - View the full  discussion
    (http://forums.adobe.com/message/4395059#4395059)

  • Why does my free trial not work?

    Why does my free trial not work?  This is intentially misleading.

    You need to provide a better description of what isn't working, system info and all that. This could be all sorts of technical issues or your trial could simply have bombed itself. In the latter case there is nothing you can do:
    Adobe trial software expired early
    Anything else like iunstall issues can in most cases be sorted out...
    Mylenium

  • Why does my command c not working?

    why does my command c not working?

    Hi,
    In relation to what ?
    Your post has ended up in the iChat Community and does not appear to have anything to do with iChat or Messages.
    My first thought would be have you highlighted something that you want to copy from one place to another ?
    My second would be that you have created a CMD + C custom keystroke and there is conflict with the OS use of this.
    My third would be there just is not enough info to work on
    7:48 pm      Sunday; November 3, 2013
      iMac 2.5Ghz 5i 2011 (Mavericks 10.9)
     G4/1GhzDual MDD (Leopard 10.5.8)
     MacBookPro 2Gb (Snow Leopard 10.6.8)
     Mac OS X (10.6.8),
     Couple of iPhones and an iPad

  • Why does drag and drop not work?

    Why does drag and drop not work?

    Do you mean that when you move files on the Desktop, they don't stay where you put them ?.
    If so - use Finder - View menu - Show View options & choose 'Arrange by' : none
    If not - please describe exactly what the problem is.

  • Why does the sync button not work in itunes when my ipod touch is connected

    why does the sync button not work in itunes when my ipod touch is connected?

    It's working for me in Acrobat XI:
    I'd try logging into Acrobat.com from your browser, and log in with your Adobe ID. There may be a problem there:
    workspaces.acrobat.com

  • I already update my os to ios7 but the panorama wallpaper is not working, i try to use before the ios7 beta, the panorama is working. Why in this ios7 is not working. Could anyone help me????? Thanks

    I already update my os to ios7 but the panorama wallpaper is not working, i try to use before the ios7 beta, the panorama is working. Why in this ios7 is not working. Could anyone help me????? Thanks

    That's odd.
    Try this: Unplug your Time Capsule and your router. On your MBP, click the Wi-Fi icon and select "Open Network Preferences".
    Click the lock icon to authenticate, then click the "gear" and select "set service order". Wherever AirPort (or Wi-Fi - I forget what Snow Leopard calls it) appears, drag it elsewhere in the list. Click OK, then Apply, then power up your router and TC.
    If that doesn't result in any change, repeat the above but try making the service(s) you do not need "inactive".
    The purpose of this is to reset or at least change your Network Preferences, which somehow got confused upon upgrading to SL.

  • Cisco 871 NAT configuration not working

    The problem is that NAT is not working for the "internal" network.
    If i own the ip 10.0.0.15 for example and i try to reach x.x.x.x:65009 i will not work.
    what's the problem?
    here is the configuration:
    interface FastEthernet0
    interface FastEthernet1
    interface FastEthernet2
    interface FastEthernet3
    interface FastEthernet4
    description $FW_OUTSIDE$$ES_WAN$$ETH-WAN$
    ip address x.x.x.x 255.255.255.192
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat outside
    ip virtual-reassembly
    ip route-cache flow
    duplex auto
    speed auto
    interface Vlan1
    ip address 10.0.0.1 255.255.255.192
    ip access-group 2 in
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip nat inside
    ip virtual-reassembly
    ip route-cache flow
    ip tcp adjust-mss 1452
    ip nat inside source list 1 interface FastEthernet4 overload
    ip nat inside source static tcp 10.0.0.12 60022 x.x.x.x 65000 extendable
    ip nat inside source static tcp 10.0.0.12 80 x.x.x.x 65001 extendable
    ip nat inside source static tcp 10.0.0.12 21 x.x.x.x 65002 extendable
    ip nat inside source static tcp 10.0.0.12 389 x.x.x.x 65003 extendable
    ip nat inside source static tcp 10.0.0.12 3306 x.x.x.x 65004 extendable
    ip nat inside source static tcp 10.0.0.12 10000 x.x.x.x 65005 extendable
    ip nat inside source static tcp 10.0.0.12 443 x.x.x.x 65007 extendable
    ip nat inside source static tcp 10.0.0.21 80 x.x.x.x 65009 extendable
    ip nat inside source static tcp 10.0.0.21 22 x.x.x.x 65010 extendable
    ip nat inside source static tcp 10.0.0.12 8080 x.x.x.x 65011 extendable
    ip nat inside source static tcp 10.0.0.21 21 x.x.x.x 65012 extendable
    ip nat inside source static tcp 10.0.0.21 3306 x.x.x.x 65013 extendable
    logging trap debugging
    access-list 1 remark SDM_ACL Category=2
    access-list 1 permit 10.0.0.0 0.0.0.63
    access-list 2 deny 10.0.0.8
    access-list 2 deny 10.0.0.2
    access-list 2 deny 10.0.0.3
    access-list 2 deny 10.0.0.6
    access-list 2 deny 10.0.0.7
    access-list 2 deny 10.0.0.4
    access-list 2 deny 10.0.0.5
    access-list 2 permit 0.0.0.0 10.0.0.63
    Posted by WebUser ??????? ???

    No, the ranges are not the same. That is, they share the same B-class stats, but no C-class.
    Incidentally, the extendable parameter is present in this ios version. When I change the parameter interface dialer0 to the ip address associated with the interface, extendable is addedd automatically. No joy however.
    Today I'm going to try and downgrade the ios, another router with 12.4(4)T1 does have functional port mappings....

  • Why does the scroll sometimes not work?

    I know this question has been posted before, but my problem is slightly different. I have synpatics touchpad with my laptop. Sometimes, the touchpad scrolling does not work, but my actual wireless mouse scrolling works. Sometimes my wireless mouse scrolling does not work, but my touchpad scrolling works. Why does this happen? The problem itself is not consistent.
    The scrolling usually stops suddenly. Scrolling works perfectly fine for a webpage, but then it stops working during the middle of my scrolling. This problem started to bug me.
    The problem still exists with Firefox reinstalled and without add-ons.

    Does this happen on another browser? (eg. Chrome, IE)

  • Why does my left earbud not work with any earbuds?

    my left earbud skips and dosent work with any earbuds even ones i just bought from the store.

    Hi,
    joe12345757 wrote:
    my left earbud skips and dosent work with any earbuds even ones i just bought from the store. 
    How does your left earbud not work with other earbuds?  Do you mean the left earbud doesn't work with your iPod? 
    ---likeabird---

  • Why does the remote app not work with Apple TV 1st gen anymore.

    This is a review I just left on the app store, I am posting it word for word, and i hope that dowsnt complicate anything. My hope is that this finds the right party to address the situation, and if any user has a fix, I would love to hear it.
    I have an Mac mini running iTunes as a server, I have 2 airport expresses to allowing airplay to them for different rooms, and I also have 2 Apple TV first gens... I can play one stream of music from the server, and have the option of playing 2 other streams of music from the apple tv's as they have a built in hard drive to sync music to. I can send any of the feeds to any o the devices in any room and i love it. This whole system used to work flawlessly... It doesn't anymore. The latest update of remote broke what was working so well. I can pull it up and see all 3 music sources, log into each and play music, no problem there. The problem is that when I want to log back into that device, it won't show what music is playing. It loads up to a trackpad... Why do I need a trackpad? the point of a wifi remote is that it interfaces directly with the library, not needing to see the display...  Annoying enough in itself as none of my devices are actually hooked up to a screen, but whatever, annoying point aside, I back out of the trackpad and refresh the device playing music... The music is playing, but won't show on my remote, I can't pause, press next song or anything. I have to start over and pick a song and override the currently playing song. Even the volume control is broken. I used to control each volume of each of the multiple devices individually, they each had a slider in the multiple speaker view, now there is only one master volume slider... One speaker is in my baby's room... If she is sleeping I don't want to have to go into the room to physically adjust that speaker, I want an individual slider like there was before.
    I used to be very happy with this app. I'm not anymore. I used to praise apple and promote the functionality of it to all of my friends. Now I'm just embarrassed when I can't control it when they are over. Embarrassed....
    As another fail.... I want to describe another point. As I have the iTunes server, it should be able to handle multiple things at once. It can to an extent... For example, I can play music from the server to an airplay device, and I can go onto my iMac, load up iTunes, click on shared libraries ad load my entire library from my server. I ca also at the same time take my iPhone, click on music, and again pull up my entire shared library of music from the wifi server... It handles this very well. I recently purchased an Apple TV 3. As it does not have a built in hard drive, it relies on content from a locally attached network or stuff from your iTunes account. So while I can use my iPhone to pull up the entire shared library while its also playing elsewhere, why can Apple TV 3 not?... It's using iOS just like my iPhone. All it was good for was airplay as an extra speaker. It wouldn't work as an extra rendered source of media using the shared library. Needless to say, that Apple TV went back to the store. Fail Apple, Fail.... That was the only reason I bought one. Maybe Apple TV 4 will actually be functional without a hard drive.

    Working fine on my system
    If on wifi, try ethernet
    Make sure router is up to date
    Reboot all components

  • Why does my google toolbar not work properly with the new updates. It was such a convenience to use the old toolbar to go to places I had visited before. Now I cannot get those old addresses with anything but Firefox 3.62 or whatever.

    Why does Google Toolbar not work with the newer versions of Firefox.

    Google have stopped supporting Google Toolbar on the latest versions of Firefox. Apparently one of the reasons for this decision is that modern browsers already tend to support many of the functions that google toolbar provides.
    Firefox does allow you to specifically bookmark sites you have chosen, and also automatically remembers many of the sites you visit.
    * see [[how do i use bookmarks]]

  • Why does "autofill from playlist" not work?

    I have tried to autofill music onto my iphone from a playlist, but it will not allow me to, and gives a really unhelpful error message:
    "iTunes cannot add any songs to the iPhone “x” because no songs in the playlist “x” can be copied to this iPhone."
    I have autofilled music from the same playlist onto my phone before but this has never happened.... I have also seen this question asked before but with no answer as to why it does this or how to fix. Its really annoying and i'm pretty sick of spending hours searching for answers as to why itunes doesn't work every single time i want to put a new song on my phone. There may be a simple fix to this problem, but with absolutely no information as to why it happens it turns everything into an ordeal. nothing has changed with my phone or the itunes version since the last time i used autofill on this playlist. Another thing i have noticed is that when some music does copy over it does not retain any information regarding "skip when shuffling", so the box is always unchecked even when it is checked on itunes. I have looked for solutions to this and similar problems to no avail. I am so sick of this messing around - either use helpful error messages or fix ur frekking errors!
    The worst part is this will probably just start working again for no discernible reason, like always i will still be confused and worried about whenever this may happen again. Thanks itunes!!

    When I get the low on ink message I can usually still print, so I don't think that's the problem. Double tap the home button and see of the Printer app icon is in the recents tray. If you see the icon, hold down on the icon until it wiggles and tap the minus sign in the corner of the app to close it. Tap the home button twice.
    Then unplug your router for about 30 seconds. Disconnect it from power, don't just press a reset button if it has one. Plug it back in. Then unplug the printer from power for about 30 seconds the same way - don't just turn it off using the power switch. Plug it back in. Reboot your iPad and then try again.
    Reboot the iPad by holding down on the sleep and home buttons at the same time for about 10-15 seconds until the Apple Logo appears - ignore the red slider if it appears on the screen - let go of the buttons. Let the iPad start up.

  • Why does addChild(new Shape()) not work?

    I would like to know why the following code does not work:
    <mx:Application>
    private function doShape():void {
    var aShape:Shape = new Shape();
    this.addChild(aShape);
    <mx:Button click="doShape()" />
    </mx:Application>
    according to the docs, addChild() takes a DisplayObject as a
    parameter. Shape is a DisplayObject. However, I get an error
    (#1034) that Shape can't be converted to mx.core.IUIComponent
    I don't understand what the problem is...

    inlineblue -
    Thanks for the advice...
    I was actually converting code over from Flex 1.5 where there
    is a pretty big difference between calling a beginFill()/lineTo()
    method on a UIComponent and attaching a whole new
    Container/MovieClip. In Flex 1.5 the application was so slow I
    trimmed out every container/MovieClip I could.
    If it's not such an issue in Flex 2.0 then I will go with the
    easier to read addChild(new Box()) method.
    Flex harUI - I assume that you mean if I create a new
    UIComponent and then add a Shape for color, I am essentially doing
    the same thing that normal containers like Box (a UIComponent) do
    with their chrome instance (a Shape?).

Maybe you are looking for

  • Word 2010 to pdf in Acrobat X under Win 7 64: numbers and letters added to bookmarks

    In some documents I convert, the bookmarks are prefixed with what appear to be 'internal' codes like 99B; in others -- based on the same template, and with the same formatting -- the bookmarks are created appropriately. It's clearly a Word 2010/Acrob

  • Hello , FMS is how to prevent the client into a large number of bytes?

    Hello , FMS how to prevent the client to pass a large number of bytes , such as one person put a 1G file in the argument , I also silly to receive ?Although there Client.setBandwidthLimit ( ) limit his maximum traffic per second , but is there a way

  • Problem with DVDs

    Greetings everyone. I've got an HP notebook G series with a DVD burner and I'm having trouble with backup DVDs.  Specifically, sometimes they stop working after a few reads and / or additional writes (adding more files to a disk that's not full yet.)

  • Desperate for a little help with VMware Fusion tools

    I tried the Fusion discussions group on this question but got nothing, so please don't tell me to try there; I already have. I am using VMare Fusion 2.0.6 on my MacBook running 10.6.4; Windows OS is XP Home edition, SP3 I find more and more applicati

  • Ipad 2 non funziona dopo ripristino

    Buona sera, ho un ipad 2 con un problema....avevo lo schermo nero, ho fatto il ripristino e adesso non funziona piu'. Quando lo voglio sbloccare lo schermo rimane bianco. Quando e'in carica lampeggia e esce la scritta ciao, per la configurazione del