Why wont my DMVPN get phased 1 isakmp?

I’m trying to setup a DMVPN solution with the hub behind a firewall using a static 1 to 1 NAT.
I can get the DMVPN to work fine, but once I add the ipsec policy it doesn’t go passed ISAKMP phase 1.
I have put rules in the firewall to allow NAT-T, GRE tunnels, ESP and AH, I have also put in a allow any any rule just in case I missed something! I was getting a NAT-T issue but then put in the command line no crypto ipsec nat-transparency udp-encapsulation and this solved the issue and ISAKMP phase 1 completed. I have also tried changing the mode from tunnel to transport and back again.
I have tried crypto maps as I wasn’t sure if it was a UDP header issue due to the NAT’ing
My setup is as follows:
Cisco 1941--------JUNIPER SXR-------CLOUD--------Cisco 382
(HUB)                     (FIREWALL)         (SW 3750)        (SPOKE)
                            (STATIC 1 2 1 NAT)
--------------HUB--------------------------
Cisco 1941 - HUB
Cisco IOS Software, C1900 Software (C1900-UNIVERSALK9-M), Version 15.2(4)M2, RELEASE SOFTWARE (fc2)
version 15.2
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key TTCP_KEY address 0.0.0.0
crypto isakmp keepalive 10 3
crypto isakmp nat keepalive 200
crypto ipsec transform-set TTCP_SET esp-aes esp-sha-hmac
 mode transport
no crypto ipsec nat-transparency udp-encapsulation
crypto ipsec profile TTCP_PRO
 set transform-set TTCP_SET
interface Tunnel12345
 description DMVPN TUNNEL
 ip address 10.10.10.1 255.255.255.0
 no ip redirects
 ip nhrp map multicast dynamic
 ip nhrp network-id 12345
 tunnel source GigabitEthernet0/0
 tunnel mode gre multipoint
 tunnel protection ipsec profile TTCP_PRO
interface GigabitEthernet0/0
 description LINK TO FW ON VLAN 1960
 ip address 192.168.10.1 255.255.255.0
 duplex auto
 speed auto
interface GigabitEthernet0/1
 ip address 192.168.20.254 255.255.255.0
 duplex auto
 speed auto
router ospf 1
 network 10.10.10.0 0.0.0.255 area 0
ip route 0.0.0.0 0.0.0.0 192.168.10.254
----------------------Spoke--------------------------
cisco 3825 - Spoke
Cisco IOS Software, 3800 Software (C3825-ADVENTERPRISEK9-M), Version 15.1(4)M5, RELEASE SOFTWARE (fc1)
version 15.1
crypto isakmp policy 1
 authentication pre-share
crypto isakmp key TTCP_KEY address 0.0.0.0 0.0.0.0
crypto isakmp keepalive 10 3
crypto isakmp nat keepalive 200
crypto ipsec transform-set TTCP_SET esp-aes esp-sha-hmac
 mode transport
no crypto ipsec nat-transparency udp-encapsulation
crypto ipsec profile TTCP_PRO
 set transform-set TTCP_SET
interface Tunnel12345
 description DMVPN TUNNEL
 ip address 10.10.10.2 255.255.255.0
 no ip redirects
 ip nhrp map 10.10.10.1 1.1.1.1
 ip nhrp map multicast 1.1.1.1
 ip nhrp network-id 12345
 ip nhrp nhs 10.10.10.1
 tunnel source GigabitEthernet0/0
 tunnel mode gre multipoint
 tunnel protection ipsec profile TTCP_PRO
interface GigabitEthernet0/0
 description LINK TO INTERNET
 ip address 2.2.2.2 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
interface GigabitEthernet0/1
 ip address 192.168.30.1 255.255.255.0
 duplex auto
 speed auto
 media-type rj45
router ospf 1
 network 10.10.10.0 0.0.0.255 area 0
ip route 0.0.0.0 0.0.0.0 2.2.2.3
------------------------FIREWALL---------------------------
[edit]
Admin@UK_FIREWALL# show
## Last changed: 2014-07-23 19:54:53 UTC
version 10.4R6.5;
system {
    host-name FIREWALL;
    services {
        ssh;
        telnet;
        xnm-clear-text;
        web-management {
            http {
                interface vlan.0;
            https {
                system-generated-certificate;
                interface vlan.0;
        dhcp {
            router {
                192.168.20.254;
            pool 192.168.20.0/24 {
                address-range low 192.168.20.20 high 192.168.20.250;
                default-lease-time 3600;
                propagate-settings vlan.1960;
interfaces {
    ge-0/0/0 {
        unit 0 {
            family inet {
                address 1.1.1.1/24;
    ge-0/0/7 {
        unit 0 {
            family ethernet-switching {
                port-mode access;
                vlan {
                    members vlan1960;
    vlan {
        unit 0 {
            family inet {
                address 192.168.1.1/24;
        unit 1960 {
            family inet {
                address 192.168.10.254/24;
routing-options {
    static {
        route 0.0.0.0/0 next-hop 1.1.1.2;
protocols {
    stp;
security {
    nat {
        static {
            rule-set STATIC_NAT_RS1 {
                from zone untrust;
                rule NAT_RULE {
                    match {
                        destination-address 1.1.1.1/32;
                    then {
                        static-nat prefix 192.168.10.10/32;
    screen {
        ids-option untrust-screen {
            icmp {
                ping-death;
            ip {
                source-route-option;
                tear-drop;
            tcp {
                syn-flood {
                    alarm-threshold 1024;
                    attack-threshold 200;
                    source-threshold 1024;
                    destination-threshold 2048;
                    timeout 20;
                land;
    zones {
        security-zone trust {
            address-book {
                address SERVER-1 192.168.10.10/32;
            host-inbound-traffic {
                system-services {
                    all;
                protocols {
                    all;
            interfaces {
                vlan.1960 {
                    host-inbound-traffic {
                        system-services {
                            dhcp;
                            all;
                            ike;
                        protocols {
                            all;
                ge-0/0/7.0 {
                    host-inbound-traffic {
                        system-services {
                            all;
                            ike;
                        protocols {
                            all;
        security-zone untrust {
            screen untrust-screen;
            interfaces {
                ge-0/0/0.0 {
                    host-inbound-traffic {
                        system-services {
                            dhcp;
                            tftp;
                            all;
                            ike;
                        protocols {
                            all;
    policies {
        from-zone trust to-zone untrust {
            policy PERMIT_ALL {
                match {
                    source-address SERVER-1;
                    destination-address any;
                    application any;
                then {
                    permit;
            policy ALLOW_ESP {
                match {
                    source-address any;
                    destination-address any;
                    application ESP;
                then {
                    permit;
            policy ALLOW_IKE_500 {
                match {
                    source-address any;
                    destination-address any;
                    application junos-ike;
                then {
                    permit;
            policy ALLOW_PING {
                match {
                    source-address any;
                    destination-address any;
                    application junos-icmp-ping;
                then {
                    permit;
            policy ALLOW_NAT-T {
                match {
                    source-address any;
                    destination-address any;
                    application junos-ike-nat;
                then {
                    permit;
            policy ALLOW_GRE {
                match {
                    source-address any;
                    destination-address any;
                    application junos-gre;
                then {
                    permit;
            policy AH_51 {
                match {
                    source-address any;
                    destination-address any;
                    application AH_PO_51;
                then {
                    permit;
            policy ANY_ANY {
                match {
                    source-address any;
                    destination-address any;
                    application any;
                then {
                    permit;
        from-zone untrust to-zone trust {
            policy ACCESS {
                match {
                    source-address any;
                    destination-address SERVER-1;
                    application any;
                then {
                    permit;
            policy ALLOW_ESP {
                match {
                    source-address any;
                    destination-address any;
                    application any;
                then {
                    permit;
            policy ALLOW_IKE_500 {
                match {
                    source-address any;
                    destination-address any;
                    application junos-ike;
                then {
                    permit;
            policy ALLOW_PING {
                match {
                    source-address any;
                    destination-address any;
                    application any;
                then {
                    permit;
            policy ALLOW_GRE {
                match {
                    source-address any;
                    destination-address any;
                    application junos-gre;
                then {
                    permit;
            policy ALLOW_NAT-T {
                match {
                    source-address any;
                    destination-address any;
                    application junos-ike-nat;
                then {
                    permit;
            policy AH_51 {
                match {
                    source-address any;
                    destination-address any;
                    application AH_PO_51;
                then {
                    permit;
            policy ANY_ANY {
                match {
                    source-address any;
                    destination-address any;
                    application any;
                then {
                    permit;
applications {
    application ESP protocol esp;
    application AH_PO_51 protocol ah;
vlans {
    vlan-trust {
        vlan-id 3;
    vlan1960 {
        vlan-id 1960;
        interface {
            ge-0/0/7.0;
        l3-interface vlan.1960;
------------------------------DEBUG------------------------------
-----------Cisco 1941-----------------
HUB#sh cry is sa
IPv4 Crypto ISAKMP SA
dst             src             state          conn-id status
192.168.10.1  2.2.2.2   QM_IDLE           1006 ACTIVE
IPv6 Crypto ISAKMP SA
UK_HUB#sh dm
Legend: Attrb --> S - Static, D - Dynamic, I - Incomplete
        N - NATed, L - Local, X - No Socket
        # Ent --> Number of NHRP entries with same NBMA peer
        NHS Status: E --> Expecting Replies, R --> Responding, W --> Waiting
        UpDn Time --> Up or Down Time for a Tunnel
==========================================================================
UK_HUB# debug dm al al
*Jul 25 12:22:39.036: NHRP RIB_RWATCH: Debugging is OFF
*Jul 25 12:22:39.036: NHRP RIB_RWATCH: Debugging is ON
*Jul 25 12:22:58.976: ISAKMP:(1006):purging node 1130853900
*Jul 25 12:23:14.704: ISAKMP (1006): received packet from 2.2.2.2 dport 500 sport 500 Global (R) QM_IDLE
*Jul 25 12:23:14.708: ISAKMP: set new node 670880728 to QM_IDLE
*Jul 25 12:23:14.708: ISAKMP:(1006): processing HASH payload. message ID = 670880728
*Jul 25 12:23:14.708: ISAKMP:(1006): processing SA payload. message ID = 670880728
*Jul 25 12:23:14.708: ISAKMP:(1006):Checking IPSec proposal 1
*Jul 25 12:23:14.708: ISAKMP: transform 1, ESP_AES
*Jul 25 12:23:14.708: ISAKMP:   attributes in transform:
*Jul 25 12:23:14.708: ISAKMP:      encaps is 2 (Transport)
*Jul 25 12:23:14.708: ISAKMP:      SA life type in seconds
*Jul 25 12:23:14.708: ISAKMP:      SA life duration (basic) of 3600
*Jul 25 12:23:14.708: ISAKMP:      SA life type in kilobytes
*Jul 25 12:23:14.708: ISAKMP:      SA life duration (VPI) of  0x0 0x46 0x50 0x0
*Jul 25 12:23:14.708: ISAKMP:      authenticator is HMAC-SHA
*Jul 25 12:23:14.708: ISAKMP:      key length is 128
*Jul 25 12:23:14.708: ISAKMP:(1006):atts are acceptable.
*Jul 25 12:23:14.708: IPSEC(validate_proposal_request): proposal part #1
*Jul 25 12:23:14.708: IPSEC(validate_proposal_request): proposal part #1,
  (key eng. msg.) INBOUND local= 192.168.10.1:0, remote= 2.2.2.2:0,
    local_proxy= 1.1.1.1/255.255.255.255/47/0,
    remote_proxy= 2.2.2.2/255.255.255.255/47/0,
    protocol= ESP, transform= NONE  (Transport),
    lifedur= 0s and 0kb,
    spi= 0x0(0), conn_id= 0, keysize= 128, flags= 0x0
*Jul 25 12:23:14.708: map_db_find_best did not find matching map
*Jul 25 12:23:14.708: IPSEC(ipsec_process_proposal): proxy identities not supported
*Jul 25 12:23:14.708: ISAKMP:(1006): IPSec policy invalidated proposal with error 32
*Jul 25 12:23:14.708: ISAKMP:(1006): phase 2 SA policy not acceptable! (local 192.168.10.1 remote 2.2.2.2)
*Jul 25 12:23:14.708: ISAKMP: set new node 2125889339 to QM_IDLE
*Jul 25 12:23:14.708: ISAKMP:(1006):Sending NOTIFY PROPOSAL_NOT_CHOSEN protocol 3
        spi 838208952, message ID = 2125889339
*Jul 25 12:23:14.708: ISAKMP:(1006): sending packet to 2.2.2.2 my_port 500 peer_port 500 (R) QM_IDLE
*Jul 25 12:23:14.708: ISAKMP:(1006):Sending an IKE IPv4 Packet.
*Jul 25 12:23:14.708: ISAKMP:(1006):purging node 2125889339
*Jul 25 12:23:14.708: ISAKMP:(1006):deleting node 670880728 error TRUE reason "QM rejected"
*Jul 25 12:23:14.708: ISAKMP:(1006):Node 670880728, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH
*Jul 25 12:23:14.708: ISAKMP:(1006):Old State = IKE_QM_READY  New State = IKE_QM_READY
*Jul 25 12:23:28.976: ISAKMP:(1006):purging node 720369228
*Jul 25 12:23:44.704: ISAKMP (1006): received packet from 2.2.2.2 dport 500 sport 500 Global (R) QM_IDLE
*Jul 25 12:23:44.704: ISAKMP: set new node -1528560613 to QM_IDLE
*Jul 25 12:23:44.704: ISAKMP:(1006): processing HASH payload. message ID = 2766406683
*Jul 25 12:23:44.704: ISAKMP:(1006): processing SA payload. message ID = 2766406683
*Jul 25 12:23:44.704: ISAKMP:(1006):Checking IPSec proposal 1
*Jul 25 12:23:44.704: ISAKMP: transform 1, ESP_AES
*Jul 25 12:23:44.704: ISAKMP:   attributes in transform:
*Jul 25 12:23:44.704: ISAKMP:      encaps is 2 (Transport)
*Jul 25 12:23:44.704: ISAKMP:      SA life type in seconds
*Jul 25 12:23:44.704: ISAKMP:      SA life duration (basic) of 3600
*Jul 25 12:23:44.704: ISAKMP:      SA life type in kilobytes
*Jul 25 12:23:44.704: ISAKMP:      SA life duration (VPI) of  0x0 0x46 0x50 0x0
*Jul 25 12:23:44.708: ISAKMP:      authenticator is HMAC-SHA
*Jul 25 12:23:44.708: ISAKMP:      key length is 128
*Jul 25 12:23:44.708: ISAKMP:(1006):atts are acceptable.
*Jul 25 12:23:44.708: IPSEC(validate_proposal_request): proposal part #1
*Jul 25 12:23:44.708: IPSEC(validate_proposal_request): proposal part #1,
  (key eng. msg.) INBOUND local= 192.168.10.1:0, remote= 2.2.2.2:0,
    local_proxy= 1.1.1.1/255.255.255.255/47/0,
    remote_proxy= 2.2.2.2/255.255.255.255/47/0,
    protocol= ESP, transform= NONE  (Transport),
    lifedur= 0s and 0kb,
    spi= 0x0(0), conn_id= 0, keysize= 128, flags= 0x0
*Jul 25 12:23:44.708: map_db_find_best did not find matching map
*Jul 25 12:23:44.708: IPSEC(ipsec_process_proposal): proxy identities not supported
*Jul 25 12:23:44.708: ISAKMP:(1006): IPSec policy invalidated proposal with error 32
*Jul 25 12:23:44.708: ISAKMP:(1006): phase 2 SA policy not acceptable! (local 192.168.10.1 remote 2.2.2.2)
*Jul 25 12:23:44.708: ISAKMP: set new node 1569673109 to QM_IDLE
*Jul 25 12:23:44.708: ISAKMP:(1006):Sending NOTIFY PROPOSAL_NOT_CHOSEN protocol 3
        spi 838208952, message ID = 1569673109
*Jul 25 12:23:44.708: ISAKMP:(1006): sending packet to 2.2.2.2 my_port 500 peer_port 500 (R) QM_IDLE
*Jul 25 12:23:44.708: ISAKMP:(1006):Sending an IKE IPv4 Packet.
*Jul 25 12:23:44.708: ISAKMP:(1006):purging node 1569673109
*Jul 25 12:23:44.708: ISAKMP:(1006):deleting node -1528560613 error TRUE reason "QM rejected"
*Jul 25 12:23:44.708: ISAKMP:(1006):Node 2766406683, Input = IKE_MESG_FROM_PEER, IKE_QM_EXCH
*Jul 25 12:23:44.708: ISAKMP:(1006):Old State = IKE_QM_READY  New State = IKE_QM_READY
---------Cisco 3825------------------
SPOKE_1#sh dm
Legend: Attrb --> S - Static, D - Dynamic, I - Incomplete
        N - NATed, L - Local, X - No Socket
        # Ent --> Number of NHRP entries with same NBMA peer
        NHS Status: E --> Expecting Replies, R --> Responding, W --> Waiting
        UpDn Time --> Up or Down Time for a Tunnel
==========================================================================
Interface: Tunnel12345, IPv4 NHRP Details
Type:Spoke, NHRP Peers:1,
 # Ent  Peer NBMA Addr Peer Tunnel Add State  UpDn Tm Attrb
     1   1.1.1.1      10.10.10.1 IPSEC    1d22h     S
SPOKE_1#sh cry is sa
IPv4 Crypto ISAKMP SA
dst             src             state          conn-id status
1.1.1.1   2.2.2.2   QM_IDLE           1006 ACTIVE
IPv6 Crypto ISAKMP SA
SPOKE_1#debug dm all all
*Jul 25 12:50:23.520: IPSEC(sa_request): ,
  (key eng. msg.) OUTBOUND local= 2.2.2.2:500, remote= 1.1.1.1:500,
    local_proxy= 2.2.2.2/255.255.255.255/47/0 (type=1),
    remote_proxy= 1.1.1.1/255.255.255.255/47/0 (type=1),
    protocol= ESP, transform= esp-aes esp-sha-hmac  (Transport),
    lifedur= 3600s and 4608000kb,
    spi= 0x0(0), conn_id= 0, keysize= 128, flags= 0x0
*Jul 25 12:50:23.520: ISAKMP: set new node 0 to QM_IDLE
*Jul 25 12:50:23.520: SA has outstanding requests  (local 112.176.96.152 port 500, remote 112.176.96.124 port 500)
*Jul 25 12:50:23.520: ISAKMP:(1006): sitting IDLE. Starting QM immediately (QM_IDLE      )
*Jul 25 12:50:23.520: ISAKMP:(1006):beginning Quick Mode exchange, M-ID of 1627587566
*Jul 25 12:50:23.520: ISAKMP:(1006):QM Initiator gets spi
*Jul 25 12:50:23.520: ISAKMP:(1006): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) QM_IDLE
*Jul 25 12:50:23.520: ISAKMP:(1006):Sending an IKE IPv4 Packet.
*Jul 25 12:50:23.520: ISAKMP:(1006):Node 1627587566, Input = IKE_MESG_INTERNAL, IKE_INIT_QM
*Jul 25 12:50:23.520: ISAKMP:(1006):Old State = IKE_QM_READY  New State = IKE_QM_I_QM1
*Jul 25 12:50:23.524: ISAKMP (1006): received packet from 1.1.1.1 dport 500 sport 500 Global (I) QM_IDLE
*Jul 25 12:50:23.524: ISAKMP: set new node -1682318828 to QM_IDLE
*Jul 25 12:50:23.524: ISAKMP:(1006): processing HASH payload. message ID = 2612648468
*Jul 25 12:50:23.524: ISAKMP:(1006): processing NOTIFY PROPOSAL_NOT_CHOSEN protocol 3
        spi 484617190, message ID = 2612648468, sa = 0x70B05F14
*Jul 25 12:50:23.524: ISAKMP:(1006): deleting spi 484617190 message ID = 1627587566
*Jul 25 12:50:23.524: ISAKMP:(1006):deleting node 1627587566 error TRUE reason "Delete Larval"
*Jul 25 12:50:23.524: ISAKMP:(1006):deleting node -1682318828 error FALSE reason "Informational (in) state 1"
*Jul 25 12:50:23.524: ISAKMP:(1006):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
*Jul 25 12:50:23.524: ISAKMP:(1006):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
*Jul 25 12:50:34.972: NHRP: Setting retrans delay to 64 for nhs  dst 10.10.10.1
*Jul 25 12:50:34.972: IPSEC-IFC MGRE/Tu12345(2.2.2.2/1.1.1.1): connection lookup returned 691EDEF4
*Jul 25 12:50:34.972: NHRP: Attempting to send packet via DEST 10.10.10.1
*Jul 25 12:50:34.972: NHRP: NHRP successfully resolved 10.10.10.1 to NBMA 1.1.1.1
*Jul 25 12:50:34.972: NHRP: Encapsulation succeeded.  Tunnel IP addr 1.1.1.1
*Jul 25 12:50:34.972: NHRP: Send Registration Request via Tunnel12345 vrf 0, packet size: 92
*Jul 25 12:50:34.972:  src: 10.12.34.1, dst: 10.10.10.1
*Jul 25 12:50:34.972:  (F) afn: IPv4(1), type: IP(800), hop: 255, ver: 1
*Jul 25 12:50:34.972:      shtl: 4(NSAP), sstl: 0(NSAP)
*Jul 25 12:50:34.972:      pktsz: 92 extoff: 52
*Jul 25 12:50:34.972:  (M) flags: "unique nat ", reqid: 65537
*Jul 25 12:50:34.972:      src NBMA: 2.2.2.2
*Jul 25 12:50:34.972:      src protocol: 10.12.34.1, dst protocol: 10.10.10.1
*Jul 25 12:50:34.972:  (C-1) code: no error(0)
*Jul 25 12:50:34.972:        prefix: 32, mtu: 17916, hd_time: 7200
*Jul 25 12:50:34.972:        addr_len: 0(NSAP), subaddr_len: 0(NSAP), proto_len: 0, pref: 0
*Jul 25 12:50:34.972: Responder Address Extension(3):
*Jul 25 12:50:34.972: Forward Transit NHS Record Extension(4):
*Jul 25 12:50:34.972: Reverse Transit NHS Record Extension(5):
*Jul 25 12:50:34.972: NAT address Extension(9):
*Jul 25 12:50:34.972:  (C-1) code: no error(0)
*Jul 25 12:50:34.972:        prefix: 32, mtu: 17916, hd_time: 0
*Jul 25 12:50:34.972:        addr_len: 4(NSAP), subaddr_len: 0(NSAP), proto_len: 4, pref: 0
*Jul 25 12:50:34.972:        client NBMA: 1.1.1.1
*Jul 25 12:50:34.972:        client protocol: 10.10.10.1
*Jul 25 12:50:34.972: NHRP: 116 bytes out Tunnel12345
*Jul 25 12:50:34.972: NHRP-RATE: Retransmitting Registration Request for 10.10.10.1, reqid 65537, (retrans ivl 64 sec)
*Jul 25 12:50:36.132: ISAKMP:(1006):purging node 1566291204
*Jul 25 12:50:36.132: ISAKMP:(1006):purging node 742410882
*Jul 25 12:50:53.520: IPSEC(key_engine): request timer fired: count = 1,
  (identity) local= 2.2.2.2:0, remote= 1.1.1.1:0,
    local_proxy= 2.2.2.2/255.255.255.255/47/0 (type=1),
    remote_proxy= 1.1.1.1/255.255.255.255/47/0 (type=1)
*Jul 25 12:50:53.520: IPSEC(sa_request): ,
  (key eng. msg.) OUTBOUND local= 2.2.2.2:500, remote= 1.1.1.1:500,
    local_proxy= 2.2.2.2/255.255.255.255/47/0 (type=1),
    remote_proxy= 1.1.1.1/255.255.255.255/47/0 (type=1),
    protocol= ESP, transform= esp-aes esp-sha-hmac  (Transport),
    lifedur= 3600s and 4608000kb,
    spi= 0x0(0), conn_id= 0, keysize= 128, flags= 0x0
*Jul 25 12:50:53.520: ISAKMP: set new node 0 to QM_IDLE
*Jul 25 12:50:53.520: SA has outstanding requests  (local 112.176.96.152 port 500, remote 112.176.96.124 port 500)
*Jul 25 12:50:53.520: ISAKMP:(1006): sitting IDLE. Starting QM immediately (QM_IDLE      )
*Jul 25 12:50:53.520: ISAKMP:(1006):beginning Quick Mode exchange, M-ID of 2055556995
*Jul 25 12:50:53.520: ISAKMP:(1006):QM Initiator gets spi
*Jul 25 12:50:53.520: ISAKMP:(1006): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) QM_IDLE
*Jul 25 12:50:53.520: ISAKMP:(1006):Sending an IKE IPv4 Packet.
*Jul 25 12:50:53.520: ISAKMP:(1006):Node 2055556995, Input = IKE_MESG_INTERNAL, IKE_INIT_QM
*Jul 25 12:50:53.520: ISAKMP:(1006):Old State = IKE_QM_READY  New State = IKE_QM_I_QM1
*Jul 25 12:50:53.520: ISAKMP (1006): received packet from 1.1.1.1 dport 500 sport 500 Global (I) QM_IDLE
*Jul 25 12:50:53.520: ISAKMP: set new node -1428573279 to QM_IDLE
*Jul 25 12:50:53.524: ISAKMP:(1006): processing HASH payload. message ID = 2866394017
*Jul 25 12:50:53.524: ISAKMP:(1006): processing NOTIFY PROPOSAL_NOT_CHOSEN protocol 3
        spi 2888331328, message ID = 2866394017, sa = 0x70B05F14
*Jul 25 12:50:53.524: ISAKMP:(1006): deleting spi 2888331328 message ID = 2055556995
*Jul 25 12:50:53.524: ISAKMP:(1006):deleting node 2055556995 error TRUE reason "Delete Larval"
*Jul 25 12:50:53.524: ISAKMP:(1006):deleting node -1428573279 error FALSE reason "Informational (in) state 1"
*Jul 25 12:50:53.524: ISAKMP:(1006):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
*Jul 25 12:50:53.524: ISAKMP:(1006):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE

Some time ago I was running a similar setup, but the firewall was an ASA, not a Juniper.
Some comments:
You shouldn't disable NAT-transparence. It should work with the default-setting which is "enabled"
The firewall only has to allow UDP/500 and UDP4500. It will never see any other traffic between the hub and spoke.
The firewall shouldn't do any inspections etc. on the traffic to the hub.
You shouldn't use wildcard-PSKs. The better solution is to use digital certificates.
You probably need some MTU/MSS-settings like "ip mtu 1400" and "ip tcp adjust mss 1360".
For running ospf through DMVPN make sure the Hub is the DR and set the network-type to broadcast.

Similar Messages

  • I have built in airport card, why wont my ipod get internet?

    i have turned on internet sharing, i have made a password, the sharing symbol is in the menu bar. both my iphones will show the wifi symbol and the check mark in the wifi menu. but they do not have network connection. when i initially set up the network it works for a short time, but fails the next day.
    do i need and airport express base station as well?  if so,....why?

    The Airport that is built into Intel based iMacs allows the computer to receive a wi-fi signal. It can be configured to used as a router too however that is complex and not recommended. If you have an Intel based iMac and you want wi-fi to work you need a router of some type, I would recommend a visit to your local Apple Store or AASP and they can help you choose one that will fit your needs.
    Your profile does not indicate what iMac you own, is it an Intel based iMac or PPC based machine? If you are not sure click the Apple symbol in the upper left of this screen and click "About this Mac". When you did your profile you left out a lot of information so I'm guessing a little bit.

  • Microsoft office is installed on two user accounts. One account works fine, the other account keeps getting an error message. Why wont it work on both accounts?

    Microsoft office is installed on two user accounts. My husbands account works fine, but my account keeps getting an error message every time I try to open up a new document. Why wont it work on both accounts? How do I fix this?

    Hi Aubs,
    Without knowing what the error is, there's not much help we can provide....
    Cheers,
    GB

  • I have an ipod touch and now it doesnt sync properly. It gets to stage 1 of 3 of syncing( Which is 'backing up') Then it stops and itunes closes. Why wont this sync and what can I do about it?

    I have an ipod touch and now it doesnt sync properly. It gets to stage 1 of 3 of syncing( Which is 'backing up') Then it stops and itunes closes. Why wont this sync and what can I do about it?

    Hello,
    I am currently an owner of an Ipod Touch 4th generation. I see you are having problems with your Ipod Touch, so I will try to find a solution to your problem.
    Restart the Computer. This sometimes happens to me when I keep my Windows 7 on Sleep, and I try to sync my Ipod
    Make sure you have the latest version of Itunes
    Hope that helps!
    If none of the above solutions work, can you please respond back ASAP as I will try to find another solution to your problem (This might even help others with the same problem!)
    Cheers!
    Pizza98704

  • Why wont google chrome let me play you tube videos as all I get is a black scfeen with no control iocons??? ps help I've  but made n o diff. tried clearing cashe's  and browsing data but made no diff grrr

    why wont google chrome let me play you tube videos as all I get is a black scfeen with no control iocons??? ps help I've  but made n o diff. tried clearing cashe's  and browsing data but made no diff grrr

        Check  whether you are currently  in  YouTube HTML 5 trial?
         http://www.youtube.com/html5
        At the bottom  left of the page  uncheck the box for
       "You are currently in the HTML5 trial".

  • Why wont itunes download on my laptop running windows vista, keep getting error message 127, help

    Why wont itunes download on my laptop running on windows vista, keep getting Windows error127, can anyone help please this is driving me insane, tried 9 times already without
    success.

    Uninstall your existing copy of iTunes. Delete any copies of the iTunesSetup.exe (or iTunes64Setup.exe) installer files from your downloads areas for your web browsers and download a fresh copy of the iTunes installer from the Apple website:
    http://www.apple.com/itunes/download/
    (The current build of the 11.1.4.62 installer was changed a few days ago, which fixed the bulk of the reports of MSVCR80.dll/R6034/APSDaemon.exe/Error-7/AMDS-could-not-start trouble ... but the build number on the installer was not changed. So we're trying to make sure you do the reinstall using a "new good" 11.1.4.62 installer instead of an "old bad".)
    Does the install with the new copy of the installer go through properly? If so, does that clear up the error message?
    If you still have the same error messages cropping up, then try the procedures from the following user tip:
    Troubleshooting issues with iTunes for Windows updates

  • I am downloading after effects and its will get to a different spot each time and say retry....... why wont it work!!!!????

    i am downloading after effects and its will get to a different spot each time and say retry....... why wont it work!!!!????

    you're probably losing connectivity.
    you can try a different browser and/or a different wired connection and/or a download manager or if you follow all 7 steps you can directly download from prodesigntools.com
    if you need a prodesigntools.com link, which version of ae do you need?

  • Why wont google toolbar work with fire fox 5????? also how can i get firefox 4 back so i can use the toolbar???

    Hello,my question is why wont google toolbar work with firefox 5?????
    Also how can i get firefox 4 back so i can use the toolbar???

    This page is an easier way to download Firefox 4.0: http://www.mozilla.com/en-US/products/download.html?product=firefox-4.0&os=win&lang=en-US , as this links starts the download process asap.
    I needed to upgrade to Firefox 4.0+ for an add-on that I really needed. However, I can't use Firefox 5.0, as I randomly checked 3 add-on's I had: "Firefox PDF", "Delicious Bookmarks" and "After the Deadline", and none of them worked with Firefox 5.0. In fact, I will have to download alpha versions, etc., to get these add-ons to work with Firefox 4.0.

  • When I try to update to iOS5 i get error 3194 and my itunes is 10.5 so why wont it work?

    when I try to update to iOS5 i get error 3194 and my itunes is 10.5 so why wont it work?

    Error 3194: Resolve error 3194 by updating to the latest version of iTunes. "This device is not eligible for the requested build" in the updater logs confirms this is the root of the issue. For more Error 3194 steps see: This device is not eligible for the requested build above.
    This device is not eligible for the requested build: Also sometimes displayed as an "error 3194." If you receive this alert, update to the latest version of iTunes. Third-party security software or router security settings can also cause this issue. To resolve this, follow Troubleshooting security software issues.
    Downgrading to a previous version of iOS is not supported. If you have installed software to performunauthorized modifications to your iOS device, that software may have redirected connections to the update server (gs.apple.com) within the Hosts file. First you must uninstall the unauthorized modification software from the computer, then edit out the "gs.apple.com" redirect from the hosts file, and then restart the computer for the host file changes to take affect.  For steps to edit the Hosts file and allow iTunes to communicate with the update server, see iTunes: Troubleshooting iTunes Store on your computer, iPhone, iPad, or iPod—follow steps under the heading Blocked by configuration (Mac OS X / Windows) > Rebuild network information > The hosts file may also be blocking the iTunes Store. If you do not uninstall the unauthorized modification software prior to editing the hosts file, that software may automatically modify the hosts file again on restart. Also, using an older or modified .ipsw file can cause this issue. Try moving the current .ipsw file, or try restoring in a new user to ensure that iTunes downloads a new .ipsw.
    Above from:
    http://support.apple.com/kb/TS3694

  • Wont let me get cellular data, why?

    I bought the cellular data for my ipad but it told me it failed to connect and it asks me for my sim pin number but when i try to go to my att account it says it doesnt exist but when i have wifi i check on my ipad and it says that i did pay and that i do have an account i dont know what to do it wont let me get the cellular data

    I read something like this recently but can't remember the solution - however, if I recall correctly, it's something that needs to be straightened out with ATT.. sorry couldn't be more helpful.

  • Why wont apple let me download apps without a credit card?

    Why wont apple let me get an apple ID without a "no credit card" suggestion in the payment method?
    I dont buy my apps and I dont understand why my sister (and other people) were able to make an apple ID without putting a credit card.
    Though I can enter my apple ID account when it comes to the game center, when I try to download an app that problem always appears. So now I'm using my sister's ID, but I really want to have my own. 

    Follow it through to the payment methods and choose None if it is available.

  • I uploaded the giftcard money to my itunes account. and now when i try and buy a song it keeps saying that it has to charge my card. why wont it let me use the giftcard money? how can i fix this?

    i put money to my itunes account. and now when i try and buy a song it keeps saying that it has to charge my card. why wont it let me use the giftcard money? how can i fix this?

    If you still have your old card listed on your account then try selecting the 'none' option and remove it and then try entering the card's details from scratch. If that doesn't work then what is the full error message that you are getting, and the card is registered to the same name and address (including format and spacing) that you have on your iTunes account ?

  • When i plug in my ipod to my PC it makes a sound like it doesnt accept it. on the ipod, it says connect to itunes because it was disabled many times. why wont it connect?P.S I know nothing about this kind of stuff

    when i plug in my ipod to my PC it makes a sound like it doesnt accept it. on the ipod, it says connect to itunes because it was disabled many times. why wont it connect?P.S I know nothing about this kind of stuff

    Disabled
    Place the iOS device in Recovery Mode and then connect to your computer and restore via iTunes. The iPod will be erased.
    iOS: Wrong passcode results in red disabled screen                         
    If recovery mode does not work try DFU mode.                        
    How to put iPod touch / iPhone into DFU mode « Karthik's scribblings        
    For how to restore:
    iTunes: Restoring iOS software
    To restore from backup see:
    iOS: Back up and restore your iOS device with iCloud or iTunes       
    If you restore from iCloud backup the apps will be automatically downloaded. If you restore from iTunes backup the apps and music have to be in the iTunes library since synced media like apps and music are not included in the backup of the iOS device that iTunes makes.
    You can redownload most iTunes purchases by:
    Downloading past purchases from the App Store, iBookstore, and iTunes Store        
    If problem what happens or does not happen and when in the instructions? When you successfully get the iPod in recovery mode and connect to computer iTunes should say it found an iPod in recovery mode.

  • I have only recently got my iphone, and the screen won't rotate in Safari or messaging. It works fine in games (eg Doodle Jump). The screen portrait lock is off, and i have tried turning it on and off and updating it. Why wont it rotate?

    I have only recently got my iphone, and the screen won't rotate in Safari, the ipod, photos or messaging. It works fine in games (eg Doodle Jump). The screen portrait lock is off, and i have tried turning it on and off and updating it. Why wont it rotate?

    Next step is to Restore it in iTunes from your backup. If that does not work they try Restoring it as a new phone. If still no go it is a hardware failure and you will need to get it serviced.
    And you are not showing the hardware lock icon on the top right of the home screen?

  • Why can't I get anyone to contact me back?

    Why wont anyone contact me back. I have had many issues lately with my new S4. I have patiently emailed, called, and chatted with customer service and I have had many promises made to me. My frustration is that I can speak to one rep and they make a promise then never call me back. When I try to call back to talk to someone, I get talked down to and told there is nothing they can do for me.  After the same issue many times with my S4, I was told that because Samsung does not acknowledge this as a know issue there is nothing that verizon will do for me. I have spent over $200/mo for many years and have generally been happy with Verizon's customer support. But over the past year it has become apparent that Verizon does not value the individual customer.

    Achibaha wrote:
    Whats going on is that Verizon promised that if I got the phones the activation fees would be waived and they never were.  It has been since April 23, 2014.  They Charged early activation fees for a jet pack that I returned within three days.  Verizon has also doubled billed me even though it clearly shows that I have a $200 Credit.  These people are big time crooks, I am writing a letter two the attorney general office of Missouri and one in their state.  Tonight I called again and someone named Desiree answered at 8:06 pm after I was on hold for 10 minutes and then hung up on me saying their system was updating and she couldn't help me.  I AM GOING BACK TO T MOBILE TOMORROW.
    Did you mean early termination fees? Although you returned the device, you are still liable for the restocking fee, which varies depending on the device.
    As for the activation fee, did you receive a receipt that you returned the device?

Maybe you are looking for