XAER_RMERR error when configuring readonly cache group

Hello,
I am having some problem with XA transaction controll on websphere.
error log looks like below.
====================================================================
[09. 6. 26 13:28:15:511 KST] 0000002b ServiceLogger I com.ibm.ws.ffdc.IncidentStreamImpl open FFDC0009I: FFDC가 /was/WebSphere61/AppServer/profiles/AppSrv01/logs/ffdc/server1_0000002b_09.06.26_13.28.15_2.txt 문제 스트림 파일을 열었습니다.
[09. 6. 26 13:28:15:536 KST] 0000002b ServiceLogger I com.ibm.ws.ffdc.IncidentStreamImpl resetIncidentStream FFDC0010I: FFDC가 /was/WebSphere61/AppServer/profiles/AppSrv01/logs/ffdc/server1_0000002b_09.06.26_13.28.15_2.txt 문제 스트림 파일을 닫았습니다.
[09. 6. 26 13:28:15:551 KST] 0000002b ServiceLogger I com.ibm.ws.ffdc.IncidentStreamImpl open FFDC0009I: FFDC가 /was/WebSphere61/AppServer/profiles/AppSrv01/logs/ffdc/server1_0000002b_09.06.26_13.28.15_3.txt 문제 스트림 파일을 열었습니다.
[09. 6. 26 13:28:15:555 KST] 0000002b ServiceLogger I com.ibm.ws.ffdc.IncidentStreamImpl resetIncidentStream FFDC0010I: FFDC가 /was/WebSphere61/AppServer/profiles/AppSrv01/logs/ffdc/server1_0000002b_09.06.26_13.28.15_3.txt 문제 스트림 파일을 닫았습니다.
[09. 6. 26 13:28:15:557 KST] 0000002b RegisteredRes E WTRN0078E: 트랜잭션 관리자가 트랜잭션 자원 시작을 호출하려는 중에 오류가 발생했습니다. 오류 코드는 XAER_RMERR입니다. 예외 스택 추적은 다음과 같습니다: javax.transaction.xa.XAException: errorCode=XAER_RMERR, a resource manager error has occured in the transaction branch.
     at com.timesten.jdbc.xa.XAJdbcOdbc.XAStandardError(XAJdbcOdbc.java:298)
     at com.timesten.jdbc.xa.XAJdbcOdbc.SQLXAStart(XAJdbcOdbc.java:67)
     at com.timesten.jdbc.xa.TimesTenXAResource.start(TimesTenXAResource.java:273)
     at com.ibm.ws.rsadapter.spi.WSRdbXaResourceImpl.start(WSRdbXaResourceImpl.java:1417)
     at com.ibm.ejs.j2c.XATransactionWrapper.start(XATransactionWrapper.java:1467)
     at com.ibm.ws.Transaction.JTA.JTAResourceBase.start(JTAResourceBase.java:145)
     at com.ibm.ws.Transaction.JTA.RegisteredResources.startRes(RegisteredResources.java:1240)
     at com.ibm.ws.Transaction.JTA.RegisteredResources.enlistResource(RegisteredResources.java:648)
     at com.ibm.ws.Transaction.JTA.TransactionImpl.enlistResource(TransactionImpl.java:3294)
     at com.ibm.ws.Transaction.JTA.TranManagerSet.enlist(TranManagerSet.java:405)
     at com.ibm.ejs.j2c.XATransactionWrapper.enlist(XATransactionWrapper.java:693)
     at com.ibm.ejs.j2c.ConnectionManager.lazyEnlist(ConnectionManager.java:1909)
     at com.ibm.ws.rsadapter.spi.WSRdbManagedConnectionImpl.lazyEnlist(WSRdbManagedConnectionImpl.java:2219)
     at com.ibm.ws.rsadapter.jdbc.WSJdbcConnection.beginTransactionIfNecessary(WSJdbcConnection.java:643)
     at com.ibm.ws.rsadapter.jdbc.WSJdbcConnection.prepareStatement(WSJdbcConnection.java:2083)
     at com.ibm.ws.rsadapter.jdbc.WSJdbcConnection.prepareStatement(WSJdbcConnection.java:2038)
     at com.huni.framework.front.dao.HmmDAO.showPrg(HmmDAO.java:181)
     at com.huni.framework.ejbcommand.CommandExecuter.initCommand(CommandExecuter.java:53)
     at com.huni.framework.ejbcommand.CommandExecuter.executeCommand(CommandExecuter.java:27)
     at com.huni.framework.front.bean.HMMFacadeBean.executeCommand(HMMFacadeBean.java:104)
     at com.huni.framework.front.bean.EJSRemoteStatelessHMMFacade_905ddb17.executeCommand(Unknown Source)
     at com.huni.framework.front.bean._HMMFacade_Stub.executeCommand(_HMMFacade_Stub.java:267)
     at com.huni.common.servlet.HmmServlet.doPost(HmmServlet.java:103)
     at javax.servlet.http.HttpServlet.service(HttpServlet.java:763)
     at javax.servlet.http.HttpServlet.service(HttpServlet.java:856)
     at com.ibm.ws.webcontainer.servlet.ServletWrapper.service(ServletWrapper.java:1143)
     at com.ibm.ws.webcontainer.servlet.ServletWrapper.handleRequest(ServletWrapper.java:591)
     at com.ibm.ws.wswebcontainer.servlet.ServletWrapper.handleRequest(ServletWrapper.java:481)
     at com.ibm.ws.webcontainer.webapp.WebApp.handleRequest(WebApp.java:3453)
     at com.ibm.ws.webcontainer.webapp.WebGroup.handleRequest(WebGroup.java:267)
     at com.ibm.ws.webcontainer.WebContainer.handleRequest(WebContainer.java:815)
     at com.ibm.ws.wswebcontainer.WebContainer.handleRequest(WebContainer.java:1466)
     at com.ibm.ws.webcontainer.channel.WCChannelLink.ready(WCChannelLink.java:119)
     at com.ibm.ws.http.channel.inbound.impl.HttpInboundLink.handleDiscrimination(HttpInboundLink.java:458)
     at com.ibm.ws.http.channel.inbound.impl.HttpInboundLink.handleNewInformation(HttpInboundLink.java:387)
     at com.ibm.ws.http.channel.inbound.impl.HttpInboundLink.ready(HttpInboundLink.java:267)
     at com.ibm.ws.tcp.channel.impl.NewConnectionInitialReadCallback.sendToDiscriminators(NewConnectionInitialReadCallback.java:214)
     at com.ibm.ws.tcp.channel.impl.NewConnectionInitialReadCallback.complete(NewConnectionInitialReadCallback.java:113)
     at com.ibm.ws.tcp.channel.impl.AioReadCompletionListener.futureCompleted(AioReadCompletionListener.java:165)
     at com.ibm.io.async.AbstractAsyncFuture.invokeCallback(AbstractAsyncFuture.java:217)
     at com.ibm.io.async.AsyncChannelFuture.fireCompletionActions(AsyncChannelFuture.java:161)
     at com.ibm.io.async.AsyncFuture.completed(AsyncFuture.java:136)
     at com.ibm.io.async.ResultHandler.complete(ResultHandler.java:196)
     at com.ibm.io.async.ResultHandler.runEventProcessingLoop(ResultHandler.java:751)
     at com.ibm.io.async.ResultHandler$2.run(ResultHandler.java:881)
     at com.ibm.ws.util.ThreadPool$Worker.run(ThreadPool.java:1473)
=================================================================================
By seeing the similar forum message like this which is saying that XA transactions are not allowed with replication configured, i am wondering whether readonly cache group is relevant with this.
I is not allowed too??
best regards,
Yu-Mi

Cache Connect is not supported with XA transactions. This is mentioned in the Docs, albeit only in the Error Messages section (Error 11037 per my 7.0.3. copy).

Similar Messages

  • Runtime Error when creating a new group

    I'm getting a runtime error when creating a new group on a site collection? 
    Thanks in advance

    The most possible reason is if your site collection is reached the maximum site quota limit,then there is chance to get the run time error while creating a new group.
    In this case,you will get the error while creating/updating the group or while adding the new user/uploading any content.
    Also Ensure the group name is not having any special/unsupported characters.
    Feel free to share the error screenshot/entry in the ULS logs.
    Please remember to click 'Mark as Answer' on the answer if it helps you
    Best Regards,
    Pavan Kumar Sapara
    s p kumar

  • Error when opening User and Group Preferences

    After upgrading to Lion there is an error when opening User and Group Preferences.
    I´ve repaired permissions but the problem is still there...
    Thanks...

    Hi,
    Double click on ur webdynpro application.Go to application properties tab.create new application property,select predefined property->browse->it will open a popup->select expiration time->give the value for expiration time.
    or
    Refer the note : [842635|https://websmp230.sap-ag.de/sap(bD1lbiZjPTAwMQ==)/bc/bsp/spn/sapnotes/index2.htm?numm=842635&nlang=EN&smpsrv=https%3a%2f%2fwebsmp206%2esap-ag%2ede]
    Hope it helps,
    Reward points if helpful.
    Regards,
    Shailesh Nagar

  • Error when configuring Siebel Server in Windows server 2003

    Hi
    I am getting below error when configuring Siebel server in Windows server 2003 VM. All the ODBC connections and SADMIN user id & password and gateway host name and port everything correct. Able to ping and telnet to gateway port 2320. Please help on how to overcome this situation....
    2021 2012-03-08 01:13:22 0000-00-00 00:00:00 -0500 00000000 001 003f 0001 09 sw_cfg_util 3940 3332 C:\sba81\siebsrvr\log\sw_cfg_util.log 8.1.1 SIA [21111] ENU
    GenericLog     GenericError     1     000000024f580f64:0     2012-03-08 01:13:22     Error in transferring input values ,num of arrays incorrect 0, expected : 1
    GenericLog     GenericError     1     000000024f580f64:0     2012-03-08 01:13:22     TransferInputsToValues returned error:3611539 to SetControlValues
    GenericLog     GenericError     1     000000024f58096c:0     2012-03-08 01:13:33     NSS - ErrCode 4597527 SysErr 0
    GenericLog     GenericError     1     000000034f58096c:0     2012-03-08 01:13:35     NSS - ErrCode 4597527 SysErr 0
    GenericLog     GenericError     1     000000034f58096c:0     2012-03-08 01:13:35     Validation failed : C028: Unable to connect to the Siebel Gateway Name Server ῤ粃䂬粃呸     ֓呸     ֓㷕粃Ꞡ粈㶻粃
    GenericLog     GenericError     1     000000034f58096c:0     2012-03-08 01:13:35     ValidateFailed for Gateway Name Server TCP/IP Port, error : C028: Unable to connect to the Siebel Gateway Name Server ῤ粃䂬粃呸     ֓呸     ֓㷕粃Ꞡ粈㶻粃

    Please check Doc ID 1391312.1 on support.oracle.com, this article has a list of possible causes and resolutions for the error messages you are receiving.
    Hope it helps,
    Wilson

  • System error: Error when copying parameter function group CR01

    Dear friends
    I am getting the above error while doing the Backflushing in REM.
    It occurs when backflushed quantity is issued ,and while confirming the
    ACTUAL ACTIVITES above error occurs..........
    We have upgrade the system from SAP 4.7 to ECC6.0.
    It is giving some error in CRM system but we don't have CRM system.......
    Message displayed is as below..................
    System error: Error when copying parameter function group CR01
         Message no. CR085
    Diagnosis
         Internal error.
    Procedure
         Repeat the transaction.
         If the error occurs and you have a CRM System connected to your ERP
         System, the document may have been archived in the CRM System.
         If the error occurs again, inform your system administrator. If the
         error cannot be corrected, call the SAP Hotline directly. Describe which
         steps preceeded the error.
    Thanks& Regards
    Sandeep
    Message was edited by:
            Sandeep Bhowmick

    Hi Sandeep
    Standard R/3 does not allow backflush without any operation. You need to have an operation to do a backflush.Error message CR 085 is issued because there is no operation in the routing of the material backflushed. System should issue an error when no operations are found in routing. Although, error message CR 085 is not correct, more appropriate message RM 824 for this a program correction is requried check note (691161).
    Regards
    Prasad
    Reward if useful

  • 'No such host is known' error when configuring Reporting database

    Hi,
    We are joining two report server databases using reporting services config manager. The problem is when we are trying to connect database on another machine we are receiving following error at step 'generating Rights script'
    System.Net.Sockets.SocketException: No such host is known
       at System.Net.Dns.GetAddrInfo(String name)
       at System.Net.Dns.InternalGetHostByName(String hostName, Boolean includeIPv6)
       at System.Net.Dns.GetHostEntry(String hostNameOrAddress)
       at ReportServicesConfigUI.RSDatabase.IsLocalDbServer(String dbServer)
       at ReportServicesConfigUI.RSDatabase.GrantRSConnectionRights()
       at ReportServicesConfigUI.RSDatabase.CreateNewDatabase()
    As per step mentioned in following link,
    http://blogs.msdn.com/b/sameersurve/archive/2009/06/15/no-such-host-is-known-error-when-configuring-ssrs-2008.aspx
    We tried opening port 1434 for the Reportserver db machine. but it didnt worked for me.
    Following are points i feel could be the reason of failure,
    1. The two machine we are working on are in different domains.
    2. The Product version of the two reporting servers are different.
    Have anyone experienced this if yes any solution that i can try? 

    Hi Shrikant_k,
    If we are using a remote database server for the report server database, we should refer to the following tips:
    Enable remote connections. And we should also open your firewall software and open the port that SQL Server listens on. For the default instance, this is typically port 1433 for TCP/IP connections. To verify that the instance accepts remote connections,
    please refer to the following article:
    http://technet.microsoft.com/en-us/library/ms157300(v=sql.105).aspx
    When you enable remote connections, the client and server protocols will also be enabled. To verify the protocols are enabled, please see:
    http://technet.microsoft.com/en-us/library/ms191294(v=sql.105).aspx
    When the database server is in a different domain or we are using workgroup security, we must configure the connection to use a SQL Server database login. In this way, we must update the report server database connection every time we change the password
    or the account.
    When creating a report server database, be aware that not all editions of SQL Server can be used to host the database. The following document is for your reference:
    http://technet.microsoft.com/en-us/library/ms157285(v=sql.105).aspx
    Reference:
    Configuring a Report Server Database Connection
    Hope this helps.
    Thanks,
    Katherine Xiong
    Katherine Xiong
    TechNet Community Support

  • Error when configuring HFM DCOM

    I am installing HFM on Windows 2003 R2 64bit 32GB RAM 8 CPU machine. It is in a domain and we are using a domain account that in in the local server's administrator group. We have also edit all the DCOM components related to HFM installation and manually set the identity to this user.
    Also we can use this user account to access other administrative function without any errors or access issue so I am not sure why it is giving this error.
    When I try to configure HFM DCOM it fails. In the hfm-config.log I get these errors
    (Thu Jul 29 22:49:29 2010) Successfully set the user to DCOM limits
    (Thu Jul 29 22:49:29 2010) Attempting to configure the DCOM
    (Thu Jul 29 22:49:29 2010) Invalid DCOM User name "ced\********" or password. Line:4378 File: .\CHFMConfigUtil.cpp Error code:0x80040803 Error: Logon failure: unknown user name or bad password.
    (Thu Jul 29 22:49:29 2010) Failed to obtain the user info of ced\******** Line:3640 File: .\CHFMConfigUtil.cpp Error code:0x80040803 Error: IDispatch error #1539
    (Thu Jul 29 22:49:29 2010) Failed to set the DCOM identity of {A019A3BD-742F-475b-9294-08022EB254A6} to ced\********** Line:132 File: .\CHFMRegistryConfig.cpp Error code:0x80040803 Error: IDispatch error #1539
    (Thu Jul 29 22:49:29 2010) Fatal Error: DCOM configuration failed. Line:369 File: .\CHFMConfigUtil.cpp Error code:0x80040803 Error: IDispatch error #1539
    (Thu Jul 29 22:49:29 2010) General Error. Line:827 File: .\CHFMConfigUtil.cpp Error code:0x80040840 Error: IDispatch error #1600
    Thanks for any help.

    Hi
    Please following the following steps:
    1. Check if the account (say hyp_docm) is there in Admin group of all the HFM boxes.
    2. Ensure DOCM is not stopped in any HFM boxes.
    3. Windows Fix
    - Execute on HFM Servers
    Note – this change is made because of performance / stability issues, in accordance to Microsoft article KB899148 (http://support.microsoft.com/kb/899148/en-us).
    - Open registry ‘Start -> Run “regedit”’
    - Navigate to ‘HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT\Rpc’
    Note – you may have to create the Rpc key under Windows NT key
    To create key
    Navigate to ‘HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows NT’
    Right-click, select ‘New’
    Select ‘Key’
              Set name to Rpc
    - Right-click on the right-hand pane, navigate ‘New >DWORD Value’
         Set name to ‘Server2003NegotiateDisable’
    - Double-click ‘Server2003NegotiateDisable’
         Value Data:     1
    - Select ‘OK’
    - Close Registry editor
    - Reboot the server (Must)
    4. Dcom permission
    Set Local Policy Permissions
    => Open Local Security Settings applet, ‘Start -> Run “secpol.msc”’
    => Navigate to ‘Local Policies -> User Rights Assignments’
    => Double-click ‘Act as Part of Operating System’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm’
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Double-click ‘Bypass Traverse Checking’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm’
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Double-click ‘Log on as Batch Job’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm'
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Double-click ‘Log on as Service’
    => Select ‘Add User or Group’
    Enter object name ‘domain\hyp_docm'
    Select ‘Check Names’
    Select ‘OK’
    => Select ‘Apply’
    => Select ‘OK’
    => Close Local Security Settings applet
    5. Rotate the config log and re-configure all HFM steps using EPM Confihurator. Don't forget to confin Workssoace web
    Regards
    Rupak
    Mantra to Win | winmantras.com
    Edited by: Rupak Basak on Jul 30, 2010 6:45 PM

  • Nettr: ioctl failed: I/O error  - when configuring sun trunking

    Hello,
    I'm having a problem while trying to get sun trunking 1.3 configured. I'm getting the error, "/etc/opt/SUNWconn/bin/nettr: ioctl failed: I/O error" when executing the command, " /etc/opt/SUNWconn/bin/nettr -setup 0 device=qfe members=0,1,2,3 policy=1 lacp=p ptimer=1".
    I have an Ultra 80 with an installed qfe card. I can see the instances of the qfe in /etc/path_to_inst, and the card is currently unplumbed.
    The installation of Sun trunking 1.3 was fine and I rebooted the system prior to running the nettr command.
    Anyone seen this problem before. Any help would be appreciated.

    "If I guess correctly you are saying that in order for this to work the switch needs to support aggregation as well?"
    Yes. I had to have the four ports on my Cisco setup to accept aggregation. I believe it is because they are being presented with the same MAC address. Here are what my ports look like:
    CoreB#show run int gi5/17
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet5/17
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end
    CoreB#show run int gi5/18
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet5/18
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end
    CoreB#show run int gi6/17
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet6/17
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end
    CoreB#show run int gi6/18
    Building configuration...
    Current configuration : 190 bytes
    interface GigabitEthernet6/18
    switchport access vlan 10
    switchport trunk encapsulation dot1q
    switchport mode dynamic desirable
    spanning-tree portfast
    channel-group 6 mode active
    end

  • "Light Room 5.4 Encountered An Error When Reading Its Cache and Needs To Quit" It's happening every time I try to open LR... I'd be grateful for any help.

    Hi! Every time, no matter if I've restarted or powered down, even if it's the only program running, it's the same error. I've checked for any updates for my laptop, made sure it's been defragged weekly, checked system performance... all to no avail. Today is the first issue I've had with LR5.4, and I've been trying to correct it since this morning. I'd be grateful for any and all help. Thank you!

    Did you mean, "Lightroom encountered and error when reading from its preview cache and needs to quit?"
    https://forums.adobe.com/message/6333848
    I've been using LR since 1.0 and never encountered this issue until today. The above procedure for creating a new Preview Cache folder and preview files should fix the issue.

  • Error when configuring Web Dispatcher for SSL with Enterprise Portal

    We are in the process of configuring the Web Dispatcher using SSL to connect to our Enterprise Portal (the Web Dispatcher will be in the DMZ).  We have followed all of the help.sap.com guides and now have SSL listening on the EP side (port 8103).  We are now receiving this strange certificate error when we start the Web Dispatcher:
    [Thr 5332] Tue Mar 20 00:36:23 2007
    [Thr 5332]   MatchTargetName("<FULLY QUALIFIED HOSTNAME>", "CN=XXX, OU=XXX, O=XXXX, C=XX") FAILS
    [Thr 5332]   SSL socket: local=<IPADDRESS>:4742  peer=<IPADDRESS>:8103
    [Thr 5332] <<- ERROR: SapSSLSessionStart(sssl_hdl=009D7670)==SSSLERR_SERVER_CERT_MISMATCH
    [Thr 5332] *** ERROR => IcmConnInitClientSSL: SapSSLSessionStart failed (-30): SSSLERR_SERVER_CERT_MISMATCH [icxxconn.c 2005]
    [Thr 5332] *** ERROR => IcmConnClientRqCreate() failed (rc=-14) [icrxx.c      4919]
    [Thr 5332] *** ERROR => Could not connect to SAP Message Server at <FULLY QUALIFIED HOST NAME>. URL=/msgserver/text/logon?version=1.2 [icrxx.c      2301]
    [Thr 5332] *** ERROR => rc=-1, HTTP response code: 0 [icrxx.c      2302]
    [Thr 5332] *** ERROR => see also OSS note 552286 [icrxx.c      2303]
    We have gone through the trouble shooting note 552286 as listed in the error above.  Any assistance is appreciated.

    Hello, did you receive any resolution for this problem?  We are receiving a similar error and I am unsure of how to resolve.

  • Error when configuring WF

    Hello,
    I'm getting an error when I do the post deployment configuration for workflow. I am using version 7.0.1, but this problem also existed in version 7.0.
    I am attempting to enable integration between WorkFlow and Form Manager. These are the steps that I am taking.
    1) Log into the adminui console.
    2) Select Services
    3) Select Adobe LiveCycle Form Manager
    4) Select Configuration settings
    5) Under general settings, I selected the checkbox on this line "Adobe LiveCycle Form to display Adobe LiveCycle Workflow worklists.
    6) Click the save button on the top right of the page.
    When the next page loads, I get a system error that says "The request could not be processed. Please retry the operation. If the problem persists, please contact your system administrator". When I go back to the general setting section, the checkbox is not selected.
    Are there any known workarounds for this issue? How else can I get FM to display WF worklists?

    Thanks for responding Howard.
    The answer to the first two questions is both yes.
    Here's the output in server.log:
    2005-11-08 10:46:13,217 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:47:10,202 INFO [STDOUT] 8-Nov-2005 10:47:10 AM com.adobe.workflow.email.InboxReader run
    SEVERE: InboxReader: message exception: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:47:10,405 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:47:10,577 INFO [STDOUT] javax.mail.MessagingException: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:47:10,592 INFO [STDOUT] at com.sun.mail.pop3.POP3Store.protocolConnect(POP3Store.java:106)
    2005-11-08 10:47:10,592 INFO [STDOUT] at javax.mail.Service.connect(Service.java:233)
    2005-11-08 10:47:10,592 INFO [STDOUT] at javax.mail.Service.connect(Service.java:134)
    2005-11-08 10:47:10,592 INFO [STDOUT] at com.adobe.workflow.email.InboxReader.run(InboxReader.java:116)
    2005-11-08 10:47:10,592 INFO [STDOUT] at java.lang.Thread.run(Thread.java:595)
    2005-11-08 10:47:13,655 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:48:40,686 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:48:41,530 WARN [org.jboss.mq.Connection] Connection failure:
    org.jboss.mq.SpyJMSException: Connection Failed; - nested throwable: (java.io.IOException: ping timeout.)
    at org.jboss.mq.Connection.asynchFailure(Connection.java:429)
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1378)
    at EDU.oswego.cs.dl.util.concurrent.ClockDaemon$RunLoop.run(ClockDaemon.java:364)
    at java.lang.Thread.run(Thread.java:595)
    Caused by: java.io.IOException: ping timeout.
    at org.jboss.mq.Connection$PingTask.run(Connection.java:1370)
    ... 2 more
    2005-11-08 10:48:41,686 INFO [STDOUT] 8-Nov-2005 10:48:41 AM com.adobe.workflow.email.InboxReader run
    SEVERE: InboxReader: message exception: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:48:43,139 INFO [STDOUT] javax.mail.MessagingException: Connect failed;
    nested exception is:
    java.net.ConnectException: Connection refused: connect
    2005-11-08 10:48:43,217 INFO [STDOUT] at com.sun.mail.pop3.POP3Store.protocolConnect(POP3Store.java:106)
    2005-11-08 10:48:43,233 INFO [STDOUT] at javax.mail.Service.connect(Service.java:233)
    2005-11-08 10:48:43,233 INFO [STDOUT] at javax.mail.Service.connect(Service.java:134)
    2005-11-08 10:48:43,233 INFO [STDOUT] at com.adobe.workflow.email.InboxReader.run(InboxReader.java:116)
    2005-11-08 10:48:43,233 INFO [STDOUT] at java.lang.Thread.run(Thread.java:595)
    What's an InboxReader?

  • Hyperion Enterprise 6.5.1.1 Error when configuring HEWeb

    I have a newly installed version of Hyperion Enterprise 6.5.1.1 on a Windows 2008 R2 server. When I launch HEWeb via internet explorer, I am getting the following error:
    Server Error in '/HEWeb' Application
    Object variable or With block variable not set
    I am trying to configure Smart View, but before I can do so, I must web enable the Enterprise application. I tried to access Server Administration via the HE Client, but that gives me the following error when I try to save the settings
    HTTP 500: iis 7.5 detailed error - 500.0 - internal server error
    Any help would be appreciated

    Hi,
    Though you haven't said the bit version of the Windows and I assuming you are on a 64 bit...
    Have you followed the instructions / prerequisites while performing an install.
    Please refer to the below Heading in the Enterprise ReadMe.
    To install this release in a Windows 2008 Server 64-bit environment:
    Read Me URL:
    http://docs.oracle.com/cd/E12379_01/doc/ent.650/ent_6511000_readme.pdf
    If not, uninstall everything and start from the scratch as per the instructions. Make sure you run the command.
    Hope this helps,
    Thank you,
    Charles Babu J

  • Re: Error when configuring Data Masking with workload masking in 12c

    Hello,
    Even I am facing a similar issue - error message displayed when trying for data-masking along with R.A.T. capabilities
    Can anybody help resolve this.
    Objective - Use Real Application Testing in combination with Test Data Masking Pack
    Current Setup
    I have a VM Box with Windows 2008 R2 Server OS Image
    Enterprise Manager 12c and Oracle 11g Database Instance Installed and configured on the same host.
    Have added one more Oracle Database Instance 11g Database instance into the Target Databases.
    while doing data masking, when i select the checkbox Ensure Workload Masking Compatibility i always get the error:
    "Workload masking is not supported by the target database chosen. You may need to apply a patch or move to a newer version of the database for workload masking."
    Can you please guide as to which patches / configurations need to added. I believe the Patches and Provisioning Wizard within EM will help on installing the requiredd patches.
    But I am not aware of which patch it is referring to.
    highly appreciate your help n guidance in this regards.
    Regards,
    Nayan Tejani
    +91 98333 02666

    Gosh! at last i found the solution!!
    I appreciate those who tried to help and i''m sharing the solution as i believe this is the purpose of SDN Forum and help others Netweaver Chap who facing the same problem:
    Problem faced:
    Extractor failed intermittently for WORKLOAD ANALYSIS (Introscope Data) due to error message "Error when opening an RFC connection"
    Due to the above error, performance data is not available in RCA workload analysis for J2EE engine.
    Possible Solution:
    1) Ensure both webadmin & SOLMANDIAG RFC working fine -> SM59 -> TCP/IP
    2) go to SE16 -> E2E_RESOURCES and change the resourcecap to 10 for SOLMANDIAG
    3) go to /smd/services -> Diagnostic System -> Advanced Setup -> Abap connectivity -> Connection Configuration and change server count to 10
    4) Restart webadmin (step 3 & 4 can perform in VA too)
    5) set gw/keepalive &  gw/reg_keepalive to value 0 in RZ11 (without reboot of instance)
    5) again go to SM59 -> TCP/IP -> SOLMANDIAG and put in the gateway host and gateway service correctly, don't leave this empty!!!! -
    > This is the main solution to solve intermittent failed RFC for extractor.
    Now, go back and monitor the extractor log and you should see no RFC error anymore and wait for 1 hour for the data to populate.
    Thanks!
    Nicholas Chang,

  • Script error when trying to delete group items

    Hello,
    I have the following part of my javascript:
    //loop to remove logos
    for (i=0; i<logoKeys.length; i++) {
    if (logosArray[logoKeys[i]] == false) changeLayer.groupItems.getByName(logoKeys[i]).remove();
    And I get the following error when any of the values are set to false:
    Line 64: if (logosArray[logoKeys[i]] == false) changeLayer.groupItems.getByName(logoKeys[i]).remove();
    an Illustrator error occurred: 1128353364 ('CANT')
    The script works fine when none of the values in logosArray are false, so it must be the part
    changeLayer.groupItems.getByName(logoKeys[i]).remove();
    that is giving me problems.
    I declare the values like this:
    var values = new Array();
    ..some declarations in here for first part of the array...
    values[6]=false;
    values[7]=true;
    values[8]=false;
    values[8]=false;
    values[10]=false;
    then later populate the logosArray:
    for (i=0; i<logoKeys.length; i++) {
    logosArray[logoKeys[i]] = values[offset];
    offset++;
    The interesting thing is if I change the population of logosArray to set all values implicitly to false, it also works fine:
    ie.
    for (i=0; i<logoKeys.length; i++) {
    logosArray[logoKeys[i]] = false;
    offset++;
    So it doesn't seem to like taking the values for logosArray from my values[] array. Any idea why? Any help is greatly appreciated. Thanks.

    Update:
    When I implicitly set the values of logosArray to "false" it only works every OTHER time I run the script. Is there any kind of cache or local memory dump I have to do on illustrator between running scripts?

  • Error when content coherance cache is cofigured.

    HI All, 
    we have build a portal application and followed this blog to configure content coherance cache for content presneter:
    http://www.ateam-oracle.com/configure-coherence-for-oracle-webcenter-portal-framework-content-presenter-task-flow/
    environment is cluster, after this configuration we are facing intermittent error and content wont come once the exception occur.
    we check the coherance config xml is picked and is correctly added to app class path.
    <Sep 24, 2013 4:24:12 PM EDT> <Error> <oracle.webcenter.doclib.internal.model.presenter.PresenterRetrievalException> <WCS-07897> <Error retrieving node(s).
    oracle.webcenter.doclib.internal.model.presenter.PresenterRetrievalException: Sep 24, 2013 4:24:12 PM oracle.webcenter.doclib.internal.model.presenter.PresenterRetrievalException asError
    ALL: Error retrieving node(s).
            at oracle.webcenter.doclib.internal.model.presenter.PresenterRetrievalException.asError(PresenterRetrievalException.java:55)
            at oracle.webcenter.doclib.internal.model.presenter.vcr.MultiNodeRetrieverImpl.getNodes(MultiNodeRetrieverImpl.java:72)
            at oracle.webcenter.doclib.internal.view.presenter.PresenterRetrievalService.getNodes(PresenterRetrievalService.java:78)
            at oracle.webcenter.doclib.internal.view.presenter.ContentPresenterBackingBean.getDatasourceResults(ContentPresenterBackingBean.java:252)
            at oracle.webcenter.doclib.internal.view.presenter.ContentPresenterBackingBean.getNodes(ContentPresenterBackingBean.java:167)
            at oracle.webcenter.doclib.internal.view.presenter.ContentPresenterBackingBean.getResults(ContentPresenterBackingBean.java:137)
    Caused By: oracle.webcenter.content.integration.AuthenticationException: Sep 24, 2013 4:24:12 PM oracle.webcenter.content.integration.federated.internal.delegate.RepositoryHelper validateSessionAuthenticated
    SEVERE: Error authenticating to repository: UCM. Possible cause could include, but is not limited to a bad repository configuration or the repository is unknown.  Error message: java.lang.IllegalStateException: Service "LocalCache" has been started by the factory with a different configuration descriptor
    Caused By: oracle.webcenter.content.integration.RepositoryRuntimeException: java.lang.IllegalStateException: Service "LocalCache" has been started by the factory with a different configuration descriptor
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge.getBridge(UCMBridge.java:355)
            at oracle.webcenter.content.integration.spi.ucm.RepositoryImpl.getCapabilitySupport(RepositoryImpl.java:166)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.readExtensibleCapabilitySupport(RepositoryManagerDelegate.java:353)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.findRepositoryCapabilities(RepositoryManagerDelegate.java:408)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.createRepoMetaForRepositoryInterfaces(RepositoryManagerDelegate.java:719)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.connectToRepository(RepositoryManagerDelegate.java:894)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.ensureConnectedToRepository(RepositoryManagerDelegate.java:798)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.connect(RepositoryManagerDelegate.java:1098)
    Caused By: oracle.webcenter.content.integration.RepositoryException: java.lang.IllegalStateException: Service "LocalCache" has been started by the factory with a different configuration descriptor
            at oracle.webcenter.content.internal.stellent.VCRConfigProvider.executeTask(VCRConfigProvider.java:70)
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge.connectToServer(UCMBridge.java:1873)
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge.getBridge(UCMBridge.java:338)
            at oracle.webcenter.content.integration.spi.ucm.RepositoryImpl.getCapabilitySupport(RepositoryImpl.java:166)
            at oracle.webcenter.content.integration.federated.internal.delegate.RepositoryManagerDelegate.readExtensibleCapabilitySupport(RepositoryManagerDelegate.java:353)
    Caused By: java.lang.IllegalStateException: Service "LocalCache" has been started by the factory with a different configuration descriptor
            at com.tangosol.net.DefaultConfigurableCacheFactory.validateBackingMapManager(DefaultConfigurableCacheFactory.java:1246)
            at com.tangosol.net.DefaultConfigurableCacheFactory.ensureServiceInternal(DefaultConfigurableCacheFactory.java:1043)
            at com.tangosol.net.DefaultConfigurableCacheFactory.ensureService(DefaultConfigurableCacheFactory.java:937)
            at com.tangosol.net.DefaultConfigurableCacheFactory.ensureCache(DefaultConfigurableCacheFactory.java:919)
            at com.tangosol.net.DefaultConfigurableCacheFactory.configureCache(DefaultConfigurableCacheFactory.java:1288)
            at com.tangosol.net.DefaultConfigurableCacheFactory.ensureCache(DefaultConfigurableCacheFactory.java:297)
            at oracle.wcps.cache.internal.coherence.CoherenceCacheFactory.createCache(CoherenceCacheFactory.java:31)
            at oracle.wcps.cache.CacheFactory.getCache(CacheFactory.java:271)
            at oracle.wcps.cache.CacheFactory.getCache(CacheFactory.java:220)
            at oracle.wcps.cache.CacheFactory.getCache(CacheFactory.java:334)
            at oracle.webcenter.content.integration.spi.ucm.UCMCacheHelper.getProfileTriggerValueCache(UCMCacheHelper.java:423)
            at oracle.webcenter.content.integration.spi.ucm.UCMCacheHelper.cacheProfileTriggerValue(UCMCacheHelper.java:259)
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge.parseDocProfiles(UCMBridge.java:2068)
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge.verifyDocProfileTriggerFieldDefined(UCMBridge.java:2079)
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge.access$300(UCMBridge.java:50)
            at oracle.webcenter.content.integration.spi.ucm.UCMBridge$1.run(UCMBridge.java:1864)
            at oracle.vcr.jam.ConnectionWrapperTask.call(ConnectionWrapperTask.java:81)
            at oracle.vcr.jam.ConnectionWrapperTask.call(ConnectionWrapperTask.java:35)
            at oracle.webcenter.concurrent.Submission$2.run(Submission.java:484)
            at oracle.security.jps.util.JpsSubject.doAsPrivileged(JpsSubject.java:315)
            at oracle.webcenter.concurrent.Submission.runAsPrivileged(Submission.java:498)
            at oracle.webcenter.concurrent.Submission.run(Submission.java:424)
            at oracle.webcenter.concurrent.Submission$SubmissionFutureTask.run(Submission.java:889)
            at java.util.concurrent.Executors$RunnableAdapter.call(Executors.java:440)
            at java.util.concurrent.FutureTask$Sync.innerRun(FutureTask.java:303)
            at java.util.concurrent.FutureTask.run(FutureTask.java:139)
            at oracle.webcenter.concurrent.ModifiedThreadPoolExecutor$Worker.runTask(ModifiedThreadPoolExecutor.java:657)
            at oracle.webcenter.concurrent.ModifiedThreadPoolExecutor$Worker.run(ModifiedThreadPoolExecutor.java:683)
            at java.lang.Thread.run(Thread.java:662)
    any pointer regarding the error. is it related to caching.
    thansk
    -somesh

    yes you are correct. we have two EAR one for mobile and other for desktop both are configured for cache. we tried to disable coherence cache for mobile and it worked. now next step would be to keep different name.

Maybe you are looking for