Can not access KM docs by Webdav Protocol ( MS Web Folders, Portal Drive)

Dear Community
I need help on access to KM by Web folder on WinXP. When I try to acces by WebDav URL,  i am getting an error like:
Could not open <webdav url adress> as a Web Folder.
We are recently updated to sps19.
That's what i have implemented... could you tell me if is anything wrong or missing,plese?:
ACL is updated with user and roles permissions.
System administration - Portal permissions - security zones-sap.com-Netweaver.KMC-low_safety-com.sap.km.cm has assigned read permissions for everyuser.
WebDav Protocol is enabled.
On URL Generator Service, Host is the right one and  Content Access Path + Viewer are /irj/go/km/docs.
On Standard user role, KM document iview, authentication scheme now is set to uidpwdlogon, but i had tried with default, basicauthethication but nothing successfully.
Parto of Authschemes.xml definition is:
     <authschemes>
        <!--  authschemes, the name of the node is used -->
        <authscheme name="uidpwdlogon">
            <!-- multiple login modules can be defined -->
            <authentication-template>
              ticket
            </authentication-template>
            <priority>20</priority>
            <!-- the frontendtype TARGET_FORWARD = 0, TARGET_REDIRECT = 1, TARGET_JAVAIVIEW = 2 -->
            <frontendtype>2</frontendtype>
            <!-- target object -->
            <frontendtarget>com.sap.portal.runtime.logon.certlogon</frontendtarget>
        </authscheme>
    <authscheme-refs>
        <authscheme-ref name="default">
            <authscheme>uidpwdlogon</authscheme>
        </authscheme-ref>
Do you know how can i resolve this issue?
Thanks in advance
Scottie

Solved
1.- The host in the URL gen service should be a FQDN including the port number
2.- Apply OSS notes:
Note 1243347 - portal User Agents
Note 1084683 - WebDAV clients do not work (eg PDR, MS Webfolder,MS clients)
Thanks anyway!

Similar Messages

  • Can not access in box or contacts from tiscali web mail when using firefox as browser

    I can not access my in box or contacts list at my tiscali web mail when using firefox as my browser. I have been able up to a few days ago and I can access these when using internet explorer browser.

    Thanks for the helpful solution!

  • Can not access sample & admin tools after configuring Oracle8.1.7

    Hi all,
    I am using WLS6.1(sp2) and WLPortal4.0(sp1).
    I changed the default database(i.e. Cloudscape) to Oracle by following the doc
    http://edocs.bea.com/wlp/docs40/deploygd/oraclnew.htm
    But, after setting up the Oracle8.1.7, when i try to access the sample stock portal
    from the homepage, i am getting the following exception
    PortalPersistenceManager: portal 'portal/stockportal' not found
    <Feb 20, 2002 12:33:19 PM EST> <Error> <HTTP> <[WebAppServletContext(1467076,stockportal,/stockportal)]
    Servlet failed with S
    ervletException
    javax.servlet.ServletException: Received a null Portal object from the PortalManager.
    at com.bea.portal.appflow.servlets.internal.PortalWebflowServlet.setupPortalRequest(PortalWebflowServlet.java:194)
    at com.bea.portal.appflow.servlets.internal.PortalWebflowServlet.doGet(PortalWebflowServlet.java:99)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:265)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:200)
    at weblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:241)
    at weblogic.servlet.jsp.PageContextImpl.forward(PageContextImpl.java:112)
    at jsp_servlet.__index._jspService(__index.java:92)
    at weblogic.servlet.jsp.JspBase.service(JspBase.java:27)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:265)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:200)
    at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:2495)
    at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2204)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    even i can not access the admin tools.....i get the follwing error when i try
    to access the portalTools/index.jsp
    <Feb 20, 2002 12:38:18 PM EST> <Warning> <Webflow> <Webflow could not resolve
    a destination given: appname [tools], namespace
    [admin_main], origin [begin], event [defaultEvent] with request id [3121877];
    Attempting to load Configuration-error-page.>
    <Feb 20, 2002 12:38:18 PM EST> <Error> <Webflow> <Error while parsing uri /portalTools/application,
    path null, query string n
    amespace=admin_main - Webflow XML does not exist, is not loaded properly, or you
    do not have a configuration-error-page defin
    ed.
    Exception[com.bea.p13n.appflow.exception.ConfigurationException: The configuration-error-page
    node was not found in the webfl
    ow xml file. for webapp [tools], namespace [admin_main]. While trying to display
    CONFIGURATION ERROR: [Exception[com.bea.p13n
    .appflow.exception.ConfigurationException: Bad Namespace - namespace [admin_main]
    is not available for webflow execution. Mak
    e sure the [admin_main.wf] file is deployed in webapp [tools].]],]
    at com.bea.p13n.appflow.webflow.internal.WebflowExecutorImpl.processConfigurationError(WebflowExecutorImpl.java:786)
    at com.bea.p13n.appflow.webflow.internal.WebflowExecutorImpl.processWebflowRequest(WebflowExecutorImpl.java:484)
    at com.bea.p13n.appflow.webflow.internal.WebflowExecutorImpl.processWebflowRequest(WebflowExecutorImpl.java:419)
    at com.bea.p13n.appflow.webflow.servlets.internal.WebflowServlet.doGet(WebflowServlet.java:132)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:265)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:200)
    at weblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImpl.java:241)
    at weblogic.servlet.jsp.PageContextImpl.forward(PageContextImpl.java:112)
    at jsp_servlet.__index._jspService(__index.java:92)
    at weblogic.servlet.jsp.JspBase.service(JspBase.java:27)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:265)
    at weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java:200)
    at weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletContext.java:2495)
    at weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java:2204)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    >
    Am i missing any step here???
    can anybody help me????
    thanks
    Vijay

    oops...i missed step5.
    it is working now after doing the sync.
    thanks
    Vijay
    "Daniel Selman" <[email protected]> wrote:
    Did you sync the applications and load the sample data?
    Sincerely,
    Daniel Selman
    "vijay bujula" <[email protected]> wrote in message
    news:[email protected]
    Hi all,
    I am using WLS6.1(sp2) and WLPortal4.0(sp1).
    I changed the default database(i.e. Cloudscape) to Oracle by followingthe
    doc
    http://edocs.bea.com/wlp/docs40/deploygd/oraclnew.htm
    But, after setting up the Oracle8.1.7, when i try to access the samplestock portal
    from the homepage, i am getting the following exception
    PortalPersistenceManager: portal 'portal/stockportal' not found
    <Feb 20, 2002 12:33:19 PM EST> <Error> <HTTP><[WebAppServletContext(1467076,stockportal,/stockportal)]
    Servlet failed with S
    ervletException
    javax.servlet.ServletException: Received a null Portal object fromthe
    PortalManager.
    atcom.bea.portal.appflow.servlets.internal.PortalWebflowServlet.setupPortalReq
    uest(PortalWebflowServlet.java:194)
    atcom.bea.portal.appflow.servlets.internal.PortalWebflowServlet.doGet(PortalWe
    bflowServlet.java:99)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :265)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :200)
    atweblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImp
    l.java:241)
    atweblogic.servlet.jsp.PageContextImpl.forward(PageContextImpl.java:112)
    at jsp_servlet.__index._jspService(__index.java:92)
    at weblogic.servlet.jsp.JspBase.service(JspBase.java:27)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :265)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :200)
    atweblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
    ntext.java:2495)
    atweblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
    :2204)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    even i can not access the admin tools.....i get the follwing errorwhen i
    try
    to access the portalTools/index.jsp
    <Feb 20, 2002 12:38:18 PM EST> <Warning> <Webflow> <Webflow could notresolve
    a destination given: appname [tools], namespace
    [admin_main], origin [begin], event [defaultEvent] with request id[3121877];
    Attempting to load Configuration-error-page.>
    <Feb 20, 2002 12:38:18 PM EST> <Error> <Webflow> <Error while parsinguri
    /portalTools/application,
    path null, query string n
    amespace=admin_main - Webflow XML does not exist, is not loaded properly,or you
    do not have a configuration-error-page defin
    ed.
    Exception[com.bea.p13n.appflow.exception.ConfigurationException: The
    configuration-error-page>> node was not found in the webfl>> ow xml file. for webapp [tools, namespace [admin_main]. While tryingto
    display
    CONFIGURATION ERROR: [Exception[com.bea.p13n
    appflow.exception.ConfigurationException: Bad Namespace - namespace[admin_main]
    is not available for webflow execution. Mak
    e sure the [admin_main.wf] file is deployed in webapp [tools].]],]
    atcom.bea.p13n.appflow.webflow.internal.WebflowExecutorImpl.processConfigurati
    onError(WebflowExecutorImpl.java:786)
    atcom.bea.p13n.appflow.webflow.internal.WebflowExecutorImpl.processWebflowRequ
    est(WebflowExecutorImpl.java:484)
    atcom.bea.p13n.appflow.webflow.internal.WebflowExecutorImpl.processWebflowRequ
    est(WebflowExecutorImpl.java:419)
    atcom.bea.p13n.appflow.webflow.servlets.internal.WebflowServlet.doGet(WebflowS
    ervlet.java:132)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:740)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :265)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :200)
    atweblogic.servlet.internal.RequestDispatcherImpl.forward(RequestDispatcherImp
    l.java:241)
    atweblogic.servlet.jsp.PageContextImpl.forward(PageContextImpl.java:112)
    at jsp_servlet.__index._jspService(__index.java:92)
    at weblogic.servlet.jsp.JspBase.service(JspBase.java:27)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :265)
    atweblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :200)
    atweblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
    ntext.java:2495)
    atweblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
    :2204)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    >
    Am i missing any step here???
    can anybody help me????
    thanks
    Vijay

  • Someone hacked my computer and set up a new administrative account by re-registering my computer. I can not access this account nor delete it. How can I fix this and get my computer back to the way it was?

    Someone hacked my computer and set up a new administrative account by re-registering my computer. I can not access this account nor delete it. How can I fix this and get my computer back to the way it was? And also prevent this from being able to happen again. I have the link the kid used (http://www.ihackintosh.com/2009/05/how-to-hack-the-user-password-in-mac-os-x-wit hout-an-os-x-cd/) Apparently he used hack 2. HELP PLEASE!

    Not sure why you can't delete that account. If you have admin privileges, you should be able to. Sounds like you only removed the Home Folder for that account.
    You should highlight/select the account you want to remove and then click the minus button. Might need to unlock the padlock with your admin password.
    Have a look at these articles from Apple, if necessary.
    http://docs.info.apple.com/article.html?path=Mac/10.5/en/8235.html
    http://docs.info.apple.com/article.html?path=Mac/10.5/en/8162.html
    http://support.apple.com/kb/DL1399

  • When I plug in my Ipod touch to my computer a warning appears "The program cant start because MSVCR80.dll is missing."  I can not access my Itunes library.  Also, an "error 7 Windows error 126" appears as well.  Any ideas?

    When I plug in my Ipod Touch to my computer I can not access my Itunes library.  The following message appears "The program cant start because MSVCR80.dll is missing."  Also, another message appears as well - "Error 7  Windows error 126" as well as APSDaemon.exe.
    I have NO IDEA what the heck to do.
    Any ideas?
    Thanks!

    Issues installing iTunes or QuickTime for Windows
    solving MSVCR80
    iTunes 11.1.4 for Windows: Unable to install or open
    Troubleshooting issues with iTunes for Windows updates

  • TS4002 I bought iPad and I can not access, A message appears asking me account and password when i return to the person who I purchased it from him, he told me that he forgot the account and password I want a solution to the problem, because in this way I

    I bought iPad and I can not access, A message appears asking me account and password when i return to the person who I purchased it from him, he told me that he forgot the account and password
    I want a solution to the problem, because in this way I will not benefit from the iPad

    There is no solution.  You have to provide the ID and password.  There is no way around it.  If the person you bought it from can't provide it, return it and get your money back.

  • Can not access server's on public ip's

    Guys,
    We have a core switch with two fibre lines connecting us through two different ISP's to the internet. These ISP's have provided us with a range of public ip's each. We have a few routers on some of these ip's and they are working fine and we can access them externally (telnet and ssh).
    I am now busy setting up two servers, one on each ISP with their respective public ip's. I can ping the core switch and the isp gateways from the servers and from the core. I have triple checked that there are no active firewalls and I can see that the http ports are open and accessible (TcpView). But for the life of me I can not access those servers externally. I am now completely stumped. I do suspect though that it is a routing problem through the core.
    And herewith the relevant parts from my Core switch's config:
    version 12.2
    service tcp-keepalives-in
    service tcp-keepalives-out
    hostname SMS-CORE
    no aaa new-model
    clock timezone ZAR 2
    no ip source-route
    mls netflow interface
    mls cef error action reset
    spanning-tree mode pvst
    spanning-tree portfast edge default
    vlan internal allocation policy ascending
    interface FastEthernet3/25
     switchport
     switchport access vlan 153
     switchport mode access
    interface FastEthernet3/31
     switchport
     switchport access vlan 153
     switchport mode access
    interface FastEthernet3/35
     switchport
     switchport access vlan 153
     switchport mode access
    interface FastEthernet3/37
     switchport
     switchport access vlan 20
     switchport mode access
    interface FastEthernet3/47
     switchport
     switchport access vlan 20
     switchport mode access
    interface FastEthernet3/48
     ip address 192.168.2.2 255.255.255.252
    interface Vlan1
     no ip address
    interface Vlan20
     ip address PUBLIC_IP1 255.255.255.240
    interface Vlan153
     ip address PUBLIC_IP2 255.255.255.248
    ip classless
    ip route 0.0.0.0 0.0.0.0 192.168.2.1
    ip local policy route-map PUBLIC
    access-list 100 permit ip ISP2_NETWORK 0.0.0.7 any
    access-list 101 permit ip ISP1_NETWORK 0.0.0.15 any
    route-map PUBLIC permit 10
     match ip address 100
     set ip default next-hop PUBLIC_GW2
    route-map PUBLIC permit 20
     match ip address 101
     set ip default next-hop 192.168.2.1
    Any  ideas guys, I am at my wits end here ....
    Thanks as always !

    Hi Oliver , 
           Have you got IP Address assigned to your server from the same segment ?? like for server 1 
    ip address PUBLIC_IP1 255.255.255.240
    and for server 2 
    ip address PUBLIC_IP2 255.255.255.248
    What is the gateway IP address assigned for both servers .
    HTH
    Sandy

  • Can not access Server admin site

    I can not access http://MYSERVER1:50000 site. I get error "The page cannot be displayed. The page you are looking for is currently unavailable.".
    But I was able to access even yesterday. Could you tell me any possible problems and how to fix the error?
    Thanks!
    Mike

    Hi Mike
    That means your J2EE engine is not running...
    Restart the engine, also check that the DB is up and running.
    Regards
    Juan

  • Can not access BIOS after update BIOS

    Can not access BIOS after update X220 BIOS to version 1.19
    Type: 4290-R32
    BIOS: 1.19
    http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/8duj09uc.txt
    http://download.lenovo.com/ibmdl/pub/pc/pccbbs/mobiles/8duj09uc.iso
    Ask google and try anyway but not work
    - Press ThinkVantage, Press F1, Press Fn+F1
    - Power off, unplug AC, unplug battery, wait 15 miniute, try all again
    - Try to update BIOS again

    That is really weird.
    When you are in Windows, can you test and see if the F1 key is working? If it is working. Shut down the laptop then boot it back up. At the Thinkpad screen, keep spamming the F1 key and see if you are able to boot into BIOS.
    //JameZ
    Check out the Community Knowledge Base for hints and tips.
    Did someone help you today? Press the star on the left to thank them with a Kudo!
    If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
    X240 | 8GB RAM | 512GB Samsung SSD

  • Can not access the Instance Data of a Singleton class from MBean

    I am working against the deadline and i am sweating now. From past few days i have been working on a problem and now its the time to shout out.
    I have an application (let's call it "APP") and i have a "PerformanceStatistics" MBean written for APP. I also have a Singleton Data class (let's call it "SDATA") which provides some data for the MBean to access and calculate some application runtime stuff. Thus during the application startup and then in the application lifecysle, i will be adding data to the SDATA instance.So, this SDATA instance always has the data.
    Now, the problem is that i am not able to access any of the data or data structures from the PerformanceStatistics MBean. if i check the data structures when i am adding the data, all the structures contains data. But when i call this singleton instance from the MBean, am kind of having the empty data.
    Can anyone explain or have hints on what's happening ? Any help will be appreciated.
    I tried all sorts of DATA class being final and all methods being synchronized, static, ect.,, just to make sure. But no luck till now.
    Another unfortunate thing is that, i some times get different "ServicePerformanceData " instances (i.e. when i print the ServicePerformanceData.getInstance() they are different at different times). Not sure whats happening. I am running this application in WebLogic server and using the JConsole.
    Please see the detailed problem at @ http://stackoverflow.com/questions/1151117/can-not-access-the-instance-data-of-a-singleton-class-from-mbean
    I see related problems but no real solutions. Appreciate if anyone can throw in ideas.
    http://www.velocityreviews.com/forums/t135852-rmi-singletons-and-multiple-classloaders-in-weblogic.html
    http://www.theserverside.com/discussions/thread.tss?thread_id=12194
    http://www.jguru.com/faq/view.jsp?EID=1051835
    Thanks,
    Krishna

    I am working against the deadline and i am sweating now. From past few days i have been working on a problem and now its the time to shout out.
    I have an application (let's call it "APP") and i have a "PerformanceStatistics" MBean written for APP. I also have a Singleton Data class (let's call it "SDATA") which provides some data for the MBean to access and calculate some application runtime stuff. Thus during the application startup and then in the application lifecysle, i will be adding data to the SDATA instance.So, this SDATA instance always has the data.
    Now, the problem is that i am not able to access any of the data or data structures from the PerformanceStatistics MBean. if i check the data structures when i am adding the data, all the structures contains data. But when i call this singleton instance from the MBean, am kind of having the empty data.
    Can anyone explain or have hints on what's happening ? Any help will be appreciated.
    I tried all sorts of DATA class being final and all methods being synchronized, static, ect.,, just to make sure. But no luck till now.
    Another unfortunate thing is that, i some times get different "ServicePerformanceData " instances (i.e. when i print the ServicePerformanceData.getInstance() they are different at different times). Not sure whats happening. I am running this application in WebLogic server and using the JConsole.
    Please see the detailed problem at @ http://stackoverflow.com/questions/1151117/can-not-access-the-instance-data-of-a-singleton-class-from-mbean
    I see related problems but no real solutions. Appreciate if anyone can throw in ideas.
    http://www.velocityreviews.com/forums/t135852-rmi-singletons-and-multiple-classloaders-in-weblogic.html
    http://www.theserverside.com/discussions/thread.tss?thread_id=12194
    http://www.jguru.com/faq/view.jsp?EID=1051835
    Thanks,
    Krishna

  • I'm note a firefox geek, but ever since my friend told me to install NoScript I can not access my msn and hotmail page. It tells me that Java Script is required, what ever that is. What do I do next. Do I uninstall the No Script. Thanks Ed

    I'm note a firefox geek, but ever since my friend told me to install NoScript I can not access my msn and hotmail page. It tells me that Java Script is required, what ever that is. What do I do next. Do I uninstall the No Script. Thanks Ed edit
    Details

    You are on Windows 2000, you do not have a "Firefox" button, and should consider yourself to be fortunate in that you still have menus and don't have to do anything to get the menus back instead of the "Firefox" button. (The same applies to Windows XP users).
    Use the "File" menu to get to Import. You are not on Windows 7 or Vista, and don't have to put up with the nonsense added for Aero.
    If you want the "Firefox" button you can get it with View -> toolbars -> (uncheck) Menu Bar. The menu bar and the "Firefox" button were supposed to be mutually exclusive (which is impossible in some cases without being incompatible).
    Once you are using the "Firefox" button ...
    Use the "Alt" key to view the menu bar (temporarily) containing File, Edit, View, History, Bookmarks, Tools, and Help. On Windows 7 and Vista, the menu bar was hidden by default in Firefox 4 and above. These menu items are more or less available under the "Firefox" button which has the most used of the built-in Firefox menu items available in a different format.
    To get back to having menus again. "Firefox" button -> Options (second column) -> (check) Menu Bar
    You can make '''Firefox 7.0.1''' look like Firefox 3.6.*, see numbered '''items 1-10''' in the following topic [http://dmcritchie.mvps.org/firefox/firefox-problems.htm#fx4interface Fix Firefox 4.0 toolbar user interface, problems (Make Firefox 4.0 thru 8.0, look like 3.6)]. ''Whether or not you make changes, you should be aware of what has changed and what you have to do to use changed or missing features.''
    * http://dmcritchie.mvps.org/firefox/firefox-problems.htm#fx4interface

  • Can not access the media card files Blackberry 8310 - HELP

    Can not access the media card files Blackberry 8310.
     I had a battery drain problem. The unit would only last 16 hours before completely drained. Purchased a new battery with the same result. I figured that I should try a complete reset so I did a hard wipe. Once that was done and I loaded the unit back up and returned online, the battery drain problem was resolved but now I can not access the media card.
     Here are the messages:
     “A media card has been inserted that contains encrypted content which will be unaccessible by this device”
     I can see the files. I have transferred them to my PC via the SD card but I can not open them. Here are the settings:
     Media card support – ON
    Encryption Mode: - Security Password & Device
    Encrypt Media Files – YES
    Mass Storage Mode Support – OFF
     Please note – I can not change the encryption mode since it is set by policy
     Security Options – General Settings – Content Protection – Disabled
     The version of Desktop Manage I am using is 4.2.1.8. When I try to use the Media Manager to move the files, I get an error message and can’t move the file. If I access the file on the card and try to display it, I get:
     Unable to display file /media card/ pictures/ing000000xx.jpg.rem
     Here is what I have tried (from the advice on this board):
     1)     Read the files directly off the media card – No good
    2)     Create a “new” folder on the media card and move a file into it then try to read it – No good
    3)     Email the file then read it – No good
    4)     Reset Encryption mode to off then try – Can’t do it – IT Policy setting
    5)     Be sure that the password was set the same as before the wipe (setting is password & device) – Can’t do it – The Blackberry prevents me from using an old password.
     So I think I can’t read the files because I can’t replicate the encryption key. Could that be right? My problem is that I do not understand why this would be the case. It is still the same device and since it knows what the old password was (because it would prevent me from using it again), why would it not generate a key to access the files?
     All I am trying to get off the card are pictures on my 6 year old … some are priceless. Can someone help me do this? One would think that this should not be this hard but from all the postings I have found, it seems that it is. And yes, shame on me for not moving the files before I did the reset (THAT will never happen again!) but this being unrecoverable is unconscionable given how many seem to find themselves in this situation.
     Thanks for any help you can offer!

    Not sure why you couldn't see them using mass storage mode. Did you have the pics stored on your media card? Try going to media-menu-explore-media card-blackberry-pictures See what the extension is on your pics. If any have the extension such as .jpg.rem they are encrypted.
    IrwinII
    Please remember to "Accept as Solution" the post which solved your thread. If I or someone else have helped you, please tell us you "Like" what we had to say at the bottom right of the post.

  • TS1702 I tried to download the upgrade, now it won't install and I can not access my documents. It said Vi did not have enough space for the upgrade so I made room but still no luck.

    I tried to download the upgrade, now it won't install and I can not access my documents. It said Vi did not have enough space for the upgrade so I made room but still no luck. If I delete the ap and reinstall I will lose my stuff. Any ideas? It won't open so I can email it to myself.

    What upgrade are you trying to install? Your profile shows iOS 5.1.1, which is the current max iOS.
     Cheers, Tom

  • I can not access my itunes library on Apple TV. How do I turn on home sharing?

    I Can not access my itunes library on Apple TV. How do I turn on home sharing?

    Happy to help you :) go to seeing and than general or settings than iTunes store it's for sure in settings but you may want to set it up on your computer in which case it's (windows) edit > preferences (Mac) iTunes preferences

  • I have an iMac OS 10.9.5 - Every time I turn on my system I get the message that it can not access icloud and to fix it using iCloud preferences. I do not want to access or use iCloud, how do I get the message to discontinue?

    I have an iMac OS 10.9.5 - Every time I turn on my system I get the message that it can not access icloud and to fix it using iCloud preferences. I do not want to access or use iCloud, how do I get the message to discontinue?

    Hello mrmacjohn,
    Verifying that any iCloud account that may be signed in is signed out should resolve this error.
    On your Mac, open iCloud preferences, then click Sign Out.
    iCloud: Change iCloud feature settings
    http://support.apple.com/kb/PH2613
    Cheers,
    Allen

Maybe you are looking for

  • How to get value and name of the n'th parameter in a pl/sql funct./proced.

    procedure test(name varchar2, birthdate date, zip number, country varchar2); in procedure x I do test('Michael Postmann', to_date('03.01.1983', 'DD.MM.YYYY'), 7461, 'AUSTRIA'); And this should htp.print the following: test: name=Michael Postmann,birt

  • To display chinese/japanese language Character filename - Java Programming

    In Our application supports to upload a file with name in chinese/japanese language Character. When user tries to download filedownload dialog box is appearing with the filename as junk characters. How to solve this issue to display the filename as u

  • To get values as checked or unchecked from databse to apex checkbox

    Hi gurus apex 4 oracle 11g how to load data from database for check box if values =1 then checked and id value=0 then unchecked . can you please help me to solve this issue Sample table En0 empname pack1 pack2 pack3 pack4 1 a 1 0 0 1 2 b 0 1 0 0 3 c

  • Po date in me21n

    here i am able to give any doc date while creating Purchase order. buy requirement is date should be today's date or before todays date. it should never be greater  than todays date. any idea how to get it done?? regards chandramani

  • Visual Studio Just-in-Time Debugger

    weeeeeeeeeeeeeeeeee, i love DW application errors. Got this one today: Visual STudio Just-In-Time Debugger , An unhandled win32...... what is that...i dont even have Visual Studio installed??