Can't install pse10 on mac 10.6.8

I put in the cd from adobe (1 of 3) and it shows in the finder, but doesn't open an install screen.  So, I go into finder and clickon the exe file, and it just opens iphoto.  What is going on?  Can someone help me?

Use Disc 3 inorder to install on Mac,
Look :- http://helpx.adobe.com/photoshop-elements/kb/install-premiere-elements-photoshop-elements. html
DVD description section

Similar Messages

  • Have PSE10 installed on Acer. Can I install PSE10 on Mac also? [was:Photoshop Transfer]

    Hello!
    I currently have Adobe Photoshop Elements 10 installed on my Acer Aspire as well as Premiere Elements 10 as it came with my photoshop. I now have a Macbook Pro Retina (no disk slot) and was wondering if it is at all possible to put my photoshop on my Macbook instead?
    Thank you!

    Hi j.coyes,
    If you have a serial key for Multiple Platforms then the license can be used on both windows & MAC platforms.
    Else the serial keys can be used only for specific platforms for which they were purchased.
    Thanks

  • How many Sapphire Sapphire RADEON R9 270X can i install in my mac pro 2009?

    How many of the graphics cards can I install in my mac pro 2009? Sapphire Sapphire RADEON R9 270X
    Thanks

    Why? do you use FCP-X? that will benefit from two. Also gaming in Windows where you can use Crossfire
    You have two 6-pin power feeds so you will need a small 450W PSU - those come with two 8-pin and two 6-pin.
    Those can often fit in the optical drive bay and cost $25-75 range.
    "500W" is NOT for the card! that is the minimum PC PSU only!
    when buying look for card that uses only two 6-pin and not an 8-pin power.
    75W for the PCIe slot, and 150W from two 6-pin cables, most GPUs fall into the 200-250W at maximum stress levels8-pin is basically two 6-pins and 150W feed
    > we CrossFired a pair of Radeon R9 270s in our 2010 Mac Pro tower. Under Windows 7 64bit Ultimate, it registered 145 FPS in the Diablo test.
    http://barefeats.com/tube06.html
    Keep in mind that the Mac Pro tower can't feed enough power to the dual 980s, dual 290Xs, or dual 7950s.
    We used an auxillary power supply to compensate.
    For the hard core GPU rendering, there are external expansion boxes with their own power supplies.
    In an earlier article, we featured the Cubix Xpander which facilitated the connection of 5 GPUs to the Mac Pro tower.
    If you favor an AMD GPU like the Radeon R9 290X, MacVidCards can modify it to run at PCIe 2.0 bandwidth in your Mac Pro tower.
    The Sapphire Radeon R9 7950 Mac Edition is available from OWC and TransIntl.
    February 6th, 2015 -- Dual GeForce GTX 980s vs other Dual GPUs running multi-gpu 'aware' apps
    February 6th, 2014 -- (UPDATE) GeForce GTX 980 GPU versus 8 other GPUs running Games and OpenGL Benchmarks
    January 29th, 2015 -- GeForce GTX 980 vs 9 other GPUs running Resolve, LuxMark, and Octane Render
    December 28th, 2013 -- Does Final Cut Pro X 10.1 render faster on Mac Pro towers with Dual AMD GPUs? What about Motion 5.1?
    Things to keep in mind:
    The Radeon R9 280X we used was 'un-flashed.' It booted OS X fine but there was no startup screen. Also, when we checked the speed of CPU-to-PCIe-to-CPU communication, it appeared to be running in PCIe 1.0 mode instead of PCIe 2.0. However, unless the GPU intensive app saturates the PCIe 1.0 bandwidth, it will not run any faster in PCIe 2.0 mode. http://barefeats.com/tube12.html
    Which is one reason why you might want to buy pre-modified cards from http://www.macvidcards.com

  • Can't install flashplayer on Mac OSX v.10.6.8

    Can't install flashplayer on Mac OSX v.10.6.8  I get "missing plug-in" message whenever I try to run a clip. Nothing will run--utube, news clips, nothing.  I have uninstalled and then reinstalled flashplayer. what do I need to do???

    Download the offline installer here: http://fpdownload.macromedia.com/get/flashplayer/current/licensing/mac/install_flash_playe r_11_osx.dmg
    If it won't download directly, right click and "Save as"
    Go to: Mac HD/Library/Internet Plugins
    Trash the Flash Player.plugin file from there
    Go to: Mac HD/Library/Application Support/Adobe
    Trash the Flash Player folder (the whole folder)
    Empty the trash
    Reboot
    Mount the DMG and run the installer.
    BEFORE opening any Flash content in Safari, open Safari>Preferences, and check the Security tab to make sure "Allow all other plugins" is checked.

  • Can't install AIR on Mac OS X 10.6.6

    Hello,
    getting the following error in the console log:
    Jan 17 18:05:31 MBP /Volumes/Adobe AIR/Adobe AIR Installer.app/Contents/MacOS/Adobe AIR Installer[3524]: Runtime Installer begin with version 2.5.1.17750 on Mac OS 10.6.6 x86
    Jan 17 18:05:31 MBP /Volumes/Adobe AIR/Adobe AIR Installer.app/Contents/MacOS/Adobe AIR Installer[3524]: Commandline is: -psn_0_2626177
    Jan 17 18:05:31 MBP /Volumes/Adobe AIR/Adobe AIR Installer.app/Contents/MacOS/Adobe AIR Installer[3524]: No installed runtime detected
    tried to run the script as described on http://forums.adobe.com/message/3253740#3253740 - still getting the error above
    Any ideas?
    thank you

    Hello Chris,
    thanks for getting back to me. I managed to install the AIR using command line
    and -silent -EULAaccepted options. Still having issues with installing Picaboo X
    software, but i suppose it's a problem on their side as other apps are installing
    without issues
    thnx
    sergej
    From: chris.campbell <[email protected]>
    To: Serhiy Kovalenko <[email protected]>
    Cc:
    Sent: Wednesday, January 19, 2011 6:22 PM
    Subject: Can't install AIR on Mac OS X 10.6.6
    Hi,
    I'm sorry you're running into problems with the installer.  Was there any additional log information provided?  It appears that it's been truncated.  When the installer runs, do you see any dialogs, progress bars, or errors?  Finally, did you get any errors when you ran the AppleScript?
    Thanks,
    Chris

  • Can I install and boot mac os x 10.6.8 on a new mac mini model A1347 which shipped with osx 10.8.3?  I need to run a custom application using Mac OS X 10.6.8.

    Can I install and boot mac os x 10.6.8 on a new mac mini model A1347 which shipped with osx 10.8.3?
    I need to run an application customized using Mac OS X 10.6.8 on this new mini.

    Hi, not normally, but you can run a Virtual Machine, using 10.6 Server  within...
    Parallels...
    http://www.parallels.com/
    VmWare Fusion...
    http://www.vmware.com/mac
    VirtualBox...
    http://www.virtualbox.org/wiki/Downloads

  • Can i install Office for Mac on my IPad ??

    Can i install Office for Mac on my IPad ??

    Sorry, no. Different operating systems. You'll need to look in the app store to find an office program.  If you already have a mac, then you may want to look for Pages, or I have a PC and use office and like Documents to go.

  • Can i install iOS6 in mac laptop ?

    can i install iOS6 in mac laptop ? or its only for iPhone and iPAD ?

    iOS is only for iPhones, iPads, iPod touches, and Apple TVs.
    (71625)

  • ATI FirePro V9800 work with Mac OS X? Can be installed on a Mac Pro 8 Core 2011?

    ATI FirePro V9800 work with Mac OS X? Can be installed on a Mac Pro 8 Core 2011?

    I hv tried installed FirePRO V5800 on 2012 MAC PRO ,no luck
    * hear boot chime but no display output

  • Is there a version of Logic Pro X that can be installed on a Mac Book Pro with OS X Version 10.7.5 ?

    Is there a version of Logic Pro X that can be installed on a Mac Book Pro with OS X Version 10.7.5 ?

    No.. Logic Pro X requires 10.8.4 or later....
    To Purchase and install Mountain Lion these days.. you must buy a download content code from Apple directly... It is no longer available directly via the Mac App Store as an item you can select and buy...
    If you are in the US then this link will help you...
    http://store.apple.com/us/product/D6377Z/A/os-x-mountain-lion

  • Can I Install PSE10 with existing PSE9

    Can I install PSE10 when I already have PSE9 installed on computer. PSE9 gives a lot of tool trouble and I hope PSE10 is better. I will keep and use the best one. Thanks.
    My Computer:   Win 7, 64 bit, 6mb ram

    Sure.  To quote from Barbara Brundage's excellent PSE 10 the missing manual:  "If you have a previous version of Elements on your computer, you don't need to remove it before installing Elements 10.  All versions of Elements run completely separately, so you can keep older versions if you want."
    I installed PSE 10 along with PSE 8, and both function OK together (just not at the same time, however).

  • How many hard drives can i install in my mac pro

    How do I know what size hard drives I can install?  I currently have 4 x 2TB drives installed and am looking to go bigger.  4 x 4TB would be ideal and if you have suggestions on which drives might give me best performance for HD video editing that would be nice too.
    Also can I install more RAM? 
    ere is some information to help. 
    Mac Pro
    Early 2008
    Processor  2 x 2.8 GHz Quad-Core Intel Xeon
    Memory  16 GB 800 MHz DDR2 FB-DIMM
    Graphics  2 x NVIDIA GeForce GT 120 512 MB
    Software  Mac OS X Lion 10.7.3 (11D50b)
      Model Name:          Mac Pro
      Model Identifier:          MacPro3,1
      Processor Name:          Quad-Core Intel Xeon
      Processor Speed:          2.8 GHz
      Number of Processors:          2
      Total Number of Cores:          8
      L2 Cache (per Processor):          12 MB
      Memory:          16 GB
      Bus Speed:          1.6 GHz
      Boot ROM Version:          MP31.006C.B05
      SMC Version (system):          1.25f4
      Serial Number (system):          G************
      Hardware UUID:          47DF4954-C493-50B8-85F3-FC381FA75AD6

    PCIe SSD controller
    www.macperformanceguide.com
    That would be $1600 for your 16TB
    There are kits to put 2.5" drives (4) in lower optical drive bay. Some WD 10K VR 500GB and 1TB ($200 and $300, 200MB/sec)
    32GB 8 x 4GB FBDIMM 800MHz
    GTX 570 w/ 10.7.3 from MacVidCards

  • Can I install Lion on mac mini 4.1 late 2009 ?

    How can I install Lion on a mac mini Model 4.1 late 2009 ? I erased OX 10.6.8. Have tried numerous times. Iam using the usb card from apple store.

    Does the Mini meet the Lion system requirements?
    http://support.apple.com/kb/HT4949
    If so, what specifically happens when you try to install it?

  • How much memory can I install in my mac book pro?

    Mac book pro 2.4 GHz late 2011 i7....How much memory can I install? Currently have 4Gb but want to run Win 7 on VMware and want to make sure my user has enough

    The position of Apple is that the Late 2011 can take 8 GB, however, OWC, http://www.macsales.com and Crucial, http://www.crucial.com both guarantee their 16 GB ram packages to work.  Both are sellers of high quality ram that is guaranteed to work in Macs.

  • Can't install Java for Mac OS X 10.6 Update 10

    Hello everyone
    I've been trying to install Java for Mac OS X 10.6 Update 10 and printer for ages
    What seems to be the problem?
    I have an iMac 11,3
    Also,when I start my computer I have to wait for the bar to load which didn't use to appear some months before,is it something to worry too?
    Thank you for any answer you might have

    Forthnet.192.168.1.254 router,ethernet connected
    There is no apple store where I live that's a big problem...
    Should I install Mountain lion or it's not preferable for my Mac?
    Also I get this note no mountable file system whenever I try to install the updates,literally I can't install any update :/

Maybe you are looking for

  • Kin one not sending and receiving some of my text messages?

    I've had my kin one for several months now (mine is used as a feature phone, no data package). I was having no problems up until now. in the past week or so, I've noticed that I'm not getting some of my text messages. also, some people are not receiv

  • Problem with Versions/Auto Save

    Something is awfully wrong with Versions on my system. To note, this happened AFTER the 10.7.1 update, but I can't say whether it happened DIRECTLY after the update. I've already repaired disk permissions using the Recovery Disk. Here's the problem:

  • Configure Universal Access? what is it..

    I have iPhone attached, and in lower portion of pane on computer from summary/options is button 'Configure Universal Access'. What is this? I tried every search option in iTune help menu, and they don't bother listing it. I'm not going to experiment

  • "create columns with a where clause" in BMM

    Hi All, I have a question about OBI EE Meta data layer. We have OBIEE sitting on a Data Warehouse with a star schema. Our Fact table holds the following fields... EmployeeID CompanyID Measure ID Measure Name MEASURE This is what we have in the physic

  • PIAFUSER gets locked & SLD Data Supplier won't start

    Hi guys, well i am no basis guy but i have to do the following. We want to use one SLD for PROD & DEV. We chose DEV SLD to be the one! Therefore i followed Note 720717 in detailed way. Because there is mentioned i have to change sth. in Service SLD D


HashFlare