Access List attribute of selectonechoice

Hi All,
I am using Jdeveloper 11gR2.
I have created a query based VO having two attributes - name, INITCAP(name) with list of value created on "name' and display attribute as "INITCAP(name)".
As expected the selectonechoice show INITCAP(name) values.
I have also created an outputtext field but in this field using partial triggers, I want to capture the "name" value.
I tried using bindings.VO.attributename but it captures INITCAP(name) values.
Please advise the solution to achieve the scenario.
Best Regards,
Ankit Gupta

Hi Ankit,
If you haven't seen the below video(ADF Insider Essentials), it's worth watching
How to populate a list from a different data control - YouTube
Your approach is different from the approach mentioned in the above video.
So, you need to bind the selectOneChoice to a variable(binding variable) and display that variable as outputText.
This way you can display the value.
I have a sample app created for this purpose. Let me know if you need it.
Regards,
Peddi.

Similar Messages

  • Access dynamic attributes BPM; error while activating the process in sxi

    hi everybody,
    I have to access dynamic attributs in a BPM condition. I thought I could achive this when I click the radiobutton "contextobject" in the condition editor.
    When using the value-help button on the contextobject a huge list of objects is shown for selection.
    Strange to me is that also the radionbutton "interface-variable" is checked. I can not uncheck this radiobutton. But this makes the error while activating:
    "Containerelement 'IDOC_'MyContainerelement'{XSDSIMPLE::xsd:string;SHeaderSUBJECT:ht' does not exist".
    Has anybody expirience using the dynamic attributes/contextobjekts in BPM?
    Thanks, Regards Mario

    Hi all,
    it seems to be impossible to access the attributes:
    Technical Context Object in ccBPM
    Regards Mario

  • How can I access the Attribute Values from the Search Region

    Hi all,
    I have a table which contains Company id, department id, and PositonId. For a particular Company and Department there may be multiple records.
    I have to pupulate a table which contains the position and other details that comes under a particular Department and Position based on the selection in the Three comboBoxes.
    Also I have to populate a select many Shuttle to add new postions and records under a particular Department.
    I created a query panel *(Search Region)* for the serch and a table to display the data. That is working fine.
    Now the issue is I am using a view criteria to populate the shuttle with two bind variables ie, DepartmentId and CompanyId.
    If the serach will return a resuktant set in the table it will also pupulate the correct records, otherwise ie, if the if the serch result is empty the corresponding iterator and the attribute is setting as null.
    SO I want to access the attribute values from the Search Region itsef to populate the shuttle.
    I don't know how can I access the data from the Search Region.
    Please Help.
    Regards,
    Ranjith

    you could access the parameters entered in search region by the user as follows:
    You can get handle to the value entered by the user using queryListener method in af:query.
    You can intercept the values entered as described
    public void onQueryList(QueryEvent queryEvent) {
    // The generated QueryListener replaced by this method
    //#{bindings.ImplicitViewCriteriaQuery.processQuery}
    QueryDescriptor qdes = queryEvent.getDescriptor();
    //get the name of the QueryCriteria
    System.out.println("NAME "+qdes.getName());
    List<Criterion> searchList = qdes.getConjunctionCriterion().getCriterionList();
    for ( Criterion c : searchList) {
    if (c instanceof AttributeCriterion ) {
    AttributeCriterion a = (AttributeCriterion) c;
    a.getValues();
    for ( Object o : a.getValues()){
    System.out.println(o.toString());
    //call default Query Event
    invokeQueryEventMethodExpression("#{bindings.ImplicitViewCriteriaQuery.processQuery}",queryEvent);
    public void onQueryTable(QueryEvent queryEvent) {
    // The generated QueryListener replaced by this method
    //#{bindings.ImplicitViewCriteriaQuery.processQuery}
    QueryDescriptor qdes = queryEvent.getDescriptor();
    //get the name of the QueryCriteria
    System.out.println("NAME "+qdes.getName());
    invokeQueryEventMethodExpression("#{bindings.ImplicitViewCriteriaQuery.processQuery}",queryEvent);
    private void invokeQueryEventMethodExpression(String expression, QueryEvent queryEvent){
    FacesContext fctx = FacesContext.getCurrentInstance();
    ELContext elctx = fctx.getELContext();
    ExpressionFactory efactory = fctx.getApplication().getExpressionFactory();
    MethodExpression me = efactory.createMethodExpression(elctx,expression, Object.class, new Class[]{QueryEvent.class});
    me.invoke(elctx, new Object[]{queryEvent});
    Thanks,
    Navaneeth

  • Listing attributes of a particular level in a dimension via API call

    Hi,
    We are using the Oracle OLAP Java api's to browse the metadata and contents of an OLAP schema. We need to be able to access an api that lists just the Attributes that are mapped to a particular Level within a dimension.
    Note the following snippet of code can be added to the OLAP Java examples. This displays a list of key value pairs. The keys are the unique level identifier in the form "HIERARCHY::LEVEL::ID", the value is the contents of the specified attribute. The result would be suitable for input to a combo box control in a JSP or similar.
    public static void getFilters(String dimension, String hierarchy, String level, String attribute) throws Exception {
    MdmPrimaryDimension mdmDimension = getMdmPrimaryDimension(dimension);
    MdmHierarchy mdmHierarchy = getContext().getHierarchyByName(mdmDimension, hierarchy);
    MdmLevel mdmLevel = getContext().getLevelByName((MdmLevelHierarchy) mdmHierarchy, level);
    MdmAttribute mdmAttribute = getContext().getAttributeByName( mdmDimension, attribute);
    StringSource levelSource = (StringSource)mdmLevel.getSource();
    StringSource attributeSource = (StringSource)mdmAttribute.getSource();
    Source querySource = attributeSource.join(levelSource);
    try {
    prepareAndCommit();
    getContext().displayResult(querySource);
    } catch (oracle.olapi.data.source.UnmatchedInputsException e) {
    System.out.println("UNMATCHED ID's " + e.getUnmatchedInputIDs());
    Prior to calling this we need a way of prompting the user to select the appropriate attribute to display in the value field of the list. We can get the full list of attributes for the Dimension with the following code snippet:
    MdmPrimaryDimension mdmDimension = getMdmPrimaryDimension(dimension);
    List attributes = mdmDimension.getAttributes();
    However calling the code below returns an empty attribute list.
    MdmPrimaryDimension mdmDimension = getMdmPrimaryDimension(dimension);
    MdmHierarchy mdmHierarchy = getContext().getHierarchyByName(mdmDimension, hierarchy);
    MdmLevel mdmLevel = getContext().getLevelByName((MdmLevelHierarchy) mdmHierarchy, level);
    List attributes = mdmLevel.getAttributes();
    What api's can we call that would let us list just the attributes mapped to the Level in question?
    Any help is appreciated.
    Regards,
    Ed

    <LINK (<IDESCENDANTS (PutMemberNameHere) AND <DIMBOTTOM (PutDimNameHere)

  • Access List and Conflict Resolution Problem!

    My configuration for Allow and Deny is not allowing me to load images and CSS files through the gateway on a URLScraper channel.
    I'm trying to figure out how to control access to resources using the Access List service, and I'm running into trouble. The Sun ONE Portal Server, Secure Remote Access 6.0 Administrator's Guide (Doc 816-6421-10) states:
    Setting the Conflict Resolution Level
    You can set the priority level for the dynamic attributes. If a user inherits multiple attribute templates, say from an organization and a role assignment, and there is a template conflict between the attributes in the two templates, the template with the highest priority is inherited. There are seven settings available ranging from Highest to Lowest.
    See the Administration Guide, iPlanet Directory Server Access Management Edition for more details on conflict resolution.
    Unfortunately the referenced Adminstration Guide for DSAME contains exactly 0 occurances of the word "conflict" in its 136 pages, so that reference was less than helpful. Chapter 17 of that document (Doc 816-5620-10) describes URL Policy Agent Attributes, which sheds some light on what the URL Deny and URL Allow settings mean. The key sentence is, "An empty Deny list will allow only those resources that are allowed by the Allow list."
    So, I've set up my Access List services as follows:
    o URL Deny is blank on all Access Lists
    o URL Allow set as follows
    ---- isp
    ------- http://portal.acme.com/portal/* (company name changed to protect the guilty!)
    ---- acme.com organization
    ------- Conflict Resolution: Highest
    ------- http://portal.acme.com/portal/* (same as above)
    ---- Acme Customers Role - shared role for all Acme customers
    ------- Conflict Resolution: Medium
    ------- http://www.acme.com/*
    ------- http://support.acme.com/*
    ------- http://support2.acme.com/*
    ---- RoadRunner role - specific role for a specific customer
    ------- Conflict Resolution: Medium
    ------- http://roadrunnerinfo.acme.com/*
    The Desktop services in each of the above two roles includes channels from the hosts in the URL Allow lists.
    The behavior I'm seeing with this configuration is that the desktop channels include information from the scraped HTML, and the URLs are rewritten for the included images and CSS files and such. However, the gateway is denying access to the images referenced by the rewritten URL. That is, an image with a URL of https://portal.acme.com/http://roadrunnerinfo.acme.com/images/green.gif shows up as a broken image on the desktop. Attempting to access the URL to the image directly results in an "Access to this resource is denied !! Contact your administrator" error message.
    If I set the conflict resolution on the acme.corp organization to Medium (or anything lower than the two role conflict resolution levels) results in the same error message as soon as the customer logs in (no desktop rendered). The same error occurs if I set the conflict resolution in the two roles to Highest (same as the top level organization), again with no desktop rendered on login.
    If I put all the above referenced URLs in the acme.com organization Access List service, then I am successfully able to fetch all the resources (images, CSS, etc.) in the URLScraper HTML. Likewise if I put "*" in that Access List. However, this is less than ideal, as it would potentially allow other customers to view data that isn't theirs (Wile E. Coyote user should not be able to get to Road Runner data, and vice versa, and neither one of them should get at Acme private information!).
    So, what am I doing wrong? Also, does anyone have any leads on where I can read up on how Access Lists and conflict resolution are supposed to work, since Sun neglected to include a valid reference in the Administrator's Guide, Portal Server 6.0 SRA?
    Thanks!
    -matt

    Did you ever get anywhere with this. My experiments seem to inidicate that you cannot successfully combine Access and Deny directives, across roles or organizational defaults and a role.

  • Different "access-list outside_cryptomap" for every VPN?

    Hi,
    Just for my understanding.
    I have one VPN connected to my Cisco ASA 5520, when I tried to add another VPN the I have to create a 2nd cryptomap, can I not create a group so there is one crypto map?
    Currently I have:
    access-list outside_cryptomap_1 line 1 extended permit ip 0.0.0.0 0.0.0.0 172.19.15.0 255.255.255.0
    I have just added access-list outside_cryptomap_2 line 1 extended permit ip 0.0.0.0 0.0.0.0 172.19.2.0 255.255.255.0
    But wondered if I could use some thing like:
    access-list outside_mycryptomap line 1 extended permit ip 0.0.0.0 0.0.0.0 object-group VPN_Remote_Networks
    When I do this though I guess it will cause a problem with the peer address?

    Is there a certain order I need to add the config into the CLI aswell?
    I have this to add:
    access-list outside_MYcryptomap_1 line 1 extended permit ip 0.0.0.0 0.0.0.0 172.19.15.0 255.255.255.0
    crypto map outside_map 1 match address outside_MYcryptomap_1
    crypto map outside_map 1 set pfs group5
    crypto map outside_map 1 set peer 1.2.3.4
    crypto map outside_map 1 set transform-set ESP-AES-256-SHA
    crypto map outside_map 1 set security-association lifetime seconds 86400
    tunnel-group 1.2.3.4 type ipsec-l2l
    tunnel-group 1.2.3.4 general-attributes
    default-group-policy CBSO-L2L
    tunnel-group 1.2.3.4 ipsec-attributes
    pre-shared-key abcdefgh

  • [Error]List attribute binding not properly updating Iterator value

    Hi,
    I created an ADF Form page with ADF navigation buttons. Along with that I added Create, Commit and Rollback buttons in the form. One of my attributeValue binding i changed it to dynamic list binding with another iterator (LOV style). I removed all field required properties to false and put showRequried property with corresponding binding attribute mandatory option in order to avoid alert messages. I also removed disabled option of commit and rollback to false option so that every time it will be enabled. There are fields in the form which are set as mandatory from entity. List is also a mandatory attribute.
    When I press next, pervious buttons List points to corresponding LOV value perfectly. Now I press create and press submit without filling mandatory fields, JBO error is thrown. e.g. "JBO-27014: Attribute RociType in RociView is required". Now i press Rollback button, it comes back to first record. but List is showing empty. Again if i press Next button also, list value shows empty. When I printed the value of List attribute in an outputText #{bindings.RociType.inputValue} shows blank and #{bindings.RociType.attributeValue} shows orginal record value. #{bindings.RociType.inputValue} should show the corresponding index of iterator. Somehow after rollback this index is not properly updating.
    Please help to solve this problem.
    Details:
    JDeveloper version 10.1.3
    Project is JSF with ADF BC
    Regards,
    Santhosh

    Hi,
    After doing debug I understood that Rollback is not clearning Error list inside IteratorBinding. Due to that it is not getting proper input value. Please find the code for getInputValue() inside JUCtrlListBinding class.
        * Primarily for spel support. Could be removed prior to 905Prod and merged into a get()
        * method for spel-access.
        * <p>
        * Returns the last input value for the first attribute on this binding if this value
        * raised an exception. Otherwise returns the value from the model object calling
        * getAttribute(0);
        * @javabean.property
       public Object getInputValue()
          getError();
          if (mErrExc != null)
             return mInputVal;
          int sel = getSelectedIndex();
          if (mInputVal != null && (sel == -1 || sel == mNullValueIndex))
             return mInputVal;
          return new Integer(sel);
       }Is there a way to clear Errors inside Iteratorbinding when I press Rollback ???
    Regards,
    Santhosh
    null

  • Assign personal access list to user in ACS 5.1

    Hello.
    Is there any way (in ACS 5.1) to assign personal access list to each user instead of assigning it to Authorization profile and Authorization profile to user?
    Thanks for any help.

    This should be possible
    You need to do the following:
    1) Goto
    System Administration >
    Configuration >
    Dictionaries >
    Identity >Internal Users >
    CreateCreate a user attribute that will store the DACL name of type string. We wil call this attribute DACL
    2) When you create a user (
    Users and Identity Stores >
    Internal Identity Stores > Users >
    Create) you will now see the attribute "DACL" that can be created as part of each user record
    3) Create an authorization profile: (
    Policy Elements >
    Authorization and Permissions >
    Network Access > Authorization Profiles >
    Create)In "Common Tasks" tab, for "Downloadable ACL Name" select "Dynamic" option followed by "Internal Users"  and then select the name of attribute you seelcted in step 1)
    You can now use this authrization profile as a result in policies. When a user authentications the string from the DACL attribute in the user record will be used as the name of the attribute to download

  • Where is the Enable RESTful Access List?

    Hello,
    I am trying to expose a report in my application as a RESTful web service. I am following this guide here: http://docs.oracle.com/cd/E23903_01/doc/doc.41/e21674/advnc_web_services.htm#CHDDBGAI
    The instructions are:
    On the Workspace home page, click Application Builder.
    Select an application.
    Application Builder appears.
    Select the page that contains the report you want to enable.
    The Page Definition appears.
    Under Regions, click the name of the region that contains the report you want to enable.
    Under Attributes, enter a value for Static ID field. This value is used to access the report RESTfully.
    From the Enable RESTful Access List, select Yes.
    Click Apply Changes.
    I am not sure where I can get this "Enable RESTful Access List", it is not in my region attributes or in my page attributes. Could someone kindly point out where I can get it?
    I am using APEX 4.2
    Cheers.

    Hi William,
    That's great you're up and running now. So now you've managed to expose your Report region as a RESTful Service. I think you might find it useful to read through the section Understanding Web Service References in the same chapter - http://docs.oracle.com/cd/E23903_01/doc/doc.41/e21674/advnc_web_services.htm#BABDCIBH - as it explains the various references that can be created. In your case, your Web Service reference is based on the RESTful style, and not on a Web Services Description Language (WSDL) document. If you read through the section Accessing a RESTful Enabled Report Region from a Web Service Client - http://docs.oracle.com/cd/E23903_01/doc/doc.41/e21674/advnc_web_services.htm#CHDEHFJI - the apex_rest service API can be used to discover available RESTful enabled reports for a given application. Its response is an XML document with a description of all reports that can be accessed by RESTful Web services.
    I hope this helps.
    Regards,
    Hilary

  • Downloadable Access-list (ACL) on 440x/WiSM

    I need a wireless solution where an Access-list is downloaded / refered to on a per-user or per-group basis in order to do filtering.
    Does unified wireless (aka airespace) support this.
    To make it worse - is it support while using H-REAP AP's.
    TIA.
    Anders

    You can configure ACS 4.0 to return an ACL name after the user authenticates, and ensure that the ACS also returns the Tunnel Type attributes which tell which VLAN to use.

  • Move a mac access-list

                       Ok we have a mac-access list that is set and we want it only set on a specific ssid but it does not seem to be working that way and is hitting both ssid's.  The issue appears to be with this line as it is not defined to the ssid nor any interface for that ssid:
    dot11 association mac-list 701
    I just can't figure out where to move it and how.  Any help would be great.
    Here is my config:
    BER-AP18#show running-config
    Building configuration...
    Current configuration : 11695 bytes
    ! Last configuration change at 11:04:00 EDT Wed Jun 6 2012 by WirelessAdmin
    ! NVRAM config last updated at 11:04:00 EDT Wed Jun 6 2012 by WirelessAdmin
    version 12.3
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname BER-AP18
    enable secret 5 SECRET
    clock timezone EST -5
    clock summer-time EDT recurring
    ip subnet-zero
    ip domain name domain.com
    ip name-server 10.0.36.73
    ip name-server 10.0.36.38
    aaa new-model
    aaa group server radius rad_eap
    aaa group server radius rad_mac
    aaa group server radius rad_acct
    aaa group server radius rad_admin
    aaa group server tacacs+ tac_admin
    aaa group server radius rad_pmip
    aaa group server radius dummy
    aaa authentication login eap_methods group rad_eap
    aaa authentication login mac_methods local
    aaa authorization exec default local
    aaa accounting network acct_methods start-stop group rad_acct
    aaa session-id common
    dot11 association mac-list 701
    dot11 vlan-name Wireless vlan 22
    dot11 ssid SWLAN
       vlan 36
       authentication open mac-address mac_methods
    dot11 ssid WSLAN
       vlan 22
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 SECRET
    crypto pki trustpoint TP-self-signed-689020510
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-689020510
    revocation-check none
    rsakeypair TP-self-signed-689020510
    username WirelessAdmin privilege 15 password 7 SECRET
    username 00166f44ec4f password 7 075F711D185F1F514317085802
    username 00166f44ec4f autocommand exit
    username 00166f46e83c password 7 15425B5D527C2D707E366D7110
    username 00166f46e83c autocommand exit
    username 00166f6bc2be password 7 091C1E584F531144090F56282E
    username 00166f6bc2be autocommand exit
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption key 1 size 128bit 7 SECRET transmit-key
    encryption mode wep mandatory
    encryption vlan 2 mode ciphers tkip
    encryption vlan 36 key 1 size 128bit 7 SECRET transmit-key
    encryption vlan 36 mode wep mandatory
    encryption vlan 22 mode ciphers tkip
    broadcast-key change 30
    ssid SWLAN
    ssid WSLAN
    speed basic-1.0 basic-2.0 basic-5.5 basic-11.0
    power local 1
    no power client local
    power client 100
    channel 2427
    station-role root
    rts threshold 2312
    l2-filter bridge-group-acl
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio0.22
    encapsulation dot1Q 22
    no ip route-cache
    bridge-group 22
    bridge-group 22 subscriber-loop-control
    bridge-group 22 block-unknown-source
    no bridge-group 22 source-learning
    no bridge-group 22 unicast-flooding
    bridge-group 22 spanning-disabled
    interface Dot11Radio0.36
    encapsulation dot1Q 36
    no ip route-cache
    bridge-group 36
    bridge-group 36 subscriber-loop-control
    bridge-group 36 block-unknown-source
    no bridge-group 36 source-learning
    no bridge-group 36 unicast-flooding
    bridge-group 36 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    l2-filter bridge-group-acl
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    hold-queue 160 in
    interface FastEthernet0.22
    encapsulation dot1Q 22
    no ip route-cache
    bridge-group 22
    no bridge-group 22 source-learning
    bridge-group 22 spanning-disabled
    interface FastEthernet0.36
    encapsulation dot1Q 36
    no ip route-cache
    bridge-group 36
    no bridge-group 36 source-learning
    bridge-group 36 spanning-disabled
    interface BVI1
    ip address 10.0.0.18 255.255.255.0
    no ip route-cache
    interface BVI22
    no ip address
    no ip route-cache
    ip default-gateway 10.0.0.1
    no ip http server
    ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    ip radius source-interface BVI1
    access-list 111 permit tcp any any neq telnet
    access-list 701 permit 0016.6f38.5a75   0000.0000.0000
    access-list 701 permit 0016.6f47.2f5a   0000.0000.0000
    access-list 701 permit 0016.6f72.8730   0000.0000.0000
    access-list 701 permit 0016.6f6b.c156   0000.0000.0000
    access-list 701 deny   0000.0000.0000   ffff.ffff.ffff
    radius-server attribute 32 include-in-access-req format %h
    radius-server vsa send accounting
    control-plane
    bridge 1 route ip
    line con 0
    access-class 111 in
    line vty 0 4
    access-class 111 in
    line vty 5 15
    access-class 111 in
    sntp server 10.0.36.38
    end

    that looks good.  I always get input vs output backwards.  If it doesn't block the correct traffic, reverse the direction.
    HTH,
    Steve
    Please remember to rate useful posts, and mark questions as answered

  • ASA 5505 version 9.1 in extended access-list I can add interface name as destination??

    Hi All,
    I'm adding extended ACL on the ASA 5505 version 9.1 and found that in the source or destination field I can specify interface name instead of object, host/network but can't find it documented anywhere and what is the behavior of that?
    access-list VOICE_IN extended permit ip object obj-VOICE-LAN interface OUTSIDE
    Is it matching the egress interface or what?

    Use the interface name rather than IP address to match traffic based
    on which interface is the source or destination of the traffic. You must
    specify the interface keyword instead of specifying the actual IP
    address in the ACL when the traffic source is a device interface. For
    example, you can use this option to block certain remote IP addresses
    from initiating a VPN session to the ASA by blocking ISAKMP. Any
    traffic originated from or destined to the ASA, itself, requires that you
    use the access-group command with the control-plane keyword.

  • Vpn site to site and remote access , access lists

    Hi all, we run remote access and site to site vpn on my asa, my question is Can I create an access list for the site to site tunnel, but still leave the remote access vpn to bypass the access list via the sysopt command, or if I turn this off will it affect both site to site and remote access vpn ?

    If you turn off sysopt conn permit-vpn it will apply to both your site to site and remote access vpn...all ipsec traffic. You would have to use a vpn-filter for the site to site tunnel if you wanted to leave the sysopt in there.

  • How to create a Access list on core switch to bloxk all Internet Traffic & allow some specific Internet Traffic

    Hellp Everyone,
    I am trying to create a Access-List on my Core Switch, in which I want to allow few internet website & block the rest of them.
    I want to allow the whole Intranet but few intranet websites also needs access to the internet.
    Can we create such Access-List with the above requirement.
    I tried to create the ACL on the switch but it blocks the whole internet access.
    i want to do it for a subnet not for a specific IP.
    Can someone help me in creating such access list.
    Thanks in Advance

    The exact syntax depends on your subnets and how they connect to the Internet. If you can share a simple diagram that would be much more informative.
    In general just remember that access-lists are parsed from the top down and as soon as a match is found, the processing stops. So you put the most specific rules at the top. also, once you add an access-list, there is an implicit "deny any any" at the end.
    The best approach is to create some network object-groups and then refer to them in your access list. From your description, that would be something like three object-groups - one for the Intranet (Intranet), one for the allowed servers that can use Internet (allowed_servers), and a third for the permitted Internet sites (allowed_sites).
    You would then use them as follows:
    ip access-list extended main_acl
    permit any object-group intranet any
    permit object-group allowed_servers object-group allowed_sites any
    interface vlan
    ip access-group main_acl in
    More details on the syntax and examples can be found here:
    http://www.cisco.com/en/US/docs/ios-xml/ios/sec_data_acl/configuration/15-2mt/sec-object-group-acl.html#GUID-BE5C124C-CCE0-423A-B147-96C33FA18C66

  • I have a 3rd generation iPod Touch and just did the update to IOS 5. Now I can't connect to my Netgear wifi router. My iPhone connects fine along with all of my other laptops etc. I have the router set with WPA-PSK [TKIP] security and an access list.

    I have a 3rd generation iPod Touch and just did the update to IOS 5. Now I can't connect to my Netgear wifi router. My iPhone connects fine along with all of my other laptops etc. I have the router set with WPA-PSK [TKIP] security and an access list. I've confirmed the mac address is included on that list and that the password is correct. Under choses netwrok I select the network and it just goes into a spin. I have tried removing the password and the access list settings and it still will not complete the connection to the router thus no internet access. The routers firmware is also up to date. This thing worked fine before this update and I've already tried to restore from backup. Any ideas or is the wifi nic bad in this thing with the new apple firmware update? Any fix?

    Thanks Bob, I don't know why but it all of a sudden worked a few days later. It's a mystery but at least problem solved.

Maybe you are looking for

  • Availability Check at Storage Location Level.

    Hi All, Currrently we have the availability check functionality happenin at the plant level. If the stock is available in the plant, then the sales order is getting confirmed. But, the requirement is if the stock is insufficient then system should ch

  • 2 Problems - Can't open a PDF inside IE 8, can't open a link in a PDF

    I am running Vista Business on a Lenovo ThinkCentre with dual core Intel processor, 2 GB RAM. I have 2 problems with Reader 9.3.0. First it will not open a PDF inside IE 8. Instead it opens the PDF in a new Reader window. It does open a PDF inside Fi

  • Can't make an app shake and delete it

    I can't delete an app on iPadmini

  • Error in PSA Request deletion

    Hey all, how are you! I have a little glitch in my Processchain and since I can not seem to find an answer myself I was wondering if any of you might give me some feedback In a processchain I created, I wanted to delete the PSA-table contents and I a

  • Delegate permissions to edit only certain settings in a GPO?

    We are running a 2008R2 domain. I know this is doubtful, but thought I would ask.  We have lots of drive mappings through a single GPO(mapping is through GPP). I would like to delegate the editing of those drive mappings to help-desk user. That is ea