ACE and host static routes?

Hi,
Does an ACE context work with host static routes?
I've been trying to set up a context to load balance LDAP where the servers have IP addresses across multiple VLANs and I'm not allowed to change the IP addresses. I've tried bridging and routing configurations. The only case that works is where the server is a member of the server-side VLAN. I noticed a comment in the Routing manual page 2-2 is says that secondary IP addresses are not supported. Is a host static route equivalent to a secondary address.
Is it possible to achieve my goal.
Thank you
Cathy

The problem is most probably asymetric routing.
When the client connects to the vip, the ace module will forward the traffic to the server re-using the client ip address so that the server believes it is communicating directly with the client.
The response from the server is sent to the client.
Since there are routers inbetween, they route the traffic using the best path which is most probably not through the ACE module.
So the client receives a resposne from the server which it drops because it is expecting a response from the vip.
one easy solution is to perform client nat on the ACE blade.
interface vlan 395
nat-pool 1 128.243.253.188 128.243.253.188 netmask 255.255.255.248 pat
Then configure
policy-map multi-match L4POLICY
class L4VIPCLASS
nat dynamic 1 vlan 395
If it works after that, you'll now you had an asymetric routing issue.
You can then keep the client nat solution or investigate the asymetry.
Gilles.

Similar Messages

  • Nexus 5548 and Define static route to forward traffic to Catalyst 4500

    Dear Experts,
    Need your technical assistance for the Static routing in between Nexus 5548 and Catalyst 4500.
    Further I connected both Nexus 5548 with Catalyst 4500 as individual trunk ports because there is HSRP on Catalyst 4500. So I just took 1 port from each nexus 5548, make it trunk with the Core Switch (Also make trunk from each Switch each port). Change the speed on Nexus to 1000 because other side on Catalyst 4500 line card is 1G RJ45.
    *Here is the Config on Nexus 5548 to make port a Trunk:*
    N5548-A/ N5548-B
    Interface Ethernet1/3
    Switchport mode trunk
    Speed 1000
    Added the static route on both nexus for Core HSRP IP: *ip route 0.0.0.0/0 10.10.150.39 (Virtual HSRP IP )*
    But I could not able to ping from N5548 Console to core Switch IP of HSRP? Is there any further configuration to enable routing or ping?
    Pleas suggest

    Hello,
    Please see attached config for both Nexus 5548. I dont have Catalyst 4500 but below is simple config what I applied:
    Both Catalyst 4500
    interface gig 3/48
    switchport mode trunk
    switchport trunk encap dot1q
    On Nexus 5548 Port 1/3 is trunk
    Thanks,
    Jehan

  • Urgent!!! Cisco ACE and asymetric routing assistance needed

    I am wondering if someone can give me pointers on the cisco ACE
    and asymetric routes. I've attached the diagram:
    -Cisco IOS IP address is 192.168.15.4/24 and 4.1.1.4/24
    -Firewall External interface is 192.168.15.1/24,
    -Firewall Internal interface is 192.168.192.1/24,
    -F5_BigIP External interface is 192.168.192.4/24,
    -F5_BigIP Internal interface is 192.168.196.1/24 and 192.168.197.1/24,
    -host_y has IP addresses of 192.168.196.10/24 and 192.168.197.10/24,
    -Checkpoint has static route for 192.168.196.0/24 and 192.168.197.0/24
    pointing to the F5_BigIP,
    -host_y is dual-home to both VLAN_A and VLAN_B with the default
    gateway on host_y pointing to VLAN_A which is 192.168.196.1,
    -host_x CAN ssh/telnet/http/https to both of host_y IP addresses
    of 192.168.196.10 and 192.168.197.10.
    In other words, from host_x, when I try to connect to host_y
    via IP address of 192.168.197.10, the traffics will go through VLAN_B
    but the return traffics will go through VLAN_A. Everything
    is working perfectly for me so far.
    Now customer just replaces the F5_BigIP with Cisco ACE. Now,
    I could not get it to work with Asymetric route with Cisco ACE. In
    other words, from host_x, I can no longer ssh or telnet to host_y
    via IP address of 192.168.197.10.
    Anyone knows how to get asymetric route to work on Cisco ACE?
    Thanks in advance.

    That won't work because ACE uses the vlan id to distinguish between flows.
    So when the response comes back on a different vlan, ACE can't find the flow it belongs to and it drops it.
    Even if we could force it to accept the packet, ACE would then try to create a new flow for this packet and it will collide with the flow already existing on the frontend.
    You would need to force your host to respond on the same vlan the traffic came in.
    This could be done with client nat on ACE using different nat pool.
    Gilles.

  • Default static route and Null 0

    Hi Everyone,
    Need to clear some doubts  for below setup
    Switch 3550A is connected to Internet Router and has OSPF nei relationship with it.
    3550A#                      sh run int fa0/11
    Building configuration...
    Current configuration : 272 bytes
    interface FastEthernet0/11
     description OSPF LAN Connection to 2691 Router Interface Fas 0/1
     no switchport
     ip address 192.168.5.2 255.255.255.254
    sh ip route shows
    3550A#sh ip route
    Gateway of last resort is 192.168.5.3 to network 0.0.0.0
    O*E2 0.0.0.0/0 [110/1] via 192.168.5.3, 20:39:56, FastEthernet0/11
    3550A#
    All is working fine.
    For testing  purposes i config below static route on 3550A
    ip default-network 192.168.1.0
    ip route 192.168.1.0 255.255.255.0 Null0
    After above change
    3550A#           sh ip route
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is not set
    S*   192.168.1.0/24 is directly connected, Null0
    O*E2 0.0.0.0/0 [110/1] via 192.168.5.3, 20:38:38, FastEthernet0/11
    Now i can not ping to internet as below
    3550A#ping 4.2.2.2
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:
    Success rate is 0 percent (0/5)
    When we ping from Switch then source IP is always the Outside interface IP right?
    So in this case Switch is using which IP as source?
     Ping to internet is not working as default network is set to 192.168.1.0 and all request goes to this IP and then it goes to
    Null interface right?
    Extended ping works fine as below
    3550A#ping
    Protocol [ip]:
    Target IP address: 4.2.2.2
    Repeat count [5]:
    Datagram size [100]:
    Timeout in seconds [2]:
    Extended commands [n]: y
    Source address or interface: 192.168.5.2
    Type of service [0]:
    Set DF bit in IP header? [no]:
    Validate reply data? [no]:
    Data pattern [0xABCD]:
    Loose, Strict, Record, Timestamp, Verbose[none]:
    Sweep range of sizes [n]:
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 4.2.2.2, timeout is 2 seconds:
    Packet sent with a source address of 192.168.5.2
    Success rate is 100 percent (5/5), round-trip min/avg/max = 76/79/80 ms
    Second thing to confirm is this ping works because 192.168.5.2 is directly connected to Internet Router interface?
    Regards
    MAhesh

    Hi Mahesh,
    When we ping from Switch then source IP is always the Outside interface IP right?
    That is correct.  By default it is always the outgoing interface on the device unless you specify it differently.
    Ping to internet is not working as default network is set to 192.168.1.0 and all request goes to this IP and then it goes to
    Null interface right?
    That is correct. Null0 can't be used as next-hop.
    Second thing to confirm is this ping works because 192.168.5.2 is directly connected to Internet Router interface?
    No, that is because 192.168.5.0/30 is NATed. Remember 192.168.x.x address is a private segment and cannot access the Internet unless NAT is used.
    HTH
    Reza

  • How do you Redistribution EIGRP into OSPF and maintain a distance of 250 for a static route?

    Ok, I have scoured the forums long enough and have to post. The design is below. I moved a firewall to our new data center, which required adding some static routes for VPN connections and broadband backups. To minimize the amount of static routes I redistribute static into EIGRP with a route-map and prefix-list.
    My problem is the next part of my network. When the data leaves my 56128's it hits an edge device connecting to our dark fiber. On this edge device I am running OSPF onto the dark fiber, then redistribute some EIGRP subnets into OSPF and again all is well.
    Everything works up until the point the redistributed routes hit my RIB at my main data center where I am running IBGP. IBPG is run between our MPLS router and core for all our remote sites. When my backup route from the 56128's hits the cores, it supersedes the BGP route because the AD route O E2 [110/20] is lower than the BGP AD B [200/0]. Given the configuration below what can be done to remedy this? Oh when I redistribute I can only change the AD for the backup routes, all other routes should stay the same.
    56128's where my static routes are:
    ip route 192.168.101.0/24 192.168.30.77 name firewall 250
    router eigrp 65100
       redistribute static route-map Static-To-Eigrp
    route-map Static-To-Eigrp permit 10
       match ip address prefix-list Static2Eigrp
    ip prefix-list Static2Eigrp seq 2 permit 192.168.101.0/24
    Edge device:
    router eigrp 65100
     network 172.18.0.5 0.0.0.0
     network 172.18.0.32 0.0.0.3
     network 172.18.0.36 0.0.0.3
     redistribute ospf 65100 metric 2000000 0 255 1 1500
     redistribute static metric 200000 0 255 1 1500 route-map STATICS_INTO_EIGRP
     passive-interface default
     no passive-interface Port-channel11
     no passive-interface Port-channel12
     eigrp router-id 172.18.0.5
    router ospf 65100
     router-id 172.18.0.5
     log-adjacency-changes
     redistribute eigrp 65100 subnets route-map EIGRP_INTO_OSPF
     passive-interface default
     no passive-interface GigabitEthernet1/0/1
     no passive-interface GigabitEthernet1/0/2
     no passive-interface GigabitEthernet2/0/1
     no passive-interface GigabitEthernet2/0/2
     network 172.18.0.0 0.0.255.255 area 0
    ip prefix-list EIGRP_INTO_OSPF seq 5 permit 172.18.0.0/16 le 32
    ip prefix-list EIGRP_INTO_OSPF seq 10 permit 192.168.94.0/29 le 32
    ip prefix-list EIGRP_INTO_OSPF seq 15 permit 192.168.26.32/29 le 32
    ip prefix-list EIGRP_INTO_OSPF seq 20 permit 192.168.30.72/29 le 32
    ip prefix-list EIGRP_INTO_OSPF seq 25 permit 192.168.20.128/25 le 32
    ip prefix-list EIGRP_INTO_OSPF seq 26 permit 192.168.101.0/24 le 32 <- Backup Route for MPLS Remote Office
    route-map EIGRP_INTO_OSPF permit 10
     match ip address prefix-list EIGRP_INTO_OSPF

    So in the case of a /24. If it were say broken up into /25's? From our remote sites we are using aggregate-address summary-only. Not sure how I would advertise a more specific route via BGP, sorry.
    I didnt have this problem until I moved my firewalls. They plugged into the cores where IBGP was running and the static never kicked in unless the bgp route disappeared. I guess I could use my static redistribution for my VPN sites and use statics across the cores for the handful of backup links I have.

  • IP SLA, Tunnels, and static routes

    Here's the scenario:  1 router will have a primary and secondary ISP connection.  I set up an SLA to track connectivity on the primary connection.  Here are the static routes:
    ip route 0.0.0.0 0.0.0.0 Tunnel55 track 10
    ip route 12.54.X.X 255.255.255.240 GigabitEthernet0/0 track 10
    ip route 12.54.X.Y 255.255.255.255 X.15.115.X track 10
    ip route 192.168.32.0 255.255.240.0 Tunnel55 track 10
    ip route 192.168.48.0 255.255.252.0 Tunnel55 track 10
    ip route 192.168.56.0 255.255.255.0 Tunnel55 track 10
    ip route 0.0.0.0 0.0.0.0 Tunnel56 254
    ip route 12.54.X.X 255.255.255.240 GigabitEthernet0/1 254
    ip route 12.54.X.Y 255.255.255.255 X.15.81.X 254
    ip route 192.168.32.0 255.255.240.0 Tunnel56 254
    ip route 192.168.48.0 255.255.252.0 Tunnel56 254
    ip route 192.168.56.0 255.255.255.0 Tunnel56 254
    So I shut down the port (gi0/0) belonging to the primary port.  At this point, it seemed like it worked fine.  The routes shifted over to the backup routes.  However, when I re-enabled the port, only two of the routes switched back. The routes pointing to Tunnels stayed on the secondary tunnel. When I browsed my static routes, I saw this:
    Gateway of last resort is 0.0.0.0 to network 0.0.0.0
    S*    0.0.0.0/0 is directly connected, Tunnel56
          12.0.0.0/8 is variably subnetted, 2 subnets, 2 masks
    S        12.x.x.16/28 is directly connected, GigabitEthernet0/0
    S        12.x.y.20/32 [1/0] via x.15.115.x
    S     192.168.32.0/20 is directly connected, Tunnel56
    S     192.168.48.0/22 is directly connected, Tunnel56
    S     192.168.56.0/24 is directly connected, Tunnel56
    Is there something special I need to do for Tunnels to allow the Tunnel routes to switch back automatically?

    Hello Ken,
    I can see you are sending the probe packets to the same object ( using the track ID 10 )
    After you bring the interface tunnel up, can you confirm if you can send traffic to that object?
    Regards,
    Julio

  • ISE version 1.3 and static route not working

    This command works without any issues with ISE version 1.1 and 1.2:
    ip route 192.168.1.1 255.255.255.255 gateway 127.0.0.1
    However, it does NOT work in ISE version 1.3.  See below:
    ciscoisedev/admin(config)# ip route 192.168.1.1 255.255.255.255 gateway 127.0.0.1
    % Warning: Could not find outgoing interface for gateway 127.0.0.1 while trying to add the route.
    % Error: Error adding static route.
    ciscoisedev/admin(config)#
    Any ideas anyone?

    So it appears that there is no option to lock down access to the shell now that the command that you used to use is no longer valid. What is worse is that there isn't an option to create an ACL in the shell that you could attach to the interface. So I would recommend that you create a defect with Cisco TAC and get this re-added or request that ACL functionality is added. 
    For the GUI (in case you were not already aware of this), you can restrict access from Administration > Admin Access > Settings > Access > IP Access

  • Is it possible in IOS to have two static routes for the same subnet, one a higher priority and "failover" between the 2?

    Hi All
    Is it possible in IOS to have for a particular subnet:
    a) Two static routes?
    b) Make one static route a higher priority than the other?
    c) If one static router "goes down", failover to the lower priority static route?
    We have a l2tp/vpdn connection to a supplier which can be accessed via two vlans/routes. I would like to make one route the preferred one but the "route" to failover if the preferred route goes down.
    Again, many thanks in advance for all responses!
    Thanks
    John

    Hi John,
    Hope the below explaination will help you...
    R1(config)# ip route 0.0.0.0 0.0.0.0 2.2.2.2
    R1(config)# ip route 0.0.0.0 0.0.0.0 3.3.3.3 10
    If you notice the Administrative Distance for the secondary route pointing to ISP2 is increased to 10 so that it becomes the backup link.
    The above configuration with just two floating static routes partially accomplishes our requirement as it will work only in the scenario where the routers interfaces connected to the WAN link are in up/down or down/down status. But in a lot of situations we see that even though the links remain up but we are not able to reach the gateway, this usually happens when the issue is at the ISP side.
    In such scenarios, IP SLAs becomes an engineer's best friend. With around six additional IOS commands we can have a more reliable automatic failover environment.
    Using IP SLA the Cisco IOS gets the ability to use Internet Control Message Protocol (ICMP) pings to identify when a WAN link goes down at the remote end and hence allows the initiation of a backup connection from an alternative port. The Reliable Static Routing Backup using Object Tracking feature can ensure reliable backup in the case of several catastrophic events, such as Internet circuit failure or peer device failure.
    IP SLA is configured to ping a target, such as a publicly routable IP address or a target inside the corporate network or your next-hop IP on the ISP's router. The pings are routed from the primary interface only. Following a sample configuration of IP SLA to generate icmp ping targeted at the ISP1s next-hop IP.
    R1(config)# ip sla 1
    R1(config)# icmp-echo 2.2.2.2 source-interface FastEthernet0/0
    R1(config)# timeout 1000
    R1(config)# threshold 2
    R1(config)# frequency 3
    R1(config)# ip sla schedule 1 life forever start-time now
    The above configuration defines and starts an IP SLA probe.
    The ICMP Echo probe sends an ICMP Echo packet to next-hop IP 2.2.2.2 every 3 seconds, as defined by the “frequency” parameter.
    Timeout sets the amount of time (in milliseconds) for which the Cisco IOS IP SLAs operation waits for a response from its request packet.
    Threshold sets the rising threshold that generates a reaction event and stores history information for the Cisco IOS IP SLAs operation.
    After defining the IP SLA operation our next step is to define an object that tracks the SLA probe. This can be accomplished by using the IOS Track Object as shown below:
    R1(config)# track 1 ip sla 1 reachability
    The above command will track the state of the IP SLA operation. If there are no ping responses from the next-hop IP the track will go down and it will come up when the ip sla operation starts receiving ping response.
    To verify the track status use the use the “show track” command as shown below:
    R1# show track
    Track 1
    IP SLA 1 reachability
    Reachability is Down
    1 change, last change 00:03:19
    Latest operation return code: Unknown
    The above output shows that the track status is down. Every IP SLAs operation maintains an operation return-code value. This return code is interpreted by the tracking process. The return code may return OK, OverThreshold, and several other return codes.
    Different operations may have different return-code values, so only values common to all operation types are used. The below table shows the track states as per the IP SLA return code.
    Tracking
    Return Code
    Track State
    Reachability
    OK or over threshold
    (all other return codes)
    Up
    Down
    The Last step in the IP SLA Reliable Static Route configuration is to add the “track” statement to the default routes pointing to the ISP routers as shown below:
    R1(config)# ip route 0.0.0.0 0.0.0.0 2.2.2.2 track 1
    R1(config)# ip route 0.0.0.0 0.0.0.0 3.3.3.3 10
    The track number keyword and argument combination specifies that the static route will be installed only if the state of the configured track object is up. Hence if the track status is down the secondary route will be used to forward all the traffic.
    Please rate the helpfull posts.
    Regards,
    Naidu.

  • Ace 4710 - same context routed and load-sharing

    Hi All
    Can an ACE 4710 have , in the same context - servers which are
    a. just being routed to
    b. a set of load-shared servers
    I have been told you may not be able to do this on this version
    Does anyone know if this is correct
    Thanks
    Steve

    Hi Boris
    I have been on the ACE course and before we install the 4700 box i have been
    asked to set up a test setup.
    This would involve have a context which would have one ip address range and
    a few pcs (pretending to be servers ) and one which would be just routed.
    A colleague of mine seemed to think that something had been said on the course
    to the effect that if the ACE was deployed  in line the you couldnt have some
    of your servers in load-sharing and some just routed on the same subnet and
    in the same context.
    Steve

  • ACE and static NAT

    Hello
    I had pix+CSM on 6500. I've changed it to new ACE module on 6500.
    I've made loadbalancing which was done on CSM. Now i wanted to connect dmz which was connected to pix and make static DNAT.
    I used configuration guide/examples from: http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/v3.00_A1/configuration/security/guide/nat.html
    I need to make static DNAT, but i can't figure how it works. There are many errors in this document including incorrect (old?) syntax (for example: nat static 192.0.0.0 255.0.0.0 80 vlan 101)
    I analyzed three examples at the and of this document. My questions:
    1. how do i choose if it's source or destination NAT ?
    2. do i always apply service-policy to vlan interface which receives packets which should be natted ?
    3. What is class-map(it's ACL) choosing ? Incoming traffic which destination address should be changed ?
    4. is in command: "nat static A netmask netmaskA vlan B" A is outside ip address before translation to inside address ?
    5. Could anybody give me a simple example of static DNAT ? (or any links?)
    Thanx

    Destination nat is equivalent to loadbalancing to one server.
    I would therefore configure a vip being the inbound destination address, and a rserver which would be the outbound nated destination ip address.
    Then create a policy-map to link the 2 together and apply the policy-map to the incoming vlan, or you can apply it globally.
    For the reverse connections, where you then need to nat the source ip back to the 'VIP' you use the static nat config that you have found in the document.
    By the way, I don't see anything wrong with it.
    Those commands are in A1 and also the new A2 release.
    ACE is really a loadbalancer with some firewall features and not the opposite.
    This is why pure nating functions are not straightfoward to configure.
    Gilles.

  • I´m doing a design for presale, where I will need a router what support PAT for 500 or a little more of users, it not need any more features only static routing and dhcp pool for 500 users, can you help me for know what router recommend?

    I´m doing a design for presale, where  I will  need a router what support PAT for 500 or a little more of users, it  not need any more features only static routing and dhcp pool for 500 users, can you help me for know what router recommend?

    What is your WAN speed currently and projected WAN speed in the next 3 years?

  • OSPF and Static Route

    Hi,
    I have got two internet link from different ISP. One ISP have got the bandwidth of 1 mbps and another of 10 mbps. I want to run ospf for the first ISP as they have provided two different networks and for the second ISP I want the static route.
    I only need to route certain destination networks through first ISP so the OSPF should contain only few networks only and 0.0.0.0 through 2nd ISP. How can I perform this ?
    DESTINATION NETWORK EXAMPLE (from 1st ISP)
    200.200.200.200/24
    100.100.100.100/24
    150.150.150.150/24
    Thanks in advance,
    Regards
    Mero

    Hi,
    Thanks for your reply.
    I have got the configuration as follows:
    Interface 0/0
    Desc ***** connected to lan ******
    ip address 101.2.2.1 255.255.255.240
    interface 0/1
    Desc ***** Connected to ISP  1 (Primary)
    ip address 101.2.3.1 255.255.255.252
    interface 0/2
    Desc ***** Connected ISP 2 (Secondary)
    ip address 101.2.4.1 255.255.255.252
    ISP1 Networks:
    200.200.200.200/24
    100.100.100.100/24
    150.150.150.150/24
    How to distribute the above networks only through ospf ?
    ISP1 is advertising area 30 for my network (101.2.2.1/28, 102.2.3.1/30, 101.2.4.1/30)
    Now how do I perform my above mentioned task ?
    Regards,
    Mero

  • Using Crypto Maps and IPsec Static VTI's on the same router

    Is it possible to configure both crypto maps and IPsec static VTI's on the same router? What platforms have this capability? What IOS version do I need?

    Yes you can and as far as I know I dont think there is a hardware dependency.
    VTI mode 'tunnel mode ipsec ipv4' was added in 12.3(14)T.
    If you are mixing tunnel protection and crypto map ensure you use iskmp profiles to differentiate somehow that the tunnel IPSec connection is not prcessed on the crypto map!
    Here is a rough example (fine tune it as needed):
    crypto keyring key1
      pre-shared-key address 1.1.1.1 key test123
    crypto keyring key2
      pre-shared-key address 7.7.7.7 key test777
    crypto isakmp profile vpn1
       keyring key1
       match identity address 1.1.1.1 255.255.255.255
    crypto isakmp profile vpn2
       keyring key2
       match identity address 7.7.7.7 255.255.255.255
    crypto ipsec transform-set test esp-des esp-sha-hmac
    crypto IPsec profile vpn-tunnel
    set transform-set test
    set isakmp-profile vpn1
    crypto map mymap 1 ipsec-isakmp
    set transform-set test
    set peer 7.7.7.7
    set isakmp-profile vpn2
    match address 177
    interface Tunnel0
    ip address 10.0.51.217 255.255.255.0
    tunnel source 2.2.2.2
    tunnel destination 1.1.1.1
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile vpn-tunnel
    interface Ethernet4
    ip add 2.2.2.2 255.255.255.0
    crypto map mymap
    Regards,
    Uwe

  • ACE module rservers multiple routed hops away

    Hi all, deploying a ACE module in a cat6k. Just want to figure out, can I add to a serverfarm, rservers which are multiple routed hops away from the ACE or the cat6k in which it is deployed. please look at the attached diagrams. I have my servers at two subnets, and I want to add all 5 servers to the same server farm and load balance between them
    Is this possible, if any what are the caveats ?
    Thanks all

    Hi,
    You can do this, but ypu have to use client-NAT to force the return traffic to pass back through the ACE. You also then need static routes in the ACE context to point at each server.
    The following extract from a configuration shows the basic principle:
    rserver host master
    ip address 10.199.95.2
    inservice
    rserver host slave
    ip address 10.199.38.68
    inservice
    serverfarm host FARM-web2-Master
    description Serverfarm Master
    probe PROBE-web2
    rserver master
    inservice
    serverfarm host FARM-web2-Slave
    description Serverfarm Slave
    probe PROBE-web2
    rserver slave
    inservice
    class-map match-any L4VIPCLASS
    2 match virtual-address 10.199.80.12 tcp eq www
    3 match virtual-address 10.199.80.12 tcp eq https
    policy-map type management first-match REMOTE-MGMT-ALLOW-POLICY
    class REMOTE-ACCESS
    permit
    policy-map type loadbalance first-match LB-POLICY
    class class-default
    serverfarm FARM-web2-Master backup FARM-web2-Slave
    policy-map multi-match L4POLICY
    class L4VIPCLASS
    loadbalance vip inservice
    loadbalance policy LB-POLICY
    loadbalance vip icmp-reply active
    loadbalance vip advertise
    nat dynamic 1 vlan 384
    service-policy input L4POLICY
    interface vlan 383
    description ACE-web2-Clientside
    ip address 10.199.80.13 255.255.255.248
    alias 10.199.80.12 255.255.255.248
    peer ip address 10.199.80.14 255.255.255.248
    access-group input ACL-IN
    access-group output PERMIT-ALL
    no shutdown
    interface vlan 384
    description ACE-web2-Serverside
    ip address 10.199.80.18 255.255.255.240
    alias 10.199.80.17 255.255.255.240
    peer ip address 10.199.80.19 255.255.255.240
    access-group input PERMIT-ALL
    access-group output PERMIT-ALL
    nat-pool 1 10.199.80.20 10.199.80.20 netmask 255.255.255.240 pat
    no shutdown
    ip route 0.0.0.0 0.0.0.0 10.199.80.9
    ip route 10.199.95.2 255.255.255.255 10.199.80.21
    ip route 10.199.38.68 255.255.255.255 10.199.80.21
    HTH
    Cathy

  • Cannot add static routes wrt350n

    Router has latest firmware and was just set to default values. I cannot add a static route, says "static route invalid" no matter what address I input (keeping it simple, trying 192.168.1.XXX)
    I have never had this problem with any other router and I'm thinking it's broken. Thought I'd ask here to make sure I wasn't missing a setting before I throw this thing out the window.
    Any help would be appreciated.
    Thanks, Nick.

    Thanks for the help, it is appreciated...
    I would like to use a static IP address for my LAN multimedia server, MythTV reccommends a static address for the backend server. I have also always used Static IP addresses for my LAN.
    I am a little confused, and my networking is very rusty so please bear with me. Perhaps I have not provided enough information, because I do not fully understand your response. I don't understand how subnetting is relevant.
    My network is a simple home network, with one router separating my LAN from the cloud. I have one LAN, no subnetting, 192.168.1.0/255.255.255.0.
    Every home router I have used before I have set up the LAN portion like this... And it has always worked in the past...
    gateway: 192.168.1.1/24.
    static routes 192.168.1.(2-5)/24 for my stationary hosts.
    dhcp range 192.168.1.(10-15)/24 for laptops and guests.
    In response:
    1) Yes it is LAN traffic, but the hosts still need addresses, right? Not sure what you're getting at here.
    2) Not sure what you mean... example host 192.168.1.20/24, and the router 192.168.1.1/24are both within the 192.168.1.0/24 network, right? So requests from the cloud are broadcast to all in my LAN, right? How is this relevant?
    3) I thought the gateway (on my only router) has to be part of the LAN addressing. By Linksys/Cisco default, the router LAN side gateway is 192.168.1.1/24 and it sends out dhcp addresses to 192.168.1.(100-149)/24.
    Am I severly confused or are we just on the wrong page?

Maybe you are looking for

  • The to_date function doesn't work ?

    Hello I don't know why my to_date function doesn't work on my pc. my statement is pretty complex so i just tried simple one select to_date('10-Jan-2006','dd-mon-yyyy') from dual; but even this one doesn't work it says it is invalid month howcome? is

  • Command click in Yosemite does not open a new window

    Command click in Yosemite does not open a new window.  ??

  • How to read data from an word file

    Hi to all experts. My requirement is to read a word file and convert it to a text file.How to do it?

  • Acrobat X: Combining Files to PDF hangs and refuses to load

    So I am hoping someone can help me.  I bought this product and installed it yesterday (10/16/12).  I am running Windows 7 OS, and had no problem with the install. 10.1.4 is the version of Acrobat (more specifically) that I am working with.  Today, wh

  • NullPointerException - JSpinners

    I'm having a problem that I can't quite figure out. I'm using JSpinners in a random number generator I'm building to set upper and lower constraints. I'm using the following code three main bits of code used in the program at this point: This is the