CSM to ACE - vserver vlan

Greetings,
Can someone please help converting the following CSM config to ACE config. Need to understand how vlans under vservers would be included for ACE. Also how is the nat client natpool configured on ACE? Thanks.
CSM#
vlan 10 client
ip address 192.168.18.3 255.255.255.0 alt 192.168.18.4 255.255.255.0
vlan 11 server
ip address 192.168.18.3 255.255.255.0 alt 192.168.18.4 255.255.255.0
natpool POOL_FEtoLOC 111.1.0.1 111.1.0.200 netmask 255.255.255.0
serverfarm FARM
nat server
no nat client
real name R1 8090
inservice
real name R2 8090
inservice
serverfarm FARM_N
nat server
nat client POOL_FEtoLOC
real name R1 8090
inservice
real name R2 8090
inservice
vserver VIP
virtual 192.168.10.6 tcp www
vlan 10
serverfarm FARM
replicate csrp connection
persistent rebalance
inservice
vserver VIP_N
virtual 192.168.11.6 tcp www
vlan 11
serverfarm FARM_N
replicate csrp connection
persistent rebalance
inservice

with ace the policy [vserver] is configured globally or on the interface vlan.
So, if in your CSM config there is a vlan specified under the vserver, it means you apply the policy to a specific vlan only.
So, in ACE you would have
interface vlan 11
service-policy input VIP_N
interface vlan 10
service-policy input VIP
The client nat function in ace works differently than the CSM.
It's not per serverfarm but per interface/policy.
So, first define the client pool on the outbound interface [interface towards server]
interface vlan x
natpool 1 x.x.x.x ....
Then on your policy, select the natpool
policy-map multimatch VIP_N
class ...
nat dynamic 1 vlan x
But, do you know that ACE comes with a CSM -> ACE config converter onboard ?
Easier than having to figure this out if you don't have time.
Gilles.

Similar Messages

  • Migration from CSM to ACE

    What points need to be kept in mind while migrating from CSM to ACE? Configuration/hardware??? CSM at 2 sites with ft, what would be the best stratgy to minimize the downtime? illustrated steps would help alot and be appreciated...

    Hi Ahmed,
    You should test ACE in pre-production environment before putting them in production. There will be connection break since you are moving from one device to another.Not sure of any way we will not have an outage. But you should have a roll back plan and ensure that you have a MW while you are migrating. I don't see any documented procedure to migrate other than that tool which helps you in converting the CSM config to ACE.
    Regards,
    Kanwal

  • CSS/CSM to ACE conversion tool

    Hi,
    Are there any plans to release a standalone CSS/CSM to ACE config migration tool? (just like the CatOS to IOS tool)?
    thanks,
    Andrew.

    Currently, there isn't one available yet, the conversion tool is embedded into the software image of the ACE. Not sure if there are plans to make it standalone, I have been looking for those answers as well.

  • ACE FT Vlan Down

    I'm trying to configure Fault Tolerance on a pair of 4710s.  I followed the doc, and configured int gi1/4 as the fault tolerance interface, using vlan 12.  However the GUI is saying FT Vlan Down
    The troubleshooting wiki said check the physical connectivity, but everything there looks good.  Each ACE can ping it's own IP, but not the router on that VLAN, or the peer.   They're connected to a dedicated VLAN in a switch, and I even tried a crossover cable to directly connect the two.
    Here's our config:
    ace1/Admin# show running-config ft
    Generating configuration....
    ft interface vlan 12
      ip address 192.168.12.1 255.255.255.0
      peer ip address 192.168.12.2 255.255.255.0
      no shutdown
    ft peer 1
      heartbeat interval 300
      heartbeat count 20
      ft-interface vlan 12
      query-interface vlan 1000
    ft group 1
      peer 1
      peer priority 200
      associate-context Admin
      inservice
    interface gigabitEthernet 1/4
      description FT
      ft-port vlan 12
      no shutdown
    Everything looks good, the interface is up/up, but I can't ping the peer.  Gui shows FT Vlan Down. Here's a show ft peer...
    ace1/Admin# show ft peer 1 detail
    Peer Id                      : 1
    State                        : FSM_PEER_STATE_DOWN
    Maintenance mode             : MAINT_MODE_OFF
    FT Vlan                      : 12
    FT Vlan IF State             : UP
    My IP Addr                   : 192.168.12.1
    Peer IP Addr                 : 192.168.12.2
    Query Vlan                   : 1000
    Query Vlan IF State          : UP, Manual validation - please ping peer
    Peer Query IP Addr           : 0.0.0.0
    Heartbeat Interval           : 300
    Heartbeat Count              : 20
    Tx Packets                   : 0
    Tx Bytes                     : 0
    Rx Packets                   : 0
    Rx Bytes                     : 0
    Rx Error Bytes               : 0
    Tx Keepalive Packets         : 0
    Rx Keepalive Packets         : 0
    TL_CLOSE count               : 0
    FT_VLAN_DOWN count           : 0
    PEER_DOWN count              : 2
    SRG Compatibility            : INIT
    License Compatibility        : INIT
    FT Groups                    : 1
    Any other ideas on what to check?
    Thanks
    Tom

    Hi Tom,
    It looks the vlan and the physical interface are up. You can anyway check the following to confirm:
    sh interface gi 1/4
    sh interface vlan 12
    In "sh interface gi 1/4 counters", do you see the "RX packets" counter increasing?
    You should be able to ping 192.168.12.2 from 192.168.12.1 and vice versa. Which ip did you assign to the other peer. Should be:
    ft interface vlan 12
      peer ip address 192.168.12.2 255.255.255.0
      ip address 192.168.12.1 255.255.255.0
      no shutdown
    You can check as well "sh ft stats" and see if the heartbeats counter are increasing.
    Regarding to other interfaces, you mention that you can't ping devices on the ACE adjacent vlans. Are you allowing icmp traffic? For instance:
    policy-map type management first-match management
      class management
        permit
    class-map type management match-any management
      match protocol icmp any
    service-policy input management
    Finally, did you check whether you are able to resolve mac addresses?
    I hope it helps,
    Olivier

  • Virtual Webserver Hosting on CSS / CSM and ACE

    Hello,
    i've a big project on my company.
    There shoul'd b e set up about 8 Servers, with 14 virtual Servers on each machine.
    Each virtual webserver shout get it's own IP Address.
    But this is not the end, they would need more virtual Servers over time.
    So the we will use 112 IP Adresses the first time, and about up to 200 for later use.
    There shoul'd be implemented many domains. Each Domain should be hostet on 2-8 virtual Webservers depending on the load of the site.
    I've read about the Virtual Web Hosting Application Guide:
    http://www.cisco.com/en/US/customer/products/hw/contnetw/ps789/products_tech_note09186a0080094b4d.shtml
    As i understand, i can configure the 8 Servers with an IP Addressrange of 20
    10.1.1.10 - 10.1.1.29 for Server 1
    10.1.1.30 - 10.1.1.49 for Server 2
    and so on....
    code:
    service web1
    ip address 10.1.1.10 range 20
    And i can configure a content rule with an VIP Range of 20
    10.1.255.10 - 10.1.255-39
    content L4_HTTP
    vip address 10.1.255.10 range 20
    port 80
    So as i understand, if client requests virtual IP 10.1.255.10 it will be directed to the Server1 with 10.1.10 or Server 2 with 10.1.1.30.
    Or with by requesting 10.1.255.12 it will be directed to Server 1 with 10.1.1.12 or Server 2 10.1.1.32.
    As i read, only the first IP Adress will be used for Keepalive checks. How can i check if all virtual Servers are operating? May, there will be shut down only one virtual webserver on a machine and not all.
    Is it also possible to do such things on CSM or ACE?
    Also my CSS is not directly connected to the Servernet. Does this configuration work if there is a router between the CSS and the Server?
    Is there another solution for such things? What would you recommend?
    Sven

    Sven,
    I would not go with the range option.
    You should looks each ip as a separate server weither this is a virtual or real server.
    Configure a service for each ip with its own keepalive and configure a content rule for each domain and assign the services accordingly.
    The config will be bigger but it is easier to see what's going on and to do modification and to troubleshoot.
    Maybe you could use CVDM for operating the config and do modification.
    Gilles.

  • Moving from CSM to ACE

    Hi all,
    I have a CSM-config with 16(32 vlan) bridges in one context and want to move them to a ACE-blade. I can't declare more than eight route entrys. Shall I define defaultgateways as real servers and what about mac-sticky enable?
    Regards
    Mats

    you download reload need a gateway for each vlan. This was actually true for the CSM as well.
    The csm has only 1 active default gateway.
    It does accept more to be configured but only use one.
    ACE only accept 8 but it uses all of them.
    So, just define a few gateways - up to 8.
    If the gateway is the MSFC, there is no need to configure hundreds time the same destination.
    For mac-sticky, I would recommend to enable it.
    Gilles.

  • Cisco ACE default vlan

    Hello everybody,
    I am installing a ACE 4700 in a customer but when i started to work and saw their topology, then i realized that i had a problem. The problem is that i cannot create the interface vlan 1 and assign an ip address to it. I saw some documments is cisco.com site that the ACE hide this vlan.
    Follows my topology:
    Servers vlan are the vlan 1
    Clients vlans are 5
    Management vlan is 8
    As i undertood, the ACE has to have at least one interface in the servers vlan, but i cant create the VLAN 1. So my problem is, how do i unhide the vlan 1 in the ACE so i can configure an ip address on it.
    Leandro

    If you can't have the customer migrate the servers into a different VLAN, you need to trick a bit, as VLAN1 is not usable on the ACE.
    Pick a VLAN number that you will use inside the ACE for the outer VLAN1. Say, VLAN101.
    If you have an access port connecting to the server segment, just set it to 101:
         switchport access vlan 101
    If you connect via a trunk, set your native VLAN to 101:
         switchport trunk native vlan 101

  • ACE - Query VLAN Interfaces Status

    Hi,
    I am wondering what the status of the query vlan interface means in the command 'show ft peer detail':
    Query Vlan IF State          : UP, Manual validation - please ping peer
    I am pretty sure that I did not see this status when I configured query vlan last time. Current version is A2(2.3).
    Unfortunately this status does not seem to be documented anywhere on CCO.
    I appreciate any help!
    Thanks,
    Daniel

    Hi Daniel,
    The FT Query VLAN interface is an optional, yet very good, feature to be used when using redundant ACE modules or appliances. Without it, if the FT VLAN was to go down, the standby ACE will no longer receive FT heartbeats from the active ACE and therefore take the active role.  However, if the active ACE is still running fine in the active role, then you don't want the standby ACE to take over as active because that will put them into an active/active scenario, which may lead to connectivity issues.
    This is where the FT Query VLAN interface comes in.  If the FT VLAN goes down, the standby ACE will notice this, but before taking the active role, it will ping it's peer IP address configured on the interface that is designated as the FT Query VLAN.  If the ping is successful, then it will stay in the standby role, thereby saving you some headaches.
    The status that you are seeing is the ACE's way of telling you that the interface is UP, but if you want to know if it can successfully ping the peer IP address, then you would have to manually ping the peer IP address from the CLI.  The ACE does not periodically check the ping connectivity through any automatic mechanism.  The automatic mechanism is only triggered by the FT VLAN going down.
    Does this help?
    Sean

  • CSM Bridge Mode Vserver Redirect

    I have a CSM in bridge mode, the MSFC in on the client side.
    vlan 28 client
    ip address 192.168.29.253 255.255.254.0
    gateway 192.168.28.253
    vlan 173 server
    ip address 172.17.3.8 255.255.255.0
    alias 172.17.3.5 255.255.255.0
    vlan 163 client
    ip address 172.17.3.8 255.255.255.0
    gateway 172.17.3.1
    I want to have a VIP on the 28 vlan and redirect to a VIP on the 163 vlan. I'm not sure how to do that. Plus this is all netbios, so could I do it with a virtual x.x.x.x any
    or do I have to specify tcp 137,138,139,445...
    any ideas would be great...thanks

    how can you redirect netbios traffic ???
    We can use HTTP redirect but I don't think this works for Netbios - correct me if I'm wrong.
    Therefore, I don't see how you can do a redirect.
    Moreover, why would you want to redirect to another vip ?
    As long as the traffic is coming to the CSM why don't you simply loadbalance to the end server ????
    Thanks,
    Gilles.

  • Is there a CSM-to-ACE conversion tool?

    Hi Sir,
    Is there a tool to convert CSM config to ACE equivalent config?
    I have a long CSM config that needs to be migrated to ACE. If there's such a conversion tool, it would be great.
    Thank you.
    B.Rgds,
    Lim TS

    ACE web interface has the tool. Besides you can go to this site
    http://ace-tools.cisco.com/cgi-bin/csm2ace/csm2ace/
    thanks

  • CSM Loadbalancing multiple server VLANs

    Is it possible to loadbalance servers located in multiple VLANs using the CSM? I have a need to loadbalance sites the may be located in different VLANs/Subnets but I am unable to consolidate them into a single subnet.

    Its possible.
    Just make sure that return traffic from Real Servers should not bypass CSM.
    This can be achieved by using one of the three methods.
    1. By configuring CSM's server Vlan IP as the Default Gateway on Real Servers.
    Or
    2. Using Source NAT on CSM.
    Or
    3. Using PBR
    HTH
    Syed Iftekhar Ahmed

  • ACE ; server vlan

    Hi,
    do we always have to layer-3 interface of the server vlan on the ACE so as to setup a load balancing?
    i.e. support i have server 1 (10.10.1.1) and server 10.10.1.2).
    do I always have to define server vlan for these servers (that's default gateway of the server vlan) on the ACE? or I can default it any where on our network (i.e. define it on the switch)?
    if I can define it on any switch than how would ACE send client traffic to these server?
    Thanks in advance...

    Hello Gavin,
    Here you have some links and details of each type of design, you can take a look of that and find out which one matches with your design.
    Routed Mode:
    http://docwiki.cisco.com/wiki/Basic_Load_Balancing_Using_Routed_Mode_on_the_Cisco_Application_Control_Engine_Configuration_Example
    Bridge Mode
    http://docwiki.cisco.com/wiki/Basic_Load_Balancing_Using_Bridged_Mode_on_the_Cisco_Application_Control_Engine_Configuration_Example
    One Arm Mode
    http://docwiki.cisco.com/wiki/Basic_Load_Balancing_Using_One_Arm_Mode_with_Source_NAT_on_the_Cisco_Application_Control_Engine_Configuration_Example
    Hope this helps
    Jorge

  • Transparent ACE - 2 VLAN's, 1 context, 2 VIPs

    Hi,
    We have a 3 tier application that needs to be load balanced from client to middleware and from middleware to backend.
    Usually we do this with multiple context's on the ACE.
    This time we are doing this with multiple VLAN's within the same context. Is this possible?
    setup
    client VIP = 10.0.103.3 which is mapped to IRIS_Reporting serverfarm in VLAN47
    middleware VIP = 10.0.103.4 which is mapped to IRIS_Web serverfarm in VLAN41
    client VIP hits 10.0.103.3 and then middleware box then hits 10.0.103.4. First part is working fine but middleware cannot open connection to 10.0.103.4 VIP over tcp/80. In the ACE log i see the connection timing out...
    Oct  5 2010 15:33:40 INTERNAL-LB: %ACE-6-302022: Built TCP connection 0x39181f for vlan347:10.0.4.18/49731 (10.0.4.18/49731) to vl
    an47:10.0.103.4/80 (10.0.103.4/80)
    Oct  5 2010 15:33:40 INTERNAL-LB: %ACE-6-302022: Built TCP connection 0x229206 for vlan41:10.0.4.18/49731 (10.0.4.18/49731) to vla
    n341:10.0.103.4/80 (10.0.2.149/80)
    Oct  5 2010 15:33:45 INTERNAL-LB: %ACE-6-302023: Teardown TCP connection 0x39181f for vlan347:10.0.4.18/49731 (10.0.4.18/49731) to
    vlan47:10.0.103.4/80 (10.0.103.4/80) duration 0:00:05 bytes 104 SYN Timeout
    Oct  5 2010 15:33:45 INTERNAL-LB: %ACE-6-302023: Teardown TCP connection 0x229206 for vlan41:10.0.4.18/49731 (10.0.4.18/49731) to
    vlan341:10.0.103.4/80 (10.0.2.149/80) duration 0:00:05 bytes 232 TCP Reset
    thanks,
    John.

    Hi Ivan,
    Here is the config,
    access-list BPDU ethertype permit bpdu
    access-list everyone line 10 extended permit ip any any
    parameter-map type http HTTP_PARAM
      server-conn reuse
      case-insensitive
      persistence-rebalance
    parameter-map type generic SSLID_PARAM
      set max-parse-length 70
    parameter-map type ssl SSL_PARAM
      session-cache timeout 300
    parameter-map type connection TCP_PARAM
      syn-data drop
      exceed-mss allow
    rserver host BL-VAN-CDMSPBI1
      description IRIS Sharepoint Reporting Server
      ip address 10.0.4.15
      inservice
    rserver host BL-VAN-CDMSPBI2
      description IRIS Sharepoint Reporting Server
      ip address 10.0.4.18
      inservice
    rserver host BL-VAN-ITSM03
      description ITSM Reporting Server
      ip address 10.0.4.16
      inservice
    rserver host BL-VAN-ITSM04
      description ITSM Reporting Server
      ip address 10.0.4.17
      inservice
    rserver host VM-VAN-CDMSPNT1
      description IRIS Sharepoint Web Server
      ip address 10.0.2.148
      inservice
    rserver host VM-VAN-CDMSPNT2
      description IRIS Sharepoint Web Server
      ip address 10.0.2.149
      inservice
    serverfarm host IRIS_Reporting
      description IRIS Reporting Servers
      failaction reassign
      fail-on-all
      rserver BL-VAN-CDMSPBI1 80
        inservice
      rserver BL-VAN-CDMSPBI2 80
    serverfarm host IRIS_Web
      description IRIS Front End Web Servers
      failaction reassign
      fail-on-all
      rserver VM-VAN-CDMSPNT1 80
        inservice
      rserver VM-VAN-CDMSPNT2 80
        inservice
    serverfarm host ITSM_Reporting
      description ITSM Reporting Servers
      failaction reassign
      rserver BL-VAN-ITSM03 80
        inservice
      rserver BL-VAN-ITSM04 80
        inservice
    class-map match-all IRIS_REPORTING_HTTP
      2 match virtual-address 10.0.103.3 tcp eq www
    class-map match-all IRIS_WEB_HTTP
      2 match virtual-address 10.0.103.4 tcp eq www
    class-map match-all ITSM_HTTP
      2 match virtual-address 10.0.103.1 tcp eq www
    class-map type management match-any PING
      10 match protocol icmp any
      20 match protocol snmp any
    policy-map type management first-match PING-POLICY
      class PING
        permit
    policy-map type loadbalance first-match IRIS_REPORTING_HTTP-l7slb
      class class-default
        serverfarm IRIS_Reporting
    policy-map type loadbalance first-match IRIS_WEB_HTTP-l7slb
      class class-default
        serverfarm IRIS_Web
    policy-map type loadbalance first-match ITSM_HTTP-l7slb
      class class-default
        serverfarm ITSM_Reporting
    policy-map multi-match int41
      class IRIS_WEB_HTTP
        loadbalance vip inservice
        loadbalance policy IRIS_WEB_HTTP-l7slb
        loadbalance vip icmp-reply active
        loadbalance vip advertise active
        appl-parameter http advanced-options HTTP_PARAM
        connection advanced-options TCP_PARAM
    policy-map multi-match int47
      class ITSM_HTTP
        loadbalance vip inservice
        loadbalance policy ITSM_HTTP-l7slb
        loadbalance vip icmp-reply active
        loadbalance vip advertise active
      class IRIS_REPORTING_HTTP
        loadbalance vip inservice
        loadbalance policy IRIS_REPORTING_HTTP-l7slb
        loadbalance vip icmp-reply active
        loadbalance vip advertise active
        appl-parameter http advanced-options HTTP_PARAM
        connection advanced-options TCP_PARAM
    interface vlan 41
      description Client-Side VIP for Internal WEB LB
      bridge-group 2
      no icmp-guard
      access-group input BPDU
      access-group input everyone
      service-policy input PING-POLICY
      service-policy input int41
      no shutdown
      ip route inject vlan 41
    interface vlan 47
      description Client-Side VIP for Gen Applications LB
      bridge-group 1
      no icmp-guard
      access-group input BPDU
      access-group input everyone
      service-policy input PING-POLICY
      service-policy input int47
      no shutdown
      ip route inject vlan 47
    interface vlan 341
      description Server-Side for Internal WEB
      bridge-group 2
      no icmp-guard
      access-group input BPDU
      access-group input everyone
      service-policy input PING-POLICY
      no shutdown
    interface vlan 347
      description Server-Side for Gen Applications
      bridge-group 1
      no icmp-guard
      access-group input BPDU
      access-group input everyone
      service-policy input PING-POLICY
      no shutdown
    interface bvi 1
      ip address 10.0.4.58 255.255.255.192
      alias 10.0.4.59 255.255.255.192
      peer ip address 10.0.4.57 255.255.255.192
      no shutdown
    interface bvi 2
      ip address 10.0.2.186 255.255.255.192
      alias 10.0.2.187 255.255.255.192
      peer ip address 10.0.2.185 255.255.255.192
      no shutdown
    ip route 0.0.0.0 0.0.0.0 10.0.4.62

  • CSM to ACE conversion Tool

    Hi
    Gilles made mention in a couple of posts about a tool on the ACE that can be accessed by enabling the http server and then connecting to the IP address of the ACE module.
    Could somebody point me at some documentation relating to it because I can't seem to find anything.
    Thanks
    Mark

    Hi,
    Assuming the ACE module and appliance both have the same tool you can find the online user guide here:
    http://www.cisco.com/univercd/cc/td/doc/product/webscale/ace_4700/ace_171/cssaceug.htm
    HTH
    Andrew.

  • CSM - ACE Migration

    I have a pair of 6509's with CSM and SSL modules. We are migrating these to ACE modules in a few days. I have the configuration (except for the interfaces) configured on the ACE, including exported/imported SSL certificates/keys. By not configuring the interfaces with service-policy, the VIP's nor the server IP addresses can conflict with the CSM.
    Also, the supervisor config has already been set up to include the client and server vlans for the service linecard. That connectivity has been established, however, I will be changing the client side interface vlan to the one that the CSM was using as the existing one is temporary.
    My plan is as follows:
    1. Remove the vlan statements for server and client from the supervisor (from config mode, csm mod #).
    2. Power down CSM and SSL modules from supervisor.
    3. Session into ACE. Modify inteface vlans for both client and server side to use the IP addresses from the vlan server and vlan client configs.
    At this time, the servers should begin to appear in the ACE modules' ARP table and the client VIP's should start responding.
    Now, what or how do we clean up the rest of the CSM configuration in the supervisor?
    If you see any flaws in this plan, please let me know.
    Thanks in advance for your assistance.

    Regarding clean up the CSM configuration, please refer to the following discussion.
    Erasing CSM configuration
    https://supportforums.cisco.com/message/446477
    You can remove CSM config with 'no mod csm [slot#]' command, where you have
    to remove all vserver config before you issue this command as Phil said in above
    discussion. (I checked with 12.2(18)SXF13 and the result was as below.)
    #conf t
    (config)#no mod csm 3
    % Remove vserver before unconfiguring slot 3  <<==
    (config)#
    (config)#mod csm 3
    (config-module-csm)#no vser test
    (config-module-csm)#end
    #coff t
    (config)#no mod csm 3
    (config)#end
    Regarding migration step, probably it works fine.
    When I migrate from CSM to ACE in my lab, I use the following step.
    1) issue 'no power enable' command on the sup for the CSM
    2) issue 'svclc vlan-group' command on the sup for the ACE module
    #conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    (config)#no power enable module 3
    Aug 17 00:24:29.643: %C6KPWR-SP-4-DISABLED: power to module in slot 3 set off (admin request)
    (config)#end
    #conf t
    (config)#svclc vlan-group 1  771,772
    (config)#end
    ## sup config for ACE in slot4
    #sh run | i svclc
    svclc autostate
    svclc multiple-vlan-interfaces
    svclc module 4 vlan-group 1
    svclc vlan-group 1  771,772
    ## CSM config in slot 3
    #sh run mod 3
    Building configuration...
    Current configuration : 458 bytes
    module ContentSwitchingModule 3
    vlan 771 client
      ip address 192.168.71.250 255.255.255.0
    vlan 772 server
      ip address 192.168.72.250 255.255.255.0
    real SV1
      address 192.168.72.11
      inservice
    real SV2
      address 192.168.72.12
      inservice
    serverfarm SF
      nat server
      no nat client
      real name SV1
       inservice
      real name SV2
       inservice
    vserver TEST
      virtual 192.168.71.100 any
      serverfarm SF
      persistent rebalance
      inservice
    end
    #conf t
    Enter configuration commands, one per line.  End with CNTL/Z.
    (cnfig)#mod csm 3
    (config-module-csm)#no vser test
    (config-module-csm)#exit
    (config)#no mod csm 3  <<== clear config
    (config)#end
    *Aug 17 00:31:07.619: %SYS-5-CONFIG_I: Configured from console by console
    #sh run mod 3
    Building configuration...
    Current configuration : 5 bytes
    end
    ## ACE config
    ACE20/Admin# sh run
    Generating configuration....
    hostname ACE20
    boot system image:c6ace-t1k9-mz.A2_3_1.bin
    access-list all line 8 extended permit ip any any
    rserver host sv1
      ip address 192.168.72.11
      inservice
    rserver host sv2
      ip address 192.168.72.12
      inservice
    serverfarm host sf
      rserver sv1 80
        inservice
      rserver sv2 80
        inservice
    class-map match-all vip-l3
      2 match virtual-address 192.168.71.100 any
    policy-map type loadbalance first-match lb
      class class-default
        serverfarm sf
    policy-map multi-match client-vips
      class vip-l3
        loadbalance vip inservice
        loadbalance policy lb
        loadbalance vip icmp-reply
    access-group input all
    interface vlan 771
      ip address 192.168.71.250 255.255.255.0
      service-policy input client-vips
      no shutdown
    interface vlan 772
      ip address 192.168.72.250 255.255.255.0
      no shutdown
    Regards,
    Yuji

Maybe you are looking for

  • About CallByteMethodA Function

    Hi you all: I have some problem about CallByteMethodA function. This is what my java code looks like: public void setDS_INFO_mac(byte[] mac) { for( int i = 0; i < mac.length; ++i ) { this.ds_info.mac[i] = mac; This is what my c code looks like: jobje

  • Artwork won't display

    I got a copy of a syymbol pattern and am using the call below to create an instance centered in view.  Call comes back successfull but the symbol does not display in window.  I have the "paintOrder" flag set to kPlaceDefault.  Any ideas?  error = sAI

  • CALL TRANSACTION ME21N with purch.Requis. (trolly)

    Hi all, please, help me. in custom program I have to call the transaction ME21N  (call transaction) but..... with a  purchase requisition already selected. with ME21N there is the possibility of selecting a purchase requisition and drag it to the TRO

  • Partitions on TC - Bootable Drive?

    I had a good set-up wherein I use an external HD partitioned to store my Time Machine backups (Partition #1) and make a bootable copy of my HD (using SuperDuper) on Partition #2. The External HD just died. Before replacing it (I borrowed one to make

  • Object 201628740 This must be an error code?

    receiving this on my subform in place of the text that should be displayed. I assume this is an error code.  Where do I find what exactly it means? This is my code on a update button: SFReasonNotes1.TReason.rawValue = Reason.getDisplayItem(Reason.sel