Help needed - remove xmlimportmap

Hello all,
First time in the forum...
I have written a v. simple script as follows:
main()
function main(){
          var myDocument = app.documents.item(0);
          //Create a tag to style mapping.
          myDocument.xmlImportMaps.add(myDocument.xmlTags.item("unit"), myDocument.paragraphStyles.item("table_header_unit"));
          //Map the XML tags to the defined styles.
          myDocument.mapXMLTagsToStyles();
Now I'd like a script to remove the mapping preferences.
can anyone help or point me to relevant literature/documentation.
Thanks.
//Ot_Gu

Hi,
Usually, if you are able to add() something ==> you are able to remove() it.
Assuming your xmlImportMap is the last added to doc ==> try ==>
myDocument.xmlImportMaps[-1].remove();
refer to  http://jongware.mit.edu/idcs5/pc_XMLImportMap.html
Jarek

Similar Messages

  • Help Needed Removing a Mounted Plaque from Print Picture

    I realize this may not be exactly a PS question, but I am hoping someone here will have experience doing this, or can point me to the proper resource.  When I do a Google search on this topic, all I get is removing plaque from teeth!
    I have a customer that brought in several photo prints for restoration, many of which have a metal plaque attached (sticky tape backing on the plaque).  Each plaque is about 1" x 3".  The original negative is not available.
    What I am hoping to find are suggestions on the best way to remove the plaques from the pictures without adding further damage to the prints.  I use PEC 12 to clean images/negatives/slides, which does a great job and does not damage the source material when clean off dirt, ink, etc.  But was wondering, what would be the best way to dissolve the glue on the plaques and not damage the prints?
    Any help or suggestions would be greatly appreciated.
    TIA

    Thanks for the reply.
    As I replied to p taz, I may pick up some art spray to experiment with.  But I also like the idea of taking a picture of the plate.  I only have a 6 MP camera, so I use the macro function I could get a good highres version to layer on top of the scan.
    The other approach I was thinking of was the Bert Monroy method - Take a picture and recreate that 100% in Photoshop.  Problem is, that I have not been able to find a good tutorial on creating photo realistic gold name plates.  Don't get me wrong, there are lots of tutorials on make "metallic" plates, it is just the tutorials I have found create plates that look like photoshop.
    Since the client has given me 2 dozen pictures to restore, and possibly more in the future, know how to create the plates from scratch would be fantastic.
    Do you know of any tutorials on making photo realistic gold metal name plates?
    I will experiment with the suggestions so fare and see what gives the best results.
    Thanks again to both you and p taz for your input.
    Gary

  • Help needed removing contants from Custom Form

    Folks,
    Please forgive this beginners question, but how do I get the hardcoded text out of my custom form?
    I would like to put it all in one place to make future GUI changes easier.
    I have seen in 'User Library.xml' things like this:
    <Field name='global.firstname'>
      <Display class='Text'>
        <Property name='title' value='_FM_FIRSTNAME'/>
        ....When this section of the form is displayed '_FM_FIRSTNAME' magically becomes "First Name". This is what I want to be able to do, but for the life of me I can't find where (or how) '_FM_FIRSTNAME' is defined.
    I tried the following in my custom form
    <defvar name='GAVIN_FN_SpecialField01'>
      <s>The Text I Want to See</s>
    </defvar>
    <Field name='global.specialfield01'>
      <Display class='Text'>
        <Property name='title' value='GAVIN_FN_SpecialField01'>
        ....But when the form is displayed the text in front of the field is "GAVIN_FN_SpecialField01" and not "The Text I Want to See".
    Can someone offer any advise?
    Regards,
    Gavin

    I have a supplementary question.
    My message catalogs are now in place and working for simple things like field names.
    I would like to use them in a Select control. Is that possible?
    I have this loaded as my custom message catalog:
    <Configuration name='Gavin Message Catalog' .... >
      <Extension>
        <CustomCatalog id='Gavin Message Catalog' enabled='true'>
          <MessageSet language='en' country='US'>
            <Msg id='_GAVIN_FN_FAV_DRINK'>Favourite Drink</Msg>
            <Msg id='_GAVIN_FN_FAV_DRINK_VALUE1'>Tea</Msg>
            <Msg id='_GAVIN_FN_FAV_DRINK_VALUE2'>Coffee</Msg>
          </MessageSet>
        </CustomCatalog>
      </Extension>
      <MemberObjectGroups>
        <ObjectRef type='ObjectGroup' id='#ID#Top' name='Top'/>
      </MemberObjectGroups>
    <Configuration>And I have the following in my custom form:
    <Field name='global.gavin_fav_drink'>
      <Display class='Select'>
        <Property name='title' value='_GAVIN_FN_FAV_DRINK'>
        <Property name='valueMap'>
          <appendAll>
            <String>Leaf Based</String>
            <ref>_GAVIN_FN_FAV_DRINK_VALUE1</ref>
            <String>Bean Based</String>
            <ref>_GAVIN_FN_FAV_DRINK_VALUE2</ref>
          </appendAll>
        </Property>
      </Display>
    </Field>The use of '_GAVIN_FN_FAV_DRINK' for the field name works perfectly.
    The use of '<ref>GAVINFN_FAV_DRINK_VALUE1</ref>' results in the text "_GAVIN_FN_FAV_DRINK_VALUE1" appearing in the drop down box rather than the desired "Tea".
    Can someone help me this this please.
    Regards,
    Gavin

  • Help Needed - FusionFx Style - How do I remove the Dashboard Grey Box Section, so that Dashboard Background is Blank

    Help Needed - FusionFx Style - How do I remove the Dashboard Grey Box Section, so that Dashboard Background is Blank
    We like FusionFx Style but would like to keep the background white like blafp style.

    Can you be a little more descriptive on what you need here and explain what exactly you want to be changed.

  • Help needed please.. how do I remove my credit card from itunes? just discovered over $450 of charges when I looked at my email... Kids had no clue they were using our money and not their gift cards

    Help needed please.... I just discovered over $450 charges to my credit card from Itunes. The kids had no idea they were using our credit card and not their itunes gift cards and 4 year old just clicks on anything! I didnt save my credit card details so am a bit miffed at this... I cant find anywhere in itunes to remove it. Edit.. but not remove. Editing does not remove it.. HELP

    To Contact iTunes Customer Service and request assistance
    Use this Link  >  Apple  Support  iTunes Store  Contact
    Accepted forms of payment  >  http://support.apple.com/kb/HT5552
    Changing Account Information  >  http://support.apple.com/kb/HT1918

  • Urgent help needed with un-removable junk mail that froze Mail!!

    Urgent help needed with un-removable junk mail that froze Mail?
    I had 7 junk mails come in this morning, 5 went straight to junk and 2 more I junked.
    When I clicked on the Junk folder to empty it, it froze Mail and I can't click on anything, I had to force quit Mail and re-open it. When it re-opens the Junk folder is selected and it is froze, I can't do anything.
    I repaired permissions, it did nothing.
    I re-booted my computer, on opening Mail the In folder was selected, when I selected Junk, again, it locks up Mail and I can't select them to delete them?
    Anyone know how I can delete these Junk mails from my Junk folder without having to open Mail to do it as it would appear this will be the only solution to the problem.

    Hi Nigel
    If you hold the Shift key when opening the mail app, it will start up without any folders selected & no emails showing. Hopefully this will enable you to start Mail ok.
    Then from the Mail menus - choose Mailbox-Erase Junk Mail . The problem mail should now be in the trash. If there's nothing you want to retain from the Trash, you should now choose Mailbox- Erase Deleted Messages....
    If you need to double-check the Trash for anything you might want to retain, then view the Trash folder first, before using Erase Junk Mail & move anything you wish to keep to another folder.
    The shift key starts Mail in a sort of Safe mode.

  • I need help to remove the wrong email on my Iphone.  I can't down load app because my apple ID doese not match with the wrong email please help

    I need help to remove the wrong email on my Iphone.  the represnter who set up my phone put in the wrong email, and now I can't down loand apps on my phone because the apple ID does not match

    So sign out of the Apple ID under Settings > iTunes & App Store, then sign in with your own.

  • Help needed in removing the duplicate nodes in an xml file

    Hi Friends,
    I need some help in removing the duplicates from a xml file using the Excel Spreadsheet. The xml Im using does not have any schema.
    Can some one please let me know the steps.
    Thanks a lot.

    Hi,
    I got the answer.
    Go to the developers Tab and click on export.
    Select the column where we want to delete the duplicates and click on Remove Duplicates from Data Tab.
    OR go to Home Tab> Conditional Formatting> High light Cell Rules> Duplicate Values. It will highlight all the duplicate values and then remove them manually.
    Thanks.

  • I need urgent help to remove unwanted adware from my iMac. Help!

    I need urgent help to remove unwanted adware from my iMac. I have somehow got green underline in text ads, pop up ads that come in from the sides of the screen and ads that pop up selling similar products all over the page wherever I go. Its getting worse and I have researched and researched to no avail. I am really hestitant to download any software to remove whatever it is that is causing this problem. I have removed and reinstalled chrome. I have cleared Chrome and Safari cookies. Checked extensions, there are none to remove. I need to find an answer on how to get rid of these ads. Help please!

    You installed the "DownLite" trojan, perhaps under a different name. Remove it as follows.
    Back up all data.
    Triple-click anywhere in the line below on this page to select it:
    /Library/Application Support/VSearch
    Right-click or control-click the line and select
    Services ▹ Reveal in Finder (or just Reveal)
    from the contextual menu.* A folder should open with an item named "VSearch" selected. Drag the selected item to the Trash. You may be prompted for your administrator login password.
    Repeat with each of these lines:
    /Library/LaunchAgents/com.vsearch.agent.plist
    /Library/LaunchDaemons/com.vsearch.daemon.plist
    /Library/LaunchDaemons/com.vsearch.helper.plist
    /Library/LaunchDaemons/Jack.plist
    /Library/PrivilegedHelperTools/Jack
    /System/Library/Frameworks/VSearch.framework
    Some of these items may be absent, in which case you'll get a message that the file can't be found. Skip that item and go on to the next one.
    Restart and empty the Trash. Don't try to empty the Trash until you have restarted.
    From the Safari menu bar, select
    Safari ▹ Preferences... ▹ Extensions
    Uninstall any extensions you don't know you need, including any that have the word "Spigot" in the description. If in doubt, uninstall all extensions. Do the equivalent for the Firefox and Chrome browsers, if you use either of those.
    This trojan is distributed on illegal websites that traffic in pirated movies. If you, or anyone else who uses the computer, visit such sites and follow prompts to install software, you can expect much worse to happen in the future.
    You may be wondering why you didn't get a warning from Gatekeeper about installing software from an unknown developer, as you should have. The reason is that the DownLite developer has a codesigning certificate issued by Apple, which causes Gatekeeper to give the installer a pass. Apple could revoke the certificate, but as of this writing, has not done so, even though it's aware of the problem. It must be said that this failure of oversight is inexcusable and has seriously compromised the value of Gatekeeper and the Developer ID program. You cannot rely on Gatekeeper alone to protect you from harmful software.
    *If you don't see the contextual menu item, copy the selected text to the Clipboard by pressing the key combination  command-C. In the Finder, select
    Go ▹ Go to Folder...
    from the menu bar and paste into the box that opens by pressing command-V. You won't see what you pasted because a line break is included. Press return.

  • Need help to remove adware downloader_setup_mac.dmg!

    Help!! Some how it seems that I have downloaded adware / malware.
    I Need help to remove downloader_setup_mac.dmg ( I believe this is the culprit)
    I have downloaded TSM adware removal and it has not helped. Please can someone help?!

    EDIT - simple editor ha a problem formatting the QUOTES - ÇÇÇ
    hkrntobe wrote:
    Help!! Some how it seems that I have downloaded adware / malware.
    [1] I Need help to remove downloader_setup_mac.dmg ( I believe this is the culprit)
    [2] I have downloaded TSM adware removal and it has not helped. Please can someone help?!
    seventy one wrote:
    If you don't find an answer in TSM, I seem to recall Thomas has previously asked that people [3] write directly to him if their Adware problem is not covered.
    greg sahli wrote:
    [4] Any file that is a .dmg (disk image) can usually be deleted by dragging to the trash.
    I had assumed that the Disk Image was somehow persistent, part of your AdWare / MalWare problem and you were having trouble Trashing it [see #4]
    This may indicate that this is not part of any AW/MW - won't know til we try Trashing it
    great advice - get all the facts first
    more great advice, see below
    If this is a mounted Disk Image, it should be easy to check, here's an example of the typical way of "Ejecting" Disk Image and trashing its associated .DMG in the Finder
    Click the " > " button next to the DI to Eject / Unmount it
    Drag the .DMG file to the Trash or type CMD + delete
    Verify that the .DMG is in fact in the Trash > Empty the Trash by your favorite method
    If there is an error at this point, take a screenshot and insert it here

  • URGENT HELP NEEDED - iPhone 3Gs no longer detected or charged by MacBook

    My iPhone 3Gs (3.1) has been running fine, until several hours ago today, when I plugged it to my MacBook, the iPhone is no longer detected - it doesn't show up in iTunes, nor it is charged. I tried opening iPhoto, and it wasn't there too. Not with Image Capture too. I tried charging it using the out-of-box wall charger using the same out-of-box USB cable I use for MacBook, and it can be charged without any problem. Then I put it into Recovery mode, and there iTunes can see it. I don't want to restore it before I figure out exactly what went wrong, as I don't want the restore process somehow gets stuck in the middle that the connection is lost again.
    I've tried reinstalled iTunes, including completely removal of Apple Mobile Device Support, as instructed by Apple. But still no luck.
    I've tried switching to another USB port of my MacBook. No luck.
    My iTunes is the latest 9.0.1, and my Mac OSX is 10.6.1. My iPhone is on 3.1, upgraded from 3.0.
    I've read from web that it seems I'm not the only one out there having this problem. But none of them seem having any real working solution.
    Urgent help needed & appreciated. Millions of thanks in advance.
    Gary

    1. I used both cables - theirs & mine ... and on several macs
    2. yes, same cable for wall & mac
    3. as said, i did completely remove & install itunes (incl. apple mobile device support), as instructed on the apple webpage
    anyway, did a restore just now. it seems okay now. but the problem is i have no idea what cause this, and i can't replicate the problem. so i don't know when it will happen again ... maybe a bug with os 3.1 ... others on web said os 3.1 is quite buggy ...

  • Help with removing minor animation?

    hello can smeone please help me remove this minr animation from this flash file. the animation i would like to remove is the one dat appears in the start and gives it the effec of moving the menu from left to rite. i have gone thoguh the all the movie clips and cant figure it out. im new with flash. fyi, i got this template from a site. i was able to remove lots of stuff but i cant get ridof the effect from left to right. if someoen can help me it will be greatly appreciated. also if u can explain it will be great. i wanna learn flash

    how do i add the file? grrrrrrrrr i need some help.

  • 1941W configuration help needed

    Our Deployment Scenario:-
    1941W Gigabit Ethernet 0/0 is connected to the PPOE connection of the ISP.
    Gigabit Ethernet 0/1 is connected to the wired LAN
    I have created 2 wireless radio Cisco_Kamran_BGN which is operating at 2.4 Ghz Devices and Cisco_Kamran_A which is operating at 5Ghz Devices.
    I have created 2 VLans for the Wireless.
    Vlan 10 for Cisco_Kamran_A        192.168.10.x
    Vlan 11 for Cisco _Kamran_BGN   192.168.11.X
    The problem is the Wireless users are not getting the IP address from the respective DHCP server which has been configured on the Router.
    Can please any from the community help me and show me where I am missing the configuration.
    Please find my router  & ap configuration below.
    Router Configuration
    Router#
    sh run
    Building configuration...
    Current configuration : 3022 bytes
    ! No configuration change since last restart
    version 15.1
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname Router
    boot-start-marker
    boot-end-marker
    enable secret 5 $1$TdQt$npYeaf/W0kRElcfMggzJ31
    no aaa new-model
    service-module wlan-ap 0 bootimage autonomous
    no ipv6 cef
    ip source-route
    ip cef
    ip dhcp excluded-address 192.168.1.1 192.168.1.50
    ip dhcp excluded-address 192.168.10.1 192.168.10.10
    ip dhcp excluded-address 192.168.11.1 192.168.11.10
    ip dhcp pool DHCP
    network 192.168.1.0 255.255.255.0
    default-router 192.168.1.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_A
    network 192.168.11.0 255.255.255.0
    default-router 192.168.11.1
    dns-server 195.229.241.222 213.42.20.20
    ip dhcp pool Cisco_Kamran_BGN
    network 192.168.10.0 255.255.255.0
    default-router 192.168.10.1
    dns-server 195.225.241.222 213.42.20.20
    multilink bundle-name authenticated
    crypto pki token default removal timeout 0
    license udi pid CISCO1941W-E/K9 sn FCZ1553C1VK
    hw-module ism 0
    redundancy
    bridge irb
    interface Embedded-Service-Engine0/0
    no ip address
    shutdown
    interface GigabitEthernet0/0
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly in
    duplex auto
    speed auto
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered GigabitEthernet0/0
    arp timeout 0
    no mop enabled
    no mop sysid
    interface GigabitEthernet0/1
    no ip address
    duplex auto
    speed auto
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface Wlan-GigabitEthernet0/0
    description Internal switch interface connecting to the embedded AP
    switchport mode trunk
    no ip address
    interface Vlan1
    no ip address
    interface Vlan10
    ip address 192.168.10.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Vlan11
    ip address 192.168.11.1 255.255.255.0
    ip access-group DSL_ACCESSLIST in
    ip nat inside
    ip virtual-reassembly in
    interface Dialer1
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxx password 0 xxxxxx
    ppp ipcp route default
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list DSL_ACCESSLIST interface Dialer1 overload
    ip access-list extended DSL_ACCESSLIST
    permit ip 192.168.0.0 0.0.255.255 any
    control-plane
    line con 0
    password xxxxxx
    login
    line aux 0
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    stopbits 1
    line 67
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
    line vty 0 4
    password xxxxxx
    login
    transport input all
    scheduler allocate 20000 1000
    end
    Router#
    Router#
    Router#
    Access Point Configuration
    ap#
    ap#
    ap#
    sh run
    Building configuration...
    Current configuration : 2603 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname ap
    enable secret 5 $1$JxdQ$a2/00bWJuhUKP9QLC94YD/
    no aaa new-model
    dot11 syslog
    dot11 ssid Cisco_Kamran_A
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 1045081417161C5A555C7A7B
    dot11 ssid Cisco_Kamran_BGN
       authentication open
       authentication key-management wpa
       guest-mode
       wpa-psk ascii 7 020D05561907017015165949
    username Cisco password 7 14341B180F0B
    bridge irb
    interface Dot11Radio0
    description 802.11bgn radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    broadcast-key change 3600
    ssid Cisco_Kamran_BGN
    antenna gain 0
    station-role root
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface Dot11Radio1
    description 802.11a radio
    no ip address
    no ip route-cache
    encryption mode ciphers aes-ccm
    ssid Cisco_Kamran_A
    antenna gain 0
    no dfs band block
    channel dfs
    station-role root
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0
    description the embedded AP GigabitEthernet 0 is an internal interface connecting AP with the host router
    no ip address
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.10
    description 802.11a bridge
    encapsulation dot1Q 10
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0.11
    description 802.11bgn bridge
    encapsulation dot1Q 11
    no ip route-cache
    bridge-group 11
    bridge-group 11 subscriber-loop-control
    bridge-group 11 block-unknown-source
    no bridge-group 11 source-learning
    no bridge-group 11 unicast-flooding
    bridge-group 11 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    no ip route-cache
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    line con 0
    no activation-character
    line vty 0 4
    login local
    end
    ap#
    ap#
    ap#

    Hi Stepehen,
    Did the configuration as per your advice  but i am getting the below mentioned error which i have highlighted it in red. Please advice what needs to be done.
    Home
    Re: 1941W configuration help needed
    created by Stephen Rodriguez in Getting     Started with Wireless - View the full discussion
    conf t
    interface     Dot11Radio0
    no ssid     Cisco_Kamran_BGN
    no encryption mode     ciphers aes-ccm
    exit
    interface     Dot11Radio1
    no encryption mode     ciphers aes-ccm
    no ssid     Cisco_Kamran_A
    exit
    dot11 ssid     Cisco_Kamran_A
    vlan 10
    dot11 ssid     Cisco_Kamran_BGN
    vlan 11
    exit
    interface     Dot11Radio0
    encryption vlan 11     mode ciphers aes
    ssid     Cisco_Kamran_BGN
    exit
    interface     dot11radio0.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio 0.11
    encapsulation     dot1q 11
    bridge-group 11
    Configuration of     subinterfaces and main interface
    within the same bridge     group is not permitted
    exit
    interface     Dot11Radio1
    encryption vlan 10     mode ciphers aes-ccm
    ssid     Cisco_Kamran_A
    interface     dot11radio1.1
    encapsulation     dot1q 1 native
    bridge-group 1
    interface     dot11radio1.10
    encapuslation     dot1q 10
    bridge-group 10
    Configuration of subinterfaces and main     interface
    within the same bridge     group is not permitted
    end
    wr
    Reply to this message by going to Home
    Start a new discussion in Getting Started with Wireless at Home

  • Help need : NOKIA 6680

    Hi Im using nokia 6680 since last a year...n now i am having problem with my camera......when i press camera option, its not responding..when it responding...camera is not switching on...pls explain me the problem.....n my system some times get restarts automatically..... urgent help needed....

    Does it help, if you remove the memory card? If so, something's wrong with the card.
    You can also save (back up) your data and try the Nokia Software Updater:
    http://www.nokia.com/softwareupdate
    Or just reformatting:
    /discussions/board/message?board.id=smartphones&message.id=4007
    If those things are not enough, have a Nokia service/repair center take a look:
    http://www.nokia.com/repair

  • Messaging:System Error(-10)HELP NEEDED!NEED BEFORE...

    Messaging: System Error(-10) [Nokia N70] URGENT HELP NEEDED! - NEEDE BEFORE WED 21ST MAY '08 - BUT HELP OTHERWISE APPRECIATED!______________________________
    Hey,
    I need this help before Wednesday 21st May 2008 as I am going abroad and urgently need my phone. I have had my phone for just over a year now and I have never had any problems with it up until now.... Think you can help...?
    This is the scenario. My messages are saved under my nokia N70's MMC memory card and when I get a message there are a number of problems.
    1) My phone does not vibrate or alert me when a message comes in. I have checked my profile settings and they are all up to volume.
    2) When the messages come through they are not displayed on the main window of the phone as "1 New Message Received" but in the top corner with a little envelope icon. I know the icon normally comes up but the "1 New messge received part doesn't come up.
    3)When "1 New Message Reveived" is not displayed on the main window I go into the "INBOX". When I click inbox on "Messaging" the phone displays an error saying: Messaging: System Error(-10) with a red exclamaion mark. The I can not write any messages, view sent, or drafts.
    I have tried to change me message settings by going on "Messaging"> Left Click "Settings" > "Other" > "Memory in use" and selected "Phone Memory". This works but then my I looses all my previous messages.
    4)My phone is also dead slow. I click menu and it takes at least five minutes to load menu.
    IF YOU COULD HELP ME ON ANY OF THESE ISSUES I WOULD BE MAJORLY GREATFUL!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!
    Thanks Soo Much,
    Robert__________

    U said in another post u've tried all my solutions = =?
    On that post its for Nokia N95 u kno? Although the problem is similar, but different phone model can lead to quite different solutions.
    Are u sure u tried all my solutions?
    have u tried this?:
    /discussions/board/message?board.id=messaging&message.id=7926#M7926
    Also format ur memory card, do not use content copier! dont install too much softwares, as ur phone model is old and doesnt have much space.
    This is from NOkia, sometimes does work depending on ur situation:
    Memory low
    Q: What can I do if my device memory is low?
    A: You can delete the following items regularly to avoid
    memory getting low:
    • Messages from Inbox, Drafts, and Sent folders in Messaging
    • Retrieved e-mail messages from the device memory
    • Saved browser pages
    • Images and photos in Gallery
    To delete contact information, calendar notes, call timers, call cost timers, game scores, or any other data, go to the respective application to remove the data. If you are deleting multiple items and any of the following notes are shown: Not enough memory to perform operation. Delete some data first. or Memory low. Delete some data., try deleting items one by one (starting from the smallest item).
    use device status http://handheld.softpedia.com/get/Desktop-and-Shell/Windows/Nokia-Device-Status-57673.shtml
    to maybe let me see what u got on ur phone (by saving/exporting report).
    Make sure u have the latest firmware! Updating firmware is like a hard reset but also upgrade.
    Message Edited by goldnebula on 20-May-2008 02:05 PM

Maybe you are looking for

  • XMLP print - two steps or one step?

    When we were in 11.5.9 + XMLP 4.5 (with XMLP and CM integrated configuration), to print concurrent reports via XMLP always two steps. namely, the first step produces XML file and the second step is running XML Publisher Report to feed the XML file to

  • Unknown SSL connection from servers

    We have four Windows 2008 R2 servers hosting Exchange 2010 CAS/HUB Transport roles combined on each, we are having an issue where these hosts are trying to connect to a front-end pool IP address in the DMZ every few seconds using HTTPS.  I would like

  • Newbie needs help editing free flash template

    I am trying to change the name shown in flash on this website, but it is in bitmap form. It came with a psd file that I was able to edit, but it makes no changes to the site when uploaded. the site can be viewed at southernflaircateringdotcom How can

  • Where to find user written guides and blogs in OTN?

    Hi I am new to OTN. I wish to know if OTN has any user written documents and blogs ? If yes where can i find them? Thanks Arun

  • Running Cursor script to update Oracle Table.

    I have the following script. I have a cursor in which i perform an update operation on a oracle table. But The table "ICS_TRADE_DETAILS " is not getting updated. Am i doing something wrong? I get the correct values populated in the "lastChanged" and