Jtapi/java get phone description

HI,
I developed a jtpai application that view a list of all phones(MAC Address) registered on CallManager.
How can I view the phones description?
Regards.

The following is the Java code to view phone description. It calls AXL web service and gets the list of phone and loops through them to find description of each phone:
// Call the web service and get results
SelectCmDeviceResult results = proxy.selectCmDevice(stateInfo, cmSelectionCriteria);
Object cmNodes[] = results.getCmNodes();
Object devices[] = cmNodes[0].getCmDevices();
for (int i = 0; i < devices.length; i++) {
CmDevice cmDevice = (CmDevice) devices[i];
String description=cmDevice.getDescription();

Similar Messages

  • Jabber for Windows - Phone Description

    Looking through the jabber logs I see where the client is getting the description from Call Manager but it is not displaying them on the Use my phone for calls list. So all I have is 4 7962s with no descriptions. Anyone ran into this and found a solution? This is happening for all 130 of our users.

    Hi Alex-
    The version of Jabber would be useful information.  I will occasionally not see the description of the devices associated  with me when I initially look at the 'Use my phone for calls' menu, but the menu quickly closes and the next time I open it the names were properly displayed.
    DJ 

  • How do I get enumeration description from simple type?

    Hello!
    I want to display the value of a simple type in a table and display the description in a tool tip for the cell, how do I do that?
    I'm using Web dynpro for java 7.0 ehp1.
    I'm using an enumeration with 5 possible values with corresponding descriptions.
    If I use a (read only) dropdownByKey the description is shown in the drop down, but I only want to show it as a tooltip since it takes up some screen space.
    I would like to use a textview, is there a simple way to get the description as a tooltip? I thought about doing a calculated attribute that gets the description but I'm not sure about how to do it or if its the easiest way.
    Thank you for any help!

    Hi Richard,
    for getting the description of the simple type attribute ( Ex.X) create a context attribute of type string (Ex. Y) and bind it to the tooltip property of table cell editor.
    Set the read only and calculated property of the attribute Y to true.
    Put this code in the automatic generated method for calculated attribute :-
    String value1 = nodeElement.getX;
    IWDAttributeInfo attInfo = wdContext.getNodeInfo().getAttribute("X");
    ISimpleValueSet valueset = attInfo.getModifiableSimpleType().getSVServices().getValues();
    if(valueset.containsKey(value1)){
    String value2 = valueset.getText(value1);
    wdContext.node<NodeName>.setY(value2);
    By this way you can set the description of the simple type as tooltip but by using dropdown by key and index you cannot  show the valueof the simple type in the UI.
    So another way is bind the simple type attribute to a inputfield uielement in the table column.  Your simple type enumeration data will come as a F4 help in the UI and after selection you will be able to see value in inputt field and description as a tooltip.
    Regards
    Ravindra

  • Getting wierd error when trying to getting phone IP address using AXL

    I am current trying to use the AXL serviceability API to get phone IP
    address information. I looked the developers guide and used the Java example to create a
    SSL Socket connection to send the SOAP message to. The message I send is as follows:
    POST: 8443/axl/ HTTP/1.0
    Accept: application/soap+xml, application/dime, multipart/related, text/*
    Host:localhost:8443
    Authorization: Basic **************
    Content-type: text/xml
    SOAPAction: "http://schemas.cisco.com/ast/soap/action/#RisPort#SelectCmDevice"
    Content-length: 610
    <?xml version="1.0" encoding="utf-8"?>
    <SOAP-ENV:Envelope xmlns:SOAP-ENV="http://schemas.xmlsoap.org/soap/envelope/"
    xmlns:soapenc="http://schemas.xmlsoap.org/soap/encoding">
    <SOAP-ENV:Header/>
    <SOAP-ENV:Body>
    <SelectCmDevice sequence="123456">
    <CmSelectionCriteria>
    <Class>Phone</Class>
    <Model>255</Model>
    <NodeName>10.248.140.11></NodeName>
    <SelectBy>Name</SelectBy>
    <MaxReturnedDevices>10</MaxReturnedDevices>
    <SelectItems soapenc:arrayType="SelectItems[1]">
    <Item>SEP001E4A3FAAAA</Item>
    </SelectItems>
    </CmSelectionCriteria>
    </SelectCmDevice>
    </SOAP-ENV:Body>
    </SOAP-ENV:Envelope>
    The response I get back after about 30 seconds is as follows:
    HTTP/1.1 400 Invalid URI
    Content-Length: 0
    Date: Wed, 12 Mar 2008 19:28:43 GMT
    Server: Apache-Coyote/1.1
    Connection: close
    Could someone point me in the right direction as to what is going wrong?
    Thanks
    Mitch

    well, getting closer. Of course you were correct. After changing it, I now get an http 500 error after a lenghty timeout.
    POST /axl/ HTTP/1.0
    Accept: application/soap+xml, application/dime, multipart/related, text/*
    Host:localhost:8443
    Authorization: Basic ***********
    Content-type: text/xml
    SOAPAction: "http://schemas.cisco.com/ast/soap/action/#RisPort#SelectCmDevice"
    Content-length: 610
    <?xml version="1.0" encoding="utf-8"?>
    http://schemas.xmlsoap.org/soap/envelope/" xmlns:soapenc="http://schemas.xmlsoap.org/soap/encoding">
    Phone
    255
    10.248.140.11>
    Name
    10
    SEP001E4A3FAAAA
    HTTP/1.1 500 Internal Server Error
    Content-Type: text/html;charset=utf-8
    Content-Length: 4566
    Date: Thu, 13 Mar 2008 02:15:53 GMT
    Server: Apache-Coyote/1.1
    Connection: close

  • HOW CAN I GET A DESCRIPTION OF ALL OF THE FRATURES IN lION 10.7.4

    How can I get a description of all of the programs that came with my mac pro without spending an arm and a leg?

    This is a good place to start and follow the links to all the Mac 101 articles.
    http://www.apple.com/support/mac101/
    Regards,
    Captfred

  • My family and I share the same account of apple. I'm getting phone calls and messages from my mothers and my number and  vice versa. is there anything we can do

    my family and I share the same account of apple. I'm getting phone calls and messages from my mothers and my number and  vice versa. is there anything we can do

    The short solution is to go to Settings > FaceTime > iPhone Cellular Calls OFF.
    However, as Csound points out, you should not really be sharing an Apple ID with anyone. See: How to Stop Sharing an Apple ID.
    (Note that I am affiliated with that site, and some pages contain ads).

  • Is there a way to get phone numbers back on my iphone / or excel sheet?

    Is there a way to get phone numbers back on my iphone / or excel sheet?
    What I've done:
    I've upgraded my iphone from 2.0 to 2.1. To be able to do this I've upgraded to the latest iTunes and switched my USB port several times until it was finaly installed. Then, despite iTunes taking 3 hours time for making backups, I found my phone to be completely empty when it was finished. So, I tried to restored the phone. This gave an error 1602 and bricked my phone. Tried it all over again two times more with same results.
    The bottom line is that I have an empty phone and I really would like to have my phone numbers back. There's some 1.02 GB of backup information in the apple directory, so I guess they must be something there. But how do I know which file I need and how to decode it?

    Your contacts should still be on whatever program you sync your iphone to (i.e. Outlook, address book).
    The iphone is not a stand alone device. It is designed to be synced with a computer. If you have not been syncing with a compatible program, then you are out of luck. Your contacts are not included in the back-up because it is meant to be synced with your computer.
    "Although iTunes backs up most of your iPhone and iPod touch settings, downloaded applications, and other information (Contacts, calendars, notes, images in the Camera Roll), your audio, video, and photo content are not included in the backup."
    http://support.apple.com/kb/HT1414

  • I have an iphone 3G 16GB 4.2.1 - i moved back to canada and got telus mobile service. they cant get phone working because cellular data network tab/button is not on my phone. How do i get it on there

    i have an iphone 3G 16GB 4.2.1 - i moved back to canada and got telus mobile service. they cant get phone working because cellular data network tab/button is not on my phone. How do i get it on there

    OK. T-Mobile is NOT owned by AT&T... yet... The deal hasn't gone through yet. T-Mobie's US network is not compatible with the iPhone. Lots of things don't work right. There is not, and never has been an unlocked 3G sold in the US. Don't know where the phone originated, but more than likely it was in the US. If that's the case, the phone has been hacked/jailbroken to get it to work.
    Have you tried doing a restore or restoring the phone as new? I have to warn you, if you do so and the phone is hacked/jailbroken, it will re-lock to AT&T and will become unusalbe.  I think your best bet right now might be to save yourself a lot of grief and just upgrade to new phone from a legitimate source.
    I would never even consider buying an iPhone on ebay. 99% or more are hacked, jailbroken and/or stolen.

  • Function module to get table description

    Is there any function module to get table description on passing table name

    Hi,
    We need to use : 'G_RW_TABLE_DESCRIPTION_GET' function module.
    we pass the table name and the language.
    call function 'G_RW_TABLE_DESCRIPTION_GET'
        exporting
          rw_table = p_table
          langu    = sy-langu
        importing
          tab_text = l_tabtext
        exceptions
          others   = 1.
    thanx.

  • How to get field description for custom field just like orgeh in SQ01 Repor

    Good Day Friends,
    I want to share one of my issue with you.Hope you will resolve it easily .
    I have enhaced standard infotype 0001 to maintain JOB CODE field, i also have maintained the
    JOB CODE, JOB CODE DESCRIPTION in one custom table  ( ZHR_JOBDISC ) .
    I have given farigen key relation between this custom table ( ZHR_JOBDISC ) and PA0001. i also have created one search help and assigned to the Field JOB CODE.
    But when i am trying to write the query in SQ01 . i am unable to fetch description.
    if you observe the standard fields position (PLANS), Organisational Unit (ORGEH).while writing query if you right click on PLANS will show the description of position, similarly  if you right click on ORGEH it will show the description org unit.
    but i am unable to get the description of my custom field.
    Please give clarification where i am doing wrong ?

    Good day Ravindra,
    Please, could you consider as reference notes 367585, 332842 and 491403.
    This is well described in the documentation for the interface of IF_TEXT_IDENTIFIER.
    Transaction SE24, enter IF_TEXT_IDENTIFIER, Display' function and check
    the 'Interface documentation'. Please choose "HR Class" upon executing for Text Recognition.
    Additionally check the following website:
    http://help.sap.com/erp2005_ehp_03/helpdata/EN/d9/9958e0c50a11d396f80000
    e82de14a/frameset.htm
    Hope this information helps.
    Kind regards,
    Graziela

  • Not getting Line Description in Account Analysis Report

    Hi Friends,
    There is requirement to get line description for account analysis report...
    Source - Cost Management
    Category - Receiving
    Event Type - Receipt into Receiving
    I have done required setup(Application Accounting Definition) to get the line description .I am getting line description for Debit transaction but for the same source and event type i am not getting line description for credit transactions..
    Is there any way to get line description for Credit transaction.
    Please suggest...

    Please friend...share knowledge on this...

  • RSS Feed from rss generator's new app has changed the feed. Now the description of apps is not showing. the rest is the same. Anyone has an idea why ?  and how do I get the description? if I fetch it from itunes pages would that be considered violation of

    RSS Feed from rss generator's new app has changed the feed. Now the description of apps is not showing. the rest is the same. Anyone has an idea why ?  and how do I get the description? if I fetch it from itunes pages would that be considered violation of apple's terms and conditions? Please help

    See this post.
    tt2

  • 891W to 5505 EZVPN issue...No peer struct to get peer description

    Hey everyone,
    I've been on the forums looking for a solution to my issue in my lab....
    I'm getting the No peer struct to get peer description error in my debug.  I've done a search on these forums but the changes that I made did not work for me
    It has to be something simple.....
    I am able to ping out to my ASA
    891Demo#ping 38.98.226.100
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 38.98.226.100, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 100/106/116 ms
    I did a few show commands listed below if anyone wants to take a look...
    891Demo#sho run
    Building configuration...
    Current configuration : 6370 bytes
    ! Last configuration change at 20:47:45 UTC Fri Jan 10 2014 by admin
    version 15.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 891Demo
    boot-start-marker
    boot-end-marker
    logging buffered 52000
    aaa new-model
    aaa authentication login default local
    aaa authentication login ciscocp_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network ciscocp_vpn_group_ml_1 local
    aaa session-id common
    service-module wlan-ap 0 bootimage autonomous
    crypto pki trustpoint TP-self-signed-1670941714
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1670941714
    revocation-check none
    rsakeypair TP-self-signed-1670941714
    crypto pki certificate chain TP-self-signed-1670941714
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31363730 39343137 3134301E 170D3133 30393130 31383038
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36373039
      34313731 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A613 DCE81A2F 27DC53B6 6ED91D5E 167EEAEA D9793CB3 33C39BBE CBC5AF0B
      029C1605 3FC09722 C7811B2D 173B5887 2C87A9C7 4DDAC1C4 AE13A1C3 743B940E
      A5A7AF56 26A83081 2330E910 1BA8317A BE0BC37A 631D858D E307DC04 2F76D648
      1500DB09 2BC1B92A 92C0B8FE 59434385 A3D1B19D 5665D3A9 07956793 F2B98EDA
      EA870203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 1489C50C C4C16781 28F37E31 DABE13A9 2EE9967E 58301D06
      03551D0E 04160414 89C50CC4 C1678128 F37E31DA BE13A92E E9967E58 300D0609
      2A864886 F70D0101 05050003 81810053 FD39A299 CFF9E763 C89846EE 9BE0DAE4
      31B890D0 969764F0 98A21C63 FD103ADB 29BA7DB4 98C142B9 1EA60C71 1D6C4BE5
      921224F5 BE5FC348 2A2A4858 A5D0E680 23346C0E 8EA55314 435CE650 5167C796
      1EB4EFAD 1D045B2C 84031255 C2A9F5B7 C8542ACF 3C69C46E DE0230AE EA3587EE
      464A0AC0 3987D917 47A4ABDB 5B6022
            quit
    ip cef
    ip dhcp excluded-address 10.10.10.7 10.10.10.254
    891Demo#sh run
    Building configuration...
    Current configuration : 6370 bytes
    ! Last configuration change at 20:47:45 UTC Fri Jan 10 2014 by admin
    version 15.3
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname 891Demo
    boot-start-marker
    boot-end-marker
    logging buffered 52000
    aaa new-model
    aaa authentication login default local
    aaa authentication login ciscocp_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network ciscocp_vpn_group_ml_1 local
    aaa session-id common
    service-module wlan-ap 0 bootimage autonomous
    crypto pki trustpoint TP-self-signed-1670941714
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1670941714
    revocation-check none
    rsakeypair TP-self-signed-1670941714
    crypto pki certificate chain TP-self-signed-1670941714
    certificate self-signed 01
      3082022B 30820194 A0030201 02020101 300D0609 2A864886 F70D0101 05050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31363730 39343137 3134301E 170D3133 30393130 31383038
      31305A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 36373039
      34313731 3430819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100A613 DCE81A2F 27DC53B6 6ED91D5E 167EEAEA D9793CB3 33C39BBE CBC5AF0B
      029C1605 3FC09722 C7811B2D 173B5887 2C87A9C7 4DDAC1C4 AE13A1C3 743B940E
      A5A7AF56 26A83081 2330E910 1BA8317A BE0BC37A 631D858D E307DC04 2F76D648
      1500DB09 2BC1B92A 92C0B8FE 59434385 A3D1B19D 5665D3A9 07956793 F2B98EDA
      EA870203 010001A3 53305130 0F060355 1D130101 FF040530 030101FF 301F0603
      551D2304 18301680 1489C50C C4C16781 28F37E31 DABE13A9 2EE9967E 58301D06
      03551D0E 04160414 89C50CC4 C1678128 F37E31DA BE13A92E E9967E58 300D0609
      2A864886 F70D0101 05050003 81810053 FD39A299 CFF9E763 C89846EE 9BE0DAE4
      31B890D0 969764F0 98A21C63 FD103ADB 29BA7DB4 98C142B9 1EA60C71 1D6C4BE5
      921224F5 BE5FC348 2A2A4858 A5D0E680 23346C0E 8EA55314 435CE650 5167C796
      1EB4EFAD 1D045B2C 84031255 C2A9F5B7 C8542ACF 3C69C46E DE0230AE EA3587EE
      464A0AC0 3987D917 47A4ABDB 5B6022
            quit
    ip cef
    ip dhcp excluded-address 10.10.10.7 10.10.10.254
    ip dhcp pool ccp-pool
    import all
    network 10.10.10.0 255.255.255.0
    default-router 10.10.10.1
    lease 0 2
    ip domain name yourdomain.com
    no ipv6 cef
    ipv6 multicast rpf use-bgp
    multilink bundle-name authenticated
    license udi pid CISCO891W-AGN-A-K9 sn FTX171783D3
    username admin privilege 15 password 0 password
    redundancy
    csdb tcp synwait-time 30
    csdb tcp idle-time 3600
    csdb tcp finwait-time 5
    csdb tcp reassembly max-memory 1024
    csdb tcp reassembly max-queue-length 16
    csdb udp idle-time 30
    csdb icmp idle-time 10
    csdb session max-session 65535
    crypto isakmp policy 50
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp key D1l2w3r4 address 38.98.226.100
    crypto isakmp client configuration group VPNGroupZLAB
    key D1l2w3r4
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    mode tunnel
    crypto ipsec transform-set ESP-3DES-SHA1 esp-3des esp-sha-hmac
    mode tunnel
    crypto ipsec client ezvpn CISCOCP_EZVPN_CLIENT_1
    connect auto
    group DefaultL2LGroup key D1l2w3r4
    mode client
    peer 38.98.226.100
    username ztest password D1l2w3r4
    xauth userid mode local
    crypto map SDM_CMAP_1 1 ipsec-isakmp
    description Tunnel to38.98.226.100
    set peer 38.98.226.100
    set transform-set ESP-3DES-SHA
    match address 102
    interface FastEthernet0
    no ip address
    interface FastEthernet1
    no ip address
    interface FastEthernet2
    no ip address
    interface FastEthernet3
    no ip address
    interface FastEthernet4
    no ip address
    interface FastEthernet5
    no ip address
    interface FastEthernet6
    no ip address
    interface FastEthernet7
    no ip address
    interface FastEthernet8
    no ip address
    shutdown
    duplex auto
    speed auto
    interface Virtual-Template1 type tunnel
    no ip address
    tunnel mode ipsec ipv4
    interface GigabitEthernet0
    ip address dhcp
    ip nat outside
    ip virtual-reassembly in
    duplex auto
    speed auto
    crypto map SDM_CMAP_1
    interface wlan-ap0
    description Service module interface to manage the embedded AP
    ip unnumbered Vlan1
    arp timeout 0
    interface Wlan-GigabitEthernet0
    description Internal switch interface connecting to the embedded AP
    no ip address
    interface Vlan1
    description $ETH-SW-LAUNCH$$INTF-INFO-HWIC 4ESW$
    ip address 10.10.10.1 255.255.255.248
    ip nat inside
    ip virtual-reassembly in
    ip tcp adjust-mss 1452
    interface Async1
    no ip address
    encapsulation slip
    ip forward-protocol nd
    ip http server
    ip http access-class 23
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source route-map SDM_RMAP_1 interface GigabitEthernet0 overload
    ip route 0.0.0.0 0.0.0.0 192.168.1.1 254
    ip route 0.0.0.0 0.0.0.0 GigabitEthernet0 192.168.1.1 254
    ip route 0.0.0.0 0.0.0.0 GigabitEthernet0 dhcp 254
    ip access-list extended protect_traffic
    permit ip host 10.10.10.1 host 10.1.11.1
    no cdp run
    route-map SDM_RMAP_1 permit 1
    match ip address 101
    access-list 23 permit 10.10.10.0 0.0.0.7
    access-list 100 remark CCP_ACL Category=4
    access-list 100 remark IPSec Rule
    access-list 100 permit ip 10.10.10.0 0.0.0.255 10.1.11.0 0.0.0.255
    access-list 101 remark CCP_ACL Category=2
    access-list 101 remark IPSec Rule
    access-list 101 deny   ip 10.10.10.0 0.0.0.255 10.1.11.0 0.0.0.255
    access-list 101 permit ip 10.10.10.0 0.0.0.7 any
    access-list 102 remark CCP_ACL Category=4
    access-list 102 remark IPSec Rule
    access-list 102 permit ip 10.10.10.0 0.0.0.255 10.1.11.0 0.0.0.255
    control-plane
    mgcp behavior rsip-range tgcp-only
    mgcp behavior comedia-role none
    mgcp behavior comedia-check-media-src disable
    mgcp behavior comedia-sdp-force disable
    mgcp profile default
    line con 0
    line 1
    modem InOut
    speed 115200
    flowcontrol hardware
    line 2
    no activation-character
    no exec
    transport preferred none
    transport input all
    transport output pad telnet rlogin udptn ssh
    line aux 0
    line vty 0 4
    access-class 23 in
    transport input telnet ssh
    transport output telnet ssh
    line vty 5 15
    access-class 23 in
    transport input telnet ssh
    transport output telnet ssh
    end
    =============================================
    =============================================
    891Demo#sh crypto ipsec sa
    interface: GigabitEthernet0
        Crypto map tag: SDM_CMAP_1, local addr 10.0.0.35
       protected vrf: (none)
       local  ident (addr/mask/prot/port): (10.10.10.0/255.255.255.0/0/0)
       remote ident (addr/mask/prot/port): (10.1.11.0/255.255.255.0/0/0)
       current_peer 38.98.226.100 port 500
         PERMIT, flags={origin_is_acl,}
        #pkts encaps: 0, #pkts encrypt: 0, #pkts digest: 0
        #pkts decaps: 0, #pkts decrypt: 0, #pkts verify: 0
        #pkts compressed: 0, #pkts decompressed: 0
        #pkts not compressed: 0, #pkts compr. failed: 0
        #pkts not decompressed: 0, #pkts decompress failed: 0
        #send errors 0, #recv errors 0
         local crypto endpt.: 10.0.0.35, remote crypto endpt.: 38.98.226.100
         path mtu 1500, ip mtu 1500, ip mtu idb GigabitEthernet0
         current outbound spi: 0x0(0)
         PFS (Y/N): N, DH group: none
         inbound esp sas:
         inbound ah sas:
         inbound pcp sas:
         outbound esp sas:
         outbound ah sas:
         outbound pcp sas:
    =============================================
    =============================================
    891Demo#sho crypto se
    Crypto session current status
    Interface: GigabitEthernet0
    Session status: DOWN
    Peer: 38.98.226.100 port 500
      IPSEC FLOW: permit ip 10.10.10.0/255.255.255.0 10.1.11.0/255.255.255.0
            Active SAs: 0, origin: crypto map
    891Demo#
    *Jan 10 20:56:15.327: No peer struct to get peer description
    =============================================
    =============================================
    891Demo#sh crypto isakmp default pol
    Default IKE policy
    Default protection suite of priority 65507
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Secure Hash Standard
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65508
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Secure Hash Standard
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65509
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Message Digest 5
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65510
            encryption algorithm:   AES - Advanced Encryption Standard (128 bit keys).
            hash algorithm:         Message Digest 5
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #5 (1536 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65511
            encryption algorithm:   Three key triple DES
            hash algorithm:         Secure Hash Standard
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65512
            encryption algorithm:   Three key triple DES
            hash algorithm:         Secure Hash Standard
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65513
            encryption algorithm:   Three key triple DES
            hash algorithm:         Message Digest 5
            authentication method:  Rivest-Shamir-Adleman Signature
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Default protection suite of priority 65514
            encryption algorithm:   Three key triple DES
            hash algorithm:         Message Digest 5
            authentication method:  Pre-Shared Key
            Diffie-Hellman group:   #2 (1024 bit)
            lifetime:               86400 seconds, no volume limit
    Any insight to this would be appreciated, i'm still going to try and figure it out as well

    It is the host site not transmitting. The ACL that i see thats blocking is for a client based VPN.
    Phase: 1
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   0.0.0.0         0.0.0.0         Outside
    Phase: 2
    Type: ROUTE-LOOKUP
    Subtype: input
    Result: ALLOW
    Config:
    Additional Information:
    in   192.168.180.0   255.255.254.0   Inside
    Phase: 3
    Type: ACCESS-LIST
    Subtype: log
    Result: ALLOW
    Config:
    access-group Inside_access_in in interface Inside
    access-list Inside_access_in extended permit ip object obj_any any
    Additional Information:
    Phase: 4
    Type: IP-OPTIONS
    Subtype:
    Result: ALLOW
    Config:
    Additional Information:
    Phase: 5
    Type: NAT
    Subtype:
    Result: ALLOW
    Config:
    nat (Inside,Outside) source static DM_INLINE_NETWORK_20 DM_INLINE_NETWORK_20 destination static AT_Remote AT_Remote no-proxy-arp route-lookup
    Additional Information:
    Static translate 192.168.180.232/12345 to 192.168.180.232/12345
    Phase: 6
    Type: ACCESS-LIST
    Subtype: vpn-user
    Result: DROP
    Config:
    Additional Information:
    Result:
    input-interface: Inside
    input-status: up
    input-line-status: up
    output-interface: Outside
    output-status: up
    output-line-status: up
    Action: drop
    Drop-reason: (acl-drop) Flow is denied by configured rule

  • Where can get detail description of functions in tsapicvi.h?

    there are lot of API functions in tsapicvi.h,some of them I can get the description in teststand help file,for example, if I want to know TS_EngineGetUIMessage, I search the "GetUIMessage" in teststand help file,it will get the description.but some API I can not get description in help file,for example ,TS_EngineGetStationOptions,TS_StationOptionsSetTracingEnabled......, why? where I can find all function's description?thanks.

    Hi,
    The examples you mentioned are Properties rather methods,
    eg TS_EngineGetStationOptions: is StationOptions
    http://zone.ni.com/reference/en-XX/help/370052H-01/tsapiref/reftopics/engine_stationoptions_p/
    Hope this helps
    Regards
    Ray Farmer
    Regards
    Ray Farmer

  • My Iphone was not unlocked and i accidentally upgarded my phone. Now it asks me to get insert a SIM without a PIN lock and would only let me make emergncey calls. How do i get phone working ?

    My Iphone was not unlocked and i accidentally upgarded my phone. Now it asks me to get insert a SIM without a PIN lock and would only let me make emergncey calls. How do i get phone working ?

    You will need to establish an account with whoever the phone is locked with and restore it. Or you will not to unofficially unlock it again.

Maybe you are looking for

  • ITunes takes a long time to open, or doesn't open at all.

    I recently had problems with iTunes where it just wouldn't open. I did a factory reset on my computer, however it takes a long time to open and works really slow. When I try to sync, it takes around in hour.

  • Attachmentbuttons are not active in Hotmail using Firefox 8.0, how to solve?

    Hello, I'm using Firefox since the very first day and I'm really happy about it. But since a few releases I'm experiencing problems with Hotmail.com. I just can't attach files to my e-mails, the buttons are there but they're not working. If I want to

  • Dictionary won't open in 10.5.2

    I just updated to 10.5.2, and went to look up a word from Safari only to notice it keeps crashing and never opening. Anyone else getting this?

  • Problem handling ActionEvent in JButton

    I am having a peculiar while handling an ActionEvent associated with a JButton okB. Here is the code: okB.addActionListener (      new ActionListener()           public void actionPerformed(ActionEvent e)                System.out.println("Triggering

  • Showing HTML content in jspx page

    Hi, We have stored text/html email messages in database and we want to display this on our page. I tried with af:richTextEditor its not showing actual space & font. Few extra line breaks are added. I tried af:outputText with escape=false it looks per