Right way of configuring higher MTU over a Port Channel

Hi guys,
I have a running critical Port-Channel between two locations.
Here's the config
SW1:
interface Port-channel2
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
end
interface GigabitEthernet1/45
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 2 mode active
end
interface GigabitEthernet1/46
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 2 mode active
end
SW2
interface GigabitEthernet1/1
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 2 mode passive
end
interface GigabitEthernet1/2
 switchport trunk encapsulation dot1q
 switchport mode trunk
 channel-protocol lacp
 channel-group 2 mode passive
end
interface Port-channel2
 switchport
 switchport trunk encapsulation dot1q
 switchport mode trunk
end
Now I need to increase the MTU from default value to 9198. What the right way to do it and avoid any connectivity loss, PortChannel restart.
Does it matter what switch I start first?
Thanks!
L.E. both SW are WS-C4948

Hi,
Because you are using layer 2 interfaces - there is no fragmentation support at layer 2, and interfaces receiving frames which have an unsupported size will be dropped.
I think the best way for you to proceed is to lab this up; and verify what happens - it may be that you need to make changes on switches at either end of the channel within a very short time frame to prevent too large an outage.
 When you are ready to maike your change - think the best way to do this is to use the interface range command, and apply the 'mtu' command to all the interfaces in this range. I don't think it matters which switch you apply this change to first, and I don't believe if you are hinting at the 802.3ad (controlled by system-priority) decision maker, that it makes any difference.
HTH
Mike

Similar Messages

  • 7200/7301 MTU issue on Port-Channel

    Hi guys,
    I have an issue with MTU on port-channel :
    When I create a port-channel interface, I can set MTU to 1530 max
    When I configure an interface in this port-channel, I can set port-channel MTU to 9216 max.
    But when I reload, "mtu 9216" command is rejected and port-channel MTU is set to 1500 :
     mtu 9216
            ^
    % Invalid input detected at '^' marker.
    %Interface MTU set to channel-group MTU 1500.
    IOS version is 12.4(25g)
    Thank you so much.

    Hi guys,
    I have an issue with MTU on port-channel :
    When I create a port-channel interface, I can set MTU to 1530 max
    When I configure an interface in this port-channel, I can set port-channel MTU to 9216 max.
    But when I reload, "mtu 9216" command is rejected and port-channel MTU is set to 1500 :
     mtu 9216
            ^
    % Invalid input detected at '^' marker.
    %Interface MTU set to channel-group MTU 1500.
    IOS version is 12.4(25g)
    Thank you so much.

  • Right way to configure Tomcat JDBC resource for MaxDB

    Hi,
    i need to configure one tomcat server with a pool of connections for a MaxDB instance with follow database parameters:
    MAXUSERTASKS=150
    SESSION_TIMEOUT=60
    i do this configuration on tomcat:
    <Resource name="jdbc/myApp"
                    auth="Container"
                    type="javax.sql.DataSource"
                    username="DBUSER"
                    password="secret"
                    driverClassName="com.sap.dbtech.jdbc.DriverSapDB"
                    url="jdbc:sapdb://dbserver/DBNAME"
                    maxActive="150"
                    maxIdle="75"
                    validationQuery="SELECT NOW() FROM DBA.DUAL"/>
    is this the right way? there is a way to check if the pool is working at database side? at java side i checked that the javax.sql.DataSource.loginTimeout is Unavailable, then what is the better way to avoid errors like:
    2008-06-02 13:54:36  2165 WNG 11824 COMMUNIC Releasing  T187 command timeout
    i think that this problem occurs because the SESSION_TIMEOUT is 60, and the loginTimeout is Unavailable at javax.sql.DataSource then the DBCP of tomcat dont know when need to revalidate the session.
    thanks for any help.
    Clóvis

    Hi Clovis,
    to be honest, I'm no Tomcat expert at all. All I can do is read the documentation.
    The error message you posted was about an timeout due to a too long idle session.
    From the changes in your connection pool setup I cannot see any parameter that would influence this.
    Instead - as already written - you may either want to change the session timeout in general, for the user or (by adding some connection parameters) for the sessions.
    Concerning the question on wether it's better to have many connections or just a few - well this depends on what the java tasks do with the sessions.
    The connection pool is used for saving resources on the database side and the time necessary to logon and create a session.
    So whenever any of the java tasks needs a db connections it should "just get one" from the pool.
    When you have "high load" (by the way what exactly does that mean? High CPU usage on the J2EE server? Huge transaction volume? Many parallel transactions?) this does not change.
    Anyhow you have to be aware of the fact that the database can only process as many SQL requests in parallel as there are user kernel threads (UKTs) and each of the UKTs need to be able to run on a seperate CPU core. Therefore if it's necessary to have real parallel SQL activity many connections may not be the best idea.
    On the other hand this requirement is seldom necessary - most often sessions can wait a bit until they get the reply from the database and synchronize on each other later on. At least that's how we do it with NetWeaver.
    KR Lars

  • HSRP over L3 port-channel, switches do not ping each other

    Hello guys, 
    I have a L3 port-channel between 2 gigabit ethernet interfaces (one per switch Catalyst 6509), towards two giga interfaces in another two Catalyst 6509 in the other end. The port-channel is configured as follows in one of the ends (the first pair of 6509): 
    interface GigabitEthernet3/37
     description Conexion 
     no ip address
     channel-group 8 mode on
    interface GigabitEthernet3/38
     description Conexion 
     no ip address
     channel-group 8 mode on
    For each Catalyst 6509, the port-channel 8 has a HSRP group, 254. In one of the Catalyst (Central-1) the IP assigned is 192.168.254.253/24 and in the other (Central-2), 192.168.254.254/24. Here is the conf for one Catalyst 6509 (Central-1): 
    interface Port-channel8
     description CENTRALES
     ip address 192.168.254.253 255.255.255.0
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     no ip route-cache
     load-interval 30
     standby delay minimum 20 reload 300
     standby preempt delay minimum 120
     standby 254 ip 192.168.254.254
     standby 254 timers 1 3
    As you can see, HSRP group 254 is defined and it is answering from L3, (from any host or switch, for the 3 IPs), but my doubt is about the HSRP behaviour between both Catalyst. They can't find which one is the master and in fact, they can't ping each other. The status of the group defined for po 8 is: 
    CENTRAL-1#sh standby port-channel 8
    Port-channel8 - Group 254
      Local state is Active, priority 100
      Hellotime 1 sec, holdtime 3 sec
      Next hello sent in 0.865
      Virtual IP address is 192.168.254.254 configured
      Active router is local
      Standby router is unknown
      Virtual mac address is 0000.0c07.acfe
      5 state changes, last state change 2w3d
      IP redundancy name is "hsrp-Po8-254" (default)
    CENTRAL-2#sh standby port-channel 8
    Port-channel8 - Group 254
      Local state is Active, priority 110
      Hellotime 1 sec, holdtime 3 sec
      Next hello sent in 0.645
      Virtual IP address is 192.168.254.254 configured
      Active router is local
      Standby router is unknown
      Virtual mac address is 0000.0c07.acfe
      5 state changes, last state change 6w1d
      IP redundancy name is "hsrp-Po8-254" (default)
    A "sh standby br" shows each switch considers itself the master and does not know the standby. 
    The thing is both switches have not an interface to connect L3 from network 192.168.254.0/24 directly. I mean, they only have one interface connected to the other end of the etherchannel, but not between them. Is this the reason why they can't ping each other, and consequently, they can't properly use HSRP group? 
    Could you tell me which could be a solution to this issue? I can't guess what can be done since the physical interfaces gi3/37 and gi3/38 exist and I think no any other interface should be configured in this network (192.168.254.0/24). 
    Thank you very much in advance. 

    Hello Jon, 
    Thank you very much for your answer. For the 3 possibilities, I answer you: 
    1) The pair are interconnected with a L2 trunk but the thing is this network, 192.168.254.0/24, is not associated to a vlan, but to a L3 etherchannel, so there is no way to associate it to a VLAN, am I right? 
    2) The other end of connections I think is configured at L3 too. 
    3) I am pending to know about the other end, but I think it is L3 too. 
    Anyway, although you have been very clear, try to imagine just 2 switches connected towards another 2 by one interface per each: 
    Central-1: gi3/37 ---> Ext1: gi1/20
    Central-2: gi3/38 ---> Ext2: gi1/30
    If etherchannel from Central is L3, I do not know how to include this traffic in vlan 2.... 
    Well, I keep on thinking. Thank you very much. 

  • Multiple vsan traffic over single port-channel

    Hi -
    Scenario - 2 interface uplink (port-channel - Po10 ) from NetApp FAS-A to N5548-A & B. Po10 is currently configured with vPC10 and vFC10 at N5k end. single vfc currently mapped with a single vsan (vfc10 with vsan 1011).
    Q - Is it possible to make the Port-channel to pass multiple vsan (vsan 1011 & 1012). If yes, then how (over same vfc or by separate vfc on same port-channel)
    Subhankar      

    This router’s capability is only limited and dependent on the services that your ISP has given or allowed for you to use. I think it really has to be a one is to one configuration, not only with this router because I haven’t noticed any router that has this feature so far. This is really another idea for Linksys can work on.

  • Right way to configure TC

    Hi,
    I recently bought a TC 3rd gen with 2 TB HD.
    I have a wi-fi router (d-link dir 635) pluged into my brother's room wich is connected to the cable modem.
    The TC is located in my room and intend to extend my wirelless conection. What is the best setting to do that?
    Is it possible to creat, by this way, a guest network?
    Thanks

    Unfortunately, the TC is not compatible with the D-Link router if you are trying to connect using wireless only and extend the network.
    The TC will need to connect to the D-Link wireless router using an Ethernet connection....either a wired cable or via a pair of Ethernet power line adapters.
    The Guest Network option is not available in this type of configuration. In order for the Guest Network option to appear, the TC would need to be the device that is connected directly to the cable modem.

  • Is this the right way to configure WPA2 on 1131 AP?

    Hello everyone.
    I, at work, have recently deployed a very small stub network in Papua New Guinea, an office that has no more than 7/8 users.  This simple network consists of:
    1 x 2611xm Router
    1 x 2960 24port Catalyst Switch
    1 x 1131ag AP
    1 x Dell Server used for WSUS and Anti-Virus updates for users on the LAN.
    NO VLANS - all connect to default vlan1
    And that is it, no individual DNS/DHCP/Domain servers, or Radius/Authentication servers for that matter. 
    Originally we deployed WEP on the AP, but today I configured WPA2.
    That said, below is my AP config, and just looking for confirmation if its correct, or needs further improvement (remove any unnecessary commands)?
    The switch has no additional VLANS configured, the link between the switch and the AP is NOT configured as trunk.
    The router does not have additional sub-interfaces.  Simply put, fa0/0 goes to the public internet, fa0/1 goes to the inside switch.
    Please note that wirless connectivity works OK, there are no issues, but i feel like i may have more unnecessary steps in my config than needed.
    Thanks for your guidance and support.
    Current configuration : 2583 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname WCS_GorokaAP
    logging rate-limit console 9
    enable secret 5 <removed>.
    no aaa new-model
    ip domain name <removed>
    dot11 syslog
    dot11 ssid wcs_goroka
       vlan 1
       authentication open
       authentication key-management wpa version 2
       mbssid guest-mode
       wpa-psk ascii 7 <wpa key>
    bridge irb
    interface Dot11Radio0
    no ip address
    no ip route-cache
    encryption vlan 1 mode ciphers aes-ccm
    ssid wcs_goroka
    mbssid
    channel 2437
    station-role root
    interface Dot11Radio0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio1
    no ip address
    no ip route-cache
    encryption vlan 1 mode ciphers aes-ccm
    ssid wcs_goroka
    dfs band 3 block
    mbssid
    channel dfs
    station-role root
    interface Dot11Radio1.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    bridge-group 1 subscriber-loop-control
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface FastEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    interface FastEthernet0.1
    encapsulation dot1Q 1 native
    no ip route-cache
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface BVI1
    ip address 192.168.15.241 255.255.255.0
    no ip route-cache
    ip default-gateway 192.168.15.254
    ip http server
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    banner motd ^C
    * This is a secured Access Point.  Unauthorized logins are strictly restricted. *
    ^C
    line con 0
    password 7 <console password>
    logging synchronous
    login
    line vty 0 4
    exec-timeout 30 0
    password 7 <telnet password>
    logging synchronous
    login
    transport input telnet
    line vty 5 15
    login
    end

    thats correct.
    keep this link as reference:
    http://www.cisco.com/en/US/partner/tech/tk722/tk809/technologies_configuration_example09186a008054339e.shtml
    http://www.cisco.com/en/US/partner/products/hw/wireless/ps4570/products_configuration_example09186a00801c40b6.shtml
    Please make sure to rate correct answers

  • MTU over DMVPN and MPLS

    Hello All,
    I have a query regarding MTU over both DMVPN and MPLS.
    I have been running the following command from a windows box
    ping x.x.x.x -f -l yyy     (yyyy being the buffer size) and x.x.x.x being my remote hosts
    I am using the same destination host and have two different paths to it. One over MPLS and one over a DMVPN.
    I would have expected to be able to send packets with a higher MTU over the MPLS but for both MPLS and DMVPN the maximum packet size I can send with the DF bit set is the same  (1372).
    Is this normal behaviour? I though MPLS would have less overhead, so my maximum packet size would be higher in my tests

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    Generally, MPLS supports an increased MTU, when adding MPLS labels, while VPN tunnels, like DMVPN, don't exceed original MTU, and so, it reduces payload space.  So, normally, you should see larger ping buffer DF support across MPLS than DMVPN.  However, "normal" can be very much impacted by actual device configurations, including making MTU for DF packets the same for either MPLS or DMVPN.  (For example, you might want to make the two paths alike so flows that for any reason need to be redirect from one media path to the other see a consistent MTU.)

  • SG300 Port-Channel Configuration

    We have an SG300 52P and a SG300 28P that we need to LAG/Trunk together, but have had a hell of a time doing it.  Both switches are updated to 1.3.0.62.  The 52 port switch is configured in layer 3, the 28 port switch in layer 2.  All connectivity that is directly connected to the 52 port works as intended, but no traffic on the 28 port over the port channel to VLANs outside the native VLAN are working.  Strangely too, it is possible to ping the 28 port from a serial connection on the 52 port on the native vlan address, but cannot access the management interface over ethernet.  The last 4 ports of each switch are part of the port channel.
    Here are the two configurations:
    52 Port:
    vlan database
    vlan 2,4,6,8,10,100
    ip dhcp relay address 10.0.4.10
    ip dhcp relay address 10.0.4.14
    ip dhcp relay enable
    ip name-server  10.0.4.10 10.0.4.14
    hostname CORE-SW1
    ip ssh server
    ip ssh pubkey-auth
    snmp-server server
    snmp-server community public ro 10.0.4.5 view Default
    interface vlan 1
    Name ReserverdDefault
    ip address 192.168.0.1 255.255.255.0
    no ip address dhcp
    interface vlan 2
    ip address 10.0.2.1 255.255.255.0
    ip dhcp relay enable
    interface vlan 4
    ip address 10.0.4.1 255.255.255.0
    ip dhcp relay enable
    interface vlan 6
    ip address 10.0.6.1 255.255.255.0
    ip dhcp relay enable
    interface vlan 8
    ip address 10.0.8.1 255.255.255.0
    ip dhcp relay enable
    interface vlan 10
    ip address 10.0.10.1 255.255.255.0
    ip dhcp relay enable
    interface vlan 100
    name Network
    ip address 10.0.0.1 255.255.255.0
    ip dhcp relay enable
    interface gigabitethernet1
    switchport mode access
    switchport access vlan 100
    interface gigabitethernet2
    switchport mode access
    switchport access vlan 100
    (all ports between are configured like ports 1 & 2)
    interface gigabitethernet49
    channel-group 1 mode on
    interface gigabitethernet50
    channel-group 1 mode on
    interface gigabitethernet51
    channel-group 1 mode on
    interface gigabitethernet52
    channel-group 1 mode on
    interface Port-channel1
    description CORELINK
    speed 1000
    no negotiation
    switchport trunk allowed vlan add 2,4,6,8,10
    switchport trunk native vlan 100
    ip default-gateway 10.0.0.254
    28 Port:
    vlan database
    vlan 2,4,6,8,10,100
    ip dhcp relay address 10.0.4.10
    ip dhcp relay address 10.0.4.14
    ip dhcp relay enable
    ip name-server  10.0.4.10 10.0.4.14
    hostname ACC-SW1
    ip ssh server
    ip ssh pubkey-auth
    snmp-server server
    snmp-server community public ro 10.0.4.5 view Default
    interface vlan 1
    Name ReserverdDefault
    no ip address dhcp
    interface vlan 2
    ip dhcp relay enable
    interface vlan 4
    ip dhcp relay enable
    interface vlan 6
    ip dhcp relay enable
    interface vlan 8
    ip dhcp relay enable
    interface vlan 10
    ip dhcp relay enable
    interface vlan 100
    name Network
    ip address 10.0.0.2 255.255.255.0
    ip dhcp relay enable
    interface gigabitethernet1
    switchport mode access
    switchport access vlan 100
    interface gigabitethernet2
    switchport mode access
    switchport access vlan 100
    (all ports between are configured like ports 1 & 2)
    interface gigabitethernet25
    channel-group 1 mode on
    interface gigabitethernet26
    channel-group 1 mode on
    interface gigabitethernet27
    channel-group 1 mode on
    interface gigabitethernet28
    channel-group 1 mode on
    interface Port-channel1
    description CORELINK
    speed 1000
    no negotiation
    switchport trunk allowed vlan add 2,4,6,8,10
    switchport trunk native vlan 100
    Thank you in advance for any assistance that you can provide, I have been tearing my hair out on this
    -Drew       

    The LAG is back up and working on native VLAN 100, but I am still not able to pass other vlan traffic from the L2 to L3 switch.  The switch also took out my switchport trunk native vlan 100 configs on both switches when they were connected.  After I manually put the configuration back the switches were able to communicate.  Here is the current port channel and LAG configurations:
    52:
    interface gigabitethernet51
    description "LAG 3"
    channel-group 1 mode on
    no macro auto smartport
    interface gigabitethernet52
    description "LAG 4"
    channel-group 1 mode on
    no macro auto smartport
    interface Port-channel1
    negotiation 1000f
    description CORELINK
    spanning-tree link-type point-to-point
    switchport trunk allowed vlan add 2,4,10,14
    switchport trunk native vlan 100
    macro description switch
    !next command is internal.
    macro auto smartport dynamic_type switch
    28:
    interface gigabitethernet27
    description "LAG 3"
    channel-group 1 mode on
    interface gigabitethernet28
    description "LAG 4"
    channel-group 1 mode on
    interface Port-channel1
    negotiation 1000f
    description CORELINK
    spanning-tree link-type point-to-point
    switchport trunk allowed vlan add 2,4,10,14
    switchport trunk native vlan 100
    macro description switch
    !next command is internal.
    macro auto smartport dynamic_type switch
    When I try to ping 10.0.4.1 from the 28 port, here is the output:
    Pinging 10.0.4.1 with 18 bytes of data:
    PING: net-unreachable
    PING: net-unreachable
    PING: net-unreachable
    PING: net-unreachable
    ----10.0.4.1 PING Statistics----
    4 packets transmitted, 0 packets received, 100% packet loss
    Thank you again for any assistance you can provide.
    -Drew

  • MPLS TE over Port-channel interfaces

    I get the following 'warning' when configuring MPLS TE on a port-channel interface. Any comments on what the limitations to using TE on a port-channel interface are?
    7606(config)#interface port-channel99
    7606(config-if)#mpls traffic-eng tunnels
    %Warning: MPLS TE support is limited for port-channel interfaces.
    For additional information, please contact the MPLS TE product manager.

    Hi,
    I configured TE and FRR on Port-Channel also. I saw some TE Tunnels worked with FRR, some didn't. I enclose here for reference.
    Router#sho mpls traffic-eng fast-reroute database
    Headend frr information:
    Protected tunnel In-label Out intf/label FRR intf/label Status
    Tunnel1000 Tun hd Po1:implicit-nul Tu1004:implicit- ready
    Tunnel1001 Tun hd Po2:implicit-nul Tu1005:implicit- ready
    LSP midpoint frr information:
    LSP identifier In-label Out intf/label FRR intf/label Status
    Router#show mpls traffic-eng tunnels brief
    Signalling Summary:
    LSP Tunnels Process: running
    Passive LSP Listener: running
    RSVP Process: running
    Forwarding: enabled
    Periodic reoptimization: every 10 seconds, next in 8 seconds
    Periodic FRR Promotion: every 300 seconds, next in 146 seconds
    Periodic auto-bw collection: every 300 seconds, next in 133 seconds
    TUNNEL NAME DESTINATION UP IF DOWN IF STATE/PROT
    CISCO ISC-P139 172.16.254.253 - Po1 up/up
    CISCO ISC-P141 172.16.254.252 - Po2 up/up
    CISCO ISC-P145 172.16.254.251 - Po1 up/up
    CISCO ISC-P147 172.16.254.250 - Po2 up/up
    CISCO ISC-B181 172.16.254.253 - Po2 up/up
    CISCO ISC-B182 172.16.254.252 - Po1 up/up
    CISCO ISC-P166 172.16.254.254 Po2 - up/up
    CISCO ISC-B187 172.16.254.252 Po1 Po2 up/up
    CISCO ISC-B188 172.16.254.251 Po2 Po1 up/up
    CISCO ISC-P159 172.16.254.254 Po1 - up/up
    CISCO ISC-B185 172.16.254.250 Po1 Po2 up/up
    CISCO ISC-B186 172.16.254.253 Po2 Po1 up/up
    CISCO ISC-P173 172.16.254.254 Po2 - up/up
    CISCO ISC-P174 172.16.254.253 Po2 Po1 up/up
    CISCO ISC-B189 172.16.254.254 Po1 - up/up
    CISCO ISC-B190 172.16.254.250 Po2 Po1 up/up
    CISCO ISC-P153 172.16.254.252 Po1 Po2 up/up
    CISCO ISC-P155 172.16.254.254 Po1 - up/up
    CISCO ISC-B183 172.16.254.251 Po1 Po2 up/up
    CISCO ISC-B184 172.16.254.254 Po2 - up/up
    Displayed 6 (of 6) heads, 8 (of 8) midpoints, 6 (of 6) tails
    Can you explain more detail about the limited support for TE on Port-channel?
    Many thanks

  • Right way for battery charging

    Hi everybody! I bought an iPad Air when he was released. Surfing on Internet, I've heard conflicting opinions about the right way to charge the iPad (or the iPhone) to increase its battery life. What I want to ask is this: iit is true that once a month you have to bring the battery to 0% and then charging it?

    The quickest way (and really the only way) to charge your iPad is with the included 10W or 12W (5W on Mini) USB Power Adapter. iPad will also charge, although more slowly, when attached to a computer with a high-power USB port (many recent Mac computers) or with an iPhone Power Adapter (5W). When attached to a computer via a standard USB port (2.5W, most PCs or older Mac computers) iPad will charge very slowly (but iPad indicates not charging). Make sure your computer is on while charging iPad via USB. If iPad is connected to a computer that’s turned off or is in sleep or standby mode, the iPad battery will continue to drain.
    Apple recommends that once a month you let the iPad fully discharge & then recharge to 100%.
    How to Calibrate Your Mac, iPhone, or iPad Battery
    http://www.macblend.com/how-to-calibrate-your-mac-iphone-or-ipad-battery/
    At this link http://www.tomshardware.com/reviews/galaxy-tab-android-tablet,3014-11.html , tests show that the iPad 2 battery (25 watt-hours) will charge to 90% in 3 hours 1 minute. It will charge to 100% in 4 hours 2 minutes. The new iPad has a larger capacity battery (42 watt-hours), so using the 10W charger will obviously take longer. If you are using your iPad while charging, it will take even longer. It's best to turn your new iPad OFF and charge over night. Also look at The iPad's charging challenge explained http://www.macworld.com/article/1150356/ipadcharging.html
    Also, if you have a 3rd generation iPad, look at
    Apple: iPad Battery Nothing to Get Charged Up About
    http://allthingsd.com/20120327/apple-ipad-battery-nothing-to-get-charged-up-abou t/
    Apple Explains New iPad's Continued Charging Beyond 100% Battery Level
    http://www.macrumors.com/2012/03/27/apple-explains-new-ipads-continued-charging- %20beyond-100-battery-level/
    New iPad Takes Much Longer to Charge Than iPad 2
    http://www.iphonehacks.com/2012/03/new-ipad-takes-much-longer-to-charge-than-ipa d-2.html
    Apple Batteries - iPad http://www.apple.com/batteries/ipad.html
    iPhone: Hardware troubleshooting (Power/Battery section also applies to iPad)
    http://support.apple.com/kb/TS2802
    http://www.overthought.org/blog/2014/the-ultimate-guide-to-solving-ios-battery-d rain
    http://www.overthought.org/blog/2014/the-ultimate-guide-to-solving-ios-battery-d rain
    Extend iPad Battery Life (Look at pjl123 comment)
    https://discussions.apple.com/thread/3921324?tstart=30
    iOS 7 Battery Life Draining Too Fast? It’s Easy to Fix
    http://osxdaily.com/2013/09/19/ios-7-battery-life-fix/
    Poor battery life after installing iOS 7.1? Try these simple tips
    http://www.zdnet.com/poor-battery-life-after-installing-ios-7-1-try-these-simple -tips-7000027348/
    New iPad Slow to Recharge, Barely Charges During Use
    http://www.pcworld.com/article/252326/new_ipad_slow_to_recharge_barely_charges_d uring_use.html
    iPad: Charging the battery
    http://support.apple.com/kb/HT4060
    Best Practices for iPad Battery Charging
    http://www.ilounge.com/index.php/articles/comments/best-practices-for-ipad-batte ry-charging/
    How to Save and Prolong the battery life of your new ipad
    https://discussions.apple.com/thread/4480944?tstart=0
    Prolong battery lifespan for iPad / iPad 2 / iPad 3: charging tips
    http://thehowto.wikidot.com/prolong-battery-lifespan-for-ipad
    iPhone, iPod, Using the iPad Charger
    http://support.apple.com/kb/HT4327
    Install and use Battery Doctor HD
    http://itunes.apple.com/tw/app/battery-doctor-hd/id459702901?mt=8
    To Extend a Device’s Battery Life, Get to Know It Better
    http://tinyurl.com/b67c7xz
    iPad Battery Replacement
    http://www.apple.com/batteries/replacements.html
    In rare instances when using the Camera Connection Kit, you may notice that iPad does not charge after using the Camera Connection Kit. Disconnecting and reconnecting the iPad from the charger will resolve this issue.
     Cheers, Tom

  • Any way to configure time machine?

    Hello:
    I have heard that there is a way to configure time machine so you can specify how often to back up the hard drive. Any thoughts?
    I am not sure why Apple chose not to allow the user to specify the time interval. Right now, I have 150 GB on my hard drive and over 300 GB in backups.
    Thanks,
    P

    There is a third-party utility called TimeMachineScheduler - VersionTracker or MacUpdate.

  • Ways to Configure Which UNIX Server a PC Client Application Communicates With

    We have several different MS VC++ "fat client" applications that we want to run
    on the same NT 4.0 PC.
    Each application uses the Tuxedo 7.1 client to communicate with Tuxedo services
    located on a UNIX server.
    Each application needs to communicate with a different UNIX server (e.g., application
    A1 needs Tuxedo
    service T1 located on UNIX server S1, application A2 needs Tuxedo service T2 located
    on UNIX server
    S2). We'd like to load the Tuxedo 7.1 client software in such a way that each
    individual application
    controls which server it uses. One way to do that is through registry entries
    specific to each application.
    We are looking for some documentation or tips on other/better ways to configure
    which server the PC
    application communicates with. We are also looking for some documentation or
    tips on how to best
    configure an application that needs to subscribe to services from several different
    servers (e.g.,
    application A needs Tuxedo service T1 on server S1 and Tuxedo service T2 on server
    S2). Thanks.

    Matt,
    This sounds quite unusual, and I am not sure why you want to do things this way.
    Generally, I would expect that the services would be distributed on the server side over
    different boxes as you describe, but the location would be transparent to a client app.
    which would tpinit once, and Tuxedo would route the requests appropriately. Maybe that's
    not how you want to do things because the apps are all logically independent? I'm not
    sure about that though, since you describe needing services on different servers in
    individual clients... Can you do the integration at the back end?
    To do what you describe, however, you need to control the value of the WSNADDR
    environment variable before you call tpinit() - it is the network address in this
    variable that tells the client libraries which server to connect to. Simply set the
    value (from a command line parameter, the registry, an ini file or wherever) with the
    tuxputenv() API before you call tpinit()
    In Tuxedo 7.1 and higher, it is also possible to connect to multiple different servers
    simultaneousy by calling tpinit multiple times and having multiple contexts in the
    client.
    I hope that helps.
    Regards,
    Peter.
    Got a Question? Ask BEA at http://askbea.bea.com
    The views expressed in this posting are solely those of the author, and BEA
    Systems, Inc. does not endorse any of these views.
    BEA Systems, Inc. is not responsible for the accuracy or completeness of the
    information provided
    and assumes no duty to correct, expand upon, delete or update any of the
    information contained in this posting.
    Matt wrote:
    We have several different MS VC++ "fat client" applications that we want to run
    on the same NT 4.0 PC.
    Each application uses the Tuxedo 7.1 client to communicate with Tuxedo services
    located on a UNIX server.
    Each application needs to communicate with a different UNIX server (e.g., application
    A1 needs Tuxedo
    service T1 located on UNIX server S1, application A2 needs Tuxedo service T2 located
    on UNIX server
    S2). We'd like to load the Tuxedo 7.1 client software in such a way that each
    individual application
    controls which server it uses. One way to do that is through registry entries
    specific to each application.
    We are looking for some documentation or tips on other/better ways to configure
    which server the PC
    application communicates with. We are also looking for some documentation or
    tips on how to best
    configure an application that needs to subscribe to services from several different
    servers (e.g.,
    application A needs Tuxedo service T1 on server S1 and Tuxedo service T2 on server
    S2). Thanks.

  • The "right" way to handle multiple devices, accounts and the cloud?

    Perhaps a bit premature, but I figure it's never too early to start planning. 
    Here's our current setup - I currently have four iDevices in the faily (three iPhones and one iPod Touch.  All are syncing to the same Mac Mini, albeit with different logins (and different iTunes store ids).  All four of these are kept in sync via Home Sharing so we have access to the music/apps/etc acquired by the others.
    Enter the iCloud - how does this fit in?  What's the *right* way to do this? 
    I can see two options:
    1)     Continue to utilize four iTunes store ids, sync them via Home Sharing and add four iClouds
         Advantages
              totally independent devices, users, etc.
         Disadvantages
              must pay for four "iTunes Match" services to access non-iTunes music on each of the four devices
              will iTunes-purchased music automaticaly sync to iCloud if it is shared via Home Sharing (or only by the original purchaser)?
    2)     Use one iTunes Store id for all iDevices
         Advantages
              single point of acquisition and distribution for all devices
         Disadvantages
              need to find a way to merge IDs (is this even possible?)
    Are there other advantages/disadvantages to these options?  Are there other options?  What's the easiest to set up and support?  Any other thoughts?
    Thanks in advance for your input.

    Well it seems like the first thing you should do is consolidate your iTunes libraries so that you don't have 4 copies of everything, one for each user logged in to your Mac Mini. How you do that is consolidate all 4 iTunes folders to one folder located in the /Users/Shared/ folder and update each of your iTunes to point to that folder accordingly. That way you have one iTunes library, only one copy of your media, but accessible from multiple users.
    One caveat is that if somebody is logged on and has iTunes open, you can't fast switch to another user and open iTunes. Apple made it so that only one user and one instance of iTunes can open a iTunes library at a time.
    For your iTunes match situation, it does sound like you would be much better off sharing a single Apple ID with one iTunes Match. For consolidating, make sure you have everything everybody has shared via Home Sharing to the main account you'd like to move over to, and then simply go to each device Settings, Store, and the sign out of the original Apple ID and logon using the shared main Apple ID. I just looked at it and the automatic downloading is already live in iOS! You can specify if you want to do music, apps, and books separately in case you may want to automatically download music but not apps or books.

  • Right way to dispose frame/components/containers?

    Hi,
    My application creates a lot of frames with lots of containers and components (heavyweights as well as light weights) inside them. I have obeserved that none of the frames/containers/components get finalized unless I do a remove/removeAll() over the respective container. Currently I just make a call to frame.dispose() to dispose it off and assume that all components would be reclaimed by the garbage collector at some point of time. Is that the right way to dispose off the frames and mark all its child components for garbage collection? Or is an explicit call to removeAll() required to release the memory. I am aware that garbage collection doesn't happen immediately and may take a while before the GC collects objects. I have run the application continuously for couple of hours and created/disposed a lot of frames during that period. GC recollected none of them (none of the components either) except for those that were removed by an explicit call to remove or removeAll during the lifetime of the session. I even hit OOM errors but none of the components were recollected.
    What could be the problem?
    Some additional information:
    I overridden removeNotify() and finalize() methods to see what's going on. For all components removeNotify() was called (even if I don't do explicit remove/removeAll and just dispose off the frame) but finalize never gets called. My methods:
         public void removeNotify()
              super.removeNotify();
              System.out.println("Remove notify called "+compId);
         protected void finalize() throws Throwable
              super.finalize();
              System.out.println("Finalized component "+compId);
         }Thanks in advance.
    Edited by: crack_it on Jul 31, 2009 8:52 AM

    Sorry to bother guys. The problem was not with AWT but with one evil component that was displayed inside most of my Frame classes and was also registered as an Observer with an Observable class. The event at which the component was supposed to unregister itself with Observable never got fired and this one reference prevented garbage collection of entire gui brigade. Damn! Tiny monster.
    Anyway the issue stands resolved. Thanks for your time.

Maybe you are looking for

  • Safari install asking for Leopard 10.5.2 and I'm running 10.5.4

    I've seen this problem in other posts (Uninstalling Safari 4, Reinstalling Safari). For me this has cropped up because of MobileMe. When I go to me.com I get a screen saying I need the latest installation of Safari (or Firefox). Well I have the lates

  • How do I re-establish Events in iPhoto 11?

    I have a Macbook Pro running 10.7.4 w/ a 2.66 ghz intel core i7, 4 GB of memory and am currently using iPhoto 11 9.3.1. I recently upgrade from iPhoto '09 8.1.2. I was using iPhoto '09 to import pictures from a card, Upon completion all my evnts were

  • Regarding CRM middleware and XI

    In SAP CRM middleware acts as a heart of CRM. that means communications with CRM server from any other server is through middleware,right? In netweaver ,XI acts also the same like the integration server. right?(both SAP and NON SAP server) please exp

  • Multiple development systems wth one Production system ? How to control ?

    We are currently upgrading a classical landscape (Development - Quality Assurance - Production) from 4.6c into ECC6 A parallel HR project will start as soon as a first ECC6 version is available to develop separately a new "pay" strategy to be in prod

  • Another RAC Listener question

    Hi all Would anyone be able to point me in the right direction as to trouble shoot the following. On one of my RAC nodes I am getting the following. When I run: srvctl status listener I get PRCR-1035 : Failed to look up CRS resource for ora.listener.