VPC + SVI problem

Hello,
We have the topology in Attachement. and we have problem with SVI and VPC
The configuration:
N5K1:
vpc domain 100
  peer-switch
  role priority 100
  system-priority 1024
  peer-keepalive destination 192.168.21.1
  peer-config-check-bypass
  delay restore 150
  peer-gateway
  auto-recovery
  ip arp synchronize
vlan 801
  name DEV_WAN
interface Vlan801
  description IP DEV
  no shutdown
  no ip redirects
interface Vlan1000
  no shutdown
  no ip redirects
  ip address 192.168.22.5/30
interface port-channel1000
  switchport mode trunk
  spanning-tree port type network
  spanning-tree guard loop
  vpc peer-link
interface port-channel401
  description LACP-SRV1
  switchport mode trunk
  speed 1000
  duplex full
  vpc 401
interface Ethernet1/1
  description "TRUNK VPC"
  no cdp enable
  switchport mode trunk
  spanning-tree port type network
  spanning-tree bpdufilter enable
  channel-group 1000 mode active
interface Ethernet1/2
  description "TRUNK VPC"
  switchport mode trunk
  spanning-tree port type network
  channel-group 1000 mode active
interface Ethernet1/5
  description SRV1_GB2
  switchport mode trunk
  speed 1000
  duplex full
  channel-group 401 mode active
interface Ethernet1/29
  description Uplink N5K3
  switchport mode trunk
N5K2:
vpc domain 100
  peer-switch
  role priority 110
  system-priority 1024
  peer-keepalive destination 192.168.21.2
  peer-config-check-bypass
  delay restore 150
  peer-gateway
  auto-recovery
  ip arp synchronize
vlan 801
  name DEV_WAN
interface Vlan801
  no shutdown
  ip address 202.168.72.1/29
interface Vlan1000
  description VPC-N5K
  no shutdown
  no ip redirects
  ip address 192.168.22.6/30
interface port-channel1000
  switchport mode trunk
  spanning-tree port type network
  spanning-tree guard loop
  vpc peer-link
interface port-channel401
  description LACP-SRV1
  switchport mode trunk
  speed 1000
  duplex full
  vpc 401
interface Ethernet1/1
  description "TRUNK VPC"
  switchport mode trunk
  spanning-tree port type network
  channel-group 1000 mode active
interface Ethernet1/2
  description "TRUNK VPC"
  switchport mode trunk
  spanning-tree port type network
  channel-group 1000 mode active
interface Ethernet1/5
  description SRV1_GB4
  switchport mode trunk
  speed 1000
  duplex full
  channel-group 401 mode active
SRV1 IP: 202.168.72.2/29
When i plug the cable from SRV1 to N5K1 and N5K2 i can't ping SRV1 from ADM
when i unplug the cable from SRV1 to N5K2 i can't ping SRV1 from ADM
when i unplug the cable from SRV1 to N5K1 i CAN ping SRV1 from ADM
between N5K1, N5K2 and N5K3 we have OSPF
Thks !

n5k01# sh vpc brief
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link
vPC domain id                     : 100
Peer status                       : peer adjacency formed ok
vPC keep-alive status             : peer is alive
Configuration consistency status  : success
Per-vlan consistency status       : success
Type-2 consistency status         : success
vPC role                          : primary
Number of vPCs configured         : 8
Peer Gateway                      : Enabled
Peer gateway excluded VLANs     : -
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Enabled
Auto-recovery status              : Enabled (timeout = 240 seconds)
vPC Peer-link status
id   Port   Status Active vlans
1    Po1000 up     1-3,101-102,110,700-703,705,710,730,801,803,1000,3
                   001-3008,3400-3401
vPC status
id     Port        Status Consistency Reason                     Active vlans
1      Po1         up     success     success                    1-3,101-102
                                                                 ,110,700-70
                                                                 3,705,710,7
                                                                 30,801,803,
                                                                 1000,300....
401    Po401       down*  success     success                    -
(The cable is unplug)
n5K02# sh vpc brief
Legend:
                (*) - local vPC is down, forwarding via vPC peer-link
vPC domain id                     : 100
Peer status                       : peer adjacency formed ok
vPC keep-alive status             : peer is alive
Configuration consistency status  : success
Per-vlan consistency status       : success
Type-2 consistency status         : success
vPC role                          : secondary
Number of vPCs configured         : 8
Peer Gateway                      : Enabled
Peer gateway excluded VLANs     : -
Dual-active excluded VLANs        : -
Graceful Consistency Check        : Enabled
Auto-recovery status              : Enabled (timeout = 240 seconds)
vPC Peer-link status
id   Port   Status Active vlans
1    Po1000 up     1-3,101-102,110,700-703,705,710,730,801,803,1000,3
                   001-3008,3400-3401
vPC status
id     Port        Status Consistency Reason                     Active vlans
1      Po1         up     success     success                    1-3,101-102
                                                                 ,110,700-70
                                                                 3,705,710,7
                                                                 30,801,803,
                                                                 1000,300....
401    Po401       up     success     success                    1-3,101-102
                                                                 ,110,700-70
                                                                 3,705,710,7
                                                                 30,801,803,
                                                                 1000,300....

Similar Messages

  • Virtual PC 7 woes

    Hello,
    I am experiencing two problems: 1) related to the drive file, 2) related to quitting VPC.
    Problem 1
    I have legitimate copies of VPC7.0.4 and Windows XP Pro installed on their own partition in one of 3 hard drives in my PowerMac G4. This partition is different from the one that I use daily.
    Months passed since I last used VPC7 when I decided to update that partition from Jaguar.9 to Tiger to Tiger.7. I used Tiger's Update feature, then I used the 10.4.7 combo installer. I repaired permissions before and after.
    When I booted VPC7 following the Tiger updates, it displayed the Select Method dialog because it no longer recognized the PC drive file (which was missing from the PC List).
    I found a work around, namely clicking the Cancel button in the Select Method dialog that displays after I drag and drop the drive file icon onto VPC7's Dock icon. When I do that, Windows restores to its previously saved state properly.
    When I then quit VPC7, and relaunch it, the Select Method dialog displays again and the above mentioned drive file is still missing from the PC List.
    Besides completely reinstalling (which would be a huge spending of time), is there any other way to restore my drive file to the PC List so that the file is recognized by VPC7 upon launching?
    Problem 2
    When I quit VPC7, it autohides and the Finder displays instead of VPC7 continuing to display while the PC state is saved. Does anyone have a solution to this? This is a new problem since my upgrade to Tiger.
    Many thanks in advance and cheers!

    Hi, Barry.
    1. You wrote: "VPC7.0.4"Are you sure about the version? AFAIK, VPC 7.0.2 was the latest update available from Microsoft.
    2. Have you checked the "Microsoft Virtual PC for Mac Version 7 - Troubleshooting" page?
    3. Check the MacWindows "Virtual PC 7 Report" to see if the problems you describe have been cited or solved.
    4. You might want to search or post on the "Virtual PC" group you can find on the Microsoft Mac Support - Newsgroups page. These are Google Groups with active participation from MS Virtual PC users, including a variety of expert users.
    Be sure to state the correct version of Virtual PC you are using if you post there.
    I don't mean to send you somewhere else, but I've found numerous answers there for folks with questions related to MS products. Accordingly, it has often proved to be the first, best place to look for answers to questions such as you are asking.
    Good luck!
    Dr. Smoke
    Author: Troubleshooting Mac® OS X

  • TCAM Utilization

    Hello everyone!
    I have noticed on my 3750 stack these things:
    sh platform tcam utilization
    CAM Utilization for ASIC# 0                      Max            Used
                                                 Masks/Values    Masks/values
     Unicast mac addresses:                                528/4224        508/3998  
     IPv4 IGMP groups + multicast routes:          144/1152         11/47    
     IPv4 unicast directly-connected routes:       528/4224        508/3998  
     IPv4 unicast indirectly-connected routes:     272/2176         64/451   
     IPv4 policy based routing aces:                     512/512           2/2     
     IPv4 qos aces:                                              528/528          82/82    
     IPv4 security aces:                                        1024/2048         27/27  
    # of HL3U fibs 2229
    # of HL3U adjs 1831
    # of HL3U mpaths 2
    # of HL3U covering-fibs 1
    # of HL3U fibs with adj failures 4
    Fibs of Prefix length 0, with TCAM fails: 0
    Fibs of Prefix length 1, with TCAM fails: 0
    Fibs of Prefix length 2, with TCAM fails: 0
    Fibs of Prefix length 3, with TCAM fails: 0
    Fibs of Prefix length 4, with TCAM fails: 0
    Fibs of Prefix length 5, with TCAM fails: 0
    Fibs of Prefix length 6, with TCAM fails: 0
    Fibs of Prefix length 7, with TCAM fails: 0
    Fibs of Prefix length 8, with TCAM fails: 0
    Fibs of Prefix length 9, with TCAM fails: 0
    Fibs of Prefix length 10, with TCAM fails: 0
    Fibs of Prefix length 11, with TCAM fails: 0
    Fibs of Prefix length 12, with TCAM fails: 0
    Fibs of Prefix length 13, with TCAM fails: 0
    Fibs of Prefix length 14, with TCAM fails: 0
    Fibs of Prefix length 15, with TCAM fails: 0
    Fibs of Prefix length 16, with TCAM fails: 0
    Fibs of Prefix length 17, with TCAM fails: 0
    Fibs of Prefix length 18, with TCAM fails: 0
    Fibs of Prefix length 19, with TCAM fails: 0
    Fibs of Prefix length 20, with TCAM fails: 0
    Fibs of Prefix length 21, with TCAM fails: 0
    Fibs of Prefix length 22, with TCAM fails: 0
    Fibs of Prefix length 23, with TCAM fails: 0
    Fibs of Prefix length 24, with TCAM fails: 0
    Fibs of Prefix length 25, with TCAM fails: 0
    Fibs of Prefix length 26, with TCAM fails: 0
    Fibs of Prefix length 27, with TCAM fails: 0
    Fibs of Prefix length 28, with TCAM fails: 0
    Fibs of Prefix length 29, with TCAM fails: 0
    Fibs of Prefix length 30, with TCAM fails: 0
    Fibs of Prefix length 31, with TCAM fails: 0
    Fibs of Prefix length 32, with TCAM fails: 107973
    Fibs of Prefix length 33, with TCAM fails: 0
    As far as I understand, MAC address table is full, but what does this mean?
    Pv4 unicast directly-connected routes:       528/4224        508/3998  
    Do I have a lot of connected routes? I dont have more than 20 connected routes
    sh ip arp summary gives this:
    1925 IP ARP entries, with 50 of them incomplete
    What should I do to optimize it?
    Thank you!

    Hello Seb, thank you for your answer
    SDM is
    sh sdm prefer
     The current template is "desktop access IPv4" template.
     The selected template optimizes the resources in
     the switch to support this level of features for
     8 routed interfaces and 1024 VLANs.
      number of unicast mac addresses:                  4K
      number of IPv4 IGMP groups + multicast routes:    1K
      number of IPv4 unicast routes:                    6K
        number of directly-connected IPv4 hosts:        4K
        number of indirect IPv4 routes:                 2K
      number of IPv4 policy based routing aces:         0.5K
      number of IPv4/MAC qos aces:                      0.5K
      number of IPv4/MAC security aces:                 2K
    No, IPv6 traffic, no VTP. And yes, there are VLANs trunked but not used on edge ports since this is our Bridge in MST
    The switch is edge/distribution.
    Is it an SVI problem? Do I have to minimize them?

  • Problem with Virtual PC and Network Connection - VPC gets disconnected

    Hi,
    I've been having a few problems with a virtual computer and its network connection.  I've set up a few computers the same way over the years and they all work fine except this one.  We use the Virtual PC and XP mode to access our data from an older
    program.  The databases are on a server, which are accessed as a mapped drive.  Every once in a while (with no particular pattern, sometimes it doesn't happen all day, sometimes it happens every 5 mins), the VPC gets disconnected from the network,
    my program returns a file read error and then everything is frozen.  When I try to ipconfig/release and renew, it releases correctly then it won't renew.  I need to shut down the VPC from the Win7 task manager and even so, it doesn't shut it down,
    even when I try to kill the vpc process.  The only way it'll come back up is if I restart the computer.  The network connection on the Win7 computer doesn't do that.
    Is there anything I can do to fix this ?
    Thanks,
    Melanie

    Hi,
    Does it become more stable now, actually, I'm afraid that this issue is not related with the drive letter or name. Since you're using bridge mode, the I would suggest you use NAT as a test, it is the default network configuration, which allows the VM
    to leverage the external TCP/IP network connected to the host. This is very useful if you regularly move the host computer between different network configurations. NAT is the preferred networking option when there is a shortage of IP addresses, a need to
    ensure the VM’s IP address is not targetable from an external network, or a need for connecting using WWAN.
    Yolanda Zhu
    TechNet Community Support

  • 10.4.3 with VPC problems

    Not sure where to post this but here goes...
    I've used VPC for years. Started having problems with it after I installed Tiger so I decided to upgrade it to the latest 7.0.2. One of the problems I was having still persists and I have a new one.
    1. In internet explorer when I go to a web site that has text entry fields I can't get my cursor to go into the text field. Either with the mouse or the tab key. So... I can't log into a website that I need to access through Windows. I can't even figure out how to uninstall Explorer and just reinstall it again.
    2. Now that I have upgraded my VPC I am now given a window that asks me to authenticate Windows because I have significantly upgraded my hardware since installing it. When I try to authenticate selecting the internet option and pressing "Next" the button indents but does nothing. Just sits there. So I can't authenticate it. Very frustrating.
    Any Virtual PC experts out there who can help me? At first I thought this might be a Tiger problem but now I am thinking it is a Windows problem. I really wish I didn't need Windows at all.
    thanks,
    charlene

    Firefox didn't perform well on the site I want to view. It
    worked but the sound breaks up.
    Might want to try FF 1.5 if you haven't updated already.
    THe sound breakup might be more a function of the translations VPC has to do to get the sound to play through the Mac speakers as opposed to a FF problem.
    When I tried it today from my desktop with MIE in VPC 6 and
    10.3.9 the sound was perfect. ... powerbook [is]
    newer and faster has newer OS and uptodate VPC - so should
    work better right?
    logic says yes, but in reality, maybe not - there's less overhead with the older versions of both the OS and VPC.
    (So the older version may actually be more efficient than the new version) I've noticed some lack of coordination between video and audio even on older CD based games (from win95 era)
    You can speed up VPC a bit by turning off all the eye candy - animated menus, shadows, etc, as well as lowering the VPC screen resulution and color depth. If you can, give it all the memory you can (512mb is max)

  • Problems in using Windows Explorer with VPC Virtual PC?

    Has anybody experienced problems in using Windows Explorer with VPC Virtual PC?
    Lacking any "forbidden" or "appropriate usage" guidelines, I regularly use Windows Explorer (Windows 2000) to transfer file from the desktop. I have occasionally sensed that this might be wrong. Today I inadvertently clicked the MAC harddrive instead of the Desktop (within Windows Explorer) and caused all manner of mischief.
    Any other views please?

    Let me correct this:
    I regularly use Windows Explorer (Windows 2000) to transfer files from the "Mac" desktop
    Any ideas please Virtual PC VPC users?

  • Port-channel Problem between Fabric Interconnect and N7K vPC

    Dear all,
    I have a problem with Port-channel Uplink between Fabric Interconnect with N7K using vPC
    This is my network topology for UCS Deployment
    In N7K I has configured vPC for red link and green link, at Fabric Interconnect A I has configured Port-Channel with member is Port 1 and Port 2, uplink is red link. At Fabric Interconnect B, I has configured Port-Channel with member is Port 1 and Port 2, uplink is green link.
    The show interface port-channel on N7K is good, every port-channel is up and have all member. But At Fabric Interconnnect, when I see on UCS Manager, the status of Port-Channel on Fabic A and Fabric B is fault with Additional Info: No operational member. Although all link is link up and I has status of Port-Channel is enable on UCS Manager. When I see the Properties of Port 1, Port 2 on Port-channel, I see the membership status is : individual. This mean port-channel is not up and no membership in this configuration. I want to using port-channel for load balance and plus more bandwidth for uplink to 20Gig. I don't understand why ?
    Please help me resolve this problem, I has send the capture screen of UCS Manager when I show status of Port-channel and Port-member in port-channel in attach items.
    Anyone can help me to resolve this, thanks you very much. Please reference attach items for more detail about fault.
    Thanks,
    Trung.

    Thanks Matthew very much,
    I has resolved this problem. The reason of problem is miss match protocol of port-channel between N7K and Fabric Interconnect. The Fabric Interconnect always use LACP protocol, but N7K using Port-channel mode on, that why the port-channel failed. I has configured LACP for port-channel in N7K, it has resolved the problems.
    Thanks,
    Trung.

  • VPC Type-2 inconsistency problem

    Hi there. 
    Now I'm facing Type-2 inconsistency problem.  I don't know what's the problem. 
    Here is the output.
    what should i do to fix this ? 
    Thank you in advance : )
    [7K_1]
    switch# show vpc
    Legend:
                    (*) - local vPC is down, forwarding via vPC peer-link
    vPC domain id                     : 1   
    Peer status                       : peer adjacency formed ok      
    vPC keep-alive status             : peer is alive                 
    Configuration consistency status  : success 
    Per-vlan consistency status       : success                       
    Type-2 inconsistency reason       : Consistency Check Not Performed
    vPC role                          : secondary                     
    Number of vPCs configured         : 1   
    Peer Gateway                      : Disabled
    Dual-active excluded VLANs        : -
    Graceful Consistency Check        : Enabled
    Auto-recovery status              : Disabled
    vPC Peer-link status
    id   Port   Status Active vlans    
    1    Po1    up     1,101                                                  
    vPC status
    id   Port   Status Consistency Reason                     Active vlans
    10   Po10   up     success     success                    1               
    switch# 
    switch# show vpc consistency-parameters global 
        Legend:
            Type 1 : vPC will be suspended in case of mismatch
    Name                        Type  Local Value            Peer Value             
    STP Mode                    1     Rapid-PVST             Rapid-PVST            
    STP Disabled                1     None                   None                  
    STP MST Region Name         1     ""                     ""                    
    STP MST Region Revision     1     0                      0                     
    STP MST Region Instance to  1                                                  
     VLAN Mapping                                                                  
    STP Loopguard               1     Disabled               Disabled              
    STP Bridge Assurance        1     Enabled                Enabled               
    STP Port Type, Edge         1     Normal, Disabled,      Normal, Disabled,     
    BPDUFilter, Edge BPDUGuard        Disabled               Disabled              
    STP MST Simulate PVST       1     Enabled                Enabled               
    Allowed VLANs               -     1,101                  1,101                 
    Local suspended VLANs       -     -                      -                     
    switch# 
    switch# show port-ch sum
    Flags:  D - Down        P - Up in port-channel (members)
            I - Individual  H - Hot-standby (LACP only)
            s - Suspended   r - Module-removed
            S - Switched    R - Routed
            U - Up (port-channel)
            M - Not in use. Min-links not met
    Group Port-       Type     Protocol  Member Ports
          Channel
    1     Po1(SU)     Eth      NONE      Eth3/1(P)    Eth3/2(P)    
    10    Po10(SU)    Eth      LACP      Eth3/11(P)   
    switch# 
    switch# sh vlan
    VLAN Name                             Status    Ports
    1    default                          active    Po1, Po10, Eth3/1, Eth3/2
    101  VLAN0101                         active    Po1, Eth3/1, Eth3/2
    VLAN Type  Vlan-mode
    1    enet  CE     
    101  enet  CE     
    Remote SPAN VLANs
    Primary  Secondary  Type             Ports
    switch# 
    [7K_2]
    switch# sh vpc
    Legend:
                    (*) - local vPC is down, forwarding via vPC peer-link
    vPC domain id                     : 1   
    Peer status                       : peer adjacency formed ok      
    vPC keep-alive status             : peer is alive                 
    Configuration consistency status  : success 
    Per-vlan consistency status       : success                       
    Type-2 inconsistency reason       : Consistency Check Not Performed
    vPC role                          : primary                       
    Number of vPCs configured         : 1   
    Peer Gateway                      : Disabled
    Dual-active excluded VLANs        : -
    Graceful Consistency Check        : Enabled
    Auto-recovery status              : Disabled
    vPC Peer-link status
    id   Port   Status Active vlans    
    1    Po1    up     1,101                                                  
    vPC status
    id   Port   Status Consistency Reason                     Active vlans
    10   Po10   up     success     success                    1               
    switch# show vpc consistency-parameters global 
        Legend:
            Type 1 : vPC will be suspended in case of mismatch
    Name                        Type  Local Value            Peer Value             
    STP Mode                    1     Rapid-PVST             Rapid-PVST            
    STP Disabled                1     None                   None                  
    STP MST Region Name         1     ""                     ""                    
    STP MST Region Revision     1     0                      0                     
    STP MST Region Instance to  1                                                  
     VLAN Mapping                                                                  
    STP Loopguard               1     Disabled               Disabled              
    STP Bridge Assurance        1     Enabled                Enabled               
    STP Port Type, Edge         1     Normal, Disabled,      Normal, Disabled,     
    BPDUFilter, Edge BPDUGuard        Disabled               Disabled              
    STP MST Simulate PVST       1     Enabled                Enabled               
    Allowed VLANs               -     1,101                  1,101                 
    Local suspended VLANs       -     -                      -                     
    switch#  
    switch#  sh run vpc
    !Command: show running-config vpc
    !Time: Tue Nov 25 07:48:04 2014
    version 6.1(2)
    feature vpc
    vpc domain 1
      peer-keepalive destination 1.1.1.1
    interface port-channel1
      vpc peer-link
    interface port-channel10
      vpc 10
    switch# 
    switch# show port-ch summary 
    Flags:  D - Down        P - Up in port-channel (members)
            I - Individual  H - Hot-standby (LACP only)
            s - Suspended   r - Module-removed
            S - Switched    R - Routed
            U - Up (port-channel)
            M - Not in use. Min-links not met
    Group Port-       Type     Protocol  Member Ports
          Channel
    1     Po1(SU)     Eth      NONE      Eth3/1(P)    Eth3/2(P)    
    10    Po10(SU)    Eth      LACP      Eth3/11(P)   
    switch# 
    5K
    switch# sh vlan
    VLAN Name                             Status    Ports
    1    default                          active    Po1, Po10, Eth3/1, Eth3/2
    101  VLAN0101                         active    Po1, Eth3/1, Eth3/2
    VLAN Type  Vlan-mode
    1    enet  CE     
    101  enet  CE     
    Remote SPAN VLANs
    Primary  Secondary  Type             Ports
    switch# 

    Hi, as you can see from the output of "show vpc" the Type-2 consistency check not performed. It is probably due to you have not configured any type-2 consistency check related features on your devices that would triggers the type-2 inconsistency check to perform.
    You can read more about type-2 consistency parameters here:
    www.cisco.com/c/dam/en/us/td/docs/switches/datacenter/sw/design/vpc_design/vpc_best_practices_design_guide.pdf
    Regards,
    Peter

  • SVI in VPC

    Hello All,
    If i am running HSRP in VPC on SVI's. Like interface vlan 9 both sides having virtual IP address on HSRP.
    In vpc both acting as a active active as gateway for downhost to mitigate the traffic on VPC peer link.
    My concern is if i manually shutdown down the Primary switch SVI. Not on secondary Peer in VPC.
    "interface vlan 9"
    "Shutdown"
    But another side SVI is UP(Secondary).  Now my question is from Downhost prespective if somebody chooses primary switch link by loadbalancing mechanism and thier Actual SVI is down and then my whole traffic will be blackholed.
    Because from downhost prespective link is UP but SVI is down on switch. So it will choose any path from load balancing either towards Primary Switch or Secondary Switch. If it choose secondary switch then it's ok. if it chooses Primary switch path then what will happen?
    Wil traffic be blackholed or any magic happens here?

    Hello,
     There won't be any traffic loss since the other switch will take it over.
    Thanks,
    Madhu

  • Nexus 5548UP VPC and/or VRRP problem

    Hi, I have two 5548UP + L3 card with LAN_ENTERPRISE_SERVICES_PKG and FC license.
    This two Nexus are the core of my network.
    Eight stacks of 2960S are connected to both NX with an etherchannel formed by two SX-1G or two SR-10G.
    I've checked the conf and maked a lot of test and everything works fine. BUT, two days after the people start working on the new building, about half of the PC don't even reach the default gateway. (Nexus VRRP)
    I've turned off VRRP and it works for minutes.
    The problem disappear if I shutdown one of the links to NX01 or NX02.
    I followed the destination MAC of one PC with the problem and the ARP table looks OK but I guest the problem is related with a corruption in the ARP table anyway.
    system image file is:   bootflash:///n5000-uk9.5.2.1.N1.1a.bin
    Thanks in advance!
    Guido./
    interface Vlanxx
      no shutdown
      ip address 10.xx.xx.1/24
      ip ospf passive-interface
      ip router ospf 1 area 0.0.0.0
      ip dhcp relay address xxxxx
      vrrp 80
        address 10.xx.xx.1
    ! Actualy is in shutdown
    interface port-channel55
      switchport mode trunk
      switchport trunk allowed vlan 1-300,303-4094
      ip dhcp snooping trust
      speed 10000
      vpc 55
    interface port-channel111
      switchport mode trunk
      switchport trunk allowed vlan 1-224
      ip dhcp snooping trust
      spanning-tree port type network
      speed 10000
      vpc peer-link

    Looks like you have configured same IP on physical and for standby. is this typo or configured on device ?
    !----------- NX01 ----------------------------------------------
    interface Vlan80
      no shutdown
      ip address 10.xx.80.1/24
      ip ospf passive-interface
      ip router ospf 1 area 0.0.0.0
      ip dhcp relay address xxxxx
      vrrp 80
        address 10.xx.80.1
    ! Actualy is in shutdown
    !----------- NX02 ----------------------------------------------
    !NX02
    interface Vlan80
      no shutdown
      ip address 10.xx.80.2/24
      ip ospf passive-interface
      ip router ospf 1 area 0.0.0.0
      ip dhcp relay address x
      vrrp 80
        address 10.x.80.1
    Also -Peer Gateway                      : Disabled
    Optional but can be turnon to make both in forwarding mode.
    Thanks
    Ajay

  • Nexus 7000 vPC suspended VLAN problem

    I am trying to connect a Cat3560G switch to an N7K pair via a vPC.  The VLANs I wish to trunk are being suspended, I am getting the following error messages:
    2010 Jun 22 17:03:36 N7K-Core1 %ETHPORT-3-IF_ERROR_VLANS_SUSPENDED: VLANs 2,301 on Interface port-channel2 are being suspended. (Reason: Vlan is not allowed on Peer-link)
    The VLANs do exist , but a STP instance isnt created for it (I am using RPVST);
    N7K-Core1# sh vlan id 2
    VLAN Name                             Status    Ports
    2    VLAN0002                         active    Po2, Po75
    N7K-Core1# sh spanning-tree vlan 2
    ERROR: Spanning tree instance(s) for vlan does not exist.
    Port       Vlans Err-disabled on Trunk
    Eth1/9     none
    Eth1/10    none
    Eth1/17    2,301
    Eth1/18    2,301
    Eth1/25    2,301
    Eth1/26    2,301
    Eth2/2     none
    Eth10/1    none
    Eth10/2    2,301
    Po2        2,301
    Po75       2,301
    Po99       none
    The VLANs are allowed on the trunk (it by default allows all)
    interface port-channel1
      description * vPC Peer-Link *
      vpc peer-link
      spanning-tree port type network
    I have turned off bridge assurance as a test but no no avail.
    Any ideas?

    I'm having the same issue between a pair of vPC'd 5020s going to a 6500 using a vPC.
    All VLANs which are supposed to go over the trunk/vPC, are showing as err-disable on trunk.  I've checked all configs and they are the same... allowed vlans match on all po interfaces and physical interfaces.
    6509:
    interface Port-channel78
    description Connection to n5020s @ in the MDC
    switchport
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 2240
    switchport trunk allowed vlan 2002-2006,2010,2014,2018,2022,2024,2026,2240
    switchport trunk allowed vlan add 2244,2248,2252,2254,4050,4052,4054
    switchport mode trunk
    end
    N5020-1:
    interface port-channel100
      description Uplink to dist01 @ A building
      switchport mode trunk
      switchport trunk native vlan 2240
      switchport trunk allowed vlan 2002-2006,2010,2014,2018,2022,2024
      switchport trunk allowed vlan add 2026,2240,2244,2248,2252,2254,4050
      switchport trunk allowed vlan add 4052,4054
      vpc 100
    N5020-2:
    interface port-channel100
      description Uplink to dist01 @ A building
      switchport mode trunk
      switchport trunk native vlan 2240
      switchport trunk allowed vlan 2002-2006,2010,2014,2018,2022,2024
      switchport trunk allowed vlan add 2026,2240,2244,2248,2252,2254,4050
      switchport trunk allowed vlan add 4052,4054
      vpc 100
    All member ports reflect the correct config.
    Both 5020s have the same config for the peer-link:
    interface port-channel2
      description VPC Peer-link
      vpc peer-link
      spanning-tree port type network
    Output form 'show interface trunk"
    n5020-1# sh int tru
    Port          Native  Status        Port
                  Vlan                  Channel
    Eth1/1        2240    trnk-bndl     Po100
    Eth1/2        1       trnk-bndl     Po200
    Eth1/17       2240    trnk-bndl     Po78
    Eth1/18       2240    trnk-bndl     Po78
    Eth1/19       2240    trnk-bndl     Po87
    Eth1/20       2240    trnk-bndl     Po87
    Po78          2240    trunking      --
    Po87          2240    trunking      --
    Po100         2240    trunking      --
    Po200         1       trunking      --
    Port          Vlans Allowed on Trunk
    Eth1/1        2002-2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2254,4
    050,4052,4054
    Eth1/2        180-183
    Eth1/17       180-183
    Eth1/18       180-183
    Eth1/19       2002-2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2254,4
    050,4052,4054
    Eth1/20       2002-2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2254,4
    050,4052,4054
    Po78          180-183
    Po87          2002-2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2254,4
    050,4052,4054
    Po100         2002-2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2254,4
    050,4052,4054
    Po200         180-183
    Port          Vlans Err-disabled on Trunk
    Eth1/1        2002-2004,2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2
    254,4050,4052,4054
    Eth1/2        180-183
    Eth1/17       180-183
    Eth1/18       180-183
    Eth1/19       2002-2004,2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2
    254,4050,4052,4054
    Eth1/20       2002-2004,2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2
    254,4050,4052,4054
    Po78          180-183
    Po87          2002-2004,2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2
    254,4050,4052,4054
    Po100         2002-2004,2006,2010,2014,2018,2022,2024,2026,2240,2244,2248,2252,2
    254,4050,4052,4054
    Po200         180-183
    Port          STP Forwarding
    Eth1/1        none
    Eth1/2        none
    Eth1/17       none
    Eth1/18       none
    Eth1/19       none
    Eth1/20       none
    Po78          none
    Po87          none
    Po100         none
    Po200         none
    Thank you,
    Chris Perkins
    INX Inc.

  • Problem with M1 linecard on Nexus7000

    Hi all,
    We have a problem with some interface on M1 linecard. When I use show module command, the output show this module is Fail as bellow: 
    CORE-NX7010-002# sh module
    Mod  Ports  Module-Type                         Model              Status
    1    48     10/100/1000 Mbps Ethernet Module    N7K-M148GT-11      ok
    2    32     10 Gbps Ethernet Module             N7K-M132XP-12      ok
    5    0      Supervisor module-1X                N7K-SUP1           ha-standby
    6    0      Supervisor module-1X                N7K-SUP1           active *
    Mod  Online Diag Status
    1    Pass
    2    Fail --> This is M1 linecard
    5    Pass
    6    Pass
    When I show logging on switch, there are some output relate to this linecard: 
    SB-CORE-NX7010-002# sh logging
    2014 May 31 03:12:33.352 SB-CORE-NX7010-002 %DIAG_PORT_LB-2-PORTLOOPBACK_TEST_FAIL: Module:2 Test:PortLoopback failed 10 cons
    ecutive times. Faulty module: affected ports:10,14,16  Error:Loopback test failed. Packets lost on the SUP in the transmit direction
    2014 May 31 03:12:33.360 SB-CORE-NX7010-002 %MODULE-4-MOD_WARNING: Module 2 (Serial number: JAF1303EBPK) reported warning on
    ports 2/10-2/10 (Ethernet) due to Loopback test failed. Packets lost on the SUP in the transmit direction in device DEV_UNDEF
     (device error 0x41830059)
    2014 May 31 03:12:33.360 SB-CORE-NX7010-002 %MODULE-4-MOD_WARNING: Module 2 (Serial number: JAF1303EBPK) reported warning on
    ports 2/14-2/14 (Ethernet) due to Loopback test failed. Packets lost on the SUP in the transmit direction in device DEV_UNDEF
     (device error 0x41830059)
    Can someone explain for me what is problem. Any suggestion for this case ?
    Thanks,
    Trung. 

    HI,
    Just had another strange one that sound so similar, 6.2(8a),
    Some ports just go into err-disabled and the modules are failing online diagnostic checks.
    It is a pair of N7K but this time the VPC is showing as inconsistent type 2, svi saying that there are some down on the local device but up on the standby.
    Well the local device does not show them as down.
    Also some loss of mgmt traffic across the pair.
    1 module in N7K1 is showing fail and 2 modules in N7K2,
    All are the M132xp-12 type.
    Nothing seen in the logs yet.
    Also a strange physical port error = udld empty, echo, port:error.
    Cabling changed but no changes.
    Anyone seen?
    Thanks
    Sam

  • Nexus 5000 vpc and fabricpath considerations

    Hello community,
    I'm currently in the process of implementing a fabricpath environment which includes Nexus 5548UP as well Nexus 7009
    NX OS on N5K is 6.0(2)N1(2)
    Regarding the FP config on the N5K I wonder what is the best practice for the peer-link. Is it necessary to configure the Portchannel like below:
    interface port-channel2
      description VPC+ Peer Link
      switchport mode fabricpath
      spanning-tree port type network
      vpc peer-link
    There are several VLANs configured as FP.
    As I understand we can remove the command:
    spanning-tree port type network
    Can anyone confirm this ?
    Also I noticed a "cosmetic" problem. On two port 1/9 and 1/10 on both N5K it isn't possible to execute the command "speed"?!
    When the command speed is executed I receive the following error:
    ERROR: Ethernet1/9: Configuration does not match the port capability
    Also please notice after the vPC and FP configuration we don't do a reload!
    Thanks
    Udo

    Hi Simon -
    Have done some testings in the lab on ISSU with FEXes either in Active/Active and Straight-through fashion, and it works.
    Disabling BA on N5K(except the vPC peer link) is one of the requirements for ISSU . 
    In a lately lab testing with the following topo, BA is configured on the vpc 101 between the N5Ks and Cat6k.  We have a repeated regular ping between the SVI interfaces of c3750 and Cat6K. 
                          c3750
                             ||
                          vPC
                             ||
        N5K =====vPC====== N5K
                              ||
                         vpc 101
                              ||
                         Cat6k
    When we changed the network type to disable BA, we observed some ping drops, which around 20-30.
    I am not sure what your network looks like, hopefully this will give you some ideas about the ISSU.  As a general recommendation, schedule a change window for some changes or even ISSU.
    regards,
    Michael

  • Some basic problems with multicast, IGMP & NLB

    Hi out there
    We have two DC's with 10G interconnection in  between - these connections are run as L2 links - put into a set of  nexus 5000 (the old nx5020) - acting access-switches - and uplinked to a  set of nexus 7009 which act as L3 switch for us.
    We  have a cluster of vmware boxes in each site and are running MS windows  2008 machines with MS NLB for TerminalServices - in IGMP multicast mode -  in VLAN 21.
    Now I looked in the log of the nexus 7000 and found that the PIM DR is "flapping" between the two sites from time to time:
    2013  Nov 25 22:50:58 ve-coresw-01 %PIM-5-DR_CHANGE:  pim [26128]  DR change  from 172.21.159.253 to 172.21.144.3 on interface Vlan21
    2013 Nov  25 22:51:54 ve-coresw-01 %PIM-5-DR_CHANGE:  pim [26128]  DR change from  172.21.144.3 to 172.21.159.253 on interface Vlan21
    2013 Nov 25  23:26:07 ve-coresw-01 %PIM-5-DR_CHANGE:  pim [26128]  DR change from  172.21.159.253 to 172.21.144.3 on interface Vlan21
    2013 Nov 25  23:26:10 ve-coresw-01 %PIM-5-DR_CHANGE:  pim [26128]  DR change from  172.21.144.3 to 172.21.159.253 on interface Vlan21
    I am not that familiar with multicast but the basic concepts are there - in the vrf I have defined
    ip pim ssm range 232.0.0.0/8
    the vlan is defined as:
    vlan configuration 21
      layer-2 multicast lookup mac
    vlan 2001
    under the SVI interface vlan 21 I have also defined - and there is a sample showning the nlb
    interface Vlan21
      vrf member DMZ_21
      no ip redirects
      ip address 172.21.144.3/20
      ip pim sparse-mode
      ip arp 172.21.149.19 0100.5E7F.9513
    these flapping should only occur if the keep-alives between the two sites are missed 3 times
    The uplinks to the nexus 5000 are defined as mrouters
    vlan 21
      ip igmp snooping mrouter interface port-channel5
      ip igmp snooping mrouter interface port-channel16
    SW5020-01# sh ip igmp snooping vl 21
    IGMP Snooping information for vlan 21
      IGMP snooping enabled
      IGMP querier present, address: 172.21.144.3, version: 2, interface port-channel5  -> the DR on the nx7k
      Switch-querier disabled
      IGMPv3 Explicit tracking enabled
      IGMPv2 Fast leave disabled
      IGMPv1/v2 Report suppression enabled
      IGMPv3 Report suppression disabled
      Link Local Groups suppression enabled
      Router port detection using PIM Hellos, IGMP Queries
      Number of router-ports: 3
      Number of groups: 3
      VLAN vPC function enabled
      Active ports:
        Po10        Po15    Eth1/3  Eth1/11
        Eth1/12     Eth1/13 Eth1/14 Eth1/15
        Eth1/16     Eth1/17 Eth1/18 Eth1/19
        Eth1/20     Eth1/25 Eth1/26 Eth1/27
        Eth1/28     Eth1/29 Eth1/30 Eth1/31
        Eth1/32     Po16    Po5
    The  link between the two sites - and boxes - is running error-free. As far  as I can see there hasn't been any problems in that vlan since ??
    If I look at f.ex spanning-tree the topology hast changed for long time in that vlan (2 weeks).
    Could I harden the igmp multicast setup?
    What is happening when a DR is changing? Will the multicast stop work or what happens?
    As  far as I understood the DR is the service which forwards the multicast  traffic to the groups so if suddenly some re-negotiation occurs I would  expect that the active traffic will be interrupted.
    here the actual MS NLB clusters adresses:
    SW5020-01# sh ip igmp snooping groups vl 21
    Type: S - Static, D - Dynamic, R - Router port
    Vlan  Group Address      Ver  Type  Port list
    21  */*                -    R     Po10 Po16 Po5
    21  239.255.149.19     v1   D     Eth1/14 Eth1/19 Eth1/32
    21  239.255.149.24     v1   D     Eth1/12 Eth1/15 Eth1/16
                                        Eth1/26 Eth1/31
    21  239.255.255.250    v2   D     Po15 Eth1/11 Eth1/28
                                        Eth1/29
    SW5020-01#
    Any suggeestions?

    What Is OneClickStarter.exe?
    OneClickStarter.exe is a type of EXE file associated with TuneUp Utilities 2013 developed by AVG Technologies for the Windows Operating System. The latest known version of OneClickStarter.exe is 13.0.4000.189, which was produced for Windows.
    This EXE file carries a popularity rating of 1 stars and a security rating of "UNKNOWN".
    Sounds like you have some misbehaving software on your system.  I would suggest a clean install to see if you still have all the problems you are reporting.

  • Oracle 8.1.6 on HP-UX 11.0 - installation problem

    We have been trying to install ORACLE 8i (8.1.6) release 2 on a HP_UX 11.0 Server, and faced errors when we started installation.`
    As per the install notes, we had to mount the CD media using pfs_mount with file system type set to rrip(i.e.iso9660 format with Rockridge extensions). Instructions are as follows.
    1.Use a system editor to add the following line to the /etc/pfs_fstab file.
    /dev/dsk/c5t2d0 /SD_CDROM pfs-rrip xlat=unix 0 0
    2.Run the following file.
    # nohup /usr/sbin/pfs_mountd &
    3.Run the following file.
    # nohup /usr/sbin/pfsd &
    4.Insert the CD-ROM into the tray and run the following to mount the CD-ROM:
    # /usr/sbin/pfs_mount /SD_CDROM
    But we are not able to mount the CD with this option. It is giving an error "not rrip"
    We are able to mount it with the type set to only iso9660. But after it is mounted thus, the install script in
    ./install/hpunix/runinst~6. is failing with the foll. message:
    The Java Runtime Environment was not found at
    ../stage/components/oracle.swd.jre/1.1.8.0.1/DataFiles/Expanded/jre/hpun ix/bin/jre.
    Hence the Oracle Universal Installer cannot be run.
    Where as the above mentioned files are available on the CD but with a different name structure
    ./stage/compon~9/orac~214/1.1.8.~6/1/datafi~9/expanded/jre.
    We need your help in resolving the problem.
    We are contacting Oracle for support.
    Thanks & regards,
    Sujatha

    Sorry - OTN has never had the HP version of 8i available for download from OTN. We just started posting HP versions with 9i: http://otn.oracle.com/tech/hp/content.html
    Regards,
    OTN
    All, trying to download a copy of Oracle 8.1.7 for HP-UX 11.0. This download seems no longer to be available (just 9i) and judging by the other posts on this topic, Oracle dont seem to care either - this is not exactly good customer service!
    ***ORACLE - where have the 8.1.7 downloads gone, and when can we expect them back? *****
    Seb Gevers
    Director, IT Services
    SVi (Galway)

Maybe you are looking for

  • Photoshop CS5 crashes when selecting print settings in print dialog box

    I work on a Mac Pro desktop with OS 10.6.4. Photoshop CS5 crashes every time I try to select "print settings" in the print dialog box. I work in a large office and our networked color printer is a Konica Minolta bizhub C451. In fact, if I hit "print"

  • Limiting of sale price for specefic period and customer

    Dear Gurus, May you guide me if you want to give a customer specific price to specific customer for specific period. How can you limiting the quantity more than one order within a specified period without any trade deal. I did it with the change of t

  • How to change Page Text in Book Module?

    I am in the process of creating a 158 page photo book to be printed by Blub.  I have created many other Blurb books using their BookSmart software.  This is my first attempt using the Lightroom Book Module. My problem is I would like the change the d

  • Problem with Domainkey signing

    Hi, Im actually testing signing outgoing mails with domainkeys, but have some trouble. I configured the DKIM features like in the E-learning module described. I also inserted the RSA key in TXT section of the DNS-server. If I send a mail to yahoo, it

  • Does 6i Reports run in Reports 10g (9.0.4)

    Hi Folks, I have a requirement to install a standalone reports server ie. reports6i which comes with developer 2000 on a HPUX machine. I don't find developer 2000 software for HPUX in oracle site. I think it is superseeded with new versions, so i hav