Working with url redirects

I have a html region with the following code:
<html>
<head>
<title>Report</title>
</head>
<SCRIPT language="JavaScript1.2">
function items()
$s=('BINDTEST1');
function popon(url)
window.open (url, "EasyReportWriter",
"location=1,status=1,scrollbars=1,width=1000,height=700, resizable");
</SCRIPT>
I have a text box item "BINDTEST" that has html element set to:
onchange="items();"
I have a button with a url redirect of:
javascript:popon('http://test/' + items());
When I click on the button, popup window opens with test url but bindtest1 variable is not appended. What am I missing?
Thanks,
Brett
Edited by: 794218 on Sep 12, 2010 8:20 AM

This worked perfectly!
Thanks. One question, what Oracle documentation contains the details such as: document.getElementById
for one to reference? I thought I used to see a Apex developer manual in previous releases and no longer see it with the recent releases. Please clue me in on what Oracle manual/documentation exists for such programming details.
Thanks,
Brett

Similar Messages

  • Does using self-signed cert. on ISE server has anthing to do with url redirect being not working

    Hi,
    I am setting up wired ISE environment. Everything is going fine, except url redirect is not working.
    I just wondering, if using self-signed certificate on ISE server has anothing to do with the problem ?.
    Appreciate your input.
    Thanks

    Hi,
    As long as you have not changed the hostname or the domain name (and dns is accurate). You should only receive the certificate warning but still get redirected without any issues.
    Thanks,
    Tarik Admani
    *Please rate helpful posts*

  • Need help with URL Redirect in Sun Web Server 7 u5

    All I am trying to do is redirect to a static URL and for the life of me I can not get it to behave the way I would expect. I am new to Sun Web Server so I am just trying to use the Admin Console to set this up.
    Here is what I'm trying to do:
    Redirect from - http://www.oldsite.com/store/store.html?store_id=2154
    To - http://www.newsite.com/Stores/StoreFront.aspx?StoreId=2154
    Here's what I tried in the console.
    Added a new URL Redirect
    Set the Source to be Condition and set it to: '^/store_id=2154$' (quotes included)
    Then set the Target to: http://www.newsite.com/Stores/StoreFront.aspx?StoreId=2154
    Then for the URL Type I checked Fixed URL
    When I tested with: http://www.oldsite.com/store/store.html?store_id=2154 it did redirect as desired
    BUT
    When I tested with: "http://www.oldsite.com/store/store.html?store_id=5555" it too got redirected to the Target and I can't figure out how this second URL can satisfy the condition to get redirected.
    Any help is most appreciated.

    thanks for choosing sun web server 7
    it is simpler if you just edit the configuration files manually
    cd <ws7-install-root>/https-<hostname>/config/
    edit obj.conf or <hostname>-obj.conf (if there is one for you depending on your configuration so that it look something like)
    <Object name="default">
    AuthTrans..
    #add the folllowing line here
    <If defined $query>
    <If $urlhost =~ "/oldsite.com" and
    $uri =~ "/store/store.html" and
    $query =~ "store_id=2154" >
    NameTrans fn="redirect" from="/" http://www.newsite.com/Stores/StoreFront.aspx?StoreId=2154
    </If>
    </If>
    ..rest of the existing obj.conf. continues
    NameTrans...
    now, you can either do <ws7-install-root>/https-<hostname>/bin/reconfig -> to reload your configuration without any server downtime or <ws7-install-root>/https-<hostname>/bin/restart -> to restart the server
    if it did work out for your, you will need to run the following so that admin server is aware of what you just did
    <ws7-install-root>/bin/wadm pull-config user=admin config=<hostname> <hostname.domainname>
    hope this helps

  • Select list with URL redirect - not showing the same display value selected

    Hi
    I have several select lists with URL direct on my page similar to this
    for p6_queries item the LOV is
    select QUERY_NAME display_value, 'f?p='
    || :APP_ID
    || ':'
    || 6
    || ':'
    || :APP_SESSION
    || '::::p6_queries:'||QUERY_ID||'#qtables' return_value from .....
    I am assigning a return value to the item p6_queries. But when the page is redirected, I dont see the selected value as selected in the list. Instead it goes to the null display text. Can any one help me on this?

    The problem is that your setting the item value to value of query_id. But your select list has the value of each item as the URL so it will never match and show you what you selected.
    The best thing to do may be to change your select list from a "redirect to URL" to "submit page", make it a normal query:
    select QUERY_NAME display_value, QUERY_ID return_value ...
    Then create an "On Submit: Before Computation" branch:
    Target Type: URL
    URL Target: f?p=&APP_ID.:6:&SESSION.::&DEBUG.::P6_QUERIES:&P6_QUERIES.#testing
    Condition Type: Request = Expression 1
    Expression 1: P6_QUERIES

  • Include File doesnt work with URLs

    Hi guys,
    Im using <jsp:include page="/topper.htm" flush="true"/> to include topper. Can i use the full URL ex <jsp:include page="http://www.hotelrooms2bid.com/topper.htm" flush="true"/>. Since the topper and footer will come from different Web Server, i have to use the full URL
    the Full URK path is not working in this case.
    pls help me.any inputs or ideas will be highly appreciated
    thanks,
    Sachin

    From http://java.sun.com/products/jsp/tags/12/syntaxref1214.html#8828 (emphasis mine):
    page="{ relativeURL | <%= expression %> }"
    The relative URL that locates the resource to be included, or an expression that evaluates to a String equivalent to the relative URL.
    The relative URL looks like a pathname--it cannot contain a protocol name, port number, or domain name. The URL can be absolute or relative to the current JSP page. If it is absolute (beginning with a /), the pathname is resolved by your web or application server.
    You could use a servlet in your "path" attribute and have that servlet read and return the page from a different server; there are ways to do what you want, but <jsp:include> isn't one of them.

  • Push button to commit with URL redirect.?

    Application Express 3.1.0.00.32
    I am attempting to have a push button that will commit the data inputted from the user, redirect to another page and reference the previously entered information on the new page.
    Ex.
    Page 1 loads.
    Page 1 has information inputted from the user.
    Push button pressed - data is committed to a table and certain fields are copied to page 2.
    Page 2 loads with the needed information.
    Is this possible? I was unable to find information on this while searching.
    Thanks.

    I have created a new button to do so and it's not working.
    The button itself is set for "SQL INSERT action" under Data Manipulation Request
    For it's branch:
    Branch Point is On Submit After Processing (After Computation, Validation and Processing)
    Set to redirect to Page 4
    Clear cache on Page 4
    Set these items: P4_FK_MASTER_ID
    With these values: &P23_PK_PROJ_MASTER_ID.
    When button pressed is correct
    It will redirect to page 4 however will not save the information in page 23 so nothing is being transferred from page 23 to 4.

  • How to work with url in receiver mail adapter

    hi,
    iam trying to implement simple file to mail scenario.
    I've got stuck with mail adapter configuration.The transport protocol iam using on receiver end is the SMTP protocol.
    i have mentioned the url as smtp://abc.xyz.com:25.Then iam getting an error saying that invalid syntax error.
    Is this the correct approach?kindly suggest.
    All helpful answers are appreciated.
    Thanks & Regards
    Madhu

    HI,
    Have u follow the steps which is mentioned in the weblog just check ur adapter configuration....
    https://www.sdn.sap.com/irj/sdn/weblogs?blog=/pub/wlg/1685 [original link is broken] [original link is broken] [original link is broken]
    http://help.sap.com/saphelp_nw04/helpdata/en/3c/b4a6490a08cd41a8c91759c3d2f401/content.htm
    /people/prasad.ulagappan2/blog/2005/06/07/mail-adapter-scenarios-150-sap-exchange-infrastructure
    Thnx
    Chirag

  • How to work with URL parameters?

    Hi,
    I'd like to use URL parameters in my WDA application and then call the application with HTTPS://....?myparam=12345
    and depending on the value of myparam I'd then load some data.
    My first problem is how to declare this parameter. I added an importing parameter "myparam" to the method HANDLEDEFAULT for the DEFAULT starter plug of my window. Is that right? Then I declared this same parameter on tab Parameters of my application and left the value empty.
    The second problem is how to get the parameter value when the application gets called. I pasted HTTPS://....?myparam=12345 into my browser but in the method HANDLEDEFAULT the value of the parameter was initial... What am I doing wrong?
    Any hints are appreciated
    Ira

    Hi Regina,
    >Create the parameters you like as importing parameters >of your startup plug of your window.
    Umm, how? The only way I could add something to the startup plug is to have importing parameters in the method HANDLEDEFAULT. Is that what you mean?
    >Then you have to pass the URL parameter to your >application, otherwise it will dump. BUT you can define >a default value at the application. Go to the property >tab in the application, choose your parameter from the >value list, and set some suitable default value.
    Yes, but my problem is then that the default value of the parameter is always known. I don't know how / where to extract the actual value of the URL parameter. How do I access this value? (and where, which method?)
    Thanks,
    Ira

  • Local Director http probes with URLs and http redirect mode

    I am trying to configure http probes on my Local director 430 running 4.2.3
    I am using http redirect mode so the Virtual is bound to URLs not REALs with are linked to DIPs which are bound to REALs. So far the probes seem to not actually do anything. Does anyone know if the probes are compatible with URL redirect loadbalancing. And if so how one would go about configuring it.
    Thanks for your help.

    keepalive can be used for the probe notification in this case.
    Check the following url for details.
    http://www.cisco.com/univercd/cc/td/doc/product/webscale/css/bsccfggd/services.htm#xtocid727448

  • NAC Framework URL-Redirect supported on ASA ?

    Hi
    Have anybody experience with URL-Redirects and URL-Redirect-ACLs when using NAC on ASA 7.x - are this supported Attributes - who has tested this successfully ?
    regards,
    Herbert
    regards,
    Herbert

    think URL-Redirect is supported. You may check by changing RAC to use IP instead of url. If it works then in ASA add a name command for the url IP and change the RAC to way it was before. Following link may help you
    http://www.cisco.com/en/US/docs/security/asa/asa71/configuration/guide/examples.html

  • Returning from a JSF flow with faces-redirect

    I'm using Glassfish 4.1 with JSF 2.2.9. I can't figure out how to return from a JSF flow with a redirect. I've tried this in the flow definition xml:
    <flow-return id="returnFromFlow">
        <from-outcome>/index.xhtml?faces-redirect=true</from-outcome>
    </flow-return>
    This does the redirect but results in navigation errors on the page, specifically the button that enters the flow again: "Unable to find matching navigation case from view ID '/index.xhtml' for outcome 'select-person'" (the flow is called select-person).
    I've also tried appending faces-redirect=true to the action of the commandButton that exits the flow. Now the flow does not exit, it reloads the current page within the flow and says "Unable to find matching navigation case with from-view-id '/select-person/select-person.xhtml' for action 'returnFromFlow?faces-redirect=true' with outcome 'returnFromFlow?faces-redirect=true'"
    Exiting the flow with h:link works, but I want to be able to call an action and submit form values with the button so that isn't a good workaround for me.
    What's kind of interesting is that navigating between views within the flow DOES work with faces-redirect=true. I can add a "step2" node, and a commandButton with action="step2?faces-redirect=true", and it works. It's just exiting the flow that does not work.
    Any ideas?

    Hi Frank,
    Thanks so much for your response.
    Yes, since the user can do a commit prior to exiting my edit task flow, option 1 will not work for me.
    Option 2 sounded feasible, but jdeveloper would not let me set the restore point to true, since my btf didn't require a transaction. Is there a step I'm missing here??
    The thing that is really getting me when return via the cancel button from this edit task flow, back to my parent task flow, the record pointer is always moving back to the beginning of the data set in my parent task flow. For example,if I have a data set
    rec1, rec2, rec3..
    On my parent taskflow call it browser task flow, I navigate (via the next button) to rec3, and I click edit. At this point, my edit task flow kicks off, and since both task flows share the same data control, the edit task flow rec pointer is the same as the browse one.
    Okay I decide I don't want to change anything in my rec3, so I click cancel.
    At this point, when I return back to the navigator task flow, it points me back to rec1 ..
    HOwever, the savepoint seems to fix this. When I set my cancel return from edit taskflow to savePoint = true, the rec pointer stays in the correct spot. However, I cannot always do this, because the user can make iterative saves in the edit task flow which (based on your previous email) stales out the savepoint id.
    Question, so in this case, how can I make the parent browser task flow call stay on the same record I was just editing, opposed to going back to the beginning of the data set(ie. rec1)??

  • Issues getting url-redirect working with Cisco ISE

    Hi,
    I am currently doing a Proof of Concept using Cisco's new ISE product. I am having issues getting the url-redirect raidus attribute working. I have read the troubleshooting document and everything in it points to it should be working. By debuging the radius information on the switch I can see that its passing the url-redirect to the switch  which in my case is was https://DEVLABISE01.devlab.local:8443/guestportal/gateway?sessionId=0A00020A0000001604D3F5BE&action=cwa. Now to remove DNS issues etc from the equasion if I copy and paste this URL into the client browser it takes me to the correct place, and I can login and it changes VLAN's accordingly. Now as far as I know the client should automatticaly be redirected to this URL which is not working. Below I have included one of the debugs to show that the epm is in place.
    DEVLABSW01#show epm session ip 10.0.1.104
        Admission feature:  DOT1X
                  ACS ACL:  xACSACLx-IP-PRE-POSTURE-ACL-4de86e6c
         URL Redirect ACL:  ACL-WEBAUTH-REDIRECT
             URL Redirect:  https://DEVLABISE01.devlab.local:8443/guestportal/gateway?sessionId=0A00020A0000001604D3F5BE&action=cwa
    I have also attached my switch config. Any help would be greatly appreciated.
    Dan

    So im also doing ISE for the first time and i knew it may have been a bit tough however i didnt forsee my following issue.
    everything is working as expected other than every now and then (intermittent) the ISE Central Portal does not display on any device -android, windows, etc..... i checked and checked the configs, had probably about 10 TAC cases open..... this weekend i ripped out the main components, setup in the offfice and tried to replicate the issue....i could...what i noticed is that without Internet the ISE Portal didnt actually display....it sounds weird but thats what im seeing.....As soon as i plug into Internet Link into the equation, the portal page comes up.....im able to replicate it every time... Currently, i placed back into the customer network and im now looking down at the routing/firewall......
    my issue is that i cant really explain why the Internet affects the Central Auth Page.... In any event. im working backwards, tomorrow im bringing in a second link and doing NAT on a cisco router to bypass the checkpoint firewall....ill know if its checkpoint or if im barking up the wrong tree....
    if anyone can explain why, it would help out a great deal..
    My setup BTW is
    1. WLC 5760 - Not latest code but latest stable (recommended by the TAC Engineer)
    2. ISE 1.2 - Doing simple Wireless only implementation
    3. 3650 - Just acting like a switch - no ACLs etc - just a switch
    4. Integrated into AD
    Ill post back with any findings if i make any headway - BTW, i didnt like this at all as other solutions are so much simpler, BUT, i can now see how powerful this could potentially be for the right type of customer...
    thanks again how i can get some feedback

  • Filter does not work with *.jsp URL pattern???

    Hi All,
    I am, by no means, very good at JSF or Java. I have looked at various forum posts on here for ways to implement a security filter to intercept requests to pages that first require one to be logged in, and if not, redirect them to the login page. Yes, I know a lot of you have heard this many times before, and I'm sorry to bring it up again.
    BUT, from the guidance of other posts, I have got a filter that works fine when the url pattern is set to "/faces/*" or "/<anything>/*", however it won't work for "*.jsp" or "*.<anything>"
    My filter is as follows:
    package test.security;
    import javax.faces.context.FacesContext;
    import javax.servlet.Filter;
    import javax.servlet.FilterChain;
    import javax.servlet.FilterConfig;
    import javax.servlet.http.HttpSession;
    import javax.servlet.ServletRequest;
    import javax.servlet.ServletResponse;
    import javax.servlet.ServletException;
    import javax.servlet.http.HttpServletRequest;
    import javax.servlet.http.HttpServletResponse;
    public class SecurityFilter implements Filter{
        /** Creates a new instance of SecurityFilter */
        private final static String FILTER_APPLIED = "_security_filter_applied";
        public SecurityFilter() {
        public void init(FilterConfig filterConfig) {
        public void doFilter(ServletRequest request, ServletResponse response, FilterChain chain) throws java.io.IOException, ServletException{
            HttpServletRequest req = (HttpServletRequest)request;
            HttpServletResponse res = (HttpServletResponse)response;
            HttpSession session = req.getSession();
            String requestedPage = req.getPathTranslated();
            String user=null;
            if(request.getAttribute(FILTER_APPLIED) == null) {
                //check if the page requested is the login page or register page
                if((!requestedPage.endsWith("Page1.jsp")) /* This is the login page */
                    //set the FILTER_APPLIED attribute to true
                    request.setAttribute(FILTER_APPLIED, Boolean.TRUE);
                    //Check that the session bean is not null and get the session bean property username.
                    if(((test.SessionBean1)session.getAttribute("SessionBean1"))!=null) {
                        user = ((test.SessionBean1)session.getAttribute("SessionBean1")).getUsername();
                    if((user==null)||(user.equals(""))) {
                       // try {
                     //       FacesContext.getCurrentInstance().getExternalContext().redirect("Page1.jsp");
                      //  } catch (ServletException ex) {
                      //      log("Error Description", ex);
                        res.sendRedirect("../Page1.jsp");
                        return;
            //deliver request to next filter
            chain.doFilter(request, response);
        public void destroy(){
    }My web.xml declaration for the filter is:
    <filter>
      <description>Filter to check whether user is logged in.</description>
      <filter-name>SecurityFilter</filter-name>
      <filter-class>test.security</filter-class>
    </filter>
    <filter-mapping>
      <filter-name>SecurityFilter</filter-name>
      <servlet-name>Faces Servlet</servlet-name>
    </filter-mapping>
    Note: I have also tried this with <url-pattern>*.jsp</url-pattern> for the filter mapping in place of the Faces Servlet
    My web.xml declaration for the url pattern is:
    <servlet-mapping>
      <servlet-name>Faces Servlet</servlet-name>
      <url-pattern>*.jsp</url-pattern>
    </servlet-mapping>Which JSC/NetbeansVWP automatically creates a "JSCreator_index.jsp" which has:
    <?xml version="1.0" encoding="UTF-8"?>
    <jsp:root  version="1.2" xmlns:jsp="http://java.sun.com/JSP/Page">
      <jsp:forward page="Page1.jsp"/>
    </jsp:root>When run, this causes an Error 500 in the browser and a NullPointerException in SecurityFilter.java on the line:
    if((!requestedPage.endsWith("Page1.jsp")) /* This is the login page */I think I'm missing something that would be obvious to anyone who knows better than me. Any ideas?

    Dear Ginger and Boris,
    thanks for the information - the problem seems to ocur in EP7 as well, Boris told me it is fixed in SP15. We are on SP14 now, so there is hope !
    actually the information in the oss note stated above is also true, as we have an Oracle DB. On a similar demo system (only difference is SQL DB) the hyphen search works !
    best regards, thank you !
    Johannes

  • Cisco ISE guest portal redirect not working after successful authentiation and URL redirect.

    Hi to all,
    I am having difficulties with an ISE deployment which I am scratching my head over and can't fathom out why this isn't working.
    I have an ISE 3315 doing a captive webportal for my guest users who are on an SSID.  The users are successfully redirected by the WLC to the following URL:https://x.x.x.x:8443/guestportal/Login.action?portalname=XXX_Guest_Portal
    Now when the user passes through the user authentication splash screen they get redirected to https://x.x.x.x:8443/guestportal/guest/redir.html and recieve the following error:
    Error: Resource not found.
    Resource: /guestportal/
    Does anyone have any ideas why the portal is doing this?
    Thanks
    Paul

    Hello,
    As you are not able to  get the guest portal, then you need to assure the following things:-
    1) Ensure that the  two  Cisco av-pairs that are configured on the  authorization profile should  exactly match the example below. (Note: Do  not replace the "IP" with the  actual Cisco ISE IP address.)
    –url-redirect=https://ip:8443/guestportal/gateway?...lue&action=cpp
    –url-redirect-acl=ACL-WEBAUTH-REDIRECT (ensure that this ACL is also  defined on the access switch)
    2) Ensure that the URL redirection portion of the ACL have been  applied  to the session by entering the show epm session ip   command on the switch. (Where the session IP is the IP address  that is  passed to the client machine by the DHCP server.)
    Admission feature : DOT1X
    AAA Policies : #ACSACL#-IP-Limitedaccess-4cb2976e
    URL Redirect ACL : ACL-WEBAUTH-REDIRECT
    URL Redirect :
    https://node250.cisco.com:8443/guestportal/gateway?sessionId=0A000A72
    0000A45A2444BFC2&action=cpp
    3) Ensure that the preposture assessment DACL that is enforced from  the  Cisco ISE authorization profile contains the following command  lines:
    remark Allow DHCP
    permit udp any eq bootpc any eq bootps
    remark Allow DNS
    permit udp any any eq domain
    remark ping
    permit icmp any any
    permit tcp any host 80.0.80.2 eq 443 --> This is for URL redirect
    permit tcp any host 80.0.80.2 eq www --> Provides access to internet
    permit tcp any host 80.0.80.2 eq 8443 --> This is for guest portal
    port
    permit tcp any host 80.0.80.2 eq 8905 --> This is for posture
    communication between NAC agent and ISE (Swiss ports)
    permit udp any host 80.0.80.2 eq 8905 --> This is for posture
    communication between NAC agent and ISE (Swiss ports)
    permit udp any host 80.0.80.2 eq 8906 --> This is for posture
    communication between NAC agent and ISE (Swiss ports)
    deny ip any any
    Note:- Ensure that the above URL Redirect has the proper Cisco ISE FQDN.
    4) Ensure that the ACL with the name "ACL-WEBAUTH_REDIRECT" exists on  the switch as follows:
    ip access-list extended ACL-WEBAUTH-REDIRECT
    deny ip any host 80.0.80.2
    permit ip any any
    5) Ensure that the http and https servers are running on the switch:
    ip http server
    ip http secure-server
    6) Ensure that, if the client machine employs any kind of personal  firewall, it is disabled.
    7) Ensure that the client machine browser is not configured to use any  proxies.
    8) Verify connectivity between the client machine and the Cisco ISE IP  address.
    9) If Cisco ISE is deployed in a distributed environment, make sure  that  the client machines are aware of the Policy Service ISE node FQDN.
    10) Ensure that the Cisco ISE FQDN is resolved and reachable from the  client machine.
    11) Or you need to do re-image again.

  • Ise: Url redirection not working

    everything should be ok on ise and switch
    the switch is configured with its own ip on the vlan (22)
    PS is on vlan (44)
    and ise is configured for web authentication policy to occurr on the logon vlan (33)
    the service is reachable by inputting the policy service ip address on port 8443, authentication is successful, acl downloaded and redirect url pushed properly to the switch but redirect never occurrs,
    instead a blank page (host not reachable) is displayed
    the clients on vlan 33 can resolve dns without problems
    the firewall has been set to make the vlan 44 and 33 talk each other on port 80,443,8443
    it looks like the switch's http/s-server is not making any difference maybe because it is on another vlan though it is routed
    can someone help me?
    i would really appreciate a flow chart on how web redirect works in ise and tge role of the http server
    ps the switch does not support the ip route command

    however not everithing is working as it should, sometimes the acl are not pushed properly and the redirect acl does not show any hit (often), sometimes the centralwebauth acl is not pushed properly and the show ip access list interface results in blank output
    interface GigabitEthernet1/0/10
    description Porte dot1x - voip ISE
    switchport access vlan 300
    switchport mode access
    switchport voice vlan 818
    ip access-group ACL-ALLOW in
    srr-queue bandwidth share 1 30 35 5
    queue-set 2
    priority-queue out
    authentication event fail action next-method
    authentication event server dead action authorize vlan 300
    authentication event server alive action reinitialize
    authentication host-mode multi-domain
    authentication open
    authentication order dot1x mab
    authentication priority dot1x mab
    authentication port-control auto
    authentication periodic
    authentication timer reauthenticate server
    authentication violation restrict
    mab
    mls qos trust cos
    dot1x pae authenticator
    dot1x timeout tx-period 10
    auto qos trust
    spanning-tree portfast
    spanning-tree bpduguard enable
    end
    the show auth sessiond for the interface is
                Interface:  GigabitEthernet1/0/10
              MAC Address:  20cf.3017.645b
               IP Address:  172.31.105.132
                User-Name:  20-CF-30-17-64-5B
                   Status:  Authz Success
                   Domain:  DATA
           Oper host mode:  multi-domain
         Oper control dir:  both
            Authorized By:  Authentication Server
              Vlan Policy:  300
                  ACS ACL:  xACSACLx-IP-CentralWebAuth-5062f332
         URL Redirect ACL:  redirect
             URL Redirect:  https://ISEC3395.omitted.omitted:8443/guestportal/gateway?sessionId=AC1F552F0000000A001A6FD2&action=cwa
          Session timeout:  N/A
             Idle timeout:  N/A
        Common Session ID:  AC1F552F0000000A001A6FD2
          Acct Session ID:  0x0000000D
                   Handle:  0x7C00000A

Maybe you are looking for

  • Can't copy files to external hard drive

    I have had both my MacBook and external hard drive for over three years now, and have never had a problem. In the last week, my external hard drive stopped letting me copy files onto it. When you try to drag and drop it just comes up with the blocked

  • "Ken Burns effect" not working properly

    Whenever I try to add a still photo to an iMovie 6 project, i get an error chirp and then nothing ends up in the timeline. Often, if I turn off the ken Burns Effect, it imports fine. Do I need to reinstall? If so, won't that mess up the iLife '09 sof

  • Workflow 6.2 problem

    I'm getting an error with my workflow server startup and can't for the life of me figure it out. The System Health Monitor shows this: Settings      Workflow Service Base URL: http://iriportal3.ldeo.columbia.edu:7087      Publisher URL: http://iripor

  • Publishing BW query to Enterprise Portal

    Hi Experts, I am BI Consultant , I created a 3 New BW Queries,thefront end report requirement is to published the report to the enterprise portal. I managed to create a iViews, role and folders for my bw queries. However I am difficulties in achievin

  • OS X Server 3.1.2 User variables still NOT fixed.

    [Sigh] Now, if I attempt to save a profile with a user variable in it (both VPN and Exchange), I recieve a server error message.  [bangs head on desk]