Need helps for remote connection issue

Dear guys,
Today, I got a problem regarding remote connections. My Oracle stopped responding to remote connections. (tried to connect by sqlplus with service name, and sqlplus hung) Tnsping works. Local connection works (tried to connect by sqlplus without service name).
Have to stutdown by sqlplus and oracle did not respond. Shutdown the server (windows server 2003 standard edition), system stop responding (guess it was caused by oracle service). Had to shutdown by pushing the power button. After it restarts, everything come back to normal. No error is logged in alert log.
Any ideas regarding this issue? Many thanks.
G.B.
Still studying this issue. Found an SQLNET.log in the %ORACLE_HOM%/NETWORK/LOG fould. It reads:
Fatal NI connect error 12638, connecting to:
(DESCRIPTION=(LOCAL=YES)(ADDRESS=(PROTOCOL=beq)))
VERSION INFORMATION:
     TNS for 32-bit Windows: Version 10.1.0.2.0 - Production
     Oracle Bequeath NT Protocol Adapter for 32-bit Windows: Version 10.1.0.2.0 - Production
Time: 06-APR-2006 10:43:52
Tracing not turned on.
Tns error struct:
ns main err code: 12638
TNS-12638: Credential retrieval failed
ns secondary err code: 0
nt main err code: 0
nt secondary err code: 0
nt OS err code: 0
Seems it's related to authentication service issue. So, I just commented out SQLNET.AUTHENTICATION_SERVICES= (NTS) from sqlnet.ora even my database functions well after restart. But I'm not sure if this is the solution and still wondering what's the root cause of this error.
Message was edited by:
G.B.Q.

Hi there!
Modify the following entry in sqlnet.ora
SQLNET.AUTHENTICATION_SERVICES= (NTS)
to
SQLNET.AUTHENTICATION_SERVICES= (beq,none)
and you will be fine,
Regards,
Jay Munshi
http://jaydba.tripod.com

Similar Messages

  • By. i need help for photoshop connective...from 2 days ave a problem of connective.thank you

    by i need help for my photoshop connective..if you ceck problem please.

    Does your Cloud subscription properly show on your account page?
    If you have more than one email, are you sure you are using the correct Adobe ID?
    https://www.adobe.com/account.html for subscriptions on your Adobe page
    If yes
    Some general information for a Cloud subscription
    Cloud programs do not use serial numbers... you log in to your paid Cloud account to download & install & activate... you MAY need to log out of the Cloud and restart your computer and log back in to the Cloud for things to work
    Log out of your Cloud account... Restart your computer... Log in to your paid Cloud account
    -Sign in help http://helpx.adobe.com/x-productkb/policy-pricing/account-password-sign-faq.html
    -http://helpx.adobe.com/creative-cloud/kb/sign-in-out-creative-cloud-desktop-app.html
    -http://helpx.adobe.com/x-productkb/policy-pricing/activation-network-issues.html
    -http://helpx.adobe.com/creative-suite/kb/trial--1-launch.html
    -ID help https://helpx.adobe.com/contact.html?step=ZNA_id-signing_stillNeedHelp
    If no
    This is an open forum, not Adobe support... you need Adobe staff to help
    Adobe contact information - http://helpx.adobe.com/contact.html
    -Select your product and what you need help with
    -Click on the blue box "Still need help? Contact us"

  • Need help on remote connection to mysql

    Hi all,
    I am trying to make a remote JDBC connection from a servlet running on one linux server to mySql running on another Linux Server.
    I get the following error :
    java.sql.SQLException: Cannot connect to MySQL server on <Linux_server2_IP>:3306. Is there a MySQL server running on the machine/port you are trying to connect to? (java.net.ConnectException)
    I did the following on mySql on Linux-2 :-
    GRANT ALL PRIVILEGES TO myuser@<myLinux-1-IP> IDENTIFIED BY 'pwd' WITH GRANT OPTION;
    I checked the user table and it had an entry for 'myuser' with my myLinux1-IP. The entry had 'N' for all the priv fields.
    I manually updated the priv fields to 'Y' and did :
    FLUSH PRIVILEGES;
    I also added an entry to host table to see if that helped.
    I restarted my mySqld.
    None of these worked !
    I'd really appretiate your help...
    Thanks,
    Spotty8A.

    It doesn't sound like a user privilege problem... that will generally give you a USER_AUTHENTICATION_FAILED error or something along those lines. It seems more like the driver can't detect a MySQL server on the IP/port you're specifying.
    Assuming you didn't change the default port to anything different, the most likely source of the problem is your connection URL... you might double check that the IP you specified is correct.

  • Need Help for TLS connection mail sending

    Hi All,
    I am getting the below exception when i try to send an email through a secure connection.
    I am setting these properties while setting up a session with the server.
    props.put("mail.smtp.host", host);
    final String SSL_FACTORY = "javax.net.ssl.SSLSocketFactory";
    props.setProperty
    +( "mail.smtp.socketFactory.class",SSL_FACTORY);+
    props.setProperty("mail.smtp.socketFactory.fallback","false");
    props.setProperty("mail.smtp.starttls.enable","true");
    Session session = Session.getInstance(props, null);
    The Exception trace is below..
    javax.mail.MessagingException: Exception reading response;
    nested exception is:
    javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
    at com.sun.mail.smtp.SMTPTransport.readServerResponse(SMTPTransport.java:1611)
    at com.sun.mail.smtp.SMTPTransport.openServer(SMTPTransport.java:1369)
    at com.sun.mail.smtp.SMTPTransport.protocolConnect(SMTPTransport.java:412)
    at javax.mail.Service.connect(Service.java:288)
    at javax.mail.Service.connect(Service.java:169)
    at javax.mail.Service.connect(Service.java:118)
    at javax.mail.Transport.send0(Transport.java:188)
    at javax.mail.Transport.send(Transport.java:118)
    at com.rbc.yag0.dbload.script.SMTPEmailDelivery.main(SMTPEmailDelivery.java:105)
    Caused by: javax.net.ssl.SSLException: Unrecognized SSL message, plaintext connection?
    at com.ibm.jsse2.a.c(Unknown Source)
    at com.ibm.jsse2.a.a(Unknown Source)
    at com.ibm.jsse2.by.a(Unknown Source)
    at com.ibm.jsse2.by.l(Unknown Source)
    at com.ibm.jsse2.by.a(Unknown Source)
    at com.ibm.jsse2.c.read(Unknown Source)
    at com.sun.mail.util.TraceInputStream.read(TraceInputStream.java:110)
    at java.io.BufferedInputStream.fill(BufferedInputStream.java:200)
    at java.io.BufferedInputStream.read(BufferedInputStream.java:218)
    at com.sun.mail.util.LineInputStream.readLine(LineInputStream.java(Compiled Code))
    at com.sun.mail.smtp.SMTPTransport.readServerResponse(SMTPTransport.java:1589)
    ... 8 more
    I would like to know the below
    1. reason for the above exception.
    2.Are there any other properties which needs to set.
    3. Is there any dependency on the Server Certificate.
    I would appreciate a response for any of the above.
    (However i will be expecting answers for all :) )

    I really wish I could get google to stop returning
    this code that uses socket factories. It just
    makes it more difficult for people.
    And I really wish I could get people to read the
    instructions that come with JavaMail.
    I just don't understand why the text in the
    exception message doesn't seem to be a clue
    that anyone can understand. It says:
    "Unrecognized SSL message, plaintext connection?"
    Decoding that, what it's trying to tell you is that
    it was expecting to get an SSL message,
    but it got something it didn't recognize, and
    perhaps that's because you connected on a
    port that's using plain text instead of SSL.
    It appears that you're trying to connect on
    the normal (plain text) SMTP port, and then
    use the STARTTLS command to switch the
    connection into SSL mode. That's a good
    thing to do, but you're doing it wrong.
    Remove all the socket factory properties and
    it should work. The socket factory properties
    are forcing it to make an SSL connection at
    first, which is not what the server is expecting.
    If it still doesn't work, please read SSLNOTES.txt
    and the JavaMail FAQ.

  • NEED HELP for ADD trandata issue

    hi all:
        I have a huge problem in my add trandata from ODBC data source on MSSQL Server 2008 R2 the log as follow:
    GGSCI (LGDBA) 142> add trandata dbo.aspnet_sqlcachetablesforchangenotification
    2013-08-23 15:14:43  WARNING OGG-01483  The key for table [QPBaoHuangDB.dbo.AspN
    et_SqlCacheTablesForChangeNotification] contains one or more variable length col
    umns.  These columns may not have their pre-images written to the transaction lo
    g during updates.  Please use KEYCOLS to specify a key for Oracle GoldenGate to
    use on this table.
    2013-08-23 15:14:43  WARNING OGG-00552  Database operation failed: SQLExecDirect
    error: EXECUTE sys.sp_cdc_enable_db
    if 0 = (select st.is_tracked_by_cdc from sys.tables as st where st.object_id = o
    bject_id(N'dbo.AspNet_SqlCacheTablesForChangeNotification'))
       AND 0 = (select st.is_replicated from sys.tables as st where st.object_id = o
    bject_id(N'dbo.AspNet_SqlCacheTablesForChangeNotification'))
    BEGIN
    DECLARE @capture_instance sysname = N'OracleGG_' + cast(object_id(N'dbo.AspNet_S
    qlCacheTablesForChangeNotification') as sysname)
    CREATE TABLE #ggsTabKeys (db sysname, name sysname, owner sysname, column_name s
    ysname, key_seq int, pk_name sysname)
    INSERT INTO #ggsTabKeys EXEC sp_pkeys 'AspNet_SqlCacheTablesForChangeNotificatio
    n', 'dbo'
    IF 0 = (SELECT COUNT(*) FROM #ggsTabKeys)
    BEGIN
        INSERT INTO #ggsTabKeys
        SELECT TOP (1) DB_NAME(), '', '', name, 1, '' FROM sys.columns sc
        WHERE sc.object_id = OBJECT_ID(N'dbo.AspNet_SqlCacheTablesForChangeNotificat
    ion')
        AND is_computed = 0
        AND max_length > 0
        ORDER BY max_length
    END
    IF 0 = (select COUNT(*) from #ggsTabKeys)
    BEGIN
        INSERT INTO #ggsTabKeys
        SELECT TOP (1) DB_NAME(), '', '', name, 1, '' FROM sys.columns sc
        WHERE sc.object_id = OBJECT_ID(N'dbo.AspNet_SqlCacheTablesForChangeNotificat
    ion')
        AND is_computed = 0
        AND max_length > 0
        ORDER BY max_length
    END
    DECLARE @cols NVARCHAR(max)
    SELECT  @cols =
    REPLACE(REPLACE(REPLACE(
    STUFF(( SELECT
             ',' + QUOTENAME( t.column_name)
            FROM    #ggsTabKeys AS t
            FOR XML PATH('')
           ), 1, 1, '')
           ,'&lt;','<'),'&gt;','>'),'&amp;','&')
    execute sys.sp_cdc_enable_table
        @source_schema = N'dbo'
      , @source_name = N'AspNet_SqlCacheTablesForChangeNotification'
      , @role_name = NULL
      , @captured_column_list = @cols
      , @capture_instance = @capture_instance
    IF EXISTS(SELECT OBJECT_ID('tempdb..#ggsTabKeys'))
    BEGIN
      DROP TABLE #ggsTabKeys
    END
    end
    . ODBC error: SQLSTATE 01000 native database error 16954. [Microsoft][SQL Server
    Native Client 10.0][SQL Server]executing directly SQL;No cursors。.
    2013-08-23 15:14:43  WARNING OGG-00782  Error in changing transaction logging fo
    r table: 'dbo.AspNet_SqlCacheTablesForChangeNotification'.
    ERROR: ODBC Error occurred. See event log for details..
    GGSCI (LGDBA) 143>
    can anyone help me plz?

    Hi mb_ogg
    I check my database compatibility mode and make sure that all compatible with SQL Server 2008
    the commander as follow:
    GGSCI (LGDBA) 3> dblogin sourcedb qpbaohuangdb userid gguser password Loogame2
    2013-08-27 09:51:54  INFO    OGG-03036  Database character set identified as win
    dows-936. Locale: zh_Hans_CN.
    2013-08-27 09:51:54  INFO    OGG-03037  Session character set identified as GBK.
    Successfully logged into database.
    GGSCI (LGDBA) 4> list table *
    dbo.AspNet_SqlCacheTablesForChangeNotification
    dbo.GameRoundRecord
    dbo.GameScoreInfo
    dbo.GameScoreLocker
    Found 4 tables matching list criteria.
    GGSCI (LGDBA) 5> add trandata dbo.AspNet_SqlCacheTablesForChangeNotification
    2013-08-27 09:53:10  WARNING OGG-01483  The key for table [QPBaoHuangDB.dbo.AspN
    et_SqlCacheTablesForChangeNotification] contains one or more variable length col
    umns.  These columns may not have their pre-images written to the transaction lo
    g during updates.  Please use KEYCOLS to specify a key for Oracle GoldenGate to
    use on this table.
    2013-08-27 09:53:10  WARNING OGG-00552  Database operation failed: SQLExecDirect
    error: EXECUTE sys.sp_cdc_enable_db
    if 0 = (select st.is_tracked_by_cdc from sys.tables as st where st.object_id = o
    bject_id(N'dbo.AspNet_SqlCacheTablesForChangeNotification'))
       AND 0 = (select st.is_replicated from sys.tables as st where st.object_id = o
    bject_id(N'dbo.AspNet_SqlCacheTablesForChangeNotification'))
    BEGIN
    DECLARE @capture_instance sysname = N'OracleGG_' + cast(object_id(N'dbo.AspNet_S
    qlCacheTablesForChangeNotification') as sysname)
    CREATE TABLE #ggsTabKeys (db sysname, name sysname, owner sysname, column_name s
    ysname, key_seq int, pk_name sysname)
    INSERT INTO #ggsTabKeys EXEC sp_pkeys 'AspNet_SqlCacheTablesForChangeNotificatio
    n', 'dbo'
    IF 0 = (SELECT COUNT(*) FROM #ggsTabKeys)
    BEGIN
        INSERT INTO #ggsTabKeys
        SELECT TOP (1) DB_NAME(), '', '', name, 1, '' FROM sys.columns sc
        WHERE sc.object_id = OBJECT_ID(N'dbo.AspNet_SqlCacheTablesForChangeNotificat
    ion')
        AND is_computed = 0
        AND max_length > 0
        ORDER BY max_length
    END
    IF 0 = (select COUNT(*) from #ggsTabKeys)
    BEGIN
        INSERT INTO #ggsTabKeys
        SELECT TOP (1) DB_NAME(), '', '', name, 1, '' FROM sys.columns sc
        WHERE sc.object_id = OBJECT_ID(N'dbo.AspNet_SqlCacheTablesForChangeNotificat
    ion')
        AND is_computed = 0
        AND max_length > 0
        ORDER BY max_length
    END
    DECLARE @cols NVARCHAR(max)
    SELECT  @cols =
    REPLACE(REPLACE(REPLACE(
    STUFF(( SELECT
             ',' + QUOTENAME( t.column_name)
            FROM    #ggsTabKeys AS t
            FOR XML PATH('')
           ), 1, 1, '')
           ,'&lt;','<'),'&gt;','>'),'&amp;','&')
    execute sys.sp_cdc_enable_table
        @source_schema = N'dbo'
      , @source_name = N'AspNet_SqlCacheTablesForChangeNotification'
      , @role_name = NULL
      , @captured_column_list = @cols
      , @capture_instance = @capture_instance
    IF EXISTS(SELECT OBJECT_ID('tempdb..#ggsTabKeys'))
    BEGIN
      DROP TABLE #ggsTabKeys
    END
    end
    . ODBC error: SQLSTATE 01000 native database error 16954. [Microsoft][SQL Server
    Native Client 10.0][SQL Server]executing directly SQL;No cursors。.
    2013-08-27 09:53:10  WARNING OGG-00782  Error in changing transaction logging fo
    r table: 'dbo.AspNet_SqlCacheTablesForChangeNotification'.
    ERROR: ODBC Error occurred. See event log for details..
    GGSCI (LGDBA) 6>

  • Hi, i need help, okay..my issues is that since the lastest update for the ipod touch, my music lihow can i get the itunes main music playlist to appear the same on my ipod touch?

    Hi, i need help, okay..my issue is that since the lastest update for the ipod touch, my music list is all over the place....my question is how can i get the itunes main music playlist to appear the same on my ipod touch?

    Hi Lawrence,
    Thanks for your prompt response, however I have first seen it now. I have placed an active SIM card in the iPhone turned it off and on. It now says SIM locked, please write access code. The problem is I don't remember the password. When I connect it to iTunes it tell me that I have to write the password before it can be used with iTunes...... Do you have any good ideas? I see you are from the NYC area.... used to work there back in the early 90´   Those were good days..... What a City

  • Hi! I need help, today I connected my mac Book Air to a tv for a presentation and as soon as I conected it the image on my screen went bigger. And I cant find the way to put it back as it was before. The Images are too big! heelp

    Hi! I need help, today I connected my mac Book Air to a tv for a presentation and as soon as I conected it the image on my screen went bigger. And I cant find the way to put it back as it was before. The Images are too big! heelp

    Morning DeeHutton,
    Thanks for using Apple Support Communities.
    For more information on this, take a look at this article:
    iPhone: Hardware troubleshooting
    http://support.apple.com/kb/ts2802
    Best of luck,
    Mario

  • Need help for access list problem

    Cisco 2901 ISR
    I need help for my configuration.... although it is working fine but it is not secured cause everybody can access the internet
    I want to deny this IP range and permit only TMG server to have internet connection. My DHCP server is the 4500 switch.
    Anybody can help?
             DENY       10.25.0.1 – 10.25.0.255
                              10.25.1.1 – 10.25.1.255
    Permit only 1 host for Internet
                    10.25.7.136  255.255.255.192 ------ TMG Server
    Using access-list.
    ( Current configuration  )
    object-group network IP
    description Block_IP
    range 10.25.0.2 10.25.0.255
    range 10.25.1.2 10.25.1.255
    interface GigabitEthernet0/0
    ip address 192.168.2.3 255.255.255.0
    ip nat inside
    ip virtual-reassembly in max-fragments 64 max-reassemblies 256
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    description ### ADSL WAN Interface ###
    no ip address
    pppoe enable group global
    pppoe-client dial-pool-number 1
    interface ATM0/0/0
    no ip address
    no atm ilmi-keepalive
    interface Dialer1
    description ### ADSL WAN Dialer ###
    ip address negotiated
    ip mtu 1492
    ip nat outside
    no ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication pap callin
    ppp pap sent-username xxxxxxx password 7 xxxxxxxxx
    ip nat inside source list 101 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip route 10.25.0.0 255.255.0.0 192.168.2.1
    access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    access-list 105 deny   ip object-group IP any
    From the 4500 Catalyst switch
    ( Current Configuration )
    interface GigabitEthernet0/48
    no switchport
    ip address 192.168.2.1 255.255.255.0 interface GigabitEthernet2/42
    ip route 0.0.0.0 0.0.0.0 192.168.2.3

    Hello,
    Host will can't get internet connection
    I remove this configuration......         access-list 101 permit ip 10.25.0.0 0.0.255.255 any
    and change the configuration ....      ip access-list extended 101
                                                                5 permit ip host 10.25.7.136 any
    In this case I will allow only host 10.25.7.136 but it isn't work.
    No internet connection from the TMG Server.

  • Need help for cenvat reversal

    Hi Friends,
    Need help for cenvat reversal.
    Reversed MIRO by MR8M & MIGO by 102 movement but not able to post & cancel cenvat by J1IEX.
    In table J_1IEXCHDR status = "P" and J1I5 does not update for document of 102 movement because reversal document of MIGO, i.e. material document with 102 movement type does not have excise tab. MBSM-Cancelled Material Documents, does not show any of the material documents.
    Want to reverse the cenvat credit, please help.
    --Anil Bhamere

    Hi,
    If I select Cancellation in MIGO then there is only Material Document option.
    In MIGO Purchase Order option shows for Goods Receipt, Goods Issue and Subsequet Adj.
    In this case I have been selected Goods Receipt option followed by purchase order number by which original goods receipt MIGO was created, selected 102 movement type and from line item respective MIGO document. The reversal document created successfully where as original MIGO document does not show in cancelled document list. When post option selected from J1IEX and entered vendor excise number then message appeared as No Part I exists for availing credit in excise invoice xxxxx.
    If Cancel option selected from J1IEX and entered vendor excise number then message appeared as Excise invoice xxxx has already been posted for vendor xxxxx.
    Please help.
    Regards,
    Anil Bhamere

  • Need help for my ipod 5th gen

    need help for my ipod 5th gen it was i cloud issue my cousin forgot her apple id and password ihave prof that we own these ipad because we have the receipt and its full package any one know how to reset the ipod so we can use it again??warranty is expired

    Recover the ID and then the password by:
    Is there a way to find my Apple ID Name if I can't remember it?
    Yes. Visit My Apple ID and click Find your Apple ID. See Finding your Apple ID if you'd like more information.
    How do I change or recover a forgotten Apple ID Password?
    If you've forgotten your Apple ID Password or want to change it, go to My Apple ID and follow the instructions. See Changing your Apple ID password if you'd like more information.
    Last, contact iTunes by:
    Apple - Support - iTunes - Contact Us
    or make an appointment at the Genius Bar of an Apple store. Bring your proof of purchase
      Apple Retail Store - Genius Bar

  • Logic Remote connectivity issues after updating to iOS 8 (solved!)

    Has anyone else has been experiencing connectivity issues with Logic Remote after updating to iOS 8?
    After updating to iOS 8 I could no longer connect so I sent a feedback report to Apple and got a response that cleared up my problem immediately:
    Navigate to the following directory on your desktop system running GarageBand:
    ~/Library/Containers/com.apple.garageband10/Data/Library/Preferences/
    You can quickly navigate there using the “Go” menu in Finder -> Go To Folder (shift-command-G), then copy this path:
    ~/Library/Containers/com.apple.garageband10/Data/Library/Preferences/
    In the Preferences folder should be a file named "com.apple.garageband10.cs”.
    Make sure GarageBand is not running and delete the  "com.apple.garageband10.cs” file.
    Relaunch GarageBand and see if you should now be able to connect.
    The same can be done for Logic by navigating to:
    ~/Library/Preferences/
    And deleting "com.apple.logic.pro.cs" and restarting Logic.
    Note that doing this will fix Logic Remote connectivity issues (and possibly other problems with latency and mixer functionality)  but will also delete any other Controller settings that you've configured with Logic, if you happen to be using another controller of some sort.

    Thanks very much!  This solved my connection problem.

  • Hello i need help for adobe creative cloud...when i launch application adobe  cc 2014  for photoshop or illustrator.....the apps launch and i can see the workspace and menu bar  for a while and  suddenly this application close automatic

    hello i need help for adobe creative cloud...when i launch application adobe  cc 2014  for photoshop or illustrator.....the apps launch and i can see the workspace and menu bar  for a while and  suddenly this application close automatic

    Sign in, activation, or connection errors | CS5.5 and later
    Mylenium

  • Pls i need help for this simple problem. i appreciate if somebody would share thier ideas..

    pls i need help for this simple problem of my palm os zire 72. pls share your ideas with me.... i tried to connect my palm os zire72 in my  desktop computer using my usb cable but i can't see it in my computer.. my palm has no problem and it works well. the only problem is that, my  desktop computer can't find my palm when i tried to connect it using usb cable. is thier any certain driver or installer needed for it so that i can view my files in my palm using the computer. where i can download its driver? is there somebody can help me for this problem? just email me pls at [email protected] i really accept any suggestions for this problem. thanks for your help...

    If you are using Windows Vista go to All Programs/Palm and click on the folder and select Hot Sync Manager and then try to sync with the USB cable. If you are using the Windows XP go to Start/Programs/Palm/Hot Sync Manager and then try to sync. If you don’t have the palm folder at all on your PC you have to install it. Here is the link http://kb.palm.com/wps/portal/kb/common/article/33219_en.html that version 4.2.1 will be working for your device Zire 72.

  • I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    I have problem with buying in games , I got the massage that the purchased can not be completed , please contact iTunes support.. I need help for my case please

    http://www.apple.com/support/itunes/contact/

  • I deleted Bonjour, since I don't need it for remote printing.  Now I get the message " Airport Base Station has stopped working: and also a message saying APAgent.exe can't be found.  What to do??? Thanks.

    I deleted Bonjour since I don't need it for remote printing.  Now on start-up I get the message: "Airport Base Station Agent has stopped working" and also message: "can't find APAgent.exe.:  Do I need AP Agent??  What to do??  Thanks. 

    The APAgent monitors your AirPort base station and informs you if there are things like firmware updates available. This utility relies on Bonjour, but is not required for base station operation. However, Bonjour makes it easier for your PC to "find" the base station via the AirPort Utility and I would recommend that you keep it installed. If you don't want the APAgent, you can just use the Apple Updater utility (that was also installed when the AirPort Utility was installed) to remove it.

Maybe you are looking for

  • How can i get list of Session Ids or SessionObjects present in appl server

    hi, i want to explicitly kill the sessions of the logged in persons from an application server instead of we waiting for the server to invalidate them once their time is out. can i get the list of all the session object avaliable in the sever at that

  • T420 battery goes straight to critical.

    My battery would randomly go to critical all of a sudden. It goes from 70% then to 5% after an hour of standby. I doubt an hour of standby will drain 65% battery. A couple seconds after resuming from standby, lenovo and windows battery meters shows t

  • Question on Persistence (Entity Beans, Hibernate, JDBC)

    Hi everybody! Until now, I have read a lot about persistence in the J2EE-sector, but I am still confused about which technology to used in my case. I hope, that maybe you can give me some hints, by telling me which technology is good or bad regarding

  • Oracle report 6i

    Hi Would you Please help me to solve this problem? I have two tables called PAYHEADERF and PAYDETAILSF, And the structures of the two tables as follow: PAYHEADERF : P_CODE P_COMP_CODE P_SUP_CODE P_INVOICE_NO P_INVOICE_DATE PAYDETAILSF : SERIAL_NO D_C

  • Hp Pavilion dv6 1315ei not booting

    Hi All! I really hope someone can help me. I have a HP Pavilion - model: dv6 1315ei When I press the power button the lights and fan go on but the screen remains black. Also the Numlock and Capslock lights keep flickering non stop. I have taken out m