Use of outgoing proxy with content engine

Hi All,
I'm experiencing problems using the "outgoing proxy" feature with a content engine running ACNS 4.03.
When this feature is enabled, it takes a long time to get the "execute or save to disk" popup window in the web browser, but when I get it, the file is downloaded in a few seconds.
It seems like the CE waits for the file to be completely retrieved before delivering it to the client...
This is not service impacting when this is a small file, but when the file is bigger than 1MB, the browser fails with a timeout.
Can anyone help ?
Thanks,
Phil.

4.01b1 code had a hardcoded proxy timeout value of 300 micro seconds. The ability to set this value was introduced in 4.03 to address symptoms like the one you are describing when the CE is not able to connect to its upstream proxy within this time constraint. (also documented the following bug : CSCdv36226 - "Need CLI to configure connection timeout for outgoing proxy"
The fix was implemented with the addition of the follwoing command to set this value: 'http proxy outgoing connection-timeout' command:
590(config)#http proxy outgoing connection-timeout ?
<200-5000000> Timeout period for probing outgoing proxy servers in microseconds
590(config)#
I hope this helps!
Cheers,
Perry.

Similar Messages

  • CISCO 2821 WITH CONTENT ENGINE

    ANYONE KNOW THE USERNAME / PASSWORD
    FOR THE CONTENT-ENGINE WHEN YOU OPEN UP A SESSION TO IT? ON OUR 2651XM'S WITH
    CONTENT-ENGINES THE USERNAME IS admin
    and the password is default. THIS DOES
    NOT WORK WITH THE NEW CONTENT-ENGINES INSTALLED.

    If you have no luck guessing passwords you can try the following.
    Recovering a Lost Administrator Password
    If an administrator password is forgotten, lost, or misconfigured, perform the following steps to reset the password on the device.
    Note There is no way to restore a lost administrator password. You must reset the password to a new one, as described in this procedure.
    Step 1 Establish a console connection to the device and open a terminal session.
    Step 2 Reboot the device. While the device is rebooting, watch for the following prompt and press Enter when you see it:
    Cisco ACNS boot:hit RETURN to set boot flags:0009
    Step 3 When prompted to enter bootflags, enter this value:
    0x8000
    For example:
    Available boot flags (enter the sum of the desired flags):
    0x4000 - bypass nvram config
    0x8000 - disable login security
    [CE boot - enter bootflags]:0x8000
    You have entered boot flags = 0x8000
    Boot with these flags? [yes]:yes
    [Display output omitted]
    Setting the configuration flags to 0x8000 lets you into the system, bypassing all
    security. Setting the configuration flags field to 0x4000 lets you bypass the NVRAM
    configuration.
    Step 4 When the device completes the boot sequence, you are prompted to enter the username to access the CLI. Enter the default administrator username (admin):
    Cisco Content Engine Console
    Username: admin
    Step 5 Once you see the CLI prompt, set the password for the user using the username password command in global configuration mode.
    The following example shows the different options and parameters for the username command. You can specify that the password be either clear text or encrypted. The user in the example chose to have an encrypted password.
    ContentEngine# configure
    ContentEngine(config)# username ?
    WORD User name
    ContentEngine(config)# username biff ?
    password Specify the password for the user
    privilege Set user privilege level
    samba-password Set user's Windows sharing password
    ContentEngine(config)# username biff password ?
    0 Specifies clear-text password (default)
    1 Specifies type 1 encrypted password
    WORD User password (clear text)
    ContentEngine(config)# username biff password 0 ?
    WORD User password (encrypted)
    ContentEngine(config)# username biff password 0 mypassword ?
    uid User Id
    ContentEngine(config)# username biff password 0 mypassword uid ?
    <2001-65535> User Id
    ContentEngine(config)# username biff password 0 mypassword uid 2001 ?
    ContentEngine(config)#
    Step 6 Use the write memory command in EXEC mode to save the configuration change.
    ContentEngine(config)# exit
    ContentEngine# write memory
    Step 7 Optionally, reboot your device by using the reload command.
    ContentEngine# reload
    Rebooting is optional; however, you might want to reboot to ensure that the boot flags are reset, and to ensure that subsequent console administrator logins do not bypass the password check.
    Note In ACNS software, the bootflags are reset to 0x0 on every reboot.

  • Smartfilter with Content Engine Module (NM-CE-BP-40G-K9) & ACNS on 3661

    I've been looking over the CCO docs, but can't find one that has sample configs for using a 3661 router containing content engine module, smartfilter, & ACNS. Topology is basically the following...
    (PC's)----(LAN Switch)-----(3661 w/content engine module)----(PIX)---(internet)
    I don't want to creat a new IP subnet for the 3 interfaces within the content engine module/router. I want to use the IP's from the current LAN IP Block.
    Any advice appreciated.

    I thought this might help.
    Easy NM-CE Configuration Guide!
    Router IOS:c3725-ik9o3s-mz.122-15.T2
    Content Engine Software: ACNS 5.0.3.5
    Configure basic router configuration as normal.
    Set the IP addresses for the Service Module (Content-Engine) using these commands:
    interface Content-Engine2/0
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    service-module external ip address 10.0.0.1 255.255.255.0
    service-module ip address 10.1.1.2 255.255.255.0
    service-module ip default-gateway 10.1.1.1
    Complete Config Example (DHCP and NAT for Lab):
    urrent configuration : 2440 bytes
    version 12.2
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname lab3745_NM-CE
    logging queue-limit 100
    enable password cisco
    ip subnet-zero
    ip wccp web-cache
    ip dhcp pool NM-ESW-16-POOL
    network 10.1.2.0 255.255.255.0
    domain-name cisco.com
    default-router 10.1.2.1
    dns-server 171.68.226.120 171.70.168.183
    lease 7
    ip audit notify log
    ip audit po max-events 100
    no voice hpi capture buffer
    no voice hpi capture destination
    mta receive maximum-recipients 0
    interface FastEthernet0/0
    ip address 172.16.12.108 255.255.255.0
    ip wccp web-cache redirect out
    ip nat outside
    duplex auto
    speed auto
    interface FastEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface FastEthernet1/0
    no ip address
    interface FastEthernet1/1
    no ip address
    interface FastEthernet1/2
    no ip address
    interface FastEthernet1/3
    no ip address
    interface FastEthernet1/4
    no ip address
    interface FastEthernet1/5
    no ip address
    interface FastEthernet1/6
    no ip address
    interface FastEthernet1/7
    no ip address
    interface FastEthernet1/8
    no ip address
    interface FastEthernet1/9
    no ip address
    interface FastEthernet1/10
    no ip address
    interface FastEthernet1/11
    no ip address
    interface FastEthernet1/12
    no ip address
    interface FastEthernet1/13
    no ip address
    interface FastEthernet1/14
    no ip address
    interface FastEthernet1/15
    no ip address
    interface Content-Engine2/0
    ip address 10.1.1.1 255.255.255.0
    ip nat inside
    service-module external ip address 10.0.0.1 255.255.255.0
    service-module ip address 10.1.1.2 255.255.255.0
    service-module ip default-gateway 10.1.1.1
    interface Vlan1
    ip address 10.1.2.1 255.255.255.0
    ip nat inside
    ip local pool NM-ESW-16-POOL 10.1.2.2 10.1.2.254
    ip nat pool TEST-NAT-POOL 172.16.12.108 172.16.12.108 prefix-length 24
    ip nat inside source list 7 pool TEST-NAT-POOL overload
    ip http server
    no ip http secure-server
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.16.12.254
    access-list 7 permit 10.1.2.0 0.0.0.255
    access-list 7 permit 10.1.1.0 0.0.0.255
    access-list 7 permit 10.0.0.0 0.0.0.255
    call rsvp-sync
    mgcp profile default
    dial-peer cor custom
    line con 0
    speed 115200
    line 65
    flush-at-activation
    no activation-character
    no exec
    transport input all
    line aux 0
    line vty 0 4
    password cisco
    login
    end
    reset service-module 2 to reboot the Content-Engine:
    service-module content-Engine 2/0 reload
    Within 30 Seconds Session from the Router to the Service Module:
    service-module content-engine session
    Enter Basic Configuration for Network Module:
    Password, etc…
    Configure The service Modeule using the command line interface:
    hostname NM-CE-BP
    ip domain-name CISCO.COM
    interface FastEthernet 0/0
    ip address 10.0.0.1 255.255.255.0
    exit
    interface FastEthernet 0/1
    ip address 10.1.1.2 255.255.255.0
    exit
    ip default-gateway 10.1.1.1
    primary-interface FastEthernet 0/1
    ip name-server 172.72.1.1
    wccp router-list 1 172.16.12.108
    wccp web-cache router-list-num 1
    wccp version 2
    username xxx password xxxx
    username xxxx privilege 15
    authentication login local enable primary
    authentication configuration local enable primary
    NM-CE-BP#exit
    You can use the command line interface to show statics from the Content Engine by using the show statistics screen command or use your web browers for a more graphical report.

  • Issue with using SSXA region templates with Content Presenter.

    I am using Content Presenter taskflow in Webcenter Portal. When i try to use the SSXA region template with content presenter, it doesnot render the html markup. But if i use normal UCM region templates(hscp), its rendering the html markup properly.
    Http Server acts as a proxy for both webcenter and ucm. Enabled SiteStudio, SiteStudioforExternalApplications, Webcenter Configure and other required features in Webcenter. Can any one tell me, if i missed any step?
    All i am getting the output as
    ${data.body}
    Taskflow binding
    <taskFlow id="doclibcontentpresenter1"
    taskFlowId="/oracle/webcenter/doclib/view/jsf/taskflows/presenter/contentPresenter.xml#doclib-content-presenter"
    activation="deferred"
    xmlns="http://xmlns.oracle.com/adf/controller/binding">
    <parameters>
    <parameter id="taskFlowInstId"
    value="${'23a55c99-abdd-4dea-a24a-1e04a68aa0bf'}"/>
    <parameter id="datasourceType" value="${'dsTypeSingleNode'}"/>
    <parameter id="datasource"
    value="${'UCM#dDocName:JLR_WYSIWYG_DATA'}"/>
    <parameter id="templateCategory" value="${''}"/>
    <parameter id="templateView" value="${'WYSIWYG_BLOCK_1_RGT'}"/>
    <parameter id="regionTemplate" value="${true}"/>
    <parameter id="maxResults" value="${''}"/>
    </parameters>
    </taskFlow>
    region template:
    <?xml version='1.0' encoding='UTF-8'?>
    <jsp:root xmlns:jsp="http://java.sun.com/JSP/Page" version="2.1"
    xmlns:wcm="http://www.oracle.com/jsp/wcm">
         <wcm:dataFile var="data"/>
         ${data.body}
    </jsp:root>
    This uses one region definition containing WYSIWYG element. I am able to edit and could type the html markup or data in WYSIWYG editor at contribution mode, but when i click save and close, all i am getting output as ${data.body}
    I manually verified the data file in UCM, and i could see the information stored (the data entered in contribution mode)

    Prasath,
    I'm not 100% sure but i believe that WebCenter does not support everything from the WCM tags. You can read the topic on SSXA on the WebCenter EMG:
    https://groups.google.com/group/webcenter-emg/browse_thread/thread/2ef9cca0252a0ae3
    Just a quote:
    "With the 11.1.1.4 release, WebCenter is very much targeted at the type of sites that would have previously been done using the WCM components (eg. Extranet, Internet sites). By surfacing the site studio region templates (and allowing in place editing of the documents) many of the use cases can be met. The question now is not whether,or not, the native templating + region support is sufficient for your needs (WebCenter does not support all the WCM artefacts as yet). "
    Regards
    Yannick

  • Help with Content Engine CE-565-K9 to install OS

    Hello everybody,
    I have got a content engine CE-565-K9 with 72GB HDD, but this is empty. my question is; how do i install de operative system? i have downloaded the follow components:
    ACNS-5.5.9.9-K9.sysimg
    ACNS-5.5.9.9-K9.bin 
    ACNS-5.5.9.9-K9.meta
    ACNS-5.5.9.9-rescue-cdrom-K9.iso
    ACNS-5.5.9.9-manifest-samples.zip
    ACNS-5.5.9.9-manifest-tools.zip
    ACNS-5.5.9.9-schema-xsd.zip    
    ACNS-5.5.9.9-Alarm_Book.html
    ACNS-5.5.9.9-Error_Book       
    Any help??
    Best Regards
    Álvaro Pérez Unzueta

    Depending on the current status of the device. you can use the rescue CD and follow the information in this url
    http://www.cisco.com/en/US/docs/app_ntwk_services/waas/acns/maintenance/v55_13/upgrade/guide/6695bkup.html
    Thanks,
    Eric

  • How to use a Socks5 Proxy with authentification only on specified sites? Any Addons?

    Hey, I want to use a Socks5 proxy that requires authentification but only on specified sites.
    Unfortunately, Foxyproxy does not support such proxies.
    Is there an addon or some hidden Firefox feature that allows this?

    Thanks for the suggestion but I'm looking for a convenient way to avoid blocked content on YouTube and co. I figured this would be superior to all those unblocker extensions since I have access to a fast proxy anyway.

  • RDS 2012 - Using a reverse proxy with the Gateway server on the internal LAN

    Hi there,
    I'm looking to introduce an RDS 2012 farm and would like to put the RDS Gateway server on the internal LAN (due to it's AD requirements etc).
    What are the best practise options for using a reverse proxy to forward traffic to the gateway server and is it better to do this than just forward 443 traffic from the DMZ through to the Gateway directly?
    Thanks,
    Paul.

    Hi Paul,
    It is generally considered more secure to have a reverse proxy in front of RDG.  I don't know of a proxy that will handle the RDG UDP traffic, so you will need to consider using direct server return for that or not having the benefit of UDP.  Whether
    or not it is acceptable to simply forward TCP 443/UDP 3391 directly to your internal RDG is up to your security policies.  Many companies are fine with it while many other companies think it is unacceptable and require a reverse proxy or other method
    to provide an extra layer of protection.
    -TP

  • Using a java proxy with XI to execute a Script located in external server

    HI
    I have recived help from here about this. But i don´t know how to work with java proxy. Is someone there who can help me in it.
    Many thanks in advance.
    Noelia

    Hi Noelia,
    You can have 2 types of Java proxies viz. client(putting data into xi pipeline) & server (xi pipeline sends request to these proxies.)
    From system point of view, the requirements vary in case of these two. for server proxies you can have a webas java business system and associated technical system in sld.in case of client proxies, refer SAP note #809420.
    The basic difference between ABAP proxies and Java proxies is ABAP proxies reside on the perticular application system(CRM or R/3) but java proxies reside on SAP Web AS J2EE stack of your XI server.
    Just search SDN pointers on Java proxy developement and you will get good pointers. There is one How-to guide on service marketplace by the name "HowToWorkWithJavaProxies.pdf".
    Regarding your dev environment, you can always make use of NWDS, you need to be very much familier with EJB concepts and deployment. Check help.sap.com for more details.
    Java Proxies and SAP XI - The Inside Story, Part 1
    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/a068cf2f-0401-0010-2aa9-f5ae4b2096f9
    Java Proxies and SAP XI - The Inside Story, Part II
    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/f272165e-0401-0010-b4a1-e7eb8903501d
    SAP XI 1.0 Configuring your PC or Laptop as a Java Receiving System
    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/f5b19b90-0201-0010-9bb0-81c235713d8d
    Also go through these links:
    /people/prasad.ulagappan2/blog/2005/06/27/asynchronous-inbound-java-proxy
    /people/rashmi.ramalingam2/blog/2005/06/25/an-illustration-of-java-server-proxy
    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/a068cf2f-0401-0010-2aa9-f5ae4b2096f9
    https://www.sdn.sap.com/irj/servlet/prt/portal/prtroot/docs/library/uuid/f272165e-0401-0010-b4a1-e7eb8903501
    http://help.sap.com/saphelp_nw2004s/helpdata/en/97/7d5e3c754e476ee10000000a11405a/frameset.htm
    Here you can download code samples for inbound and outbound Java Proxies which you can use together with the Flight Booking Scenario.
    http://de.geocities.com/stefan_grube/JavaProxyExample.zip
    I hope it helps........
    Regards,
    Abhy

  • Using Managed Paths along with Content Deployment Jobs

    I have a quick question relating to Managed Paths and Content Deployment paths/jobs.  I have a main web app with about 10 or so managed paths underneath.  So for example webapp.com/accounting, webapp.com/IT, webapp.com/marketing.  Then I have
    all my site collections grouped under each managed path.  I'm trying to set up some content deployment paths and jobs to deploy into another environment.  When I set it up at the main web app level, it only deploys content at that level and not through
    the sites under the various managed paths.  In this scenario, am I required to set up a content deployment path and job for each and every site collection?

    Hi Mark,
    Per my knowledge, the content deployment deploys content from a source site collection to a destination site collection.
    The content deployment paths and jobs are defined at the site collection level, so if the select the root site collection as the source site collection, then only content in the root site collection can be deployed to the source site collection.
    If you need to deploy other site collections’ content, then you need to create new content deployment paths and jobs to define the source site collection to be the site collection which you need.
    More references about the content deployment:
    http://technet.microsoft.com/en-us/library/ee721058(v=office.14).aspx
    http://melick-rajee.blogspot.kr/2011/10/how-to-do-sharepoint-2010-content.html
    Best regards.
    Thanks
    Victoria Xia
    TechNet Community Support

  • Content Engine cannot authenticate using LDAP

    Dear All,
    I have a problem with content engine 511 authenticating with LDAP server. I am using Lotus notes LDAP server to authenticate with content engine but it doesn't work. Anyone has try with LDAP before? Please advice. Thank you for your help.
    Regards,
    Chris

    Dear,
    I already using the latest version of ACNS software 5.3. And there is an option to use LDAP authentication in CLI and WEB based management. Thank you for your help.
    Regards,
    Chris

  • Content Engine errors.

    Hi there,
    I'm having some problems with Content Engine.
    I would appreciate any help.
    It gives following errors:
    Jun 12 08:15:59 CE01 wccp: %CE-WCCP-5-500008: WCCP: A new view from
    the 25.25.25.25. Change number = 28
    Jun 12 08:15:59 CE01 wccp: %CE-WCCP-5-500014: WCCP: New CE notified of
    15.16.17.208
    Jun 12 08:15:59 CE01 wccp: %CE-WCCP-5-500026: New CE entry being
    created for 15.16.17.208 seen by router 25.25.25.25
    Jun 12 08:16:07 CE01 wccp: %CE-WCCP-4-500015: WCCP:No assignment sent:
    15.16.17.204 not in Router View
    Jun 12 08:16:08 CE01 wccp: %CE-WCCP-5-500008: WCCP: A new view from
    the 25.25.25.25. Change number = 29
    Jun 12 08:16:08 CE01 wccp: %CE-WCCP-5-500014: WCCP: New CE notified of
    15.16.17.204
    Jun 12 08:16:08 CE01 wccp: %CE-WCCP-5-500026: New CE entry being
    created for 15.16.17.204 seen by router 25.25.25.25
    Jun 12 08:16:17 CE01 wccp: %CE-WCCP-5-500019: WCCP: New WC in compute
    assign 15.16.17.204
    Jun 12 08:16:40 CE01 wccp: %CE-WCCP-3-500001: HTTP Proxy may be down,
    keepalives halted!
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct got error :
    50 for key stat/cache/http/perf/throughput/requests/sum connection 5
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct: unable to
    get `stat/cache/http/perf/throughput/requests/sum' from dataserver
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: unable to get http
    request throughput stats(error 50)
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct got error :
    4 for key stat/cache/https/request connection 5
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct: unable to
    get `stat/cache/https/request' from dataserver
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: unable to get https
    request throughput stats(error 4)
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct got error :
    4 for key stat/cache/ftp connection 5
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct: unable to
    get `stat/cache/ftp' from dataserver
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: unable to get
    ftp-over-http request throughput stats(error 4)
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct got error :
    4 for key stat/cache/http/usage/cpu/sum connection 5
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: ds_getStruct: unable to
    get `stat/cache/http/usage/cpu/sum' from dataserver
    Jun 12 08:20:54 CE01 java: %CE-CMS-4-700001: unable to get cpu
    stats(error 4)

    Hi guys,
    I am really out of ideas!!!
    I've updated software couple times already.
    but nothing helps.
    it still gives same error:
    Jun 16 14:23:01 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/http/usage/cpu/sum not found not found in dataserver
    Jun 16 14:23:01 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/http/request not found not found in dataserver
    Jun 16 14:23:01 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/https/request not found not found in dataserver
    Jun 16 14:23:01 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/https/requests not found not found in dataserver
    Jun 16 14:23:01 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/ftp-native not found not found in dataserver
    Jun 16 14:23:01 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/ftp not found not found in dataserver
    Jun 16 14:23:02 ponent exec_show_stats: %CE-CLI-3-170013: item stat/wccp/bypass not found not found in dataserver
    Jun 16 14:23:02 ponent exec_show_stats: %CE-CLI-3-170013: item stat/wccp/bypass not found not found in dataserver
    Jun 16 14:23:52 ponent exec_rule: %CE-CLI-3-170013: Verifier not responding. when setting cfg/gl/cache/rule/stat/show (Error number: 32)
    Jun 16 14:23:52 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/http/err not found not found in dataserver
    Jun 16 14:23:52 ponent exec_show_stats: %CE-CLI-3-170013: item stat/cache/https/err not found not found in dataserver
    Jun 16 14:24:37 ponent cfg_bin_urlfilter: %CE-CLI-3-170013: Verifier didn't respond. Need to re-register verifier. when setting /cfg/gl/cache/urlfilter/http/enable (Error number: 64)
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct got error : 4 for key stat/cache/http/perf/throughput/requests/sum connection 5
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct: unable to get `stat/cache/http/perf/throughput/requests/sum' from dataserver
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: unable to get http request throughput stats(error 4)
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct got error : 4 for key stat/cache/https/request connection 5
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct: unable to get `stat/cache/https/request' from dataserver
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: unable to get https request throughput stats(error 4)
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct got error : 4 for key stat/cache/ftp connection 5
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct: unable to get `stat/cache/ftp' from dataserver
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: unable to get ftp-over-http request throughput stats(error 4)
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct got error : 4 for key stat/cache/http/usage/cpu/sum connection 5
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: ds_getStruct: unable to get `stat/cache/http/usage/cpu/sum' from dataserver
    Jun 16 14:24:45 ponent java: %CE-CMS-4-700001: unable to get cpu stats(error 4)
    Jun 16 14:24:47 ponent java: %CE-CMS-4-700001: ds_getStruct got error : 4 for key stat/cache/http/perf/throughput/requests/sum connection 5
    Jun 16 14:24:47 ponent java: %CE-CMS-4-700001: ds_getStruct: unable to get `stat/cache/http/perf/throughput/requests/sum' from dataserver
    Jun 16 14:24:47 ponent java: %CE-CMS-4-700001: unable to get http request throughput stats(error 4)
    Jun 16 14:25:15 ponent cfg_bin_urlfilter: %CE-CLI-3-170013: Verifier didn't respond. Need to re-register verifier. when setting /cfg/gl/cache/urlfilter/http/enable (Error number: 64)
    Jun 16 14:25:24 ponent writemem.sh: %CE-CLI-2-170054: running-config has 0 line(s)
    Jun 16 14:25:24 ponent exec_copy: %CE-CLI-3-170055: Copy running-config to startup-config failed!. status(1.20)
    please, any suggestion would be appreciated.

  • Content engine module

    Hi, is it possible for a content engine module to work in a 2600 with the following scenario? I want the clients gateway to be the 2600 with content engine installed but I want the 2600 to forward all traffic out a seperate gateway. I know a content switch can do this but can a content module in a 2600 do it too. The reason for wanting this is I want to use url filtering software such as websense and at the moment the existing gateway/firewall is not compatible with websense so Im looking to use a 2600 with content module installed to filter webtraffic and forward out the existing gateway. Thanks

    this is no problem
    Just look at the nm-ce as a standalone device connected by ethernet to the 2600.
    The 2600 can be the default gateway for the client and the cache [nm-ce].
    The 2600 will intercept traffic from client and forward to nm-ce.
    The nm-ce will use the 2600 as its default gateway.
    Gilles.

  • Content Engine multicast duration logs

    With Content Engines and CDN solution, we deployed a multicast station (for non-live contents). With the transaction logs we were able to log access to the first connection to the content-engine (as a http connection) but for our customer would be useful being able to track connection time of each client to the multicast station. There's a way to handle this?
    Thanks

    Well I am not sure if this is possible. You could however check the URL that the CE is caching. Here is the link to a document that explains how to do it.
    http://www.cisco.com/en/US/products/hw/contnetw/ps546/products_tech_note09186a008009409e.shtml

  • Saturation on Content engine CE-565 and Smartfiler log

    Hi, with content engine CE-565-K9
    we have the following message log on the smartfilter:
    "Jun 25 08:19:03 cer44sec-pxy2.cer44.recouv cache: %CE-UNKNOWN-4-899999: too many jobs in plugin thread pool queue (1001). Maximum allowed is: 1000
    Jun 25 08:19:03 cer44sec-pxy.cer44.recouv cache: %CE-UNKNOWN-3-899999: Failed to start job to look up groups for user 'UR49100640'"
    I can't see how is limited the thread number on the CE565. So who can explain to me the signification of this log and/or how configring the maximun thread on the CE565.
    Thank's
    Michel

    Smartfilter uses a pool of 20 threads for LDAP lookups. What this error indicates is that the number of outstanding LDAP requests has grown to more than 1000 which is the limit supported.

  • File Adapter with Content Conversion

    Hi -
    I am trying to convert a Flat file which has data as
    firstnamelastnamecompanyName
    Now i have created a message type which has a root name as Contact and its children are FirstName,LastName,Company.
    And in the configurator i have created a file adapter with the content conversion, but being very new to XI i have never used a file adapter with content conversion.  This is what i have in my Content Conversion Parameters.Please correct my code.
    Document Name      ::   MT_Contact
    Document Namespace ::   http://venkat
    Document Offset    :: <i>i did not enter anything here</i>
    Recordset Name     ::   RootNode(i gave this name just like that,,, Should it be something from the IR??
    Recordset NameSpace:: <i>i did not enter anything here</i>
    Recordset Structure::   Contact (this is the name in my IR
    Recordset Sequence ::  Ascending
    Recordsets per Message :: Contact,* (Can someone explain what should be given here)
    Then in the bottom in the name value pairs i have given
    Contact.fieldNames   =   FirstName,LastName,Company
    Contact.fieldSeparator = #
    When i am using the above configuration the error i am getting in RWB is Error: Conversion initialization failed: Exception: java.lang.Exception: java.lang.Exception: Error(s) in XML conversion parameters found:
    Format error in 'xml.recordset' argument: incomplete structure (name,number) pairInvalid 'xml.recordsetsPerMessage' value 'Contact,*' found
    I am very new to XI and i am unable to understand what exactly each field means in the file adapter when the content coversion is used. Can someone take the pain of explaining them.
    Thank you
    Venkat

    Hi,
    Use the following to create an XML strucutre like this,
    <MT_CONTACT>
    <CONTACT>
    <FirstName> </FirstName>
    <LastName> </LastName>
    <CompanyName> </CompanyName>
    </CONTACT>
    <MT_CONTACT>
    DocumentName : MT_TEST
    DocumentNamespace : Yournamespace
    RecordserName : record
    RecordsetStructure : CONTACT,1
    In the table,
    ignoreRecordsetName  : true
    CONTACT.fieldNames : FirstName,LastName,CompanyName
    CONTACT.fieldSeparator : #
    Go through the links suggested by moorthy and also these blogs to understand content conversion better,
    /people/anish.abraham2/blog/2005/06/08/content-conversion-patternrandom-content-in-input-file
    /people/jeyakumar.muthu2/blog/2005/11/29/file-content-conversion-for-unequal-number-of-columns
    /people/michal.krawczyk2/blog/2004/12/15/how-to-send-a-flat-file-with-fixed-lengths-to-xi-30-using-a-central-file-adapter
    /people/shabarish.vijayakumar/blog/2006/02/27/content-conversion-the-key-field-problem
    /people/sap.user72/blog/2005/01/06/how-to-process-csv-data-with-xi-file-adapter
    Regards,
    Bhavesh

Maybe you are looking for