AppleScript Studio ignores breakpoins, and always shows "NO EDITOR"

I have started several AS Studio projects over the last couple of years, and never stick with it because I've never been able to get its built in debugger to work.
I have several breakpoints set, but when the debugger window opens, it is always empty, and the bottom pane always shows "NO EDITOR". AS Studio blows right by the breakpoints and displays the first window. I have gove over the preferences several times, and cannot find what might be set incorrectly ?
In the past I was able to use Script Debugger, but it's a hack because you can only debug the generic AS functions, and not the AS Studio specific routines, so it's a very weak solution.
I even stuck a -> DebugStr("Debugging...") just before the property declarations, all to no avail...
I would be grateful for any insights on how to get this thing working...
Best Regards,
Bill Hernandez
Plano, Texas

Bill,
Thank you for submitting this report. Apple values your time and input. While we cannot respond to every bug, please be assured that your report will be reviewed by the appropriate group.
Your tracking number for this issue is Bug ID# 4899929. You may check status on this report via the 'My Originated Problems' tab or by contacting [email protected] When contacting us by email, please be sure to reference your Bug ID number.
Please know that you may append additional information, including files, to your report through the 'My Originated Problem' section clicking the Bug ID number you wish to modify.
Apple Developer Connection

Similar Messages

  • Why Visual Studio 2013 express edition always show repair or uninstall when I open it??

    I don`t know why my Visual Studio 2013 express edition always show repair or uninstall when I open it??
    I install it yesterday and it worked fine, but today when I open it, its says repair or uninstall all the time.... Anyone know why?
    Hellpppp

    Hi,
    I think your VS may have been corrupted. I suggest you click "repair" to repair your VS.
    If it can't solve your issue, please use ISO file to reinstall it.
    If you used a web installer, please download the ISO file from the website.
    http://search.microsoft.com/en-in/DownloadResults.aspx?q=Visual+Studio+Express+2013
    Before you reinstall it,please use this tool
    http://support.microsoft.com/kb/841290 to verify hash of the ISO. Any discrepancy would indicate that the file was corrupted.
    The sha1 value of ISO could be found in "Install Instructions".
    If you have made sure your ISO file have no problem, please reinstall it.
    If you have any further question, please feel free to let me know.
    Regards.
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click
    HERE to participate the survey.

  • It downloads version 4.1 - but does not install it and always shows this as Firefox 4.0 - Yahoo edition. Moreover the tabs open when I close firefox do not open when I start next.

    Question
    It downloads version 4.1 - but does not install it and always shows this as Firefox 4.0 - Yahoo edition. Moreover the tabs open when I close firefox do not open when I start next. edit
    Details

    Download the official version of Firefox 4.0.1 here: <br />
    http://www.mozilla.com/en-US/firefox/
    Then un-install that Yahoo branded version and install the official version.

  • AppleScript Studio: status bar and panel window

    My problem is that the panel won't open, and so I don't see the progress bar.
    All I am looking for is the panel to come down, show the progress bar turning, then for the panel to go away when iCal is done adding the event. This is the entire script, but I'm not sure I have everything right in Interface builder. The Documentation for display mentioned clicking panel ended, but then further down it looked like you didn't need it.
    I'm confused.
    -- +Event.applescript
    -- +Event
    -- Created by Michael Ewald on 6/26/06.
    -- Copyright 2006 Michael Ewald. All rights reserved.
    load panel "statusPanel" from nib "statusPanel"
    on clicked theObject
    -- Get & Format form items
    set eventTitle to contents of text field "eventTitle" of window "main" as string
    set eventLocation to contents of text field "eventLocation" of window "main" as string
    set EventNotes to contents of text view "eventNotesText" of scroll view "eventNotesScroll" of window "main"
    set allDay to state of button "allDay" of window "main"
    set startDate to current date
    set startDate to content of control "startDate" of window "main"
    set endDate to content of control "endDate" of window "main"
    -- Make Event
    start progress indicator "statusBar" of window "statusPanel"
    try
    start progress indicator "statusBar" of window "statusPanel"
    display "statusPanel" attached to window "main"
    tell application "iCal"
    set theCalName to "AppleScript Test"
    set theCal to calendar theCalName
    if allDay is equal to 1 then
    make new event at end of calendar theCalName with properties {summary:eventTitle, location:eventLocation, allday event:true, description:EventNotes}
    else if allDay is equal to 0 then
    make new event at end of calendar theCalName with properties {summary:eventTitle, location:eventLocation, start date:startDate, end date:endDate, description:EventNotes}
    end if
    end tell
    -- reset form
    set the contents of text field "eventTitle" of window "main" to ""
    set the contents of text field "eventLocation" of window "main" to ""
    set contents of text view "eventNotesText" of scroll view "eventNotesScroll" of window "main" to ""
    set state of button "allDay" of window "main" to 0
    set currentDate to current date
    set currentDatePlus to (current date) + 1 * hours
    -- Update Times
    set content of control "startDate" of window "main" to currentDate
    set content of control "endDate" of window "main" to currentDatePlus
    on error
    display alert "There was a problem!"
    end try
    close panel "statusPanel"
    end clicked
    ----

    Thanks for the response,
    right now the window is in a seperate nib file. I was
    trying to follow the applescript studio example
    "Display Panel"
    Then you need to load it, look at the example, you see panelWIndow is declared as property:
    property panelWIndow : missing value
    then inside on click handler:
    if panelWIndow is equal to missing value then
    load nib "statusPanel" -- if your nib is statusPanel.nib
    set panelWIndow to window "statusPanel" --> that's AppleScript window name
    end if
    then you can use:
    display panel panelWIndow attached to window "main"
    What is the advantage / disadvantage of having more
    than one nib file?
    Not a whole lot in simple app, because you have to load it to use it.
    But in more complex apps, the advantage is that you don't commit run time memory, if the users don't use it.

  • Remote Exchange Management Console "W3SVC isn't running on any Exhange servers in site" and always shows older version after SP2 or SP3 installed

    I'm trying to use EMC on a computer to remotely manage Exchange 2010 without having to do from the actual Exchange servers.
    First off, upgrading, uninstalling or installing EMC always fails on "Stopping" services. Seams to be a pretty common problem, but no clear fix other than deleting the registry entry (HKLM\SOFTWARE\Microsoft\ExchangeServer) and the
    "C:\Program Files\Microsoft\Exchange Server" folder. I'm guessing this is a bug since there should not be any Exchange services that need to be stopped on a computer where I'm just trying to use the EMC tool to manage Exchange.
    Next, is where when I open EMC I get "The World Wide Web Publishing Service (W3SVC) isn't running on any Exchange servers in the site. If you want to connect to Remote PowerShell, this service must be running. Make sure that the W3SVC is running on
    at least one Exchange server." From all the reading I am pretty sure that this is due to the Exchange servers being on one version and EMC I'm trying to use is another version.
    This is the version our Exchange Servers are on:
    ProductVersion   FileVersion      FileName
    14.02.0375.000   14.02.0375.000   C:\Program Files\Microsoft\Exchange Server\V14\bin\ExSetup.exe
    Which finally brings me to the part where no matter what SP I install to run EMC it always shows:
    ProductVersion   FileVersion      FileName
    14.01.0218.015   14.01.0218.015   C:\Program Files\Microsoft\Exchange Server\V14\bin\ExSetup.exe
    I've tried SP2, and even SP3 hopeing that an even newer version would let me connect to Exchange, but no matter what it always shows the 14.01 version above.
    I've also tried installing "Exchange2010-KB2874216-x64-en" which should be the same version we are on (Update Rollup 7 for Exchange Server 2010 Service Pack 2), but get a Windows Installer Error stating, "The upgrade patch cannot be installed
    by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program." This Error probably makes sense if no matter what I do I'm stuck with a version prior to SP2. 
    Any ideas?

    Hi,
    From your description, I would like to clarify the following things:
    1. Make sure the World Wide Web Publishing Service is running in Exchange server.
    2. Ensure that the account you use to open EMC is a member of Organization Management role group.
    3. Based on my knowledge, the error "The upgrade patch cannot be installed by the Windows Installer service because the program to be upgraded may be missing, or the upgrade patch may update a different version of the program." occurs if you install
    the RU for a different SP. Please re-download the Service Pack 2 and install it on the remote computer since it hasn't been installed successfully from the above information.
    What's more, here is a similar thread for your reference.
    Unable to install Update Rollup 4 for Exchange Server 2010 Service Pack 2
    https://social.technet.microsoft.com/Forums/exchange/en-US/677c21ed-e125-41c1-a468-c268e1f21f8e/unable-to-install-update-rollup-4-for-exchange-server-2010-service-pack-2?forum=exchange2010
    Hope this can be helpful to you.
    Best regards,
    If you have feedback for TechNet Subscriber Support, contact
    [email protected]
    Amy Wang
    TechNet Community Support

  • Interface flapping and always shows up/up even other side is shutdown

    Hi, there, I have a interface flapping issue in my network. 2 Cat3560 is connected through 2 trunk port configured with port-channel. When I shutdown one of port in Vlan100, other 2 ports in the same vlan will flap going up and down and OSPF will lose the neighbor. One thing I notice that is when I shutdown the switch port, on the other side of router, the L1-L2 is still up/up. I think it should be up/down. I have a keepalive setting on the router interface to 1800. Any body can give me some hints here to troubleshoot?
    Here is the switch configs.
    Building configuration...
    no service pad
    ip subnet-zero
    ip routing
    no ip domain-lookup
    spanning-tree mode pvst
    no spanning-tree optimize bpdu transmission
    spanning-tree extend system-id
    interface Port-channel1
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 999
    switchport trunk allowed vlan 100,200,300,400,600,700
    switchport mode trunk
    interface GigabitEthernet0/1
    switchport access vlan 600
    speed 100
    duplex full
    interface GigabitEthernet0/2
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/3
    switchport access vlan 600
    speed 100
    duplex full
    interface GigabitEthernet0/4
    switchport access vlan 700
    speed 100
    duplex full
    interface GigabitEthernet0/5
    switchport access vlan 700
    speed 100
    duplex full
    interface GigabitEthernet0/6
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/7
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/8
    switchport access vlan 100
    interface GigabitEthernet0/9
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/10
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/11
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/12
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/13
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/14
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/15
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/16
    switchport access vlan 100
    speed 100
    duplex full
    interface GigabitEthernet0/17
    speed 100
    duplex full
    interface GigabitEthernet0/27
    switchport access vlan 400
    interface GigabitEthernet0/28
    switchport access vlan 400
    interface GigabitEthernet0/29
    switchport access vlan 400
    interface GigabitEthernet0/30
    switchport access vlan 200
    interface GigabitEthernet0/31
    switchport access vlan 200
    interface GigabitEthernet0/45
    switchport access vlan 500
    speed 100
    duplex full
    interface GigabitEthernet0/46
    switchport access vlan 500
    speed 100
    duplex full
    interface GigabitEthernet0/47
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 999
    switchport trunk allowed vlan 100,200,300,400,600,700
    switchport mode trunk
    channel-group 1 mode on
    interface GigabitEthernet0/48
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 999
    switchport trunk allowed vlan 100,200,300,400,600,700
    switchport mode trunk
    channel-group 1 mode on
    interface Vlan1
    no ip address
    shutdown
    interface Vlan100
    ip address 192.168.40.11 255.255.252.0
    no ip redirects
    no ip proxy-arp
    standby 1 ip 192.168.40.1
    standby 1 priority 110
    standby 1 preempt
    standby 1 track Vlan600 20
    interface Vlan200
    no ip address
    interface Vlan600
    ip address 192.168.35.1 255.255.255.0
    router ospf 7
    log-adjacency-changes
    network 192.168.0.0 0.0.255.255 area 0
    ip classless
    =====================
    When I shutdown interface gig 0/2, interface gig0/3 and gig0/4 will go down as well and come back online after a while.
    Thanks for your help.

    Your question is really missing a BUNCH of details, but I will take a stab at it:
    1) Why on earth do you have a keepalive set to 1800 seconds on the router?
    2) Your discussion and config above only talks about qty 2 c3560 switches. Where is the router in this topology?
    3) You are going against several Cisco best practices here with your trunk ports:
    a) I would never config a port-channel as mode 'on' because the switches will ignore any errors on the ports that would not keep the channel stable because you have configured them to hard set on. ALWAYS set the port channel to mode 'desirable silent'. The config needs to match on both ends of the link.
    b) I would never config a port as a trunk mode 'on' without also running UDLD. It appears that your 2-port port-channel trunk above is using copper ports. You MUST enable UDLD on the copper gigabit ports manually (UDLD is enable by default on fiber gigabit ports). You may need to 'udld enable' globally on the switch depending on the IOS version. Obviously, as above, the same config needs to be done on both switches.
    4) The log message that you get when you say ports g0/3 and g0/4 go down, is that for just VLAN 100 or are they line-protocol messages?
    5) When port g0/2 goes down, are there any other ports in VLAN 100 still up?
    6) What are the results of the following commands:
    show int g0/3 switchport
    show spanning-tree summary
    show spanning-tree int po1
    show spanning-tree int g0/2
    show spanning-tree int g0/3
    show spanning-tree int g0/4
    show spanning-tree vlan 100
    show spanning-tree vlan 600
    show int status
    show etherchannel summary
    show etherchannel detail
    show int trunk mod 0
    Post more details and I'll try to help...

  • Aperture opens and always shows processing in the activity window

    Aperture 3 opens and every time shows activity of approx 800 photos being updated in the Library

    800 Images shouldn't take much more than an hour.  At the same time, you should _never_ force quit a database.  After any force-quit, you should at the least repair, and consider rebuilding, your database.  See this Apple page for instructions.
    Is there anything unusual about those 800 Images?
    I suggest repairing your Library, then letting Aperture run unmolested overnight, then reboot and see if the Activity Window reports any processing.  Post back.

  • MacBook Pro is running slow and always showing the spinning color wheel. Help!

    Problem description:
    MacBook Pro is running slowly and shows me the color wheel all the time.
    EtreCheck version: 2.1.8 (121)
    Report generated March 26, 2015 at 2:07:06 PM CDT
    Download EtreCheck from http://etresoft.com/etrecheck
    Click the [Click for support] links for help with non-Apple products.
    Click the [Click for details] links for more information about that line.
    Hardware Information: ℹ️
        MacBook Pro (13-inch, Late 2011) (Technical Specifications)
        MacBook Pro - model: MacBookPro8,1
        1 2.4 GHz Intel Core i5 CPU: 2-core
        4 GB RAM Upgradeable
            BANK 0/DIMM0
                2 GB DDR3 1333 MHz ok
            BANK 1/DIMM0
                2 GB DDR3 1333 MHz ok
        Bluetooth: Old - Handoff/Airdrop2 not supported
        Wireless:  en1: 802.11 a/b/g/n
        Battery Health: Normal - Cycle count 448
    Video Information: ℹ️
        Intel HD Graphics 3000 - VRAM: 384 MB
            Color LCD 1280 x 800
    System Software: ℹ️
        OS X 10.10.2 (14C1514) - Time since boot: one day 2:51:19
    Disk Information: ℹ️
        ST9500325ASG disk0 : (500.11 GB)
            EFI (disk0s1) <not mounted> : 210 MB
            Recovery HD (disk0s3) <not mounted>  [Recovery]: 650 MB
            Macintosh HD (disk1) / : 498.88 GB (362.93 GB free)
                Encrypted AES-XTS Unlocked Converting
                Core Storage: disk0s2 499.25 GB Online
        MATSHITADVD-R   UJ-8A8 
    USB Information: ℹ️
        Apple Computer, Inc. IR Receiver
        Apple Inc. Apple Internal Keyboard / Trackpad
        Apple Inc. BRCM2070 Hub
            Apple Inc. Bluetooth USB Host Controller
        Apple Inc. FaceTime HD Camera (Built-in)
    Thunderbolt Information: ℹ️
        Apple Inc. thunderbolt_bus
    Gatekeeper: ℹ️
        Mac App Store and identified developers
    Launch Daemons: ℹ️
        [loaded]    com.adobe.fpsaud.plist [Click for support]
        [running]    com.zeobit.MacKeeper.plugin.AntiTheft.daemon.plist [Click for support]
    User Launch Agents: ℹ️
        [loaded]    com.google.keystone.agent.plist [Click for support]
        [failed]    com.zeobit.MacKeeper.Helper.plist [Click for support]
    User Login Items: ℹ️
        iTunesHelper    Application Hidden (/Applications/iTunes.app/Contents/MacOS/iTunesHelper.app)
    Internet Plug-ins: ℹ️
        Silverlight: Version: 5.1.10411.0 - SDK 10.6 [Click for support]
        FlashPlayer-10.6: Version: 17.0.0.134 - SDK 10.6 [Click for support]
        Flash Player: Version: 17.0.0.134 - SDK 10.6 [Click for support]
        QuickTime Plugin: Version: 7.7.3
        JavaAppletPlugin: Version: 15.0.0 - SDK 10.10 Check version
        Default Browser: Version: 600 - SDK 10.10
    3rd Party Preference Panes: ℹ️
        Flash Player  [Click for support]
    Time Machine: ℹ️
        Time Machine not configured!
    Top Processes by CPU: ℹ️
            25%    WindowServer
             4%    hidd
             1%    Dock
             0%    systemstatsd
             0%    AppleIDAuthAgent
    Top Processes by Memory: ℹ️
        86 MB    Finder
        77 MB    WindowServer
        73 MB    ocspd
        47 MB    mds_stores
        43 MB    CalendarAgent
    Virtual Memory Information: ℹ️
        1.06 GB    Free RAM
        1.57 GB    Active RAM
        568 MB    Inactive RAM
        1.09 GB    Wired RAM
        1.46 GB    Page-ins
        0 B    Page-outs
    Diagnostics Information: ℹ️
        Mar 25, 2015, 11:13:52 AM    Self test - passed
        Mar 24, 2015, 07:05:57 PM    /Library/Logs/DiagnosticReports/com.apple.WebKit.Plugin.64_2015-03-24-190557_[r edacted].cpu_resource.diag [Click for details]

    Back up your Mac if you have not done so already. To learn how to use Time Machine read Mac Basics: Time Machine backs up your Mac - Apple Support.
    Uninstall MacKeeper:
    Follow these instructions to uninstall MacKeeper. They have been tested with the most recent version of MacKeeper. Earlier versions than the one released in 2012 required more extensive work to uninstall all its components.
    If you actually used MacKeeper to alter your system, e.g. "remove excess binaries" or such, you will need to reinstall OS X as well as all your additional software. Uninstalling MacKeeper is insufficient to reverse the corruption it is capable of - once again, that is if you used it.
    If you merely installed MacKeeper but did not use it to perform any particular action, the following instructions will suffice.
    If you used MacKeeper to encrypt any files or folders, use MacKeeper to un-encrypt them first.
    Quit the MacKeeper app if it is running.
    Open your Applications folder: Using the Finder's Go menu, select Applications.
    Drag the MacKeeper icon from your Applications folder (not the Dock) to the Trash.
    You will be asked to authenticate (twice):
    You do not need to provide a reason for uninstalling it:
    Just click the Uninstall MacKeeper button. You will be asked to authenticate again.
    After it uninstalls you may empty the Trash and restart your Mac. All that will remain is an inert log file that does nothing but occupy space on your hard disk.

  • Nothing happens when I press File/New Tab. Under Tools/Options/Tabs I have checked 'open windows in a new tab instead' and 'always show tab bar.' Pressing File/New Window does open a new window. How can I get new tabs to open? That's how I like to work.

    I don't have anymore details to add!

    Leliforever, cheek you list of installed add-ons, the Ask toolbar can be installed without the users knowledge.
    For checking other extensions that may cause this, follow the procedure in this link - https://support.mozilla.com/kb/Troubleshooting+extensions+and+themes

  • Why is my MBP so slow and always showing the spinning beach ball thing?

    Got my MBP late 2010 and have had the hard drive replace a few weeks ago, so that is not the problem. It happens even when im just running a few application. Loads of space on the hard drive and everything is backed up. Getting very frustrated. Any help would be appreciated.

    Have you tried repairing permissions from Disk Utility?
    You can also try these two resets.
    SMC reset
    PRAM reset

  • Just bought my first Mac. I have 1000s of photos on my PC, well organized into folders independent of any organizing software.  I want to do the same on the Mac (i.e., ignore iPhoto) and use basic photo editor. Any suggestions?

    Just bought my first Mac.  Have 1000s of photos well organized in files I created in the Pictures folder on my Windows PC.  I plan to copy everything to the Mac and maintain my "independent" collection rather than dump everything into the iPhoto library. Any suggestions for a basic photo editor similar to MS Photo Gallery that I can use on the Mac?

    Finally, yesterday I bought a WD My Book for Mac 3TB external HD.
    First thing to do is repartition the drive into 1 new partition and reformat as OS X Extended (journaled).  Some WD drives come with software that is not compatible with 10.9 and should not be used. Then follow r4kaufmann87's suggestions.
    OT

  • ITunes Always Showing iPhone as syncing

    My itunes is constantly trying to sync with my iphone and always shows it as connected despite my phone not being connected. This results in error message after error message and itunes often freezing. Is anyone else seeing this same thing? I would show you a screenshot of itunes but it would just look like my phone is plugged in.
    I have 10.6.1.7 installed right now and have no idea how to remedy this. I've even gone and uninstalled itunes twice with no luck. Could it be an iphone problem? It doesn't do it with my wife's phone or to either of our ipads. Any help would be appreciated.

    You using MAC or PC?  Try a different USB cable or USB port

  • Applescript studio app and plist???

    Hi everyone!
    If I have an Applescript studio app and I don't write anything to a plist is it still possible the app will make it's own plist for any reason? Seems to be but I can't tell for sure because seems not to be consistent. Any help would be great!
    Thanks,
    Reg

    On second thought, the plist file might be created if
    you display something. I just did a clean install so
    everything's new. Let me check with one of the apps
    that displays a an open dialog or something.
    Yes there are certain things in AS Studio that will write to a plist file. One example I know of is if you give any of your windows an "Auto Save Name" (in the "Attribute" pane of IB's inspector pane). The "Auto Save Name" will be used as the key to a plist entry that auto-saves the window's size and position on screen. When you re-run your app the window will be opened with the size and location stored in the plist.
    I believe kel may also be correct that if your app displays an open or save dialog then some state information about those dialogs will be saved to your plist.
    You can always use "plutil" to convert the plist file from binary to xml and then display the contents to see what's in there...
    <pre>
    plutil -convert xml1 /path/to/file.plist
    cat /path/to/file.plist
    </pre>
    Steve

  • Applescript Studio Beginner - Run a script and display a window

    Hi,
    I am new to applescript studio ; I found out how to make an application displaying a window with a progress bar.
    How can I start running a script without displaying any window, and at some time in the script, run the "awake from nib" handler that will call the display of the progress bar ?
    Thanks,
    Nicolas

    Nicolas Silvestre wrote:
    How can I start running a script without displaying any window, and at some time in the script, run the "awake from nib" handler that will call the display of the progress bar ?
    The "awake from nib" handler is called automatically when your nib file gets loaded, you don't call it yourself. I suppose you could go thru the pain of putting your window into a separate nib file and then have your script load the nib file when you're ready... but that's not the easiest way to do it and you probably don't need to do this for your situation.
    All you really need to do is go into Interface Builder, select your window object and uncheck the checkbox in the "Window Attributes" pane that says "Visible At Launch". The "awake from nib" will still be called at it's normal time and your window will be loaded but it will not be displayed.
    Then you can do whatever other scripting you need to do... and when you're ready to display your window you simply call:
    show window "yourWindowsAppleScriptName"
    You can do your initial scripting at the beginning of "awake from nib" and then call "show window" at the tail end of "awake from nib" if that works for you. But you don't have to have the "show window" call in your "awake from nib"... you can call it later on in some other handler if you need to.
    Steve

  • How to always show rulers in Photoshop CS5 and other problems

    Does anyone know how to make Photoshop CS5 always show rulers in mac? I have not have this issue with any other PS. I need the rulers to drag guides contantly, but photoshop cs5 would not show the rulers automatically. Everytime I have to go to View --> Show rulers or the shortcut command + R. Is there a way to instruct Photoshop to always show rules with any file I open or create?
    I have many other issues with Photoshop CS5 that CS2, 3, and 4 had out of the box... It is very frustrating that I spent all this money and instead of working, I have been on the phone with Adobe for hours... I am very disappointed so far.
    I have had CS5 Master's Collection for 2 months now on Mac 10.6.7. I have reinstalled Photoshop 3 times as some shortcuts were not working like shift plus scroll to inscrease to 100%, 200%, etc.
    The other thing that still does not work and Adobe has not offered a solution is that my Photoshop would not append extensions. Regardless of the Preferences settings, all my files get saved as JPG instead of jpg... I wonder if any of you out there have this issue as well?
    Thank you.

    I believe my computer and its account are healthy. I just bought the mac pro with solid state and the only programs I have installed are the Master Collection CS5.
    I have good news though - After two months of waiting, I was finally able to speak with Adobe specialists yesterday and they changed the shortcut for Save As that Photoshop ships with from Command + Alt + S to Command + Shift + S - and miraculously now Photoshop appends extensions!!!
    However, my question about always displaying rulers remains. We got disconnected and I didn't have a chance to ask them (I was on hold for an hour and a half!)

Maybe you are looking for

  • Help required to customize Simple/Advanced Search. Need to add new fields

    Hello, Module: Oracle Sales Online EBS version: 12.1.3 Jdev version: 10.1.3.3 Scenario: - We are dealing with standard oracle pages. - We have TWO "SIMPLE/ADVANCED SEARCH"s available. Each "Simple/Advanced Search" can be found by navigating through p

  • Menu Problem with Blu Ray

    Can anyone help? I've created a project that contains 2 edited movies. I have added a main menu, and given both movies a main menu marker, and an end marker. Normally on DVD's this would send you back to the main menu when each of the films were comp

  • Make ipa file of many swf files, combinely

    Hii, i;m making small ipad applications using cs5 and as3. they are running individually well. But now i want to combine them as one file., means user will get only home page, and he can select any application, and can use it. as we know we make ipa

  • Ipad intermittant tone driving me crazy!

    In the past two weeks, my iPad has intermittantly sounded some tone (four notes with third one raised) with NO other type of notification.  I have turned EVERY notification I can find OFF and yet it still sounds from time to time ... I can NOT figure

  • My files keep bouncing as joint stereo even though I've selected normal.

    Hello! I'm bouncing audio files with the "normal" tab selected but they keep reading as "joint stereo" after the bounce. It's only doing this to a few of my files so I'm wondering what I'm doing wrong...I'm going through the same process when bouncin