Application timeout on ACE

Hi ,
I need some advice on how to start troubleshooting on one the issue on ACE. I am new to ACE/Load balancers.
The application if is bypassed ACE , it works fine . When it is accessed through the ACE the application timeouts.
Any help will be appreciated.
Please let me know what all things i can check on ACE.

Hi Surya,
What command indicate that this is VIP ip ?
how do i find it in the config?
In the following config , where is the VIP ip configured?
access-list ACL1 line 10 extended permit ip any any
probe udp UDP
  interval 5
  passdetect interval 10
  description THIS PROBE IS INTENDED FOR LOAD BALANCING DNS TRAFFIC
  port 53
  send-data UDP_TEST
rserver host SERVER1
  ip address 192.168.252.245
  inservice
rserver host SERVER2
  ip address 192.168.252.246
  inservice
rserver host SERVER3
  ip address 192.168.252.247
  inservice
serverfarm host SFARM1
  probe UDP
  rserver SERVER1
    inservice
  rserver SERVER2
    inservice
  rserver SERVER3
    inservice
class-map match-all L4UDP-VIP_114:UDP_CLASS
   2 match virtual-address 192.168.120.114 udp eq 53
policy-map type loadbalance first-match L7PLBSF_UDP_POLICY
  class class-default
    serverfarm SFARM1
policy-map multi-match L4SH-Gold-VIPs_POLICY
    class L4UDP-VIP_114:UDP_CLASS
    loadbalance vip inservice
    loadbalance policy L7PLBSF_UDP_POLICY
    loadbalance vip icmp-reply
    nat dynamic 1 vlan 120
    connection advanced-options 1SECOND-IDLE
interface vlan 120
  description Upstream VLAN_120 - Clients and VIPs
  ip address 192.168.120.1 255.255.255.0
  fragment chain 20
  fragment min-mtu 68
  access-group input ACL1
  nat-pool 1 192.168.120.70 192.168.120.70 netmask 255.255.255.0 pat
  service-policy input L4SH-Gold-VIPs_POLICY
  no shutdown
ip route 10.1.0.0 255.255.255.0 192.168.120.254

Similar Messages

  • Ask the Expert: Configuration and Troubleshooting the Cisco Application Control Engine (ACE) load balancer

    With Ajay Kumar and Telmo Pereira 
    Welcome to the Cisco Support Community Ask the Expert conversation. This is an opportunity to learn and ask questions about configuration and troubleshooting the Cisco Application Control Engine (ACE) load balancer with Cisco expert Ajay Kumar and Telmo Pereira. The Cisco ACE Application Control Engine Module for Cisco Catalyst 6500 Series Switches and Cisco 7600 Series Routers is a next-generation load-balancing and application-delivery solution. A member of the Cisco family of Data Center 3.0 solutions, the module: Helps ensure business continuity by increasing application availability Improves business productivity by accelerating application and server performance Reduces data center power, space, and cooling needs through a virtualized architecture Helps lower operational costs associated with application provisioning and scaling
    Ajay Kumar  is a customer support engineer in the Cisco Technical Assistance Center in Brussels, covering content delivery network technologies including Cisco Application Control Engine, Cisco Wide Area Application Services, Cisco Content Switching Module, Cisco Content Services Switches, and others. He has been with Cisco for more than four years, working with major customers to help resolve their issues related to content products. He holds DCASI and VCP certifications. 
    Telmo Pereira is a customer support engineer in the Cisco Technical Assistance Center in Brussels, where he covers all Cisco content delivery network technologies including Cisco Application Control Engine (ACE), Cisco Wide Area Application Services (WAAS), and Digital Media Suite. He has worked with multiple customers around the globe, helping them solve interesting and often highly complex issues. Pereira has worked in the networking field for more than 7 years. He holds a computer science degree as well as multiple certifications including CCNP, DCASI, DCUCI, and VCP
    Remember to use the rating system to let Ajay know if you have received an adequate response.
    Ajay and Telmo might not be able to answer each question due to the volume expected during this event. Remember that you can continue the conversation on the Data Center sub-community discussion forum Application Networking shortly after the event.
    This event lasts through July 26, 2013. Visit this forum often to view responses to your questions and the questions of other community members.

    Hello Krzysztof,
    Another set of good/interesting questions posted. Thanks! 
    I will try to clarify your doubts.
    In the output below both resources (proxy-connections and ssl-connections rate) are configured with a min percentage of resources (column Min), while 'Max' is set to equal to the min.
    ACE/Context# show resource usage
                                                         Allocation
            Resource         Current       Peak        Min        Max       Denied
    -- outputs omitted for brevity --
      proxy-connections             0      16358      16358      16358      17872
      ssl-connections rate          0        626        626        626      23204
    Most columns are self explanatory, 'Current' is current usage, 'Peak' is the maximum value reached, and the most important counter to monitor 'Denied' represents the amount of packets denied/dropped due to exceeding the configured limits.
    On the resources themselves, Proxy-connections is simply the amount of proxied connections, in other words all connections handled at layer 7 (SSL connections are proxied, as are any connections with layer 7 load balance policies, or inspection).
    So in this particular case for the proxy-connections we see that Peak is equal to the Max allocated, and as we have denies we can conclude that you have surpassed the limits for this resource. We see there were 17872 connections dropped due to that.
    ssl-connections rate should be read in the same manner, however all values for this resource are in bytes/s, except for Denied counter, that is simply the amount of packets that were dropped due to exceeding this resource. 
    For your particular tests you have allocated a min percentage and set max equal to min, this way you make sure that this context will not use any other additional resources.
    If you had set the max to unlimited during resource allocation, ACE would be allowed to use additional resources on top of those guaranteed, if those resources were available.
    This might sound a great idea, but resource planning on ACE should be done carefully to avoid any sort of oversubscription, specially if you have business critical contexts.
    We have a good reference for ACE resource planning that contains also description of all resources (this will help to understand the output better):
    http://www.cisco.com/en/US/docs/interfaces_modules/services_modules/ace/v3.00_A2/configuration/virtualization/guide/config.html#wp1008224
    1) When a resource is utilized to its maximum limit, the ACE denies additional requests made by any context for that resource. In other words, the action is to Drop. ACE  should in theory silently drop (No RST is sent back to the client). So unless we changed something on the code, this is what you should see.
    To give more context, seeing resets with SSL connections is not necessarily synonym of drops. As it is usual to see them during normal transactions.
    For instance Microsoft servers are usually ungracefully terminating SSL connections with RESET. Also when there is renegotiation during an SSL transaction you may see RESETS, but this will pass unnoticed for end users. 
    2)  ACE will simply drop/ignore new connections when we reach the maximum amount of proxied connections for that context. Exisiting connections will continue there.
    As ACE doesn't respond back, client would simply retransmit, and if he is lucky maybe in the next attempt he will be able to establish the connection.
    To overcome the denies, you will definitely have to increase the resource allocation. This of course, assuming you are not reaching any physical limit of the box.
    As mentioned setting max as unlimited might work for you, assuming there are a lot of unused resources on the box.
    3)  If a new connection comes in with a sticky value, that matches the sticky entry of a real server, which is already in MAXCONNS state, then both the ACE module/appliance should reject the connection and that sticky entry would be removed.
    The client would at that point reestablish a new connection and ACE would associate a new sticky entry with the flow for a new RSERVER after the loadbalancing decision.
    I hope this makes things clearer! Uff...
    Regards,
    Telmo

  • Sticky issue for an application configured in ACE

    Hi All,
    We are facing a strange issue with ACE. We have a sticky configured for an application in ACE.
    Sometimes the application is not working, We have to clear sticky session on ACE to fix the issue.
    Can anbody help me to troubleshoot this issue?
    Regards,
    Thiyagu

    Hi Jorge,
    Here is the sticky configuration of the application which is having issue.
    sticky ip-netmask 255.255.255.255 address source SG
      timeout 15
      serverfarm SF
    Please let me know if you need the complete configurarion.
    Regards,
    Thiyagu

  • Application Timeout Listener

    Hi all,
    Does Web Dynpro  Application has any mechanism by which session timeouts and session termination can be notified to the server. As i need to handle event like releasing a database Lock. Otherwise the lock has to be released by the Administrator or else it last till eternity.
    Thanks
    Gaurav

    Hi
    Check this link it might help u to slove ur prob
    http://help.sap.com/saphelp_nwce10/helpdata/en/43/8a1a8ece230c8ce10000000a11466f/frameset.htm
    Thanks

  • ADF 11.1.1.2 Application Timeout with Active DB Connection

    Hi all,
    just a query really; are we able to set a timeout for an ADF application that has an application module and an active database connection for an extended period of time, such as 10 hours?
    We have previously changed the value in the applications web.xml file to the correct value (600) but when we come to test the app after waiting about 5-6 hours, the application whirls away and throws an error:
    JBO-30019: An unavailable cookie state is detected while attempting to use a cookie from the application SJFG..., session 109imtacg62_...
    Is there another setting we have to apply to Weblogic to increase the cookie state timeout?
    Regards
    Jason

    Hi Mehabub:
    I had the same problem and solved it by checking the Secure Admin Enabled check box and writing the full computer name (domain included) in the Configuration tab of the Server Connection Properties dialog in JDeveloper.
    Hope this helps! Good luck!

  • Application Slowness through ACE 4710

    We are struggling with an issue where a user can run a report directly from the server but not from ACE loadbalanced url.
    Report run via Individual Web server URL’s
    The report takes less than 20 minutes (average 15 minutes) to fetch and return the data. This is observed 9 out of 10 times.
    Report run via ACE Load Balanced URL
    The report keeps on running for more than 20 minutes and never completes. The front end keeps showing report is running.
    The data in general when tested directly by running queries against the database (bypassing the platform) completes in 15-18 minutes
    The network connectivity for each and every ports involved (Loadbalancer/Servers) have been throulgly checked.
    Please advise what is the best way to troubleshoot this issue.
    Thx
    Ahmad

    Hello Jorge,
      Here is my response below.
    What version are you using? Version A4(2.3a)
    Can you upload these outputs?
    # show service-policy int63 class-map appbo detail
    Status     : ACTIVE
    Description: -----------------------------------------
    Interface: vlan 1 62 63 155 409
      service-policy: int63
        class: appbo
         VIP Address:    Protocol:  Port:
         170.116.253.245 tcp        eq    80  
          loadbalance:
            L7 loadbalance policy: appbo-l7slb
            VIP ICMP Reply       : ENABLED-WHEN-PRIMARY-SF-UP
            VIP State: INSERVICE
            VIP DWS state: DWS_DISABLED
            Persistence Rebalance: DISABLED
            curr conns       : 0         , hit count        : 136348   
            dropped conns    : 21       
            conns per second    : 0        
            client pkt count : 4579400   , client byte count: 1054651106         
            server pkt count : 6006908   , server byte count: 7506886155         
            conn-rate-limit      : -         , drop-count : -        
            bandwidth-rate-limit : -         , drop-count : -        
            L7 Loadbalance policy : appbo-l7slb
              class/match : class-default
                LB action: :
                   sticky group: appbo
                      primary serverfarm: appbo
                        state:UP
                      backup serverfarm : -
                hit count        : 136348   
                dropped conns    : 12       
                compression      : off
          compression:
            bytes_in  : 0                          bytes_out : 0                  
            Compression ratio : 0.00%
                    Gzip: 0               Deflate: 0        
          compression errors:
            User-Agent  : 0               Accept-Encoding    : 0        
            Content size: 0               Content type       : 0        
            Not HTTP 1.1: 0               HTTP response error: 0        
            Others      : 0        
            Parameter-map(s):
              3600-seconds
    # show stats http
    +------------------------------------------+
    +-------------- HTTP statistics -----------+
    +------------------------------------------+
    LB parse result msgs sent : 455403292  , TCP data msgs sent       : 2434371041
    Inspect parse result msgs : 0          , SSL data msgs sent       : 1740205587
                          sent
    TCP fin msgs sent         : 40338385   , TCP rst msgs sent:       : 22697825 
    Bounced fin msgs sent     : 3083341    , Bounced rst msgs sent:   : 2062455  
    SSL fin msgs sent         : 53021042   , SSL rst msgs sent:       : 89469    
    Drain msgs sent           : 260995432  , Particles read           : 749867347
    Reuse msgs sent           : 0          , HTTP requests            : 413618855
    Reproxied requests        : 232446464  , Headers removed          : 0        
    Headers inserted          : 105893583  , HTTP redirects           : 1485493  
    HTTP chunks               : 144637122  , Pipelined requests       : 42911599 
    HTTP unproxy conns        : 305776225  , Pipeline flushes         : 942      
    Whitespace appends        : 720        , Second pass parsing      : 0        
    Response entries recycled : 42882784   , Analysis errors          : 0        
    Header insert errors      : 49         , Max parselen errors      : 35941    
    Static parse errors       : 261401     , Resource errors          : 0        
    Invalid path errors       : 0          , Bad HTTP version errors  : 117      
    Headers rewritten         : 49         , Header rewrite errors    : 0        
    SSL headers inserted      : 0          , SSL header insert errors : 0        
    SSL spoof headers deleted : 0         , Unproxy msgs sent         : 305776279
    HTTP passthrough stat     : 0        
    ++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++++
    Has this ever worked before? YES but the issue is Intermittent
    Why do you have a low timeout for your sticky configuration? NOT SURE. WILL HAVE TO CHECK WITH APP OWNERS IF WE CAN INCREASE THAT
    If you clear the cookies of the browser and turn off some of the servers to test only with one, do you have the same behavior? Will try to perform this test with app owners
    In your tests, are you trying to the same type of query to your database? I mean do you see the problem if you try to update/delete/select in the database? No Refresh is pretty quick.
    What are the servers? Oracle, SQL server, MS Access? ORAGLE 11G.
    Thanks for your help!

  • Application timeout error

    Hi all,
    Can anyone please tell me why a timeout error is displaying after 10 or 15 min in a PCUI application if we are not using it?
    How can I rectify that error?
    Class: CL_CRM_BSP_FRAME_MAIN
    method:DO_REQUEST
    Regards,
    Ranjith.

    without seeing the code its nearly impossible to help.
    But here are a few questions - you're using application.cfm
    so are you checking if the application is already initialised on
    the second page request rather than reinitialising it all over
    again?
    If you're getting an application scope timeout then it would
    maybe suggest you're using a CFLOCK with a timeout that is too
    short for the code execution in between the lock. If there error is
    present 9 times out of 10 it won't go away just by clicking
    refresh

  • Our application timeout when load testing after upgrading to OEL 4.8

    Hi,
    We recently have an upgrade from OEL 4.7 to OEL 4.8. Our application is running fine on OEL 4.7, but since after upgraded to OEL 4.8, it fails pretty frequently with timeout error when doing load testing (20+ users).
    Any ideas what can be the possible causes?
    Please advise.
    Thanks
    -Mina

    You're not giving much info.
    If it is networking related, the first think i would check is to make sure the network interface is configured properly. For instance, if your computer's NIC is set to auto and your network port on the network switch is set to fixed, then you will drop packages at high load due to errors on the interface. Those errors cannot be seen from the switch. Set both to auto or fixed, but it needs to be set to the same. Auto is standard and should work unless you have some strange equipment. Also replace the networking cable with a new one.

  • Application Control Engine (ACE) Deployment

    I am looking at deploying an ACE to load balance some Terminal Servers and some Citrix Servers for a large serverfarm consisting of approximately 6 - 10 realservers. We are currently using DNS round-robin to load balance these services but it is not working properly because of the fact that we cannot detect realserver failure - hence the use of the ACE health monitoring.
    I face the following potential problems:
    1. There is a possibility that we cannot change the IP's on the existing servers that are to be loadbalanced. This imposes a problem for a routed implementation.
    2. Assigning a new VIP for the serverfarm might not be possible as it requires reconfiguration of all client machines, which is a large population.
    Any comments/ideas? I have thought of using a bridged mode implementation (trickier than L3 Routed implementation). Can I still achieve load balancing without using a VIP when using bridged mode?
    Any thoughts on achieving this in bridged mode?
    Thanks in advance for any ideas/pointers.

    what ip address are the clients using to connect right now ?
    I don't see how you could perform loadbalancing without a virtual ip address.
    Bridge mode is definitely the solution to use if you can't readdress the servers.
    It's not really more complex than the routing mode.
    Gilles.

  • Application timeouts w/ subnet devices using 2950 switching

    I am having problems with process critical PC workstations that access other workstations and servers.
    This consists of a standalone subnet network (static IP's) using a 2950 switch that is also part of a LAN domain.
    It appears when there is a LAN issue my subnet workstations experiences problems trying to access it's dedicated servers that are wired all within the subnet 2950 switch.
    Could this be that the 2950 switch is looking for the DCHP or domain controller, slowing down my standalone devices?

    No, it's not likely.
    The only thing affected by DHCP or domain info would be for managemnt (like being able to telnet into the switch).
    Switches see the frame, look at the MACs, and either forward or flood the frame. That's all they do (acting as yer basic plain ol' switch).
    Other features, such as broadcast/storm control, bad media (cabling), excessive broadcasts (broadcasts are also propagated out all ports and consume considerable bandwidth everywhere), and other things, like QOS settings, buffer parameters, spanning tree can also have a serious negative impact on your throughput, including many disappearing frames.
    SO ... let's start by taking a look at a Show Version, and (at least) a Show Run (sanitized, if necessary).
    It would also help if you could describe the nature of the traffic that is being dropped / lost / filtered (i,e., database, large graphics files, multicast streaming, file transfers, etc.
    What troubleshooting have you tried so far?
    Did it ever work, worked ... but not very well, worked well until you updated the IOS ....
    Have you checked your LAN for virus / worm / trojan traffic (getting back to huge broadcasts)?
    Are you getting any media errors? (Show interface)
    Do you run many-to-one, many-to-many, any trunks? any EtherChannel?
    Are you getting any "Duplex Mismatch" errors?
    Have you tried another switch (for diagnostics to rule out the workstations & media)?
    This ought to be enough to get started. get it collected and post it, then we can take another shot at it.
    Good Luck
    Scott

  • Application Timeout

    We are switching from TOAD standard to SQL Developer and would like to know...Currently our connection to the database times out in 5 minutes if we have not done anything. Toad gives us two messages that we can press ok and we can get reconnected to the database to run what is needed.
    How will Oracle SQL handle this?

    It can't :-(
    Users have been requesting dropped connections detection and auto reconnect and/or manual reconnect options, but so far nothing.
    Please vote for the various requests on the SQL Developer Exchange (filter by "reconnect") to add weight for future implementation.
    For the time being, you have to manually disconnect (although you really are already), then connect again. Mind that by doing so open tabs will be closed, except (PL/)SQL panes. There is a request for preventing that also.
    Thanks,
    K.

  • ACE timeout for different Serverfarms

    I have a Business unit that publishes an application that is externally available. We Reverse Proxy the VIP to allow the connection externally. They would like to impose different application timeouts for internal users (1 hour) and external users (30 Minutes) . The application can not differentiate between an external or internal source so our option is either seperate serverfarms with seperate real servers with different configuration files.
    My question is, is there any other way to do this within the ACE so that we don't have to spin up seperate Servers with different configuration files.
    I would also like  to maintain one VIP address if possible.

    You can maintain 1 VIP but you'll have to use header rewrite and work with dev. team of your application.
    It's related to the session state tracked by a cookie the application sends (either as a Set-Cookie or a token embedded in URLs)
    Make two different serverfarms (with the same set of real servers).
    Make a class-map matching the IP addresses of internal users (RFC 1918 ?)
    For this class-map, add a field in each HTTP request coming in
    "X-Internal:YES"
    apply this on each request with the option
    header-rewrite per-request
    The application team just has to parse each header for the pattern you've just added and then changing the timeout value to the one they want.
    For the class-default (external users) you can add "X-Internal:NO", it's cleaner but not strictly necessary.

  • ACE & ACE application Firewall

    Hi,
    What is the difference between ACE appliance and the new ACE web based application firewall appliance? Is it different appliances? Also what is the best scenario to combine the two appliances in the same network?
    Thanks

    Cisco ACE Web Application Firewall is a new member of Cisco Application Control Engine (ACE) family of products.The Cisco ACE Web Application Firewall is a reverse proxy that protects important backend resources from security threats or misuse.
    For more information about ACE refer the url below:
    http://www.cisco.com/en/US/prod/collateral/modules/ps2706/ps6906/prod_bulletin0900aecd8045859e.html
    For information related to ACE Web Application Firewall refer the following url:
    http://www.cisco.com/en/US/docs/app_ntwk_services/data_center_app_services/ace_waf/v60/user/guide/waf_ug_intro.html

  • Slow connection in one server if accessing through Cisco ACE

    Hi,
    Good day, Can someone help me on my problem? I have 3 servers, server1, server2 and server3. When one pc accessing the server 3 application via Cisco ACE, it experienced a slow connection but when direct access without Cisco Ace, it's fast. The connection of this PC through cisco ace and direct access have no issue.
    What need to do in my configuration? Below is my configuration
    logging enable
    logging timestamp
    logging trap 7
    logging buffered 7
    logging monitor 7
    logging host 167.81.126.5 udp/514
    logging host 137.55.152.147 udp/514
    resource-class SG_01
      limit-resource all minimum 0.00 maximum unlimited
      limit-resource sticky minimum 10.00 maximum equal-to-min
    boot system image:c4710ace-mz.A3_2_0.bin
    login timeout 30
    peer hostname singapore-ace2
    hostname singapore-ace1
    interface gigabitEthernet 1/1
      channel-group 14
      no shutdown
    interface gigabitEthernet 1/2
      channel-group 14
      no shutdown
    interface gigabitEthernet 1/3
      channel-group 14
      no shutdown
    interface gigabitEthernet 1/4
      channel-group 14
      no shutdown
    interface port-channel 14
      description ISOLAN-ACE-TRUNK
      ft-port vlan 99
      switchport trunk native vlan 1
      switchport trunk allowed vlan 12,14,112
      no shutdown
    clock timezone SGT 8 0
    ntp server 137.55.152.1
    context Admin
      member SG_01
    access-list ALL line 8 extended permit ip any any
    access-list ALL line 9 extended permit icmp any any
    ip domain-name ysn.psg.philips.com
    probe http singapore_01
      description This probe used to monitor application url-app-script
      interval 5
      passdetect interval 5
      request method get url /insiteserverstatus/insiteserverstatus.aspx
      expect status 200 200
      open 1
    probe http singapore_02
      description This probe used to monitor IIS-login-page
      interval 5
      passdetect interval 5
      request method get url /InSiteLumiledsApplication/
      expect status 200 200
      open 1
    probe icmp uplink
      description This probe used in conjunction with ft track host
      interval 2
      faildetect 2
      passdetect interval 3
    parameter-map type connection PARAM_L4STICKY-IP
      exceed-mss allow
    rserver host sggysnysn1ms013
      ip address 137.55.152.135
      inservice
    rserver host sggysnysn1ms014
      ip address 137.55.152.136
      inservice
    rserver host sggysnysn1ms018
      ip address 137.55.152.145
      inservice
    serverfarm host PLI9058
      probe singapore_01
      probe singapore_02
      rserver sggysnysn1ms013
        inservice
      rserver sggysnysn1ms014
        inservice
      rserver sggysnysn1ms018
        inservice
    sticky ip-netmask 255.255.255.255 address both SG_GROUP_01
      timeout 720
      replicate sticky
      serverfarm PLI9058
    class-map type management match-any HTTPS-ALLOW_CLASS
    class-map match-all L4STICKY-IP_141:ANY_CLASS
      2 match virtual-address 137.55.152.141 any
    class-map type http loadbalance match-any NO_MS018
      50 match source-address 137.55.155.31 255.255.254.0
    class-map type management match-any SSH-ALLOW_CLASS
      2 match protocol ssh source-address 167.81.124.0 255.255.255.192
      3 match protocol ssh source-address 167.81.126.0 255.255.255.192
    class-map type management match-any remote_access
      2 match protocol xml-https any
      3 match protocol icmp any
      5 match protocol ssh any
      6 match protocol http any
      7 match protocol https any
      8 match protocol snmp any
    policy-map type management first-match remote_mgmt_allow_policy
      class remote_access
        permit
    policy-map type loadbalance first-match L7PLBSF_STICKY-NETMASK_POLICY
      class class-default
        sticky-serverfarm SG_GROUP_01
        insert-http X-Forwarded-For header-value "%is"
    policy-map multi-match PLI9058-VIPs_POLICY
      class L4STICKY-IP_141:ANY_CLASS
        loadbalance vip inservice
        loadbalance policy L7PLBSF_STICKY-NETMASK_POLICY
        loadbalance vip icmp-reply
        connection advanced-options PARAM_L4STICKY-IP
    interface vlan 12
      description Client-side vlan
      bridge-group 1
      no normalization
      mac-sticky enable
      access-group input ALL
      access-group output ALL
      service-policy input PLI9058-VIPs_POLICY
      no shutdown
    interface vlan 14
      ip address 137.55.152.236 255.255.255.248
      peer ip address 137.55.152.237 255.255.255.248
      service-policy input remote_mgmt_allow_policy
      no shutdown
    interface vlan 112
      description Server-side vlan
      bridge-group 1
      no normalization
      access-group input ALL
      access-group output ALL
      nat-pool 1 137.55.152.141 137.55.152.141 netmask 255.255.255.192 pat
      no shutdown
    interface bvi 1
      ip address 137.55.152.189 255.255.255.192
      alias 137.55.152.188 255.255.255.192
      peer ip address 137.55.152.190 255.255.255.192
      description Bridge-Group 1 Virtual Interface
      no shutdown
    ft interface vlan 99
      ip address 192.168.1.1 255.255.255.252
      peer ip address 192.168.1.2 255.255.255.252
      no shutdown
    ft peer 1
      heartbeat interval 100
      heartbeat count 10
      ft-interface vlan 99
    ft group 1
      peer 1
      priority 150
      peer priority 50
      associate-context Admin
      inservice
    ft track host test1
      track-host 137.55.152.234
      peer track-host 137.55.152.235
      peer probe uplink priority 50
      probe uplink priority 50
    ip route 0.0.0.0 0.0.0.0 137.55.152.233

    Hi Earsdale,
    All the three servers are using the same configuration, so, I'm afraid it's not possible to give you a simple answer. You will need more troubleshooting.
    I would recommend you to start by checking the differences between the servers because one of those differences is certainly causing the failure.
    Also, it would be helpful to get traffic captures on the TenGig interface of the ACE to compare the behavior of the connection when going to the different servers, as well as the differences when being load-balanced vs accessing the server directly.
    If you need help with this troubleshooting, you can always open a TAC service request
    Regards
    Daniel

  • Timeout problem - record is not shown properly in detail page after timeout

    Hi,
    I am using JDeveloper 10.1.3.1.0.3984
    and JHeadstart 10.1.3.1 Release 10.1.3.1.26
    I have a Master View Object where there is a field ID (for example M_VO).
    There is a page associated with M_VO (Page_M_VO.jspx)
    There is a Detail View Object (for example D_VO)
    There is a page associated with D_VO (Page_D_VO.jspx)
    There is a link from M_VO to D_VO using the field ID.
    When I open the page Page_M_VO.jspx and select an ID and go to the detail page Page_D_VO.jspx, it goes to the detail page Page_D_VO.jspx. It works fine.
    But the problem is:
    If for example I have three ID (111, 222, 333), in master page if I select 222 and go to detail page it shows the appropriate records for 222 as I selected 222 in master page. If I keep the detail page open for more than the timeout minutes specified in web.xml and then try to access the detail page again it ask for userid and password (which is fine). If I put userid and password, then it shows the detail page with the first record which is the record associated with the ID 111. But before timeout I was working with the ID 222, so it should show the record associated with ID 222 as I was working with ID 222 before timeout.
    Can anybody help me to solve this problem?
    Thanks
    Syed Jabbar
    University of Windsor
    Windsor, ON, Canada

    I would put my money on the fact that since your application is timing out, it is dropping any state that your View Objects otherwise had before the application timeout.
    So upon reauthorizing and reaccessing the application (and going directly to the detail page) the View Object is reinstantiated and only knows to go to its default data set which is 111.
    If my assumption is correct, I don't think you could really implement this without a lot of trouble.

Maybe you are looking for

  • Sync *part of* address book with google contacts

    Within the Address Book I've seen it's possible to share contacts with a googlemail account. However, is it possible to share part of an address book (say, a group or a smart group)? I'd like to share some contacts with colleagues at work but I don't

  • Disabling/enabling a button in the toolbar

    Hi, Please, I would like to know how can make buttons in the application toolbar inactive (not to delete them) by code and by diffining them in the Menu painter (SE41). Thanks.

  • Importing Mini-Disc into my G5 - urgent

    I have a Sony Mini-Disc which I do interviews with. It has a 'PCLink, which has a USB entry into the MAC and a plug which enters into the Sony Mini-Disc (mic. or line out jack). How do I download the interview onto my MAC, to then put it on CD to be

  • Officejet 4500 Wireless repeatedly asks me to realign cartridges in Win7

    My Officejet 4500 Wireless All-in-One functions quite well, so far, except for one detail: If I turn the printer on AFTER starting up Windows 7, the printer always asks me to align the cartridges, and most of the time, whenever I try, I get an alignm

  • Flip video on iPhone

    I have just bought a flip video. When I send a flip video attachment in an email the iPhone will not play the video. Is it possible to send someone an email with a flip video attachment so they can watch it on the iPhone just as I send an attached ph