Azure VNet, How to allow external VLans to connect to existing VNet.

i have an existing VNet setup as follows:
Static Routing
Site - Site
Connected to Local Network.
i want to establish a connection from another external VLAN network to my existing VNET above. How can i achieve this? basically multiple external sites to 1 VNet.
the amount of documentation available seems more confusing than informative.
thank-you

Hello, you have to set up a multi site VPN, you'll find the Technet documentation below :
https://msdn.microsoft.com/en-us/library/azure/dn690124.aspx

Similar Messages

  • How to share external hard drive connected to mac with pc

    I have and external hard drive connected to my mac-mini OSX 10.4.11
    My iTunes music folder is in it. I want to share my music with my kids in my house so they can hear it in their windows xp computer with windows media player 11
    I have the computers connected to a router and I can see the mac files from the pc but I cannot see the external hard drive that is mounted on the desktop of the mac.
    The external drive is formatted as "Mac OS Extended (journaled)
    Or.... If there is a way that I can duplicate my 80 gigs of music onto the pc that would be great.
    I also tried to see the pc from the mac so that I can drag and drop some songs from the iTunes music folder right into the desktop of the pc and I can't get to the pc from the mac. I get an error that says the Alias is incorrect and the PC cannot be accessed.
    Please Help my kids are driving me crazy for some music on their computer!
    thanks in advance.

    Apple has a 'bunch' of articles on sharing iTunes.
    Or look at the networking. And then whether you want to put MacDrive on the PC, or use NTFS format and NTFS driver (commercial or free MacFUSE).
    And probably want to ask or look in iTunes for Mac and Windows discussions, too.
    Most of the things I have (bookmarked) deal with Leopard, not Tiger, so not sure but pretty sure networking is now slightly different.
    http://www.apple.com/support/itunes/

  • TcpListener not working on Azure: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host

    Hi Everybody,
    i'm playing a little bit with Windows Azure and I'm blocked with a really simple issue (or maybe not).
    I've created a Cloud Service containing one simple Worker Role. I've configured an EndPoint in the WorkerRole configuration, which allows Input connections via tcp on port 10100.
    Here the ServiceDefinition.csdef file content:
    <?xml version="1.0" encoding="utf-8"?>
    <ServiceDefinition name="EmacCloudService" xmlns="http://schemas.microsoft.com/ServiceHosting/2008/10/ServiceDefinition" schemaVersion="2014-01.2.3">
    <WorkerRole name="TcpListenerWorkerRole" vmsize="Small">
    <Imports>
    <Import moduleName="Diagnostics" />
    <Import moduleName="RemoteAccess" />
    <Import moduleName="RemoteForwarder" />
    </Imports>
    <Endpoints>
    <InputEndpoint name="Endpoint1" protocol="tcp" port="10100" />
    </Endpoints>
    </WorkerRole>
    </ServiceDefinition>
    This WorkerRole is just creating a TcpListener object listening to the configured port (using the RoleEnvironment instance) and waits for an incoming connection. It receives a message and returns a hardcoded message (see code snippet below).
    namespace TcpListenerWorkerRole
    using System;
    using System.Net;
    using Microsoft.WindowsAzure.ServiceRuntime;
    using System.Net.Sockets;
    using System.Text;
    using Roche.Emac.Infrastructure;
    using System.IO;
    using System.Threading.Tasks;
    using Microsoft.WindowsAzure.Diagnostics;
    using System.Linq;
    public class WorkerRole : RoleEntryPoint
    public override void Run()
    // This is a sample worker implementation. Replace with your logic.
    LoggingProvider.Logger.Info("TcpListenerWorkerRole entry point called");
    TcpListener listener = null;
    try
    listener = new TcpListener(RoleEnvironment.CurrentRoleInstance.InstanceEndpoints["Endpoint1"].IPEndpoint);
    listener.ExclusiveAddressUse = false;
    listener.Start();
    LoggingProvider.Logger.Info(string.Format("TcpListener started at '{0}:{1}'", RoleEnvironment.CurrentRoleInstance.InstanceEndpoints["Endpoint1"].IPEndpoint.Address, RoleEnvironment.CurrentRoleInstance.InstanceEndpoints["Endpoint1"].IPEndpoint.Port));
    catch (SocketException ex)
    LoggingProvider.Logger.Exception("Unexpected exception while creating the TcpListener", ex);
    return;
    while (true)
    Task.Run(async () =>
    TcpClient client = await listener.AcceptTcpClientAsync();
    LoggingProvider.Logger.Info(string.Format("Client connected. Address='{0}'", client.Client.RemoteEndPoint.ToString()));
    NetworkStream networkStream = client.GetStream();
    StreamReader reader = new StreamReader(networkStream);
    StreamWriter writer = new StreamWriter(networkStream);
    writer.AutoFlush = true;
    string input = string.Empty;
    while (true)
    try
    char[] receivedChars = new char[client.ReceiveBufferSize];
    LoggingProvider.Logger.Info("Buffer size: " + client.ReceiveBufferSize);
    int readedChars = reader.Read(receivedChars, 0, client.ReceiveBufferSize);
    char[] validChars = new char[readedChars];
    Array.ConstrainedCopy(receivedChars, 0, validChars, 0, readedChars);
    input = new string(validChars);
    LoggingProvider.Logger.Info("This is what the host sent to you: " + input+". Readed chars=" + readedChars);
    try
    string orderResultFormat = Encoding.ASCII.GetString(Encoding.ASCII.GetBytes("\xB")) + @"MSH|^~\&|Instrument|Laboratory|LIS|LIS Facility|20120427123212+0100||ORL^O34^ORL_O34| 11|P|2.5.1||||||UNICODE UTF-8|||LAB-28^IHE" + Environment.NewLine + "MSA|AA|10" + Environment.NewLine + @"PID|||patientId||""""||19700101|M" + Environment.NewLine + "SPM|1|sampleId&ROCHE||ORH^^HL70487|||||||P^^HL70369" + Environment.NewLine + "SAC|||sampleId" + Environment.NewLine + "ORC|OK|orderId|||SC||||20120427123212" + Encoding.ASCII.GetString(Encoding.ASCII.GetBytes("\x1c\x0d"));
    writer.Write(orderResultFormat);
    catch (Exception e)
    LoggingProvider.Logger.Exception("Unexpected exception while writting the response", e);
    client.Close();
    break;
    catch (Exception ex)
    LoggingProvider.Logger.Exception("Unexpected exception while Reading the request", ex);
    client.Close();
    break;
    }).Wait();
    public override bool OnStart()
    // Set the maximum number of concurrent connections
    ServicePointManager.DefaultConnectionLimit = 12;
    DiagnosticMonitor.Start("Microsoft.WindowsAzure.Plugins.Diagnostics.ConnectionString");
    RoleEnvironment.Changing += RoleEnvironment_Changing;
    return base.OnStart();
    private void RoleEnvironment_Changing(object sender, RoleEnvironmentChangingEventArgs e)
    // If a configuration setting is changing
    LoggingProvider.Logger.Info("RoleEnvironment is changing....");
    if (e.Changes.Any(change => change is RoleEnvironmentConfigurationSettingChange))
    // Set e.Cancel to true to restart this role instance
    e.Cancel = true;
    As you can see, nothing special is being done. I've used the RoleEnvironment.CurrentRoleInstance.InstanceEndpoints to retrieve the current IPEndpoint.
    Running the Cloud Service in the Windows Azure Compute Emulator everything works fine, but when I deploy it in Azure, then I receive the following Exception:
    2014-08-06 14:55:23,816 [Role Start Thread] INFO EMAC Log - TcpListenerWorkerRole entry point called
    2014-08-06 14:55:24,145 [Role Start Thread] INFO EMAC Log - TcpListener started at '100.74.10.55:10100'
    2014-08-06 15:06:19,375 [9] INFO EMAC Log - Client connected. Address='196.3.50.254:51934'
    2014-08-06 15:06:19,375 [9] INFO EMAC Log - Buffer size: 65536
    2014-08-06 15:06:45,491 [9] FATAL EMAC Log - Unexpected exception while Reading the request
    System.IO.IOException: Unable to read data from the transport connection: An existing connection was forcibly closed by the remote host. ---> System.Net.Sockets.SocketException: An existing connection was forcibly closed by the remote host
    at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)
    --- End of inner exception stack trace ---
    at System.Net.Sockets.NetworkStream.Read(Byte[] buffer, Int32 offset, Int32 size)
    at System.IO.StreamReader.ReadBuffer(Char[] userBuffer, Int32 userOffset, Int32 desiredChars, Boolean& readToUserBuffer)
    at System.IO.StreamReader.Read(Char[] buffer, Int32 index, Int32 count)
    at TcpListenerWorkerRole.WorkerRole.<>c__DisplayClass0.<<Run>b__2>d__0.MoveNext() in C:\Work\Own projects\EMAC\AzureCloudEmac\TcpListenerWorkerRole\WorkerRole.cs:line 60
    I've already tried to configure an internal port in the ServiceDefinition.csdef file, but I get the same exception there.
    As you can see, the client can connect to the service (the log shows the message: Client connected with the address) but when it tries to read the bytes from the stream, it throws the exception.
    For me it seems like Azure is preventing the retrieval of the message. I've tried to disable the Firewall in the VM in Azure and the same continues happening.
    I'm using Windows Azure SDK 2.3
    Any help will be very very welcome!
    Thanks in advance!
    Javier
    En caso de que la respuesta te sirva, porfavor, márcala como válida
    Muchas gracias y suerte!
    Javier Jiménez Roda
    Blog: http://jimenezroda.wordpress.com

    hi Javier,
    I changed your code like this:
    private AutoResetEvent connectionWaitHandle = new AutoResetEvent(false);
    public override void Run()
    TcpListener listener = null;
    try
    listener = new TcpListener(
    RoleEnvironment.CurrentRoleInstance.InstanceEndpoints["Endpoint"].IPEndpoint);
    listener.ExclusiveAddressUse = false;
    listener.Start();
    catch (SocketException se)
    return;
    while (true)
    IAsyncResult result = listener.BeginAcceptTcpClient(HandleAsyncConnection, listener);
    connectionWaitHandle.WaitOne();
    The HandleAsync method is your "While (true)" code:
    private void HandleAsyncConnection(IAsyncResult result)
    TcpListener listener = (TcpListener)result.AsyncState;
    TcpClient client = listener.EndAcceptTcpClient(result);
    connectionWaitHandle.Set();
    NetworkStream netStream = client.GetStream();
    StreamReader reader = new StreamReader(netStream);
    StreamWriter writer = new StreamWriter(netStream);
    writer.AutoFlush = true;
    string input = string.Empty;
    try
    char[] receivedChars = new char[client.ReceiveBufferSize];
    // LoggingProvider.Logger.Info("Buffer size: " + client.ReceiveBufferSize);
    int readedChars = reader.Read(receivedChars, 0, client.ReceiveBufferSize);
    char[] validChars = new char[readedChars];
    Array.ConstrainedCopy(receivedChars, 0, validChars, 0, readedChars);
    input = new string(validChars);
    // LoggingProvider.Logger.Info("This is what the host sent to you: " + input + ". Readed chars=" + readedChars);
    try
    string orderResultFormat = Encoding.ASCII.GetString(Encoding.ASCII.GetBytes("\xB")) + @"MSH|^~\&|Instrument|Laboratory|LIS|LIS Facility|20120427123212+0100||ORL^O34^ORL_O34| 11|P|2.5.1||||||UNICODE UTF-8|||LAB-28^IHE" + Environment.NewLine + "MSA|AA|10" + Environment.NewLine + @"PID|||patientId||""""||19700101|M" + Environment.NewLine + "SPM|1|sampleId&ROCHE||ORH^^HL70487|||||||P^^HL70369" + Environment.NewLine + "SAC|||sampleId" + Environment.NewLine + "ORC|OK|orderId|||SC||||20120427123212" + Encoding.ASCII.GetString(Encoding.ASCII.GetBytes("\x1c\x0d"));
    writer.Write(orderResultFormat);
    catch (Exception e)
    // LoggingProvider.Logger.Exception("Unexpected exception while writting the response", e);
    client.Close();
    catch (Exception ex)
    //LoggingProvider.Logger.Exception("Unexpected exception while Reading the request", ex);
    client.Close();
    Please try it. For this error message, I suggest you could refer to this thread (http://stackoverflow.com/questions/6173763/using-windows-azure-to-use-as-a-tcp-server
    ) and this post (http://stackoverflow.com/a/5420788).
    Regards,
    Will
    We are trying to better understand customer views on social support experience, so your participation in this interview project would be greatly appreciated if you have time. Thanks for helping make community forums a great place.
    Click
    HERE to participate the survey.

  • How to share external USB drive connected to airport time capsule

    I have a 4TB Seagate USB Hard Drive connected to my Airport Time Capsule.  The Time Capsule connected to a newer iMac running Maverick.
    I use the Time Capsule for Time Machines Backups and as a Router, as it was designed for.
    I want to use the external Seagate drive to share content with other devices (Mac, IOS, Windows) on my home network
    Problem:  I cannot figure out how to SHARE the external Seagate drive so that any other devices can see it.
    Steps tried:  Go to System Preferences, Sharing, and I am unable to add this Seagate drive to list of sharable objects.  It is grayed out.

    the drive is formatted as AppleShare. Is that a potential problem?
    No, that is the correct setting if you want to share out the drive.
    Finally, when I run Disk Utility I don't see the Seagate drive (nor the Time Capsule) at all.
    Remember that the Time Capsule is a network drive. Any other drive connected to the USB port on the Time Capsule is also a network drive.
    Disk Utility cannot be used on a network drive.  It only works on a drive that is directly attached to a Mac.  If you need to partition the USB drive or something similar, you will need to connect it directly to your Mac for the operation.
    Otherwise, everything looks correct in AirPort Utility.

  • How make TWO External ITS Machine Connect using one name url ?

    Dear ALL,
    Since we have a problem with Performance issue in Our ITS machine(Wgate & Agate) and I already install separate ITS machine (Wgate & Agate) but how i can joint the second ITS machine to existing system ?
    because now the all user only pointing to one url http://hostnames/cripts/wgate/pzm3/! that belong the Old machine and we don't want another link to new machine.
    Can any body help me Please ?
    Thanks and Best Regards,
    Chrisna

    Hello,
    Check the CPU utilization during the peak load period if this is high then you have to go for a new system. But if your CPU utilization is low and you have enough physical memory then you can add a AGate process to improve performance.
    <b>Check the memory utilised by your ITS server.</b> This should no way cross 2 GB on a 32 bit Windows system. You have the formula to do this in ITS tuning guide. If you want just reply back and i will put it up.
    By getting to know how much memory your ITS server utilises, processor utilization at OS level, and physical memory available a better architecture can be deduced.
    Regards,
    Vijith

  • How to set "Allow external users who accept sharing invitations and sign in as authenticated users" programmatically?

    Sharepoint 2013 online/office 365.
    I am creating site collection programmatically using sharepoint Auto hosted app.
    Now i want to set "Allow external users who accept sharing invitations and sign in as authenticated users" programmatically after site collection creation.
    Is it possible through code? If yes please let me know how to do it?
    Najitha Sidhik

    For SharePoint 2013 Online, check below links:
    http://office.microsoft.com/en-us/office365-sharepoint-online-small-business-help/manage-sharing-with-external-users-HA102849862.aspx
    http://office.microsoft.com/en-us/office365-sharepoint-online-enterprise-help/manage-external-sharing-for-your-sharepoint-online-environment-HA102849864.aspx
    https://www.nothingbutsharepoint.com/sites/eusp/Pages/SharePoint-Online-2013-Sharing-with-External-Users.aspx
    http://blogs.office.com/2013/11/21/sharepoint-online-improves-external-sharing/
    Please ensure that you mark a question as Answered once you receive a satisfactory response.

  • Allow external traffic to access internal computers

    We have an ASA 5505 running version 8.4. We are having problems allowing external traffic to access computers behind the firewall. Our current config is:
    ASA Version 8.4(3)
    hostname ciscoasa
    domain-name default.domain.invalid
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.2.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 152.18.75.132 255.255.255.240
    boot system disk0:/asa843-k8.bin
    ftp mode passive
    dns server-group DefaultDNS
    domain-name default.domain.invalid
    object network a-152.18.75.133
    host 152.18.75.133
    object network a-10.2.1.2
    host 10.2.1.2
    object-group network ext-servers
    network-object host 142.21.53.249
    network-object host 142.21.53.251
    network-object host 142.21.53.195
    object-group network ecomm_servers
    network-object 142.21.53.236 255.255.255.255
    object-group network internal_subnet
    network-object 10.2.1.0 255.255.255.0
    access-list extended extended permit ip any any
    access-list extended extended permit icmp any any
    access-list extended extended permit ip any object-group ext-servers
    access-list acl_out extended permit tcp any object-group ecomm_servers eq https
    access-list outside_in extended permit ip any host 10.2.1.2
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any echo-reply inside
    icmp permit 10.2.1.0 255.255.255.0 inside
    icmp permit any echo-reply outside
    icmp permit any outside
    asdm image disk0:/asdm-523.bin
    no asdm history enable
    arp timeout 14400
    nat (inside,outside) source static a-10.2.1.2 a-152.18.75.133
    route outside 0.0.0.0 0.0.0.0 152.18.75.129 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.2.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    telnet timeout 5
    ssh 10.2.1.2 255.255.255.255 inside
    ssh 122.31.53.0 255.255.255.0 outside
    ssh 122.28.75.128 255.255.255.240 outside
    ssh timeout 30
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 10.2.1.2-10.2.1.254 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect icmp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly
      subscribe-to-alert-group configuration periodic monthly
      subscribe-to-alert-group telemetry periodic daily
    Cryptochecksum:c7d7009a051cb0647b402f4acb9a3915
    : end
    ciscoasa(config)# sh nat
    Manual NAT Policies (Section 1)
    1 (inside) to (outside) source static a-10.2.1.2 a-152.18.75.133
        translate_hits = 1, untranslate_hits = 112
    ciscoasa(config)# sh nat
    Manual NAT Policies (Section 1)
    1 (inside) to (outside) source static a-10.2.1.2 a-152.18.75.133
        translate_hits = 1, untranslate_hits = 113
    ciscoasa(config)#

    Okay I will bite.
    Assuming you have
    a.  dynamic pat rule for lan users-devices to reach the internet
    (missing ???????????????
    (should look like a nat rule that makes two entries when you make the one rule)
    (with router set at defaults it may make this rule for you already in place)
    -object bit  
    object network obj_any_inside
    subnet 0.0.0.0 0.0.0.0
    and rule bit
    object network obj_any_inside
    nat (inside,outside) dynamic interface
    b.  route rule - tells asa next hop is IP gateway address
    route outside 0.0.0.0 0.0.0.0 152.18.75.129 1
    c.  Nat rule for port forwarding- Using objects it creates two entries (lets say i call it natforward4server)
    object bit
    object network natforward4server
    host 10.2.1.2
    Nat bit
    object network natforward4server
    nat (inside,outside) static interface service tcp 443 443
    d. Nat for translated ort.
    If you had wanted to translate a port, lets say you have external users that can only use port 80 but need to access https
    object bitobject network natfortransl4server
    host 10.2.1.2
    Nat bit
    object network natfortransl4server
    nat (inside,outside) static interface service tcp 443 80

  • How to setup external access in VM?

    We need to setup a Microsoft VM and allow external access without using my company VPN as we need to test the web services integration with other vendors. could you please help how to setup external access? Thanks

    Hi Wilson,
    As a prerequisite , that VM need to access the gateway .
    It means that you need to
    create an external virtual switch then connect that VM to external virtual switch then allocate a LAN IP for VM .
    http://technet.microsoft.com/en-us/library/jj647786.aspx
    After this you may think of this VM as a physical machine in your LAN then do what you need .
    Best Regards
    Elton Ji
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • How to allow Time Machine service to back up to a NAS?

    I have Mavericks and OS Server 3 installed and working without too much trouble (slight Caching Server 2 question) but want to tweak the Time Machine service.
    I have two private networks in my setup each with their own routers, but the server can see both to service Time Machine.  I was previously using Time Machine on a Synology DiskStation but it was hard wired to one of the subnets only, so to get all the clients to back up theu had to switch networks.
    I tried setting up the TM destination on the NAS, but the clients could not actually back up and the destination folder was "(null)" instead of "Time Machine" (that I created and pointed at).  I would really like to use this setup to allow clients on both networks to use a single Time Machine setup, but would prefer that (at least) the sparsebundles are on the NAS for a little RAID 5 love.
    Any solutions?

    hello people ...
    same scenario and problems here.
    http://wp.me/aD60V-2Zk
    I have a Mac Mini Server with the Mavericks and running, but I can not define how disk for TimeMachine folders in there NAS (/ Volume_1) here. They appear to "Zero KB"!
    But I can effectively define an external drive (/ TM_Caparica) connected directly to the Mac Mini via USB port for TimeMachine.
    Beginning to believe that not - in fact - we can use a mapped drive for the server on the local network as the destination for the backup TimeMachine.
    What a shame ...

  • Core Data: "Allows external storage" for Transformable type?

    When I create a Core Data attribute, and set its type to "Transformable", the "Allows external storage" option is unavailable. I only see it available for Binary type.
    How can I use "Allows external storage" with Transformable type?

    I wanted to post an update and let everyone know what I decided on and how well it works.
    I went with the following setup.
    eSATA Express Card
    http://www.newegg.com/Product/Product.aspx?Item=N82E16839200006
    eSATA enclousure
    http://www.newegg.com/Product/Product.aspx?Item=N82E16817173043
    eSATA drive
    http://www.newegg.com/Product/Product.aspx?Item=N82E16822136218
    All of this cost me a total of $159.57 for about 600gigs of high performance storage after being formated! I did some benchmarks and the drive is performing faster than my internal 7200rpm drive. It is not much faster but it is faster.
    So I would have to say that if you really want some fast performing drives for just about anything eSATA is probably the way to go.
    About the items,
    The eSATA card looked used when i got it. The seal was broken and the item was dirty and had finger prints on it. It was however very easy to install. I just downloaded the newest drivers from rosewill.com plugged it in and it worked.
    The hard disk enclosure seems well made and was a breeze to setup and install. It also does usb 2.0 if you need it. It has as a big cooling fan and includes a usb and sata cable as well as a eSATA bracket for your desktop pc.
    All in all a great buy. So thank you again for all the info

  • Switch allowed 2 vlan

    I have a Switch 3560/24 ports
    i want know, how can i allow two vlans in a one switchport?
    Vlan voice and vlan data.

    Hi, alain.
    I try, but the switchport continiuos in one vlan
    SWFISA11-1(config)#interface fastEthernet 0/1
    SWFISA11-1(config-if)#switchport mode access
    SWFISA11-1(config-if)#switchport access vlan 220   <<<< data vlan
    SWFISA11-1(config-if)#switchport access vlan 200   <<<<< voice vlan
    SWFISA11-1#show vlan brief
    VLAN Name                             Status    Ports
    1    default                          active    Gig0/1, Gig0/2
    30   VLAN0030                   active    Fa0/5, Fa0/21
    128  MedicaSur                  active   
    200  VLAN0200                  active    Fa0/1, Fa0/6, Fa0/7, Fa0/8
                                                             Fa0/9, Fa0/10, Fa0/12
    210  VLAN0210                  active    Fa0/2, Fa0/11, Fa0/13, Fa0/16
                                                            Fa0/17, Fa0/18, Fa0/19, Fa0/20
    220  VLAN0220                 active    Fa0/15
    1002 fddi-default                     active   
    1003 token-ring-default               active   
    1004 fddinet-default                  active   
    1005 trnet-default                    active
    I try, but the switchport continue in one vlan.
    Maybe the configuration of the vlan??  need configuration additional??

  • How to decrypt external hard drive on lion filevault

    How to decrypt external hard drive on lion filevault

    To do this, follow these steps:
    1. Open the OS X Terminal utility and run the following command:
    diskutil cs list
    The output of this command will look like a hierarchical tree. Locate the long alphanumeric code next to the words "Logical Volume Group" (this code is called a "UUID"), and copy this code to the clipboard by highlighting it and then pressing Command-C.
    2. Run the following command to destroy the logical volume group, replacing "UUID" with the alphanumeric string from the first command.
    diskutil cs delete UUID
    When done this will clear the volume and allow it to be formatted and otherwise customized. See the following screenshot for what this should look like (the two commands are underlined in blue:

  • How to import external table, which exist in export dump file.

    My export dump file has one external table. While i stated importing into my developement instance , I am getting the error "ORA-00911: invalid character".
    The original definition of the extenal table is as given below
    CREATE TABLE EXT_TABLE_EV02_PRICEMARTDATA
    EGORDERNUMBER VARCHAR2(255 BYTE),
    EGINVOICENUMBER VARCHAR2(255 BYTE),
    EGLINEITEMNUMBER VARCHAR2(255 BYTE),
    EGUID VARCHAR2(255 BYTE),
    EGBRAND VARCHAR2(255 BYTE),
    EGPRODUCTLINE VARCHAR2(255 BYTE),
    EGPRODUCTGROUP VARCHAR2(255 BYTE),
    EGPRODUCTSUBGROUP VARCHAR2(255 BYTE),
    EGMARKETCLASS VARCHAR2(255 BYTE),
    EGSKU VARCHAR2(255 BYTE),
    EGDISCOUNTGROUP VARCHAR2(255 BYTE),
    EGREGION VARCHAR2(255 BYTE),
    EGAREA VARCHAR2(255 BYTE),
    EGSALESREP VARCHAR2(255 BYTE),
    EGDISTRIBUTORCODE VARCHAR2(255 BYTE),
    EGDISTRIBUTOR VARCHAR2(255 BYTE),
    EGECMTIER VARCHAR2(255 BYTE),
    EGECM VARCHAR2(255 BYTE),
    EGSOLATIER VARCHAR2(255 BYTE),
    EGSOLA VARCHAR2(255 BYTE),
    EGTRANSACTIONTYPE VARCHAR2(255 BYTE),
    EGQUOTENUMBER VARCHAR2(255 BYTE),
    EGACCOUNTTYPE VARCHAR2(255 BYTE),
    EGFINANCIALENTITY VARCHAR2(255 BYTE),
    C25 VARCHAR2(255 BYTE),
    EGFINANCIALENTITYCODE VARCHAR2(255 BYTE),
    C27 VARCHAR2(255 BYTE),
    EGBUYINGGROUP VARCHAR2(255 BYTE),
    QTY NUMBER,
    EGTRXDATE DATE,
    EGLISTPRICE NUMBER,
    EGUOM NUMBER,
    EGUNITLISTPRICE NUMBER,
    EGMULTIPLIER NUMBER,
    EGUNITDISCOUNT NUMBER,
    EGCUSTOMERNETPRICE NUMBER,
    EGFREIGHTOUTBOUNDCHARGES NUMBER,
    EGMINIMUMORDERCHARGES NUMBER,
    EGRESTOCKINGCHARGES NUMBER,
    EGINVOICEPRICE NUMBER,
    EGCOMMISSIONS NUMBER,
    EGCASHDISCOUNTS NUMBER,
    EGBUYINGGROUPREBATES NUMBER,
    EGINCENTIVEREBATES NUMBER,
    EGRETURNS NUMBER,
    EGOTHERCREDITS NUMBER,
    EGCOOP NUMBER,
    EGPOCKETPRICE NUMBER,
    EGFREIGHTCOSTS NUMBER,
    EGJOURNALBILLINGCOSTS NUMBER,
    EGMINIMUMORDERCOSTS NUMBER,
    EGORDERENTRYCOSTS NUMBER,
    EGRESTOCKINGCOSTSWAREHOUSE NUMBER,
    EGRETURNSCOSTADMIN NUMBER,
    EGMATERIALCOSTS NUMBER,
    EGLABORCOSTS NUMBER,
    EGOVERHEADCOSTS NUMBER,
    EGPRICEADMINISTRATIONCOSTS NUMBER,
    EGSHORTPAYMENTCOSTS NUMBER,
    EGTERMCOSTS NUMBER,
    EGPOCKETMARGIN NUMBER,
    EGPOCKETMARGINGP NUMBER,
    EGWEIGHTEDAVEMULTIPLIER NUMBER
    ORGANIZATION EXTERNAL
    ( TYPE ORACLE_LOADER
    DEFAULT DIRECTORY EV02_PRICEMARTDATA_CSV_CON
    ACCESS PARAMETERS
    LOCATION (EV02_PRICEMARTDATA_CSV_CON:'VPA.csv')
    REJECT LIMIT UNLIMITED
    NOPARALLEL
    NOMONITORING;
    While importing , when i seen the log file , it is failing the create the external table. Getting the error "ORA-00911: invalid character".
    Can some one suggest how to import external tables
    Addressing this issue will be highly appriciated.
    Naveen

    Hi Srinath,
    When i observed the create table syntax of external table from import dump log file, it show few lines as below. I could not understand these special characters. And create table definationis failing with special character viz ORA-00911: invalid character
    ACCESS PARAMETERS
    LOCATION (EV02_PRICEMARTDATA_CSV_CON:'VPA.csv').
    I even observed the create table DDL from TOAD. It is same as i mentioned earlier
    Naveen

  • How to allow some fixed extension go in from outside to inside but not allow go from inside to outside

    how to allow some fixed extension go in from outside to inside but not allow go from inside to outside
    for example, allow JPEG, MOV, AVI data flow from outside to inside
    but not allow JPEG, MOV, AVI files access or upload or get by outside, in another words not from inside to outside
    how to configure?

    Hi,
    The ZBF link sent earlier show how we can inspect URI in http request
    parameter-map type regex uri_regex_cm
       pattern “.*cmd.exe”
    class-map type inspect http uri_check_cm
       match request uri regex uri_regex_cm
    ZBf is the feature on Cisco routers and ASA though concepts are little same but works differently. However it is important that you can be more granular with the protocol (layer 7) inspection only. Like on ASA if you will try to restrict .exe file from a p2p application that won't be possible, But on router you have some application for p2p in NBAR and you can use it file filtering. Please check configuartion example for both devices.
    Thanks

  • How does an external hard drive compliment Time Capsule?

    Hi, I am relatively new to iMac and time capsule. I am a novice computer and Mac user so things have to be simple. I have been reading a number of threads in the forums gleaning as much information as I can. Any thoughts or suggestions would be greatly appreciated.
    My iMac is running OS 10.6.4 with a 313 GB HD and my time capsule is 500 GB. I purchased my first iMac 2 years ago. Shortly thereafter I decided that I needed to be backing up files that I have been creating and building especially my photos and music files so I purchased a time capsule which I have been using as an external hard drive not as a wireless router. It is hard wired to my Mac. I use another wireless network. I have used Time Machine a few times and it has worked well for me. So far this simple set up has met my needs.
    Just recently I got two error messages, one that "Your startup disk is full." and "The disk containing your iPhoto library is running low on space.
    While I was exploring my memory capacities and possible ways of freeing up space on my computer my Time Capsule croaked. Apparently all hardware has an expiry date. It has since been replaced under an extended warranty and the new one reinstalled. I have done a complete back of my hard drive and deleted some useless stuff on my computer's hard drive to create 17 free GB. I am pondering what further steps I should take to safeguard my data. I hopefully will be building a much more extensive photo library both in iPhoto and Aperture. I wonder whether I should be looking at an additional external hard drive which seems to be the easiest thing to do. My Time Capsule (500 GB) is not quite twice the size of my computer's hard drive. Maybe it is too soon to invest in an external hard drive seeing that it may have a shot life span such as my first Time Capsule did.
    Does Time Machine only work with Time Capsule or will it work with other external hard drives? The folks at my Apple store tell me that Time Capsule can be used just to store data but I have heard otherwise in the forums. How would an additional external hard drive will work with Time Capsule? What is the difference is between USB and firewire? Is it possible to open files stored on the Time Capsule to see exactly what they are?
    I do realize that Time Capsule only backs up new files and any changes so I wonder how long I can continue with this arrangement.

    curious r wrote:
    Does Time Machine only work with Time Capsule or will it work with other external hard drives?
    Yes, Time Machine works with external HDs. That's how most folks back up. Connecting directly via USB or FireWire is much faster then Ethernet, but you're right -- all disk drives fail, sooner or later.
    The folks at my Apple store tell me that Time Capsule can be used just to store data but I have heard otherwise in the forums.
    It can be used for Time Machine backups and other things, but trying to use the same one for both presents problems, because of the way Time Machine works (filling-up all the available space before deleting the oldest backups) and the fact that you can't partition a Time Capsule's internal HD to separate your backups from the other data. Plus, you can't back up the other data.
    How would an additional external hard drive will work with Time Capsule?
    It won't extend the TC's internal HD -- backups can't "span" the two. In your setup, you'd be much better off connecting an external HD directly to your iMac. The advantage of a TC is, since it includes a wireless router, you can use it to make a wireless network and do backups wirelessly. That's what a lot of laptop owners do.
    What is the difference is between USB and firewire?
    FireWire is faster and more reliable for large amounts of data transfer. It also requires less use of your Mac's CPU, since the FireWire chipset does some of the work that your CPU has to do with USB.
    Is it possible to open files stored on the Time Capsule to see exactly what they are?
    Yes. Files you put there (other than Time Machine backups) are just like files on any other disk.
    I do realize that Time Capsule only backs up new files and any changes so I wonder how long I can continue with this arrangement.
    Yes, that's a concern. It varies greatly depending on how you use your Mac, but our general "rule of thumb" is that it needs 2-3 times the size of the data it's backing-up.
    There's another consideration: Time Machine can back up FROM your internal HD and external HDs that are directly connected via USB or FireWire (if they're formatted for a Mac), but it cannot back up from any network drive, including a TC's internal HD or a USB drive connected to it. So if you move some data from your internal HD to an external HD connected to the TC, you'll need some other way to back it up.
    Forgive me, but I'm not sure why you have a Time Capsule in your setup, if I understand it correctly. You have one iMac, no laptops or other computers, and you use a different router for your network, right?
    Your best bet may be to get one external HD for the "overflow" of things you don't have room for on your iMac's internal HD, and another, much larger one, for Time Machine backups of both.
    I'll press my luck here and also suggest yet another external HD, perhaps a portable, for "secondary" backups. With a portable, you can take it to a secure off-site location, such as your safe deposit box, workplace, relative's house, etc., and also be protected against fire, flood, theft, direct lightning strike on your power lines, etc. See #27 in [Time Machine - Frequently Asked Questions|http://web.me.com/pondini/Time_Machine/FAQ.html] for more.

Maybe you are looking for

  • Is it possible to make video play smoothly from a flash drive?

    I know it's generally taboo to do just that. This is a special circumstance. I want to know if there's a way to either format the drive, or export the video (or a combination of the two) in such a way that video stored on the drive can play smoothly

  • Triggering BPM process from ECC

    Dear All, I created a WSDL in BPM and consumed it in ECC . After that created a logical port using SOAMANAGER. While executing in the program(the code is shown below) or testing the service consumer  it does not give any error. but still process not

  • OAS hotel sample, oneEJBHotel

    I have been trying very hard to set up the OAS Sample Hotel Servlet (oneEJBHotel). I didn't have any luck. I get the following error when invoking the servlet through the browser: "A Servlet Error Occurred An unexpected error occured attempting to ru

  • Oracle forms application login cursor problem

    Hi, Goodmorning to all. I've a problem here. I've an application in Forms 6i istalled in my system which has a problem in the Login page where when you press the Tab button, the cursor is moving from one item to another. It is working fine in another

  • Finding how much longer i have left on my 2 year contract

    I was wondering how to find out how much time i had left on my 2 year contract