Can't access non-VPN resources when connected to VPN

I need to access web based resources over a VPN for work. My admin gave me the connection parameters, and I can connect to the VPN and access what I need, no problem. But when connected to VPN, I can't access websites, Subversion repositories, Skype, etc. that are not on the VPN.
On Windows, there's a connection property on VPN connections called "Use default gateway". With that option cleared on my Windows machine, I can access both VPN and non-VPN resources simultaneously. I can't spot anything equivalent in the VPN connection in Network Preferences.
So I guess the question is: what network settings on Mac (Snow Leopard) will enable me to access both VPN and normal resources simultaneously?

I have found a workaround. It isn't optimal, and it's disappointing that VPN is so poorly supported on Mac. Though the specific IPs are probably applicable only to the particular VPN I connect to, maybe the general idea can be of help to others and your network admins can supply the particular IPs you need.
1. My Admin had me open Network Preferences, select the VPN connection, click the Tools icon at the bottom, and select Set Service Order. In that dialog, move the VPN connection to the bottom of the list (my EVDO modem that gets me my internet connection is fist in the list). Apply this change.
2. Next, my admin asked me to run the following in Terminal, once when VPN was not connected (but internet was connected), and again with VPN connected, and send him the output:
*netstat -nr*
3. After looking at the terminal output, admin told me to run the following in Terminal with the VPN connected:
*sudo route add -net 10.123 -netmask 255.255.0.0 10.123.50.1*
After disconnecting both VPN and Internet connection and reactivating each in turn (internet, then VPN), I was able to access both VPN and non-VPN resources simultaneously.
The bad news is that every time I need to connect I have to run route add in Terminal and enter my password. I will probably make a shell script to at least run the command so I don't have to remember it.
Here's hoping this helps if others bump into this pernicious little problem.

Similar Messages

  • Problems accessing 1 remote desktop when connected with VPN

    Hi everyone,
    I have an ASA 5505 and have a problem where when I connect through VPN I can RDP into a server using its internal address but I cannot RDP to another server using its internal address.
    The one I can connect to has an IP of 192.168.2.10 and the one I cannot connect to has an IP of 192.168.2.11 on port 3390.
    Both rules are configured exactly the same except for the IP addresses and I cannot see why I cannot connect to this one server.
    I am also able to connect to my camera system with an IP 192.168.2.25 on port 37777 and able to ping any other device on the internal network.
    I've also tried pinging it and telneting to port 3390 with no success.
    Here is the config.
    ASA Version 8.4(4)1
    interface Ethernet0/0
    switchport access vlan 3
    interface Ethernet0/1
    interface Ethernet0/2
    switchport access vlan 2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan2
    nameif inside
    security-level 100
    ip address 192.168.2.2 255.255.255.0
    interface Vlan3
    nameif outside
    security-level 0
    ip address 10.1.1.1 255.255.255.0
    ftp mode passive
    clock timezone EST -5
    clock summer-time EDT recurring
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network CTSG-LAN-OUT
    range 10.1.1.10 10.1.1.49
    object network CTSG-LAN-IN
    subnet 192.168.2.0 255.255.255.0
    object service RDP3389
    service tcp destination eq 3389
    description To DC
    object network SERVER-IN
    host 192.168.2.10
    object network SERVER-OUT
    host 10.1.1.50
    object network CAMERA-IN-TCP
    host 192.168.2.25
    object network CAMERA-OUT
    host 10.1.1.51
    object service CAMERA-TCP
    service tcp destination eq 37777
    object network SERVER-Virt-IN
    host 192.168.2.11
    object network SERVER-Virt-OUT
    host 10.1.1.52
    object service RDP3390
    service tcp destination eq 3390
    description To VS for Master
    object network CAMERA-IN-UDP
    host 192.168.2.25
    object service CAMERA-UDP
    service udp destination eq 37778
    object network CTSG-LAN-OUT-VPN
    subnet 10.1.1.128 255.255.255.128
    object network SERVER-Virt-IN-VPN
    host 192.168.2.11
    object network SERVER-IN-VPN
    host 192.168.2.10
    object network CAMERA-IN-VPN
    host 192.168.2.25
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    access-list AnyConnect_Client_Local_Print extended deny ip any any
    access-list AnyConnect_Client_Local_Print extended permit tcp any any eq lpd
    access-list AnyConnect_Client_Local_Print remark IPP: Internet Printing Protocol
    access-list AnyConnect_Client_Local_Print extended permit tcp any any eq 631
    access-list AnyConnect_Client_Local_Print remark Windows' printing port
    access-list AnyConnect_Client_Local_Print extended permit tcp any any eq 9100
    access-list AnyConnect_Client_Local_Print remark mDNS: multicast DNS protocol
    access-list AnyConnect_Client_Local_Print extended permit udp any host 224.0.0.251 eq 5353
    access-list AnyConnect_Client_Local_Print remark LLMNR: Link Local Multicast Name Resolution protocol
    access-list AnyConnect_Client_Local_Print extended permit udp any host 224.0.0.252 eq 5355
    access-list AnyConnect_Client_Local_Print remark TCP/NetBIOS protocol
    access-list AnyConnect_Client_Local_Print extended permit tcp any any eq 137
    access-list AnyConnect_Client_Local_Print extended permit udp any any eq netbios-ns
    access-list inside1_access_in remark Implicit rule: Permit all traffic to less secure networks
    access-list inside1_access_in extended permit ip any any
    access-list outside_access_in extended permit object RDP3389 any host 192.168.2.10
    access-list outside_access_in extended permit object RDP3390 any host 192.168.2.11
    access-list outside_access_in extended permit object CAMERA-TCP any host 192.168.2.25
    access-list outside_access_in extended permit object CAMERA-UDP any host 192.168.2.25
    pager lines 24
    logging enable
    logging buffer-size 10240
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool RAVPN 10.1.1.129-10.1.1.254 mask 255.255.255.128
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    nat (inside,outside) source static SERVER-IN-VPN SERVER-IN-VPN destination static CTSG-LAN-OUT-VPN CTSG-LAN-OUT-VPN
    nat (inside,outside) source static CAMERA-IN-VPN CAMERA-IN-VPN destination static CTSG-LAN-OUT-VPN CTSG-LAN-OUT-VPN
    nat (inside,outside) source static SERVER-Virt-IN-VPN SERVER-Virt-IN-VPN destination static CTSG-LAN-OUT-VPN CTSG-LAN-OUT-VPN
    object network CTSG-LAN-IN
    nat (inside,outside) dynamic interface
    object network SERVER-IN
    nat (inside,outside) static SERVER-OUT service tcp 3389 3389
    object network CAMERA-IN-TCP
    nat (inside,outside) static CAMERA-OUT service tcp 37777 37777
    object network SERVER-Virt-IN
    nat (inside,outside) static SERVER-Virt-OUT service tcp 3390 3390
    access-group inside1_access_in in interface inside
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 10.1.1.2 1
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 192.168.2.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP
    -DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ca trustpoint ASDM_TrustPoint0
    enrollment terminal
    subject-name CN=SACTSGRO
    crl configure
    crypto ikev1 enable outside
    crypto ikev1 policy 10
    authentication crack
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 30
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 50
    authentication rsa-sig
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 120
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    telnet 192.168.2.0 255.255.255.0 inside
    telnet timeout 15
    ssh 192.168.2.0 255.255.255.0 inside
    ssh timeout 5
    ssh version 2
    ssh key-exchange group dh-group1-sha1
    console timeout 15
    dhcpd auto_config inside
    threat-detection basic-threat
    threat-detection statistics port
    threat-detection statistics protocol
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    username admin password xxxxx encrypted privilege 15
    username admin attributes
    vpn-group-policy DfltGrpPolicy
    tunnel-group CTSGRA type remote-access
    tunnel-group CTSGRA general-attributes
    address-pool RAVPN
    tunnel-group CTSGRA ipsec-attributes
    ikev1 pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:0140431e7642742a856e91246356e6a2
    : end
    Thanks for your help

    Ok,
    So you basically have configured the router so that you can connect directly to the ASA using the Cisco VPN Client. And also the objective was to in the end only allow traffic to the LAN through the VPN Client connection ONLY.
    It would seem to me to achieve that, you would only need the following NAT configurations
    VPN Client NAT0 / NAT Exempt / Identity NAT
    object network LAN
    subnet 192.168.2.0 255.255.255.0
    object network VPN-POOL
    subnet 10.1.1.128 255.255.255.128
    nat (inside,outside) source static LAN LAN destination static VPN-POOL VPN-POOL
    The purpose of the above NAT configuration is simply to tell the ASA that dont do any kind of NAT when there is traffic between the LAN network of 192.168.2.0/24 and the VPN Pool of 10.1.1.128/25. This way if you have any additional hosts on the LAN that need to be connected to, you wont have to make any form of changes to the NAT configurations for the VPN client users. You just allow the connections in the ACL (explained later below)
    Default PAT
    object-group network DEFAULT-PAT-SOURCE
    network-object 192.168.2.0 255.255.255.0
    nat (inside,outside) after-auto source dynamic DEFAULT-PAT-SOURCE interface
    This configurations purpose is just to replace the earlier Dynamic PAT rule on the ASA. I guess your router will be doing the translation from the ASA "outside" interface IP address to the routers public IP address and this configuration should therefore allow normal Internet usage from the LAN.
    I would suggest removing all the other NAT configuration before adding these.
    Controlling VPN clients access to internal resources
    Also I assume that your current VPN client is configured as Full Tunnel. In other words it will tunnel all traffic to the the VPN connection while its active?
    To control the traffic coming from the VPN Client users I would suggest that you do the following
    Configure "no sysopt connection permit-vpn" This will change the ASA operation so that connections coming through a VPN connections ARE NOT allowed by default to bypass the "outside" interface ACL. Therefore after this change you can allow the connections you need in the "outside" interface ACL.
    Configure any rules you need regarding the VPN client connections to the "outside" interface ACL. Though I guess they already exist since you are connecting there without the VPN also
    I cant guarantee this with 100% certainty but it would seem to me that the above things should get you to the point where you can access the internal resources ONLY after when you have connected to the ASA through the VPN client connection. Naturally take precautions like configuration backups if you are going to do major configuration changes. Also if you are remotely managing the ASA then you also have the option to configure a timer on the ASA after which it will automatically reload. This could help in situations where a missconfiguration breaks you management connection and you have no other way to connect remotely. Then the ASA would simply reboot after the timer ran out and also reboot with the original configuration (provided you hadnt saved anything in between)
    Why are you using a different port for the other devices RDP connection? I can understand it if its used through the Internet but if the RDP connection would be used through the VPN Client only then I dont think there is no need to manipulate the default port of 3389 on the server or on the ASA.
    Also naturally if there is something on the actual server side preventing these connections then these configuration changes might not help at all.
    Let me know if I have understood something wrong
    - Jouni

  • Can't Browse Web when connected to VPN

    Hi, 
    I got interested in networks about a year ago.  We had some spare networking kit lying around in our office and I decided to set up a lab.
    I've been able to configure NAT w/ PAT  on a cisco 3825.
    I've got 1 access list, "Overloading" my OUTSIDE int, and a few "ip nat inside source static..." entries to handle my port forwards.
    It's a very basic setup.
    The router died recently, so I got a cheap replacement form ebay.  Setting it all up was WAY easier than last time, so I decided to try something new.... VPN.
    I'd previously had a port forward to a computer that was a VPN server, but I was able to use Cisco CCP to help me configure VPN.  Yes, technically cheating for all you CLI-heads out there, so sorry-- to make you happy, I did thoroughly inspect and spent extra time appreciating the code it wanted to inject to my router.  
    Now, I've got VPN working, and I can access all the PC's on the LAN I'm VPN'ing to, but -- I can't access the web when connected to VPN.
    I've fiddled with the access list, trying to make it ANY/ANY.
    I'm not really sure what to do.
    I looked around and most of the stuff out there is for a site-to-site, or PAT running on a tunnel... 
    My issue is pretty basic, probably.  I just cant access outside when on VPN.
    I'm more than willing to have another translation method.
    I've attached my router config.
    Can you have a look and let me know what would need changing...
    Really appreciate any insight.
    Thanks,
    Brian

    Hello Brian,
    Basically this is the VPN group:
    crypto isakmp client configuration group open
     key (something)
     dns 192.168.1.1 8.8.8.8
     domain something.com
     pool SDM_POOL_1
     save-password
     backup-gateway 192.168.1.1
     max-users 5
     netmask 255.255.255.0
     banner ^Cyou have connected to the vpn-ings!.  well done!    ^
    I see that you are doing tunnel all, and you are not split tunneling on this configuration, what you can do is to use split tunnel, under this configuration as follow:
    ip access-list extended SPLIT_TUNNEL
    permit ip XXXXX XXXXX 192.168.1.0 0.0.0.255
    XXXXX --> are the inside subnets
    Then under this:
    crypto isakmp client configuration group open
    acl SPLIT_TUNNEL
    This will allow you to have access to the internal subnets through the tunnel and have access to internet through the internet connection on your computer.
    For further details take a look to this document:
    - http://www.cisco.com/c/en/us/support/docs/routers/3600-series-multiservice-platforms/91193-rtr-ipsec-internet-connect.html
    Don't use Any on your ACL statements for split tunneling purposes.
    Let me know how it works out!
    Please don't forget to rate and mark as correct the helpful Post!
    David Castro,
    Regards,

  • Users can only connect to RD farm website and cannot remote into terminal server , when connected via VPN

    Hello,
    I have a RD farm using 3 Win 2012 servers (1 broker and 2 session host), for internal use only, have not
    configured gateway for internet access.
    Users are able to connect to RD farm website and remote into terminal server, within office
    but can only connect to RD farm website and cannot remote into terminal server , when connected via VPN
    Its takes long time at securing connection and fails.
    Thanks

    Hi,
    Thank you for your posting in Windows Server Forum.
    First of all I would suggest you to configure RD gateway role on your server and pass all the connection through it because it’s a best practice to use RD Gateway in RDS Farm. 
    Apart from this, if you are not using RD Gateway then you must check that you have successfully forwarded port 3389 for RDS to access via VPN. Also check that you have made configuration under IIS Manager to enable Forms Authentication. Please check
    this link.
    In addition, please refer beneath article for additional details.
    1. How to Access Windows Remote Desktop Over the Internet
    2. Remote Desktop Services in Windows 2008 R2 – Part 3 – RD Web Access & RemoteApp
    (For reference)
    Hope it helps! 
    Thanks,
    Dharmesh

  • How can I access all my music when NOT connected to internet? I feet a few of the new ones I purchased but every other song is in grey mode. Meaning they won't play

    How can I access all my music when NOT connected to the internet? I find that the playlists are all grey and the newest bought are the only black ones there fore the only ones playable. How can I access them all with only battery power?

    Nevermind...I did what it said to do in the article and it worked!

  • Since software update, can't see contents of iPod when connected to iTunes

    About 2 days ago, when I connected my iPod to my pc (iTunes), it said there were some software updates for my iPod so I downloaded them and the iPod rebooted itself. Once it came back up, my iPod showed up in iTunes under "devices" on the left hand sidebar. I got the registration page - I usually click register later, but nothing happened this time. It didn't bring me into my iPod. So I tried to Register. I could get so far, then it asked if I wanted some free movie or something, I said NO THANKS, CONTINUE, but nothing happened. I wasn't registered AND I couldn't access my iPod. I can see my iPod under My Computer. I can see "sandra's iPod" uder devices in iTunes. BUT, I can't get to the content when connected to iTunes. All of my stuff is there on the iPod. I can play my iPod when it's not connected to iTunes - but I can't see the content, manipulate playlists, delete songs, etc. when connected to iTunes. I am almost positive this is a result of the latest software updates to the iPod. I have not updated iTunes - I didn't want to and compound the problem. I'm not a techy person - so please be gentle! Thank you. Sandra

    Resolved at home.

  • Can't access Time Machine settings when AirPort (WiFi) is on.

    Problem:
    My iMac (2.66 MHz Inter Core Duo) with 10.5.8 needs an upgrade to Maverick...it is connected to my home network with AirPort
    I have a NAS on my home network (Verbatim MediaShare 2TB) wired connected, which I have had working as a drive for TM-backups. It stopped working with TM about 1,5 year ago, did never figure out why, backups just failed.
    Now I want to get it going again for a fresh backup prior to the OS upgrade.
    The issue I am facing now is that I cant access the settings for the backup drive in TM settings as the AirPort is on.
    I need AirPort on to be able to mount the drive of the NAS, but then I cant access TM-settings. If I switch of AirPort temporarly to access TM-settings the drive which I need to select is dismounted.
    I am kind of stuck. Why is this happening?
    BRG
    /Johan

    BDAqua wrote:
    Got me really confused, sorry...
    Can't access Time Machine settings when AirPort (WiFi) is on.
    the NAS Volume for backup "COMPUTERSBACKUP$" can be mounetd as it should when AirPort is on.
    Hi, label explains the problem pretty much...
    That is: The dialog in TM where the disk for TM to put backuped data is not accessable when the iMac has connection to my home network. The button is there, but when i press it notheing happends. If i deactivate the network interface, the dialog opens.
    I hope this claryfy my problem.
    BRG
    /Johan

  • My iphone can't load facebook "news feed" when connect wifi but when connect 3G it load normal . can't connect all phone . pleas help me

    My iphone can't load facebook "news feed" when connect wifi but when connect 3G it load normal . can't connect all phone . pleas help me

    Hi, Shadiamond Murray.  
    Thank you for visiting Apple Support Communities. 
    Sometimes a simple power cycle of the router can correct the issue that you are experiencing.  However, the issue could be a little more complex.  Wi-Fi routers need adjustments to settings periodically for optimized performance with the constant progression of wireless device technology.  Below, I have included two articles.  The first article will cover basic Wi-Fi troubleshooting regarding iOS device connection.  The second article cover the recommended settings for current Wi-Fi access points.
    iOS: Troubleshooting Wi-Fi networks and connections
    http://support.apple.com/kb/ts1398
    iOS and OS X: Recommended settings for Wi-Fi routers and access points
    http://support.apple.com/kb/ht4199
    Cheers,
    Jason H.

  • Where can i get an hdmi driver so i can get sound in my tv when connected to my hp pavilion dv6

    where can i get an hdmi driver so i can get sound in my tv when connected to my hp pavilion dv6

    Hi,
    HDMI sound is actually comes with the video card. DV6 is a reries of dozens if not hundreds of models, which one is yours ? Please use the following steps to check and fix:
    General Instructions for Setting Up HDMI Audio
    Preliminary steps:
    1. Plug the laptop into a power source. Some of the models have a power management scheme that will not allow for HDMI audio while running on batteries. Later, after you get your HDMI audio working, if you find that it still does not work on batteries you can change your power management settings in the Control Panel.
    2. HDMI has its own audio driver separate from the audio system of the computer ( Sigmatel, IDT, or Realtek ) . It is incorporated into the graphics card's driver so make sure you have the newest version of your graphics card driver. On models with Intel graphics the HDMI audio driver will appear in the Device Manager as "Audio Device on High Definition Audio Bus".
    3. Turn off the computer and TV before connecting the HDMI cable. Later, after you get your HDMI audio working, if you disconnect the cable while the computer is running and lose your audio, try closing and then re-opening whichever program you were using that generates audio.
    4. Every time you try a different solution you should reboot the computer. HDMI audio is extremely finicky and seems to usually need a reboot.
    Make the Connection:
    1. Connect the HDMI cable to the computer and TV. If the TV has a "DVI/HDMI" port do not use it. Use a port for HDMI only.
    2. Turn on the TV and select the HDMI port you are using. Adjust the TV settings to receive HDMI audio if any.
    3. Turn on the computer. (Optional, some people close the laptop lid immediately after hitting the power button but I am not sure why. Most people should not need to do this.)
    4. Optional. Some models do better if the TV is set to be the primary display. To set, repeatedly press Fn+F8 (or ctrl+alt+F4) to cycle through the settings (laptop display only/laptop display plus external display/external display only). Reboot the laptop.
    5. Go to Start>Control Panel>Sound>Playback tab. Make "HDMI" the default device. (If "HDMI" is not there, right click in the white area and look under "Show Disconnected Devices" or "Show Disabled Devices" and see if it is there.)
    Post Connection Problems:
    1. If there is still no option to select "HDMI' as the default audio playback device, try re-installing or updating the graphics driver, or even try an older version. The graphics driver is the driver for HDMI audio, not the regular audio driver. A few people with Intel graphics had better results by uninstalling the graphics driver, rebooting, and letting Windows look for a driver (instead of downloading the driver from the Dell support site).
    2. Try disconnecting and then reconnecting the HDMI cable.
    3. If you are using Windows Media Player or Windows Media Center but get no HDMI audio even after it is selected as the default playback device, go to
    Control Panel>Sound>Playback tab>Audio/Playback device>HDMI>properties>Advance>Exclusive Mode and uncheck "exclusive mode".
    4. Try a different HDMI cable.
    5. Try a different HDMI port on the TV.
    Source: Dell forum
    Regards.
    BH
    **Click the KUDOS thumb up on the left to say 'Thanks'**
    Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.

  • Can I use non-apple notebook to connect AirPort Extreme?

    I
    Can I use non-apple notebook to connect AirPort Extreme?

    He might be trying to do so to promote his products or may be there was some misunderstanding.
    Airport Extreme will work as a wireless router supporting upto 50 systems including Mac computers, PCs, iPad, iPhone, iPod touch, Apple TV and virtually all 802.11a/b/g/n Wi-Fi wireless devices — all at the same time.
    for reference http://store.apple.com/us/product/MD031LL/A/AirPort-Extreme

  • Can you access non-Oracle database with HTML DB?

    Can you access non-Oracle database with HTML DB? If not, will this be possible in the future?
    I realize HTML DB is not an open-source product. However, it is necessary sometimes to get non-Oracle database info. JDeveloper supports this. It does not appear to me that HTML DB does. This is a major drawback to it being a product for more potential applications that rely on other database technology such as MySQL, etc.
    If it is possible, is this brain surgery to do it. HTML DB offers fast simplified development and it would be good if it was built in. Does anyone know of an example of accessing non-Oracle database that is available?

    12282,
    In general, HTML DB gives you access to Oracle database facilities. These include heterogeneous services. Please search this forum for keyword "heterogeneous" and you can follow the threads that interest you.
    As for the comparison with brain surgery, I'd rank them about the same in terms of raw thrill.
    Scott

  • Recently upgraded to Mavericks from 10.6.8. Now I can't access Segoe UI Light when in any Microsoft 2011 Office for Mac app.

    I recently upgraded to Mavericks from 10.6.8. Now I can't access Segoe UI Light when in any Microsoft 2011 Office for Mac app. When I open files using Segoe UI Light created before the OS upgrade, another font shows up on the page, yet checking the ribbon, it lists the font as Segoe UI Light. Only Light ( Regular, SemiLight, Semibold, Bold, etc. are all accessible) and only Microsoft apps (works fine in Adobe suite). The Segoe UI family is enabled in Font Book. This font is used extensively in company presentations and documents, so I absolutely need access to it. Anyone have any suggestions?
    Thanks,
    laurieatwork

    Please tell me where I can download Mavericks 10.9.5....
    I have updated the OSX  on my iMAC (mid 2010 ) to YOSEMITE 10.10.1 and I am not liking it, and want to go back to Mavericks. Foolishly I did not make a backup prior to updating to yosemite.   :-(
    iPAD;  Macbook Pro;  iMAC 2010
    Batduck

  • Can I stop Safari from starting when connecting to a network on my iPad?

    Can I stop Safari from starting when connecting to a network on my iPad?
    On my home network the wi-fi connection happens automatically without opening Safari. But on my work network, when attempting to make a connection the iPad lets me enter my user name and password, but then tries to open the webpage www.apple.com, which is blocked by iPrism as entertainment, so I can't actually connect to that network. oes anyone know a fix for this problem?

    Can I stop Safari from starting when connecting to a network on my iPad?
    On my home network the wi-fi connection happens automatically without opening Safari. But on my work network, when attempting to make a connection the iPad lets me enter my user name and password, but then tries to open the webpage www.apple.com, which is blocked by iPrism as entertainment, so I can't actually connect to that network. oes anyone know a fix for this problem?

  • Can't access mail - getting message the connection to the server has timed out

    can't access mail - getting message the connection to the server has timed out

    Hi mtc,
    Has it worked before?
    Are you running any anti virus apps?
    If using a browser to login via WebMail, does that work?

  • Kerberos issue when connecting via VPN

    Hi,
    I am have some issues when connecting via VPN.
    The following kdc log is issued when I log via VPN
    May 02 12:12:21 ATHENA.MYDOMAIN.LAN krb5kdc[163](info): DISPATCH: repeated (retransmitted?) request from 192.168.2.5, resending previous response
    May 02 12:12:21 ATHENA.MYDOMAIN.LAN krb5kdc[163](info): TGS_REQ (7 etypes {18 17 16 23 1 3 2}) 192.168.2.5: UNKNOWN_SERVER: authtime 1146535939, [email protected] for ldap/[email protected], Server not found in Kerberos database
    I also have a system log May 2 12:12:21 ATHENA DirectoryService[41]: GSSAPI Error: Miscellaneous failure (Server not found in Kerberos database)
    This logs only happen while logging through VPN.
    Any idea?
    Cheers
    Ben

    Hi,
    When using your VPN are yo using Terminal LIcense or Remote Desktop Connection?
    Please do the following to save form settings:
    1. Only 1 module should be open when using form settings.
        Close other modules that doesn't need.
    2. Close the module after changed. To make sure the settings are saved.
    3. Always close all the module before exiting SBO program, use the click FIle and Exit habit.
    4. Terminal Licensing should be use when connecting remotely.
    Thanks.
    Clint

Maybe you are looking for

  • MacBook Pro will no longer recognize new SSD via USB

    I just received a brand-new 512 GB Samsung 840 Pro SSD from Newegg this morning. I own a 15-inch MacBook Pro (Mid-2012) with 16 GB of RAM and a 2.3 GHz Core i7 running Mavericks (10.9.1). Earlier today, I plugged in the SSD via a third-party USB-to-S

  • Error while accessing a file located in the server from JSP

              Hi           I am having problem while accessing the file located in the server from a JSP           page. I am not getting the RealPath from a JSP page using getRealPath(request.getServletpath()).           The same code is working if the

  • CASE vs DECODE - CASE with SUM and All in Page Item is non aggregable

    Hi, I'm using Discoverer 9.0.4. After switching calculations from DECODE to CASE I found out that case gives a non aggregable result when using a Page Item and selecting <All>. The calculations (SUM x) / (SUM y) or (x SUM) / (y SUM) where x and y are

  • 3.1.2 update problem and a .ipsw related question

    For the last couple of days all my attempts in updating to 3.1.2 ended up in an error right at the conclusion of the download process. The download would get to 99% and than quit with a network time out error (even though there is actually no interne

  • Closed loop control of DC motor drive using PCI 6251

    Hi i am using NI PCI 6251 for closed loop control of dc drive.(shunt motor,220v, 0.5HP, 2.5A rated, 1500RPM) the dc motor is fed from a bidirectional dc-dc converter. this converter works in boost mode(forword motoring) and buck mode(braking mode/bat