"Choose a digital certificate" pop up when save Excel spreadsheet in IE

One reporting page in our SSL application will generate an Excel spreadsheet. User will be prompted to either Save it to harddrive or Open it within the IE.
If user chooses to Open it inside IE, then go "File --> Save as", this "Choose a digital certificate" dialog box will pop up, but there's nothing to choose. User has to click on OK/Cancel for about 12 times before it actually allows user the save...
to create this spread sheet from jsp page i haved used
<%@ page language="java" contentType="application/vnd.ms-excel; charset=ISO-8859-1"
     pageEncoding="ISO-8859-1" %>

I don't think this has nothing to do with Excel.
Go to Tools - Internet Options - Security Tab and click on the "Custom Level" button. Then find the option: "Don't prompt for client certificate selection when no certificate or only one certificate exists" and set it to "enable"

Similar Messages

  • Saving copy of a doc prompts 'Choose a Digital Certificate'

    Hi All,
    Whenever i tried to save a copy of excel sheet downloaded from portal, it promts 'Choose a Digital Certificate'. This seems to be happening with only few files and not with all. Can anyone help me out removing this cretificate issue.

    Any Suggestion for this

  • Customizing the Choose A Digital Certificate Screen

    We are trying to find out a way to customize the Choose A Digital Certificate Screen that is displayed when the SSLVerifyClient is required so we can make it more user friendly since for some of our users, we need them to select CANCEL or some other option since they don't have the X509 based device at this point.
    Is there anyway to customize this screen and/or overwrite it.
    Thanks in advance.
    KA

    That screen is totally on the browser side, so you have to check with browser providers if it would be possible to customize it.

  • Cant choose which digital certificate to sign outgoing email in Mail.app

    I am posting this here as this post:
    http://discussions.apple.com/message.jspa?messageID=5746197#5746197
    was archived.
    I just wanted to add that this is still an issue for us. We use three digital certificates inside our organization, one from Thawte, one from caCert, and one from our in-house/private CA. All three work perfectly inside all applications that we use them in. There is on issue which is that if the user clicks the icon on the far right side of their outgoing email to "sign" that email, there is no telling which certificate it will use. We want to use the one from Thawte for all outgoing email but it ends up picking one of the other ones instead & as far as I can tell there is no way to control this or change this.
    What I am requesting is that Mail.app ask me which certificate I want to use, either once, in preferences, or each email, or something, as sendind with the wrong one is really not workable.
    I think 10.5.2 is a real step forward. Thanks for all the hardwork to make the improvements in it that we see.
    Thanks so much.
    Sjobeck

    Somewhere online I found mention that you can assign the cert you don't want to use as untrusted and the one you do want to use as trusted. So in Keychain, double click on your Thawte cert, click on the Trust arrow and change the "When using this certificate:" drop down to "Always Trust". Do the opposite for your other certs.
    This way you can still use your other certs for decrypting if anyones uses it to send to you. But you'll always use the trusted cert for signing/encrypting new messages.
    I too wish there was a way to explicitly select the cert you want to use but till they allow that, this is the best way I've found to work around the issue.

  • Pop up when start excel

    Hi,
    I use Microsoft office 2010. Every time I open Excel i get a error message.
    C:\users\1\desktop\windatepicker\windatepicker.xlam could not found. Please check the spelling...........
    kindly help to resolve the issue.

    Hi,
    I agree with Mr. Hans's suggestion, we can try it first.
    Besides, if you get the whole error message " C:\<var>filename</var>.xls' could not be found. Check the spelling of the file name, and verify that the file location is correct. If you are trying to open the file from your list of most recently used files
    on the File menu, make sure that the file has not been renamed, moved, or deleted. " Please see the KB article to trouble shoot it.
    http://support.microsoft.com/kb/207574/en-us
    Hope it's helpful.
    Regards,
    George Zhao
    TechNet Community Support
    It's recommended to download and install
    Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office
    programs.

  • Is it possible to load multiple .xlsx files into a SQL Server Table using SSIS and a Foreach Loop Container when each Excel spreadsheet is comprised of two different worksheets

    So we have an Invoice .xlsx File from a 3rd party vendor. It contains two worksheets..."Enrolled" and "Engaged". The data and data columns in each worksheet is different. Is it possible to loop through multiple .xlsx files using SSIS
    and a Foreach Loop Container for each spreadsheet, and then another Foreach Loop Container to control each worksheet, and pump the Excel data into a SQL Server Table first for "Enrolled" and then for "Engaged"? How can I control the Foreach
    Loop Container in SSIS to process ONLY the "Enrolled" worksheet first? And then the "Engaged" worksheet next?
    I know I have multiples out here and I apologize for that...but right now it seems as though I take three steps forward and then two back.
    Any help would be GREATLY appreciated!
    Thanks in advance!

    If the structure of the Excel sheets does not change from file to file then you can by having one ForEach Loop processing always the "Enrolled" sheet and another always the "Engaged" this is doable because the Excel OLEDB connector allows
    to pick individual sheets, it is problematic therefore when sheet names themselves change.
    MSDN has an example: https://msdn.microsoft.com/en-ca/library/ms345182.aspx
    Arthur
    MyBlog
    Twitter

  • Prevent "Save As" dialog box from popping up when signing a form

    Is there a way to prevent the "Save As" dialog box from popping up when clicking on a Signature Field?  I have a form with multiple signature fields and I would like to disable this action from happening.

    Hi rus-tee,
    That's interesting--what are you using to convert your file to PDF? Are you using Word? Or are you using the Adobe PDF Pack online service. Please describe your process for converting to PDF, and we'll get to the bottom of this!
    Best,
    Sara

  • How do i make the word save as dialog box stop popping up when trying to convert to pdf?

    how do i make the word save as dialog box stop popping up when trying to convert to pdf?

    Hi rus-tee,
    That's interesting--what are you using to convert your file to PDF? Are you using Word? Or are you using the Adobe PDF Pack online service. Please describe your process for converting to PDF, and we'll get to the bottom of this!
    Best,
    Sara

  • VPN error when using Microsoft digital certificates.

    Hi,
    I tried implementing site-site VPN between Cisco Router and Cisco ASA using Microsoft digital certificates. After performing the following configurations, I was not able to ping to other site LAN. I enabled debug and got following out put. I sucessfully enrolled digital certificates.
    Cisco ASA config:
    access-list 100 extended permit ip 10.1.1.0 255.255.255.0 192.168.1.0 255.255.255.0
    nat (inside) 0 access-list 100
    static (inside,outside) 1.1.1.10 10.1.1.10 netmask 255.255.255.255
    route outside 0.0.0.0 0.0.0.0 1.1.1.2 1
    crypto ipsec transform-set myset esp-3des esp-sha-hmac
    crypto map mymap 1 match address 100
    crypto map mymap 1 set peer 2.2.2.2
    crypto map mymap 1 set transform-set myset
    crypto map mymap interface outside
    crypto ca trustpoint winca
    enrollment url http://10.1.1.10:80/certsrv/mscep/mscep.dll
    crl configure
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    tunnel-group 2.2.2.2 type ipsec-l2l
    tunnel-group 2.2.2.2 ipsec-attributes
    trust-point winca
    On router:
    crypto ca trustpoint winca
    enrollment mode ra
    enrollment url http://1.1.1.10:80/certsrv/mscep/mscep.dll
    crypto isakmp policy 19
    encr 3des
    group 2
    authentication rsa-sig
    crypto isakmp key cisco address 1.1.1.1
    crypto map mymap 10 ipsec-isakmp
    set peer 1.1.1.1
    set transform-set myset
    match address 100
    access-list 100 permit ip 192.168.1.0 0.0.0.255 10.1.1.0 0.0.0.255
    crypto ipsec transform-set myset esp-3des esp-sha-hmac
    Debug output on ASA
    CorpASA# Nov 15 02:12:49 [IKEv1]: Group = 2.2.2.2, IP = 2.2.2.2, Removing peer from peer table failed, no match!
    Nov 15 02:12:49 [IKEv1]: Group = 2.2.2.2, IP = 2.2.2.2, Error: Unable to remove PeerTblEntry
    CorpASA#
    CorpASA#
    CorpASA# Nov 15 02:13:06 [IKEv1]: Removing peer from peer table failed, no match!
    Nov 15 02:13:06 [IKEv1]: Error: Unable to remove PeerTblEntry
    Nov 15 02:13:11 [IKEv1]: Removing peer from peer table failed, no match!
    Nov 15 02:13:11 [IKEv1]: Error: Unable to remove PeerTblEntry
    Debug out put on router:
    R2#ping 10.1.1.10 source 192.168.1.1
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 10.1.1.10, timeout is 2 seconds:
    Packet sent with a source address of 192.168.1.1
    Nov 15 02:21:01.067: %SYS-5-CONFIG_I: Configured from console by console
    Nov 15 02:21:02.651: ISAKMP: received ke message (1/1)
    Nov 15 02:21:02.655: ISAKMP (0:0): SA request profile is (NULL)
    Nov 15 02:21:02.655: ISAKMP: local port 500, remote port 500
    Nov 15 02:21:02.655: ISAKMP: set new node 0 to QM_IDLE
    Nov 15 02:21:02.655: ISAKMP: insert sa successfully sa = 64597C20
    Nov 15 02:21:02.655: ISAKMP (0:1): Can not start Aggressive mode, trying Main mode.
    Nov 15 02:21:02.659: ISAKMP: Looking for a matching key for 1.1.1.1 in default : success
    Nov 15 02:21:02.659: ISAKMP (0:1): found peer pre-shared key matching 1.1.1.1
    Nov 15 02:21:02.659: ISAKMP (0:1): constructed NAT-T vendor-07 ID
    Nov 15 02:21:02.659: ISAKMP (0:1): constructed NAT-T vendor-03 ID
    Nov 15 02:21:02.659: ISAKMP (0:1): constructed NAT-T vendor-02 ID
    Nov 15 02:21:02.659: ISAKMP (0:1): Input = IKE_MESG_FROM_IPSEC, IKE_SA_REQ_MM
    Nov 15 02:21:02.663: ISAKMP (0:1): Old State = IKE_READY  New State = IKE_I_MM1
    Nov 15 02:21:02.663: ISAKMP (0:1): beginning Main Mode exchange
    Nov 15 02:21:02.663: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_NO_STATE
    Nov 15 02:21:02.703: ISAKMP (0:1): received packet from 1.1.1.1 dport 500 sport 500 Global (I) MM_NO_STATE
    Nov 15 02:21:02.707: ISAKMP (0:1): Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
    Nov 15 02:21:02.707: ISAKMP (0:1): Old State = IKE_I_MM1  New State = IKE_I_MM2
    Nov 15 02:21:02.707: ISAKMP (0:1): processing SA payload. message ID = 0
    Nov 15 02:21:02.707: ISAKMP (0:1): processing vendor id payload
    Nov 15 02:21:02.707: ISAKMP (0:1): vendor ID seems Unity/DPD but major 194 mismatch
    Nov 15 02:21:02.711: ISAKMP : Scanning profiles for xauth ...
    Nov 15 02:21:02.711: ISAKMP (0:1): Checking ISAKMP transform 1 against priority 19 policy
    Nov 15 02:21:02.711: ISAKMP:      encryption 3DES-CBC
    Nov 15 02:21:02.711: ISAKMP:      hash SHA
    Nov 15 02:21:02.711: ISAKMP:      default group 2
    Nov 15 02:21:02.711: ISAKMP.:      auth RSA sig
    Nov 15 02:21:02.711: ISAKMP:      life type in seconds
    Nov 15 02:21:02.711: ISAKMP:      life duration (VPI) of  0x0 0x1 0x51 0x80
    Nov 15 02:21:02.715: ISAKMP (0:1): atts are acceptable. Next payload is 0
    Nov 15 02:21:02.771: ISAKMP (0:1): processing vendor id payload
    Nov 15 02:21:02.771: ISAKMP (0:1): vendor ID seems Unity/DPD but major 194 mismatch
    Nov 15 02:21:02.775: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
    Nov 15 02:21:02.775: ISAKMP (0:1): Old State = IKE_I_MM2  New State = IKE_I_MM2
    Nov 15 02:21:02.783: ISAKMP (0:1): constructing CERT_REQ for issuer cn=md902j-n5dros99,dc=md902j,dc=ca,dc=com
    Nov 15 02:21:02.783: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_SA_SETUP
    Nov 15 02:21:02.783: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
    Nov 15 02:21:02.787: ISAKMP (0:1): Old State = IKE_I_MM2  New State = IKE_I_MM3
    Nov 15 02:21:02.903: ISAKMP (0:1): received packet from 1.1.1.1 dport 500 sport 500 Global (I) MM_SA_SETUP
    Nov 15 02:21:02.907: ISAKMP (0:1): Input = IKE_MESG_FROM_PEER, IKE_MM_EXCH
    Nov 15 02:21:02.907: ISAKMP (0:1): Old State = IKE_I_MM3  New State = IKE_I_MM4
    Nov 15 02:21:02.907: ISAKMP (0:1): processing KE payload. message ID = 0
    Nov 15 02:21:02.979: ISAKMP (0:1): processing NONCE payload. message ID = 0
    Nov 15 02:21:02.987: ISAKMP (0:1): SKEYID state generated
    Nov 15 02:21:02.991: ISAKMP (0:1): processing CERT_REQ payload. message ID = 0
    Nov 15 02:21:02.991: ISAKMP (0:1): peer wants a CT_X509_SIGNATURE cert
    Nov 15 02:21:02.995: ISAKMP (0:1): peer want cert issued by cn=md902j-n5dros99,dc=md902j,dc=ca,dc=com
    Nov 15 02:21:02.995: ISAKMP (0:1): Choosing trustpoint winca as issuer
    Nov 15 02:21:02.995: ISAKMP (0:1): processing vendor id payload
    Nov 15 02:21:02.995: ISAKMP (0:1): vendor ID is Unity
    Nov 15 02:21:02.999: ISAKMP (0:1): processing vendor id payload
    Nov 15 02:21:02.999: ISAKMP (0:1): vendor ID seems Unity/DPD but major 11 mi.smatch
    Nov 15 02:21:02.999: ISAKMP (0:1): vendor ID is XAUTH
    Nov 15 02:21:02.999: ISAKMP (0:1): processing vendor id payload
    Nov 15 02:21:02.999: ISAKMP (0:1): speaking to another IOS box!
    Nov 15 02:21:02.999: ISAKMP (0:1): processing vendor id payload
    Nov 15 02:21:03.003: ISAKMP (0:1:): vendor ID seems Unity/DPD but hash mismatch
    Nov 15 02:21:03.003: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_MAIN_MODE
    Nov 15 02:21:03.003: ISAKMP (0:1): Old State = IKE_I_MM4  New State = IKE_I_MM4
    Nov 15 02:21:03.007: ISAKMP (0:1): Send initial contact
    Nov 15 02:21:03.067: ISAKMP (1): My ID configured as IPv4 Addr,but Addr not in Cert!
    Nov 15 02:21:03.067: ISAKMP (1): Using FQDN as My ID
    Nov 15 02:21:03.067: ISAKMP (0:1): SA is doing RSA signature authentication using id type ID_FQDN
    Nov 15 02:21:03.067: ISAKMP (0:1): ID payload
            next-payload : 6
            type         : 2
            FQDN name    : R2.cisco.com
            protocol     : 17
            port         : 500
            length       : 20
    Nov 15 02:21:03.067: ISAKMP (1): Total payload length: 20
    Nov 15 02:21:03.095: ISAKMP (0:1): constructing CERT payload for hostname=R2.cisco.com
    Nov 15 02:21:03.095: ISKAMP: growing send buffer from 1024 to 3072
    Nov 15 02:21:03.095: ISAKMP (0:1): using the winca trustpoint's keypair to sign
    Nov 15 02:21:03.215: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    Nov 15 02:21:03.219: ISAKMP (0:1): Input = IKE_MESG_INTERNAL, IKE_PROCESS_COMPLETE
    Nov 15 02:21:03.219: ISAKMP (0:1): Old State = IKE_I_MM4  New State = IKE_I_MM5
    Nov 15 02:21:03.375: ISAKMP (0:1): received packet from 1.1.1.1 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Nov 15 02:21:03.375: ISAKMP: set new node -1205710646 to QM_IDLE
    Nov 15 02:21:03.379: ISAKMP (0:1): received packet from 1.1.1.1 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Nov 15 02:21:03.379: ISAKMP (0:1): received packet from 1.1.1.1 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Nov 15 02:21:03.383: ISAKMP (0:1): received packe.t from 1.1.1.1 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Nov 15 02:21:03.383: ISAKMP (0:1): received packet from 1.1.1.1 dport 500 sport 500 Global (I) MM_KEY_EXCH
    Nov 15 02:21:03.383: ISAKMP: Info Notify message requeue retry counter exceeded sa request from 1.1.1.1 to 2.2.2.2...
    Success rate is 0 percent (0/5)
    R2#
    Nov 15 02:21:13.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH...
    Nov 15 02:21:13.219: ISAKMP (0:1): incrementing error counter on sa, attempt 1 of 5: retransmit phase 1
    Nov 15 02:21:13.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH
    Nov 15 02:21:13.219: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    R2#
    Nov 15 02:21:23.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH...
    Nov 15 02:21:23.219: ISAKMP (0:1): incrementing error counter on sa, attempt 2 of 5: retransmit phase 1
    Nov 15 02:21:23.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH
    Nov 15 02:21:23.219: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    R2#
    Nov 15 02:21:32.651: ISAKMP: received ke message (1/1)
    Nov 15 02:21:32.651: ISAKMP: set new node 0 to QM_IDLE
    Nov 15 02:21:32.651: ISAKMP (0:1): SA is still budding. Attached new ipsec request to it. (local 2.2.2.2, remote 1.1.1.1)
    Nov 15 02:21:33.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH...
    Nov 15 02:21:33.219: ISAKMP (0:1): incrementing error counter on sa, attempt 3 of 5: retransmit phase 1
    Nov 15 02:21:33.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH
    Nov 15 02:21:33.219: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    R2#
    Nov 15 02:21:43.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH...
    Nov 15 02:21:43.219: ISAKMP (0:1): incrementing error counter on sa, attempt 4 of 5: retransmit phase 1
    Nov 15 02:21:43.219: ISAKMP (0:1): retransmitting phase 1 MM_KEY_EXCH
    Nov 15 02:21:43.219: ISAKMP (0:1): sending packet to 1.1.1.1 my_port 500 peer_port 500 (I) MM_KEY_EXCH
    PLease assist me in sorting this issue, i need to implement on my live network.
    Thanks a lot in advance.
    Regards,
    Mohan.D

    HI Mate ,
    your ASA is sending the ASA certificate :
    but after that we are recieving an isakmp notify message which tears down the connection ?
    somehow the remote peer didn't like the ASA certificate
    do you have access to that peer ? is it a CISCO ASA?
    is the time synchronized with that side ?
    it the CA certificate installed on that peer?
    HTH
    Mohammad.

  • Which digital certificate (SSL) is used when a proxy client is created

    Dears,
    Could someone please guide if there are more than one digital certificate (SSL) added to the SAP system, and we create a proxy client using the 'URL' (https://....) option, than which digital certificate will be used in the check done.
    Thanks.
    Reda

    The names that go on the certificate must match the names you planned when you did the CAS namespace design.
    Some details here:http://blogs.technet.com/b/exchange/archive/2014/02/28/namespace-planning-in-exchange-2013.aspx
    So in your case if the cert does not match the name, then this will prompt users with errors.   They need to match.  As long as all your internal devices trust the issuer of the internal CA then you can use that.   Installing an
    enterprise CA will automatically publish it's root CA  public cert into AD so it works easily.
    Cheers,
    Rhoderick
    Microsoft Senior Exchange PFE
    Blog:
    http://blogs.technet.com/rmilne 
    Twitter:   LinkedIn:
      Facebook:
      XING:
    Note: Posts are provided “AS IS” without warranty of any kind, either expressed or implied, including but not limited to the implied warranties of merchantability and/or fitness for a particular purpose.

  • Error (-69) keeps popping up when I try to transfer a digital copy of a movie I redeemed, anyone else run into this?

    Error (-69) keeps popping up when I try to transfer the digital copy of transformers to my ipod. Everything is updated and it successfully downloaded to my library but I've done what I've read about error (-69) and I am still having problems. I've never had a problem with purchases from itunes before and I don't know what to do. The Apple website doesn't help and if anyone has had the same problem and figured it out please help me. I would appreciate it, thanks.

    Error (-69) keeps popping up when I try to transfer the digital copy of transformers to my ipod. Everything is updated and it successfully downloaded to my library but I've done what I've read about error (-69) and I am still having problems. I've never had a problem with purchases from itunes before and I don't know what to do. The Apple website doesn't help and if anyone has had the same problem and figured it out please help me. I would appreciate it, thanks.

  • When I try to export my digital certificate (make a backup copy), firefox says that backup PKCS # 12 could not be done due to unknown causes.

    I obtained new digital certificate, which is working without any problems. When I try to export backup copy of new or already existing certificate, I get response window that exportation failed due to unknown reason. I use Firefox 3.6.14

    The same problem occured with FF in Linux. The solution found there was to uninstall Torbutton, restart FF and try again. In my case I had to try twice. There may of course be other plugins that cause problems ...

  • Digital certificate when upgrade a WLC

    When upgrade a WLC with SO 4.1.185 to 6.1.199 the digital certificate is lost? or not?

    the WLC's certificate shouldn't be affected by an upgrade.
    just be sure to follow the upgrade path:
    http://www.cisco.com/en/US/docs/wireless/controller/release/notes/crn6_0_199_4.html#wp233853

  • Need help with Digital Certificates when used with Adobe Acrobat

    Hi,
    I need some urgent help for one of my project. Any help or
    guidence would be very much appreciated...
    I am using Digital Certificates with Adobe Reader 6.0 and
    above and currently if I want to install the process it requires
    around 2 steps. Below are the steps.
    Once the install now button is clicked.
    Step 1. Click on set contract set.
    Step2. Click on first un check box, Adobe 7.0 or Adobe 6.0
    Step3. Click OK,
    Now the Question or issue is, I want to make the above
    mentioned steps 1 to step2 automated, once a user downloads this
    Digital certificate over the Web. Else if I can pre-select the 2
    steps for the ease of the user.
    Any help to get this automated would be much
    appreciated......Do let me know if anybody has any further
    questions...
    Pls help...and thanks for helping in advance..much
    appreciated...
    Cheers
    Ashish

    Hi Ashish,
    Since the title of your post refers to Adobe Acrobat, and the
    mention of RoboHelp is conspicuously absent, I suspect you are in
    the wrong forum. You probably need the Acrobat forum instead.
    Regards,
    Anne

  • Digital Certificates - Getting kicked out of MS Outlook Web Access

    Hi,
    I've just upgraded my 3GS to iOS 4.0 and most things work Ok. I can't seem to work out the new Birthday calendar but that's not my real concern. My bigger worry is that I cannot access my office email which is in MS Outlook Web Access. When I go to log in it just kicks me straight out of the browser.
    It may be due to the fact that we are using a local digital certificate i.e. not a Verisign cert. but it is good enough for us, for now. Does Safari require a globally signed trusted Cert?
    thanks in advance,

    Solution (found by searching forum for "Safari Crashes"):
    Settings > Safari > Autofill > Names & Passwords "Set to OFF".
    Then choose "Continue" the next time. You've lost your password fill-in but at least you can log in.

Maybe you are looking for