Cisco CSS 11503 Arrowpoint/Load Balance question

I am troubleshooting an issue with my 11503.  I am running version 07.40.0.04. I have it configured as follows:
  content upcadtoa-rule
    add service cadtoa-wls1-e0
    add service cadtoa-wls1-e1
    add service cadtoa-wls2-e0
    add service cadtoa-wls2-e1
    add service cadtoa-wls3-e0
    add service cadtoa-wls3-e1
    add service cadtoa-wls4-e0
    add service cadtoa-wls4-e1
    add service cadtoa-wls5-e0
    add service cadtoa-wls5-e1
    add service cadtoa-wls6-e0
    add service cadtoa-wls6-e1
    arrowpoint-cookie expiration 00:00:15:00
    protocol tcp
    port 8001
    advanced-balance arrowpoint-cookie
    redundant-index 2
    vip address 172.30.194.195 range 2
    arrowpoint-cookie name TOA
    active
However, the load-balancing across the servers does not seem to be doing much balancing.  One of those servers is getting hit with 5 times as much traffic as another and another server is lucky to get a connection at all.  With the cookie expiration set, one would think that this would all balance out over time.
I just came across this information from Cisco and I am wondering if it is relevant:
If you configure a balance or advanced-balance method on a content rule that requires the TCP protocol for Layer 5 (L5) spoofing, you should configure a default URL string, such as url "/*". The addition of the URL string forces the content rule to become an L5 rule and ensures L5 load balancing or stickiness. If you do not configure a default URL string, unexpected results can occur.
In the following configuration example, if you configure a Layer 3 (L3) content rule with an L5 balance method, the CSS performs L5 load balancing, but will reject UDP packets.
content testing
vip address 192.168.128.131
add service s1
balance url
active
The balance url method is an L5 load-balancing method in which the CSS must spoof the connection and examine the HTTP GET content request to perform load balancing. The CSS rejects the UDP packet sent to this rule because a UDP connection cannot be L5. Though the CSS allows this rule configuration, its expected behavior would be more clear if you promote the rule to L5 by configuring the url "/*" command.
In the next example, if you configure an L3 content rule with an L5 advanced-balance method, L5 stickiness will not work as expected.
content testing
vip address 192.168.128.131
add service s1
advanced-balance arrowpoint-cookie
active
The advanced-balance arrowpoint-cookie method causes the CSS to spoof the connection, however, the CSS still marks it as an L3 rule. Thus, the CSS does not insert the generated cookie and the rule defaults to L3 stickiness (sticky-srcip). You must configure a URL like url "/*" to promote this rule to L5, ensuring that L5 stickiness works as expected.
Thanks in advance for any help you can give.  The thing is not down, it is just balancing strangely causing application performance issues.
James

Hey James,
You will need to suspend the content rule in order to add the url statement.  This will cause a quick downtime until the content rule is activated again.  I have shown below the commands to add the statement.  Perhaps you can create your commands in a Notepad file, then paste them all in so they execute quickly to minimize your downtime:
  content MY-SITE
    vip address 10.201.130.140
    port 80
    protocol tcp
    add service MY-SERVER
    active
CSS11503# config t
CSS11503(config)# owner TEST
CSS11503(config-owner[TEST])# content MY-SITE
CSS11503(config-owner-content[TEST-MY-SITE])# url "/*"
%% Attribute may not be modified on active rule
CSS11503(config-owner-content[TEST-MY-SITE])# suspend
CSS11503(config-owner-content[TEST-MY-SITE])# url "/*"
CSS11503(config-owner-content[TEST-MY-SITE])# active
CSS11503(config-owner-content[TEST-MY-SITE])# exit
CSS11503(config-owner[TEST])# exit
CSS11503(config)# exit
CSS11503# show run
  content MY-SITE
    vip address 10.201.130.140
    add service MY-SERVER
    port 80
    protocol tcp
   url "/*"       <--------
    active
Hope this helps,
Sean

Similar Messages

  • SO Load Balancing Question

    Hi all,
    I have a service object (SO1) which has been set to Load Balancing.
    This service object has an attribute which serves as a number allocator
    (NA1).
    This NA1 provides a unique number across the whole application for each of
    the record that require to store into DB.
    The problem is, will the NA1 get replicated if the SO1 is replicated?
    If yes, will NA1 crash?
    Regards,
    Martin Chan
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Senior Analyst/Programmer
    Dept of Education and Training
    Mobile : 0413-996-116
    Email: martin.chandet.nsw.edu.au
    Tel: 02-9942-9685

    Hi Serge,
    Could you prefix it with the PID of the load balanced process ?No I can't. At least not at the moment.
    When a service object is replicated, it is automatically replicated into adifferent partition...
    Thanks.
    An advice, make the NA1 shared. So if you get to do multithreaded accessto
    it, you won't screw up things.I am thinking it may be better off to create it as a service object on it's
    own.
    How is the number returned by the NA1 generated ?It gets generated by Forte's code.
    ... Try to make it so that the
    load balanced partitions don't need to access the database more than onein
    5 min. to get a new Seed Key. This would not need to PID.Thanks for your advise.
    Regards
    Martin Chan
    -----Original Message-----
    From: Serge Blais [mailto:Serge.BlaisSun.com]
    Sent: Tuesday, 3 April 2001 14:17
    To: Chan, Martin
    Subject: RE: (forte-users) SO Load Balancing Question
    Your right, they can generate the same number. How much control do you have
    over the ID being generated? Could you prefix it with the PID of the load
    balanced process ?
    Just a note: When a service object is replicated, it is automatically
    replicated into a different partition, possibly on the same machine or on a
    different one.
    An advice, make the NA1 shared. So if you get to do multithreaded access to
    it, you won't screw up things.
    How is the number returned by the NA1 generated ? If NA1 is using a stored
    procedure, or something like:
    Start TRX
    read number
    newnumber = number+5000
    write back newnumber
    End Trx
    Something like will be very safe. The Database Index Table is taking care
    of the critical section. Then you can be sure that each replicate can be
    independent (not hit into each other) for 5000 iterations. Depending on the
    frequency, you may want to up this number or lower this number. Too high it
    would make the key very high very soon with wholes in the sequence. Too low
    and you would have hit between the replicates. Try to make it so that the
    load balanced partitions don't need to access the database more than one in
    5 min. to get a new Seed Key. This would not need to PID.
    Serge
    At 01:59 PM 4/3/2001 +1000, you wrote:
    Hi Serge,
    The number return by the NA1 is used as a primary key for each of therecord
    that stores in the DB.
    The Number Allocator NA1 is required to access to DB to update an ID table
    which carry the next available sequence number. NA1 will only update this
    table for every 5000 records.
    For example, the initial value of the sequence is: 1
    The next update will change the value to 5001, next will be 10001 and soon.
    >
    The properties of this NA1 class at runtime
    Shared - Disallowed
    Distributed - Disallowed
    Transactional - Is Default
    Monitored - Disallowed
    Unfortunately, this attribute is not a handle but is instantiated by theSO1
    itself.
    I have been thinking, if SO1 is replicated within the same partition, and
    each replicate will carry its own NA1. NA1 and the replicate of NA1 may
    return a same number if their initial values of the sequence are the same.
    Correct?
    Regards
    Martin Chan
    -----Original Message-----
    From: Serge Blais [mailto:Serge.BlaisSun.com]
    Sent: Tuesday, 3 April 2001 13:11
    To: Chan, Martin; forte-userslists.xpedior.com
    Subject: Re: (forte-users) SO Load Balancing Question
    Let's see if I understand right.
    You have a service object that keep a handle to an object that either keep
    state information, or that generate state information. Now the thing to
    figure out is which is it. Let's assume that NA1 is a number generator,
    that does not need to be synchronized or that doesn't need to access any
    external resource. It would still work, depending on the algorythm you are
    using.
    Will they share the same NA1? It depends on the nature of NA1, but for sure
    NA1 would have to be an anchored object. An if multiple partitions would
    share the same object "only" for key generation, you would bring down your
    performance on key generation or key update (by adding one inter-process
    call).
    In short:
    1. Many scenarios can happen, you need to be clearer on your description.
    2. If you are sharing an object by load balanced partitions, this greatly
    reduce the gain of load balancing the partition.
    3. If NA1 is keeping state, any access to it would need to be controlled
    "shared".
    Have fun now...
    Serge
    At 12:30 PM 4/3/2001 +1000, Chan, Martin wrote:
    Hi all,
    I have a service object (SO1) which has been set to Load Balancing.
    This service object has an attribute which serves as a number allocator
    (NA1).
    This NA1 provides a unique number across the whole application for each
    of
    the record that require to store into DB.
    The problem is, will the NA1 get replicated if the SO1 is replicated?
    If yes, will NA1 crash?
    Regards,
    Martin Chan
    ~~~~~~~~~~~~~~~~~~~~~~~~~~~~
    Senior Analyst/Programmer
    Dept of Education and Training
    Mobile : 0413-996-116
    Email: martin.chandet.nsw.edu.au
    Tel: 02-9942-9685
    For the archives, go to: http://lists.xpedior.com/forte-users and use
    the login: forte and the password: archive. To unsubscribe, send in a new
    email the word: 'Unsubscribe' to: forte-users-requestlists.xpedior.comSerge Blais
    Professional Services Engineer
    iPlanet Expertise Center
    Sun Professional Services
    Cell : (514) 234-4110
    Serge.BlaisSun.comSerge Blais
    Professional Services Engineer
    iPlanet Expertise Center
    Sun Professional Services
    Cell : (514) 234-4110
    Serge.BlaisSun.com

  • CSS load balancing questions

    I hope that someone can help with 2 simple (i think) CSS questions.
    1. When configured properly for load balancing, should the CSS round-robin between servers or will it continue to use only one server until triggered by some event or parameter?
    2. If 1 of 2 load balanced servers fails, how does load balancing proceed? Will it continue to try to load balance between the servers or will it give up on the failed server unitil some event or timeout occurs?
    Thanks in advance,
    Eliot

    Hi Eliot,
    The CSS can be configured to perform load balancing in a variety of different ways. Least connections, round robin, ACA etc. Each new connection through the CSS will be round robined over each of the servers in your server group.
    If a server fails then the CSS will know it has failed through the use of keepalives (based on TCP connection, ICMP etc) and no longer send requests through to that server. Traffic associated with a previous connection to the failed server will be sent to on of the surviving servers. It is then up to the behavior of the application as to if the user experiences any disruption.
    Hope this helps
    Brett

  • Load Balancing question

    My company is in the process of building a small scale network architecture strictly for testing purposes. We have a DMZ area that contains 2 load balancers and 1 web server. The web server is a SunFire 280 and has two gig e nics. They want to cable one nic to one load balancer and one nic to the other. Since this is only one box we have to put the nics on separate subnets. The question is, can I configure the load balancers in a failover situation of an active active situation with one load balancer on one vlan and another load balancer on a separate vlan.

    I did not able to understand why you want to give ip to two NICs from different subnets.
    There is NO any requirement, like that. If you have your own requirement can you explain me that?
    Ashman

  • CSS and Oracle Load Balancing

    Hi,
    I have CSS in single arm deployment model. I have multiple servers load balancing on this CSS on port 80 etc. Today I am trying to load balance one Oracle server but I am facing problem with it.
    Real servers are accessible on port 80 without any problem but when we are trying to access the same servers on VIP we are not able to see the web page.
    real server http://192.168.17.12/irs.htm
    real server http://192.168.17.14/irs.htm
    real server http://192.168.10.37/irs.htm
    VIP
    http://192.168.200.58/irs.htm
    Below is the configuration. I can do the telnet on port 80 and I can ping the VIP IP address.
    I will only put 192.168.200.58 in browser I can see the oracle page but with the full URL i am not able to see it.
    Though I have other oracle servers which I have load balance with the same configuration and I can access the web page.
    ==========================================================================================
    http://tptest.enoc.com/forms/frmservlet?config=tp  (This is working fine).
    ========================================================================
    http://irs.enoc.com/irs.htm  (This is not working).
    By name and by IP address both are not working.
    http://192.168.200.58/irs.htm  (This is not working).
    =============================================================================
    service IRC_1
      ip address 192.168.17.12
      keepalive type tcp
      keepalive port 80
      active
    service IRC_2
      ip address 192.168.17.14
      keepalive type tcp
      keepalive port 80
    service IRC_DR
      ip address 192.168.10.37
      keepalive type tcp
      keepalive port 80
    content ENOC_IRC
        add service IRC_1
        add service IRC_2
        add service IRC_DR
        vip address 192.168.200.58
        protocol tcp
        port 80
        advanced-balance sticky-srcip
        active
    owner ENOC_GIT
    content ENOC_IRC
        add service IRC_1
        add service IRC_2
        add service IRC_DR
        vip address 192.168.200.58
        protocol tcp
        port 80
        advanced-balance sticky-srcip
        active
    group ENOC_IRC
      add destination service IRC_1
      add destination service IRC_2
      add destination service IRC_DR
      vip address 192.168.200.58
      active
    ===================================================================================================
    ENOCDC-CSS01(config)# show service summary
    Service Name                     State     Conn  Weight  Avg   State
                                                             Load  Transitions
    IRC_1                            Alive         0      1     2            0
    IRC_2                            Suspended     0      1   255            1
    IRC_DR                           Suspended     0      1   255            1
    ENOCDC-CSS01(config)# show summary
    Global Bypass Counters:
       No Rule Bypass Count:     0
       Acl Bypass Count:         0
    Owner            Content Rules    State     Services         Service Hits
    ENOC_GIT        
                  ENOC_IRC         Active    IRC_1            103
                                                IRC_2            10
                                                IRC_DR           7
    =======================================================================================================
    Same setting I am doing for other servers and working fine only for these servers I am facing problem. Curently only one server is active in the configuration.
    Kindly let me know what I am missing and how to fix the problem.
    I have also attached the full configuration of CSS.

    Hi,
    My point of concern is that I did the same for Oracle server and this is working fine
    http://192.168.200.95/forms/frmservlet?config=tp
    only when I am doing the load balancing for
    http://irs.enoc.com/irs.htm  (This is not working).
    By name and by IP address both are not working.
    http://192.168.200.58/irs.htm  (This is not working).
    I dont have a option for TAC case is there a a way to fix the problem by apply other load balancing method. Is there something to do with the Circut VLAN. I didnt create the Circut VLAN 17 where this server is located.
    I am doing almost 8 differenceservers load balancing in this CSS.
    your expert opinion will definately help me.

  • Clustering problems and load balancing question

              I am using Weblogic 6.1. My Windows NT environment consists of 10 web client-simulator
              machines, 2 App. Server machines and one database server machine. I have defined
              one cluster on each app. server. Each cluster is running 3 Weblogic instances, or
              so it should be when I fix my problems!
              My questions/problems are the following:
              1. Can I use a software dispatcher to perform workload balancing between the 2 weblogic
              clusters? That is, the client-simulator machines send the requests to the software
              dispatcher which performs workload balancing between the 2 Weblogic clusters. The
              clusters perform round-robin amongst all instances. Note that the documentation only
              talks about Hardware Balancing.
              2. I am having problems with my multicast IP addresses. For instance, on one App.
              Server machine, I am using the multicast IP address: 239.0.0.1 for MyCluster. When
              I start the Admin Server, I get a JDBC error: "... multicast socket error: Request
              Time Out". I have used the utils.MulticastTest utility which shows the packets not
              being received:
              I (S1) sent message num 1
              I (S1) sent message num 2
              I (S1) sent message num 3
              I (S1) sent message num 4
              What am I doing wrong?
              3. Re. the cluster configuration:
              NOTE: I have executed my workload using 2 independent App. Server machines with a
              software dispatcher - no clustering. Each App. Server used a jdbc connection pool
              of 84 database connections. The db connections happened to become my bottleneck.
              When I tried to increase the number of connections in the jdbc pool, throughput decreased
              dramatically. Thus, I decided to add a cluster of Weblogic instances to each one
              of my 8 x 900Mhz machines in order to scale up. Unfortunatly, adding clusters have
              not been that simple a task - probably because I am totally new to the Web Application
              Server world!
              Here is what I've got so far:
              I have obtained 3 static IP addresses for the 3 instances of Weblogic instances that
              I wish to run within the cluster. All servers in the cluster use port number 80.
              There is a corresponding DNS entry for each IP address. My base assumption is that
              one of these instances will double up as the Administration Server... Is it true,
              or do I need to define a separate Admin server if I wish to run 3 Weblogic instances
              (each with a connection pool of 84 database connections for a total of 252 database
              connections)?
              Do I need to re-deploy my applications for the cluster? And if so, would this explain
              why I am having problem starting my Admin Server?
              I think this is it for now. Any help will be greatly appreciated!
              Thanks in advance,
              Guylaine.
              

              Guylaine Cantin wrote:
              > I am using Weblogic 6.1. My Windows NT environment consists of 10 web client-simulator
              > machines, 2 App. Server machines and one database server machine. I have defined
              > one cluster on each app. server. Each cluster is running 3 Weblogic instances, or
              > so it should be when I fix my problems!
              >
              > My questions/problems are the following:
              >
              > 1. Can I use a software dispatcher to perform workload balancing between the 2 weblogic
              > clusters? That is, the client-simulator machines send the requests to the software
              > dispatcher which performs workload balancing between the 2 Weblogic clusters. The
              > clusters perform round-robin amongst all instances. Note that the documentation only
              > talks about Hardware Balancing.
              >
              We also support software load balancers (for e.g. resonate)
              The software dispatcher should be intelligent enough to decode the
              cookie and route the request to the appropriate servers. This is
              necessary to maintain sticky load balancing.
              > 2. I am having problems with my multicast IP addresses. For instance, on one App.
              > Server machine, I am using the multicast IP address: 239.0.0.1 for MyCluster. When
              > I start the Admin Server, I get a JDBC error: "... multicast socket error: Request
              > Time Out". I have used the utils.MulticastTest utility which shows the packets not
              > being received:
              >
              > I (S1) sent message num 1
              > I (S1) sent message num 2
              > I (S1) sent message num 3
              > I (S1) sent message num 4
              > ...
              >
              > What am I doing wrong?
              >
              You should run the above utility from multiple windows and see if each
              of them being recognized or not.
              i.e. java utils.MulticastTest -N S1 -A 239.0.0.1
              java utils.MulticastTest -N S1 -A 239.0.0.1
              > 3. Re. the cluster configuration:
              >
              > NOTE: I have executed my workload using 2 independent App. Server machines with a
              > software dispatcher - no clustering. Each App. Server used a jdbc connection pool
              > of 84 database connections. The db connections happened to become my bottleneck.
              > When I tried to increase the number of connections in the jdbc pool, throughput decreased
              > dramatically. Thus, I decided to add a cluster of Weblogic instances to each one
              > of my 8 x 900Mhz machines in order to scale up. Unfortunatly, adding clusters have
              > not been that simple a task - probably because I am totally new to the Web Application
              > Server world!
              >
              You have to stress test your application several times and set
              maxCapacity of the conn pool accordingly.
              > Here is what I've got so far:
              >
              > I have obtained 3 static IP addresses for the 3 instances of Weblogic instances that
              > I wish to run within the cluster. All servers in the cluster use port number 80.
              > There is a corresponding DNS entry for each IP address. My base assumption is that
              > one of these instances will double up as the Administration Server... Is it true,
              > or do I need to define a separate Admin server if I wish to run 3 Weblogic instances
              > (each with a connection pool of 84 database connections for a total of 252 database
              > connections)?
              BEA recommends to use Admin server for administrative tasks only
              like configuring new deployments, jdbc conn pools, adding users etc..
              It's not a good idea to have admin server part of cluster.
              >
              > Do I need to re-deploy my applications for the cluster? And if so, would this explain
              > why I am having problem starting my Admin Server?
              >
              You have to target all your apps to the Cluster.
              > I think this is it for now. Any help will be greatly appreciated!
              >
              > Thanks in advance,
              >
              > Guylaine.
              >
              

  • Office Web App Load balancing Question

    I am going to install office web app in load balanced farm behing f5. There are few questions i want to ask:
    Do i first put servers in load balancer and start installing office web app or after installation of office web app in one server put that in load balancer and add another one or put both in load balancer and start installing.
    While i tried without putting servers in load balancer with offload ssl parameter , when i tried to join second server in the farm it gave me error destination unreachable. Is it because with offload ssl parameter it is looking for load balancer or something
    else? I checked port 809 from the servers and also verified the user was local admin in both machines.
    Any insight will be helpful.
    Adit

    Pls refer below link for configuration of NLB for OWA servers:
    http://blogs.technet.com/b/meamcs/archive/2013/03/27/office-web-apps-2013-multi-servers-nlb-installation-and-deployment-for-sharepoint-2013-step-by-step-guide.aspx
    Please ensure that you mark a question as Answered once you receive a satisfactory response.

  • Hypothetical RAC load balancing question

    Im trying to get a better understanding of RAC. Suppose I have the following tnsnames entry on Client1:
    DEV =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = dev010.net)(PORT = 1795))
    (ADDRESS = (PROTOCOL = TCP)(HOST = dev020.net)(PORT = 1795))
    (LOAD_BALANCE = yes)
    (FAILOVER = yes)
    (CONNECT_DATA =
    (SERVER = DEDICATED)
    (SERVICE_NAME = dev1)
    (failover_mode=(type=select)(method=basic))
    dev010.net and dev020.net are two nodes that I am trying to balance the connection from Client1 to.
    dev010.net and dev020.net have the following listener.ora configurations respectively:
    LISTENER_DEV1 =
    (DESCRIPTION_LIST =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = dev010.net)(PORT
    = 1795))
    SID_LIST_LISTENER_DEV1 =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = PLSExtProc)
    (ORACLE_HOME = /oracle/ora92)
    (PROGRAM = extproc)
    (SID_DESC =
    (ORACLE_HOME = /oracle/ora92)
    (SID_NAME = dev1)
    LISTENER_DEV2 =
    (DESCRIPTION_LIST =
    (DESCRIPTION =
    (ADDRESS_LIST =
    (ADDRESS = (PROTOCOL = TCP)(HOST = dev020.net)(PORT
    = 1795))
    SID_LIST_LISTENER_DEV2 =
    (SID_LIST =
    (SID_DESC =
    (SID_NAME = PLSExtProc)
    (ORACLE_HOME = /oracle/ora92)
    (PROGRAM = extproc)
    (SID_DESC =
    (ORACLE_HOME = /oracle/ora92)
    (SID_NAME = dev2)
    Question: since 'lsnrctl services' shows LISTENER_DEV1 and LISTENER_DEV2 are registered with services dev1 and dev2 respectively, how do I load balance Client1's connection between the two nodes if its service name is set to dev1?
    Can you set up RAC with some sort of master listener?
    Im new to RAC, so any help would be appreciated.

    Try this:
    LISTENER =
      (ADDRESS_LIST =
            (ADDRESS =
              (PROTOCOL = IPC)
              (KEY = DB1.WORLD)
            (ADDRESS=
              (PROTOCOL = IPC)
              (KEY = DB1)
            (ADDRESS =
              (COMMUNITY = MYRAC.WORLD)
              (PROTOCOL = TCP)
              (HOST = )
              (PORT = 1521)
    SID_LIST_LISTENER =
      (SID_LIST =
        (SID_DESC =
          (SID_NAME = DB101)
          (ORACLE_HOME = /oracle/Ora92)
        (SID_DESC =
          (SID_NAME = DB102)
          (ORACLE_HOME = /oracle/Ora92)
      )

  • Local Director Load Balancing question

    Using IOS 3.2.2
    I have a local director 416 with 2 real servers. I would like to send all traffic to 1 server and if it fails to switch over to the secondary server. The way I see to do it is to use weighted load balancing and set the weight of the 2nd server to zero. But if the primary server fails what will happen since the secondary server has a weight of zero.
    Jason

    Not being a Cisco employee, I guess I can't define what "proper" is, but with the backup command, you don't need to play with the weights at all.
    You just bind the primary real server to the virtual, then assign a backup to the primary. The backup server does not get directly bound to the virtual, so the only way it's going to get any traffic is if the primary server is down.

  • Exchange 2013 Load Balancing Question

    Hey Everyone,
        I have recently started building up my companies Exchange 2013 environment and ran into some questions that I can't seem to find clear answers for on Google.
        First, a little bit about my set up:
    2 CAS Servers
    2 Mailbox Servers
    Citrix NetScaler load balancing the external URL (Controlling all incoming ports 25, 80, 443, 587, 993, and 995) to both of my CAS servers
    This is not doing SSL offloading, it's just forwarding encrypted traffic to the CAS servers
    I have configured a DAG between the 2 mailbox servers and am able to actively move the database my user account is on between the 2 copies with outlook disconnecting / reconnecting in about 10 - 15 seconds of moving it.
    My questions started when I saw what Outlook was filling in for the "Server" field once autodiscover set it up.  I found this very strange server name in it:  *** Email address is removed for privacy ***
    Once I read up on it, I think i understand what it does.   If i understand correctly, this weird URL is sort of like an old CAS array from Exchange 2010.  When I started testing the failover is when I started running into issues.
    When I shut down one of my mailbox servers, my outlook will lose connection and it won't come back.  The mailbox database that my user account is on successfully failed over to the other DAG copy but outlook never correctly connects.  I
    believe this issue has something to do with the new CAS functions of Exchange 2013 since DAG works fine.
    If I look at my "Connection Status" in Outlook, I see that there are several connections open.  All of them have a Proxy server address of "exchange.domain.com" and out of the 3 that show up there, they are all pointed to
    the weird URL mentioned above.
    Whew, long post but let me summarize my questions below:
    1)  If exchange is configured to be fully redundant, why does my outlook disconnect when I shut down one of the servers?
    2)  What is the weird URL pointing to that I mentioned above that is showing in outlook?
    3)  How can I get outlook to correctly not lose it's connection when any 1 of the servers goes down?
    Thanks,
    Zac

    Hi,
    According to your description, it seems that the load balancer did not configure successfully.
    I recommend you refer to the following article to configure the load balancer for Exchange 2013 :
    http://blogs.vmware.com/vsphere/2012/11/load-balancing-using-vcloud-networking-and-security-5-1-edge.html 
    Hope this helps!
    Thanks.
    Niko Cheng
    TechNet Community Support

  • Connection Load Balancing question

    Hi All,
    this is from oracle net8 Administrator's Guide (between double quotes):
    "Connection load balancing improves connection performance by balancing the number of active connections among multiple dispatchers. In an Oracle Parallel Server environment, connection load balancing also has the capability to balance the number of active connections among multiple instances. "
    My question is, from that statement above, does it mean that the connection load balancing can only be useful on a OPS with MTS instances?
    and second is , does it make sense (or can it be done) to implement it on single instance of MTS?
    TIA,
    Andi

    Hi Andi,
    CLB is only used in cluster configuration! In single node instance there is no advantage for ovbious reason of putting one more layer.
    you are right...use only with OPS and preferably with MTS.
    Best,
    G

  • AP load balancing question

    Hi there, is it possible to enable load balancing for a particular group of APs and disabled for the rest. Perhaps AP groups. Running 8500 WLC with 3600 series APs. It will enhance the service concurrent user capacities for areas with a high device count.
    Sent from Cisco Technical Support iPhone App

    Nope and I wouldn't recommend that feature. It cause soooooo many client issues when you around 12 clients associating to a given AP. If you have high density then as long as you are running v7.2, you have RF Profiles. These profiles are defined per AP Group if you want. On the RF Policies I would tweak the data rates depending on how the coverage is when looking at a post site survey. Knowing the power and the coverage pattern allows one to disable rates, set various rates as support and or mandatory. This is how you can reduce the cell size and have better client balancing that to enable client load balancing. Also tweaking the RRM is required too.
    Sent from Cisco Technical Support iPhone App

  • Cisco 1921 Dual ADSL Load Balancing/Failover?

    Hello,
    We have purchased a Cisco 1921 with twin ADSL after advice from a Cisco sales rep. However I am having trouble working out the load balancing/fail over config for the device.
    I would like traffic to balance over both ADSL lines and if one goes down not to interrupt connectivity.
    I had a look at ppp multilink but I am unsure our ISP (BT) support this?
    This is my current config which I think only one ADSL line is being used. Some input would be appreciated
    Robbie
    ! Last configuration change at 13:18:34 UTC Tue Mar 29 2011
    version 15.0
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname xxxxxx
    boot-start-marker
    boot-end-marker
    no logging buffered
    enable secret 5 xxxxx
    enable password xxxx
    no aaa new-model
    no ipv6 cef
    ip source-route
    ip cef
    ip name-server 194.74.65.68
    ip name-server 194.72.0.114
    multilink bundle-name authenticated
    crypto pki trustpoint TP-self-signed-xxxxxx
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-xxxxx0
    revocation-check none
    rsakeypair TP-self-signed-xxxxx!
    crypto pki certificate chain TP-self-signed-xxxxxx
    certificate self-signed 02 nvram:IOS-Self-Sig#4.cer
    license udi pid CISCO1921/K9 xxxxx
    username admin privilege 15 secret 5 xxxxxxxxxx/
    interface GigabitEthernet0/0
    description lan$ETH-LAN$
    ip address 10.0.8.1 255.255.248.0
    ip nat inside
    ip virtual-reassembly
    duplex auto
    speed auto
    interface GigabitEthernet0/1
    no ip address
    shutdown
    duplex auto
    speed auto
    interface ATM0/0/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    no atm ilmi-keepalive
    dsl operating-mode adsl2
    interface ATM0/0/0.1 point-to-point
    description $ES_WAN$$FW_OUTSIDE$
    ip flow ingress
    pvc 0/38
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    interface ATM0/1/0
    no ip address
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    no atm ilmi-keepalive
    dsl operating-mode adsl2
    interface ATM0/1/0.1 point-to-point
    description $ES_WAN$$FW_OUTSIDE$
    ip flow ingress
    pvc 0/38
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    interface Dialer0
    mtu 1483
    ip address negotiated
    ip access-group spalding in
    ip access-group spalding out
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname xxxxx
    ppp chap password 0 xxxxx
    ppp multilink
    ppp multilink links minimum 2
    ppp multilink fragment disable
    ppp timeout multilink link add 2
    no cdp enable
    interface Dialer1
    mtu 1483
    ip address negotiated
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip flow ingress
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap callin
    ppp chap hostname xxxxx
    ppp chap password 0 xxxxx
    ppp link reorders
    ppp multilink
    ppp multilink links minimum 2
    ppp multilink fragment disable
    ppp timeout multilink link add 2
    no cdp enable
    ip forward-protocol nd
    no ip http server
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip nat inside source list 1 interface Dialer0 overload
    ip nat inside source static tcp 10.0.15.201 3389 interface Dialer0 3389
    ip nat outside source static tcp 195.194.75.218 3389 10.0.15.200 3389 extendable
    ip route 0.0.0.0 0.0.0.0 Dialer0
    access-list 1 remark INSIDE_IF=GigabitEthernet0/0
    access-list 1 permit 10.0.0.0 0.254.255.255
    dialer-list 1 protocol ip permit
    control-plane
    line con 0
    line aux 0
    line vty 0 4
    privilege level 15
    login local
    transport input telnet ssh
    line vty 5 15
    privilege level 15
    login local
    transport input telnet ssh
    scheduler allocate 20000 1000
    end

    Hi,
    Can anyone help me with this config?  not very reliable.
    Building configuration...
    Current configuration : 17349 bytes
    ! Last configuration change at 06:08:06 UTC Sun Apr 5 2015 by Shawn
    version 15.4
    no service pad
    service tcp-keepalives-in
    service tcp-keepalives-out
    service timestamps debug datetime msec localtime show-timezone
    service timestamps log datetime msec localtime show-timezone
    service password-encryption
    service sequence-numbers
    hostname Router
    boot-start-marker
    boot system flash0:c2900-universalk9-mz.SPA.154-3.M2.bin
    boot-end-marker
    security authentication failure rate 3 log
    security passwords min-length 6
    logging buffered 51200
    logging console critical
    enable secret 5 $1$sNeA$GB6.SMrcsxPf51tK2Eo9Z.
    aaa new-model
    aaa authentication login local_authen local
    aaa authorization exec local_author local
    aaa session-id common
    no ip source-route
    ip port-map user-protocol--8 port udp 3392
    ip port-map user-protocol--9 port tcp 3397
    ip port-map user-protocol--2 port udp 3391
    ip port-map user-protocol--3 port tcp 14000
    ip port-map user-protocol--1 port tcp 3391
    ip port-map user-protocol--6 port udp 3394
    ip port-map user-protocol--7 port tcp 3392
    ip port-map user-protocol--4 port udp 14100
    ip port-map user-protocol--5 port tcp 3394
    ip port-map user-protocol--10 port udp 3397
    ip dhcp excluded-address 192.168.1.1 192.168.1.49
    ip dhcp excluded-address 192.168.10.1 192.168.10.49
    ip dhcp pool DHCP_POOL1
     import all
     network 192.168.1.0 255.255.255.0
     dns-server 139.130.4.4 203.50.2.71
     default-router 192.168.1.1
     lease infinite
    ip dhcp pool ccp-pool1
     import all
     network 192.168.10.0 255.255.255.0
     dns-server 139.130.4.4 203.50.2.71
     default-router 192.168.10.1
     lease infinite
    no ip bootp server
    ip host SHAWN-PC 192.168.1.10
    ip host DIAG 192.168.1.5
    ip host MSERV 192.168.1.13
    ip name-server 139.130.4.4
    ip name-server 203.50.2.71
    ip cef
    ip cef load-sharing algorithm include-ports source destination
    no ipv6 cef
    multilink bundle-name authenticated
    cts logging verbose
    crypto pki trustpoint TP-self-signed-1982477479
     enrollment selfsigned
     subject-name cn=IOS-Self-Signed-Certificate-1982477479
     revocation-check none
     rsakeypair TP-self-signed-1982477479
    license udi pid 
    license boot module c2900 technology-package securityk9
    license boot module c2900 technology-package datak9
    redundancy
    controller VDSL 0/0/0
     operating mode adsl2+
    controller VDSL 0/1/0
     operating mode adsl2+
    no cdp run
    track timer interface 5
    track 1 interface Dialer0 ip routing
     delay down 15 up 10
    track 2 interface Dialer1 ip routing
     delay down 15 up 10
    ip tcp synwait-time 10
    ip ssh time-out 60
    ip ssh authentication-retries 2
    class-map type inspect match-all sdm-nat-user-protocol--7-1
     match access-group 104
     match protocol user-protocol--7
     match access-group 102
    class-map type inspect match-all sdm-nat-user-protocol--4-2
     match access-group 101
     match protocol user-protocol--4
    class-map type inspect match-all sdm-nat-user-protocol--6-1
     match access-group 103
     match protocol user-protocol--6
    class-map type inspect match-all sdm-nat-user-protocol--5-1
     match access-group 103
     match protocol user-protocol--5
    class-map type inspect match-all sdm-nat-user-protocol--4-1
     match access-group 102
     match protocol user-protocol--4
    class-map type inspect match-all sdm-nat-user-protocol--7-2
     match access-group 101
     match protocol user-protocol--7
    class-map type inspect match-all sdm-nat-user-protocol--3-1
     match access-group 102
     match protocol user-protocol--3
    class-map type inspect match-all sdm-nat-user-protocol--2-1
     match access-group 101
     match protocol user-protocol--2
    class-map type inspect match-all sdm-nat-user-protocol--1-2
     match access-group 102
     match protocol user-protocol--1
    class-map type inspect match-all sdm-nat-user-protocol--1-1
     match access-group 101
     match protocol user-protocol--1
    class-map type inspect match-all sdm-nat-user-protocol--2-2
     match access-group 102
     match protocol user-protocol--2
    class-map type inspect match-all sdm-nat-user-protocol--3-2
     match access-group 101
     match protocol user-protocol--3
    class-map type inspect match-all sdm-nat-user-protocol--8-2
     match access-group 101
     match protocol user-protocol--8
    class-map type inspect match-all sdm-nat-user-protocol--9-2
     match access-group 104
     match protocol user-protocol--9
    class-map type inspect match-any ccp-skinny-inspect
     match protocol skinny
    class-map type inspect match-all sdm-nat-user-protocol--9-1
     match access-group 101
     match protocol user-protocol--9
     match access-group 104
    class-map type inspect match-all sdm-nat-user-protocol--8-1
     match access-group 104
     match protocol user-protocol--8
     match access-group 102
    class-map type inspect match-any ccp-h323nxg-inspect
     match protocol h323-nxg
    class-map type inspect match-any ccp-cls-icmp-access
     match protocol icmp
     match protocol tcp
     match protocol udp
    class-map type inspect match-all sdm-nat-user-protocol--10-2
     match access-group 104
     match protocol user-protocol--10
    class-map type inspect match-all sdm-nat-user-protocol--10-1
     match access-group 101
     match protocol user-protocol--10
     match access-group 104
    class-map type inspect match-any ccp-h225ras-inspect
     match protocol h225ras
    class-map type inspect match-any ccp-h323annexe-inspect
     match protocol h323-annexe
    class-map type inspect match-any ccp-cls-insp-traffic
     match protocol pptp
     match protocol dns
     match protocol ftp
     match protocol https
     match protocol icmp
     match protocol imap
     match protocol pop3
     match protocol netshow
     match protocol shell
     match protocol realmedia
     match protocol rtsp
     match protocol smtp
     match protocol sql-net
     match protocol streamworks
     match protocol tftp
     match protocol vdolive
     match protocol tcp
     match protocol udp
    class-map type inspect match-all SDM_GRE
     match access-group name SDM_GRE
    class-map type inspect match-any ccp-h323-inspect
     match protocol h323
    class-map type inspect match-all ccp-invalid-src
     match access-group 100
    class-map type inspect match-any ccp-sip-inspect
     match protocol sip
    class-map type inspect match-all ccp-protocol-http
     match protocol http
    class-map type inspect match-any CCP_PPTP
     match class-map SDM_GRE
    class-map type inspect match-all ccp-insp-traffic
     match class-map ccp-cls-insp-traffic
    class-map type inspect match-all ccp-icmp-access
     match class-map ccp-cls-icmp-access
    policy-map type inspect ccp-inspect
     class type inspect ccp-invalid-src
      drop log
     class type inspect ccp-protocol-http
      inspect
     class type inspect ccp-insp-traffic
      inspect
     class type inspect ccp-sip-inspect
      inspect
     class type inspect ccp-h323-inspect
      inspect
     class type inspect ccp-h323annexe-inspect
      inspect
     class type inspect ccp-h225ras-inspect
      inspect
     class type inspect ccp-h323nxg-inspect
      inspect
     class type inspect ccp-skinny-inspect
      inspect
     class class-default
      drop
    policy-map type inspect sdm-pol-NATOutsideToInside-1
     class type inspect sdm-nat-user-protocol--1-1
      inspect
     class type inspect sdm-nat-user-protocol--2-1
      inspect
     class type inspect sdm-nat-user-protocol--3-1
      inspect
     class type inspect sdm-nat-user-protocol--4-1
      inspect
     class type inspect sdm-nat-user-protocol--5-1
      inspect
     class type inspect sdm-nat-user-protocol--6-1
      inspect
     class type inspect sdm-nat-user-protocol--7-1
      inspect
     class type inspect sdm-nat-user-protocol--8-1
      inspect
     class type inspect sdm-nat-user-protocol--9-1
      inspect
     class type inspect sdm-nat-user-protocol--10-1
      inspect
     class type inspect CCP_PPTP
      pass
     class type inspect sdm-nat-user-protocol--7-2
      inspect
     class type inspect sdm-nat-user-protocol--8-2
      inspect
     class type inspect sdm-nat-user-protocol--1-2
      inspect
     class type inspect sdm-nat-user-protocol--2-2
      inspect
     class type inspect sdm-nat-user-protocol--9-2
      inspect
     class type inspect sdm-nat-user-protocol--10-2
      inspect
     class type inspect sdm-nat-user-protocol--3-2
      inspect
     class type inspect sdm-nat-user-protocol--4-2
      inspect
     class class-default
      drop log
    policy-map type inspect ccp-permit
     class class-default
      drop
    policy-map type inspect ccp-permit-icmpreply
     class type inspect ccp-icmp-access
      inspect
     class class-default
      pass
    zone security in-zone
    zone security out-zone
    zone-pair security ccp-zp-self-out source self destination out-zone
     service-policy type inspect ccp-permit-icmpreply
    zone-pair security ccp-zp-in-out source in-zone destination out-zone
     service-policy type inspect ccp-inspect
    zone-pair security ccp-zp-out-self source out-zone destination self
     service-policy type inspect ccp-permit
    zone-pair security sdm-zp-NATOutsideToInside-1 source out-zone destination in-zone
     service-policy type inspect sdm-pol-NATOutsideToInside-1
    interface Null0
     no ip unreachables
    interface Embedded-Service-Engine0/0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     shutdown
    interface GigabitEthernet0/0
     description $ETH-LAN$
     ip address 192.168.10.1 255.255.255.0
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     duplex auto
     speed auto
     no mop enabled
    interface GigabitEthernet0/1
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     shutdown
     duplex auto
     speed auto
     no mop enabled
    interface ATM0/0/0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     no atm ilmi-keepalive
    interface ATM0/0/0.1 point-to-point
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 1
    interface ATM0/0/0.2 point-to-point
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
    interface Ethernet0/0/0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     shutdown
     no mop enabled
    interface ATM0/1/0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     no atm ilmi-keepalive
    interface ATM0/1/0.1 point-to-point
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     pvc 8/35
      encapsulation aal5mux ppp dialer
      dialer pool-member 2
    interface Ethernet0/1/0
     no ip address
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip flow ingress
     shutdown
     no mop enabled
    interface GigabitEthernet0/3/0
     no ip address
    interface GigabitEthernet0/3/1
     no ip address
    interface GigabitEthernet0/3/2
     no ip address
    interface GigabitEthernet0/3/3
     no ip address
    interface GigabitEthernet0/3/4
     no ip address
    interface GigabitEthernet0/3/5
     no ip address
    interface GigabitEthernet0/3/6
     no ip address
    interface GigabitEthernet0/3/7
     no ip address
    interface Vlan1
     description $FW_INSIDE$
     ip address 192.168.1.1 255.255.255.0
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nbar protocol-discovery
     ip flow ingress
     ip nat inside
     ip virtual-reassembly in
     zone-member security in-zone
    interface Dialer0
     description $FW_OUTSIDE$
     ip address negotiated
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nbar protocol-discovery
     ip flow ingress
     ip nat outside
     ip virtual-reassembly in
     zone-member security out-zone
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp authentication chap pap callin
     ppp chap hostname [email protected]
     ppp chap password 7 1444405858557A
     ppp pap sent-username [email protected] password 7 135645415F5D54
     ppp multilink
    interface Dialer1
     description $FW_OUTSIDE$
     ip address negotiated
     no ip redirects
     no ip unreachables
     no ip proxy-arp
     ip nbar protocol-discovery
     ip flow ingress
     ip nat outside
     ip virtual-reassembly in
     zone-member security out-zone
     encapsulation ppp
     dialer pool 2
     dialer-group 2
     ppp authentication chap pap callin
     ppp chap hostname [email protected]
     ppp chap password 7 01475E540E5D55
     ppp pap sent-username [email protected] password 7 055F5E5F741A1D
     ppp multilink
    router eigrp as#
    router eigrp 10
     network 192.168.1.1 0.0.0.0
    router rip
     version 2
     network 192.168.1.0
     no auto-summary
    ip forward-protocol nd
    ip http server
    ip http access-class 3
    ip http authentication local
    ip http secure-server
    ip http timeout-policy idle 60 life 86400 requests 10000
    ip dns server
    ip nat inside source static tcp 192.168.1.10 3392 interface Dialer1 3392
    ip nat inside source static udp 192.168.1.10 3392 interface Dialer1 3392
    ip nat inside source static tcp 192.168.1.35 3391 interface Dialer0 3391
    ip nat inside source static udp 192.168.1.35 3391 interface Dialer0 3391
    ip nat inside source static tcp 192.168.1.5 3394 interface Dialer0 3394
    ip nat inside source static udp 192.168.1.5 3394 interface Dialer0 3394
    ip nat inside source static tcp 192.168.1.17 3397 interface Dialer0 3397
    ip nat inside source static udp 192.168.1.17 3397 interface Dialer0 3397
    ip nat inside source static tcp 192.168.1.10 14000 interface Dialer0 14000
    ip nat inside source static udp 192.168.1.10 14100 interface Dialer0 14100
    ip nat inside source route-map ADSL0 interface Dialer0 overload
    ip nat inside source route-map ADSL1 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0 track 1
    ip route 0.0.0.0 0.0.0.0 Dialer1 track 2
    ip access-list extended NAT
     remark CCP_ACL Category=18
     permit ip 192.0.0.0 0.255.255.255 any
    ip access-list extended SDM_GRE
     remark CCP_ACL Category=1
     permit gre any any
     remark CCP_ACL Category=1
    ip access-list extended STATIC-NAT-SERVICES
     permit ip host 192.168.1.35 any
     permit ip host 192.168.1.5 any
     permit ip host 192.168.1.10 any
     permit ip host 192.168.1.17 any
    dialer-list 1 protocol ip permit
    dialer-list 2 protocol ip permit
    route-map ADSL0 permit 10
     match ip address NAT
     match interface Dialer0
    route-map ADSL1 permit 10
     match ip address NAT
     match interface Dialer1
    access-list 1 remark INSIDE_IF=Vlan1
    access-list 1 remark CCP_ACL Category=2
    access-list 1 permit 192.168.1.0 0.0.0.255
    access-list 2 remark HTTP Access-class list
    access-list 2 remark CCP_ACL Category=1
    access-list 2 permit 192.168.1.0 0.0.0.255
    access-list 2 deny   any
    access-list 2 remark HTTP Access-class list
    access-list 2 remark CCP_ACL Category=1
    access-list 3 remark HTTP Access-class list
    access-list 3 remark CCP_ACL Category=1
    access-list 3 permit 192.168.1.0 0.0.0.255
    access-list 3 deny   any
    access-list 10 remark INSIDE_IF=NAT
    access-list 10 remark CCP_ACL Category=2
    access-list 10 permit 192.168.1.0 0.0.0.255
    access-list 100 remark CCP_ACL Category=128
    access-list 100 permit ip host 255.255.255.255 any
    access-list 100 permit ip 127.0.0.0 0.255.255.255 any
    access-list 100 permit ip 139.130.227.0 0.0.0.255 any
    access-list 100 permit ip 203.45.106.0 0.0.0.255 any
    access-list 101 remark CCP_ACL Category=0
    access-list 101 permit ip any host 192.168.1.10
    access-list 101 remark CCP_ACL Category=0
    access-list 101 permit ip any host 192.168.1.35
    access-list 101 permit tcp any any eq www
    access-list 102 remark CCP_ACL Category=0
    access-list 102 permit ip any host 192.168.1.35
    access-list 102 remark CCP_ACL Category=0
    access-list 102 permit ip any host 192.168.1.10
    access-list 103 remark CCP_ACL Category=0
    access-list 103 permit ip any host 192.168.1.5
    access-list 104 remark CCP_ACL Category=0
    access-list 104 permit ip any host 192.168.1.17
    control-plane
    banner login ^CCE-Rescue Systems^C
    line con 0
     login authentication local_authen
     transport output telnet
    line aux 0
     login authentication local_authen
     transport output telnet
    line 2
     no activation-character
     no exec
     transport preferred none
     transport output lat pad telnet rlogin lapb-ta mop udptn v120 ssh
     stopbits 1
    line vty 0 4
     authorization exec local_author
     login authentication local_authen
     transport input telnet ssh
    line vty 5 15
     authorization exec local_author
     login authentication local_authen
     transport input telnet ssh
    scheduler allocate 20000 1000
    end
    Thanks
    Shawn

  • CSS 11501 http load balancing

    Hi,
    i have configured to load balancing the http traffic to 2 servers, servers have the ip address 10.10.50.100 and 10.10.50.101 resp and the vip is 10.10.46.10
    iam not able to access the http through the vip, can some one help on this
    am i required to the nating, below is the connectivity
    User -->SW->ASA->CSS->SW->server1 & server2
    iam not able to access the server through vip
    Please help
    Thanks
    Ravi
    Ravi

    What is the default gateway defined on Servers?
    Is it CSS circuit IP or the ASA?
    How is CSS conected? Are there diff vlans connected to servers and ASA? Or CSS is connected to the Switch in one arm mode?
    You need to make sure that the return traffic from Servers should pass through the CSS.
    Syed

  • Cisco RV042 - Dual Wan Load Balancing - Secure Site (HTTPS) Trouble

    PID VID :
    RV042 V03
    Firmware Version :
    v4.0.0.07-tm (Aug 19 2010 19:19:50)
    Ever since I setup my RV042 with load balancing using the Dual Wan system I have had trouble staying connected to some secure sites. After doing some searching I found that the potential issue is the IP change mid session.
    "http://www.broadbandreports.com/forum/r25537589-Cisco-RV042-can-not-use-load-balancing-for-some-web-sites"
    Although my interface is significantly different I was able to find the same area in my RV042 admin area however, it doesn't seem to work.
    System Management
    > Dual Wan
    In Wan 1 & Wan 2 I have HTTPS and HTTPS Secondary all forwarded to use Wan 2 under Protocol Binding
    This however has not managed to do anything at all for my network and every computer conneceted experiences the same HTTPS irregularities at some websites.
    I'm sure I must be doing something wrong, but I don't know what it is.
    Both incoming connections are from the same service provider although the plans are different.
    Any help with this would greatly help me stop losing my mind trying to fight with my website control panel for 10 minutes to just login and get something done.
    Thanks

    Any ideas or advice from anyone?

Maybe you are looking for

  • A new start-up program in my Win 8.1: I can't stop it!

    Hi fellows. What about this article? In the last couple of days I've been getting loads of email from WinPatrol customers asking what is this strange new start-up program? The name is only numbers and no matter how many times I try to block or disabl

  • Single Table Inheritance with BDB and JPA

    I am using Java based BDB (4.0) and using @Entity, @PrimaryKey, etc. tags to define my model. I am using @SecondaryKey to define relationships, e.g. @Entity public class User { @PrimaryKey(sequence = "ids_seq") private int id; @SecondaryKey(relate =

  • My 30" display only offers 1280x800 resolution

    In my display system preferences, this is as high as it goes. My previous monitors all allowed between 1280x1024 and i had another crt that offered up to 1600. Shouldn't it be 2560x1600? Thanks

  • [solved] Tearing Problem / Refresh Rate

    Hey, i have a huge tearing problem. Watching movies is a real torture. I think it's the refresh rate. The recommended refresh rate for my display is 60Hz (@1920x1080p). But i can only choose 50Hz in the XFCE settings (link). Anyone can say how to cha

  • Block corruption nologging

    Hi, Db :11.2 Some of the blocks are corrupted on the database.It shows nologging in corruption_type column in  v$database_block_corruption. It's a test envirnoment,archive not enabled. Should i restore old backup? or any other way to solve it. Reagar