Connect to a remote farm for search is giving error

Hi,
   at the end of publishing search service getting error while trying to connect to the remote publishing farm
$SearchName = "SearchServiceApplication_on_xxxx_Farm_publishing"
$PublishingFarmTopology = "https://xxxxxx:32844/Topology/topology.svc"
$ConsumedServiceApplicationName = "Connection to: APP-PROD"+$SearchName
# Consume Search Service Application
$PublishedServices = Receive-SPServiceApplicationConnectionInfo -FarmUrl $PublishingFarmTopology
# Get Publishing URL for Search Service Application
$SearchService = ($PublishedServices | ForEach-Object {$_ | where {$_.SupportingProxy -eq "SearchServiceApplicationProxy" -AND $_.Displayname -eq $SearchName }}).Uri.ToString()
# Connect to Search Service Application
New-SPEnterpriseSearchServiceApplicationProxy -Name $ConsumedServiceApplicationName -Uri $SearchService
Getting error for $PublishedServices = Receive-SPServiceApplicationConnectionInfo -FarmUrl $PublishingFarmTopology

It looks like you mixed up the farms. This is how to do it
On Consuming farm: export root and STS cert
On Publishing farm: export root cert
On Consuming farm: import publishing farm root cert
On Publishing farm: import consuming farm root and STS cert
On Publishing farm: set permissions on topology service using Consuming farm id
On Publishing farm: publish the SA
On Publishing farm: set permissions on the published SA
On Consuming farm: consume the SA
And you don't need any specific certificates - SharePoint has its own certificate store.
http://sharepoint.stackexchange.com/questions/26039/trust-issues-with-topology-svc-when-publishing-service-applications-in-lab-envir
http://social.technet.microsoft.com/Forums/en-US/11714821-73e0-4fde-bc58-89ca2ae7cd09/trust-issues-with-topologysvc-when-publishing-service-applications-in-lab-environment?forum=sharepointgeneralprevious

Similar Messages

  • We are using the Azure server for our web services. Server is generating an error "Unable to connect to the remote server". What is this error means

    We are using the Azure server for our web services. Server is generating an error "Unable to connect to the remote server". What is this error means  

    Hello,
    Did you means that you use the Windows Azure Virtual Machine DNS name as the server name in the Reporting Server Web Services URL?
    For example:
    Report server:http://uebi.cloudapp.net/reportserver
    Report manager:http://uebi.cloudapp.net/reports
    If you want to connect to Report Manager on the virtual machine from a remote computer, you should create a  virtual machine TCP Endpoint and open the port in the virtual machine’s firewall. By default, the report server listens for HTTP requests
    on port 80.
    Reference:http://msdn.microsoft.com/en-us/library/jj992719.aspx#bkmk_ssrs_connect_2_remote_RM
    Regards,
    Fanny Liu
    Fanny Liu
    TechNet Community Support

  • Connection closed by remote host for RNIF

    Hi All,
    Hi All,
    Any one can help us. We are getting the following issue while customer trying to send the data to XI.
    https://XXXXX:YYYYY/MessagingSystem/receive/RNIFAdapter/RNIF received HTTP response "699". Error connecting to host XXXXX at port YYYYY . Connection closed by remote host.
    Scenario details:
    RNIF to Proxy scenario
    it is very very urgent.Please help
    Thanks,
    Meera

    Was this issue resolved? Possibly a network issue but not too sure. Can you share more info?
    Are you able to hit the RNIF URL within your LAN?

  • When i created procedure for error_log its giving errors:

    please give a solution for below procedure...
    just check the procedure its giving errors ... rec is not an identifier in loop in the procedure....
    Step 1:
    Create a table MAP_ERROR_LOG.
    Script:
    CREATE TABLE MAP_ERROR_LOG
    ERROR_SEQ NUMBER,
    MAPPING_NAME VARCHAR2(32 BYTE),
    TARGET_TABLE VARCHAR2(35 BYTE),
    TARGET_COLUMN VARCHAR2(35 BYTE),
    TARGET_VALUE VARCHAR2(100 BYTE),
    PRIMARY_TABLE VARCHAR2(100 BYTE),
    ERROR_ROWKEY NUMBER,
    ERROR_CODE VARCHAR2(12 BYTE),
    ERROR_MESSAGE VARCHAR2(2000 BYTE),
    ERROR_TIMESTAMP DATE
    TABLESPACE DW_OWNER_DATA
    PCTUSED 0
    PCTFREE 10
    INITRANS 1
    MAXTRANS 255
    STORAGE (
    INITIAL 80K
    MINEXTENTS 1
    MAXEXTENTS 2147483645
    PCTINCREASE 0
    BUFFER_POOL DEFAULT
    LOGGING
    NOCOMPRESS
    NOCACHE
    NOPARALLEL
    MONITORING;
    Step 2:
    Create a sequence MAP_ERROR_LOG_SEQ
    CREATE SEQUENCE MAP_ERROR_LOG_SEQ START WITH 1 INCREMENT BY 1
    Step 3:
    Create a procedure PROC_MAP_ERROR_LOG through OWB.
    In this i have used 3 cursor, first cursor is used to check the count of error messages for the corresponding table(WB_RT_ERROR_SOURCES).
    The second cursor is used to get the oracle error and the primary key values.
    The third cursor is used for get the ORACLE DBA errors such as "UNABLE TO EXTEND THE TABLESPACE" for this type errors.
    CREATE OR REPLACE PROCEDURE PROC_MAP_ERROR_LOG(MAP_ID VARCHAR2) IS
    --initialize variables here
    CURSOR C1 IS
    SELECT COUNT(RTA_IID) FROM OWB_REP.WB_RT_ERROR_SOURCES
    WHERE RTA_IID =( SELECT MAX(RTA_IID) FROM OWB_REP.WB_RT_AUDIT WHERE RTA_PRIMARY_TARGET ='"'||MAP_ID||'"');
    V_COUNT NUMBER;
    CURSOR C2 IS
    SELECT A.RTE_ROWKEY ERR_ROWKEY,SUBSTR(A.RTE_SQLERRM,1,INSTR(A.RTE_SQLERRM,':')-1) ERROR_CODE,
    SUBSTR(A.RTE_SQLERRM,INSTR(A.RTE_SQLERRM,':')+1) ERROR_MESSAGE,
    C.RTA_LOB_NAME MAPPING_NAME,SUBSTR(B.RTS_SOURCE_COLUMN,(INSTR(B.RTS_SOURCE_COLUMN,'.')+1)) TARGET_COLUMN,
    B.RTS_VALUE TARGET_VALUE,C.RTA_PRIMARY_SOURCE PRIMARY_SOURCE,C.RTA_PRIMARY_TARGET TARGET_TABLE,
    C.RTA_DATE ERROR_TIMESTAMP
    FROM OWB_REP.WB_RT_ERRORS A,OWB_REP.WB_RT_ERROR_SOURCES B, OWB_REP.WB_RT_AUDIT C
    WHERE C.RTA_IID = A.RTA_IID
    AND C.RTA_IID = B.RTA_IID
    AND A.RTA_IID = B.RTA_IID
    AND A.RTE_ROWKEY =B.RTE_ROWKEY
    --AND RTS_SEQ =1
    AND B.RTS_SEQ IN (SELECT POSITION FROM OWB_REP.ALL_CONS_COLUMNS A, OWB_REP.ALL_CONSTRAINTS B
    WHERE A.TABLE_NAME = B.TABLE_NAME
    AND A.CONSTRAINT_NAME = B.CONSTRAINT_NAME
    AND A.TABLE_NAME =MAP_ID
    AND CONSTRAINT_TYPE ='P')
    AND A.RTA_IID =(
    SELECT MAX(RTA_IID) FROM OWB_REP.WB_RT_AUDIT WHERE RTA_PRIMARY_TARGET ='"'||MAP_ID||'"');
    CURSOR C3 IS
    SELECT A.RTE_ROWKEY ERR_ROWKEY,SUBSTR(A.RTE_SQLERRM,1,INSTR(A.RTE_SQLERRM,':')-1) ERROR_CODE,
    SUBSTR(A.RTE_SQLERRM,INSTR(A.RTE_SQLERRM,':')+1) ERROR_MESSAGE,
    C.RTA_LOB_NAME MAPPING_NAME,SUBSTR(B.RTS_SOURCE_COLUMN,(INSTR(B.RTS_SOURCE_COLUMN,'.')+1)) TARGET_COLUMN,
    B.RTS_VALUE TARGET_VALUE,C.RTA_PRIMARY_SOURCE PRIMARY_SOURCE,C.RTA_PRIMARY_TARGET TARGET_TABLE,
    C.RTA_DATE ERROR_TIMESTAMP
    FROM OWB_REP.WB_RT_ERRORS A,OWB_REP.WB_RT_ERROR_SOURCES B, OWB_REP.WB_RT_AUDIT C
    WHERE C.RTA_IID = A.RTA_IID
    AND A.RTA_IID = B.RTA_IID
    AND A.RTE_ROWKEY =B.RTE_ROWKEY
    AND A.RTA_IID =(
    SELECT MAX(RTA_IID) FROM OWB_REP.WB_RT_AUDIT WHERE RTA_PRIMARY_TARGET ='"'||MAP_ID||'"');
    -- main body
    BEGIN
    DELETE DW_OWNER.MAP_ERROR_LOG WHERE TARGET_TABLE ='"'||MAP_ID||'"';
    COMMIT;
    OPEN C1;
    FETCH C1 INTO V_COUNT;
    IF V_COUNT >0 THEN
    FOR REC IN C2
    LOOP
    INSERT INTO DW_OWNER.MAP_ERROR_LOG
    (Error_seq ,
    Mapping_name,
    Target_table,
    Target_column ,
    Target_value ,
    Primary_table ,
    Error_rowkey ,
    Error_code ,
    Error_message ,
    Error_timestamp)
    VALUES(
    DW_OWNER.MAP_ERROR_LOG_SEQ.NEXTVAL,
    REC.MAPPING_NAME,
    REC.TARGET_TABLE,
    REC.TARGET_COLUMN,
    REC.TARGET_VALUE,
    REC.PRIMARY_SOURCE,
    REC.ERR_ROWKEY,
    REC.ERROR_CODE,
    REC.ERROR_MESSAGE,
    REC.ERROR_TIMESTAMP);
    END LOOP;
    ELSE
    FOR REC IN C3
    LOOP
    INSERT INTO DW_OWNER.MAP_ERROR_LOG
    (Error_seq ,
    Mapping_name,
    Target_table,
    Target_column ,
    Target_value ,
    Primary_table ,
    Error_rowkey ,
    Error_code ,
    Error_message ,
    Error_timestamp)
    VALUES(
    DW_OWNER.MAP_ERROR_LOG_SEQ.NEXTVAL,
    REC.MAPPING_NAME,
    REC.TARGET_TABLE,
    REC.TARGET_COLUMN,
    REC.TARGET_VALUE,
    REC.PRIMARY_SOURCE,
    REC.ERR_ROWKEY,
    REC.ERROR_CODE,
    REC.ERROR_MESSAGE,
    REC.ERROR_TIMESTAMP);
    END LOOP;
    END IF;
    CLOSE C1;
    COMMIT;
    -- NULL; -- allow compilation
    EXCEPTION
    WHEN OTHERS THEN
    NULL; -- enter any exception code here
    END;

    Yah i got the solution...
    scrip is
    Step 1:
    Create a table MAP_ERROR_LOG.
    Script:
    CREATE TABLE MAP_ERROR_LOG
    ERROR_SEQ NUMBER,
    MAPPING_NAME VARCHAR2(32 BYTE),
    TARGET_TABLE VARCHAR2(35 BYTE),
    TARGET_COLUMN VARCHAR2(35 BYTE),
    TARGET_VALUE VARCHAR2(100 BYTE),
    PRIMARY_TABLE VARCHAR2(100 BYTE),
    ERROR_ROWKEY NUMBER,
    ERROR_CODE VARCHAR2(12 BYTE),
    ERROR_MESSAGE VARCHAR2(2000 BYTE),
    ERROR_TIMESTAMP DATE
    TABLESPACE DW_OWNER_DATA
    PCTUSED 0
    PCTFREE 10
    INITRANS 1
    MAXTRANS 255
    STORAGE (
    INITIAL 80K
    MINEXTENTS 1
    MAXEXTENTS 2147483645
    PCTINCREASE 0
    BUFFER_POOL DEFAULT
    LOGGING
    NOCOMPRESS
    NOCACHE
    NOPARALLEL
    MONITORING;
    Step 2:
    Create a sequence MAP_ERROR_LOG_SEQ
    CREATE SEQUENCE MAP_ERROR_LOG_SEQ START WITH 1 INCREMENT BY 1
    Step 3:
    Create a procedure PROC_MAP_ERROR_LOG through OWB.
    In this i have used 3 cursor, first cursor is used to check the count of error messages for the corresponding table(WB_RT_ERROR_SOURCES).
    The second cursor is used to get the oracle error and the primary key values.
    The third cursor is used for get the ORACLE DBA errors such as "UNABLE TO EXTEND THE TABLESPACE" for this type errors.
    CREATE OR REPLACE PROCEDURE PROC_MAP_ERROR_LOG(MAP_ID VARCHAR2) IS
    --initialize variables here
    CURSOR C1 IS
    SELECT COUNT(RTA_IID) FROM OWB_REP.WB_RT_ERROR_SOURCES1
    WHERE RTA_IID =( SELECT MAX(RTA_IID) FROM OWB_REP.WB_RT_AUDIT1 WHERE RTA_PRIMARY_TARGET ='"'||MAP_ID||'"');
    V_COUNT NUMBER;
    CURSOR C2 IS
    SELECT A.RTE_ROWKEY ERR_ROWKEY,SUBSTR(A.RTE_SQLERRM,1,INSTR(A.RTE_SQLERRM,':')-1) ERROR_CODE,
    SUBSTR(A.RTE_SQLERRM,INSTR(A.RTE_SQLERRM,':')+1) ERROR_MESSAGE,
    C.RTA_LOB_NAME MAPPING_NAME,SUBSTR(B.RTS_SOURCE_COLUMN,(INSTR(B.RTS_SOURCE_COLUMN,'.')+1)) TARGET_COLUMN,
    B.RTS_VALUE TARGET_VALUE,C.RTA_PRIMARY_SOURCE PRIMARY_SOURCE,C.RTA_PRIMARY_TARGET TARGET_TABLE,
    C.RTA_DATE ERROR_TIMESTAMP
    FROM OWB_REP.WB_RT_ERRORS1 A,OWB_REP.WB_RT_ERROR_SOURCES1 B, OWB_REP.WB_RT_AUDIT1 C
    WHERE C.RTA_IID = A.RTA_IID
    AND C.RTA_IID = B.RTA_IID
    AND A.RTA_IID = B.RTA_IID
    AND A.RTE_ROWKEY =B.RTE_ROWKEY
    --AND RTS_SEQ =1
    AND B.RTS_SEQ IN (SELECT POSITION FROM ALL_CONS_COLUMNS A, ALL_CONSTRAINTS B
    WHERE A.TABLE_NAME = B.TABLE_NAME
    AND A.CONSTRAINT_NAME = B.CONSTRAINT_NAME
    AND A.TABLE_NAME =MAP_ID
    AND CONSTRAINT_TYPE ='P')
    AND A.RTA_IID =(
    SELECT MAX(RTA_IID) FROM OWB_REP.WB_RT_AUDIT1 WHERE RTA_PRIMARY_TARGET ='"'||MAP_ID||'"');
    CURSOR C3 IS
    SELECT A.RTE_ROWKEY ERR_ROWKEY,SUBSTR(A.RTE_SQLERRM,1,INSTR(A.RTE_SQLERRM,':')-1) ERROR_CODE,
    SUBSTR(A.RTE_SQLERRM,INSTR(A.RTE_SQLERRM,':')+1) ERROR_MESSAGE,
    C.RTA_LOB_NAME MAPPING_NAME,SUBSTR(B.RTS_SOURCE_COLUMN,(INSTR(B.RTS_SOURCE_COLUMN,'.')+1)) TARGET_COLUMN,
    B.RTS_VALUE TARGET_VALUE,C.RTA_PRIMARY_SOURCE PRIMARY_SOURCE,C.RTA_PRIMARY_TARGET TARGET_TABLE,
    C.RTA_DATE ERROR_TIMESTAMP
    FROM OWB_REP.WB_RT_ERRORS A,OWB_REP.WB_RT_ERROR_SOURCES1 B, OWB_REP.WB_RT_AUDIT C
    WHERE C.RTA_IID = A.RTA_IID
    AND A.RTA_IID = B.RTA_IID
    AND A.RTE_ROWKEY =B.RTE_ROWKEY
    AND A.RTA_IID =(
    SELECT MAX(RTA_IID) FROM OWB_REP.WB_RT_AUDIT WHERE RTA_PRIMARY_TARGET ='"'||MAP_ID||'"');
    -- main body
    BEGIN
    DELETE DW_OWNER.MAP_ERROR_LOG WHERE TARGET_TABLE ='"'||MAP_ID||'"';
    COMMIT;
    OPEN C1;
    FETCH C1 INTO V_COUNT;
    IF V_COUNT >0 THEN
    FOR REC IN C2
    LOOP
    INSERT INTO DW_OWNER.MAP_ERROR_LOG
    (Error_seq ,
    Mapping_name,
    Target_table,
    Target_column ,
    Target_value ,
    Primary_table ,
    Error_rowkey ,
    Error_code ,
    Error_message ,
    Error_timestamp)
    VALUES(
    DW_OWNER.MAP_ERROR_LOG_SEQ.NEXTVAL,
    REC.MAPPING_NAME,
    REC.TARGET_TABLE,
    REC.TARGET_COLUMN,
    REC.TARGET_VALUE,
    REC.PRIMARY_SOURCE,
    REC.ERR_ROWKEY,
    REC.ERROR_CODE,
    REC.ERROR_MESSAGE,
    REC.ERROR_TIMESTAMP);
    END LOOP;
    ELSE
    FOR REC IN C3
    LOOP
    INSERT INTO DW_OWNER.MAP_ERROR_LOG
    (Error_seq ,
    Mapping_name,
    Target_table,
    Target_column ,
    Target_value ,
    Primary_table ,
    Error_rowkey ,
    Error_code ,
    Error_message ,
    Error_timestamp)
    VALUES(
    DW_OWNER.MAP_ERROR_LOG_SEQ.NEXTVAL,
    REC.MAPPING_NAME,
    REC.TARGET_TABLE,
    REC.TARGET_COLUMN,
    REC.TARGET_VALUE,
    REC.PRIMARY_SOURCE,
    REC.ERR_ROWKEY,
    REC.ERROR_CODE,
    REC.ERROR_MESSAGE,
    REC.ERROR_TIMESTAMP);
    END LOOP;
    END IF;
    CLOSE C1;
    COMMIT;
    -- NULL; -- allow compilation
    EXCEPTION
    WHEN OTHERS THEN
    NULL; -- enter any exception code here
    END;

  • PO not creating for the matl,giving error Material not maint for purchasing

    Hi SAP Gurus,
    When I am trying to create PO for 1 purticular material, system giving error " Material CG056A not maintained by Purchasing Message no. ME 046 " Please let me know in order to create PO successfully what are all the purchasing related information necessary to maintain for this material.
    Thanks and Regards,
    SHARAN.

    Hi
    While creating the material you have not maintained the purchasing view, hence you are getting an error.
    Maintain the purchasing view for the material in MM01, which will solve the problem.
    Rgeards
    girish

  • Can`t connect to the remote server for updating to the iOS 5.1

    Trying to update my iPhones and iPad but do not get any answer from the updating server!
    Is it me or ..

    Having the same issues not being able to contact server on iPad 1 (iPhone 4s) to update to 5.1.
    Why Should DNS be an issue, nothing has changed but it just doesn't want to contact this time.

  • IPSec remote VPN with VPN client giving error

    Hi ,
    ASA 5505 current configuration is : (setup using ASDM)
    esult of the command: "show running-config"
    : Saved
    ASA Version 8.2(5)
    hostname TEST
    enable password ___________ encrypted
    passwd __________ encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address dhcp setroute
    ftp mode passive
    access-list sap_vpn_splitTunnelAcl standard permit 192.168.1.0 255.255.255.0
    access-list inside_nat0_outbound extended permit ip 192.168.1.0 255.255.255.0 192.168.10.0 255.255.255.224
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool test_pool 192.168.10.0-192.168.10.20 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication http console LOCAL
    http server enable
    http 192.168.1.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 192.168.1.5-192.168.1.132 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy sap_vpn internal
    group-policy sap_vpn attributes
    dns-server value 192.168.2.1
    vpn-tunnel-protocol IPSec
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value sap_vpn_splitTunnelAcl
    username test password ____________ encrypted privilege 0
    username test attributes
    vpn-group-policy sap_vpn
    username TEST password ________________ encrypted privilege 15
    tunnel-group sap_vpn type remote-access
    tunnel-group sap_vpn general-attributes
    address-pool test_pool
    default-group-policy sap_vpn
    tunnel-group sap_vpn ipsec-attributes
    pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:b67cdffbb9567f754052e72f69ef95f1
    : end
    I am using VPN client with host IP 192.168.2.20 and group authentication with username:sap_vpn and preshared key as password but could not connect to vpn and getting attached error message.
    ASA set up with ASDM initial wizard: inside interface (VLAN1) IP 192.168.1.1 and outside (VLAN2) IP 192.168.2.20 assigned using DHCP. I am using outside interface IP 192.168.2.20 for HOST IP in VPN client for remote connection??? is it right??
    please advise for this.

    Hi,
    current configuration for ASA 5505 for IPSec remote VPN as below:
    ASA Version 8.2(5)
    hostname _________
    domain-name ________
    enable password ___________ encrypted
    passwd _________ encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.0.7 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address ______________(public IP)
    ftp mode passive
    dns server-group DefaultDNS
    domain-name ________
    access-list inside_nat0_outbound extended permit ip any 172.16.0.0 255.255.224.0
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    ip local pool test_pool 172.16.10.0-172.16.16.20 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 0 access-list inside_nat0_outbound
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    aaa authentication http console LOCAL
    http server enable
    http 192.168.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcp-client client-id interface outside
    dhcpd auto_config outside
    dhcpd address 192.168.0.11-192.168.0.138 inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    group-policy dyt_vpn internal
    group-policy dyt_vpn attributes
    vpn-tunnel-protocol IPSec
    default-domain value _______
    username test password _________ encrypted privilege 0
    username test attributes
    vpn-group-policy dyt_vpn
    username ________ password ______________encrypted privilege 15
    tunnel-group dyt_vpn type remote-access
    tunnel-group dyt_vpn general-attributes
    address-pool test_pool
    default-group-policy dyt_vpn
    tunnel-group dyt_vpn ipsec-attributes
    pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:eb0f7a5c2385b7400e9b9432fb2df9d1
    : end
    when I am assigning PUblic IP to outisde interface of ASA, it is showing outside interface down.
    can anybody please help me for that.
    Thanks,
    Sap

  • "Unable to connect to the remote server" error message (ID 6102) in event view after installing MOSS 2007

     Hi brothers,
    After installed the Moss 2007(basic) , I find some error in event view. The event ID is "6102". More detail information is shown below.
     Event Type:        Error
    Event Source:    Office SharePoint Server
    Event Category:                Launcher Service Event ID:              6102Date:                     11/27/2007Time:                     8:22:17 AMUser:                     N/AComputer:          MOSS-001Description:LoadBalancer.RegisterLauncher failed:  Unable to connect to the remote server For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp. 
    Please help me, thanks.

    Hi,
    i think this has to do with the "Document Conversions Load Balancer Service".
    If you don't need the service than try to stop it:
    Start Central Administration > Operations > Services and stop the service.
    or 
    If you need it the service, try this:
    Start Central Administration > Operations > Service Account
    Change the service account to "Document Conversions Load Balancer Service" And Select a "Network Services" Click Save
    Hope this helps!
    Cheers,
    Daniel Bugday
    Web:
    SharePoint Forum
    Blog:
    Daniel Bugday's SharePoint Blog

  • ITunes - An Error occured while connecting to the remote speaker. (-15000)

    I have been using airportexpress for the last 9 months with no problem. I used to use Windows Vista (32bit) to play itunes music and stream the music to the airportexpress which connects to my living room AV system.
    Couple of days ago, I rebuilt my machine now running Win7 (64bit). Since then, I am not able to stream the audio to the airport express. Whenever I select the remote speakers, wait for about 30 secs and I get this error : An error occurred while connecting to the remote speakers "livingroom". An unknown error occured (-150000).
    Does anyone experience this ? From the same machine, I am able to connect to the airport express using the airport utility. Wireless is working fine. I just not able to stream my music to it.
    Regards
    Moehadi

    moehadi, Welcome to the discussion area!
    This is typically caused by a firewall or Internet security software running on your PC. Please read the comments in "Error -3256 or -15000 when streaming to AirPort Express base stations using iTunes".
    Also there is "iTunes 8: Unknown error -15000 when attempting to stream music to devices connected to AirPort Express with AirTunes".

  • Eclipse doesn't connect to the remote debug

    Hi to everyone, we have a problem debugging our java application remotely from Eclipse (3.6.1). Sometimes Eclipse can't connect to the remote application for debug, not always. We get an
    Failed to connect to remote VM. Connection refused.
    Connection refused: connect
    error, and then, if I check on the remote machine with netstat, it say the connection is ESTABLISHED, even if we was unable to connect. To get it back on the LISTEN status, we have to kill the process and run again (or reboot Eclipse). I have a dump of the handshake between the local Eclipse installation and the remote machine.
    If we run a dummy application using the same debug configuration parameters, we can correctly connect with Eclipse. Perhaps there is some "parameter conflit" that doesn't allow us to connect? Is something related to our application?
    Here the debug parameters used:
    -server -Xdebug -Xnoagent -Xrunjdwp:transport=dt_socket,address=41419,server=y,suspend=n -Xms512m -Xmx1024m -Dsun.rmi.dgc.client.gcInterval=600000 -Dsun.rmi.dgc.server.gcInterval=600000
    And here a dump of the successful attempt to connect to the dummy application, followed by the failed attemp
    # TCP flow of the success attempt
    JDWP-HandshakeJDWP-Handshake.......U............@d.....Z...................U..............................V................V..............T..........T.......
    00000000 4a 44 57 50 2d 48 61 6e 64 73 68 61 6b 65 JDWP-Han dshake
    00000000 4a 44 57 50 2d 48 61 6e 64 73 68 61 6b 65 JDWP-Han dshake
    0000000E 00 00 00 0b 00 00 04 55 00 01 07 .......U ...
    0000000E 00 00 00 1d 00 00 00 00 00 40 64 02 00 00 00 01 ........ .@d.....
    0000001E 5a 00 00 00 00 00 00 00 00 00 00 00 01 Z....... .....
    0000002B 00 00 00 1f 00 00 04 55 80 00 00 00 00 00 04 00 .......U ........
    0000003B 00 00 04 00 00 00 08 00 00 00 08 00 00 00 08 ........ .......
    00000019 00 00 00 11 00 00 04 56 00 0f 01 09 00 00 00 00 .......V ........
    00000029 00 .
    0000004A 00 00 00 0f 00 00 04 56 80 00 00 00 00 00 02 .......V .......
    0000002A 00 00 00 0b 00 00 04 54 00 01 01 .......T ...
    00000059 00 00 00 de 00 00 04 54 80 00 00 00 00 00 9d 4a .......T .......J
    00000069 61 76 61 20 44 65 62 75 67 20 57 69 72 65 20 50 ava Debu g Wire P
    00000079 72 6f 74 6f 63 6f 6c 20 28 52 65 66 65 72 65 6e rotocol (Referen
    00000089 63 65 20 49 6d 70 6c 65 6d 65 6e 74 61 74 69 6f ce Imple mentatio
    00000099 6e 29 20 76 65 72 73 69 6f 6e 20 31 2e 35 0a 4a n) versi on 1.5.J
    000000A9 56 4d 20 44 65 62 75 67 20 49 6e 74 65 72 66 61 VM Debug Interfa
    000000B9 63 65 20 76 65 72 73 69 6f 6e 20 31 2e 30 0a 4a ce versi on 1.0.J
    000000C9 56 4d 20 76 65 72 73 69 6f 6e 20 31 2e 35 2e 30 VM versi on 1.5.0
    000000D9 5f 31 34 20 28 4a 61 76 61 20 48 6f 74 53 70 6f _14 (Jav a HotSpo
    000000E9 74 28 54 4d 29 20 53 65 72 76 65 72 20 56 4d 2c t(TM) Se rver VM,
    000000F9 20 6d 69 78 65 64 20 6d 6f 64 65 29 00 00 00 01 mixed m ode)
    # TCP flow of the failed attempt
    JDWP-HandshakeJDWP-Handshake....................................................................................................
    00000000 4a 44 57 50 2d 48 61 6e 64 73 68 61 6b 65 JDWP-Han dshake
    00000000 4a 44 57 50 2d 48 61 6e 64 73 68 61 6b 65 JDWP-Han dshake
    0000000E 00 00 00 0b 00 00 02 ad 00 01 07 ........ ...
    0000000E 00 00 00 1f 00 00 02 ad 80 00 00 00 00 00 04 00 ........ ........
    0000001E 00 00 04 00 00 00 08 00 00 00 08 00 00 00 08 ........ .......
    00000019 00 00 00 11 00 00 02 ae 00 0f 01 09 00 00 00 00 ........ ........
    00000029 00 .
    0000002D 00 00 00 0f 00 00 02 ae 80 00 00 00 00 00 02 ........ .......
    0000002A 00 00 00 0b 00 00 02 ac 00 01 01 ........ ...
    0000003C 00 00 00 de 00 00 02 ac 80 00 00 00 00 00 9d 4a ........ .......J
    0000004C 61 76 61 20 44 65 62 75 67 20 57 69 72 65 20 50 ava Debu g Wire P
    0000005C 72 6f 74 6f 63 6f 6c 20 28 52 65 66 65 72 65 6e rotocol (Referen
    0000006C 63 65 20 49 6d 70 6c 65 6d 65 6e 74 61 74 69 6f ce Imple mentatio
    0000007C 6e 29 20 76 65 72 73 69 6f 6e 20 31 2e 35 0a 4a n) versi on 1.5.J
    0000008C 56 4d 20 44 65 62 75 67 20 49 6e 74 65 72 66 61 VM Debug Interfa
    0000009C 63 65 20 76 65 72 73 69 6f 6e 20 31 2e 30 0a 4a ce versi on 1.0.J
    000000AC 56 4d 20 76 65 72 73 69 6f 6e 20 31 2e 35 2e 30 VM versi on 1.5.0
    000000BC 5f 31 34 20 28 4a 61 76 61 20 48 6f 74 53 70 6f _14 (Jav a HotSpo
    000000CC 74 28 54 4d 29 20 53 65 72 76 65 72 20 56 4d 2c t(TM) Se rver VM,
    000000DC 20 6d 69 78 65 64 20 6d 6f 64 65 29 00 00 00 01 mixed m ode)
    Thank you in advance
    Marco Z
    Edited by: 861297 on 25-mag-2011 8.23
    Edited by: 861297 on 25-mag-2011 8.24
    Edited by: 861297 on 25-mag-2011 8.25

    From the menu bar, select
     ▹ System Preferences ▹ Network ▹ Advanced ▹ TCP/IP
    What values are shown for the following?
    Configure IPv4
    IPv4 Address
    Subnet Mask
    Router

  • Vodafone India customer....on my iPhone5, imessage and facetime are giving error "waiting for activation"

    Hi
    I have iPhone 5 with Vodafone India connection. The major challenge is Facetimche & iMessage giving error "waiting for activation"
    I have tried all the available solutions in Google search but still no change.....
    Please help in getting this sorted out!!!
    Thanks
    Atin

    Level 1 (0 points)
    chakkochi 
    Re: My iMessage still says "Waiting for activation..." Jun 17, 2012 10:04 PM (in response to bradfromwinnipeg)
    Hi All,
    This problem is solved for me, with some help from the carriers. At last
    Let me describe my situation once again.
    I am from India, where the official iPhone carriers are Airtel and Aircel.
    I have two prepaid connections - One from Airtel and one from Reliance GSM
    Whenever I try to activate iMessage from my Reliace SIM, it shows activation unsuccessful, the the receive at shows my email ID only.
    But whenever I try activate it using Airtel SIM, it activates just fine. But since my primary connection is the Reliance one, I wanted it to get activated for Reliance.
    I have tried every tweaks/restore etc mentioned in this discussion, but nothing worked.
    The solution:
    This does not require any jailbreak/restore. Just a little help from the carrier.
    For all reliance GSM customers in India, you can just try to activate in again. I think they have solved it for all customers.
    I was almost lost hope of activating imeesage on Reliance. But then one of my friends bought a new iphone (4S). He had a docomo connection, and he also had this same issue. But using his contacts in docomo, he enabled some trace in his connection, and found out that the phone was trying to send SMS to a UK number (short code), which is blocked by their RA team.
    This is that magic number : 00445773142076
    So from him, I got the number. I raised a complaint with Reliance.
    The complaint had nothing about imessage, but it said: "I am unable to send international SMS to the number 00445773142076, even after having sufficient balance and an active SMS plan"
    So they have done some 'unblocking'  and called me this morning and asked to try again 'sending sms to the same number' . I went to settings and activated imessage and facetime/ Thats it !!!!.
    A big thanks to Reliance GSM support for the quick solution.
    For anyone on Reliance GSM in India, just try activating it now.
    For others, log a complaint with the carrier that "you want to send SMS to the number 00445773142076.
    Thanks all

  • Connecting to remote server failed with the following error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError $true -CurrentV

    I installed Exchange Server 2010 inside my VMWare Windows Server 2008 Ent R2. And After successful installation  when I try to open my Exchange Server Console, I am getting the following error message. I am very new to Exchange server please help me
    to solve this problem.
    Initialization Failed
    The following error occurred while searching for the on-premises Exchange server:
    [win-.local] Connecting to remote server failed with the following error message : Access is denied. For more information, see the about_Remote_Troubleshooting Help topic. It was running the command 'Discover-ExchangeServer -UseWIA $true -SuppressError
    $true -CurrentVersion 'Version 14.1 (Build 218.15)''.
    Thanks Vivek
    SharePoint Foundation 2010 Book
    http://www.redpipit.com

    Hi,
    Please have a look at the article below:
    Troubleshooting Exchange 2010 Management Tools startup issues
    http://blogs.technet.com/b/exchange/archive/2010/02/04/3409289.aspx
    Resolving WinRM errors and Exchange 2010 Management tools startup failures
    http://blogs.technet.com/b/exchange/archive/2010/12/07/3411644.aspx
    Besides, please run the cmdlet below:
     set-user alias -remotepowershellenabled$true
    Xiu Zhang
    TechNet Community Support

  • PXE Boot a client to connect to a Remote Desktop Session Host/Terminal Server Farm via SCCM 2007

    Hi all,
    we've got a bunch of old desktops which are destined for disposal but i was wondering if we couldn't use them as disk-free clients to connect to our Remote Desktop farm. I did some digging and have managed to put together an iso which will boot
    the machine into WinPE and then connect to our farm. However, since it's an iso i have to use either a cd or usb for this to work. (This is pretty much what i did: http://www.iammacgyver.com/2011/02/easy-rdp-60-from-winpe-30-simple-boot.html) 
    What i want to do is to advertise the boot.wim to the client via SCCM so that it boots via PXE and then picks up the WinPE image and connect to the RD farm. I've imported the boot.wim file into SCCM under Boot Images and created an empty Task Sequence
    with the boot.wim as its Boot Image. I then advertised this Task Sequence to a collection which contains the old desktop clients. The machine PXE boots ok and loads up WinPE but rather than launch a remote desktop connection, it trundles through the normal
    WinPE stages and once it's finished 'Preparing Network Connections' it simply ends and the client reboots.
    Is what i'm trying actually possible?
    Can anyone tell me why the ISO works yet pushing the boot.wim out as a Boot Image doesn't? I know the boot.wim file (which is the same one present in the ISO) is ok since the client boots into WinPE fine when PXE booted so why doesn't the remote
    desktop session conenction launch? How is booting from the ISO different from booting from the PXE boot.wim file?
    Slightly long winded problem so many thanks in advance to anyone who can pass some info my way!

    It doesn't work because importing it into ConfigMgr injects binaries and the task sequence engine along with the process to launch the engine thus suppressing whatever you've got configured.
    Perhaps you could use a pre start command (pre-execution hook in 2007 parlance) to launch your RDP process though.
    Jason | http://blog.configmgrftw.com | @jasonsandys

  • I have an Ipad 2 and here is what I am trying to accomplish.  On my laptop I connect to a remote desktop connection to access a shared program we use for reporting.  How do I set up my Ipad to access this remote server?  Thanks for the help.

    I have an Ipad 2 and here is what I am trying to accomplish.  On my laptop I connect to a remote desktop connection to access a shared program we use for reporting.  How do I set up my Ipad to access this remote server?  Thanks for the help.

    Close ... before going for a specific Cisco app ... lets find out some details:
    Host we need more details:
    What is your server environment (Windows Server, or Mac OS X Server, or Linux)?
    What security is implemented in your environment - as what is restricted (RDP for all or specifc credentials on all machines? Are you part of local admin group to the server you wish to connect)?
    Does your environment Support CISCO IPSec connection? If so use Settings> VPN and IPSec tab to enter VPN details, if not then go with above suggestion. IF your restricted to RSA then either built in VPN settings or 3rd party app for RSA would suffice.
    Finally, there are many RDP applications out there I use "Mocha RDP Light" (free minimal ads when launched not when connecting).

  • HT4628 After installing the new OS from apple (10.8.2) my macbook pro keeps disconnecting from the internet.  I am connecting with an Airport Extreme and while it shows I am connected, every 20-45 seconds its searching for a wireless connection.  Any sugg

    I guess I posted my question as a title but that is my issue.  My airport is connected via wireless yet it keeps searching for a wireless connection, hence I am experiencing bad latency and disconnection issues.  Anyone know a solution?

    I have the same problem. And in my case it happens when i transfer "large" files over the WiFi. When i send an MP3 filer over Skype i loose connection. When i transfer updates between my iPhone 5 / iPad 3 and iMac with Mountain Lion i loose connection. When i have a video conference i loose connection. You get the idea.
    There is usually like 30 people using their own router on the 2.4 GHz band near by. None on the 5 GHz band which i use. But when my WiFi freezes on ML i can only see my own router. And i am also connected to it. But all my neighbors WiFi routers are now invisble to me. My network stalled.
    What i do is that i disconnect my WiFi and then reconnect it again. Thank fixes it. But all my transfers and what not has been dropped. And i have to start all over - and the WiFi will stall again.
    While my WiFi is frozen on the iMac with ML i have no problem using the same router on the same 5 GHz band with my iPhone 5 or iPad 3.
    Downgrading the AirPort Extreme to 7.6.1 from 7.6.3 helped a bit. Now i only loose connection a few times each day.
    It is a software error in ML i am sure of. A driver maybe. But i am suspecting that it is either a speed-sync error or an energy saving error. Like the network card turns of in the middle of a file transfer to save enrgy - maybe.
    When i stream movies from my iMac to my Apple TV or  3 there is no problem at all. It is so odd.

Maybe you are looking for

  • Cloud with Proxies - Proof and solution

    Hi all, I've struggled with this issue for a while, and read many similar posts from those having the same issue. I have found a solution that worked for me and hopefully others. Essentially, although the Application Manager and other utilities appea

  • With iTunes 10, Computer Still Freezing When Podcasts are Downloading

    For the last several versions of iTunes, my computer has been slowing down a LOT while podcasts are downloading, especially when a new iT version is first installed. Then things improve over time. Now, with iTunes 10.1.1.4, it's horrendous. ITunes ta

  • Anyone  problems with photomege in PS CC 2014 ?

    ( Adobe Photoshop Version: 2014.2.2 20141204.r.310 2014/12/04:23:59:59 CL 994532  x64 ) Photomerge does not work any more. Both on PC and MAC since last update. Anyone else have this problem ? This is the point where PS keeps thinking forever ! The c

  • My personal domain name takes me to another site. Need Help.

    I created 2 sites in iweb - one for myself and one for a friend. My personal domain is on my dot mac account. My friend's is on her dot mac account. When I type my URL into my browser it goes to my friend's site. My domain is: http://www.eggstardesig

  • How to recover password section?

    how to recover password section?