DHCP request through accesspoint and router

This is how our setup is like:
Laptops => Cisco 1100 AP(static IP) => Wired LAN (Subnet 1) => Cisco Router => Wired LAN (Subnet 2) => DHCP server
What i would like is that the DHCP-request from our laptops is forwarded/relayed through the AP and Router to the DHCP-server and back.
We dont want to use the AP's internal DHCP server but centralise this.
At the moment i'v configured the AP through CLI and added the following command: ip dhcp-server xx.xx.xx.xx
Where xx is the IP of the DHCP server
On the Router i'v added the command ip helper-address xx.xx.xx.xx
Where xx is the IP of the DHCP server
Don't know if this is the correct way, but i do know it isn't working.
Some help is realy appreciated.
Grx,
Joris

You need at least the following connectivity for DHCP relay to work.
Between the DHCP relay agent and the DHCP server:
- UDP Port 67 <-> UDP Port 67
Between the DHCP server and the DHCP client:
- UDP Port 67 <-> UDP Port 68 (renewing/releasing a lease)
- ICMP echo (Most DHCP servers check if an IP is still free)
On the Cisco router you can use some debugging commands
to check that relaying works.
(This might produce a lot of output, careful on a production system.)
#term mon
#debug ip dhcp server packet
#debug ip dhcp server events
For Subnet 1 with the router's IP 10.0.0.1 and two configured
DHCP servers (192.168.0.1, 192.168.9.1) as "ip helper" a successfull
exchange looks like this:
DHCPD: DHCPREQUEST received from client 0100.aabb.bbcc.cc.
DHCPD: setting giaddr to 10.0.0.1.
DHCPD: BOOTREQUEST from 0100.aabb.bbcc.cc forwarded to 192.168.0.1.
DHCPD: BOOTREQUEST from 0100.aabb.bbcc.cc forwarded to 192.168.9.1.
DHCPD: forwarding BOOTREPLY to client 00aa.bbbb.cccc.
DHCPD: Forwarding reply on numbered intf
DHCPD: creating ARP entry (10.0.0.49, 00aa.bbbb.cccc).
DHCPD: unicasting BOOTREPLY to client 00aa.bbbb.cccc (10.0.0.49).
#undebug all
I would also try to ping the router's IP in Subnet 1 and a client
with a fixed IP in Subnet 1 from the server. (The DHCP server uses
this to check if a lease is actually free before handing it out)
Otherwise it's time for packet sniffing on the DHCP server
and the client. (snoop, tcpdump, ethereal)

Similar Messages

  • How to forward DHCP requests through 1140N AP

    We have an 1140N AP connected to a switch and our "network partner" controls the router and will hand out DHCP and do the NAT for this WLAN.  How can I configure the AP to forward DCHP requests through.
    I have WPA2 PSK (TKIP) setup and the client is able to authenticate however we fail to get an address.  In this case the Ethernet interface was left alone so it has the default config and it gets a DHCP address fine.  How can I configure this AP to enable the rest of the WiFI clients to get an IP?

    Here is my cleaned config.  I put helpers everywhere and still can't an IP. 
    I don't have control over the switch or router that this will plug into nor the setup.  The switchport it will plug into has a VLAN designated for Guest Wireless access.  I suspect that I need to redo the config without VLAN10 involved correct?
    Current configuration : 4880 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname [removed]
    enable secret [removed]
    no aaa new-model
    dot11 syslog
    dot11 ssid {removed]
       vlan 10
       authentication open
       authentication key-management wpa version 2
       guest-mode
       wpa-psk ascii 7 [removed]
    crypto pki trustpoint TP-self-signed-1278736388
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1278736388
    revocation-check none
    rsakeypair TP-self-signed-1278736388
    crypto pki certificate chain TP-self-signed-1278736388
    certificate self-signed 01
      3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323738 37333633 3838301E 170D3032 30333035 32323138
      33335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373837
      33363338 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100BDA9 327F8A3C CFB3C216 F23AA107 CEEE007D CFC2A89C 9064A4F2 66A07EB7
      EB7F3602 74B505D1 9A374875 1DC71A58 607632F3 2A41250B 6BB79B68 D5C1E00D
      B7AA55EB 4E36668B 9BF92E94 C2B0699D A009902A D7A802D1 DCF699F2 99F20B0B
      D5BAB32F 3F8749B2 6C641CF2 6BC7FE8C 3078876C DAC97CFD 69BA42E5 98F81B37
      70830203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
      551D1104 19301782 1561702E 736F732D 61642E73 74617465 2E6E762E 7573301F
      0603551D 23041830 1680141A 78042A2D A7149DAC E90E1EAF 6496AB47 DF674630
      1D060355 1D0E0416 04141A78 042A2DA7 149DACE9 0E1EAF64 96AB47DF 6746300D
      06092A86 4886F70D 01010405 00038181 00B38305 C973DD31 F23C1B17 78181DF9
      A5A8A409 FDBAEF54 DF94DB89 815954EA 45322B5B BDB32C6A F0353228 ADD4A398
      CC249C49 A4C9C66D 08712AC7 7C5D12D5 C412933C 9E2893C3 4A432577 2FCA9A67
      2F89FF79 8FA0DECD 88CBB2C1 A5DA778A 80839D51 1883EEE7 A8754EC9 283E25E0
      7D91F064 AC633286 81232031 0BEF403E C1
      quit
    username [removed] privilege 15 password [removed]
    bridge irb
    interface Dot11Radio0
    no ip address
    ip helper-address 10.135.14.1
    no ip route-cache
    encryption vlan 10 mode ciphers tkip
    ssid [removed]
    antenna gain 0
    speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    station-role root
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio0.10
    encapsulation dot1Q 10
    ip helper-address 10.135.14.1
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface Dot11Radio1
    no ip address
    ip helper-address 10.135.14.1
    no ip route-cache
    encryption vlan 10 mode ciphers tkip
    ssid [removed]
    antenna gain 0
    dfs band 3 block
    speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    channel dfs
    station-role root
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio1.10
    encapsulation dot1Q 10
    ip helper-address 10.135.14.1
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no keepalive
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.10
    encapsulation dot1Q 10
    no ip route-cache
    bridge-group 10
    no bridge-group 10 source-learning
    bridge-group 10 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    ip helper-address 10.135.14.1
    no ip route-cache
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http help-path
    http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    banner motd ^C
    Access to this device is restricted to authorized users. Unauthorized access is a violation of state and federal, civil and criminal laws (e.g., NRS 205.4765). Evidence of unauthorized access will be provided to law enforcement personnel.
    ^C
    line con 0
    password [removed]
    login local
    line vty 0 4
    password [removed]
    login local
    end
    Current configuration : 4880 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    service password-encryption
    hostname [removed]
    enable secret [removed]
    no aaa new-model
    dot11 syslog
    dot11 ssid {removed]
       vlan 10
       authentication open
       authentication key-management wpa version 2
       guest-mode
       wpa-psk ascii 7 [removed]
    crypto pki trustpoint TP-self-signed-1278736388
    enrollment selfsigned
    subject-name cn=IOS-Self-Signed-Certificate-1278736388
    revocation-check none
    rsakeypair TP-self-signed-1278736388
    crypto pki certificate chain TP-self-signed-1278736388
    certificate self-signed 01
      3082024D 308201B6 A0030201 02020101 300D0609 2A864886 F70D0101 04050030
      31312F30 2D060355 04031326 494F532D 53656C66 2D536967 6E65642D 43657274
      69666963 6174652D 31323738 37333633 3838301E 170D3032 30333035 32323138
      33335A17 0D323030 31303130 30303030 305A3031 312F302D 06035504 03132649
      4F532D53 656C662D 5369676E 65642D43 65727469 66696361 74652D31 32373837
      33363338 3830819F 300D0609 2A864886 F70D0101 01050003 818D0030 81890281
      8100BDA9 327F8A3C CFB3C216 F23AA107 CEEE007D CFC2A89C 9064A4F2 66A07EB7
      EB7F3602 74B505D1 9A374875 1DC71A58 607632F3 2A41250B 6BB79B68 D5C1E00D
      B7AA55EB 4E36668B 9BF92E94 C2B0699D A009902A D7A802D1 DCF699F2 99F20B0B
      D5BAB32F 3F8749B2 6C641CF2 6BC7FE8C 3078876C DAC97CFD 69BA42E5 98F81B37
      70830203 010001A3 75307330 0F060355 1D130101 FF040530 030101FF 30200603
      551D1104 19301782 1561702E 736F732D 61642E73 74617465 2E6E762E 7573301F
      0603551D 23041830 1680141A 78042A2D A7149DAC E90E1EAF 6496AB47 DF674630
      1D060355 1D0E0416 04141A78 042A2DA7 149DACE9 0E1EAF64 96AB47DF 6746300D
      06092A86 4886F70D 01010405 00038181 00B38305 C973DD31 F23C1B17 78181DF9
      A5A8A409 FDBAEF54 DF94DB89 815954EA 45322B5B BDB32C6A F0353228 ADD4A398
      CC249C49 A4C9C66D 08712AC7 7C5D12D5 C412933C 9E2893C3 4A432577 2FCA9A67
      2F89FF79 8FA0DECD 88CBB2C1 A5DA778A 80839D51 1883EEE7 A8754EC9 283E25E0
      7D91F064 AC633286 81232031 0BEF403E C1
      quit
    username [removed] privilege 15 password [removed]
    bridge irb
    interface Dot11Radio0
    no ip address
    ip helper-address 10.135.14.1
    no ip route-cache
    encryption vlan 10 mode ciphers tkip
    ssid [removed]
    antenna gain 0
    speed  basic-1.0 basic-2.0 basic-5.5 basic-11.0 basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    station-role root
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio0.10
    encapsulation dot1Q 10
    ip helper-address 10.135.14.1
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface Dot11Radio1
    no ip address
    ip helper-address 10.135.14.1
    no ip route-cache
    encryption vlan 10 mode ciphers tkip
    ssid [removed]
    antenna gain 0
    dfs band 3 block
    speed  basic-6.0 basic-9.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0 m0. m1. m2. m3. m4. m5. m6. m7. m8. m9. m10. m11. m12. m13. m14. m15.
    channel dfs
    station-role root
    bridge-group 1
    bridge-group 1 block-unknown-source
    no bridge-group 1 source-learning
    no bridge-group 1 unicast-flooding
    bridge-group 1 spanning-disabled
    interface Dot11Radio1.10
    encapsulation dot1Q 10
    ip helper-address 10.135.14.1
    no ip route-cache
    bridge-group 10
    bridge-group 10 subscriber-loop-control
    bridge-group 10 block-unknown-source
    no bridge-group 10 source-learning
    no bridge-group 10 unicast-flooding
    bridge-group 10 spanning-disabled
    interface GigabitEthernet0
    no ip address
    no ip route-cache
    duplex auto
    speed auto
    no keepalive
    bridge-group 1
    no bridge-group 1 source-learning
    bridge-group 1 spanning-disabled
    interface GigabitEthernet0.10
    encapsulation dot1Q 10
    no ip route-cache
    bridge-group 10
    no bridge-group 10 source-learning
    bridge-group 10 spanning-disabled
    interface BVI1
    ip address dhcp client-id GigabitEthernet0
    ip helper-address 10.135.14.1
    no ip route-cache
    ip http server
    ip http authentication local
    no ip http secure-server
    ip http help-path http://www.cisco.com/warp/public/779/smbiz/prodconfig/help/eag
    bridge 1 route ip
    banner motd ^C
    Access to this device is restricted to authorized users. Unauthorized access is a violation of state and federal, civil and criminal laws (e.g., NRS 205.4765). Evidence of unauthorized access will be provided to law enforcement personnel.
    ^C
    line con 0
    password [removed]
    login local
    line vty 0 4
    password [removed]
    login local
    end

  • DHCP requests through ASA

    Hi ,
    I have ASA5585 in routed mode (Check the attached diagram) , and my DHCP client on the inside , while the DHCP server is on the outside.
    I know that ASA can be configured as a DHCP relay , but there is a condition
    “DHCP clients must be directly connected to the ASA and cannot send requests through another relay agent or a router”
    Is this means that the setup in the attached diagram cannot work ?
    Is there any other way to make it work , without changing the ASA to transparent mode?

    Hi,
    I think the text above refers to a situation where you are actually using the ASA to Relay DHCP messages.
    You couldnt therefore use the ASA to relay DHCP messages that were relayed by another device behind the ASA. Though I dont know why the DHCP messages would need to be relayed twice.
    But as we can see in this case the L3 Switch is the device that handles the relay of DHCP messages to the actual DHCP server and the ASA doesnt have to do anything related to DHCP other than pass the unicast UDP traffic. Therefore you wouldnt be confiuring any DHCP related settings on the ASA and the above quote/limitation wouldnt apply to your setup
    So it seems to me that you can leave out all the DHCP/DHCP relay configurations from the ASA and just allow the traffic originating from the L3 Switch
    I might be able to lab this for you at some point at my home network if needed (Though naturally with different ASA model). Though I think we have several environments at work already that use an ASA5585-X (multiple context mode) where the customer Router uses "ip helper-address" to relay DHCP messages to a DHCP server located on a DMZ inteface of the ASA context.
    - Jouni

  • Network Routings not imported through "Bill and Routing Interface" program

    Hi,
    I wanted to import Network routing to Shop Floor Manager hence I am using bom_op_routings_interface and then I am running "Bill and Routing Interface" program. But import program is errored with "You do not have access to items of type standard, so you may not be able to insert, update or delete routings ot this item type".
    Highly appreciate if any one clarify why this error is issued by Import program.
    Thanks in advance.
    Subramanyam.

    Please see if the solution in (BOM API Bom_Rtg_Pub.Process_Rtg is not Creating or Updating Maintenance Routings [ID 761976.1]) helps.
    Thanks,
    Hussein

  • DHCP config in switch and router

    Hi,
    I was wondering if we can configure dhcp in switch and routers such that the IP of device assigned with IP address would change if we assign same static IP to another device in the same network. does cisco support such kind of configuration?
    Thanks,
    Vish

    Consider this (I will not use in a production network): if you statically assign the IP add 192.168.1.1. to the PC both host will detect a uplicate ip address. After this the first host (the one using DHCP)  will not renew the lease, instead it send a:
    DHCPDECLINE - Client to server indicating network address is already
    in use.
    DHCP server will  offer a new IP address and put the old one in the conflict database.
    If you set a very short lease in some way you have the desired behavior but, again, it's nothing I wolud like to use ina production network
    A little test with lease 1mnute
    *Mar  1 01:31:01.183: DHCPD: DHCPDECLINE received from client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30.
    *Mar  1 01:31:01.187: DHCPD: Sending notification of TERMINATION:
    *Mar  1 01:31:01.187:  DHCPD: address 192.168.123.7 mask 255.255.255.0
    *Mar  1 01:31:01.191:  DHCPD: reason flags: DECLINE
    *Mar  1 01:31:01.191:   DHCPD: htype 1 chaddr c202.1d24.0000
    *Mar  1 01:31:01.195:   DHCPD: lease time remaining (secs) = 57
    *Mar  1 01:31:01.195: DHCPD: returned 192.168.123.7 to address pool DP.
    *Mar  1 01:31:01.199: %DHCPD-4-DECLINE_CONFLICT: DHCP address conflict:  client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30 declined 192.168.123.7.
    *Mar  1 01:31:01.207: DHCPD: Sending notification of DISCOVER:
    *Mar  1 01:31:01.207:   DHCPD: htype 1 chaddr c202.1d24.0000
    *Mar  1 01:31:01.211:   DHCPD: remote id 020a0000c0a87b0100000000
    *Mar  1 01:31:01.211:   DHCPD: circuit id 00000000
    *Mar  1 01:31:01.215: DHCPD: DHCPDISCOVER received from client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30 on interface FastEthernet0/0.
    *Mar  1 01:31:01.219: DHCPD: Seeing if there is an internally specified pool class:
    *Mar  1 01:31:01.219:   DHCPD: htype 1 chaddr c202.1d24.0000
    *Mar  1 01:31:01.223:   DHCPD: remote id 020a0000c0a87b0100000000
    *Mar  1 01:31:01.223:   DHCPD: circuit id 00000000
    *Mar  1 01:31:01.223: DHCPD: Allocate an address without class information (192.168.123.0)
    R1#
    R1#
    *Mar  1 01:31:03.227: DHCPD: Adding binding to radix tree (192.168.123.8)
    *Mar  1 01:31:03.227: DHCPD: Adding binding to hash tree
    *Mar  1 01:31:03.231: DHCPD: assigned IP address 192.168.123.8 to client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30.
    *Mar  1 01:31:03.235: DHCPD: Sending DHCPOFFER to client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30 (192.168.123.8).
    *Mar  1 01:31:03.239: DHCPD: broadcasting BOOTREPLY to client c202.1d24.0000.
    *Mar  1 01:31:03.267: DHCPD: DHCPREQUEST received from client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30.
    R1#
    *Mar  1 01:31:03.271: DHCPD: Sending notification of ASSIGNMENT:
    *Mar  1 01:31:03.275:  DHCPD: address 192.168.123.8 mask 255.255.255.0
    *Mar  1 01:31:03.275:   DHCPD: htype 1 chaddr c202.1d24.0000
    *Mar  1 01:31:03.279:   DHCPD: lease time remaining (secs) = 60
    *Mar  1 01:31:03.279: DHCPD: No default domain to append - abort update
    *Mar  1 01:31:03.283: DHCPD: Sending DHCPACK to client 0063.6973.636f.2d63.3230.322e.3164.3234.2e30.3030.302d.4661.302f.30 (192.168.123.8).
    *Mar  1 01:31:03.283: DHCPD: broadcasting BOOTREPLY to client c202.1d24.0000.

  • What are the endpoints attributes collected by NAC Profiler through SNMP and DHCP?

    Hi Everyone,
    Please help on this.
    I want to know what are the endpoints attributes collected by NAC Profiler to discover and profile the endpoints.through SNMP protocol and DHCP protocol.
    Also if anybody can explain a simple used case on this.
    Please guide me on this.
    Thanks in advance.
    Thanks,
    Abuzar.

    Hi,
    SNMP
    =====
    NetMap queries network devices via SNMP for:
    System information
    Interface information
    Bridge information
    802.1X information (PAE MIB)
    Routing/IP information
    CDP MIB Information
    This information is used to Build and maintain a model of the network topology and endpoint discovery.
    NetMap uses SNMP Get, GetNext and GetBulk (when available) requests to  query the SNMP agents running on the network infrastructure devices to  gather specific Management Information Base (MIB) objects about their  status based on device type (Layer 2 or Layer 3).
    In addition to polling each network device for all MIB data at a regular  interval, NetMap may also be commanded to poll port-specific  information when the NAC Profiler system is notified that an endpoint  has joined or left the network via SNMP traps sent by devices at the  network edge, switches typically.
    Upon receipt and verification of a link state (link up, link down) or  MAC notification trap, NetTrap will notify the NAC Profiler Server that a  change has occurred on the network edge (endpoint joined or left a  network port). If the trapping device is in the NAC Profiler  configuration, the NetMap component module assigned to poll the device  that sent the trap will be commanded by the Server module to initiate a  poll of the device's port information to determine the change to the  endpoint topology that resulted in the trap being sent by the network  device.
    The information gathered by NetMap is processed by the Server  accordingly to update the network topology, noting the endpoint joining  or leaving a port. Note that NetMap SNMP polling of network devices  resulting from a trap is localized to the port specified in the trap.  This is unlike the regular polling that occurs at the frequency  specified for each device type (L2 and L3) which gathers all SNMP  information from the device used by the NAC Profiler system.
    DHCP:
    =====
    The NetWatch module listens for traffic including DHCP traffic.
    The module will collect all the DHCP information on the traffic collected, like mac address, ip address,  DHCP Vendor Class Identifier in DHCP request, host name in DHCP request, requested specified options in DHCP request (option 55) and full list of DHCP options supported by the DHCP client as specified in the DHCP request.
    All the endpointe data can then be used to map endpoints with profiles.
    HTH,
    Tiago
    If  this helps you and/or answers your question please mark the question as  "answered" and/or rate it, so other users can easily find it.

  • Bought a new Ipod touch and the WiFi does not connect.  Tried Reset and total Restore, does not connect to Router on DHCP, tried Static manually and still can not get it to connect even though it registers as connected.

    Bought a new Ipod touch and the WiFi does not connect.  Tried Reset and total Restore, does not connect to Router on DHCP, tried Static IP, Subnet, Router and DNS manually and still can not get it to connect even though it registers as connected.  Using Airport for router, latest firmware, no problems with Iphone 4 or Macbook Pro or any other internet devices.  After total Restore (factory settings) tried again, showed connected to router, but does not display "check" next to router but little rotating icon even though the wifi range signal shows connected at full strength and it says it is connected.  Just can't seem to get it to generate an IP.  Any solutions other than turning it on and off again?  Not a Merry Christmas morning.

    Ok, so, a couple of things:  Denisefromwaleska and I have the exact same size/type/color iPod.  Now wishing I'd bought the black one maybe...
    Second, Airport is an Express and I have a second one that I carry with me when I travel.  Tried to connect my Airport Express to the internet and could not although the iPod did recognize the router and tried to connect to the internet for some time, unlike my previous problem.  Updated firmware on my travel router, still could not connect to the internet.  Going to try to set up a manual Static IP on the travel router here in a few and conect through it although I predict the problem will persist. Back on the Christmas Present Airport Express router, it is back in play and working fine for all devices save the iPod. 
    Thanks again for all your help, hopefully I can get a solution in place soon,

  • Do client dhcp requests go through the lwapp tunnel

    do client dhcp requests go through the lwapp tunnel?
    for local not h-reap.
    do they drop out of the lwapp tunnel and hit the dynamic interface and get forwarded to whatever the dhcp is for that vlan?

    The WLC will dump the traffic out on the appropriate dynamic interface. This interface is how the wireless communicates to that particular vlan.

  • I have a BE6000 server, is it possible to me to make it do a DHCP for both voice and data? Kindly guide me through

    I have a BE6000 server, is it possible for me to make it do a DHCP for both voice and data? Kindly guide me through. Thanks

    CUCM can perform DHCP functions, but it's not meant to replace this functionality from a router or switch, which are the most common places to configure DHCP.
    I assume you'll have at least one of those, why not configure it there??

  • Requests through tunnel to firewall to LAN and viceversa

    Hi ,
    I have a tunnel between router A and router B (827 both). Now I implemented a zywall between router B and LAN B. I also removed nat from router, Zywall use nat instead. Zywall forwards requests to router B .. then how can I forward them through tunnel? and requests from router A through tunnel how can I forward them to zywall? the problem is that requests comes from a natted ip which is the nat interface of zywall

    Have a look at this discussion about running IPSec through a NAT Firewall :
    http://www.cisco.com/en/US/tech/tk583/tk372/technologies_configuration_example09186a008009486e.shtml
    Dave

  • Hi Folks,  I am using FCPX 10.0.8 on a MPB 10.8.2 with a multi in/out audio device RME Fireface 400.  I recorded a timecode track through in 11 and routed it to out 3.  Initially it worked, although it did also play timecode through the main outputs 1

    Hi Folks,
    I am using FCPX 10.0.8 on a MPB 10.8.2 with a multi in/out audio device RME Fireface 400.
    I recorded a timecode track through in 11 and routed it to out 3.
    Initially it worked, although it did also play timecode through the main outputs 1&2 !!!
    Now it has stopped playing TC through output 3.
    Is FCPX capable of working with professional audio?
    Regards
    Donagh Long.

    You welcome

  • How to get the number and response time of HTTP request through Weblogic?

    hi,
    does anybody know how to get the HTTP request information through Weblogic server, such as the number of HTTP request in 1 min and the average response time of request in 5 mins ?
    Or is there anyway i can do it through monitoring and get these data then? If so, please help tell me.
    Thanks in advance
    BTW, we don't have the 3rd-party monitoring tool here.

    Hi,
    tables: usr02, usr41.
    data: OPCODE_MODE_COUNT(1) TYPE X VALUE 3,
          modes like sy-index,
          u_MODES LIKE MODES.
    select * from usr02.
      select * from usr41 where BNAME = usr02-bname.
        CALL 'ThUsrInfo' ID 'OPCODE' FIELD OPCODE_MODE_COUNT
          ID 'TID' FIELD usr41-TERMID
          ID 'MODES' FIELD MODES.
        IF SY-SUBRC = 0.
          u_MODES = u_MODES + MODES.
        ENDIF.
      endselect.
      if sy-subrc = 0.
        write:/ usr02-bname, u_MODES.
      endif.
      clear u_modes.
    endselect.

  • Why is my mac internet slow and iphone fast, when both are running through the same router?

    Hi
    I have tried all sorts to fix this. The obvious resetting, rebooting etc of the router. I have spoken to my provider and stuff.
    My internet on my iMac is terrible. I turn off wifi and back on and it works for about 20 seconds then stops. Very intermittent and hardly ever fast.
    My iPhone however loads pages and apps that use the internet instantly. I am sitting at my computer so i cannot see why there would be a difference!
    Its making my head hurt
    HELP

    Use the 5GHz Band Compared with the 2.4GHz band, the 5GHz band is practically empty. The newest AirPort Extreme Base Station is one of the few Wi-Fi base stations designed for home use that work in that 5GHz band. All of Apple’s Core 2 Duo laptops and iMacs (except the discontinued 17-inch 1.87GHz model) can also use the 5GHz band; with the build-to-order wireless option, so can the Mac Pro.
    To switch to the 5GHz band, launch AirPort Utility, select your base station, and switch to Manual Setup. Click on the AirPort button and select the Wireless tab. Select 802.11n Only (5 GHz) from the Radio Mode pop-up menu. Click on the Wireless Options button and select Use Wide Channels. Click on Update to restart the base station.
    Currently, no Mac-compatible adapters enable you to use the 5GHz band in older Macs or with older versions of OS X.
    WiFi update 10.7.3
    http://support.apple.com/kb/DL1501
    Apple DNS Servers:
    208.67.222.222
    208.67.220.220
    Wireless Improvements
    Move the Base Station If interference is particularly bad in one part of your house or office, move the base station to another location. But this can be tricky if your AirPort base station has to connect to the broadband feed coming into the house and that feed happens to enter at a particularly interference-prone spot.
    I have no way of testing some of these Firmware updates, read through them and see if any might apply to your system.
    http://support.apple.com/kb/index?page=search&src=support_site.home.search&local e=en_US&q=keyboard%20firmware%20update

  • Want stream Netflix to blueray via Airport Express wifi. The blueray finds my wifi but the wireless connection failed - said, Ensure DHCP server is enabled on router and restart router. Don't think I have DHCP server. Suggestions anyone?

    Want to stream Netflix to blueray player via my existing Airport Express wifi. The player finds my wifi but the wireless connection fails - says, " Ensure DHCP server is enabled on router and restart router." I don't think I have a DHCP server. Suggestions anyone?

    I can't speak specifically regarding LG, but the Whole Home feature on Direct TV (record a movie on one DVR and watch it on another TV in another location) just won't work with wireless, and I have a strong fast connection at 300 Mbps. Ethernet works perfectly.
    Few audio/video products will accept "n" wireless at 5 GHz. I suspect that your LG accepts a 2.4 GHz signal, which would top out at 130 Mpbs.
    If you are trying to stream High Definition video, especially at 1080P, my opinion would be that it is unlikely that you will be able to do so reliably using wireless.
    Perhaps another user who has figured out how to do this will post with some input.

  • What is the deal.  I'm trying to request service for my Ipod and everytime I go through everything and submit it, it says "Sorry we can't process your request at this time..."  I have tried numerous times and am getting very frustrated.  Please help.

    What is the deal?  I'm trying to request service for my ipod touch and every time I go through everything and submit it, it says "Sorry we can't process your request at this time..."  I'm getting very frustrated. Please help.

    Thanks for the detail.
    I believe you are doing your best, in the right place.  How long have you tried ?
    May be the sistem in your area is really busy. Can you wait few hours or contact them with a Message ?
    Or try a Service provider http://support.apple.com/kb/HT1434

Maybe you are looking for

  • Not able to get the minimize maximized and close button and its running with full screen mode.

    Hi My Thunderbird is running with ubuntu OS and while using some shortcut key my thunderbird mailbox switched to full screen mode. now i am not able to resize it's view and also not able to see minimize, maximize and close buttons on top left corner.

  • Could anyone help me with my program

    Hi i have a piece of code which i want to improve. The two methods are SplitTextArea and SplitGlossArea. SplitTextArea, looks at the black and white parts of the page and uses this to separate sentances from eachother by detecting where the sentance

  • Firefox 3.6.13 won't log onto gmail or google accounts, plus issues with hotmail

    Running 3.6.13 on Windows 7 Pro 64-bit. Since 3.6.12, I've had hit-or-miss issues being able to log onto my gmail (no, not a password issue). When I tried loading gmail (either through the unsecure or the https version), the connection would often ti

  • Two Question

    My ability to delete photo's by using command-delete, for some reason has stopped working. Any ideas? Second question - My camera is set on jpg/raw. When I import or drag photos from iphoto, the only designation that seems to transfer is jpg. How do

  • Insert additional spry table into existing region

    <agent> <name><![CDATA[ ]]></name> <desc><![CDATA[test]]></desc> <forms> <form> <formname>Agent Appointment</formname> <formnum>FORM 204</formnum> <url>insurance/agents/pdf/form204.pdf</url> </form> </forms> </agent> <agent> <name><![CDATA[ ]]></name