Form can not connect report service

Dear all,
My application using fileupload utility from demo files form90 and combine with report.
If I not upload some file into IAS server using fileupload utility then I cannot execute command to print a report. It says 'Cannot connect to report server'.
But if I don't run fileupload, it can print the report.
Is it some conflict between fileupload utility and report server?
the code is :
DECLARE
     report_id Report_Object := find_report_object('TRANSFER');
     ReportServerJob VARCHAR2(100);
     vc_rep_status VARCHAR2(100); -- status of the Report job
     vjob_id VARCHAR2(100); -- job_id as number only string
BEGIN
     SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_COMM_MODE,SYNCHRONOUS);
     SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESTYPE,CACHE);
     SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_SERVER,'iasrep');
     SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_OTHER,'p_trfno='||:V_PB_REPORT.FTTRNO ||
          ' paramform=no');
     ReportServerJob:=run_report_object(report_id);
     vjob_id := substr(ReportServerJob,length('iasrep')+2,length(ReportServerJob));
     vc_rep_status := REPORT_OBJECT_STATUS(ReportServerJob);
     IF vc_rep_status='FINISHED' THEN
          WEB.SHOW_DOCUMENT ('/reports/rwservlet/getjobid'||vjob_id||'?server=iasrep','_blank');
     ELSE
          message ('Report failed with error message '||vc_rep_status);
     end if;
END;
pls help me.
best regards
Jansen Hutagalung

Hi Jansen,
The problem could be caused by incorrect PATH or CLASSPATH. Set the PATH and CLASSPATH not in Windows system environment but in default.env file like :
ORACLE_HOME=d:\806_home
PATH=d:\806_home\bin;D:\ias9i\Apache\jdk\jre\bin\classic
CLASSPATH=d:\806_home\forms60\java;d:\806_home\forms60\java\UploadServer.jar
The above ones are just example, edit to suit your environment.
Next, ensure the uploadclient.jar.sig is in the FORMS_HOME\forms60\java and you have set the
archive_jini parameter in the formsweb.cfg as follows:
archive_jini=f60all_jinit.jar,uploadclient.jar.sig
Please try and update the results.
Thanks,
Vinod.

Similar Messages

  • Laserjet Pro 400 MFP M425DN Can not connect to HP Web Services

    I have a Laserjet Pro 400 MFP M425DN  printer on a network running windows 7 and we Can not connect to HP Web Services. When we use the display on the menu it comes back with error "Internal Processing error, try again or check firmware update"  We installed the new firmware but still get the same message. IF type in our printers IP address into our browser we get the info on our printer but if we go to the HP web services tap and click enable it trys but come back with a "connection error"
    Any ideas?
    Thanks
    Paul

    I just updated my Firmware on this printer today to the latest version dated May 3 2013 and  Web Services
    worked.  Had the same type of problem you had for months and had worked with HP but could never get
    Web Services to work at my location with my Modem/Router. 
    Had tried at other locations and it would work with the old Firmware.  But for some reason it did not at my
    location with the Modem/Router I was using. 
    Again the latest Firmware fixed it.  I tried all the other solutions that I had found on the internet and non of them worked.

  • HT201263 Hi when i connect my iphone to pc to use itunes it said :iphone can not connected to itunes bcs the device service is not started so ido not know what can i do!

    phone can not connected to itunes bcs the device service is not started so ido not know what can i do!

    restart apple mobile device in windows http://support.apple.com/kb/TS1567

  • Can not enable web services. printer on the network. default ip not connecting using auto ip

    B210 - have tried resetting defaults . default IP address will not connect to network with auto IP  had to set IP addrtess manually something similiar to the properties on the verzion hot spot. can not disable web services - never enabled.
    no Primary or secondary DNS server. not sure if this is problem. can print ok thru network.
    This question was solved.
    View Solution.

    Hey bobupton!
    Try going into the printer's EWS and using Google's public DNS servers (8.8.8.8 and 8.8.4.4). It sounds like you know what you're doing so I skipped a few steps on how to get there but if you need more help with it let me know!
    If I have solved your issue, please feel free to provide kudos and make sure you mark this thread as solution provided!
    Although I work for HP, my posts and replies are my own opinion and not those of HP.

  • Essbase Administration Services "Can not Connect to Administration Server"

    Hi
    Here I am installed Oracle EPM 11.1.2.2 Essbase,Planning and Reporting and after sucessfull configuration. When I tried to open Essbase Administration Console and there is no option to open administration console and I opened the Hyperion extraction setup folder and I installed Essbase Administration Console setup manuallay and after sucessful installation I try to Open and when I create new server and ir=ts created and then I am trying to connect server its throw this error
    Error: Can not Connect to Administration Server
    Please give me possitive things.
    Thanks in advance..

    Did you deploy the web applications to one managed server in the configurator, if you did then EAS is probably running on port 9000 so you would need to enter the server in the EAS console as servername:9000
    Cheers
    John
    http://john-goodwin.blogspot.com/

  • I can not connect my ipad2 or my iphone 4s to itunes. when i connect either one it says "Can not connect beacause apple mobile device service has not started". PLEASE HELP!!!!

    I CAN NOT CONNECT MY IPAD 2 OR IPHONE 4S TO ITUNES TO SYNC. I WAS HAVING PROBLEMS WITH IT EARLIER AND FIXED THAT BUT NOW WHEN I CONNECT THEM BOTH THEY DO NOT CONNECT!!! CAN ANYONE PLEASE HELP!!

    There are instructions on this page for starting the AMDS, and how to set it to start automatically : http://support.apple.com/kb/TS1567
    For future info, typing in all capitals is considered SHOUTING

  • Database error #2002 can not connect local mysql server to socket through '/var/run/mysqld/mysqld.sock'(2) on mac os x 10.9.2

    Dear Fellas:
    I received "database error #2002 can not connect local mysql server to socket through '/var/run/mysqld/mysqld.sock'(2)" on mac os x 10.9.2.
    mysql info:
    ps -ef | grep mysql
        0    66     1   0 11:06AM ??         0:00.04 /bin/sh /usr/local/mysql/bin/mysqld_safe --user=mysql
       74   225    66   0 11:06AM ??         0:02.50 /usr/local/mysql/bin/mysqld --basedir=/usr/local/mysql --datadir=/usr/local/mysql/data --plugin-dir=/usr/local/mysql/lib/plugin --user=mysql --log-error=/usr/local/mysql/data/Chuans-MacBook-Pro-2.local.err --pid-file=/usr/local/mysql/data/Chuans-MacBook-Pro-2.local.pid --socket=/var/run/mysqld/mysqld.sock
      501   952   947   0  3:52PM ttys000    0:00.00 grep mysql
    Please help!!

    Fascinated and guessing:
    Something related to sock(2) because that's not part of your copied info. I'm thinking you've doubled up on sockets and the second socket doesn't exist, meaning you should be connecting to the first socket "mysqld.sock" whether automatic or not.
    I've only used GUI tools on purpose, so does this mean you've already got MySQL running and you tried to launch it again manually? Perhaps you already have one instance of a db and you're trying to launch a second instance, and the two can't coexist with a single user local db?
    Assuming this is all local, I'd shut down the db service and restart it, out of hand. I've seen similar messages when I set the db to start up on boot, and it didn't finish shutting down when I tried to restart it manually. Usually the GUI won't let me turn it on because it reports it's already running, but in that case it hadn't finished performing what the GUI was reporting.
    Just speculating.

  • I can not connect to my newly installed local host cf server 9:

    I can not connect to my newly installed local host cf server 9:
    Oops! Firefox could not connect to 127.0.0.1:8500
    Suggestions:
    Try reloading: 127.0.0.1:8500/CFIDE/administrator/monitor/index.cfm
    Search on Google:
    can you help? same message with all 127.0.0.1:8500
    urls, data or server admin....
    Forta I 8/Edition files work with CF SERVER 9?

    I have the same problem, on my primary computer (Windows XP Pro , but the cause may be different from what 123polis123 had.
    It seems that the installer installed the Enterprise Multiserver configuration instead of the built in server.
    Note that I installed sucessfully on my laptop (Windows XP Home), using the same install parameters.
    I chose the "Server configuration" which has a self contained server tunning a single instance with an embedded JEE server.  After running though all the installation screens, before proceeding with the actual installation, the installer reported the following:
    Installation Type:
      Server configuration
    Licensing:
      Developer Edition
    Installation Directories:
      Product: C:\ColdFusion9
      Web root: C:\ColdFusion9\wwwroot
    Server Information:
      Web Server: Built-in web server
      Port: 8500
      ODBC Services: installed
      Search Services: installed
      ColdFusion Solr Search Services: installed
      Microsoft .Net version: v 2.0.50727
      .NET Java Port: 6085
      .NET Client Port: 6086
      Documentation: installed
      RDS: enabled
    Disk Space Information (for Installation Target):
      Required: 1,089,069,939
      Available: 7,387,262,976
    The installation proceeded without a hitch, except at the end when the browser is supposed to come up with the admin configuration page it can't find the server.  Port 8500 is open. I fiddled around awhile to see what the problem was.  I installed on the other computer which went fine - the only difference is that the .NET version is 1.1.4322.   I then re-installed, without uninstalling, on the problem computer.  When the installer got to the screen where I select the server configuration, Enterprise Multiserver configuration was selected and it was not possible to select onything else.   I uninstalled and re-installed.  Same thing happened.
    The processes running included: k2admin.exe, k2index.exe, k2server.exe and CFDotNetsvc.exe.   The processes on the sucessful install included cfp.exe and cfupdate.exe.
    Note that I had installed Eclipse and the CFEclipse plugin before installing CF9.

  • Forms 6 not connecting with Database 10g

    I can not connect Oracle forms 6 with database 10g

    795192 wrote:
    I can connect to sql plus but i cannot connect my forms 6 with database 10g. getting the following error:
    ORA-12154: TNS: could not resolve service name=================================
    ORA-12154: TNS:could not resolve the connect identifier specified
    This error means one thing, and one thing only. The client could not find the specified entry in the tnsnames.ora file being used.
    As a follow-on to that statement, remember that when you use a dblink, the database in which the link is defined is acting as a client to the database that is the target of the link. So in this case, the tnsnames.ora file on the host of your source should have an entry for your target db, as defined in the db_link.
    And for the umpteenth time ... this error has <b><i><u>NOTHING</u></i></b> to do with the status of a listener. The connection request never got far enough to reach a listener. If anyone tells you to check a listener in response to ora-12154, they are not paying attention, or do not understand how TNS works. This error is the equivalent of not being able to place a telephone call because you don't know the number of the party you want to reach. You wouldn't debug that situation by going to the other guy's house and testing his telephone, or by going to the phone company and testing the switchboard. And you don't debug a ORA-12154 by checking the listener. If I had a top ten list of "Incredibly Simple Concepts (tm)" that should be burned into the brain of everyone who claims to be an Oracle DBA, it would include "ORA-12154 Has Nothing To Do With The Listener".
    =================================
    A couple of important points.
    First, the listener is a server side only process. It's entire purpose in life is to receive requests for connections to databases and set up those connections. Once the connection is established, the listener is out of the picture. It creates the connection. It doesn't sustain the connection. One listener, with the default name of LISTENER, running from one oracle home, listening on a single port, will serve multiple database instances of multiple versions running from multiple homes. It is an unnecessary complexity to try to have multiple listeners or to name the listener as if it belongs to a particular database. That would be like the telephone company building a separate switchboard for each customer.
    Second, the tnsnames.ora file is a client side issue. It's purpose is for address resolution - the tns equivalent of the 'hosts' file further down the network stack. The only reason it exists on a host machine is because that machine can also run client processes.
    Assume you have the following in your tnsnames.ora:
    larry =
      (DESCRIPTION =
        (ADDRESS_LIST =
          (ADDRESS = (PROTOCOL = TCP)(HOST = myhost)(PORT = 1521))
        (CONNECT_DATA =
          (SERVICE_NAME = curley)
      )Now, when you issue a connect, say like this:
    $> sqlplus scott/tiger@larrytns will look in your tnsnames.ora for an entry called 'larry'. Next, tns sends a request to (PORT = 1521) on (HOST = myhost) using (PROTOCOL = TCP), asking for a connection to (SERVICE_NAME = curley).
    Where is (HOST = myhost) on the network? When the request gets passed from tns to the next layer in the network stack, the name 'myhost' will get resolved to an IP address, either via a local 'hosts' file, via DNS, or possibly other less used mechanisms. You can also hard-code the ip address (HOST = 123.456.789.101) in the tnsnames.ora.
    Next, the request arrives at port 1521 on myhost. Hopefully, there is a listener on myhost configured to listen on port 1521, and that listener knows about SERVICE_NAME = curley. If so, you'll be connected.
    What can go wrong?
    First, there may not be an entry for 'larry' in your tnsnames. In that case you get "ORA-12154: TNS:could not resolve the connect identifier specified" No need to go looking for a problem on the host, with the listener, etc. If you can't place a telephone call because you don't know the number (can't find your telephone directory (tnsnames.ora) or can't find the party you are looking for listed in it (no entry for larry)) you don't look for problems at the telephone switchboard.
    Maybe the entry for larry was found, but myhost couldn't be resolved to an IP address (say there was no entry for myhost in the local hosts file). This will result in "ORA-12545: Connect failed because target host or object does not exist"
    Maybe there was an entry for myserver in the local hosts file, but it specified a bad IP address. This will result in "ORA-12545: Connect failed because target host or object does not exist"
    Maybe the IP was good, but there is no listener running: "ORA-12541: TNS:no listener"
    Maybe the IP was good, there is a listener at myhost, but it is listening on a different port. "ORA-12560: TNS:protocol adapter error"
    Maybe the IP was good, there is a listener at myhost, it is listening on the specified port, but doesn't know about SERVICE_NAME = curley. "ORA-12514: TNS:listener does not currently know of service requested in connect descriptor"
    =====================================

  • Can not connect to Cerberus FTP Server with PASV

    I setup a FTP Server and i can connect from the inside fine but from the outside i can not connect in passive mode. I can in regular ftp or ssh.
    Here is the log from filezilla
    Status:          Resolving address of domain.com
    Status:          Connecting to ExternalIP:990...
    Status:          Connection established, initializing TLS...
    Status:          Verifying certificate...
    Status:          TLS/SSL connection established, waiting for welcome message...
    Response:          220-220-Welcome to Cerberus FTP Server
    Response:          220 220 Created by Cerberus, LLC
    Command:          USER test
    Response:          331 User test, password please
    Command:          PASS ***********
    Response:          230 Password Ok, User logged in
    Command:          CLNT FileZilla
    Response:          200 Command okay
    Command:          OPTS UTF8 ON
    Response:          220 UTF8 support on
    Command:          PBSZ 0
    Response:          200 PBSZ=0
    Command:          PROT P
    Response:          200 PROT P OK, data channel will be secured
    Status:          Connected
    Status:          Retrieving directory listing...
    Command:          PWD
    Response:          257 "/" is the current directory
    Command:          TYPE I
    Response:          200 Type Binary
    Command:          PASV
    Response:          227 Entering Passive Mode (external IP,195,83)
    Command:          MLSD
    Error:          Connection timed out
    Error:          Failed to retrieve directory listing
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.0(4)
    interface Vlan1
    nameif inside
    security-level 100
    ip address 192.168.10.10 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group att
    ip address pppoe setroute
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    ftp mode passive
    clock timezone CST -6
    clock summer-time CDT recurring
    object-group service RDP tcp
    description RDP
    port-object eq 3389
    object-group service FTP_PASV_Ports tcp
    description Passive Ports
    port-object range 35000 35999
    object-group service FTPS tcp
    description FTPS
    port-object eq 990
    access-list outside_access_in extended permit tcp any any object-group RDP
    access-list outside_access_in extended permit icmp any any
    access-list outside_access_in extended permit tcp any any eq ftp
    access-list outside_access_in extended permit tcp any any eq telnet
    access-list outside_access_in extended permit tcp any any eq smtp
    access-list outside_access_in extended permit tcp any any eq www
    access-list outside_access_in extended permit tcp any any eq pop3
    access-list outside_access_in extended permit tcp any any eq https
    access-list outside_access_in remark passive FTP port range
    access-list outside_access_in extended permit tcp any host server object-group FTP_PASV_Ports
    access-list outside_access_in extended permit tcp any any eq ssh
    access-list outside_access_in extended permit tcp any any object-group FTPS
    access-list outside_access_in extended permit tcp any any eq ftp-data
    pager lines 24
    logging enable
    logging asdm informational
    mtu inside 1500
    mtu outside 1492
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-621.bin
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface www server www netmask 255.255.255.255
    static (inside,outside) tcp interface https server https netmask 255.255.255.255
    static (inside,outside) tcp interface smtp server smtp netmask 255.255.255.255
    static (inside,outside) tcp interface 3389 server 3389 netmask 255.255.255.255
    static (inside,outside) tcp interface pop3 server pop3 netmask 255.255.255.255
    static (inside,outside) tcp interface ftp server ftp netmask 255.255.255.255
    static (inside,outside) tcp interface ssh server ssh netmask 255.255.255.255
    static (inside,outside) tcp interface 990 server 990 netmask 255.255.255.255
    static (inside,outside) tcp interface ftp-data server ftp-data netmask 255.255.255.255
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 192.168.10.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet 0.0.0.0 0.0.0.0 inside
    telnet timeout 5
    ssh 192.168.10.0 255.255.255.0 inside
    ssh timeout 5
    console timeout 0
    vpdn group att request dialout pppoe
    vpdn group att localname @static.sbcglobal.net
    vpdn group att ppp authentication pap
    vpdn username @static.sbcglobal.net password *********
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    username admin password rcuFiQnIXLd encrypted privilege 15
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ftp
    service-policy global_policy global
    prompt hostname context
    Cryptochecksum:ecb5356a2f5e680b
    : end
    I am programing the router with ASDM so if you could tell me what i need to do from the GUI to fix this.

    Dan,
    Looking at the output,
    Status:          Resolving address of domain.com
    Status:          Connecting to ExternalIP:990...
    Status:          Connection established, initializing TLS...
    Status:          Verifying certificate...
    Status:          TLS/SSL connection established, waiting for welcome message...
    This looks like FTPS which is not supported on the ASA. You can workaround it by trying to connect using Active mode from the outside instead of PSV.
    You can find more info here:
    https://supportforums.cisco.com/docs/DOC-23206
    Mike

  • URGENT : FRM-41219 Can not find report : INVALID ID

    hello all
    The same problem i have also posted in forms forum..
    i am getting the exception FRM-41219 when calling the report from my form with the method RUN_REPORT_OBJECT.
    I m calling the report in my program unit method as follows :
    DECLARE
    Pl_Id ParameterList;
    RepId REPORT_OBJECT;
    Vrep Varchar2(1000);
    BEGIN
    add_parameter(pl_id,'report_parameter',text_parameter,record_block.input_box);
    RepId := find_repor_object('report_name');
    Vrep := RUN_REPORT_OBJECT(RepId,Pl_Id);
    END;
    But when i run the fmx .. i get the exception "FRM-41219 can not find report :Invalid ID"
    I have checked all possiblities i.e. i have also called the method as RUN_REPORT_OBJECT(RepId) and also RUN_REPORT_OBJECT(ReportName)..but in all cases i am getting the same error..i have also checked the environment variable ..it contains the correct path of my application folder where the report is available.
    Kindly help me with this
    if any body knows the solution..or the cause for it..please let me know here or contact me on this address
    [email protected]
    thank you.

    Try this:
    DECLARE
    Report_Id report_object;
    v_rep varchar2(200);
    rep_status varchar2(20);
    BEGIN
    report_id:=FIND_REPORT_OBJECT('EMP');
    SET_REPORT_OBJECT_PROPERTY(repid,REPORT_FILENAME,:REPORT_NAME);
    SET_REPORT_OBJECT_PROPERTY(repid,REPORT_DESFORMAT,:REPORT_DESFORMAT);
    if :REPORT_DESTYPE='CACHE' then
    SET_REPORT_OBJECT_PROPERTY(repid,REPORT_DESTYPE,CACHE);
    elsif :REPORT_DESTYPE='FILE' then
    SET_REPORT_OBJECT_PROPERTY(repid,REPORT_DESTYPE,FILE);
    end if
    SET_REPORT_OBJECT_PROPERTY(repid,REPORT_DESNAME,:REPORT_DESNAME);
    v_rep := RUN_REPORT_OBJECT(report_id);
    rep_status := REPORT_OBJECT_STATUS(v_rep);
    if rep_status = 'FINISHED' then
    message('Report Completed');
    else
    message('Error when running report.');
    end if;
    END;
    Thanks
    Rohit

  • After i update my ipad 2(wifi 3g/64g) to ios 5.0.1..everything works ok except 3g  can not connect to internet.. in the top of my ipad screen it show 3g sign..before update the 3g was working ok

    after i update my ipad 2(wifi+3g/64g) to ios 5.0.1..everything works ok except 3g  can not connect to internet.. in the top of my ipad screen it show 3g sign..before update the 3g was working ok

    i am at SAUDI ARABIA and the Service Provider is (STC) i found that the APN setting has to change from (jawalnet.com.sa ) to (afaqwireless.com).. NOW 3G OK

  • FRM 41215: CAN NOT FIND REPORT - Please help

    Hi,
    I am new to oracle 9i. I am trying to convert the forms in 8i to 9i. While i am doing i have many forms calling reports thru run_product. Now i am changing those into run_report_object. Even though i am getting errors like FRM 41215: CAN NOT FIND REPORT , INVALID REPORT ID.
    declare
    repid report_object;
    v_rep varchar2(100);
    begin
    repid := find_report_object('mrnr0028');
    v_rep := RUN_REPORT_OBJECT(repid);
    end;
    This is the command i have used. Is there anything wrong, or is there any necessity to specify any particular path for report files.
    Pls help me asap.
    Thanks

    I HAVE CREATE THIS PROGRAM UNIT(WITH LOT OF HARD WORK) FOR CHARACTRE AS WELL AS DEFAULT REPORT
    RUNING ON WEB
    -----------------FOR CHARACTER REPORT
    procedure web_report_c ( type varchar2,parameter varchar2) is
    report_id Report_Object;
    report_job_id VARCHAR2(100);
    report_status varchar2(100);
    FILE_NAME VARCHAR2(100);
    web_name varchar2(300);
    user_name varchar2(30);
    BEGIN
    user_name:=get_application_property(username);
    if type='PRINTER' THEN
    report_id:= find_report_object('REPORTNODE');
         file_name:=user_name||to_char(sysdate,'-ddmmyy_hh24miss')||'.RRPT'; --use  in case of character mode report
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_EXECUTION_MODE,BATCH);
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_COMM_MODE,ASYNCHRONOUS);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESTYPE,file);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESNAME,'c:\logiWWW\temp\'||file_name); --where u want to save report TEMPRARY
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_SERVER,'REPSERVER'); --report server name
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_OTHER,parameter); --passing parameter to report
    report_job_id:=run_report_object(report_id);
         report_status:=REPORT_OBJECT_STATUS(report_JOB_id);
                   while report_status IN ('RUNNING','OPENING_REPORT','ENQUEUED') loop --checking report status
                        report_status:=REPORT_OBJECT_STATUS(report_JOB_id);
                   end loop;
                   IF report_status='FINISHED' THEN --if report is finished then make call to report
              --          web_name:='HTTP://logi/'||file_name;
                   WEB.SHOW_DOCUMENT('/logi/'||file_name,'_BLANK');
                   else
                        MESSAGE('Report has failed. '||'status is -'||report_status);
                   end if;
    ELSIF type='SCREEN' THEN
         report_id:= find_report_object('REPORTNODE');
         file_name:=user_name||to_char(sysdate,'-ddmmyy_hh24miss')||'.txt'; --use txt in case of character mode report
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_EXECUTION_MODE,BATCH);
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_COMM_MODE,ASYNCHRONOUS);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESTYPE,file);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESNAME,'c:\logiWWW\temp\'||file_name); --where u want to save report TEMPRARY
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_SERVER,'REPSERVER'); --report server name
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_OTHER,parameter); --passing report parameter
    report_job_id:=run_report_object(report_id);
         report_status:=REPORT_OBJECT_STATUS(report_JOB_id); --checking of report status
                   while report_status IN ('RUNNING','OPENING_REPORT','ENQUEUED') loop
                        report_status:=REPORT_OBJECT_STATUS(report_JOB_id);
                   end loop;
                   IF report_status='FINISHED' THEN --if report status is finished then make  call to report
                        --web_name:='HTTP://ORACORP/logi/'||file_name;
                   WEB.SHOW_DOCUMENT('/logi/'||file_name,'_BLANK');
                   else
                        MESSAGE('Report has failed. '||'status is -'||report_status);
                   end if;
    end if;
    end;
    ------------FOR DEFAULT REPORT
    procedure web_report_c ( type varchar2,parameter varchar2) is
    report_id Report_Object;
    report_job_id VARCHAR2(100);
    report_status varchar2(100);
    FILE_NAME VARCHAR2(100);
    web_name varchar2(300);
    user_name varchar2(30);
    BEGIN
    user_name:=get_application_property(username);
    if type='PRINTER' THEN
    report_id:= find_report_object('REPORTNODE');
         file_name:=user_name||to_char(sysdate,'-ddmmyy_hh24miss')||'.RRPT'; --use  in case of character mode report
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_EXECUTION_MODE,BATCH);
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_COMM_MODE,ASYNCHRONOUS);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESTYPE,file);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESNAME,'c:\logiWWW\temp\'||file_name); --where u want to save report
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_SERVER,'REPSERVER'); --report server name
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_OTHER,parameter); --passing parameter to report
    report_job_id:=run_report_object(report_id);
         report_status:=REPORT_OBJECT_STATUS(report_JOB_id);
                   while report_status IN ('RUNNING','OPENING_REPORT','ENQUEUED') loop --checking report status
                        report_status:=REPORT_OBJECT_STATUS(report_JOB_id);
                   end loop;
                   IF report_status='FINISHED' THEN --if report is finished then make call to report
              --          web_name:='HTTP://logi/'||file_name;
                   WEB.SHOW_DOCUMENT('/logi/'||file_name,'_BLANK');
                   else
                        MESSAGE('Report has failed. '||'status is -'||report_status);
                   end if;
    ELSIF type='SCREEN' THEN
         report_id:= find_report_object('REPORTNODE');
         file_name:=user_name||to_char(sysdate,'-ddmmyy_hh24miss')||'.txt'; --use txt in case of character mode report
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_EXECUTION_MODE,BATCH);
         SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_COMM_MODE,ASYNCHRONOUS);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESTYPE,file);
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_DESNAME,'c:\logiWWW\temp\'||file_name); --where u want to save report
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_SERVER,'REPSERVER'); --report server name
    SET_REPORT_OBJECT_PROPERTY(report_id,REPORT_OTHER,parameter); --passing report parameter
    report_job_id:=run_report_object(report_id);
         report_status:=REPORT_OBJECT_STATUS(report_JOB_id); --checking of report status
                   while report_status IN ('RUNNING','OPENING_REPORT','ENQUEUED') loop
                        report_status:=REPORT_OBJECT_STATUS(report_JOB_id);
                   end loop;
                   IF report_status='FINISHED' THEN --if report status is finished then make  call to report
                        --web_name:='HTTP://ORACORP/logi/'||file_name;
                   WEB.SHOW_DOCUMENT('/logi/'||file_name,'_BLANK');
                   else
                        MESSAGE('Report has failed. '||'status is -'||report_status);
                   end if;
    end if;
    end;

  • I just downloaded the latest OS upgrade and since I can not connect to the internet using my cellular data plan.

    I just downloaded the latest iOS.7 upgrade on my ipad2, and since I can not connect to the internet using my cellular data plan.  I have checked my data plan and it's both current and over 2GB remaining.  However the indicator shows no service, thus would be the best steps to recover.  Thanks much for any support that can be provided.

    Hello Kmart2@3
    Check out the troubleshooting article below to get cellular to start working again. 
    iPad (Wi-Fi + Cellular Models): Troubleshooting a cellular data connection
    http://support.apple.com/kb/TS4249
    Regards,
    -Norm G.

  • Was always working and today I get a message that it can not connect to the internet. Internet Exployer works fine. So, I tried uninstalling the program and reinstalled. Still did not work. check out the proxy and firewall no problems there.

    I get a message can not connect to the internet when trying to open Mozzila Firefox. It was working fine until my internet service went down. Once back up it was not working. I have tried installing and uninstalling the browser. I have looked at the firewall and proxy on my computer. Still not working Internet Exployer works fine. Deleted all cookies also.

    Did you check your security software (firewall)?
    A possible cause is security software (firewall) that blocks or restricts Firefox without informing you about that, possibly after detecting changes (update) to the Firefox program.
    Remove all rules for Firefox from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox.
    See [[Server not found]] and [[Firewalls]] and http://kb.mozillazine.org/Firewalls

Maybe you are looking for

  • Safari Preferences : Can no longer see passwords:

    I'm using Safari 6.1, OS 10.8.5. I just went to retrieve a password that I'd forgotten, by going to Safari>Preferences>Passwords. It hasn't ever been changed. I used to be able to click and put my master password in, to enable me to see my passwords.

  • Win 8.1 Pro x2 recovery if HDD fails

    Is there any way to create a recovery DVD set in case of catastrophic HDD failure. In previous versions of Windows 'recovery manager' was used but this doesn't seem to be compatible with Win 8.1

  • How do I get my playlist to shuffle with the new version of itunes?

    I am having problems getting my playlist to shuffle since I updated to itunes 11.1. When I go to shuffle, it only shows 5 or 6 songs when I have more than 200 in the playlist. Anyone have any ideas?

  • ITunes now becomes non-responsive when adding new music

    Hello. For a few months now iTunes has gone from quick importing of new mp3 and m4a files from my desktop, down to very slow importing after a long pinwheel, and now finally the endless pinwheel whenever I add any files. (It can go on hours, and requ

  • OIM 11G Error Message - MessageDrivenBean threw an Exception in onMessage()

    Hi All, I found error log as below in our OIM 11g server (clustered). Is it bugs? how to fix this. This decrease our system's performance. <Mar 2, 2013 12:54:46 AM GMT+07:00> <Warning> <EJB> <BEA-010065> <MessageDrivenBean threw an Exception in onMes