Get connected client version

Hi Everybody
Do you know if is there a method to determinate the version of the client connected with the current session to the database?
Thanks
Bye Alessandro

Try the following and see if it is of any help:
select
s.sid,
s.schemaname,
i.authentication_type,
i.network_service_banner
from v$session s,
v$session_connect_info i
where s.sid = i.sid
order by s.sid

Similar Messages

  • Ways to get Oracle Client  Version..?

    Hi.
    I want to check the oracle client version on my machine.
    Do we have any command utility to get the client version(like osql in sql server)/ways to do this.?
    Thanks in advance.

    Hi,
    Just type the utility/command and you should get the version. Here is an example:
    $ sqlplus /?
    SQL*Plus: Release 10.2.0.4.0 - Production
    $ expdp help=y
    Export: Release 10.2.0.4.0 - 64bit ProductionOr, from the GUI, click on Help > About.
    Note: 417395.1 - How To Find Version Of Oracle Client ?
    https://metalink2.oracle.com/metalink/plsql/ml2_documents.showDocument?p_database_id=NOT&p_id=417395.1
    Regards,
    Hussein

  • How to Get Outlook Client Version for MAC from Exchange 2010

    Hi, 
    I want to know how many users in my organization are using Outlook for MAC or Email for MAC. What is the best way to extract this information from Exchange 2010 server. I can read the RPC Client Access logs by running logparser:
    logparser.exe "SELECT distinct extract_suffix(client-name,0,'=') as User,client-software,client-software-version as Versio
    n,client-mode,client-ip,protocol from 'D:\RPC\EXTC03\RCA_2014*.log' WHERE (operation='Connect') GROUP BY User,client-software,Version,client-mode,client-ip,protocol ORDER BY User" -nSkipLines:4 -i:CSV -rtp:-1 > D:\RPC\EXTC03\EXT
    C03.TXT
    How to extract Outlook for MAC clients from this command? 
    Hasan

    Hi Hasan,
    As far as I know, Outlook for Mac (Office 2011) uses Microsoft's EWS (Exchange Web Service). So you probably need to collect and focus on EWS logs, not RCA.
    Anyway, Karl is right that you'd better post your question in our Exchange forum, where you can get more experienced responses:
    https://social.technet.microsoft.com/Forums/exchange/en-US/home?category=exchangeserver
    The reason why we recommend posting appropriately is you will get the most qualified pool of respondents, and other partners who read the forums regularly can either share their knowledge or learn from your interaction with us. Thank you for your understanding.
    Regards,
    Ethan Hua
    TechNet Community Support
    It's recommended to download and install
    Configuration Analyzer Tool (OffCAT), which is developed by Microsoft Support teams. Once the tool is installed, you can run it at any time to scan for hundreds of known issues in Office
    programs.

  • Document Connection Client - Error 234882975

    Hi, I have been using the MSFT Document Connection client (version 14.3.9) on Mac OS Lion 10.7.5 to access files stored on SharePoint (on an Office 365 subscription) for several years. 
    Yesterday I had an internet outage while trying to access files via DC on SharePoint. Since then, when trying to connect to
    a particular directory, I get Error 234882975. The error occurs ONLY when trying to access the directory that I
    was uploading files to when the internet outage occurred. All other directories work just fine from the DC client. Restarting, rebooting have not effect. I fear I will never again be able to access that directory. And the directory itself on SharePoint is
    just fine; I've had to resort to using a Windows machine to get to it. Can access it from Windows with no issues.
    Does anyone know a solution to this? Thanks

    Hi,
    According to your post, my understanding is that you could not access a particular library using the Mac OS.
    To narrow down the issue, you can use your account in other Mac OS to check whether it works.
    You can also use the other browsers to check whether the issue is related to the browsers.
    If it works, you can clear the your browser cache, then check whether it works.
    What’s more, you can back up the library then restore the library or save your library as a template, then create a new library using the template to check whether you can access it.
    As this is the forum for the SharePoint server, I recommend you can post your question to the forum for SharePoint Online:
    http://community.office365.com/en-us/forums/154.aspx.
    More experts will assist you, then you will get more information relation to SharePoint Online.
    Thank you for your understanding and support.
    Thanks & Regards,
    Jason
    Jason Guo
    TechNet Community Support

  • Displaying an oracle client version

    Could any one please tell me how to tell the version of a given oracle client installation in a UNIX environment.
    In other words, suppose I want to know what client version (and patch) is installed on /opt/oracle/product/8.1.7, how can I do that? is there a script/command that I can run?
    Thanks
    --M.B.                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                       

    One simple way I can suggest is login to sqlplus. You get the client version as well as the database version in it on top.
    Regards,
    Anupama

  • Client get connected occationally with WLC 5508

    Hi ,
    I have one strange problem on wireless connection.
    I just upgraded several 1131 APs to LAP with 2 new Cisco 5508 controller deployed, and we found the clients sometime can get conneted to the 1131 AP, and connection well, sometimes cannot. during our test, one conecion is ok, next one cannot, the third one seems ok again and again.
    And we also have 2 new 1140 APs, seems no such problem,
    The version for controller is  6.0.196.0, and Client is Lenevo PC with XP.
    Any suggestion? or some troubleshooting procedure I can follow?
    Thanks!
    Roy

    Thanks!
    Seems some problem with open authentication.
    On the Client, it reported cannot get associated.
    on the WLC, while I am debug client it reports:
    *Jul 14 10:18:51.844: 00:1f:3c:c2:e9:71 Sending Assoc Response to station on BSSID c4:7d:4f:47:a5:c0 (status 12)
    *Jul 14 10:18:51.889: 00:1f:3c:c2:e9:71 Ignoring 802.11 assoc request from mobile pending deletion
    *Jul 14 10:18:51.889: 00:1f:3c:c2:e9:71 Sending Assoc Response to station on BSSID c4:7d:4f:47:a5:c0 (status 12)
    *Jul 14 10:18:51.928: 00:1f:3c:c2:e9:71 Ignoring 802.11 assoc request from mobile pending deletion
    *Jul 14 10:18:51.928: 00:1f:3c:c2:e9:71 Sending Assoc Response to station on BSSID c4:7d:4f:47:ae:b0 (status 12)
    *Jul 14 10:18:52.446: 00:1f:3c:c2:e9:71 apfMsExpireCallback (apf_ms.c:418) Expiring Mobile!
    *Jul 14 10:18:52.446: 00:1f:3c:c2:e9:71 apfMsExpireMobileStation (apf_ms.c:4427) Changing state for mobile 00:1f:3c:c2:e9:71 on AP c4:7d:4f:47:ae:b0 from Associated to Disassociated
    I am using remote radius with WLC only.
    The strange thing is, when get connected, it looks fine, but I tried disconnect manually, then connect again, it reported cannot get associated, then I try again, it can get connect again,....

  • VPN client get connect but Request Timed out when ping

    Hi, I'm using the cisco 837 router as my VPN server. I get  connected using Cisco VPN Client Version 5. But when I ping the router  ip, i get request timed out. Here is my configuration :
    Building configuration...
    Current configuration : 3704 bytes
    version 12.4
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname michael
    boot-start-marker
    boot-end-marker
    memory-size iomem 5
    no logging console
    enable secret 5 $1$pZLW$9RZ8afI8QdGRq0ssaEJVu0
    aaa new-model
    aaa authentication login default local
    aaa authentication login sdm_vpn_xauth_ml_1 local
    aaa authorization exec default local
    aaa authorization network sdm_vpn_group_ml_1 local
    aaa session-id common
    resource policy
    ip subnet-zero
    no ip dhcp use vrf connected
    ip dhcp excluded-address 192.168.1.1
    ip dhcp pool michael
       network 192.168.1.0 255.255.255.0
       default-router 192.168.1.1
       dns-server 202.134.0.155
    ip dhcp pool excluded-address
       host 192.168.1.4 255.255.255.0
       hardware-address 01c8.d719.957a.b9
    ip cef
    ip name-server 202.134.0.155
    ip name-server 203.130.193.74
    vpdn enable
    username michael privilege 15 secret 5 $1$ZJQu$KDigCvYWKkzuzdYHBEY7f.
    username danny privilege 10 secret 5 $1$BDs.$Ez0u9wY7ywiBzVd1ECX0N/
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp xauth timeout 15
    crypto isakmp client configuration group michaelvpn
    key vpnpassword
    pool SDM_POOL_1
    acl 199
    netmask 255.255.255.0
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto dynamic-map SDM_DYNMAP_1 1
    set transform-set ESP-3DES-SHA
    crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
    crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
    crypto map SDM_CMAP_1 client configuration address respond
    crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
    interface Ethernet0
    description $FW_INSIDE$
    ip address 192.168.1.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly
    ip tcp adjust-mss 1452
    hold-queue 100 out
    interface Ethernet2
    no ip address
    shutdown
    hold-queue 100 out
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    dsl operating-mode auto
    pvc 0/35
      pppoe-client dial-pool-number 1
    interface FastEthernet1
    duplex auto
    speed auto
    interface FastEthernet2
    duplex auto
    speed auto
    interface FastEthernet3
    duplex auto
    speed auto
    interface FastEthernet4
    duplex auto
    speed auto
    interface Virtual-PPP1
    no ip address
    interface Dialer1
    description $FW_OUTSIDE$
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly
    encapsulation ppp
    dialer pool 1
    ppp chap hostname ispusername
    ppp chap password 0 isppassword
    ppp pap sent-username ispusername password 0 isppassword
    crypto map SDM_CMAP_1
    ip local pool SDM_POOL_1 192.168.2.1 192.168.2.5
    ip classless
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip http server
    no ip http secure-server
    ip nat inside source static udp 192.168.1.0 1723 interface Dialer1 1723
    ip nat inside source static tcp 192.168.1.4 21 interface Dialer1 21
    ip nat inside source route-map SDM_RMAP_1 interface Dialer1 overload
    access-list 1 remark SDM_ACL Category=16
    access-list 1 permit 192.0.0.0 0.255.255.255
    access-list 102 remark SDM_ACL Category=2
    access-list 102 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    access-list 102 permit ip 192.168.1.0 0.0.0.255 any
    access-list 199 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
    route-map SDM_RMAP_1 permit 1
    match ip address 102
    control-plane
    banner motd ^C
    Authorized Access Only
    UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED
    You must have explicit permission to access this device.
    All activities performed on this device are logged.
    Any violations of access policy will result in disciplinary action.
    ^C
    line con 0
    no modem enable
    line aux 0
    line vty 0 4
    scheduler max-task-time 5000
    end
    Thank you, anny help will be appreciated.

    Thank you for your response, here is the debug :
    Log Buffer (4096 bytes):
      1 15:19:47.011: ISAKMP: set new node 856647599 to QM_IDLE     
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
         spi 2182802952, message ID = 856647599
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8A
    May  1 15:19:47.015: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):purging node 856647599
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
    May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:49.979: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B4F274, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:49.983: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B4F274, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:58.383: ISAKMP (0:134217736): received packet from 120.168.1.24 dport 4500 sport 52667 Global (R) QM_IDLE     
    May  1 15:19:58.383: ISAKMP: set new node -1340288848 to QM_IDLE     
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing HASH payload. message ID = -1340288848
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing NOTIFY DPD/R_U_THERE protocol 1
         spi 0, message ID = -1340288848, sa = 81A7DCEC
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):deleting node -1340288848 error FALSE reason "Informational (in) state 1"
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
    May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:58.391: ISAKMP:(0:8:SW:1):DPD/R_U_THERE received from peer 120.168.1.24, sequence 0xA3285B8B
    May  1 15:19:58.391: ISAKMP: set new node -752454119 to QM_IDLE     
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
         spi 2182802952, message ID = -752454119
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8B
    May  1 15:19:58.395: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):purging node -752454119
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
    May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
    May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81F84148, count=0
    -Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81F84148, count=0
    -Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
    After searching thru the internet, I've found :
    CSCsb46264
    Symptoms: When a dialer interface is configured as an endpoint for a  IPSec+GRE tunnel, tracebacks with bad refcount may be generated.
    Conditions: This symptom is observed on a Cisco 837 when router-generated packets such as routing updates are being switched.
    Is that possible that the root of the problem was that ? Thank you.

  • Network becomes limited or unavailable as soon as i connect to cisco anyconnect secure mobility client, version - 3.1.05170

    Hiee,
    I am using cisco anyconnect secure mobility client, version - 3.1.05170 , in my windows 8.1 PC to access vpn to my office desktop. But as soon as i connect cisco anyconnect client, my wifi networks becomes limited or unavailable. Thus, i am not able to get remote access to my office desktop. And not even able to access any other websites also. But as soon as i disconnect from the cisco anyconnect vpn client, every thing becomes normal, and the exclamation mark from the network icon also disappears.
    kindly help me in this regard.
    Thanks and regards
    Neeraj

    There are a few things to consider here:
    - The IPSec VPN client is EoL, so even if we consider this as a bug, it wouldn't be fixed
    - fixing the file server access would break the DHCP renew which means there is no completely clean way to fix this, at least not at the IP level since the client can't route to the same destination using 2 different paths.
    Is there any chance we could do a static policy NAT for the DHCP traffic so it appears to come from another IP? It's twisted and it may not work (the client might use the DHCP server IP embedded inside the payload and not the source IP) but if it does, then we'd fix the overlap.
    Could the server use another IP address for the DHCP service (much like using a loopback for a certain service on a router?)
    A third solution would be to NAT the destination server IP on the ASA for traffic from the IP pool going to the server. We'd need DNS doctoring as well to resolve the server's name to the NATted IP. This way the server would appear from the VPN client as being at a different IP, thereby fixing the overlap.
    All these potential solutions are quite involved... you may be better off wityh a simpler design: splitting of your server into 2 or using something else to do DHCP for the VPN clients.

  • How to get all previous versions page contents of a publishing page using SharePoint Client Object Model 2010

    How to get all previous versions page contents and other field values of a publishing page using SharePoint Client Object Model 2010?
    Thanks,
    Osmita

    Hi Osmita,
    Greetings.
    Here are the links that helps you. It has code attached to it.
    http://social.technet.microsoft.com/Forums/sharepoint/en-US/a0d2ab40-99ba-4368-8505-1dc559ef6469/get-content-of-previous-version-of-page-sharepoint-2010?forum=sharepointgeneralprevious
    http://social.technet.microsoft.com/Forums/sharepoint/en-US/faaf419f-997e-4150-9911-48cc375c3b46/how-to-get-previous-published-versions-of-publishing-pages-in-sharepoint-2010?forum=sharepointdevelopmentprevious
    Please remember to click 'Mark as Answer' on the answer if it helps you

  • Remote access VPN client gets connected fails on hosts in LAN

    Hi,
    VPN client gets connected fine, I have a inter VLAN routing happening on the switch in the LAN so all the LAN hosts have gateway IP on the switch, I have the defult route pointing to ASA inside interface on the switch, the switch I can reach after Remote Access VPN is connected how ever I cannot ping/connect to other hosts in the LAN and if I make the gateway point to the ASA then that host is accessible, any suggestions? I really want to have gateway to be the Switch as I have other networks reachable through the Switch (Intranet routing)

    Hi Mashal,
    Thanks for your time,
    VPN Pool(Client) 192.168.100.0/24
    Internal Subnets 192.9.200.0/24(VLAN 4000) and 192.168.2.0/24 (VLAN 1000)
    =============
    On the Switch
    =============
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is 192.168.2.5 to network 0.0.0.0
         172.32.0.0/24 is subnetted, 1 subnets
    C       172.32.0.0 is directly connected, Vlan101
    C    192.168.200.0/24 is directly connected, Vlan2000
    C    192.9.200.0/24 is directly connected, Vlan4000
    S    192.168.250.0/24 [1/0] via 192.9.200.125
    S    192.168.1.0/24 [1/0] via 192.9.200.125
    C    192.168.2.0/24 is directly connected, Vlan1000
    S    192.168.252.0/24 [1/0] via 192.9.200.125
    S*   0.0.0.0/0 [1/0] via 192.168.2.5
    ===============
    On ASA
    ===============
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is 172.32.0.2 to network 0.0.0.0
    C    172.32.0.0 255.255.255.0 is directly connected, outside
    C    192.9.200.0 255.255.255.0 is directly connected, inside
    C    192.168.168.0 255.255.255.0 is directly connected, failover
    C    192.168.2.0 255.255.255.0 is directly connected, MGMT
    S    192.168.100.2 255.255.255.255 [1/0] via 172.32.0.2, outside
    S    192.168.100.3 255.255.255.255 [1/0] via 172.32.0.2, outside
    S*   0.0.0.0 0.0.0.0 [1/0] via 172.32.0.2, outside
    We don't need route print on the PC for now as I can explain what is happening I can get complete access to the 192.168.2.0/24 (VLAN 1000) but for 192.9.200.0/24 (VLAN 4000) above from the switch I can only ping IP's on the switches/pair but cannot have any tcp connections, which explains the default route being pointed on the switch is on VLAN 1000, now my issue is How do I get access to VLAN 4000 as you can see these two are on different Interfaces/zones on the ASA and please note with default gateway pointing to ASA I will have access to both the VLAN's it is only when I move the gateway pointing to Switch I loose tcp connections to one VLAN depending on the default route  on the being pointing to on the switch.
    So we are left to do with how to on the switch with default route.

  • How to get the information like IP address,Host name of connected clients v

    Hi Every one,
    I want to get the information like (IP Address,Hostname,Active sessions , Database Server….etc) of the connected clients
    via V$Views(ORACLE).
    And then I like to load these infromation into a table “Client_Table”.
    Could some one give me suggestion that which V$ views/method I use in order to get the above information and then
    how to load these information into a table “Client_table”?
    Your suggestions will be highly appreciated.
    With Regards
    BILAL

    You could use a LOGON TRIGGER so every session insert its own environment into your client_info table.
    You could use the following view and choose whatever attribute you need:
    create or replace view my_userenv (
    AUDITED_CURSORID ,
    AUTHENTICATION_DATA ,
    AUTHENTICATION_TYPE ,
    BG_JOB_ID ,
    CLIENT_IDENTIFIER ,
    CLIENT_INFO ,
    CURRENT_SCHEMA ,
    CURRENT_SCHEMAID ,
    CURRENT_SQL ,
    CURRENT_USER ,
    CURRENT_USERID ,
    DB_DOMAIN ,
    DB_NAME ,
    ENTRYID ,
    EXTERNAL_NAME ,
    FG_JOB_ID ,
    GLOBAL_CONTEXT_MEMORY ,
    HOST ,
    INSTANCE ,
    IP_ADDRESS ,
    ISDBA ,
    LANG ,
    LANGUAGE ,
    NETWORK_PROTOCOL ,
    NLS_CALENDAR ,
    NLS_CURRENCY ,
    NLS_DATE_FORMAT ,
    NLS_DATE_LANGUAGE ,
    NLS_SORT ,
    NLS_TERRITORY ,
    OS_USER ,
    PROXY_USER ,
    PROXY_USERID ,
    SESSION_USER ,
    SESSION_USERID ,
    SESSIONID ,
    TERMINAL
    ) AS SELECT
    SYS_CONTEXT ('USERENV', 'AUDITED_CURSORID') ,
    SYS_CONTEXT ('USERENV', 'AUTHENTICATION_DATA') ,
    SYS_CONTEXT ('USERENV', 'AUTHENTICATION_TYPE') ,
    SYS_CONTEXT ('USERENV', 'BG_JOB_ID') ,
    SYS_CONTEXT ('USERENV', 'CLIENT_IDENTIFIER') ,
    SYS_CONTEXT ('USERENV', 'CLIENT_INFO') ,
    SYS_CONTEXT ('USERENV', 'CURRENT_SCHEMA') ,
    SYS_CONTEXT ('USERENV', 'CURRENT_SCHEMAID') ,
    SYS_CONTEXT ('USERENV', 'CURRENT_SQL') ,
    SYS_CONTEXT ('USERENV', 'CURRENT_USER') ,
    SYS_CONTEXT ('USERENV', 'CURRENT_USERID') ,
    SYS_CONTEXT ('USERENV', 'DB_DOMAIN') ,
    SYS_CONTEXT ('USERENV', 'DB_NAME') ,
    SYS_CONTEXT ('USERENV', 'ENTRYID') ,
    SYS_CONTEXT ('USERENV', 'EXTERNAL_NAME') ,
    SYS_CONTEXT ('USERENV', 'FG_JOB_ID') ,
    SYS_CONTEXT ('USERENV', 'GLOBAL_CONTEXT_MEMORY') ,
    SYS_CONTEXT ('USERENV', 'HOST') ,
    SYS_CONTEXT ('USERENV', 'INSTANCE') ,
    SYS_CONTEXT ('USERENV', 'IP_ADDRESS') ,
    SYS_CONTEXT ('USERENV', 'ISDBA') ,
    SYS_CONTEXT ('USERENV', 'LANG') ,
    SYS_CONTEXT ('USERENV', 'LANGUAGE') ,
    SYS_CONTEXT ('USERENV', 'NETWORK_PROTOCOL') ,
    SYS_CONTEXT ('USERENV', 'NLS_CALENDAR') ,
    SYS_CONTEXT ('USERENV', 'NLS_CURRENCY') ,
    SYS_CONTEXT ('USERENV', 'NLS_DATE_FORMAT') ,
    SYS_CONTEXT ('USERENV', 'NLS_DATE_LANGUAGE') ,
    SYS_CONTEXT ('USERENV', 'NLS_SORT') ,
    SYS_CONTEXT ('USERENV', 'NLS_TERRITORY') ,
    SYS_CONTEXT ('USERENV', 'OS_USER') ,
    SYS_CONTEXT ('USERENV', 'PROXY_USER') ,
    SYS_CONTEXT ('USERENV', 'PROXY_USERID') ,
    SYS_CONTEXT ('USERENV', 'SESSION_USER') ,
    SYS_CONTEXT ('USERENV', 'SESSION_USERID') ,
    SYS_CONTEXT ('USERENV', 'SESSIONID') ,
    SYS_CONTEXT ('USERENV', 'TERMINAL')
    from dual;

  • I was on iTunes on my computer trying to drag a song from my iPhone 4 to my computer but when I connected my phone to the computer using a USB cable then it said that it couldn't connect to my phone because I need to get the later version of iTunes. How?

    I was on iTunes on my computer trying to drag a song from my iPhone 4 to my computer but when I connected my phone to the computer using a USB cable then it said that it couldn't connect to my phone because I need to get the later version of iTunes. How do I do that?

    Hi Soccer4461,
    If you need to update your iTunes software, you may find the following article helpful:
    OS X: Updating OS X and Mac App Store apps
    http://support.apple.com/kb/ht1338
    Regards,
    - Brenden

  • HT1369 During the updation of 10.7 version of Itunes on my iphone 4s, my phone has gone into recovery mode & is not showing up in i Tunes nor in my computer  (windows xp). What shall i do so that my phone gets connected & running??

    During the updation of 10.7 version of Itunes on my iphone 4s, my phone has gone into recovery mode & is not showing up in i Tunes nor in my computer  (windows xp). What shall i do so that my phone gets connected & running??

    Your iPhone is in recoverty mode at the moment so to possibly get it back up and running you would need to do a restore as you have been trying. Follow the steps in the article below for the specific error messages you have been receiving. If after following all steps the issue remains book an appointment at a local Apple Retail Store to have the iPhone evaluated.
    Resolve specific iTunes update and restore errors

  • How to get a trial version of Adobe Connect for testing?

    Hi. We a reseller for Vidyo and wish to test performance of Adobe with Vidyo.
    Hence want to get a trail version of Adobe Connect to check features like hand raising,polls
    Descriptive title added by ashish gupta.

    hi, i signed up from the link provided but I dont now know what to do... does it take some time for the application to be processed and do I get notified by email?
    I had thought an email would tell me either the hosted trial login details, or, some other instructions.... but i have nothing (other than verifying my email address)
    please advise
    thanks
    pete

  • Getting an error FRM-92150:WEB client version too new.........

    Hi ,
    I am getting an FRM-92150:WEB client version too new...
    I have cleared all cache Jar files in control Panel. But I am getting same Error......
    Please tell me a better solution to resolve the issue....
    Thanks in Advance.

    hi
    try something like this i hope it helps u.
    Set the proper ORACLE_HOME / bin in the beginning of the system path.
    The CODEBASE entry in your HTML file or forms configuration file may point The CODEBASE entry in your HTML file or forms configuration file may point
    to older versions of the JAR file.. Either modify the codebase entry in your
    configuration file or replace the jar file in the codebase path with the appropriate jar configuration file.
    sarah

Maybe you are looking for

  • Can't drag and drop from library in Flash 5.0a

    Actually, I can drag items from my Flash 5.0a library--one, maybe two of them; then subsequent items refuse to stay on the stage and bounce back into the library. I am not alone in this. Apparently it's always been a problem with Flash 5 on Macs (alt

  • ADF TreeTable: selective expand/collapse of rows

    Hi I have a query. How can i selectively expand or collapse nodes in a Tree Table. I have got the tree model but i need to expand even further so that the nodes can be expanded/collapsed initially based on some logic. It would be of great hhelp if an

  • Struts Framewrok -- Bean Tag Problem

    Hi all, When i want to print uNews.getBody(); (uNews is a bean in request) in my jsp i use this tag, <bean:write name="uNews" property="body"/> but how can i use this method for writing something like this: uNews.getReporter().getID(); that way, usin

  • Is the PS CS6 Cursor Not Accurate With Pixels?

    I am trying to do pixel art in Photoshop. With the settings I have adjusted, it works great except that the cursor doesn't line up with the pixels. In preferences, I have the "Normal Brush Tip" choice along with the "Show Crosshair in Brush Tip" box

  • Can not Login to Google Calendar but if I switch to IE Rendering it seem to work fine.

    When I try to login to my Google Calendar in Firefox I get and error. It says that "The page isn't redirecting properly". I have cookies enabled! If I "Switch Rendering engine" to Internet Explorer I can login and update my calendar. This is an irrit