VPN client get connect but Request Timed out when ping

Hi, I'm using the cisco 837 router as my VPN server. I get  connected using Cisco VPN Client Version 5. But when I ping the router  ip, i get request timed out. Here is my configuration :
Building configuration...
Current configuration : 3704 bytes
version 12.4
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname michael
boot-start-marker
boot-end-marker
memory-size iomem 5
no logging console
enable secret 5 $1$pZLW$9RZ8afI8QdGRq0ssaEJVu0
aaa new-model
aaa authentication login default local
aaa authentication login sdm_vpn_xauth_ml_1 local
aaa authorization exec default local
aaa authorization network sdm_vpn_group_ml_1 local
aaa session-id common
resource policy
ip subnet-zero
no ip dhcp use vrf connected
ip dhcp excluded-address 192.168.1.1
ip dhcp pool michael
   network 192.168.1.0 255.255.255.0
   default-router 192.168.1.1
   dns-server 202.134.0.155
ip dhcp pool excluded-address
   host 192.168.1.4 255.255.255.0
   hardware-address 01c8.d719.957a.b9
ip cef
ip name-server 202.134.0.155
ip name-server 203.130.193.74
vpdn enable
username michael privilege 15 secret 5 $1$ZJQu$KDigCvYWKkzuzdYHBEY7f.
username danny privilege 10 secret 5 $1$BDs.$Ez0u9wY7ywiBzVd1ECX0N/
crypto isakmp policy 1
encr 3des
authentication pre-share
group 2
crypto isakmp xauth timeout 15
crypto isakmp client configuration group michaelvpn
key vpnpassword
pool SDM_POOL_1
acl 199
netmask 255.255.255.0
crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
crypto dynamic-map SDM_DYNMAP_1 1
set transform-set ESP-3DES-SHA
crypto map SDM_CMAP_1 client authentication list sdm_vpn_xauth_ml_1
crypto map SDM_CMAP_1 isakmp authorization list sdm_vpn_group_ml_1
crypto map SDM_CMAP_1 client configuration address respond
crypto map SDM_CMAP_1 65535 ipsec-isakmp dynamic SDM_DYNMAP_1
interface Ethernet0
description $FW_INSIDE$
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
ip tcp adjust-mss 1452
hold-queue 100 out
interface Ethernet2
no ip address
shutdown
hold-queue 100 out
interface ATM0
no ip address
no atm ilmi-keepalive
dsl operating-mode auto
pvc 0/35
  pppoe-client dial-pool-number 1
interface FastEthernet1
duplex auto
speed auto
interface FastEthernet2
duplex auto
speed auto
interface FastEthernet3
duplex auto
speed auto
interface FastEthernet4
duplex auto
speed auto
interface Virtual-PPP1
no ip address
interface Dialer1
description $FW_OUTSIDE$
mtu 1492
ip address negotiated
ip nat outside
ip virtual-reassembly
encapsulation ppp
dialer pool 1
ppp chap hostname ispusername
ppp chap password 0 isppassword
ppp pap sent-username ispusername password 0 isppassword
crypto map SDM_CMAP_1
ip local pool SDM_POOL_1 192.168.2.1 192.168.2.5
ip classless
ip route 0.0.0.0 0.0.0.0 Dialer1
ip http server
no ip http secure-server
ip nat inside source static udp 192.168.1.0 1723 interface Dialer1 1723
ip nat inside source static tcp 192.168.1.4 21 interface Dialer1 21
ip nat inside source route-map SDM_RMAP_1 interface Dialer1 overload
access-list 1 remark SDM_ACL Category=16
access-list 1 permit 192.0.0.0 0.255.255.255
access-list 102 remark SDM_ACL Category=2
access-list 102 deny   ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
access-list 102 permit ip 192.168.1.0 0.0.0.255 any
access-list 199 permit ip 192.168.1.0 0.0.0.255 192.168.2.0 0.0.0.255
route-map SDM_RMAP_1 permit 1
match ip address 102
control-plane
banner motd ^C
Authorized Access Only
UNAUTHORIZED ACCESS TO THIS DEVICE IS PROHIBITED
You must have explicit permission to access this device.
All activities performed on this device are logged.
Any violations of access policy will result in disciplinary action.
^C
line con 0
no modem enable
line aux 0
line vty 0 4
scheduler max-task-time 5000
end
Thank you, anny help will be appreciated.

Thank you for your response, here is the debug :
Log Buffer (4096 bytes):
  1 15:19:47.011: ISAKMP: set new node 856647599 to QM_IDLE     
May  1 15:19:47.015: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
     spi 2182802952, message ID = 856647599
May  1 15:19:47.015: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8A
May  1 15:19:47.015: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
May  1 15:19:47.019: ISAKMP:(0:8:SW:1):purging node 856647599
May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
May  1 15:19:47.019: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
May  1 15:19:49.979: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B4F274, count=0
-Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:19:49.983: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B4F274, count=0
-Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
-Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:19:55.127: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
-Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:19:58.383: ISAKMP (0:134217736): received packet from 120.168.1.24 dport 4500 sport 52667 Global (R) QM_IDLE     
May  1 15:19:58.383: ISAKMP: set new node -1340288848 to QM_IDLE     
May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing HASH payload. message ID = -1340288848
May  1 15:19:58.387: ISAKMP:(0:8:SW:1): processing NOTIFY DPD/R_U_THERE protocol 1
     spi 0, message ID = -1340288848, sa = 81A7DCEC
May  1 15:19:58.387: ISAKMP:(0:8:SW:1):deleting node -1340288848 error FALSE reason "Informational (in) state 1"
May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_INFO_NOTIFY
May  1 15:19:58.387: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
May  1 15:19:58.391: ISAKMP:(0:8:SW:1):DPD/R_U_THERE received from peer 120.168.1.24, sequence 0xA3285B8B
May  1 15:19:58.391: ISAKMP: set new node -752454119 to QM_IDLE     
May  1 15:19:58.395: ISAKMP:(0:8:SW:1):Sending NOTIFY DPD/R_U_THERE_ACK protocol 1
     spi 2182802952, message ID = -752454119
May  1 15:19:58.395: ISAKMP:(0:8:SW:1): seq. no 0xA3285B8B
May  1 15:19:58.395: ISAKMP:(0:8:SW:1): sending packet to 120.168.1.24 my_port 4500 peer_port 52667 (R) QM_IDLE     
May  1 15:19:58.399: ISAKMP:(0:8:SW:1):purging node -752454119
May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Input = IKE_MESG_FROM_PEER, IKE_MESG_KEEP_ALIVE
May  1 15:19:58.399: ISAKMP:(0:8:SW:1):Old State = IKE_P1_COMPLETE  New State = IKE_P1_COMPLETE
May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81B51C44, count=0
-Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:19:59.887: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81B51C44, count=0
-Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in pak_enqueue, ptr=81F84148, count=0
-Traceback= 0x80137488 0x801DC350 0x801DDDA8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
May  1 15:20:05.667: %SYS-2-BADSHARE: Bad refcount in datagram_done, ptr=81F84148, count=0
-Traceback= 0x80137488 0x801D8830 0x801DDFD8 0x801E6860 0x807103F4 0x807F99F8 0x801E698C 0x8043FB10 0x8043FDC8 0x80D23CD0 0x80D24304 0x80D24400 0x8027B3C4 0x8027E9E0
After searching thru the internet, I've found :
CSCsb46264
Symptoms: When a dialer interface is configured as an endpoint for a  IPSec+GRE tunnel, tracebacks with bad refcount may be generated.
Conditions: This symptom is observed on a Cisco 837 when router-generated packets such as routing updates are being switched.
Is that possible that the root of the problem was that ? Thank you.

Similar Messages

  • Getting the messeage request timed out when trying to ping

    I can't ping but can be pinged. Done all the steps here: /t5/Hamachi/Ping-Request-Timed-out/td-p/121480 still no succes. I have made rules regarding hamachi in my firewall and i have ran diagonstics in hamachi, it says everything is allright, but still the pings doesn't work. Can be pinged though. I am running Win 10 64bit.  But one thing that have caught my interest is this, the hamachi network driver seems to not have a internet connection, but maybe this is normal? : https://gyazo.com/bfbe4e6bcf0b0caff44fdadabaaae865 Translation from swedish:IPv4 Connection: No Network Connection.IPv6 Connection: No Internet Connection. I hope someone out there has the answer to my question! Thanks in Advance!! Best Regards, FiskarN, AkA Elias!

    Hi S.Akmal,
    The request timed out also can caused by the remote computer no replayed, you can try to check the remote server whether it have some network issue, you also can connect this
    server to another server directly(just connect them with cable) then try the ping then can determine whether issue occur on this server.
    More information:
    Internet Control Message Protocol (ICMP) Basics
    https://support.microsoft.com/en-us/kb/170292
    I’m glad to be of help to you!
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact [email protected]

  • Got request timed out when ping network load balancing (NLB) cluster ip

    I want to set up NLB on windows 2008 R2 64
    bit  
    Server1 : private ip 192.168.1.100 ; public ip 172.1.1.1
    Server2 : private ip 192.168.1.101 ; public ip 172.1.1.2
    private ip 100/101 can be communicated with each other, but cannot reach from other servers, even with same subnet.
    Cluster ip:  172.1.1.3
    After created NLB with Unicast, I can ping the cluster ip from these 2 servers, but when I enter the cluster ip in browser, got http 404 not found error;  and cannot ping the cluster ip from other servers.
    Awen

    Hi,
    In your figure, the cluster IP is 172.18.5.22. Does there have some mistype in your post? Another possible is you set the incorrect IP address binding with the IIS service.
    More information:
    Add and Remove IP Address Bindings
    http://technet.microsoft.com/en-us/library/bb734869.aspx
    Hope this helps.
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • I get this message "request timed out" everytime i tried to play a video .

    I've been having this problem for serval months now and it's annoying at first i used to watch videos and movies normal , but now everytime i try to visit a website to watch a movie when i click play i get this message " request timed out " after two minutes , i have downloaded google chrome , and it worked fine only for serval mins and then when i try to play or watch movies it's still giving the same error , btw i'm connected to internet via my home wifi connection , and yeah i restarted the ipad and switched the router off and on again and nothing changed , what is wrong with my ipad , how could i solve this annoying issue !

    I've been having the same issues too, and thought it was just my outdated computer or account?!
    Every time I try to purchase a song, "session has timed out" shows up after I click "agree" to the terms!? I seem to be in the exact same scenario as 'SportsBarn' above:  Itunes support have replied repeatedly with the same "solutions" but nothing has helped or even been applicable.  I have an older laptop, 2005 Powerbook running OS X 10.4 Tiger so it's not compatible with the latest iTunes 10.5.2 which requires minimum OS X 10.5. I've been using the balance already in my iTunes account (from redeemed giftcards over the past few years) with no problem, until recently (my last successful purchase was October 2011). I wonder if it's the older OS or just a redemption glitch even with newer computers?

  • Remote access VPN client gets connected fails on hosts in LAN

    Hi,
    VPN client gets connected fine, I have a inter VLAN routing happening on the switch in the LAN so all the LAN hosts have gateway IP on the switch, I have the defult route pointing to ASA inside interface on the switch, the switch I can reach after Remote Access VPN is connected how ever I cannot ping/connect to other hosts in the LAN and if I make the gateway point to the ASA then that host is accessible, any suggestions? I really want to have gateway to be the Switch as I have other networks reachable through the Switch (Intranet routing)

    Hi Mashal,
    Thanks for your time,
    VPN Pool(Client) 192.168.100.0/24
    Internal Subnets 192.9.200.0/24(VLAN 4000) and 192.168.2.0/24 (VLAN 1000)
    =============
    On the Switch
    =============
    Codes: C - connected, S - static, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2
           i - IS-IS, su - IS-IS summary, L1 - IS-IS level-1, L2 - IS-IS level-2
           ia - IS-IS inter area, * - candidate default, U - per-user static route
           o - ODR, P - periodic downloaded static route
    Gateway of last resort is 192.168.2.5 to network 0.0.0.0
         172.32.0.0/24 is subnetted, 1 subnets
    C       172.32.0.0 is directly connected, Vlan101
    C    192.168.200.0/24 is directly connected, Vlan2000
    C    192.9.200.0/24 is directly connected, Vlan4000
    S    192.168.250.0/24 [1/0] via 192.9.200.125
    S    192.168.1.0/24 [1/0] via 192.9.200.125
    C    192.168.2.0/24 is directly connected, Vlan1000
    S    192.168.252.0/24 [1/0] via 192.9.200.125
    S*   0.0.0.0/0 [1/0] via 192.168.2.5
    ===============
    On ASA
    ===============
    Codes: C - connected, S - static, I - IGRP, R - RIP, M - mobile, B - BGP
           D - EIGRP, EX - EIGRP external, O - OSPF, IA - OSPF inter area
           N1 - OSPF NSSA external type 1, N2 - OSPF NSSA external type 2
           E1 - OSPF external type 1, E2 - OSPF external type 2, E - EGP
           i - IS-IS, L1 - IS-IS level-1, L2 - IS-IS level-2, ia - IS-IS inter area
           * - candidate default, U - per-user static route, o - ODR
           P - periodic downloaded static route
    Gateway of last resort is 172.32.0.2 to network 0.0.0.0
    C    172.32.0.0 255.255.255.0 is directly connected, outside
    C    192.9.200.0 255.255.255.0 is directly connected, inside
    C    192.168.168.0 255.255.255.0 is directly connected, failover
    C    192.168.2.0 255.255.255.0 is directly connected, MGMT
    S    192.168.100.2 255.255.255.255 [1/0] via 172.32.0.2, outside
    S    192.168.100.3 255.255.255.255 [1/0] via 172.32.0.2, outside
    S*   0.0.0.0 0.0.0.0 [1/0] via 172.32.0.2, outside
    We don't need route print on the PC for now as I can explain what is happening I can get complete access to the 192.168.2.0/24 (VLAN 1000) but for 192.9.200.0/24 (VLAN 4000) above from the switch I can only ping IP's on the switches/pair but cannot have any tcp connections, which explains the default route being pointed on the switch is on VLAN 1000, now my issue is How do I get access to VLAN 4000 as you can see these two are on different Interfaces/zones on the ASA and please note with default gateway pointing to ASA I will have access to both the VLAN's it is only when I move the gateway pointing to Switch I loose tcp connections to one VLAN depending on the default route  on the being pointing to on the switch.
    So we are left to do with how to on the switch with default route.

  • Why wen I put in my password I get a message 'request timed out'

    Why wen I put in my password I get a message 'request timed out'

    Hi there Nechama B.,
    You may find the troubleshooting steps in the article below helpful.
    FaceTime, Game Center, Messages: Troubleshooting sign in issues
    http://support.apple.com/kb/ts3970
    -Griff W. 

  • Request timed out when purchasing music. Fresh install of Win7.

    For the past couple months I have have not been able to purchase music off iTunes without first going into Add/Remove programs and doing a "Repair" to iTunes. Windows Firewall wasn't blocking anything from Apple and even with the firewall totally disabled I would still get the "Request timed out" error. And at the same time I'm getting these errors, a Podcast can be in the background downloading or I can be previewing a song! I eventually gave up and just figured its some random windows bug that isn't very common or its just another example of iTunes sucking for Windows and Apple not caring. I just purchased most of my music off AmazonMP3 which I've been doing more and more of anyway.
    Yesterday I installed a new HDD and installed a fresh copy of Windows 7 Home Premium from my retail disc. I Installed all the updates then proceeded to install my software and put all my media back in-place. I'm a backup neat-freak so all this happen pretty easily and fast. I purchased a song off iTunes and was pleased to see it working again. Well here I am again suddenly having the issue with the connection timing out when purchasing a song. Firewall is configured fine and again I even disabled it. I know its not Windows now as there haven't been any new Drivers or Updates installed since I last purchased a song. I even tried different network adapters! What the heck is going on?

    This error is specific to RAS. The default CORBA request timeout is 10 minute = 600000 ms. When the RAS SDK does not get the reponse back from RAS server in 600000 ms it throws this message. Why it works in InfoView\CMC what I believe you refer to as "Front End' application is because InfoView\ CMC don't use RAS.
    1. First make sure that a smaller report wich runs pretty fast ( 1-2 min) works. This will confirm that there is no connectivitiy issues between RAS and RAS SDK.
    2. If you get the efrror for every single report, even the smaller ones, make sure the box running RAS and RAS SDK code( in case they are 2 different) can ping each other with IP, shortname and FQDN. If there is a firewall between them, the RAS port needs to be opened for bidirectional communication. By default RAS chooses a random port for communication with SDK but within CMC you can configure it to use a specific port and open it.
    3. If the issue is specific only to reports that are long running, typically more than 10 minutes, then you need to inclease the CORBA timeout to a value more than what the reports typically would take to process. This is done on client code side or IIS in this case.
    Here are the steps:
    Make the following changes on the application server/system.
    Open RegEdit by going to Start > Run and typing in regedit.exe. Then click Ok.
    Navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Business Objects\Suite 11.5\Report Application Server\Client SDK\CorbaAdapter
    Change the value of SendRequestTimeout(ms) to 100000.
    Change the value of WaitReplyTimeout(ms) to 6,000,000 ms. The default value is 600,000 ms and may not be long enough.
    Restart IIS by going to Start > Run and typing in iisreset. Then click Ok.
    Retry the failing application.
    See note:  1296656
    This error should be easy to fix
    Edited by: Aasavari Bhave on Feb 2, 2012 11:20 AM

  • Request Timed Out when server is plugged in!

    jonathanmendez wrote:
    1 - Error - DNS-Server-Service 404
    The DNS server could not bind a transmission Control Protocol (TCP) scoket to address 10.10.10.3. The event data is the error code. An IP address of 0.0.0.0 can indicate a valid "any address" configuration in which all configured IP addresses on the computer are available for use. Restart the DNS server or reboot the computer.
    Does the DNS Service stop? 
    Can you confirm that no other application is listening on port 53?
    Also, what is handling DHCP?

    So I am facing the weirdest network/server problem ever!I have a customer which had a Supermicro server (Was there before me!). It was never used and they didn't know the password so i decided to format and re-install Windows Server 2012 R2 on it. I promoted it to a new domain and setup Windows Essentials so I could setup RDWeb for them quickly. They were up and running great. I also installed Trend Micro on the server and pushed it out to the client PC's. A little more info about my network before i get into the gritty. I have Brighthouse cable 35Mbps as an ISP with an ARRIS modem, a Ubiquiti Edgerouter Lite as my firewall and a cisco sg200-26 as my core switch. It's not a big location. We randomly started getting request timed out at the gateway level and the firewall level from outside and internet was dropping. We worked for weeks...
    This topic first appeared in the Spiceworks Community

  • Occasionally got 'Request timed out' when trying to do Ping test on the server. What likely will be the cause?

    I want to troubleshoot what causing the connection unstable between workstation and server. When i try do the ping test, the reply sometime 'Request timed out' Any idea what likely the cause of this issue?
    I tried change network adapter, change network cable, change network port, reassign different ip address to the server. Still the result remain. I got another server on the same rack and same ip segment(base), but the other server is ok.
    Any idea on this guys?
    Thanks.

    Hi S.Akmal,
    The request timed out also can caused by the remote computer no replayed, you can try to check the remote server whether it have some network issue, you also can connect this
    server to another server directly(just connect them with cable) then try the ping then can determine whether issue occur on this server.
    More information:
    Internet Control Message Protocol (ICMP) Basics
    https://support.microsoft.com/en-us/kb/170292
    I’m glad to be of help to you!
    Please remember to mark the replies as answers if they help and unmark them if they provide no help. If you have feedback for TechNet Support, contact [email protected]

  • Consistently getting "The wait operation timed out" when connecting to Azure SQL Database from a virtual instance...

    I have a web app that is backed by a an Azure SQL Database. The problem is that I had multiple issues when connecting to the database mainly when trying to establish a connection, or timeouts. This is the log I just encountered when trying to use the web
    app.
    [Win32Exception (0x80004005): The wait operation timed out]
    [SqlException (0x80131904): Connection Timeout Expired. The timeout period elapsed while attempting to consume the pre-login handshake acknowledgement. This could be because the pre-login handshake failed or the server was unable to respond back in time. The duration spent while attempting to connect to this server was - [Pre-Login] initialization=21970; handshake=1; ]
    System.Data.ProviderBase.DbConnectionPool.TryGetConnection(DbConnection owningObject, UInt32 waitForMultipleObjectsTimeout, Boolean allowCreate, Boolean onlyOneCheckConnection, DbConnectionOptions userOptions, DbConnectionInternal& connection) +671
    System.Data.ProviderBase.DbConnectionPool.TryGetConnection(DbConnection owningObject, TaskCompletionSource`1 retry, DbConnectionOptions userOptions, DbConnectionInternal& connection) +116
    System.Data.ProviderBase.DbConnectionFactory.TryGetConnection(DbConnection owningConnection, TaskCompletionSource`1 retry, DbConnectionOptions userOptions, DbConnectionInternal& connection) +1012
    System.Data.ProviderBase.DbConnectionClosed.TryOpenConnection(DbConnection outerConnection, DbConnectionFactory connectionFactory, TaskCompletionSource`1 retry, DbConnectionOptions userOptions) +6712291
    System.Data.SqlClient.SqlConnection.TryOpen(TaskCompletionSource`1 retry) +152
    System.Data.SqlClient.SqlConnection.Open() +229
    System.Data.EntityClient.EntityConnection.OpenStoreConnectionIf(Boolean openCondition, DbConnection storeConnectionToOpen, DbConnection originalConnection, String exceptionCode, String attemptedOperation, Boolean& closeStoreConnectionOnFailure) +102

    Hi Affar2k,
    According to your description, we need to verify if there is no network issue and the Sqlclient version is older than .NET 4.5.  You can try to connect to the Windows Azure SQL database via SSMS and check if it can run well. When you
    connect to the SQL Azure database via ADO.NET, you need to verify that the server name and passwords are right in the connection string.
    For more information, you can review the following article about how to connect to Windows Azure SQL Database using ADO.NET.
    http://msdn.microsoft.com/en-us/library/windowsazure/ee336243.aspx
    Thanks,
    Sofiya Li
    Sofiya Li
    TechNet Community Support

  • Remote access VPN client gets connected no access to LAN

    : Saved
    ASA Version 8.6(1)2
    hostname COL-ASA-01
    domain-name dr.test.net
    enable password i/RAo1iZPOnp/BK7 encrypted
    passwd i/RAo1iZPOnp/BK7 encrypted
    names
    interface GigabitEthernet0/0
    nameif outside
    security-level 0
    ip address 172.32.0.11 255.255.255.0
    interface GigabitEthernet0/1
    nameif inside
    security-level 100
    ip address 192.9.200.126 255.255.255.0
    interface GigabitEthernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/4
    shutdown
    no nameif
    no security-level
    no ip address
    interface GigabitEthernet0/5
    nameif failover
    security-level 0
    ip address 192.168.168.1 255.255.255.0 standby 192.168.168.2
    interface Management0/0
    nameif management
    security-level 0
    ip address 192.168.2.11 255.255.255.0
    ftp mode passive
    dns server-group DefaultDNS
    domain-name dr.test.net
    object network RAVPN
    subnet 192.168.0.0 255.255.255.0
    object network NETWORK_OBJ_192.168.200.0_24
    subnet 192.168.200.0 255.255.255.0
    object network NETWORK_OBJ_192.9.200.0_24
    subnet 192.9.200.0 255.255.255.0
    object-group network inside_network
    network-object 192.9.200.0 255.255.255.0
    object-group network Outside
    network-object host 172.32.0.25
    access-list RAVPN_splitTunnelAcl standard permit 192.9.200.0 255.255.255.0
    access-list test123 extended permit ip host 192.168.200.1 host 192.9.200.190
    access-list test123 extended permit ip host 192.9.200.190 host 192.168.200.1
    access-list test123 extended permit ip object NETWORK_OBJ_192.168.200.0_24 192.9.200.0 255.255.255.0
    access-list test123 extended permit ip 192.9.200.0 255.255.255.0 object NETWORK_OBJ_192.9.200.0_24
    pager lines 24
    mtu management 1500
    mtu outside 1500
    mtu inside 1500
    mtu failover 1500
    ip local pool RAVPN 192.168.200.1-192.168.200.254 mask 255.255.255.0
    no failover
    icmp unreachable rate-limit 1 burst-size 1
    asdm image disk0:/asdm-66114.bin
    no asdm history enable
    arp timeout 14400
    nat (inside,outside) source dynamic any interface
    nat (any,inside) source static NETWORK_OBJ_192.168.200.0_24 NETWORK_OBJ_192.168.200.0_24 destination static NETWORK_OBJ_192.9.200.0_24 NETWORK_OBJ_192.9.200.0_24
    route outside 0.0.0.0 0.0.0.0 172.32.0.2 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    aaa authentication ssh console LOCAL
    http server enable
    http 0.0.0.0 0.0.0.0 outside
    http 0.0.0.0 0.0.0.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    crypto ipsec ikev1 transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec ikev1 transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec ikev1 transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set pfs group1
    crypto dynamic-map SYSTEM_DEFAULT_CRYPTO_MAP 65535 set ikev1 transform-set ESP-AES-128-SHA ESP-AES-128-MD5 ESP-AES-192-SHA ESP-AES-192-MD5 ESP-AES-256-SHA ESP-AES-256-MD5 ESP-3DES-SHA ESP-3DES-MD5 ESP-DES-SHA ESP-DES-MD5
    crypto map outside_map 65535 ipsec-isakmp dynamic SYSTEM_DEFAULT_CRYPTO_MAP
    crypto map outside_map interface outside
    crypto ca trustpoint ASDM_TrustPoint0
    enrollment terminal
    subject-name CN=KWI-COL-ASA-01.dr.test.net,O=KWI,C=US
    crl configure
    crypto ikev1 enable outside
    crypto ikev1 policy 10
    authentication crack
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 20
    authentication rsa-sig
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 30
    authentication pre-share
    encryption aes-256
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 40
    authentication crack
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 50
    authentication rsa-sig
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 60
    authentication pre-share
    encryption aes-192
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 70
    authentication crack
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 80
    authentication rsa-sig
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 90
    authentication pre-share
    encryption aes
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 100
    authentication crack
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 110
    authentication rsa-sig
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 120
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 130
    authentication crack
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 140
    authentication rsa-sig
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 150
    authentication pre-share
    encryption des
    hash sha
    group 2
    lifetime 86400
    crypto ikev1 policy 65535
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet 192.9.200.0 255.255.255.0 inside
    telnet timeout 30
    ssh 0.0.0.0 0.0.0.0 management
    ssh 0.0.0.0 0.0.0.0 outside
    ssh 66.35.45.128 255.255.255.192 outside
    ssh 0.0.0.0 0.0.0.0 inside
    ssh timeout 30
    ssh version 2
    console timeout 0
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    enable outside
    anyconnect image disk0:/anyconnect-win-2.5.2014-k9.pkg 1
    anyconnect enable
    tunnel-group-list enable
    group-policy DfltGrpPolicy attributes
    group-policy RAVPN internal
    group-policy RAVPN attributes
    wins-server value 192.9.200.164
    dns-server value 66.35.46.84 66.35.47.12
    vpn-filter value test123
    vpn-tunnel-protocol ikev1
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value test123
    default-domain value dr.kligerweiss.net
    username test password xxxxxxx encrypted
    username admin password aaaaaaaaaaaa encrypted privilege 15
    username vpntest password ddddddddddd encrypted
    tunnel-group RAVPN type remote-access
    tunnel-group RAVPN general-attributes
    address-pool RAVPN
    default-group-policy RAVPN
    tunnel-group RAVPN ipsec-attributes
    ikev1 pre-shared-key *****
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect ip-options
      inspect netbios
      inspect rsh
      inspect rtsp
      inspect skinny
      inspect esmtp
      inspect sqlnet
      inspect sunrpc
      inspect tftp
      inspect sip
      inspect xdmcp
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    call-home
    profile CiscoTAC-1
      no active
      destination address http https://tools.cisco.com/its/service/oddce/services/DDCEService
      destination address email [email protected]
      destination transport-method http
      subscribe-to-alert-group diagnostic
      subscribe-to-alert-group environment
      subscribe-to-alert-group inventory periodic monthly 2
      subscribe-to-alert-group configuration periodic monthly 2
      subscribe-to-alert-group telemetry periodic daily
    password encryption aes
    Cryptochecksum:b001e526a239af2c73fa56f3ca7667ea
    : end
    COL-ASA-01#
    Here is some capture done on the inside interface which may help too, I tried pointing the gateway to inside interface on the target device but I think this was a switch without ip route available on it I believe that is still sending packet back to Cisco inside interface
    COL-ASA-01# sho cap test | in 192.168.200
    25: 23:45:55.570618 192.168.200.1 > 192.9.200.190: icmp: echo request
      29: 23:45:56.582794 192.168.200.1.137 > 192.9.200.164.137:  udp 68
      38: 23:45:58.081050 192.168.200.1.137 > 192.9.200.164.137:  udp 68
      56: 23:45:59.583176 192.168.200.1.137 > 192.9.200.164.137:  udp 68
      69: 23:46:00.573517 192.168.200.1 > 192.9.200.190: icmp: echo request
      98: 23:46:05.578110 192.168.200.1 > 192.9.200.190: icmp: echo request
      99: 23:46:05.590057 192.168.200.1.137 > 192.9.200.164.137:  udp 68
    108: 23:46:07.092310 192.168.200.1.137 > 192.9.200.164.137:  udp 68
    115: 23:46:08.592468 192.168.200.1.137 > 192.9.200.164.137:  udp 68
    116: 23:46:10.580795 192.168.200.1 > 192.9.200.190: icmp: echo request
    COL-ASA-01#
    Any help or pointers greatly appreciated, I am doing this config after a long gap on Cisco last time I was working it was all PIX so just need some expert eyes to let me know if I am missing something.
    And Yes I do not have a Host in Inside network to test against, all I have is a switch which cannot route and ip default gateway is not helping too...

    Hi,
    The first thing you should do to avoid problems is to change the VPN Pool to something else than the current LAN network as they are not really directly connected in the same network segment.
    You could try the following changes
    tunnel-group RAVPN general-attributes
      no address-pool RAVPN
    no ip local pool RAVPN 192.168.200.1-192.168.200.254 mask 255.255.255.0
    ip local pool RAVPN 192.168.201.1-192.168.201.254 mask 255.255.255.0
    tunnel-group RAVPN general-attributes
      address-pool RAVPN
    no nat  (any,inside) source static NETWORK_OBJ_192.168.200.0_24  NETWORK_OBJ_192.168.200.0_24 destination static  NETWORK_OBJ_192.9.200.0_24 NETWORK_OBJ_192.9.200.0_24
    In the above you first remove the VPN Pool from the "tunnel-group" and then remove and recreate the VPN Pool with another network and then insert it back to the same "tunnel-group". Nex you remove the current NAT configuration.
    object network LAN
    subnet 192.168.200.0 255.255.255.0
    object network VPN-POOL
    subnet 192.168.201.0 255.255.255.0
    nat (inside,outside) 1 source static LAN LAN destination static VPN-POOL VPN-POOL
    The above NAT configurations adds the correct NAT0 configuration for the changed VPN Pool. It also inserts the NAT rule to the very top before the Dynamic PAT rule you currently have. It is also one of the problems with the configurations as it will override your current NAT configurations.
    You have your Dynamic PAT rule at the very top of your NAT rules currently which is not a good idea. If you wish to change it to something else that wont override the other NAT configurations in the future you can do the following change.
    no nat (inside,outside) source dynamic any interface
    nat (inside,outside) after-auto source dynamic any interface
    NOTICE! Changing the above Dynamic PAT configuration will temporarily terminate all connections for users from the LAN as you reconfigure the Dynamic PAT rule. So if you do this change make sure that its ok to cause still small cut in the current connections of internal users
    Hope this helps
    Let me know if it works for you
    - Jouni

  • Server read lock request timed out in MDM 7.1 server

    Hi,
    I have a issue regarding the MDM 7.1 server which is on windows 2003 server and Database as Sql server 2005.
    The issue is when i am trying to load the MDM server from the MDM console it is popping out the error message as "Server read lock request timed out"
    when i restart the server and try to mount the MDM server it is getting mounted but after a while again it popping out the error message.
    i saw few log's at batabase and o/s but no luck, Is there a way to solve this issue.
    Thanks
    Phani Ram

    Hi Phani,
    I am not quite sure so just have a look at guide u201CGood to Knowu201D Topics for a Smooth SAP NetWeaver MDM 7.1 Implementation
    http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/70b0caa1-92e5-2c10-c687-a8d05e778e59?quicklink=index&overridelayout=true
    Page no: 21/96 Example 3: Request for a server/repository read lock timed out where it is said that with MDM 7.1, lock attempts time out in 2 minutes to prevent Consoles from locking up for long times. This is not an error and does not require server to be restarted.
    So please go through complete section 5.6 MDM Server Client Requests
    Hope it helps..
    Regards,
    Mandeep Saini

  • Cisco Prime and WLC packet capture error - Request Timed Out

    Hello,
    We have a Cisco Prime installation (2.2.0) and a WLC (Cisco 5508)
    I’ve been trying to test the wireless packet capture function, but have now run into problems, a quick rundown of my actions so far:
    Selected a wireless access point in Prime and clicked ‘Packet Capture’
    Did a packet capture saving to the PI, the capture worked fine
    Could not find any way to delete the packet capture
    Selected a wireless access point in Prime and clicked ‘Packet Capture’
    Did a packet capture saving to an FTP server, the capture worked fine
    The 1st capture had finished (10 minute capture) before testing the second
    The 2nd capture has also finished and saved the files to the FTP server as specified
    Now though I cannot capture from any access point as when I click ‘Packet Capture’ I get the error:
    “Request Timed out. Error in getting data from server.”
    The error is ‘instant’ as in no delay indicating something actually timing out.
    So the 2 problems I have are:
    How do I fix the ‘request timed out’ error above
    How do I delete old packet captures from the PI
    I hope someone can help as I can’t find any info on either of the problems.
    Cheers
    Adrian

    I think I've solved (2) by deleting the files from the FTP directory on the prime box through SSH.
    So I'm now just stuck on the timed out error.

  • Nslookup: DNS request timed out. time out was 2 seconds. (When the primary DNS is down)

    Hi All,
    I have set up 2 Windows Server 2012 domain controllers (DCA & DCB). DCA points at DCB as the primary DNS, and itself as the alternate DNS. DCB points at DCA as the primary DNS, and itself as the alternate DNS.
    When both DCs are running and if I do an nslookup on DCA: The result is as follows:
    Default Server: dcb.testdomain.com
    Address: 30.30.30.2
    nslookup on DCB:
    Default Server: dca.testdomain.com
    Address: 30.30.30.1
    Client PC (Windows 7 Pro):
    1st DNS : 30.30.30.31
    Alternate DNS: 30.30.30.32
    nslookup on the client PC
    Default Server: dca.testdomain.com
    Address: 30.30.30.1
    Up to here everything is fine. Now if I turn off DCA, and do an nslookup, the result is as follows:
    DCB nslookup:
    DNS request timed out.
           time out was 2 seconds.
    Default Server Unknown
    Address: 30.30.30.31
    Client PC nslookup:
    DNS request timed out.
           time out was 2 seconds.
    Default Server Unknown
    Address: 30.30.30.31
    I waited for more than 15 minutes an tried again, it didn't help.
    I have been reading a few similar posts on this matter, but couldn't find the answer.
    I would  expected it to display the DCB when I do an nslookup.
    Question 1: Shouldn't that display DCB rather than displaying a time out message when I do nslookup?
    Question 2: The fact that it displays a time out message, does it mean that more configuration needs to be done? If so please kindly advice what needs to be done. 
    I did an ipconfig /displaydns command. I realized that the order of DNS have changed on both DCB and the Client PC:
    Now, they both display DCB on the top of the list, whereas they were displaying DCA on the top of the list prior to the shut down.
    Question 3: Does it mean that the Client PC now knows that the 1st DNS is down and so it's using the 2nd DNS?
    If so, why does the nslookup display the time out message?
    Question 4: Is it possible to configure either of DNS Server or the DNS client, so it displays the 2nd DNS when the first DNS is not accessible and when I do nslookup?
    Thank you for. 

    Hi Ton_2013,
    Based on my understanding, the issue we are experiencing is that: when the primary DNS server is down, the result of the tool Nslookup is to diaplay the time out message at first. Right?
    Based on my knowledge, timed out message is means that the server did not respond to a request after a certain amount of time and a certain number of retries. Because the primary DNS server is down, it can't respond to this request and time is out. When
    the primary DNS server can't respond, the secondary DNS server works to ensure effective work. And the order is changed as you said.
    As to the reason why the result is still the same even when the order has changed, we can try to use Network Monitor to capture network traffic and view and analyze it to find the cause. And the cause may be the cache. For your information, please refer
    to the following link to download the tool Network Monitor:
    http://www.microsoft.com/en-hk/download/details.aspx?id=4865
    Regards,
    Lany Zhang

  • The request timed out

    Does anyone know why I get "The request timed out"  when I try to access the iBooks store?  If so, is there a solution?
    Thanks!

    You could try the 10.8.2 Combo download. Run the disk utility first before installing, verify your disk then repair permissions.
    Then try the Combo downoad http://support.apple.com/kb/DL1581

Maybe you are looking for

  • How to Print Multiples time the same pdf on one sheet

    I see many have asked this question. This can be acheived easuly in the print dialogues. It is applicable for all applications which can open the print dialogue. Try the following! With the Print window open, make sure that the "Pages per sheet" sett

  • How to use an OBR outside the application

    Hi All, I am using SOA and Jdev 11.1.1.1.0. I have created business Rule and deployed it(using Decision table). Now I want to use that rule out side my application. In JDev i am able to import .rules file only with in that application. But we need th

  • Dynamically change cell properties in a table

    Hi, I have read all forum posts about changing table cell properties, but I can't find the solution to my problem. I have a table that derives its structure from a table which is the output of an RFC. The rows are provided by the model. When displayi

  • DVD Player not playing discs

    My DVD player won't play rental dvd's etc .. I get a message saying "Supported Disk Not Available" I have successfully played on 2 dvd's on this machine (it's only 2 weeks old) and each of those times i got a message asking my permission to change th

  • Error 1055 using XY graph's node property

    Hello I'm using the node property block to specify the plot name of a XY graph (and other things). But is so strange because it makes an error 1055 , incorrect object. I'd run this application before and I'd no problems, what is the reason? Thank you