Get hostname from AIR?

I'm writing a Flash-in-browser to AIR-on-desktop app.
I can get the two to communicate via the LocalConnection API's, but AIR and Flash appear to think differently about what domain they're in.
Even though the browser and AIR apps are on the same machine, leaving out AllowDomain() doesn't work as it would with 2 flash objects.
This means I need to put the domain name into the AIR's AllowDomain() function, but I can't find a way to get that name.
So far I've made it work by:
+ Manually entering the domain (which isn't 'locahost', I need to use the computer's specific name)
+ Using '*' in AllowDomain() (which seems like a security hole).
Help?

I have tried that and cannot get it to work.
I have tried to make a procedure with:
parameter
- parallel fase
- step directive with hostname parm based on simple sh script (echo $hostname)
- map hostname setvalue %TargetName%
In a hostcmd step you cannot access %TargetName% directly
it doesn't work. Please come with an example if you have tried it.
/René

Similar Messages

  • How to get hostname from targetlist in custom deployment procedure?

    When I make a simple procedure with a phase that will loop through a procedure hostname list
    and a hostcmd or directive inside that will use the hostname ex change a configuration file. How to get hostname from the hostname targetlist?
    I would rather not use $(hostname) or similar function if I can get the hostname from the target list.
    Edited by: user476601 on 2012-09-06 05:59

    I have tried that and cannot get it to work.
    I have tried to make a procedure with:
    parameter
    - parallel fase
    - step directive with hostname parm based on simple sh script (echo $hostname)
    - map hostname setvalue %TargetName%
    In a hostcmd step you cannot access %TargetName% directly
    it doesn't work. Please come with an example if you have tried it.
    /René

  • Getting hostname from inside Java code...

    What is the easiest method to determine the hostname of the machine my appication is running on? Any code bits would be helpful.

    Couldn't you use something like:
    String host = getClass().getClassLoader().getResource(getClass() + ".class").getHost();
    With applets you can just call getCodeBase() and do stuff with that, but I think the above might work regardless of whether the object is an applet or not.

  • I am 13 but going into high school next year and possibly an elite boarding school that is 9 hours away from my town. I need to get a mac air for school purposes.How can convince my parents to let me get one?

    My house has always had macs and my parents don't like pcs. I don't either. They are slow and so far behind from macs.  So i am going into high schoo next year and parents don't let me on the computer without asking and have them all password protected. I did have my own ibook g4 but it broke randomly. My mom says i will isolate myself from too much scree time and get depressed but i love macs and i would like to work in an apple store someday but i'm not even allowed to buy my own ipod touch with my own money. But my mom has an new imac, ipad and  iphone and ipod and all of this has been gifts to her. But i really need a computer for school. I have written lists of good reasons not like i want it but good ones and asked nicely but my mom just says because and thats the only reason i need to know. and by the way she is a teacher so she thinks technogly is evil. How can i get the mac air??

    I really do not want to enter a family discussion about what you should or should not have.  If the MBA is to support your school work then you need to present your arguments on that point.  If there is a concern about using a Mac when the school supports PCs then point out a Mac can also use Windows on a BootCamp partition so it is fully compatible with both systems.

  • Can't get playlists from one one computer to another.  Confident Home Sharing is turned on correctly.  Have imac and macbook Air and Lion.  Using smart lists.

    Can't get playlists from one one computer to another.  Confident Home Sharing is turned on correctly.  Have imac and macbook Air and Lion.  Using smart lists.

    Using Ethernet, I am attempting to stream the movies on my computer to my girlfriends computer through iTunes home sharing. I want to watch the movies that are on one computer on another.

  • How can I get sound from tv or stereo when watching netflix on MacBook Air?

    I have my macbook air hooked up to my tv and want to watch netflix but the only sound is from my macbook.  How can I get sound from other sources ie tv or stereo?

    Check with Netflix for their system requirements.

  • How do i get apps from iMac to air

    how do I get apps from imac to air. Just purchased an air

    There are several ways to do it. The 'cleanest' way is to install them fresh on your Air. Anything you purchased from the Mac App store, you can install on your Air by logging into the App store with the same Apple ID.

  • [Android] Getting onActivityResult and onStart/onPause/.... events from AIR activity [solution]

    Hi,
    I struggled for a while with this issue and finally found a solution. I haven't seen it posted anywhere so I thought I would share it here.
    In ANE extension's native java project, we include runtimeClasses.jar from AIR's lib folder (AIR\lib\android\lib), along with FlashRuntimeExtension.jar. This gives us access to AIR's AndroidActivityWrapper class.
    Since some interfaces in runtimeClasses are defined as protected, we need to make them accessible to our extension. So we create two interfaces in com.adobe.air package namespace:
    ActivityResultCallback.java
    package com.adobe.air;
    import com.adobe.air.AndroidActivityWrapper;
    public abstract interface ActivityResultCallback extends AndroidActivityWrapper.ActivityResultCallback
    StateChangeCallback.java
    package com.adobe.air;
    import com.adobe.air.AndroidActivityWrapper;
    public abstract interface StateChangeCallback extends AndroidActivityWrapper.StateChangeCallback
    We can now register some callbacks in our extension:
    ExtensionContext.java
    package com.company.extension;
    import java.util.HashMap;
    import java.util.Map;
    import android.content.Intent;
    import android.content.res.Configuration;
    import com.adobe.air.ActivityResultCallback;
    import com.adobe.air.AndroidActivityWrapper;
    import com.adobe.air.AndroidActivityWrapper.ActivityState;
    import com.adobe.air.StateChangeCallback;
    import com.adobe.fre.FREContext;
    import com.adobe.fre.FREFunction;
    public class ExtensionContext extends FREContext implements ActivityResultCallback, StateChangeCallback
        private AndroidActivityWrapper aaw;
        public ExtensionContext() {
            aaw = AndroidActivityWrapper.GetAndroidActivityWrapper();
            aaw.addActivityResultListener( this );
            aaw.addActivityStateChangeListner( this );
        @Override
        public void onActivityResult(int requestCode, int resultCode, Intent intent ) {
        @Override
        public void onActivityStateChanged( ActivityState state ) {
            switch ( state ) {
                case STARTED:
                case RESTARTED:
                case RESUMED:
                case PAUSED:
                case STOPPED:
                case DESTROYED:
        @Override
        public void onConfigurationChanged(Configuration paramConfiguration) {
        @Override
        public Map<String, FREFunction> getFunctions() {
            Map<String, FREFunction> functionMap = new HashMap<String, FREFunction>();
            return functionMap;
        @Override
        public void dispose() {
            if (aaw!=null) {
                aaw.removeActivityResultListener( this );
                aaw.removeActivityStateChangeListner( this );
                aaw = null;
    I hope this helps anyone.

    Finally I had to remove onActivityOnResult implementation because in FB 4.7 the ANE worked fine on debug but I was not able to get in run on release version . I tried even adding the runtimeClasses.jar manually to the ANE package but it simply did not work. See below error from adb logcat
    I/NativeAlert(14030): initialize
    I/dalvikvm(14030): Failed resolving Lcom/adobe/air/ActivityResultCallback; interface 76 'Lcom/adobe/air/AndroidActivityWrapper$ActivityResultCallback;'
    W/dalvikvm(14030): Link of class 'Lcom/adobe/air/ActivityResultCallback;' failed
    I/dalvikvm(14030): Failed resolving Lcom/delcasda/contactsANEext/selectContacts; interface 75 'Lcom/adobe/air/ActivityResultCallback;'
    W/dalvikvm(14030): Link of class 'Lcom/delcasda/contactsANEext/selectContacts;' failed
    E/dalvikvm(14030): Could not find class 'com.delcasda.contactsANEext.selectContacts', referenced from method com.delcasda.contactsANEext.ContactANEContext.getFunctions
    W/dalvikvm(14030): VFY: unable to resolve new-instance 128 (Lcom/delcasda/contactsANEext/selectContacts;) in Lcom/delcasda/contactsANEext/ContactANEContext;
    D/dalvikvm(14030): VFY: replacing opcode 0x22 at 0x004d
    I/dalvikvm(14030): Failed resolving Lcom/adobe/air/ActivityResultCallback; interface 76 'Lcom/adobe/air/AndroidActivityWrapper$ActivityResultCallback;'
    W/dalvikvm(14030): Link of class 'Lcom/adobe/air/ActivityResultCallback;' failed
    I/dalvikvm(14030): Failed resolving Lcom/delcasda/contactsANEext/selectContacts; interface 75 'Lcom/adobe/air/ActivityResultCallback;'
    W/dalvikvm(14030): Link of class 'Lcom/delcasda/contactsANEext/selectContacts;' failed
    D/dalvikvm(14030): DexOpt: unable to opt direct call 0x01c1 at 0x4f in Lcom/delcasda/contactsANEext/ContactANEContext;.getFunctions
    W/System.err(14030): java.lang.NoClassDefFoundError: com.delcasda.contactsANEext.selectContacts
    W/System.err(14030):    at com.delcasda.contactsANEext.ContactANEContext.getFunctions(ContactANEContext.java:41)
    W/System.err(14030):    at com.adobe.fre.FREContext.VisitFunctions(FREContext.java:134)
    W/System.err(14030):    at com.adobe.air.customHandler.callTimeoutFunction(Native Method)
    W/System.err(14030):    at com.adobe.air.customHandler.callTimeoutFunction(Native Method)
    W/System.err(14030):    at com.adobe.air.customHandler.callTimeoutFunction(Native Method)
    W/System.err(14030):    at com.adobe.air.customHandler.handleMessage(customHandler.java:22)
    W/System.err(14030):    at android.os.Handler.dispatchMessage(Handler.java:99)
    W/System.err(14030):    at android.os.Looper.loop(Looper.java:137)
    W/System.err(14030):    at android.app.ActivityThread.main(ActivityThread.java:5455)
    W/System.err(14030):    at java.lang.reflect.Method.invokeNative(Native Method)
    W/System.err(14030):    at java.lang.reflect.Method.invoke(Method.java:525)
    W/System.err(14030):    at com.android.internal.os.ZygoteInit$MethodAndArgsCaller.run(ZygoteInit.java:1187)
    W/System.err(14030):    at com.android.internal.os.ZygoteInit.main(ZygoteInit.java:1003)
    W/System.err(14030):    at dalvik.system.NativeStart.main(Native Method)

  • HT4356 I can't get air print to work from my iPhone 4. I've verified everything. Th phone gets WIFI from AT&T. Computer's WIFI through Netgear, Charter.  How do I resolve this?

    I can't get air print to work from my iPhone 4. I have newest phone operating system, and the phone is air print enabled.
    The phone gets WIFI from AT&T.  My computer, to which my printer is wirelessly connected, gets WIFI from Charter Communications and a Netgear router. 
    That must be the problem.  How do I resolve that?

    For Airprint to work your iPhone and printer must be on the same local network. Your printer must support Airprint (see here for list: http://support.apple.com/kb/ht4356).
    Can you connect your iPhone to the Netgear router WiFi?

  • How can you get selection info from air html component?

    In Air, I want to be able to have an html component that
    displays an htmltext string. When a button in pressed in the air
    app, I want to add highlight tags to the htmltext string around the
    text that has been selected by the user in the html component.
    The problem is, I have no idea how to get info about what
    text is selected in the html component. The way to get such info
    for other text display components is shown in
    http://livedocs.adobe.com/flex/3/html/help.html?content=textcontrols_05.html#446003
    but that doesn't seem to work with html components.
    Can anyone point me to anything that shows how to get info
    from the htmlcomponent regarding the selected text?

    iCloud: Restore your iOS device from iCloud
    Note the iCloud backup does not included none iTunes purchases like music from CDs. Also, it does not include any photos synced to the iPod

  • Does the macbook air get hot from use?

    I am considering purchasing a Macbook Air.  I have had problems with notebook PC's in the past getting very hot.
    Does the Macbook Air get hot from use?

    Yes, well, virtually every computer has a fan in it; many fail their mission.
    Now that you mention it, I saw no grill or mesh anywhere when I looked at the MBA at the Apple Store.  Is it where the lid meets the body?  I didn't see speakers, either, although I heard music.

  • HT3910 I am selling my Macbook Air 2008 and need to reformat it back to it's factory settings.  I've been reading the help but I don't seem to have a re-install drive for the USB port.  Is this something post 2008 or can I get one from somewhere?

    I am selling my Macbook Air 2008 and need to reformat it back to it's factory settings.  I've been reading the help but I don't seem to have a re-install drive for the USB port.  Is this something post 2008 or can I get one from somewhere?

    Hey Stella,
    Welcome to Apple Support Communities, and thanks for the question! I'd read through the following article before selling your Mac - it'll include instructions on how to reformat your hard drive:
    What to do before selling or giving away your Mac
    http://support.apple.com/kb/HT5189
    All the best,
    David

  • Can I get apps from the iTunes Store to work on my MacBook Air?

    how do i get apps from the iTunes store to work on my macbook?

    Apps from the iTunes store are only for ios based devices. ie iPad or iPhone
    If you want an app for your Macbook use the App Store on the toolbar and you can purchase a mac version if it exists.

  • An embarrassment of riches - too many tablets! Should I consolidate and get an iPad Air?

    Currently I have the following tablets:
    - Nexus 7 2013 wifi only
    - iPad 2 32 GB wifi + cellular, but no longer in contract
    - iPad 1 wifi + cellular, no longer in contract
    - an extra iPad 1, also wifi + cellular, not in contract that I got for free for helping somebody with some computer stuff
    That same friend who gave me the iPad 1, wants to upgrade from his iPad 4th generation to an iPad Air, and he want to give me his 4th G iPad for free. It is a 64 GB wifi only model.
    The reason I never upgraded beyond the iPad 2 was because all the later models got thicker and heavier, and I thought my iPad 2 was already too heavy, which is why I got my Nexus 7. I hardly touch my iPad 2 these days. They are both within arm's reach, but the Nexus 7 is easier to hold, and allows voice input, which I often find convenient, and most of the time I reach for it. I like the voice input on my iPhone 5 too, and I feel like something is "missing" when I pick up my iPad 2. Plus it feels like it weighs a ton next to the Nexus 7.
    Well, anyway I have too many tablets. And soon I'll have the iPad 4th G. So I was thinking of selling the iPad 2, the two iPad 1s and the iPad 4 and getting an iPad Air, wifi + cellular with a data sharing plan with my iPhone 5. After all, compared to the iPad 2, the iPad Air is (1) lighter, (2) has Siri, (3) has a retina display, (4) has much better specs and (5) now the cellular model is universal, so if I take a trip to the U.S. it would be easier to use there.
    Yet there are things I now prefer about my Nexus 7 with Android 4.4 over iOS 7. Like it has better sharing features, the ability to send all kinds of attachments, more customization, better "hooks" into the UI from 3rd party apps, the ability to choose your own default mail apps and browsers. It seems just more flexible overall. And the Facebook app runs "smoother" than on my iPad 2.
    But I like iOS 7 too.
    I wonder if I would use an iPad Air any more than I do my iPad 2 since it is lighter than the recent iPads. The screen being larger might make reading magazines and news sites easier. And Siri is still better than the Android voice dictation in my opinion. Or will the weight and size actually keep driving me back to the Nexus 7?
    I guess I still haven't found the right place in my life for using a tablet for anything other than casual use. I don't want to get into a religious argument about whether tablets are production devices versus consumption devices, but basically I am in the camp that does not see them as true productivity devices. My iMac is for that.
    Conundrums, conundrums. I do have too many "devices" right now though. Within an arm's reach I can count 12 computers, tablets and phones all on wifi! Who needs that much stuff?!
    And if I do get the iPad Air, do I need 128 GB? The way they sell here in Japan, you don't put any cash down at all, and basically get an interest-free loan for 2 years. So "for just a few hundred yen more a month" you can go from the 32 GB model to the 64 GB model. And then "for just a few hundred yen more a month" you can go to the 128 GB model. It seems a waste not to get the 128 GB model. But in my current iPad 2 I only use a little more than half the current 32 GB.
    Decisions, decisions. Any thoughts?
    doug

    The weight is somewhat of an issue for me. I find the iPad 2 irritatingly heavy whenever I pick it up, and the iPad 4th generation is heavier even than my iPad 2.
    But for the amount I use it I could get used to that. That option is certainly the least headache, contract-wise, and I would avoid the ever-present possibility of dealing with AppleCare if something is "not perfect" (which it never is).
    I guess the only "practical" reason would be that I would be getting rid of all my iPads with a cellular option. So if I did make a trip to the U.S. in the spring, it would be harder to use the iPad 4. Here, in Japan, of course I could use the free tethering option on my iPhone 5.
    So I guess it is just the cellular option I'm giving up that is in the back of my mind.
    doug

  • ASA 5505 getting dchp from the outside interface

    Hi,  i have this configuration on on the Asa client 
    : Savedz
    : Written by enable_15 at 13:39:22.779 UTC Thu Aug 15 2013
    ASA Version 8.2(5)
    hostname Lakewood
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
     switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.2.1 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address dhcp setroute
    ftp mode passive
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 172.100.2.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 172.100.2.50-172.100.2.125 inside
    dhcpd auto_config outside interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    this asa client is getting dhcp from another asa on another location, the asa on the other side cannot ping devices on the client side
    this is the server asa
    ASA Version 8.2(1)
    name 50.66.169.176 OutsideWorld
    name 172.100.2.0 Lakewood
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.1.254 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address 50.66.202 255.255.255.248
    interface Vlan3
     shutdown
     no forward interface Vlan1
     nameif dmz
     security-level 50
     no ip address
    interface Ethernet0/0
     switchport access vlan 2
     speed 100
     duplex full
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    what type of configuration is this?
    how can i get both sides to ping eachother and allow all the trafic?
    thanks in advance.
    Hi,  i have this configuration on on the Asa client 
    : Savedz
    : Written by enable_15 at 13:39:22.779 UTC Thu Aug 15 2013
    ASA Version 8.2(5)
    hostname Lakewood
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
     switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.2.1 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address dhcp setroute
    ftp mode passive
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 172.100.2.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 172.100.2.50-172.100.2.125 inside
    dhcpd auto_config outside interface inside
    dhcpd enable inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
     match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
     parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
     class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    this asa client is getting dhcp from another asa on another location, the asa on the other side cannot ping devices on the client side
    this is the server asa
    ASA Version 8.2(1)
    name 50.66.169.176 OutsideWorld
    name 172.100.2.0 Lakewood
    interface Vlan1
     nameif inside
     security-level 100
     ip address 172.100.1.254 255.255.255.0
    interface Vlan2
     nameif outside
     security-level 0
     ip address 50.66.202 255.255.255.248
    interface Vlan3
     shutdown
     no forward interface Vlan1
     nameif dmz
     security-level 50
     no ip address
    interface Ethernet0/0
     switchport access vlan 2
     speed 100
     duplex full
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    what type of configuration is this?
    how can i get both sides to ping eachother and allow all the trafic?
    thanks in advance.

    Do you have a diagram of yourt setup and a more detailed description what you want to do?
    The public interface of your main ASA looks like you are connecting to the internet. In that case, the IP address for the client has to come from the ISP and not from your main ASA.

Maybe you are looking for

  • I would like to open attachments without saving them. Is there a way to do that in Firefox like in IE ?

    It is nice to open an attachment without saving it to a specific location. I am used to doing this with Internet Explorer. However, it does not seem that I can do that with Firefox. Is that true or am I missing something ?

  • Hp photosmart b110 fails, status says error-prin​ting.

    1. HP Photosmart e-printer B110 2. Windows Vista 3. "Error-printing" in printer status 4. No changes have been made Please help me! When I try to print it fails and the status says error-printing. It also does not work when I e-mail the printer. Both

  • Finder question mark icon

    A few weeks ago I noticed a question mark icon embedded in the top of my finder window, on my laptop. It is still there and is also now showing on my imac as well. Could this be a virus, has anyone seen this b4?

  • Need help with making a Watermark

    I am using Photoshop Elements 8 to make a watermark.  All goes well until I get to the (Go to edit>select "Define Brushes")  Define Brushes is not highlighted and will not let me select it.  Helpful solutions would be most welcome.  I have tried a nu

  • Text members in Planning

    I'm running a Planning application in EPM 11.1.1.3 and one of the members in my accounts dimension is defined as "Text" for the data type ("Status" is the member name). Through a HAL routine I load data to the member. The only values that get loaded