Help with a BB Playbook App- strings and variables

hello, i hope ive come to the right place for help.
let me give u some background:
im developing an app for the blackberry playbook, which in fact just came out today! yay. so anyway, im making an app that will decode fringe glyphs, from the show "fringe." unless u watch it, u prob wouldnt get it, but everyso often they show a symbol in the show, and by the end of the show, they have shown about 5-6 of them. there is a code to them, and each distinc symbol represents a letter. so when u have recognized all 5 symbols, u are able to spell a word, that typically correlates to that epidsode of the show. So, for my app, i have a wall of tiles, with groups of the symbols. underneath this group of tiles, i have 5 blank spaces.
So, i want a user to be able to watch the show, and as he/she sees a symbol, finds it on the tablet app, taps it, and the corresponding letter will appear in the 1st blank space, and so on, until it spells out an entire word.
I am relatively new to the programming, so i was hoping that someone could possibly provide me with a list of major steps on how to provide this app. basically, what methods do u use to make each of these things happen. and what is the practical/efficient way of course. So, of course my main question is how i can link each image to a letter with then displays along the bottom, but i have no idea what i would need or how i would do this. Reminder: i am using actionscritpt, if that makes any difference.
Thank you, and please ask any questions necessary for u to help me.
PS.
along with selecting images for the letters, i would also like it to be almost like a toggle button. if that makes any sense, but for now, id like to figure out wat i have stated above.

heres a screenshot of what i have so far. nothing really except kind of the layout and pics. what i need now is user interaction... lol

Similar Messages

  • Help with calculated column formula- combine strings and convert to date

    In my list (SharePoint Server 2013) I have:
    'Invoiced Month' column, type of choice (strings with names of months- January, February, March..., December)
    'Year' column, single line of text (e.g. 2012, 2013, 2014)
    1. I need to create a calculated column which will return combined value of the columns above, but in DATE format e.g. 'Sep-2013' or '01-Sep-2013'.
    I then use that newly created calculated column to do this: http://iwillsharemypoint.blogspot.in/2012/03/sharepoint-list-view-of-current-month.html
    I am rubbish with formulas, can I have some help with my problem please?

    Hi,
    Use the formula, I have tested by creating Months column with choice, Year column as numeric and Calculated column as DateTime returned.
    =DATE(Year,IF([Months]="January", 1,IF([Months]="February",2,IF([Months]="March",3,IF([Months]="April",4,IF([Months]="May",5,IF([Months]="June",6,IF([Months]="July",7,IF([Months]="August",8,IF([Months]="September",9,IF([Months]="October",10,IF([Months]="November",11,12))))))))))),1)
    Before applying the formula few things need to be noted.
    DATE(YEAR, MONTH,DAY) will accepts three parameters all should be type numeric(integer).
    Create the Year column of type numeric
    Create the calculated column of type "DateTime" to return as date
    Please mark it answered, if your problem resolved or helpful.

  • I need help with the iPad Remote app to connect to apple TV 2

    I need help with the iPad Remote app to connect to apple TV 2 I have the app already on my ipad and when I open it only shows my itunes library and not the small black Apple TV 2 icon! How do i fix this and i know it's something 

    Get the manual at http://manuals.info.apple.com/en_US/AppleTV_SetupGuide.pdf
     Cheers, Tom

  • Need help with a Spreadsheet style app

    I was just wanting some help in working with developing an app for my iphone... i had previous experience in microsoft visual basic but i don't quite understand this code....
    I am in flight school and trying to develop an app that reflects the weight an balance forms we do... I am stuck on how to do basic multiplication and division with xcode, i have viewed several videos and tutorials but they each do things differently and i can't seem to bring it together into this app.
    So in the picture below.... what i need help with is how to do the following
    from
    aircraft weight * arm = Moment outbound
    front seats * arm = Moment outbound
    to fuel @ landing
    "0" fuel weight = aircraft weight + front seats + rear seats+ Baggage 1 + baggage 2
    If anyone has any ideas or can lend me some tip or places that deal with stuff like this that would be great

    A character class [...] robs some otherwise special codes from their magic. The +, for instance, is interpreted as a plus, not as "repeat ad nauseum" anymore.
    So your try [\d+] will simply match either a single digit or a single plus. The solution is to move the + outside of the character class
    [\d]+
    .. and in that case there is no reason anymore to create a class for just digits, as you got it already.
    The period *needs* to  be escaped, because otherwise it will match *any* character.
    Try this for a change:
    \d+\.\d+

  • Help with CISCO-887VA adsl over pots and PPPoE with dynamic IP

    Hi
    I've got problem trying to connect the CISCO-887VDSL/ADSL OVER POTS ROUTER to internet. Only got the LAN part working.
    I'm trying to setup PPPoE with dynamic IP
    Followed CISCO's documentations but the commands used were not recognized by the router. Any simple working config for me to follow will be enough.
    I'll appreciate any help. Thanks a lot!
    here's  my config.
    ! Last configuration change at 08:31:51 UTC Sat Feb 11 2012
    version 15.1
    no service pad
    service timestamps debug datetime msec
    service timestamps log datetime msec
    no service password-encryption
    hostname router
    boot-start-marker
    boot-end-marker
    no aaa new-model
    memory-size iomem 10
    crypto pki token default removal timeout 0
    ip source-route
    ip dhcp excluded-address 10.0.0.1 10.0.0.149
    ip dhcp excluded-address 10.0.0.199 10.0.0.254
    ip dhcp pool sdm-pool
    import all
    network 10.0.0.0 255.255.255.0
    default-router 10.0.0.1
    dns-server x.x.x.x x.x.x.x.x
    lease 0 2
    ip cef
    no ipv6 cef
    license udi pid CISCO887VA-K9 sn FGLxxxxxxx
    controller VDSL 0
    ip ftp username cisco
    ip ftp password cisco
    interface Ethernet0
    pppoe enable group global
    pppoe-client dial-pool-number 1
    no ip address
    shutdown
    interface ATM0
    no ip address
    no atm ilmi-keepalive
    pvc 0/35
    pppoe-client dial-pool-number 1
    interface FastEthernet0
    no ip address
    interface FastEthernet1
    no ip address
    interface FastEthernet2
    no ip address
    interface FastEthernet3
    no ip address
    interface Vlan1
    ip address 10.0.0.1 255.255.255.0
    ip nat inside
    ip directed-broadcast
    ip virtual-reassembly in
    ip tcp adjust-mss 1452
    interface Dialer1
    mtu 1492
    ip address negotiated
    ip nat outside
    ip virtual-reassembly in
    encapsulation ppp
    dialer pool 1
    dialer-group 1
    ppp authentication chap pap callin
    ppp chap hostname xxxx
    ppp chap password 0 xxxx
    ppp pap sent-username xxxx password 0 xxxx
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source list 1 interface Dialer1 overload
    ip route 0.0.0.0 0.0.0.0 Dialer1
    ip access-list standard 1
    permit 10.0.0.0 0.0.0.255
    no cdp run
    line con 0
    line aux 0
    line vty 0 4
    login
    transport input all
    end

    Try to check with your ISP the modem string to use for VDSL
    and some ISP support direct dhcp on Ethernet0 without PPPoE.
    An equivalent config is working for me in Switzerland with Swisscom.
    N.B. "modem" under VDSL controller is enable using service internal !
    service internal
    controller VDSL 0
    operating mode vdsl2
    modem co5
    ip source-route
    ip cef
    ip dhcp excluded-address 10.0.0.1 10.0.0.149
    ip dhcp excluded-address 10.0.0.199 10.0.0.254
    ip dhcp pool sdm-pool
    import all
    network 10.0.0.0 255.255.255.0
    default-router 10.0.0.1
    dns-server 8.8.8.8
    lease 0 2
    interface Ethernet0
    ip address dhcp
    ip nat outside
    interface Vlan1
    ip address 10.0.0.1 255.255.255.0
    ip nat inside
    ip tcp adjust-mss 1452
    ip nat inside source list 23 interface Ethernet0 overload
    access-list 23 permit 10.0.0.0 0.0.0.255
    end

  • Help with Find my Iphone app

    Just set up my find my Iphone app and it doesnt have me in the right roads ( im at work and it has me 3 roads away from where I am sitting at my desk) was wondering if its something I did or if I need to do something else.

    Shelly Friedman1 wrote:
    Hi -
    I downloaded Apple's free "Find My iPhone" app and would appreciate help getting it to work. I don't have a paid Mobile Me account, but I understand I can set up a free account to use the app. I signed up for the free MobileMe account in the iPhone 4's settings, and signed into it using my Apple ID. It seemed to work except that, when I went to sign into the app, I got an alert saying that my MobileMe account had not yet been verified, and I should check my Mobile Me email. The problem is, I can't seem to get the the mail screen. When I go to the Mobile Me sign-in page and enter my Apple ID, all I get is an alert saying that no device has been registered. Can anyone provide any help with this? Thanks very much for your help.
    Shelly
    Follow the steps here and you should have no problems setting it up.
    http://www.apple.com/iphone/find-my-iphone-setup/

  • Help with iPhone sync/mail app. crashing

    Hey all, I've now spent the better of 3days on the forums and have tried several approaches. Here's the problem: During syncing all is fine until iTunes starts to sync my mail (.Mac), at which point it freezes and an error message appears stating: that "iTunes could not sync mail accounts to the iPhone because the iPhone canceled the sync". Furthermore, the Mail app on the phone keeps crashing. The screen appears and starts to load my emails and once complete the screen goes black and returns me to the home page. Now, I did try the trick of deleting the AppleMobileDeviceHelper.app and was able to successfully sync the mail, however, the app still crashes on my phone. And when I put the AppleMobileDeviceHelper.app back in the folder, and try to sync, of course it freezes during the backup of the mail syncing. Help, help, my girlfriend is sick of me and this phone, I'm a bit wigged out at this point.
    Thanks in advance to any takers.

    You can do either/or. I would go with a backup since it has your contact info, email, etc. If you go from new, you will have to setup everything again.

  • Need help with my iTunes on iPhone 5 and Macbook Pro

    Need help with my iPhone 5 and my Macbook Pro.  I was purchased some music on itunes at my mac. Some reason I deleted those music from both on Mac and iPhone 5.  Today, I went to my iPhone iTunes store inside of iCloud to redownload my puchased. But those song won't able to sync back to my iTunes library on my Mac.  Can anyone help me with that ??....

    You've posted to the iTunes Match forum, which your question does not appear to be related to. You'll get better support responses by posting to either the iTunes for Mac or iTunes for Windows forum. Which ever is more appropriate for your situation.

  • Need help with pictures on an external HDD and windows labtop to Ipad3

    Hallo everybody!
    This week (I finally) bought an Ipad 3 and an Apple TV!
    For the time being I still have a windows labtop and an external HDD full with photo's.
    The ICloud software for windows has been installed because I would like to stream the pictures from this external HDD to my Ipad and then ofcourse on my flatscreen TV (via Apple TV). And ofcourse back, when I have taken a photo or a movie on the Ipad 3.
    I would appreciate some help with the following questions:
    do I have add all pictures from the HDD into a new map on the windows labtop. So that via Icloud the contain could become 'in the cloud'.
    or do I have to add all the pictures from the HDD into the Itunes map on the windows labtop.
    I have connected the Ipad to the windows labtop and via Itunes I have synchroniced a lot of pictures to the Ipad. I asume these are copies? And is it possible to remove them from the Ipad, because it will take a lot of memory (currently already 35 GB from the 64 GB).
    Well I hope somebody could help me.
    Many thanks in advance!
    Ronald from the Netherland

    I just found out that ICloud isen't really a storage place for photo's. Just a passing throw station to your other devices.

  • Help with PageMaker 7.0, Transparent Backgrounds, and Feathering in Photoshop CS5

    Hi all,
    I am hoping  someone here can help me out with a problem that I've been having for  more than a week that I can't seem to figure out and it's driving me  crazy.
    I have a friend who's trying to put together a  graphical instruction manual using PageMaker 7.0.  My friend would like  to have the borders on the pictures in the manual be softened and the  background needs to be transparent, because each page in the manual will  have a background watermark picture.
    I am running into a  number of problems.  I have been using the feather and contrast options  under Refine Edges in Photoshop CS5.  While the picture looks and prints  great from Photoshop, as soon as I save the picture to a file format  that I can import into Word and then PageMaker (more on this step  below), the feathering only either becomes white instead of transparent  (the rest of the transparent part of the picture is still fine) or the  feathering becomes horribly pixelated.
    I am not sure which  step in the process is causing the picture to degrade.  The two file  formats that seem to at least retain the transparency through the  importing process are PNG and TIFF, albeit horribly pixelated.  Could  using these file formats cause the quality issue that I am describing?   Could it be transferring it through Word first, as described below?
    Is  there are any other methods that one can use in Photoshop CS5 to soften  the border of a picture other than feathering that may work better for  these purposes.
    Regarding the use of Word to retain the  transparency into PageMaker... are there any better ways of  accomplishing this?  In order for the transparency to be retained, I  need to add a text box, send it behind the picture, group it together,  and copy the group over in order to retain the transparency using Word.   This, needless to say, is a horribly huge pain in the ***.  Any  suggestions that could cut down the number of steps would be  appreciated.
    Any help with this would be greatly appreciated.  Thanks!

    Pagemaker does support transparency for placed files, just not
    partial transparency like drop shadows or feathering that
    would result in partial transparency.
    You can place an object into pagemaker without getting the
    white background by making a clipping path of the object
    and then saving the file as tiff file. Then you would use
    File>Place in pagemaker.
    You could also put a background behind your object that matches the page in pagemaker
    or use photoshop to make the layout.
    More info on clipping paths
    http://help.adobe.com/en_US/photoshop/cs/using/WS08719555-224E-48db-AC64-FC21F4B87689a.htm l
    http://help.adobe.com/en_US/photoshop/cs/using/WSfd1234e1c4b69f30ea53e41001031ab64-7713a.h tml
    MTSTUNER

  • Help with  songs files transfer on iPod and iTouch?

    Hey guys.
    I just got an itouch recently and I need help with something but I don't really know how to describe it so I'll try my best to put it in a way for you guys to understand. Is there an option where when you plug in the iTouch into your computer, but you don't want to transfer the songs/mp3 files you already have originally on your iPod to be automatically transfer over to your itouch? Everytime when I connect the iTouch to computer it would just copy the mp3 files over to it butI don't really want that. I just want the mp3 file to stay on the iPod only.
    Thank you, QuTran

    Does it get cut off on the iPod or in iTunes (or both)?
    Does it always happen with the same songs?
    The problem may be related to the program that was used to encode those files. Do a +Get Info+ on a few of the affected songs and see if there is anything in common where is says +Encoded with+ on the Summary tab.

  • Help with two scripts - Mounting remote DMG and Checking which network I'm connected to

    Hey guys, I need some help with two separate scripts:
    1. The first script I'm trying to create to mount a DMG stored remotely on another Mac using an AppleScript or shell script. Using the following:
    set cmd to "hdiutil mount 'afp://username:[email protected]/Lion/Users/username/Desktop/Test.sparseim age'"
    do shell script cmd
    results in the following error:
    error "hdiutil: mount failed - not recognized" number 1
    I'm not very experienced regarding AppleScript or using hdiutil, could somebody point out what's wrong with my script?
    2. The second script I'm working on to try and essentially prevent the 'Could Not Find Server' Finder dialog when a network mount is unavailable. I guess what I'd like it to do is detect which network I'm connected to, and if I'm connected to the correct network, then mount the shares, otherwise just fail silently without any errors. From the searching I've done, using try statements should do this, but they do not, and I'm still presented with an error dialog after the server cannot be found.
    Does anybody have any suggestions on this script? Also, I've seen some tips regarding detecting which wireless network the Mac is connected to, which could work, but what about when connected via Ethernet?
    Thanks!

    Edit: I need to clarify on my first script request:
    I need to mount the DMG on the remote Mac, not on the Mac I'm running the script from.

  • Help with kindle e-reader app?

    When I open the kindle e-reader app on my ipad, it "synchs" forever, and I am unable to use it. Does anyone have a suggestion on how to make this app open and work on my ipad4? Thanks!

    The app is a little slow to sync sometimes, depending on the number of titles yo have online with amazon. But the quality of the WiFi and/or internet connection could also impact it.

  • Need help with Soundblaster Live! 5.1 and King Theatre 5.1 speake

    Hi,
    First time ost and need some help.
    Ok i bought a nice Soundblaster Li've! 5. sound card around a month ago. 2 days ago i bought myself som speakers "Kingtheatre 5." I doubt it any of you have ever heard of this brand, i bought speakers from local shop. Ok this is where the problems start. When i try to connect the speakers i can only ever get 4 out of 5 satelites to work and the subwoofer. If i change the wiring around, i will only ever have 4 speakers working at a time. Can anyone help me with the connecting. In the back of the subwoofer i have 3 cables, one says "Centre/subwoofer" the other says "Input | surround L/R" with the word Input on the side of it, and the last one says "Front L/R(Stereo)". At the back of my soundcard i have the following colour plug ins (sorry im only 4, im not used to technical terms) Ok from left to right black, green,pink(mic),blue and a orange/brownie colour. Can anyone help with the pluging it part.
    Cheers, sorry about the long post.

    Dooda,
    If you can post a link for the layout diagram of your speaker system then it will be great.
    From your description, you could try this. Connect the audio cable from subwoofer "Front L/R(Stereo)" to Green jack on the sound card, "Input | surround L/R" to the Black jack and "Centre/subwoofer" to the Orange jack on the sound card.
    Do a speaker test via the Creative Surround Mixer application.
    Jason

  • Help with inability to delete apps?!

    I recently received an iPad Mini 32GB. I attempted to download a game, but the app icon would just stay blank and it would read "waiting..." I eventually realized I don't need the game that bad, so I attempted to deleted it. I clicked the "x" after holding the app down, and then I pressed "delete" after the confirmation message came up. But the app just stays there. The app icon still doesn't appear and it reads "waiting..." Help?!

    There is a known itunes issue on apple's end. Only recourse right now is to wait it out.
    Apple - Support - System Status

Maybe you are looking for

  • How can I transfer all my music from my old iPod to my new MacBook pro? My old computer is gone.

    How can I transfer all my music from my old iPod to my new MacBook pro? My old computer is gone.

  • Front Row versus iTunes

    Upgraded my G5 dual 1.8 tower to Leopard. Couldn't wait to use Front Row on the 30" Apple Cinema Display. Heart-broken to discover that all my movies and tv shows from my iTunes library are practically unwatchable when played through Front Row. The v

  • Iweb page sizes?

    Why doesnt iweb allow me to change the size of my page. i have gone onto the inspector, clicked on 'layout' and typed in the figures in the 'content height' bar and pressed return but no changes. what has happened?

  • Lightroom 5.4 and new Mobile

    http://blogs.adobe.com/lightroomjournal/2014/04/lightroom-mobile-now-available.html

  • Why is my ipod making a clicking sound?

    All-of-a-sudden my ipod stopped working. It will not charge or reset. When I plug it into the wall or computer it starts making this clicking sound. It has shown the sadpod icon and the ! with a file. As well it shows the icon for when the battery is