I need another person Who Can help with this iphone it will not restore on will not completely turn on

i can't turn on the phone or even restore the phone completely it will not turn on at all !!

iOS: How to backup - http://support.apple.com/kb/HT1766
iOS: Unable to update or restore - http://support.apple.com/kb/HT1808

Similar Messages

  • Let's see who can help with this applet

    Hello. I am new in Java and confused with this assignment.
    I have to write an applet for a store that sells 8 products
    whose retails prices are Product 1 - $2.98, Product 2 - $4.50, Product 3 - $9.98, Product 4 - $ 4.49, Product 5 - $ 6.87,
    Product 6 � $ 12.37, Product 7 - $ 14.30 and Product 8 - $ 11.40.
    The applet: 1) Has an intro message to a store named for you, where you describe what products they have, 2) Reads a series of pairs of numbers: Product Number and Quantity Number.
    Use a switch structure to determine the retail prices for each product. Use "TextField" to obtain the product number from the user. Use a �sentinel controlled� loop to determine when the program should stop looping to display the final result (I used number -1 as sentinel). Display the total value of all products sold.
    This is the program I wrote:
    //java core packages
    import java.awt.*;
    import java.awt.event.*;
    import java.text.NumberFormat;
    import java.util.Locale;
    // Java extension packages
    import javax.swing.*;
    public class MYSHOP extends JApplet implements ActionListener {
    // GUI componentes
    JLabel productNumLabel, quantityNumLabel;
    JTextField productNumField, quantityNumField;
    // variables
    double subtotal = 0;
    double total = 0;
    public void init()
    // display intro message
    JOptionPane.showMessageDialog( null, "Welcome toablabla.\nWe
    offer you blablabla\nClick OK to start shoping",
    "Company information", JOptionPane.PLAIN_MESSAGE );
    // obtain content pane and set its layout to FlowLayout
    Container container = getContentPane();
    container.setLayout( new FlowLayout() );
    // create productNumLabel, productNumField and attach them to
    // content pane
    productNumLabel = new JLabel( "Enter Product Number (-1 to
    quit):" );
    productNumField = new JTextField( 4 );
    productNumField.addActionListener( this );
    container.add( productNumLabel );
    container.add( productNumField );
    // create productNumLabel, productNumField and attach them to
    // content pane
    quantityNumLabel = new JLabel("Enter Quantity:");
    quantityNumField = new JTextField( 4 );
    quantityNumField.addActionListener( this );
    container.add( quantityNumLabel );
    container.add( quantityNumField );
    } // end method init
    public void actionPerformed( ActionEvent actionEvent )
    int index = Integer.parseInt( productNumField.getText() );
    int ammount = 0;
    while ( index != -1 )
    NumberFormat moneyFormat =
    NumberFormat.getCurrencyInstance( Locale.US );
    if( actionEvent == quantityNumField.getText() )
    ammount = Integer.parseInt( quantityNumField.getText() );
    switch (index)
    case 1:
    subtotal += ( 2.98 * ammount );
    break;
    case 2:
    subtotal += ( 4.5 * ammount );
    break;
    case 3:
    subtotal += ( 9.98 * ammount );
    break;
    case 4:
    subtotal += ( 4.49 * ammount );
    break;
    case 5:
    subtotal += ( 6.87 * ammount );
    break;
    case 6:
    subtotal += ( 12.37 * ammount );
    break;
    case 7:
    subtotal += ( 14.30 * ammount );
    break;
    case 8:
    subtotal += ( 11.40 * ammount );
    break;
    case -1:showStatus( "The Total is: " + subtotal );
    System.exit(0);
    break;
    default:
    JOptionPane.showMessageDialog( null,"There is no
    such product", "ERROR",
    JOptionPane.ERROR_MESSAGE);
    } // end switch structure
    } // end while structure
    productNumField.setText(""); // clear productNum field
    quantityNumField.setText(""); // clear quantityNum field
    } // end method actionPerformed
    } // end class MYSHOP
    When I try to compile it, the error I get is "incomparable types: java.awt.event.ActionEvent and java.lang.String", in the line:
    if( actionEvent == quantityNumField.getText() )
    The error pointer points to "==" in that line
    What should I write in that line instead?
    Also, if someone realizes that some part of the code is in the wrong place, please tell me.
    Thanks in advance.

    Instead of
    if( actionEvent == quantityNumField.getText() ) I think you want
    if( actionEvent.getSource() == quantityNumField )HTH,
    Radish21

  • Who can help with download  of Acrobat XI Pro to Mac OS X 10.5.8?

    Who can help with download of Acrobat XI Pro to Mac OS X 10.5.8.

    Downloadable installation files available:
    Suites and Programs:  CC 2014 | CC | CS6 | CS5.5 | CS5 | CS4, CS4 Web Standard | CS3
    Acrobat:  XI, X | 9,8 | 9 standard
    Premiere Elements:  13 | 12 | 11, 10 | 9, 8, 7 win | 8 mac | 7 mac
    Photoshop Elements:  13 |12 | 11, 10 | 9,8,7 win | 8 mac | 7 mac
    Lightroom:  5.7.1| 5 | 4 | 3
    Captivate:  8 | 7 | 6 | 5.5, 5
    Contribute:  CS5 | CS4, CS3
    Download and installation help for Adobe links
    Download and installation help for Prodesigntools links are listed on most linked pages.  They are critical; especially steps 1, 2 and 3.  If you click a link that does not have those steps listed, open a second window using the Lightroom 3 link to see those 'Important Instructions'.

  • Anybody can help with this SQL?

    The table is simple, only 2 columns:
    create table personpay(
    id integer primary key,
    pay number(8,2) not null);
    So the original talbe looks like this:
    ID PAY
    1 800
    2 400
    3 1200
    4 500
    5 600
    6 1900
    The requirement is to use one single query(no pl/sql) to show something lile the following, in other words, for each ID, the pay is the sum of all before itself and itself. So the query result looks like this:
    ID PAY
    1 800
    2 1200
    3 2400
    4 2900
    5 3500
    6 5400
    Again, just use one sql. No pl/sql. Anybody can help with this? I really appreciate that.
    thanks,

    Eh, people are so "analytically minded" that can't even notice a simple join?
    Counting Ordered Rows
    Let’s start with a basic counting problem. Suppose we are given a list of integers, for example:
    x
    2
    3
    4
    6
    9
    and want to enumerate all of them sequentially like this:
    x      #
    2      1
    3      2
    4      3
    6      4
    9      5
    Enumerating rows in the increasing order is the same as counting how many rows precede a given row.
    SQL enjoys success unparalleled by any rival query language. Not the last reason for such popularity might be credited to its proximity to English . Let examine the informal idea
    Enumerating rows in increasing order is counting how many rows precede a given row.
    carefully. Perhaps the most important is that we referred to the rows in the source table twice: first, to a given row, second, to a preceding row. Therefore, we need to join our number list with itself (fig 1.1).
    Cartesian Product
    Surprisingly, not many basic SQL tutorials, which are so abundant on the web today, mention Cartesian product. Cartesian product is a join operator with no join condition
    select A.*, B.* from A, B
    Figure 1.1: Cartesian product of the set A = {2,3,4,6,9} by itself. Counting all the elements x that are no greater than y produces the sequence number of y in the set A.
    Carrying over this idea into formal SQL query is straightforward. As it is our first query in this book, let’s do it step by step. The Cartesian product itself is
    select t.x x, tt.x y
    from T t, T tt
    Next, the triangle area below the main diagonal is
    select t.x x, tt.x y
    from T t, T tt
    where tt.x <= t.x
    Finally, we need only one column – t.x – which we group the previous result by and count
    select t.x, count(*) seqNum
    from T t, T tt
    where tt.x <= t.x
    group by t.x
    What if we modify the problem slightly and ask for a list of pairs where each number is coupled with its predecessor?
    x      predecessor
    2      
    3      2
    4      3
    6      4
    9      6
    Let me provide a typical mathematician’s answer, first -- it is remarkable in a certain way. Given that we already know how to number list elements successively, it might be tempted to reduce the current problem to the previous one:
    Enumerate all the numbers in the increasing order and match each sequence number seq# with predecessor seq#-1. Next!
    This attitude is, undoubtedly, the most economical way of thinking, although not necessarily producing the most efficient SQL. Therefore, let’s revisit our original approach, as illustrated on fig 1.2.
    Figure 1.2: Cartesian product of the set A = {2,3,4,6,9} by itself. The predecessor of y is the maximal number in a set of x that are less than y. There is no predecessor for y = 2.
    This translates into the following SQL query
    select t.x, max(tt.x) predecessor
    from T t, T tt
    where tt.x < t.x
    group by t.x
    Both solutions are expressed in standard SQL leveraging join and grouping with aggregation. Alternatively, instead of joining and grouping why don’t we calculate the count or max just in place as a correlated scalar subquery:
    select t.x,
    (select count(*) from T tt where tt.x <= t.x) seq#
    from T t
    group by t.x
    The subquery always returns a single value; this is why it is called scalar. The tt.x <= t.x predicate connects it to the outer query; this is why it is called correlated. Arguably, leveraging correlated scalar subqueries is one the most intuitive techniques to write SQL queries.
    How about counting rows that are not necessarily distinct? This is where our method breaks. It is challenging to distinguish duplicate rows by purely logical means, so that various less “pure” counting methods were devised. They all, however, require extending the SQL syntactically, which was the beginning of slipping along the ever increasing language complexity slope.
    Here is how analytic SQL extension counts rows
    select x, rank() over(order by x) seq# from T; -- first problem
    select x, lag() over(order by x) seq# from T; -- second problem
    Many people suggest that it’s not only more efficient, but more intuitive. The idea that “analytics rocks” can be challenged in many ways. The syntactic clarity has its cost: SQL programmer has to remember (or, at least, lookup) the list of analytic functions. The performance argument is not evident, since non-analytical queries are simpler construction from optimizer perspective. A shorter list of physical execution operators implies fewer query transformation rules, and less dramatic combinatorial explosion of the optimizer search space.
    It might even be argued that the syntax could be better. The partition by and order by clauses have similar functionality to the group by and order by clauses in the main query block. Yet one name was reused, and the other had been chosen to have a new name. Unlike other scalar expressions, which can be placed anywhere in SQL query where scalar values are accepted, the analytics clause lives in the scope of the select clause only. I have never been able to suppress an impression that analytic extension could be designed in more natural way.

  • I recently got my iphone from AT&T which came with a charger and know the charger says "this cable is incompatible with this iphone and is not reliable" can anyone tell me how I can fix this or what to do?

    I recently got my iphone from AT&T which came with a charger and know the charger says "this cable is incompatible with this iphone and is not reliable" can anyone tell me how I can fix this or what to do?

    Contact AT&T to have them replace the cable.

  • What do I do with this error? "could not complete your request because the file appears to be from a camera model which is not supported by the installed version of camera raw?"

    what do I do with this error? "could not complete your request because the file appears to be from a camera model which is not supported by the installed version of camera raw?"

    It can be that you have an old version of Photoshop Elements and a new camera.
    Please tell us
    Which operating system you are running on
    Which version of Photoshop Elements you are using
    Which camera the raw images come from (Make & model)
    Brian

  • Needed:  Person who can help me set up mail service

    Hi...I've been reading the forum for days and have been finding information in small bits and pieces...but I need someone who can help me put it all together. Basically, we are trying to move our mail server in-house. We have a better than T1 connection, I just need SOMEONE who can tell me exactly what we need to do to set up mail service on osx server 10.4.8 to work for us. Any takers?
    I have enough knowledge to set up our web and file sharing services (very easy, no brainer stuff), but really I'm lost on the Mail Service setup.
    Thanks!

    Hi
    I hope this thread is not resolved. Even if it is, this is my solution.
    0.1. You must have a domain name pointing to your public IP
    0.2. Your router (if you have one) must forward smtp, pop, and imap ports to the private IP adress of the sever
    Server Admin
    1. You must have DNS enable with your domain name configured. I presume that you know to.
    2. Setup your mail service
    in General
    2.1. Activate POP
    2.2. Acivate Imap (if you need)
    2.3. Activate SMTP
    2.4. Accept incoming mail
    2.5. Retain outgoing mail
    in filter
    2.6. Set up as you need
    in advanced->security
    2.7. Set up aurhentifaction for smtp and pop.(important for smtp because you can be a spam relay)
    in advanced->Hosting
    2.8. add your domain name in localhost window
    Users admin
    3. Go to your users account (mail tab)
    3.1 Activate mail
    3.2 Choose receipt method.
    I've followed this procedure 5 or 6 times and it's working fine every time.
    Be carefull. In 10.4.8, something change in Imap service and the send of messages dont work. There is a little corrective to apply (a line to change in a config file but I do not remember what)
    Sorry if the words are not exactly the same on you screen. I'm working on a french vs and my english is not very good.
    Good luck
    Vinc'

  • I have a report from WhatisHang which (in theory) tells my why my firefox constantly hangs up. But I need someone who can help figure this out.

    I hope this section will work, i couldnt find a place for Hang ups, and this problem doesnt usually cause a full crash, which is why it was hard to figure it out.
    I finally used the program WhatisHang to try to get an idea of what is causing the seemingly random hanging, but have been unable to find anyone who can help me with it.
    I have posted the Troubleshooting Information, though i dont think it would be of much help.
    I have the report available but dont know where i can post it.

    I must admit I seem possibly to be suffering from hangs also, although as I am often not in a hurry when using firefox on this machine it has little impact. I am using a legacy computer and tend to blame this on the computer or maybe background tasks such as from security software or indexing.
    '''Do you still get the hangs in safe mode with all''' (or maybe all but one essential plugin if you think a plugin is involved in the hangs) '''plugins disabled ?
    Have you tried to rule out
    * background tasks are the problem, <br/>(at least monitor what else is running using Task Manager or sysinternals process explorer)
    * [[is my firefox problem a result of malware|malware]]. <br/>( consider full system scans with multiple tools/software)
    * any other interacting programs or plugins <br/>(some may not be listed in firefox, you may need to check / uninstall from the OS {Windows Control Panel})
    **it may also be an idea to check hangs still occur when WhatIsHangs is not in use.
    * have you tried logging the cc & gc times in the error console, <br/>(if for instance you see times in 1000s of milliseconds appearing you may have then identified one reason for firefox being unresponsive, even if the cause is not yet identified. - a symptom the memshrink firefox developers will no doubt be eager to investigate)
    * if you can get hangs in safe mode, on at least the Aurora channel releases I suggest you immediately go ahead and file a bug yourself. (I will try to find time if not today then next weekend to look more closely at my own system to see if it is showing hangs in firefox use)
    ** ideally try with all default preferences
    ** As you have changed preferences, I suggest you include as a attachment in the bug your list of user modified preferences (use ''about:support'' or Troubleshooting Information option)
    ** State what security software is in use, it could be an important factor.<br/> (I imagine the majority of users have security software, or if not have security vulnerabilities and potentially an undetected malware problem)
    I will try to find and download a copy of WhatIsHang, see if it works on my system and what results it then shows.
    I realise I have not said anything terribly helpful I solving your problem, but I suspect you are not alone in having hangs, if you are able to spare the time to investigate and report I am sure it will help others.
    Firefox has had a few problems recently that would have been solved sooner if they were investigated when first reported, but unfortunatly an advantage of firefox is how easy it is to customise, but the downside is differentiating between a firefox fault and customisation problems.

  • Yet another person who can't drag songs into a playlist

    I am following the directions to burn a CD. 1. Select new playlist; 2. Name the playlist; 3. Open the music icon; 4. Drag the songs to the new playlist.
    When I drag them to the new playlist (it is marked with a music note icon with a blue background) I get a number telling the amount of songs in the list and a circle with a slash though it, I assume meaning "no" since it doesn't work. I've read everything I can find on this and I feel like I must be missing something simple. Please help! Thanks!

    just a thought but make sure when you make a new playlist its not a "smart" playlist.

  • Elements 12 will not run. I am using windows 7, all updates have been made. When I try to open it up, it loads at first, then closes, and will not open up again. I need help with this, as I have not found a single answer in this forum that works.

    As stated, I just downloaded elements 12. Every time i open it up, it gets to the organizer home screen, then shuts down. After this, it will not reopen. I have made all the updates to my windows 7, and I have searched this forum and have yet to find an proper solution to this issue, and by the looks I am not the only person with this issue. Anyone's help would be greatly appreciated.

    My post has been viewed 24 times, and yet have had no answers. I have always like adobe products, however if this is the type of support they offer, I will never purchase another product of theirs. The issue I am having is the same issue many others have had, and yet no answer. Poor customer service!

  • I will PAYPAL 100 bucks to the person who can help me with 5510 issue

    Below is a on going chat i am having with a PIX expert... Can anyone see where the problem is when you read the message below???
    Cisco ASA 5510 configuration for host inside private network
    Question: We have a Citrix host behind a new 5510 that needs to be accessed by the public. I have tried to follow the examples on cisco.com but still continue to get errors. I KNOW I am missing something simple. I have taken out all my 'tries' and have basic config below with errors.
    I am new to PIX/ASA and would live some suggestions on the proper Access Group and corresponding ACL to get the 192.168.71.100/72.54.197.26 Citrix server to accept ssl from outside.
    ASA Version 7.0(8)
    interface Ethernet0/0
    description Outside interface to Cbeyond
    nameif OUTSIDE
    security-level 0
    ip address 72.54.197.28 255.255.255.248
    interface Ethernet0/1
    description Inside interface to internal network
    nameif INSIDE
    security-level 100
    ip address 192.168.72.2 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.71.2 255.255.255.0
    management-only
    object-group service Citrix1494 tcp
    port-object eq citrix-ica
    port-object eq www
    port-object eq https
    port-object range 445 447
    nat-control
    global (OUTSIDE) 1 interface
    nat (INSIDE) 1 0.0.0.0 0.0.0.0
    static (OUTSIDE,INSIDE) 192.168.72.100 72.54.197.26 netmask 255.255.255.255
    static (INSIDE,OUTSIDE) 72.54.197.26 192.168.72.100 netmask 255.255.255.255
    route OUTSIDE 0.0.0.0 0.0.0.0 72.54.197.25 100
    http server enable
    http 192.168.71.0 255.255.255.0 management
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect dns maximum-length 512
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    Error Log:
    3|Apr 15 2011 21:06:07|305005: No translation group found for tcp src INSIDE:192.168.72.75/57508 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 21:06:01|305005: No translation group found for tcp src INSIDE:192.168.72.75/57508 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 21:05:58|305005: No translation group found for tcp src INSIDE:192.168.72.75/57508 dst OUTSIDE:72.54.197.26/443
    5|Apr 15 2011 21:05:42|111008: User 'root' executed the 'no access-list OUTSIDE_access_in extended permit tcp host 72.54.197.26 host 72.54.197.26' command.
    4|Apr 15 2011 21:05:20|106023: Deny tcp src OUTSIDE:114.38.58.208/2817 dst INSIDE:72.54.197.26/445 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:05:17|106023: Deny tcp src OUTSIDE:114.38.58.208/2817 dst INSIDE:72.54.197.26/445 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:04:37|106023: Deny tcp src OUTSIDE:221.1.220.185/12200 dst INSIDE:72.54.197.26/1080 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:03:50|106023: Deny tcp src OUTSIDE:32.141.52.12/1787 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:03:44|106023: Deny tcp src OUTSIDE:32.141.52.12/1787 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:03:41|106023: Deny tcp src OUTSIDE:32.141.52.12/1787 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:02:23|106023: Deny tcp src OUTSIDE:32.141.52.12/1785 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:02:17|106023: Deny tcp src OUTSIDE:32.141.52.12/1785 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:02:14|106023: Deny tcp src OUTSIDE:32.141.52.12/1785 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    5|Apr 15 2011 21:01:56|111008: User 'root' executed the 'access-list OUTSIDE_access_in line 1 extended permit tcp host 72.54.197.26 host 72.54.197.26' command.
    6|Apr 15 2011 21:00:13|302013: Built outbound TCP connection 7173 for OUTSIDE:150.70.85.65/443 (150.70.85.65/443) to INSIDE:192.168.72.100/2959 (72.54.197.26/2959)
    6|Apr 15 2011 20:56:57|302016: Teardown UDP connection 7082 for OUTSIDE:72.54.197.26/137 to INSIDE:192.168.72.17/137 duration 0:02:01 bytes 62
    6|Apr 15 2011 20:55:19|302013: Built outbound TCP connection 7088 for OUTSIDE:184.85.253.178/80 (184.85.253.178/80) to INSIDE:192.168.72.100/2879 (72.54.197.26/2879)
    6|Apr 15 2011 20:55:19|302013: Built outbound TCP connection 7086 for OUTSIDE:74.125.159.147/80 (74.125.159.147/80) to INSIDE:192.168.72.100/2878 (72.54.197.26/2878)
    6|Apr 15 2011 20:54:55|302015: Built outbound UDP connection 7082 for OUTSIDE:72.54.197.26/137 (192.168.72.100/137) to INSIDE:192.168.72.17/137 (72.54.197.28/24)
    6|Apr 15 2011 20:54:17|302021: Teardown ICMP connection for faddr 10.160.68.225/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:15|302020: Built outbound ICMP connection for faddr 10.160.68.225/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:13|302021: Teardown ICMP connection for faddr 172.28.16.2/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7074 for OUTSIDE:199.7.52.190/80 (199.7.52.190/80) to INSIDE:192.168.72.100/2815 (72.54.197.26/2815)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7073 for OUTSIDE:199.7.55.72/80 (199.7.55.72/80) to INSIDE:192.168.72.100/2813 (72.54.197.26/2813)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7072 for OUTSIDE:199.7.55.72/80 (199.7.55.72/80) to INSIDE:192.168.72.100/2812 (72.54.197.26/2812)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7071 for OUTSIDE:199.7.52.190/80 (199.7.52.190/80) to INSIDE:192.168.72.100/2811 (72.54.197.26/2811)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7070 for OUTSIDE:184.85.253.19/80 (184.85.253.19/80) to INSIDE:192.168.72.100/2810 (72.54.197.26/2810)
    3|Apr 15 2011 20:54:12|106014: Deny inbound icmp src OUTSIDE:172.28.16.2 dst INSIDE:72.54.197.26 (type 0, code 0)
    6|Apr 15 2011 20:54:11|302020: Built outbound ICMP connection for faddr 172.28.16.2/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:10|302013: Built outbound TCP connection 7063 for OUTSIDE:64.4.18.90/80 (64.4.18.90/80) to INSIDE:192.168.72.100/2809 (72.54.197.26/2809)
    3|Apr 15 2011 20:52:17|305005: No translation group found for tcp src INSIDE:192.168.72.75/56624 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:52:11|305005: No translation group found for tcp src INSIDE:192.168.72.75/56624 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:52:08|305005: No translation group found for tcp src INSIDE:192.168.72.75/56624 dst OUTSIDE:72.54.197.26/443
    2|Apr 15 2011 20:50:02|106001: Inbound TCP connection denied from 187.28.118.35/1973 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    2|Apr 15 2011 20:49:59|106001: Inbound TCP connection denied from 187.28.118.35/1973 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60784 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60783 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60781 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60782 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60779 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60785 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:35|106001: Inbound TCP connection denied from 217.10.43.52/1486 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    2|Apr 15 2011 20:49:32|106001: Inbound TCP connection denied from 217.10.43.52/1486 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    3|Apr 15 2011 20:48:17|305005: No translation group found for tcp src INSIDE:192.168.72.97/55593 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:48:11|305005: No translation group found for tcp src INSIDE:192.168.72.97/55593 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:48:08|305005: No translation group found for tcp src INSIDE:192.168.72.97/55593 dst OUTSIDE:72.54.197.26/443
    THANKS!!
    Reply.................................
    ok do this:
    no static (OUTSIDE,INSIDE) 192.168.72.100 72.54.197.26 netmask 255.255.255.255
    clear xlate
    access-list Outside-ACL extended permit tcp any host 72.54.197.26 object-group Citrix1494
    access-group Outside-ACL in interface OUTSIDE
    That should do it for you..
    /M_4911140.html
    Reply........................
    kenboonejr:
    Your reverse static needs to be taken out. then you need to do a "clear xlate" command.  do that and post your config again and let me see it.  I'll be standing by.
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    ASA Version 7.0(8)
    hostname 5510
    domain-name xxxxx
    enable password xxxxx encrypted
    passwd xxxxx encrypted
    names
    dns-guard
    interface Ethernet0/0
    description Outside interface to Cbeyond
    nameif OUTSIDE
    security-level 0
    ip address 72.54.197.28 255.255.255.248
    interface Ethernet0/1
    description Inside interface to internal network
    nameif INSIDE
    security-level 100
    ip address 192.168.72.2 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.71.2 255.255.255.0
    management-only
    banner exec xxxxx
    banner login VPN firewall/router
    ftp mode passive
    clock timezone CST -6
    clock summer-time CDT recurring 1 Sun Apr 2:00 last Sun Oct 2:00
    dns domain-lookup INSIDE
    dns name-server 66.180.96.12
    dns name-server 64.180.96.12
    object-group service Citrix1494 tcp
    port-object eq citrix-ica
    port-object eq www
    port-object eq https
    port-object range 445 447
    access-list Outside-ACL extended permit tcp any host 72.54.197.26 object-group C
    itrix1494
    pager lines 24
    logging enable
    logging asdm informational
    logging mail critical
    logging from-address xxxxx
    mtu OUTSIDE 1500
    mtu INSIDE 1500
    mtu management 1500
    asdm image disk0:/asdm-508.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (OUTSIDE) 1 interface
    nat (INSIDE) 1 0.0.0.0 0.0.0.0
    static (INSIDE,OUTSIDE) 72.54.197.26 192.168.72.100 netmask 255.255.255.255
    access-group Outside-ACL in interface OUTSIDE
    route OUTSIDE 0.0.0.0 0.0.0.0 72.54.197.25 100
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    username root password xxxxxx encrypted privilege 15
    http server enable
    http 192.168.71.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet 192.168.72.0 255.255.255.0 management
    telnet 192.168.73.0 255.255.255.0 management
    telnet 192.168.71.0 255.255.255.0 management
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 192.168.71.3-192.168.71.254 management
    dhcpd dns 66.180.96.12 64.180.96.12
    dhcpd lease 3600
    dhcpd ping_timeout 50
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect dns maximum-length 512
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    smtp-server 66.180.96.57
    Cryptochecksum:472013675a200d36e6155c03238fa05c
    : end
    [OK]
    5510#
    Was this comment helpful?
    Yes No
    kenboonejr:
    Ok so at this point if you issues a clear xlate command that would have flushed the translation table and citrix should be able to get out with the current configuration.  If it can't post the logs for it..  This is the right config for what you want to do.
    Was this comment helpful?
    Yes No
    charlietaylor:
    Did that, no connections. Here is what the log says with the config above right after I cle xlate and try to connect from outside.....
    6|Apr 21 2011 12:40:44|302014: Teardown TCP connection 8954 for OUTSIDE:74.125.159.105/80 to INSIDE:192.168.72.100/57140 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:40:43|302013: Built outbound TCP connection 9079 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57142 (72.54.197.26/57142)
    6|Apr 21 2011 12:40:14|302013: Built outbound TCP connection 8954 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57140 (72.54.197.26/57140)
    6|Apr 21 2011 12:40:13|302014: Teardown TCP connection 8618 for OUTSIDE:74.125.159.105/80 to INSIDE:192.168.72.100/57134 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:39:43|302013: Built outbound TCP connection 8618 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57134 (72.54.197.26/57134)
    6|Apr 21 2011 12:39:35|302014: Teardown TCP connection 8369 for OUTSIDE:74.125.159.105/80 to INSIDE:192.168.72.100/57129 duration 0:00:30 bytes 0 SYN Timeout
    AND....
    Citrix server can not even get out to internet, here is the logs say when you try to open a browser.....
    6|Apr 21 2011 12:39:05|302013: Built outbound TCP connection 8369 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57129 (72.54.197.26/57129)
    6|Apr 21 2011 12:38:55|302014: Teardown TCP connection 8227 for OUTSIDE:74.125.159.99/80 to INSIDE:192.168.72.100/57121 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:38:25|302013: Built outbound TCP connection 8227 for OUTSIDE:74.125.159.99/80 (74.125.159.99/80) to INSIDE:192.168.72.100/57121 (72.54.197.26/57121)
    6|Apr 21 2011 12:37:36|302014: Teardown TCP connection 7667 for OUTSIDE:216.52.233.134/443 to INSIDE:192.168.72.100/57108 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:37:32|302014: Teardown TCP connection 7568 for OUTSIDE:74.125.159.99/80 to INSIDE:192.168.72.100/57107 duration 0:00:30 bytes 0 SYN Timeout
    Was this comment helpful?
    Yes No
    kenboonejr:
    ok so firewall is showing the rules for the inbound stuff working, but the citrix server is not responding that is why you are getting a SYN timeout.
    Does your citrix box have multiple IP addresses or multiple NICs?
    What is the default gateway on the citrix box.
    I can guarantee you that the config is good.
    The logs show sessions getting created - not blocked so its not the firewall causing the problem.  Something else is not quite right.
    Rank: Sage
    Was this comment helpful?
    Yes No
    kenboonejr:
    From the ASA can you ping the real ip address of the citix server?
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    This network is in production. CurrentIy have a cheesy Lynksys router (the only thing it does is NAT for Citrix) and a "Transistion" throwdown firewall with two simple rules that allow all and allow outside to Citrix.
    The Citrix has one nic with default gatewway same as all other devices on network (72.2) and goes out just fine until I cut over to 5510. Then is can not get out. (and yes, all other equipment is turned off and the switches are power cycled afer I power up 5510 to make sure I am not having switch arp issues)
    The Citrix is in use 24/7 by remote users so I can't switch back and forth. (especialy during day when everybody goes out to Inet via this unit or the cheesy gear I am replacing)
    I see the connections too but it connects for half a second and sends 0 bytes..... hmmmm
    /M_4911140.htmlRank: Sage
    Was this comment helpful?
    Yes No
    kenboonejr:
    you are having arp issues with the citrix box i would think.
    so once you cutover to the ASA .. can you ping the citrix box from the ASA?
    The citrix arp table still shows the mac address of the linksys 72.2 interface is my guess and you would need to flush the arp table on the citrix server.
    Also, how does the internet connect.  Is it straight to the linksys router?  Is this cable, DSL or T1 to a provider router or what.  There is a router on the outside of the ASA of some sort.  It could be that that devices still has the mac address of public side MAC address of the citrix box in its ARP table.  Most likely that needs a reboot as well to flush its ARP table.  I would bet on it.
    I have been working on Cisco firewall since before Cisco bought the PIX.  I can assure the config is good without that reverse static.
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    OK... but if it is an ARP issue would the 5510 still get the info that it is in the logs?
    I mean, if packets were headed to another port why am I seeing SCR/DES info in the logs?
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    AND... I REALLY apperciate all your help!
    /M_4911140.htmlRank: Sage
    Was this comment helpful?
    Yes No
    kenboonejr:
    you got a point there.  Here is what I know.  When you try to access it from the outside... the citrix doesn't respond.  So could it be at that point the citrix box has the old arp entry for the linksys? so the packets aren't getting back.
    So if you cut over. start everything fresh.  turn off linksys.  reboot ISP router/device.  flush arp table on citrix.  Then ping the citrix box from the ASA.  If that works then try the connection from the outside.  How are you connecting to the outside?  Are you at a different location or are you on a mobile broadband card or what?
    Was this comment helpful?
    Yes No
    charlietaylor:
    I am physically sitting on the network. I am trying access from outside on my broadband card that is known to connect.
    Their office is closed tomorrow and I am getting access to come in and powercycle every single device. I will then first try to ping Citrix from ASA and move downstream like you suggest.
    Thanks again, I really do hope it is a ARP issue in a device I did not reload. (the ACTELIS ISP box and actual Citrix server)
    I will let you know.
    Was this comment helpful?
    Yes No
    charlietaylor:
    reboot of every device in the network did not change anything
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    the ASA can ping the citrix server
    /M_777876.html
    Was this comment helpful?
    Yes No
    slamjam2000:
    From your config, I don't see a route to the inside... 
    The only route on the ASA is to the outside:
    route OUTSIDE 0.0.0.0 0.0.0.0 72.54.197.25 100
    Was this comment helpful?
    Yes No
    charlietaylor:
    so what are you suggesting?

    solved

  • I wish to speak to adviser who can help with my problem , not start a discussion about it

    I wish to speak to an advisor about my problem nor start a discussion about it

    If it is to do with your PSE9 error though be aware you will probably need to pay for support (both installation support and complimentary incidents for PSE are current version only), defects covered only for current (v12) and previous (v11) versions. :
    Unlimited installation support for the current version of the software product, including trials.
    Unlimited installation support for the previous version of the software product. (Not available for Adobe Photoshop Elements and Adobe Premiere Elements.)
    For two versions back, installation support is provided for 90 days after the current version has been released. For example, installation support for CS4 is available up to 90 days after the release of CS6. (Not available for Adobe Photoshop Elements and Adobe Premiere Elements.)
    How-to and product usage support for the current shipping version. This type of support is also provided for the previous version for 90 days after a new full version has been released.
    Product defect support for the current and previous version of the software product, including trials.
    A limited number of complimentary technical support incidents. Technical support incidents cover basic "how-to" questions and troubleshooting unexpected behavior related to documented features. Your complimentary incidents are available for 90 days after you contact support for the first time:
    <snipped> ...
    Photoshop Elements and Adobe Premiere Elements: two complimentary  incidents, current version only
    Cheers,
    Neale
    Insanity is hereditary, you get it from your children
    If this post or another user's post resolves the original issue, please mark the posts as correct and/or helpful accordingly. This helps other users with similar trouble get answers to their questions quicker. Thanks.

  • Any FRENCH PEOPLE here who can help with: E71 + Fr...

    Can anyone advise me how to set up my phone
    so i can use it to phone via the freebox?
    The free.fr website does not provide much info,
    or maybe it's just that my French is not good enough.
    Appreciate the help...
    A dutch in France.

    Thanks for yr reply.
    I should have posted this i guess,
    but meantime i found some instructions:
    it's for the E61, but works the same for the e71:
    http://www.universnokia.com/?p=3
    cheers
    egon

  • Is there anyone who can help with Pages 5 templates?

    I'm finding it frustrating to the point of despair using the newsletter template in Pages 5.  I have turned to you, at this point, because the application has simply stopped working -- cursor clicks inside text/image boxes, moving text boxes and images, etc.  Things are stuck.
    Certain Pages 5 format features work well for the template, but there are no varied pre-formatted page-templates... I cannot cut/paste from previous template work done in Pages 09... and -- most frustrating of all -- I discover that the time spent on formatting, arranging images, cutting/pasting, etc, etc often is obliterated by software that willy-nilly changes my work.  I just quit when an image I had placed at the top of the page became stuck overlaying text on the right side center of the page.  And I do know how to use the Group / Ungroup / Lock feature!
    Please: any advice for tutorial or...?  Thank you! Nate

    Pages 5 is what it is, a lobotomised version of Pages '09.
    Use Pages '09 which should be in your Applications/iWork folder.
    Peter

  • Aprimo and InDesign integration... Curious if any 3rd party programs can help with this. Thanks!

    We were promised that Aprimo played nicely with Creative Suite, although now that we're getting our hands dirty, we're finding this is not the case, and our Aprimo contacts haven't been much help. Has anyone out there found a way to make this work? Thank you for any notes & recommendations!

    Aprimo’s Marketing Resource Management (MRM) solution has Brand Asset Management functionality.
    A full enterprise digital asset management solution like North Plains TeleScope can understand creative tool work flow, allowing users to work with complex, multi-asset documents such as InDesign without needing to manage each asset individually.
    A solution involving a strong Aprimo-TeleScope integration off ers companies the best of both worlds. It would impart great value to all who need Enterprise Digital Asset Management and also want to manage their campaigns and marketing processes more eff ectively.
    We at Capgemini have a Center of Excellence for Integrated Marketing Management where in we have expertise in building Aprimo's MRM as well as North Plains TeleScope solutions. We have been collaborating with Aprimo as well as North Plains for varions engagements to work as a Consultant / System Integrator for our customers across geographies - especially North America.
    We can provide the above mentioned solution if needed.

Maybe you are looking for

  • How do i edit the info of any book in ibook

    previusly it was easy to edit onfo of any book using itune but now with mavericks books are stored in ibook and there is no option for editing info of any book

  • Shared services projects in oracle?

    Hi All, What products comprise of Shared services projects in oracle? Could someone please cite few examples for clarifications.. Thanks for your time! Regards,

  • Email Subject based polling in OSB

    Hi, I was just wondering if there is an email subject based / From based polling in OSb. I know that email box polling is supported. And i do have one more question. Do we need to send emails only in text format for OSb email based proxy service. As

  • Measure specific Filter..

    Hi, Is this possible. Scenario :I have few filters(F1, F2, F3, F4) in dashboard Prompt made from diffrent dimension tables which filters out Data on a report which consist of 3 measure columns(M1. M2, M3) of the same fact table. Requirement : Can we

  • Re télécharger photoshop elements 10

    Bonjour. J'ai dû remettre au propre tout mon PC suite a un virus. j'ai acheter Photoshop Elements 10 il ya de ça 3 ans. je souhaite le télécharger et le réinstaller avec ma clé d'activation, mais hélas, impossible de trouver dans la bibliotheque du s