IOS-G2, ASR1K how shaper is calculated

Hi together out there,
I am doing a little bit troubleshooting with QOS and shaping.
It s always a little bit difficult to find out how our Provider is calculating the BW they are offering to us and how we are calculating our shaping target rate.
Normally we are using config like following.
Now the question is what is used for calculating the shaping-rate:
Is it the whole packet including L2-Header
Is it just the packet with L3-Header and GETVPN-Header, without L2-Header
Is it just the packet only with original L3 Header
This Info is important so we can shape to the correct BW we agreed with ISP
Thanks in Advance
Hubert
policy-map xQOS-QUEUE-POLICY
 class xQOS-CLASS-EF_Realtime_Voice
    priority percent 20
 class xQOS-CLASS-CS6_Network_Control
    bandwidth remaining percent 5
 class xQOS-CLASS-CS5
 class xQOS-CLASS-AF41
    bandwidth remaining percent 10
 class xQOS-CLASS-CS4_Realtime_Video
    bandwidth remaining percent 35
    queue-limit 256 packets
 class xQOS-CLASS-AF31_Video_Streaming
    bandwidth remaining percent 8
 class xQOS-CLASS-CS3_Realtime_Signalling
    bandwidth remaining percent 3
 class xQOS-CLASS-AF21_Transactional_Data
    bandwidth remaining percent 10
 class xQOS-CLASS-CS2_Management_OAM
    bandwidth remaining percent 3
 class xQOS-CLASS-AF11_Bulk_Data
    bandwidth remaining percent 5
    queue-limit 512 packets
 class xQOS-CLASS-CS1_Scavanger_Data
    bandwidth remaining percent 1
 class xQOS-CLASS-BE_Best_Effort
    bandwidth remaining percent 15
    queue-limit 128 packets
policy-map xQOS-SHAPED-10000-QUEUE-POLICY
 class class-default
    shape average 10000000 100000 0
  service-policy xQOS-QUEUE-POLICY
interface GigabitEthernet0/3
 description Provider Etherlink
 bandwidth 100000
 no ip address
 load-interval 30
 duplex full
 speed 100
 media-type rj45
no shut
interface GigabitEthernet0/3.1111
 description 10Mbit/s-EthMP to Branch
 bandwidth 10000
 encapsulation dot1Q 1111
 ip address 10.200.111.1 255.255.255.252
ip tcp adjust-mss 1320
ip ospf network point-to-point
 bfd interval 200 min_rx 200 multiplier 3
 crypto map MAP-SECURE-WAN
service-policy output xQOS-SHAPED-10000-QUEUE-POLICY

Hi together out there,
I am doing a little bit troubleshooting with QOS and shaping.
It s always a little bit difficult to find out how our Provider is calculating the BW they are offering to us and how we are calculating our shaping target rate.
Normally we are using config like following.
Now the question is what is used for calculating the shaping-rate:
Is it the whole packet including L2-Header
Is it just the packet with L3-Header and GETVPN-Header, without L2-Header
Is it just the packet only with original L3 Header
This Info is important so we can shape to the correct BW we agreed with ISP
Thanks in Advance
Hubert
policy-map xQOS-QUEUE-POLICY
 class xQOS-CLASS-EF_Realtime_Voice
    priority percent 20
 class xQOS-CLASS-CS6_Network_Control
    bandwidth remaining percent 5
 class xQOS-CLASS-CS5
 class xQOS-CLASS-AF41
    bandwidth remaining percent 10
 class xQOS-CLASS-CS4_Realtime_Video
    bandwidth remaining percent 35
    queue-limit 256 packets
 class xQOS-CLASS-AF31_Video_Streaming
    bandwidth remaining percent 8
 class xQOS-CLASS-CS3_Realtime_Signalling
    bandwidth remaining percent 3
 class xQOS-CLASS-AF21_Transactional_Data
    bandwidth remaining percent 10
 class xQOS-CLASS-CS2_Management_OAM
    bandwidth remaining percent 3
 class xQOS-CLASS-AF11_Bulk_Data
    bandwidth remaining percent 5
    queue-limit 512 packets
 class xQOS-CLASS-CS1_Scavanger_Data
    bandwidth remaining percent 1
 class xQOS-CLASS-BE_Best_Effort
    bandwidth remaining percent 15
    queue-limit 128 packets
policy-map xQOS-SHAPED-10000-QUEUE-POLICY
 class class-default
    shape average 10000000 100000 0
  service-policy xQOS-QUEUE-POLICY
interface GigabitEthernet0/3
 description Provider Etherlink
 bandwidth 100000
 no ip address
 load-interval 30
 duplex full
 speed 100
 media-type rj45
no shut
interface GigabitEthernet0/3.1111
 description 10Mbit/s-EthMP to Branch
 bandwidth 10000
 encapsulation dot1Q 1111
 ip address 10.200.111.1 255.255.255.252
ip tcp adjust-mss 1320
ip ospf network point-to-point
 bfd interval 200 min_rx 200 multiplier 3
 crypto map MAP-SECURE-WAN
service-policy output xQOS-SHAPED-10000-QUEUE-POLICY

Similar Messages

  • I have synced my ipad with my computer then downloaded latest ios version.  How do I resync my data back to my ipad?

    I have synced my ipad with my computer then downloaded latest ios version.  How do I resync my data back to my ipad?

    You Restore from iTune Backup.The syncing is towards the end of the Restore.
    1. Settings>General>Reset>Erase all content and settings
    2. You'll be asked twice to confirm
    3. You'll see Apple logo and progress bar
    4. You'll see a big iPad logo on screen
    5. Configuration start
    6. Set language
    7. Set country
    8. Select Network and input Password>Join
    9. Enable Location Service>Next
    10. You'll be given 3 options (a) Setup as New iPad (b) Restore from iCloud Backup (c) Restore from iTune Backup
    11. Select Restore from iTune Backup
    12. You will see picture of USB cable pointing towards iPad
    13. Connect iPad to iTune (make sure iTune is on standby)
    14. Tap Continue (computer)
    15. Restore iPad from Backup (computer)
    16. See progress bar with estimated time (computer)
    17. See Restore in Progress on iPad
    18. See Apple logo
    19. See Apple and Progress Bar
    20. Slide to Unlock
    21. Copying Apps back to iPad (computer)
    22. You'll see Loading/Installing/Waiting below the Apps (iPad)
    23. Sync Music/Podcast/Movies to iPad (computer)
    24. Sync completed (computer)

  • New version of iTunes not compatible with my iMac but I've upgraded my iPhone to iOS 6. How can I resolve this?

    I have an iMac G5 (2005) and I cannot download the new version of iTunes as I do't have an Intel based Mac, therefore, I cannot connect my iPhone 4 to iTunes after upgrading to iOS 6. How can I remove iOS 6 from the iPhone to run iOS 5 again or actually get my Mac to run the new version of iTunes?
    Any helpful hints would be good.
    Thanks

    You're in a bit of a pickle there...Apple does not support downgrading software, so there's no official way to do so, & since you have a Power PC Mac, you can't run Snow Leopard, which is required in order to run iTunes 10.7. So, either purchase a new computer or sync your phone with iCloud from now on.

  • In my icloud account on my iphone I have three ios devices. How do I manage the backup of my old phone ? I dont want to detete that backup completetly, just manage that phone back up ? Please help!

    In my icloud account on my iphone I have three ios devices. How do I manage the backup of my old phone ? I dont want to detete that backup completetly, just manage that phone back up ? Please help!

    It will be backed up on your computer and can later be restored to an iOS device using iTunes, if desired.  Of course, if your hard drive crashes you'll lose it if it isn't backed up somewhere else.  If you want to included it in your computer backup, it will be located at one of the following locations:
    Mac OS X: ~/Library/Application Support/MobileSync/Backup
    Windows XP: %AppData%\Apple Computer\MobileSync\Backup
    Windows Vista: %AppData%\Roaming\Apple Computer\MobileSync\Backup
    Windows 7: %AppData%\Roaming\Apple Computer\MobileSync\Backup

  • I have the ipad 1, ios 5.1 is its max, and garage band requires ios 7.0, how do i buy garage band version 1.3, its the only one that will work, apple is so hard to get a hold of on these kind of things.

    I have the ipad 1, Ios 5.1 is its max, and garage band requires ios 7.0, how do i buy garage band version 1.3, its the only one that will work, apple is so hard to get a hold of on these kind of things.

    Unfortunately the answer is still no.

  • The keyboard shortcut that turns an exclamation mark into an apostrophe no longer works in iOS 6. How can I restore that shortcut?

    the keyboard shortcut that turns an exclamation mark into an apostrophe no longer works in iOS 6. How can I restore that shortcut?

    Well, I for one really hate when they change this stuff.  They get us used to doing it one way for years and then they change it.  Why?  Really, seriously, truly......WHY?
    In fact, I originally noticed it had changed and then when I'd hit it, I thought it required me to touch both so I ended up with an apostrophe but then also a letter "l".  I just left commas everywhere I went for a while cuz it ticked me off so bad I just rebelled.
    In ios5 it was actually faster because it's the same move and time involved, but without the extra "slide".  So, in essence, Apple went backwards.
    Nice, eh?

  • I updated iphone 5 to ios 8.1 but now there is many problems and i want to turn back to ios 7 . How can i do it?

    HI I updated iphone 5 to ios 8.1 but now there is many problems and i want to turn back to ios 7 . How can i do it?

    Just restore the iPhone as new
    Use iTunes to restore your iOS device to factory settings

  • I downloaded iOS 5, now how do i get it to work on my iPod touch?

    I downloaded iOS 5, now how do i get it to work on my iPod touch?

    Connect the iPod to the computer and go to thesSummary pane for the iPod in iTunes and click on update. Se:
    iTunes: Backing up, updating, and restoring your iPhone, iPad, or iPod touch software
    Also see:
    iOS 5: Updating your device to iOS 5

  • Safari on my iPad 4 opens the latest page used rather than my home page. This is new ,after I updated to IOS 8.3.How do I get it back to what it was?

    Safari on my iPad 4 opens the latest page used rather than to my home page.
    This is new ,after I updated to IOS 8.3.How do I get it back to what it was?

    You're welcome. You're not alone. The change has left alot of people scratchiing their heads wondering why. Maybe if enough people leave feedback at the link below it will be changed.
    http://www.apple.com/feedback/

  • HT4972 I have an i phone 3G and need to update to IOS 4.3 how do i do it?

    I have an I phone 3G and need to update to IOS 4.3  How do I do it?  when I go to settings and general there is not field for software update.  I understand that is in newer phones.  When I try to do it through I tunes it tells me I have the 4.2.1 version and that it is the latest and there are no pdates.  Everytime I try to download an app from the app store it tells me it can't do it because I need version 4.3.

    The iPhone 3G can Only update to iOS 4.2.1

  • How to redeploy Calculation Manager Web Application Server

    Hi All,
    I am installing a patch(13925741) for Calculation Manager, i stuck at the following point:
    6. Perform the standard Calculation Manager Web application server deployment task using Hyperion Enterprise Performance Management System Configurator (EPM System Configurator). See the Oracle Hyperion Enterprise Performance Management System Installation and Configuration Guide for instructions.
    I don't know how to redeploy Calculation Manager Web Application Server, plz help me in deploying this.
    The readme for the patch can be found at:
    https://updates.oracle.com/Orion/Services/download?type=readme&aru=15356919#_Toc330987031

    909062 wrote:
    Hi All,
    I am installing a patch(13925741) for Calculation Manager, i stuck at the following point:
    6. Perform the standard Calculation Manager Web application server deployment task using Hyperion Enterprise Performance Management System Configurator (EPM System Configurator). See the Oracle Hyperion Enterprise Performance Management System Installation and Configuration Guide for instructions.
    I don't know how to redeploy Calculation Manager Web Application Server, plz help me in deploying this.
    The readme for the patch can be found at:
    https://updates.oracle.com/Orion/Services/download?type=readme&aru=15356919#_Toc330987031
    Hi,
    Did you actually try to look at the Oracle Hyperion Enterprise Performance Management System Installation and Configuration Guide for instructions as suggested ?
    To redeploy a component, run the configurator that can be found in the start menu under Foundation Services. Then select "modify an existing instance". Then for Calculation manager, check the box "Deploy to application server".
    Thanks,
    JM

  • Why doesn't 7.0 mpx camera app not work on 5 and 5s after upgrade to iOS 8? How can I fix?

    the 7.0 mpx camera app worked fine on iPhone 5 before I upgraded to iOS 8. Now the screen is black. Also won't work on 5s that upgraded to iOS 8. How can I fix this? Tried deleting and uploading again.

    Looks like they haven't done an update in 4 years and don't have any support: https://itunes.apple.com/us/app/7.0-megapixel-camera-+zoom/id340035727?mt=8

  • After installing IOS 6.1, how do I get items in "Music" to stop moving?

    After installing IOS 6.1, how do I get items in "Music" to stop moving?

    I was having this same issue.  I went into Settings -> iCloud and turned the Notes sync ON (which when I tried to do previously, i was prompted to create an iCloud email address which I already had).  Once I turned that on, I went to Settings ->Notes and I now see a "Default Account" selection which is set to iCloud.  Now all of my new notes save on the phone and on the cloud.  This doesn't fix the fact that I appear to have forever LOST all the notes I had before iOS6.1.  Apple, we're still waiting for a response???

  • How Achieve timedseries calculations with out using AGO And ToDate function

    Hi,,
    1)
    How Achieve timedseries calculations with out using AGO And ToDate functionion
    this question asking in interview ..is it possible..?
    if yes please response as soon as possible..
    2) i have 2 cloumns Product and value...
    client requirement is they need ranks based on Value ..in dashboard .using dashboard prompt..edit box...if user enter any number (ex :5 ) report should show top 5 ranks if he enter 20 should be top 20 ranks..
    how to achive this ?
    thanks,
    raj

    Consider yor first question:
    1. Yes, we can create timeseries measures without using AGO and TODATE
    1. Create ALIAS of fact tabe in the physical layer
    2. Join the Time id from the ALIAS fact table with the YAGO_MONTH_ID column from your time dimension table (For calculating Year Ago variants) similarly join with MAGO_MONTH_ID column for Month Ago measures.
    3.Pull the ALIAS tables as an additional Logical table source in the Lgical layer
    4.Keep the mapping of the columns from the ALIAS table as its is
    5. For e.g If you pick Revenue from the Year Ago Alias table it will give you the "Prior Year Revenue"
    See if this helps you

  • How is YTD calculated in bex ?

    we have a requirement to calculate YTD for revenue in a report. Just want to understand if YTD is always the current year restricted to KF or we need to consider the value from the user like 0fiscper and adjust YTD, as per the user input. I mean for example if user enter input 002.2013, then the YTD will have 2013 value or still 2014 value because YTD is current year to date.
    My reporting requirement is as below. red are colmns.
    customer           YTD revenue              Feb 2013 ( user input value- revnue will be fetch based on user input).
    But YTD will be always for current year right ? Does it depend on the user requirement ? Should I ask user or its generic, Please confirm.
    Thanks
    DR

    The reason I put this thread is to find out how is YTD calculated normally in a report. Will it be always the current year data to be displayed or it depends on the requirement. Hope you would have handled YTD in your reports, can you please clarify.
    Anyways' thanks a lot Anshu and Suman. You guys are experts and always provide prompt respone to me. and provide different approaches even on weekends. I appreciate it. Have awarded you guys full points. I will try your approach on monday will post you questions. I got the clear picture to display text for column heading and restrict 0fiscper for the data column. Will try YTD after you confirm or more inputs from the user.
    Thank You once again.
    DR

Maybe you are looking for

  • BI 7.0 Stats - Is it supposed to install us the Standard Process Chain?

    Hi All, We understand that Virtual Cubes would obtain the real-time based on what is there in the basic cubes, underlying the Technical Content Multicubes. We did install all the technical content. Is it supposed to install us the Standard Process Ch

  • BDC scrolling problem

    HI , I am facing problem while recording for Txn PO13. I have to enter an infotype by scrolling but not possible. Any ideas ?? Thanks, Sandip.

  • PayPal to create ecommerce site, also nested widgets.

    My client wants a shop. Essentially it will be an online gallery offering print sales. The Gallery is to contain 8 main gallery folders containing 12 images each and the client wants to offer 3 types of print sale for each image (Postcard, poster and

  • Texts in Rebate

    Hi All, Texts in rebate agreement not activated. Now i would like to enter some texts in rebare agreement. How can i activate taxts in rebate agreement. Go to > Texts > Agreement texts. Request please help on this. Thanks in advance. Regards, Govind.

  • How to remove Navigation Bar entry

    Hi, Is it possible to remove navigation bar entry 'Welcome: USERNAME'? Can any one help with this please? Kind Regards Rana Edited by: Rana007 on Sep 29, 2011 5:51 PM