J2EE1.3 and 1.2.1 version

I installed J2EE1.3 on my computer, win2K Professional service pack2 and I set all classpath and evironment variables up. I run j2ee.bat but it showed me some error messages. I didn't understand why it didn't work.
I uninstall J2EE1.3 version and installed 1.2.1 version and then it worked. who know why it does?

Thank you for your reply, neville_sequeira
As I said I didn't change env variables when i reinstall the J2EE1.2.1 ver.
The error messeges are following
Exception in thread "main" java.lang.NoClassDefFoundError: org/omg/CosNaming/Nam
ingContextOperations
at java.lang.ClassLoader.defineClass0(Native Method)
at java.lang.ClassLoader.defineClass(ClassLoader.java:460)
at java.security.SecureClassLoader.defineClass(SecureClassLoader.java:11
1)
at java.net.URLClassLoader.defineClass(URLClassLoader.java:247)
at java.net.URLClassLoader.access$100(URLClassLoader.java:55)
at java.net.URLClassLoader$1.run(URLClassLoader.java:194)
at java.security.AccessController.doPrivileged(Native Method)
at java.net.URLClassLoader.findClass(URLClassLoader.java:187)
at java.lang.ClassLoader.loadClass(ClassLoader.java:288)
at sun.misc.Launcher$AppClassLoader.loadClass(Launcher.java:286)
at java.lang.ClassLoader.loadClass(ClassLoader.java:244)
at java.lang.ClassLoader.loadClassInternal(ClassLoader.java:304)
at com.sun.corba.ee.internal.corba.ORB.<init>(ORB.java:296)
at com.sun.corba.ee.internal.iiop.ORB.<init>(ORB.java:88)
at com.sun.corba.ee.internal.POA.POAORB.<init>(POAORB.java:120)
at com.sun.corba.ee.internal.Interceptors.PIORB.<init>(PIORB.java:197)
at com.sun.corba.ee.internal.TxPOA.TxPIORB.<init>(TxPIORB.java:81)
at com.sun.enterprise.iiop.POAEJBORB.<init>(POAEJBORB.java:111)
at java.lang.Class.newInstance0(Native Method)
at java.lang.Class.newInstance(Class.java:237)
at org.omg.CORBA.ORB.create_impl(ORB.java:284)
at org.omg.CORBA.ORB.init(ORB.java:328)
at com.sun.enterprise.util.ORBManager.createORB(ORBManager.java:144)
at com.sun.enterprise.util.ORBManager.init(ORBManager.java:69)
at com.sun.enterprise.server.J2EEServer.createORB(J2EEServer.java:381)
at com.sun.enterprise.server.J2EEServer.run(J2EEServer.java:193)
at com.sun.enterprise.server.J2EEServer.main(J2EEServer.java:918)
Thankyou

Similar Messages

  • I am on windows 7 and I upgraded to 10.0.2 and now it will not open. I have removed firefox completely and uploaded it again and that did not work. So my latest attempt I removed firefox 10 again and uploaded the beta version and once again nothing.

    I am on windows 7 and I upgraded to the newest verison of firefox and now it will not open. I have removed firefox completely and uploaded it again and that did not work. I then made sure it could get through my firewall and that did not work. So my latest attempt I removed firefox 10 again and uploaded the beta version hoping that would do it and once again nothing. It will not open at all. Please help - is there a live chat or a number to talk to someone at Firefox?

    I think when uninstalling you may also have to choose (tick) to delete the preferences and other personal data like the bookmarks, stored passwords etc. to erase completely. If you are installing afresh, please try right-clicking on the file and '''Run as administrator''' to install. And when uninstalling, please also make sure choose to delete all data and also manually delete any '''Mozilla''', '''Mozilla Firefox''' or '''Firefox''' from %appdata%, %localappdata% and %programfiles%. You can open a location by typing for eg. %appdata% in the '''Run''' box (Windows key + R). You may also have to check the '''VirtualStore''' folder in %localappdata%. Files in the VirtualStore can be problematic. I think a clean installation may help.
    [https://www.mozilla.org/en-US/firefox/new/ Firefox]
    [http://kb.mozillazine.org/Installation_directory Installation Folder]
    [http://kb.mozillazine.org/Profile_folder Profile Folder]
    Please note that using system restore would usually damage the Firefox installation.

  • My new 8th gen iPod nano is 'not recognized' by my computer. My computer runs on Windows 7, and I've installed and updated the latest versions of itunes etc, but still to no avail! I've tried different usb ports, troubleshooting...

    My computer runs on Windows 7, and I've installed and updated the latest versions of itunes etc, but still to no avail! I've tried different usb ports, troubleshooting, etc... But it still says "One of the USB decuces arrached to this omputer has malfunctioned and windows does not recognize it".
    The iPod is brand new, sent to me by Apple as part of the 1st gen replacement programme. I've been using the cable that came with the 1st gen iPod (I bought the first gen second hand) It always worked on my computer with the 1st gen iPod. So I was wondering, do you think I need to replace my cable in order for my PC to recognize my iPod or is it something else?
    Thanks

    Try a different cable. And are you connecting directly to your computer or through a USB hub?

  • I am trying to use the new iwork beta tools on iCloud.  I currently have 10.8.4 OSX on my iMac and 6.0.5 version of Safari, but when I try to open documents on my iphone in the cloud it tells me my browser isn't supported

    I am trying to use the new iwork beta tools on iCloud.  I currently have 10.8.4 OSX on my iMac and 6.0.5 version of Safari, but when I try to open documents on my iphone in the cloud it tells me my browser isn't supported

    Note that iWork for iCloud is only designed for PCs and Macs > http://support.apple.com/kb/HT5779
    To access to your iWork documents on the iPhone, install Keynote, Numbers or Pages from the App Store

  • TS5376 I'm having a problem with downloading and installing the new version of itunes for windows (11.1.4)  I have done everything the troubleshooting article has said and it is still not working properly.

    'm having a problem with downloading and installing the new version of itunes for windows (11.1.4)  I have done everything the troubleshooting article has said and it is still not working properly.  I have even done a repair to see if that works and it has not.  Has anyone else found a new way to get it working?

    Try Troubleshooting issues with iTunes for Windows updates.
    tt2

  • How to repair my macbook pro when i had delete the app store file and know it telling that appstore file has been damage or incomplete and i had the version 10.6.8

    how to repair my macbook pro when i had delete the app store file and know it telling that appstore file has been damage or incomplete and i had the version 10.6.8

    so is their is any way that i can solve this matter

  • I need to uninstall my old version on itunes and install a new version, i cant uninstall from Programs and Features, a message keeps coming up saying 'The feature you are trying to use is on a network resource that is unavailable.' Can anyone help please

    I have tried to just install the new version of itunes from the apple website, it looks like it downloads but after 5 minutes at the end of the install it says 'old version of itunes cannot be uninstalled, please contact support.'?  
    Is there anyway I can remove the version of itunes from my computer? i dont mind if i lose the music/content I already have on my itunes. I need to do this as i have just received the iphone 4 and need to install the newest version of itunes.
    Many thanks

    I need to uninstall my old version on itunes and install a new version, i cant uninstall from Programs and Features, a message keeps coming up saying 'The feature you are trying to use is on a network resource that is unavailable.'
    Unfortunately, this sort of trouble has gotten more complicated to deal with ever since Microsoft pulled the Windows Installer CleanUp utility from their Download Center on June 25. First we have to find a copy of the utility.
    Let's try Googling. (Best not to use Bing, I think.) Look for a working download site for at least version 3.0 of the Windows Installer CleanUp utility. After downloading the utility installer file (msicuu2.exe), scan the file for malware, just in case. (I use the free version of Malwarebytes AntiMalware to do single-file scans for that.)
    If the file is clean, to install the utility, doubleclick the msicuu2.exe file you've downloaded.
    Now run the utility ("Start > All Programs > Windows Install Clean Up"). In the list of programs that appears in CleanUp, select any iTunes entries and click "Remove".
    Quit out of CleanUp, restart the PC and try installing iTunes again. Does the install go through properly now?
    (If you do find a clean download site for the correct version of CleanUp, please don't tell me where it is. Without wishing to sound paranoid (although I grant it does sound paranoid), there is a non-zero chance that posting links to download locations for the utility here at Discussions leads to that download location being shut down.)

  • When I click on link in a website firefox randomly decide to reload the page after it has already loaded it once. It's really irritating. I tried uninstalling firefox and installing the latest version but it still does it. HELP!!!!

    After I updated to 3.6.8 I started noticing on a game I play at UniversalCriminal.com that randomly when I click on a link, firefox will load the appropriate page and as soon as it finishes loading that page it will refresh or reload the same page. It doesn't happen on any particular link it just happens randomly, and not all the time but most of the time. I tried reverting back to an earlier version of firefox but it still happened. I uninstalled firefox and reinstalled the latest version but it still happens. It doesn't do it with IE or Chrome or Opera. What gives? Any ideas anyone?

    I see that you ave changed some network.http prefs.<br />
    Doing that can cause all kinds of problems because not all servers like such changes, so you can try to reset those prefs on the about:config page.<br />
    network.http.max-connections 48<br />
    network.http.max-connections-per-server 16<br />
    network.http.max-persistent-connections-per-proxy 16<br />
    network.http.max-persistent-connections-per-server 8<br />
    network.http.pipelining true<br />
    network.http.pipelining.firstrequest true<br />
    network.http.pipelining.maxrequests 8<br />
    network.http.proxy.pipelining true<br />
    network.http.request.max-start-delay 0<br />
    Start Firefox in [[Safe Mode]] to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).
    See [[Troubleshooting extensions and themes]] and [[Troubleshooting plugins]]

  • Diff: Version on workflow builder and Maintain Active Plan version on SWU3

    Group,
    Can any one help me to understand the Version on workflow builder and Maintain Active Plan version on SWU3
    Thanks in advance !
    Richard A

    Dear Richard Antony,
    The Versioning in the Workflow is very important its some what simmilar to the version on any SAP Objets like Tables, Program etc.
    Here Suppose any change comes in working workflow, then in stead of directly change them you can create a version of them and them modify it. So that you can reverst back to that version if required.
    Like wise there is lots of importance of versioning Workflow.
    The Active Plan version is also important to establish at SWU3. As all the Workflow is using Organization management which is very depended on the Active Plan version. so based on which Plan version you want to use you can Provide in SWU3 to tell Workflow system to use this.
    Hope this will give you a clear picture.
    Regards,
    Chandrashekhar.

  • I try to open iphoto and it comes up with You have made changes to your photo library using a newer version of iPhoto. Please quit and use the latest version of iPhoto. I have downloaded photo manager and it's telling me to update but it wont update...

    I try to open iphoto and it comes up with You have made changes to your photo library using a newer version of iPhoto. Please quit and use the latest version of iPhoto. I have downloaded photo manager and it's telling me to update but it wont update...

    iPhoto is Apple's included program to manage your photo's and pictures.
    It receives updates over time with Software updates and new machine or iLife purchases.
    When iPhoto gets updated or a newer version is used, it may alter iPhoto support files, but newer iPhoto versions usually always compatible with older files which it then updates.
    If you used a newer iPhoto on your iPhoto support files, then they got altered to the newer format, older iPhoto versions can't read the older format.
    Somewhere along the line you somehow got a older version of iPhoto on your computer, you need to fine the newer version of iPhoto (not this photo manager, sounds like another program)
    Or somewhere along the line you used a newer iPhoto version (like on another Mac) and it altered the iPhoto support files on your older version of iPhoto.
    So the key here is to find the newest version of iPhoto and use that to access your iPhoto support files.
    If you didn't access your iPhoto support files from another Mac, then you should have the newer iPhoto version on your computer.
    Once you find it, and get it in the Dock, you should remove the older iPhoto version from your computer to prevent this from happening again.
    Lastly, if the newer version of iPhoto is somehow gone off your computer, you should be able to get a copy off the latest OS X install disk or iLife using a free program called Pacifist.
    http://www.charlessoft.com/
    Then you need to check for updates for iPhoto in the program itself, the current version is 9.1.2

  • I keep receiving this message "You can't open your current photo library using this version of iPhoto" You have made changes to your photo library using a newer version of iPhoto. Please quit and use the latest version of iPhoto."

    I keep getting this message. What do I do? You have made changes to your photo library using a newer version of iPhoto. Please quit and use the latest version of iPhoto.

    https://itunes.apple.com/ca/app/iphoto/id408981381?l=en&mt=12

  • I have downloaded and installed the latest version of numbers on my mac. Everytime I save and then try to reopen that document, I receive a message telling me that I need a new version of numbers. Also, when I try to sort the date column, it sorts out of

    I have downloaded and installed the latest version of numbers on my mac. Everytime I save and then try to reopen that document, I receive a message telling me that I need a new version of numbers. Also, when I try to sort the date column, it sorts out of order. The last version sorted fine.

    Welcome to Apple Support Communities
    When you install the new iWork version, the old iWork version is kept, so it looks like you are opening your old version.
    To fix this, open a Finder window, choose Applications in the sidebar and drag the new Numbers version to the Dock, so you can access to it quickly. Open all documents from this version. I don't recommend you to delete the old Numbers version in case you need it.
    Respecting to the second question, you will get better answers in the Numbers for OS X forum

  • I have instaled Windows 7 64bit Enterprise edition and installed the lastest version of Firefox and it freezes every time i launch it. Please help me.

    I have instaled Windows 7 64bit Enterprise edition and installed the lastest version of Firefox and it freezes every time i launch it. Please help me.
    4d4aae27-34ee-4620-b349-c03002813b2003-Jan-1312:30 AM
    54e24e0e-dfc4-466b-a347-4bd95536773e03-Jan-1312:30 AM
    22d351d2-6461-4f33-9fbd-6d31f769e73103-Jan-1312:30 AM
    8a8da99b-335e-43bb-aa12-4634aa0b431003-Jan-1312:30 AM
    a15bb095-aeb9-44e1-a79c-1a17cee207d503-Jan-1312:28 AM

    None if these crash reports seem to have been send.
    Do you have crash reports with a "bp-" prefix that were submitted and that show a crashing thread?
    Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).
    *Do not click the Reset button on the Safe mode start window or otherwise make changes.
    *https://support.mozilla.org/kb/Safe+Mode
    *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
    You can use one of these to start Firefox in <u>Safe mode</u>:
    *On Windows, hold down the Shift key while starting Firefox with a double-click on the Firefox desktop shortcut
    *On Mac, hold down the Options key while starting Firefox
    See also:
    *http://kb.mozillazine.org/Firefox_crashes
    *https://support.mozilla.org/kb/Firefox+crashes

  • I just upgraded my mac book to 10.6.8 and downloaded the new version of itunes. When I try to open it and error message appears saying, "The iTunes Library file cannot be found or created. The default location for this file is in the "iTunes" folder.

    I just upgraded my mac book to 10.6.8 and downloaded the new version of itunes. When I try to open it and error message appears saying, "The iTunes Library file cannot be found or created. The default location for this file is in the "iTunes" folder in the "Music" folder."
    I have tried a few things but iTunes closes right after i click okay. Anyone know anything?

    Look in your Home > Music folder.  There should be an iTunes folder there and it should have a number of files and folders including one called library.itl  You want to guide iTunes to that file.  If you don't see that file or folder then in your next post you will have to be very specific as to what you do see or how you have your iTunes set up because that's where it should be according to default settings.

  • How do I block this msg from always popping up "iTunes requires Safari 4.0.3 or later to be installed to use the iTunes Store within iTunes. Use Software Update to download and install the latest version of Safari" bc I can't download the latest software?

    How do I block this msg from always popping up "iTunes requires Safari 4.0.3 or later to be installed to use the iTunes Store within iTunes. Use Software Update to download and install the latest version of Safari". I cannot download this software bc my lap top is to old. The msg literally pops up everytime I make any moves on itunes and is VERY annoying.

    I have a 2006 MacBook with an Mac OS X version 10.5.
    In that case, try downloading a Safari 5.0.5 for leopard from the following location:
    http://www.apple.com/safari/download/

Maybe you are looking for