Multiple DMVPN instance on the same router one public interface

I know it possible to run multiple instances DMVPN on a router with one public interface.
Question:
If I take one of my site and put it on a different tunnel from all other remote sites will it be able communication to the other site directly?  I am running EIGP through the gre Tunnel
example of the hub site:
interface Tunnel100
bandwidth 100000
ip address 192.168.105.254 255.255.255.0
no ip redirects
ip mtu 1400
ip hello-interval eigrp 1 1
ip hold-time eigrp 1 3
no ip next-hop-self eigrp 1
ip nhrp authentication L3GR@RD
ip nhrp map multicast dynamic
ip nhrp map group WAR-881-VPN1 service-policy output SHAPE->20M
ip nhrp map group PLA-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
ip nhrp map group LIV-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
ip nhrp map group BRM-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
ip nhrp map group ELP-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
ip nhrp map group RAN-2811-VPN1 service-policy output SHAPE->T1(MLPPPx2)
ip nhrp map group LAB-2911-VPN1 service-policy output SHAPE->T1(MLPPPx2)
ip nhrp map group ORE-2811-VPN1 service-policy output SHAPE->5M
ip nhrp map group VAU-2811-VPN1 service-policy output SHAPE->10M
ip nhrp map group CAVAURTVP001 service-policy output SHAPE->10M
ip nhrp network-id 100
ip nhrp holdtime 600
ip nhrp max-send 1000 every 10
ip nhrp redirect
ip tcp adjust-mss 1360
no ip split-horizon eigrp 1
ip summary-address eigrp 1 10.87.0.0 255.255.0.0
load-interval 30
delay 100
tunnel source GigabitEthernet0/0
tunnel mode gre multipoint
tunnel key 100
tunnel vrf PUBLIC
tunnel protection ipsec profile IPSEC-DMVPN
interface Tunnel300
  bandwidth 100000
  ip address 192.168.106.254 255.255.255.0
  no ip redirects
  ip mtu 1400
  ip hello-interval eigrp 1 15
  ip hold-time eigrp 1 45
  no ip next-hop-self eigrp 1
  ip nhrp authentication L3GR@RB
  ip nhrp map multicast dynamic
  ip nhrp map group CAVAURTVP001 service-policy output SHAPE->10M
  ip nhrp network-id 100
  ip nhrp holdtime 600
  ip nhrp max-send 1000 every 10
  ip nhrp redirect
  ip tcp adjust-mss 1360
  no ip split-horizon eigrp 1
  ip summary-address eigrp 1 10.87.0.0 255.255.0.0
  load-interval 30
  delay 100
  tunnel source GigabitEthernet0/0
  tunnel mode gre multipoint
  tunnel key 100
  tunnel vrf PUBLIC
  tunnel protection ipsec profile IPSEC-DMVPN
Thanks the help in advance,
Nigel

Hello Mr Manhurt,
I can help you. But first what is EIGP?

Similar Messages

  • Multiple Portal instances on the same machine

    Hi  Forum,
    we have a requirement where in we are asked to implement multiple instances of Portal on the same machine. can you please give me some detials on Feasibility , issues and limitations of having multiple Portal instances on the same machine , different instances pointing to different tiers(Dev, Test, Production) etc
    pointers will be highly appreciated..
    regards,
    uday

    Hi Uday,
       Please look at this.
    Multiple Portal Instances - Virtual Hosting
    Regards,
    Siva
    P.S: Award points if you find this useful.

  • Multiple application instance on the same server instance

    Can we have multiple instances of the same application on a single WLS?? For ex, can I have two app.ear files in different application directories??
              

    Hi Nilesh,
    Can you please clarify your landscape as this will help in getting answers to your question.
    In general adding instances (and/or server nodes) should be considered for increasing capacity rather than impoving performance. Specifcially, adding instances (and/or server nodes on the same host you risk a situation where the processes compete for resources which will have a negative effect on performance. If you do need to combine instances on the same host, make sure there is enough hardware (specifically memory in case of JAVA).
    Hope this helps,
    Best regards, Walter

  • IHAT multiple iAS instances in the same view.

    I have three iAS instances installed on the same node, the iHAT is also installed and running from the same node.
    iHAT Version: 10.1.3
    APPSERVERS:
    - INFRA - ORACLE_HOME01
    - MIDTIER#1 - Forms / Report - ORACLE_HOME02
    - MIDTIER#2 - Discoverer - ORACLE_HOME03
    I installed iHAT and started the JAVA server, (3 sessions on different ports. 8096, 8097 and 8098)
    Everything works well and i can monitor the application servers on the different ports from the web browser.
    Then over to my question, is it possible to monitor all three IAS servers from only one running iHAT view? And if so, how is this possible.
    Best regards,
    Roberth Steiner

    Yes.. I need to use different port and I could resolve by following steps
    There is a way in Oracle Application Server to achieve this. However, it requires a different installation type and additional configuration, Following are the steps that you need to take.
    a) Install Oracle Application Server with J2EE Server only option, this is in Advanced Installation, also, please select the option: Configure this as an Administration OC4J Instance.
    b) Access Oracle Application Server control console
    c) Create the OC4J instances, by default, it has a home instance, then you need create additional instances: say example placeagra, placeexcalibur.
    d) Stop Oracle Application Server.
    e) Edit [oracle-appserver-root]/opmn/conf/opmn.xml
    Replace OC4J instance placeagra's port definition for default-web-site
    from <port id="default-web-site" range="12501-12600" protocol="ajp"/> to <port id="default-web-site" range="8889" protocol="http"/>
    Replace OC4J instance placeexcalibur's port definition for default-web-site
    from <port id="default-web-site" range="12501-12600" protocol="ajp"/> to <port id="default-web-site" range="8890" protocol="http"/>
    f) Start Oracle Application Server
    g) Install your applications into these instances through application control console. (You can only use home's ascontrol)
    * This should work fine. If you go to [oracle-appserver-root]/opmn/bin directory, type "opmnctl status -l", you will see that you have multiple HTTP server services running, each with different port.
    * This is identical to Weblogic's set up, however, this is not recommended for production, since the embedded HTTP server in Oracle Application J2EE server is only for application management, just as weblogic.
    * You can only access application console through home's http server, since ascontrol application for other instances are always in down mode.

  • Multiple Tomcat instances on the same server

    Can we have multiple tomcat instances load balanced on the same physical box without VM. Has there been any such implementations. How can CMS be distributed across. What can the know architecture for the same.
    Regards
    Vijsy

    This can be done, but it really depends on the load balancer you use.
    There is no recommendation from BusinessObjects and you might want to consult the load balancer vendor for instructions and support.
    Regards
    Caroline

  • Multiple APEX instances sharing the same Oracle Home?

    Can someone tell me if it is possible to have multiple APEX installations where the database instances are sharing the same Oracle Home? If so, how would this be set up?
    So, if I have development and test running on the same home, I want a separate APEX instance for each. We can do this when different Oracle homes are used (separate httpd running) but not for the same home.
    Thanks

    Thanks - We have tried putting 2 dad entries in file, but not sure how you connect. You only specify a port number, so how does it connect that to a db???

  • Multiple environment instances in the same process with DB_REGISTER flag

    Hello,
    I'm having two applications in the tomcat that should use the same environment. I have the DB_REGISTER flag set, and since tomcat has a java single process for all applications, I can't open an environment in the second application since I get a "DB_REGISTER limits processes to one open DB_ENV handle per environment" error message. This is understandable. So my question is: is there a way to "join" the first opened environment instance. Or do I have to run applications in two different processes, i.e. using 2 tomcat instances?
    Thanks,
    Vyacheslav

    Thanks for reply Sandra.
    I have a follow-up question. Is it possible to get an environment instance if it's already opened in the process. For instance like:
    Application1 in the tomcat process:
    Environment env  = new Environment(envHome, envConfig) //openning an env under "envHome" directoryApplication2 in the same tomcat process:
    Environment env;
    try{
      env  = new Environment(envHome, envConfig) //openning an env under "envHome" directory
    } catch (DbException e) {
      if(isAlreadyOpenedException(e)) { //checking that our exception is "DB_REGISTER flag permits only 1 opened env handle per process"
         env = Enviroment.getEnvironmentHandleFromTheSameProcess(); //here I'm improvising. Is there any similar method?
    } So my question is if it's something that is possible.
    Thanks in advance,
    Vyacheslav

  • Multiple instances of the same APEX application under SSO

    Currently we have several applications that are authenticated through Oracle SSO. The apps are authenticating correctly, but I can't be in multiple instances of the same application without having to re-validate through SSO when I move between instances.
    Scenario: I'm successfully signed into my "parent" application, app_id 1 through SSO. I click a custom link that opens the "child" application (app_id 2) to view widget "A". When the page is launched I see the usual "Redirecting to the Login Server for authentication" message (verifying that I'm signed in through SSO) and then it succeeds and takes me into app 2, displaying widget A. I click the next link to launch another instance of app 2 with a different APEX session id for viewing widget "B". This also passes through SSO and redirects me into app 2, displaying widget B as expected. But now if I go back to navigate anywhere on widget A in my first instance, it has to go back through the "Redirecting to Login Server." This now means the widget A window is valid, but the widget B window will have to redirect next time I use it (back & forth & so on...)
    So my question I suppose is: Is it possible/good practice to allow a single user to open multiple separate instances of the same APEX application using different APEX session_ids viewing different data under Oracle Enterprise SSO?
    Guesstimation: It seems like there must be a switch somewhere in SSO that says "allow multiple application instances yes/no"...but my problem may be APEX itself, or how SSO is tied into APEX... Sorry for the super-generic example, I'm not exactly sure where I should be looking to resolve this, and the closest similar problem I found on the forums was here: login to application twice in two seperate IE  windows clears other login

    reset your dock preferences. delete the file homedirectory/library/preferences/com.apple.dock.plist and log out/in. your dock, spaces and exposé will be reset to the defaults. see if the problem goes away.

  • Multiple DMVPN Instances on Same WAN Interface

    Hi Folks,
    Is it possible to run Multiple DMVPN Instances on a single WAN Interface ? Can we for example configure 3 Tunnels on a Router using one same WAN Interface but running separate EIGRP Instances for each Tunnel ? Kindly let me know , Alioune

    Hi Alioune,
    Yes you can create DMVPN as you said with one WAN interface that is possible..... you can have multiple tunnel interfaces pointed to a WAN interface as the source interface which resides in public zone..... with different public ip's as the destination tunnel...
    interface Tunnel1
    description ** A-VPN Tunnel **
    bandwidth 100000
    ip vrf forwarding red
    ip address 10.0.252.2 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1500
    load-interval 60
    tunnel source GigabitEthernet0/0 (WAN Interface)
    tunnel destination  1.1.1.1
    tunnel protection ipsec profile dmvpn
    interface Tunnel1
    description ** B-VPN Tunnel **
    bandwidth 100000
    ip vrf forwarding red
    ip address 10.0.252.5 255.255.255.252
    no ip redirects
    no ip unreachables
    no ip proxy-arp
    ip mtu 1500
    load-interval 60
    tunnel source GigabitEthernet0/0 (WAN Interface)
    tunnel destination  2.1.1.1
    tunnel protection ipsec profile dmvpn
    like the above..... shown sample...
    Please rate if the given information helps!!!

  • How can I open multiple instances of the same version of FF?

    I understand that if I have multiple profiles, I can run different versions of FF side-by-side (like 3.6 and 4).
    However, what I'm interested in is how I can launch multiple instances of the same version of FF (4, for instance) using the same profile. In other words, I want to be able to double-click the desktop icon for FF, and open a new instance, and keep doing that as many times as I want. I don't want to have a different icon and profile for each instance (too much overhead to keep a dozen+ profiles in sync).
    I can always launch one FF window instance, and then keep clicking ctrl+N to launch new instances from inside it, which they all share the same profile (as I want). So, basically, I want to be able to do that from my desktop icon, rather than by having to do it with the keyboard ctrl+N sequence.

    But I don't understand why whatever Firefox does when you click ctrl+N can't also be done (with some sort of command-line switch) from a desktop icon?
    In other words, I clearly can create many FF instances (even if they are the same FF.exe process) by doing ctrl+n a bunch of times. Why then can't this behavior be done from a desktop icon with some parameters?
    As far as I know, FF is the only browser that doesn't directly allow multiple browser instances from desktop icons. IE, Chrome, Safari, Opera, etc... all let me launch a new instance (even if they are all single process and the instances are shared within the process).

  • Cant open external links and multiple instances of the same profile.

    I have multiple firefox profiles.
    I constantly have two profiles running at the same time.
    I use microsoft outlook and see an external link, I click it wishing firefox to open it in the default or new browser. It does not and says "FIrefox is already running, but is not responding. To open a new window, you must first close the existing Firefox process, or restart your system."
    Firefox is running fine.
    How can I open external links with a profile based setup?
    Also, how can I open multiple instances of the same profile? I find that if I click and drag a tab to another monitor, it opens a new "instance" or browser window.

    You say
    ''I have multiple firefox profiles. <br />
    I constantly have two profiles running at the same time. ''
    So you will have discovered ''-no-remote'' Note NOT to use that on the default browser; profile, only on secondary profiles.
    * http://kb.mozillazine.org/Profile_in_use#Common_causes
    You will NOT be able to open multiple instances of the same profile, clone the profile if necessary.
    If you are trying to run multiple Webmail accounts in one profile then you may well find the webmail is identifying and setting the user account that is opened. Use a Private Browsing window to get round that and open a second account.
    * [[Private Browsing - Browse the web without saving information about the sites you visit]]

  • Multiple instances of the same entity bean?

    I am designing a J2EE application that is made up of a number of separate components that each have a well-defined responsibility. Each component is made up of one or more J2EE components (web clients and EJBs). I want to design the application such that it is easy in the future to deploy each component (or a group of components) on different servers. In order to do this I need to make sure that the interfaces between each component are exposed as remote interfaces (but I will use local interfaces inside each component). However, there are a number of entity beans that need to be accessed by more than one component. I am wondering how best to expose these entity beans. I believe there are a number of options:
    1. Expose remote interfaces on each of the shared entity beans. The disadvantage of this approach is that it is inefficient and that I will not be able to take advantage of container managed relationships. (I am intending to use container managed persistence.)
    2. Create a facade object (stateful session bean) for each of the entity beans which exposes a remote interface and in turn accesses the shared entity beans locally. The disadvantage of this approach is that I have to create some extra EJBs and that I cannot directly make use of container managed relationships etc from the client component.
    3. I don't know if this is an option but I am wondering whether I can deploy a copy of each shared entity bean with each application component. The advantage of this approach is that the component would access the entity locally and could make use of container managed relationships. However, I don't know what the issues are with having more than one instance (per primary-key) of an entity in the same application. I don't know whether this would cause errors of whether they would get out of sync (because different instances with the same primary key would be updated by different clients). Initially each component would be deployed in the same server but later they would be deployed in different servers. In both cases with this option each component (JAR) would have copies of the shared entity bean classes.
    Any suggestions as to the best approach and whether the last option is feasible would be much appreciated.
    Thanks.

    I think 2 beats 1. The main reason being to minimise the number of network calls. You're basically asking, are fascades a good idea? and the answer is yes.
    You can obviously do 3 in different app servers. However you'll need to configure your app servers so they can handle the fact that they're not the only ones updating the database. This is to handle concurrency as you mentioned. How you do this will depend on your app server and will affect performance, but shouldn't be a problem.
    I think you should definately decide up front what's going in different app servers, I dunno if 3 would work in the same app server.
    Why do you would want to use multiple app servers?
    Why not have everything in the same app?
    Is is just the 1 database?
    You can use clustering for scalability.

  • Using the same correlation set to multiple instances of the same process

    Hi all,
    Assuming that I have a Purchase Order with multiple items and I have a BPEL process that is triggered for each item.
    When the Purchase Order is cancelled by the customer, I want to cancel all BPEL process that is still running. I'm using SOA Suite 11.1.1.2.
    My first attempt was to use an event handler associated to a cancellation operation, but I couldn't do this because when the second BPEL instance was started, a conflictingReceive BPEL Fault is triggered. This occurs because BPEL can't have more than one active receive/on message using the same correlation set.
    Another way to do this is using a different correlation set for each instance (somethig like a composite key - Purchase Order ID + Item ID, i.e), but in this way I need to know all composite key in advance and send one message to each instance specifically.
    Anyone have any suggestion of how to cancel more then one instance of the same BPEL process using Event or a generic way that does not need to send one message for each instance?
    Events work very well to start more then one BPEL process but does not work well to receive an intermediate message during process execution because in this case we need correlation set to associate the event with the correct instance and BPEL does not support more then one instance of the same BPEL process waiting for the same correlation set.
    Any suggestion will be very welcome.
    Thanks in advance,
    Rafael

    Never mind. I got it.
    I put the iisforward.dll and .ini is a seperate folder, and edited the iisproxy.ini's to include the portnumber like this. And I changed the hostheaders in IIS to Site1, Site2 etc
    vhost1=Site1:80
    Site1:80=C:\Sites\Site1\iisproxy.ini
    vhost2=Site2:80
    Site2:80=C:\Sites\Site2\iisproxy.ini
    vhost3=Site3:80
    Site3:80=C:\Sites\Site3\iisproxy.ini

  • Best practice for multiple instances of the same BEX query

    Hi there,
    I'm wondering what's the best way to use multiple instances of the same BEX query. Let me explain what I mean:
    I have a dashboard with different queries feeding different period of time such as: week to date, month to date and so on. One query for each since it is based on a user exit.
    For each query I want to show different data in different sections of my dashboard. Per example: sales per directors or sales per customer group, sales per day, sales per week and the like.I tried to connect a simple bar chart via a direct connection but with no success due to the multiple lines generated by the addition of the sales director, customer group, week number and so on.
    My question is about the way to connect the different queries efficiently in order to show the different data while avoiding multiple useless lines.
    The image above shows the query browser where, per example, for a Month to date query there will be mutiple line for each week as well as one line for each director. If, for two different components, I want to show data per week and data per director or other representation what is the best practice:
    Add another instance of the same query and only put the week information and another one will only the director info?
    Should I bind those to the excel file and use formulas to make final calculations?
    Will there be a performance issues for adding different instances of the same query
    I have 6 different queries (read 6 user exit that filters time via user exit).
    Depending on the best practices there might be 4 instances for each for a total of 24 instances in the query browser.
    I hope my question is clear enough, if not please do not hesitate I'll clarify as much as possible.
    Regards,
    Steve

    Hi Steve,
    Might be trying for solution for a long time, If i understood your question clear let me clarify you few points.
    You are trying to access the bex query which is designed with the exit's in the background based on the logic and trying to call the entire dimensions and key-figures in a single connection. Then you are trying to map those data in the charts.
    Steve, try to make more connections based upon the logic and split them. use the same query but split them by sales per customer group, sales per day, sales per week by making three different connections and try. You can merge the prompts from all connections.
    Hope this Helps!!!
    Sorry if i misunderstood your question.
    --SumanT

  • Stop opening multiple instances of the same application

    I am used to having graphic files on my desktop, when editing one I would simply right-click and pick "open with" > Photoshop (which is always open in its own desktop in my computer). Now out of the blue, if I do that, it loads another instance of Photoshop, which is certainly what I don't want. I can have 2, 3, 4 Photoshops running at the same time and editing the same image!
    Any idea how to solve this? I searched but all I could find is people wanting the opposite i.e. opening multiple instances of the same app.

    Your best bet to prevent this is to detach or unmount this drive; however, you can also try resetting your Mac's launch services, to have it re-scan only the Applications folders on your boot drive for programs to associate with documents and services you are using. Running the following command in the OS X Terminal will kill the current launch services database (its long, but copy and paste the entire line):
    /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -kill
    Following this, run the following command to seed the database with the apps you currently have installed:
    /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/LaunchServices.framework/Versions/A/Support/lsregister -seed
    Note that these changes will only apply when opening documents that have not been specifically assigned to a program. If you find a specific document continues to open the program on the external drive, then you can get info on it and change the associated program in the "Open With" section of the info window. After doing this, you might need to re-run these commands above, as opening the program will register it with OS X's launch services and have it now be available for automatically handling other documents.

Maybe you are looking for