My $20 to the person who can write this simple script for Fission

Here is what I need to automate. I don't care if it's an Apple Script, or an Automator work flow - whatever - just so it will work with my present setup. Once I test it and it works, I'll send $20 to the first person who can help me.
Script needs to apply to each (and every) MP3 file in a selected folder:
Open the first file with Fission v1.6.6 (from: www.rogueamoeba.com)
Select all
Normalize
Save audio (in same folder)
A warning dialog pops up: "File already exists..." -- answer with "Replace"
Close file
Repeat for next file in the folder, until every file has been Normalized
End script when the last file in folder has been Normalized
I don't mind finding the folder (which will be in my iTunes Library), and then starting the set of actions on the folder but I definitely don't want to be required to take any additional action on each and every file.
I'm presently running Fission v1.6.6 under MacOS 10.4.11 on a PPC desktop, so it needs to work in that environment.
Note that the latest version of Fission requires MacOS 10.5 - I can't use any script that requires that version. Rogue Amoeba's Legacy software page (http://www.rogueamoeba.com/legacy/) shows Fission v1.6.8 as working with 10.4, but that contradicts the Version History for Fission which shows 1.6.6 as the last one for 10.4 - still investigating.

Pierre L.
Thanks for the effort!
First, I can clarify this: Rogue Amoeba confirms that I can use the version 1.6.8 of Fission located on their Legacy page with my OS version 10.4.11, so I've upgraded from 1.6.6 to 1.6.8. Seems to be working OK.
Next, let me apologize for being mostly ignorant about all things AppleScript. I'm really in over my head, here, because I've not used the ScriptEditor for more than a few minutes before today.
What I've done so far:
I checked the box in the Universal Access preferences pane to enable access for assistive devices.
I copied your script from this forum and pasted it into Script Editor.
I've Compiled your script, then "Saved As" an "Application" on my Desktop.
When I double click the icon for the saved script (which ends in xyz.app), a navigation window appears, which I used to select a test folder on my desktop.
When I Choose the test folder, Fission launched, and selected the whole file, as expected. Then I get an error:
"NSReceiverEvaluationScriptError: 4" - with buttons to "Edit" or "OK"
Thinking it might be a timing error, I edited the delays:
set theFolder to choose folder
tell application "Fission" to activate
tell application "Finder"
set theApp to POSIX path of (get file of process "Fission")
set theFiles to document files of theFolder
repeat with thisFile in theFiles
open thisFile using POSIX file theApp
tell application "System Events" to tell process "Fission"
delay 18 -- adjust if necessary
keystroke "a" using command down -- Select All
delay 2 -- adjust if necessary
click menu item "Normalize Selection" of menu 1 of menu bar item 7 of menu bar 1
delay 4 -- adjust if necessary
keystroke "s" using {shift down, command down} -- Save Audio…
delay 3 -- adjust if necessary
keystroke return -- Save
delay 2 -- adjust if necessary
click button "Replace" of sheet 1 of window "Save Audio"
end tell
end repeat
end tell
tell application "Fission" to quit -- optional
... Compiled, and Saved again.
Now, the script runs up to the point where it should answer the Save pop-up window: "File already exists..." with the keystroke to "Replace" - but the script stops there, with the same error: "NSReceiverEvaluationScriptError: 4"
Bottom line: so far, I've been able to get the first mp3 file in my test folder Normalized, but not Saved. Any suggestions?

Similar Messages

  • I will give $100 to the person who can solve this problem once and for all.

    I'm not even kidding, dude. We can do PayPay, I'll mail you a check, whatever you want. That is how frustrating this is, that is how badly I want it fixed, and that is how much overtime I've worked lately thanks to being shorthanded at my place of biz-nass. I'm an hombre of my word, so if you actually come up with a solution that works, the cheddar will be yours. Okay let's hit it.
    It's the skipping thing. First 10-12 seconds of a song - every song - will play fine, then iTunes skips, stutters, and basically does the god **** hokey pokey and shakes it all about. It happens most notably with songs that I double-click to play, but I'm pretty much noticing it on any song now after a transition is made. I've been using iTunes for ages and this didn't happen until the upgrade to 7.3. I have poured over these forums for nearly a week, tried every solution offered (even offered one of my own that actually worked for maybe four days before the whole thing started up again) and NOTHING. To save us all some time, here's what I've tried:
    - Downgrading. I'll admit I didn't do this correctly at first. I didn't remove everything according to the support guidelines, but I went down to version 6.05 and that did nothing to quell the skipping. I upgraded back up to 7.3 because hey, why not, and attempted the remaining trial fixes. I have since removed both iTunes and Quicktime, step my step according the the guidelines, and not only have I downgraded to my current running version of 7.2, I put both of the programs on my F drive (as opposed to the default C drive), my gigantic bonus internal drive where I typically keep nothing but my giganto music library. I thought putting the app on the same drive as the music might fix things. I thought wrong. Dead wrong. Dead diddly dum iddly wrong.
    - Quicktime settings. My settings for Quicktime have always been in safe mode with the output size at 16 bits. So when I saw this "fix" I just rolled my eyes. I used to have that dealio back in the dizzle when iTunes would just get all static-y and skip when I'd open other programs or even just minimize it, so that fix worked for that, but it's nothing compared to this. In simpler terms, that fix is like Superman, and this skipping? The kryptonite. Actually that's probably not a great metaphor, but we've got a ways to go and this is going to get mucho boring if I don't throw some chuckles out there. Ready for fix three? Giddy up!
    - Turn off cross-fade? It's never been on. I never really got the appeal of that, and also I think it resulted in some minor skipping back in the d. I also attempted similar fixes like turning off the equalizer, messing with the volume, closing last.fm, REMOVING an old album art retrieval program from back before iTunes got its **** together with album art, ANYTHING that might interfere with playback was turned off, removed, b-slapped, and sent crying home to its moms. Nada.
    - Recreating my library. This was the fix I offered someone else, because it actually did the trick for a few days. After an entire night spent reimporting 73 gigs worth of music, it played fine, but I did lose a ton of album art, playcounts, etc, so you can imagine how ****** I was when this wound up not being a permanent fix. I was beyond ******. I was livid. But I was taught in the dojos of my youth to channel my anger into productivity, and instead of sculpting a lovely bonsai tree, I set out to fix this pup once and for all.
    - That darn anti-virus! This was the final fix I tried, even though I wasn't using any of the culprit programs listed in the forums as causes of the skipping, and even those offering this as a solution confessed it was pretty hit or miss. But having tried everything else, having resorted to playing my music on MediaMonkey of all things, I figured I'd give it a shot. I used (reason for the past-tense forthcoming) AVG Anti-Virus, Lavasoft AdAware and something called Spyware Doctor that I think just came bundled with XP. I removed all of them. I had just done a virus scan recently to see if that's what was causing this, so I figured I'd be okay until I could redownload them after this fix wound up not working. And it didn't work, so there's that.
    There may be a couple of fixes I've tried that I'm forgetting now, since I'm delirious after spending practically every night for the past week trying to fix this problem, while my girlf, Heather, sits and laughs at me while watching Clark and Michael on her MacBook. In fact, she's laughing at the $100 offer as I type this, but I assure you, if you offer a solution that works, the money is as good as yours. If you come up with a workable solution, I'll have to test and make sure it isn't temporary like the recreating my library thing, but I won't leave you hanging once I'm satisfied that it's fixed for good. I know it's unorthodox, perhaps illegal in some states, but I'm desperate here, peeps. The ball is in your court, and I beg you not to give up the rock.
    Gateway E-2000 Windows XP

    I think the problem lays with Last.fm. I had the same exact problem as you. In your processes screen, end the task "lastfmhelper.exe" Last.fm still scrobbles. The tracks don't skip, although I notice there is still a bit of a lag in the first part of the song - but if you can deal with that, no skipping. I think you will have to end that task everytime you boot up your computer, or uninstall last.fm completely until they fix it; it is a bug in their software, as opposed to iTunes.

  • I will PAYPAL 100 bucks to the person who can help me with 5510 issue

    Below is a on going chat i am having with a PIX expert... Can anyone see where the problem is when you read the message below???
    Cisco ASA 5510 configuration for host inside private network
    Question: We have a Citrix host behind a new 5510 that needs to be accessed by the public. I have tried to follow the examples on cisco.com but still continue to get errors. I KNOW I am missing something simple. I have taken out all my 'tries' and have basic config below with errors.
    I am new to PIX/ASA and would live some suggestions on the proper Access Group and corresponding ACL to get the 192.168.71.100/72.54.197.26 Citrix server to accept ssl from outside.
    ASA Version 7.0(8)
    interface Ethernet0/0
    description Outside interface to Cbeyond
    nameif OUTSIDE
    security-level 0
    ip address 72.54.197.28 255.255.255.248
    interface Ethernet0/1
    description Inside interface to internal network
    nameif INSIDE
    security-level 100
    ip address 192.168.72.2 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.71.2 255.255.255.0
    management-only
    object-group service Citrix1494 tcp
    port-object eq citrix-ica
    port-object eq www
    port-object eq https
    port-object range 445 447
    nat-control
    global (OUTSIDE) 1 interface
    nat (INSIDE) 1 0.0.0.0 0.0.0.0
    static (OUTSIDE,INSIDE) 192.168.72.100 72.54.197.26 netmask 255.255.255.255
    static (INSIDE,OUTSIDE) 72.54.197.26 192.168.72.100 netmask 255.255.255.255
    route OUTSIDE 0.0.0.0 0.0.0.0 72.54.197.25 100
    http server enable
    http 192.168.71.0 255.255.255.0 management
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect dns maximum-length 512
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    Error Log:
    3|Apr 15 2011 21:06:07|305005: No translation group found for tcp src INSIDE:192.168.72.75/57508 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 21:06:01|305005: No translation group found for tcp src INSIDE:192.168.72.75/57508 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 21:05:58|305005: No translation group found for tcp src INSIDE:192.168.72.75/57508 dst OUTSIDE:72.54.197.26/443
    5|Apr 15 2011 21:05:42|111008: User 'root' executed the 'no access-list OUTSIDE_access_in extended permit tcp host 72.54.197.26 host 72.54.197.26' command.
    4|Apr 15 2011 21:05:20|106023: Deny tcp src OUTSIDE:114.38.58.208/2817 dst INSIDE:72.54.197.26/445 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:05:17|106023: Deny tcp src OUTSIDE:114.38.58.208/2817 dst INSIDE:72.54.197.26/445 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:04:37|106023: Deny tcp src OUTSIDE:221.1.220.185/12200 dst INSIDE:72.54.197.26/1080 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:03:50|106023: Deny tcp src OUTSIDE:32.141.52.12/1787 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:03:44|106023: Deny tcp src OUTSIDE:32.141.52.12/1787 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:03:41|106023: Deny tcp src OUTSIDE:32.141.52.12/1787 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:02:23|106023: Deny tcp src OUTSIDE:32.141.52.12/1785 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:02:17|106023: Deny tcp src OUTSIDE:32.141.52.12/1785 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    4|Apr 15 2011 21:02:14|106023: Deny tcp src OUTSIDE:32.141.52.12/1785 dst INSIDE:72.54.197.26/443 by access-group "OUTSIDE_access_in"
    5|Apr 15 2011 21:01:56|111008: User 'root' executed the 'access-list OUTSIDE_access_in line 1 extended permit tcp host 72.54.197.26 host 72.54.197.26' command.
    6|Apr 15 2011 21:00:13|302013: Built outbound TCP connection 7173 for OUTSIDE:150.70.85.65/443 (150.70.85.65/443) to INSIDE:192.168.72.100/2959 (72.54.197.26/2959)
    6|Apr 15 2011 20:56:57|302016: Teardown UDP connection 7082 for OUTSIDE:72.54.197.26/137 to INSIDE:192.168.72.17/137 duration 0:02:01 bytes 62
    6|Apr 15 2011 20:55:19|302013: Built outbound TCP connection 7088 for OUTSIDE:184.85.253.178/80 (184.85.253.178/80) to INSIDE:192.168.72.100/2879 (72.54.197.26/2879)
    6|Apr 15 2011 20:55:19|302013: Built outbound TCP connection 7086 for OUTSIDE:74.125.159.147/80 (74.125.159.147/80) to INSIDE:192.168.72.100/2878 (72.54.197.26/2878)
    6|Apr 15 2011 20:54:55|302015: Built outbound UDP connection 7082 for OUTSIDE:72.54.197.26/137 (192.168.72.100/137) to INSIDE:192.168.72.17/137 (72.54.197.28/24)
    6|Apr 15 2011 20:54:17|302021: Teardown ICMP connection for faddr 10.160.68.225/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:15|302020: Built outbound ICMP connection for faddr 10.160.68.225/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:13|302021: Teardown ICMP connection for faddr 172.28.16.2/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7074 for OUTSIDE:199.7.52.190/80 (199.7.52.190/80) to INSIDE:192.168.72.100/2815 (72.54.197.26/2815)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7073 for OUTSIDE:199.7.55.72/80 (199.7.55.72/80) to INSIDE:192.168.72.100/2813 (72.54.197.26/2813)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7072 for OUTSIDE:199.7.55.72/80 (199.7.55.72/80) to INSIDE:192.168.72.100/2812 (72.54.197.26/2812)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7071 for OUTSIDE:199.7.52.190/80 (199.7.52.190/80) to INSIDE:192.168.72.100/2811 (72.54.197.26/2811)
    6|Apr 15 2011 20:54:12|302013: Built outbound TCP connection 7070 for OUTSIDE:184.85.253.19/80 (184.85.253.19/80) to INSIDE:192.168.72.100/2810 (72.54.197.26/2810)
    3|Apr 15 2011 20:54:12|106014: Deny inbound icmp src OUTSIDE:172.28.16.2 dst INSIDE:72.54.197.26 (type 0, code 0)
    6|Apr 15 2011 20:54:11|302020: Built outbound ICMP connection for faddr 172.28.16.2/0 gaddr 72.54.197.26/1 laddr 192.168.72.100/1
    6|Apr 15 2011 20:54:10|302013: Built outbound TCP connection 7063 for OUTSIDE:64.4.18.90/80 (64.4.18.90/80) to INSIDE:192.168.72.100/2809 (72.54.197.26/2809)
    3|Apr 15 2011 20:52:17|305005: No translation group found for tcp src INSIDE:192.168.72.75/56624 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:52:11|305005: No translation group found for tcp src INSIDE:192.168.72.75/56624 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:52:08|305005: No translation group found for tcp src INSIDE:192.168.72.75/56624 dst OUTSIDE:72.54.197.26/443
    2|Apr 15 2011 20:50:02|106001: Inbound TCP connection denied from 187.28.118.35/1973 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    2|Apr 15 2011 20:49:59|106001: Inbound TCP connection denied from 187.28.118.35/1973 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60784 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60783 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60781 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60782 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60779 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:58|106001: Inbound TCP connection denied from 184.27.73.83/443 to 72.54.197.26/60785 flags RST  on interface OUTSIDE
    2|Apr 15 2011 20:49:35|106001: Inbound TCP connection denied from 217.10.43.52/1486 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    2|Apr 15 2011 20:49:32|106001: Inbound TCP connection denied from 217.10.43.52/1486 to 72.54.197.26/445 flags SYN  on interface OUTSIDE
    3|Apr 15 2011 20:48:17|305005: No translation group found for tcp src INSIDE:192.168.72.97/55593 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:48:11|305005: No translation group found for tcp src INSIDE:192.168.72.97/55593 dst OUTSIDE:72.54.197.26/443
    3|Apr 15 2011 20:48:08|305005: No translation group found for tcp src INSIDE:192.168.72.97/55593 dst OUTSIDE:72.54.197.26/443
    THANKS!!
    Reply.................................
    ok do this:
    no static (OUTSIDE,INSIDE) 192.168.72.100 72.54.197.26 netmask 255.255.255.255
    clear xlate
    access-list Outside-ACL extended permit tcp any host 72.54.197.26 object-group Citrix1494
    access-group Outside-ACL in interface OUTSIDE
    That should do it for you..
    /M_4911140.html
    Reply........................
    kenboonejr:
    Your reverse static needs to be taken out. then you need to do a "clear xlate" command.  do that and post your config again and let me see it.  I'll be standing by.
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    ASA Version 7.0(8)
    hostname 5510
    domain-name xxxxx
    enable password xxxxx encrypted
    passwd xxxxx encrypted
    names
    dns-guard
    interface Ethernet0/0
    description Outside interface to Cbeyond
    nameif OUTSIDE
    security-level 0
    ip address 72.54.197.28 255.255.255.248
    interface Ethernet0/1
    description Inside interface to internal network
    nameif INSIDE
    security-level 100
    ip address 192.168.72.2 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.71.2 255.255.255.0
    management-only
    banner exec xxxxx
    banner login VPN firewall/router
    ftp mode passive
    clock timezone CST -6
    clock summer-time CDT recurring 1 Sun Apr 2:00 last Sun Oct 2:00
    dns domain-lookup INSIDE
    dns name-server 66.180.96.12
    dns name-server 64.180.96.12
    object-group service Citrix1494 tcp
    port-object eq citrix-ica
    port-object eq www
    port-object eq https
    port-object range 445 447
    access-list Outside-ACL extended permit tcp any host 72.54.197.26 object-group C
    itrix1494
    pager lines 24
    logging enable
    logging asdm informational
    logging mail critical
    logging from-address xxxxx
    mtu OUTSIDE 1500
    mtu INSIDE 1500
    mtu management 1500
    asdm image disk0:/asdm-508.bin
    no asdm history enable
    arp timeout 14400
    nat-control
    global (OUTSIDE) 1 interface
    nat (INSIDE) 1 0.0.0.0 0.0.0.0
    static (INSIDE,OUTSIDE) 72.54.197.26 192.168.72.100 netmask 255.255.255.255
    access-group Outside-ACL in interface OUTSIDE
    route OUTSIDE 0.0.0.0 0.0.0.0 72.54.197.25 100
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00
    timeout mgcp-pat 0:05:00 sip 0:30:00 sip_media 0:02:00
    timeout uauth 0:05:00 absolute
    username root password xxxxxx encrypted privilege 15
    http server enable
    http 192.168.71.0 255.255.255.0 management
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    telnet 192.168.72.0 255.255.255.0 management
    telnet 192.168.73.0 255.255.255.0 management
    telnet 192.168.71.0 255.255.255.0 management
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd address 192.168.71.3-192.168.71.254 management
    dhcpd dns 66.180.96.12 64.180.96.12
    dhcpd lease 3600
    dhcpd ping_timeout 50
    class-map inspection_default
    match default-inspection-traffic
    policy-map global_policy
    class inspection_default
      inspect dns maximum-length 512
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny
      inspect sunrpc
      inspect xdmcp
      inspect sip
      inspect netbios
      inspect tftp
    service-policy global_policy global
    smtp-server 66.180.96.57
    Cryptochecksum:472013675a200d36e6155c03238fa05c
    : end
    [OK]
    5510#
    Was this comment helpful?
    Yes No
    kenboonejr:
    Ok so at this point if you issues a clear xlate command that would have flushed the translation table and citrix should be able to get out with the current configuration.  If it can't post the logs for it..  This is the right config for what you want to do.
    Was this comment helpful?
    Yes No
    charlietaylor:
    Did that, no connections. Here is what the log says with the config above right after I cle xlate and try to connect from outside.....
    6|Apr 21 2011 12:40:44|302014: Teardown TCP connection 8954 for OUTSIDE:74.125.159.105/80 to INSIDE:192.168.72.100/57140 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:40:43|302013: Built outbound TCP connection 9079 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57142 (72.54.197.26/57142)
    6|Apr 21 2011 12:40:14|302013: Built outbound TCP connection 8954 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57140 (72.54.197.26/57140)
    6|Apr 21 2011 12:40:13|302014: Teardown TCP connection 8618 for OUTSIDE:74.125.159.105/80 to INSIDE:192.168.72.100/57134 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:39:43|302013: Built outbound TCP connection 8618 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57134 (72.54.197.26/57134)
    6|Apr 21 2011 12:39:35|302014: Teardown TCP connection 8369 for OUTSIDE:74.125.159.105/80 to INSIDE:192.168.72.100/57129 duration 0:00:30 bytes 0 SYN Timeout
    AND....
    Citrix server can not even get out to internet, here is the logs say when you try to open a browser.....
    6|Apr 21 2011 12:39:05|302013: Built outbound TCP connection 8369 for OUTSIDE:74.125.159.105/80 (74.125.159.105/80) to INSIDE:192.168.72.100/57129 (72.54.197.26/57129)
    6|Apr 21 2011 12:38:55|302014: Teardown TCP connection 8227 for OUTSIDE:74.125.159.99/80 to INSIDE:192.168.72.100/57121 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:38:25|302013: Built outbound TCP connection 8227 for OUTSIDE:74.125.159.99/80 (74.125.159.99/80) to INSIDE:192.168.72.100/57121 (72.54.197.26/57121)
    6|Apr 21 2011 12:37:36|302014: Teardown TCP connection 7667 for OUTSIDE:216.52.233.134/443 to INSIDE:192.168.72.100/57108 duration 0:00:30 bytes 0 SYN Timeout
    6|Apr 21 2011 12:37:32|302014: Teardown TCP connection 7568 for OUTSIDE:74.125.159.99/80 to INSIDE:192.168.72.100/57107 duration 0:00:30 bytes 0 SYN Timeout
    Was this comment helpful?
    Yes No
    kenboonejr:
    ok so firewall is showing the rules for the inbound stuff working, but the citrix server is not responding that is why you are getting a SYN timeout.
    Does your citrix box have multiple IP addresses or multiple NICs?
    What is the default gateway on the citrix box.
    I can guarantee you that the config is good.
    The logs show sessions getting created - not blocked so its not the firewall causing the problem.  Something else is not quite right.
    Rank: Sage
    Was this comment helpful?
    Yes No
    kenboonejr:
    From the ASA can you ping the real ip address of the citix server?
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    This network is in production. CurrentIy have a cheesy Lynksys router (the only thing it does is NAT for Citrix) and a "Transistion" throwdown firewall with two simple rules that allow all and allow outside to Citrix.
    The Citrix has one nic with default gatewway same as all other devices on network (72.2) and goes out just fine until I cut over to 5510. Then is can not get out. (and yes, all other equipment is turned off and the switches are power cycled afer I power up 5510 to make sure I am not having switch arp issues)
    The Citrix is in use 24/7 by remote users so I can't switch back and forth. (especialy during day when everybody goes out to Inet via this unit or the cheesy gear I am replacing)
    I see the connections too but it connects for half a second and sends 0 bytes..... hmmmm
    /M_4911140.htmlRank: Sage
    Was this comment helpful?
    Yes No
    kenboonejr:
    you are having arp issues with the citrix box i would think.
    so once you cutover to the ASA .. can you ping the citrix box from the ASA?
    The citrix arp table still shows the mac address of the linksys 72.2 interface is my guess and you would need to flush the arp table on the citrix server.
    Also, how does the internet connect.  Is it straight to the linksys router?  Is this cable, DSL or T1 to a provider router or what.  There is a router on the outside of the ASA of some sort.  It could be that that devices still has the mac address of public side MAC address of the citrix box in its ARP table.  Most likely that needs a reboot as well to flush its ARP table.  I would bet on it.
    I have been working on Cisco firewall since before Cisco bought the PIX.  I can assure the config is good without that reverse static.
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    OK... but if it is an ARP issue would the 5510 still get the info that it is in the logs?
    I mean, if packets were headed to another port why am I seeing SCR/DES info in the logs?
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    AND... I REALLY apperciate all your help!
    /M_4911140.htmlRank: Sage
    Was this comment helpful?
    Yes No
    kenboonejr:
    you got a point there.  Here is what I know.  When you try to access it from the outside... the citrix doesn't respond.  So could it be at that point the citrix box has the old arp entry for the linksys? so the packets aren't getting back.
    So if you cut over. start everything fresh.  turn off linksys.  reboot ISP router/device.  flush arp table on citrix.  Then ping the citrix box from the ASA.  If that works then try the connection from the outside.  How are you connecting to the outside?  Are you at a different location or are you on a mobile broadband card or what?
    Was this comment helpful?
    Yes No
    charlietaylor:
    I am physically sitting on the network. I am trying access from outside on my broadband card that is known to connect.
    Their office is closed tomorrow and I am getting access to come in and powercycle every single device. I will then first try to ping Citrix from ASA and move downstream like you suggest.
    Thanks again, I really do hope it is a ARP issue in a device I did not reload. (the ACTELIS ISP box and actual Citrix server)
    I will let you know.
    Was this comment helpful?
    Yes No
    charlietaylor:
    reboot of every device in the network did not change anything
    /M_6253131.html
    Was this comment helpful?
    Yes No
    charlietaylor:
    the ASA can ping the citrix server
    /M_777876.html
    Was this comment helpful?
    Yes No
    slamjam2000:
    From your config, I don't see a route to the inside... 
    The only route on the ASA is to the outside:
    route OUTSIDE 0.0.0.0 0.0.0.0 72.54.197.25 100
    Was this comment helpful?
    Yes No
    charlietaylor:
    so what are you suggesting?

    solved

  • Who can write Solaris video driver for Intel 810?

    We have a customer who wants to use a Flex/ATX mother board with the Solaris OS. The Flex/ATX mother boards us the Intel 810/810E chip set and we have not been able to find a Solaris video driver for that chip set. Does anyone know if such a driver exists or could anyone suggest a company/individual who I could contact to write such a driver for us?
    Roger Hull (IBM - Charlotte NC)

    Santucho,
    If you can not find the video board listed on the Solaris Hardware
    Compatibility list found on access1.sun.com, then go over to XInside
    at:
    http://www.xinside.com/
    Their Accelerated-X Display Server is their flagship product. It comes with graphics drivers to support over 600 single-head graphics cards and free customer support. Available in box form, it is licensed on a
    per machine per user basis.
    Hope thjs helps.

  • 10 points to the first whiteknight who can fix this simple problem

    Hello team,
    I'm working with this excellent Flash grid gallery for my current project, however, I've reached a snag.
    Instead of using a hex as the image background (currently set to #FFFFFF in the .xml), i'd like to use a moving gif, to give the transition a little more life. Is this possible, and simpler than I'm finding it to be?
    Other items on my wishlist of mods would be to remove the 'loading x of x thumbnails bar in the corner' and not requiring a second click to view a photo's desciption once it's been selected from the grid.
    I would appreciate anyone's help in this matter greatly.
    Best

    You can import an animated gif, but it will not remain intact as one such that you can drop it onto the stage and have it play.  What you can do is create a new movieclip symbol and while it is open for editing import the animated gif to the stage. 
    The frames of the animated gif will be planted sequencially in the timeline, with some attempt at automatically getting the timing correct via extending frames occupied by each panel of the animated gif.  At this point you will have a movieclip representation of the animated gif that you can place in the background.

  • How will i know the person who have done this to my apple id ?

    how can i delete th alternative id that was not created by me?

    Contact Apple ID support.
    https://www.apple.com/support/appleid/contact/
    Best.

  • Hi, I don't know who to turn to: the person who handles all the compter stuff is out of town, This A.M.I started up Firefox and there was a message re an update, I thoght I new just to click on install and wait to re start Firefox. But what I can remember

    Hi, I don't know who to turn to: the person who handles all the compter stuff is out of town, This A.M.I started up Firefox and there was a message re an update, I thoght I new just to click on install and wait to re start Firefox. But what I can remember is that another window opened and asked me to choose 'something' (an icon or banner or?), I thought I must click something (I guess I should read all clearly). Firefox did update to 3.6.4, but it also inserted some sort of what might be called a banner? But it only partly covers the right one- half of my 3 toolbars at the top of the Firefox window. It can't be used for anything as it is just a mess of colors and unknowns, except what looks like a 'top' and what I recognize as a Firefox icon (but only partly visible)!! Now, what it does do is partly hide that whole portion of the toolbars and they are hard to read and in turn make this 'thing' impossible to figure out, if I would care to? I can't find anyway to remove it or use it?? But since the Firefox icon is on it, I guess you should know what it is and how to trash it. I am sorry for this occurrence caused my my carelessness, but I'm not much of a computer person ----HELP! Thank you for any help. Judi
    == This happened ==
    Every time Firefox opened
    == Today, Thrsday June 24, 2010

    The only thing I can imagine: it's a [https://addons.mozilla.org/en-US/firefox/personas/ Persona].
    Tools->Add-ons->Themes
    Here should be the persona (lightweight theme)
    and a button "Remove"
    Click it (button Remove), and it (Persona, this mix of colors) should go away instantly.
    Does it help you?

  • TS4002 I bought iPad and I can not access, A message appears asking me account and password when i return to the person who I purchased it from him, he told me that he forgot the account and password I want a solution to the problem, because in this way I

    I bought iPad and I can not access, A message appears asking me account and password when i return to the person who I purchased it from him, he told me that he forgot the account and password
    I want a solution to the problem, because in this way I will not benefit from the iPad

    There is no solution.  You have to provide the ID and password.  There is no way around it.  If the person you bought it from can't provide it, return it and get your money back.

  • I have no idea how to get my ipad back, the cops sort of laughed at me, and the person who stole it broke into all my home accounts what can I do?

    I called the police and they told me they were there to escort me off the premisies.  The person who stole my iPad was actually helping me buy accessories for yea go ahead and laugh im not happy.  I called my carrier and they said there was nothing I could do. I could not use my insurance or upgrde to a new device. They said the could suspend my account until april but that is absolutely ridiculous. Please help

    Help you do what? We can't get your iPad back. Do what the provider said, suspend your account. Get a new iPad and sim card then turn your account back on with the new sim card.

  • My phone was stolen, but I had no data left and so can't locate it till the person who has it tries to use the internet. I backed up all my photos on iCloud, and want to get them on my PC. I installed iCloud onto the PC and still can't find my pictures?

    My phone was stolen, but I had no data left and so can't locate it till the person who has it tries to use the internet. I backed up all my photos on iCloud, and want to get them on my PC. I installed iCloud onto the PC and  followed the instructions and still can't find my pictures, says my photostream folder is empty, but it shows on iCloud that i've used most of my storage which is true, so they must be there somewhere?
    Any ideas? I'd really appreciate the help! Thanks

    Yes, I filed police report, but there is nothing they can do until I get back to them on the tracking. It's been offline. I'm sure the whoever took it can find a way around breaking in the ipad..i really was hoping to get my pictures and videos of my kids back

  • HT204053 I am not able to update my apps because every time I am doing this, it is asking for a password which I have never used and the person who used it is in no more contact. how can i get my id instead of his??

    I am not able to update my apps because every time I am doing this, it is asking for a password which I have never used and the person who used it is in no more contact. how can i get my id instead of his??

    Apps can only be updated using the same Apple ID and password they were originally purchased with.

  • I've lost my iphone with passcode lock and find my iphone lock on but the wifi n cellular data was turned off so no way i can trace it so the only question remains is will the person who finds it be able to unlock it and use it as his own ?

    i've lost my iphone with passcode lock and find my iphone lock on but the wifi n cellular data was turned off so no way i can trace it so the only question remains is will the person who finds it be able to unlock it and use it as his own ?
    is it possible to change imei number?
    i've tried for so many times n still the phone is offline so i've set it to offline mode with my message but it never shows the last location why?

    If the device is found, nobody can use it without knowing your Apple ID and password.
    The phone will only show it's location if it is connected to cellular network or Wi-Fi. If those options are switched off, you can't locate the phone.
    With iOS 7, Find My iPhone includes a new feature called Activation Lock, which is designed to prevent anyone else from using your iPhone, iPad, or iPod touch if you ever lose it. It starts working the moment you turn on Find My iPhone in iOS 7. With Activation Lock, your Apple ID and password will be required before anyone can:
    Turn off Find My iPhone on your device
    Erase your device
    Reactivate and use your device
    This can help you keep your device secure, even if it is in the wrong hands, and can improve your chances of recovering it. Even if you erase your device remotely, Activation Lock can continue to deter anyone from reactivating your device without your permission. All you need to do is keep Find My iPhone turned on, andremember your Apple ID and password.
    What steps should I take if I misplace my device?
    If you ever misplace your device—whether it’s just lost or you think it may have been stolen—you should put it into Lost Mode immediately using Find My iPhone.
    Lost Mode locks your screen with a four-digit passcode and lets you display a custom message with your phone number to help you get it back. You can also remotely erase your device if needed, and your custom message will continue to display even after the device is erased.
    While Activation Lock works in the background to make it more difficult for someone to use or sell your missing device, Lost Mode clearly indicates to anyone who finds your device that it still belongs to you and can’t be reactivated without your password.
    To put a device into Lost Mode, sign in to icloud.com/find from a Mac or PC or use the Find My iPhone iOS app.
    For more information, read what to do if your device is lost or stolen.
    copied from iCloud: Find My iPhone Activation Lock in iOS 7

  • I received an ipad with seminar materials at a recent seminar I attended. I wanted to download apps. I have an account with app store, but I can't get apps because the ipad is registered to the person who put on the seminar.  Help.

    I received an ipad with seminar materials on it at a recent seminar. Now I want to add apps, using my app account. But when I try to do that, the app store says my ipad is registered to the person who put on the seminar. How can I fix this so I can use my ipad.

    Go to Settings>Store>Apple ID - tap on the previous user's ID and sign out. Then tap sign in and enter the information for your ID and password.

  • How can I do that the background appears through the person who is on the pic

    how can I do that the background appears through the person who is on the pic

    Hi
    just decrease the opacity of the layer on which you have the person

  • How can I reactivate my phone if I cannot find the person who originally had the phone

    How can I reactivate my phone if I cannot find the person who originally had the phone

    You can't.  You need to contact the previous owner to get those log in details - this is the new activation lock and without it you will never be able to use that phone.
    You might have to start from scratch again and buy a new phone.

Maybe you are looking for

  • How can I get an imported table to play nice and give me page breaks?

    I imported a csv document into Numbers (3.5.2) and then into Pages 5.5.2 on my ancient laptop running 10.10.3. Numbers supports the multiple page printing of the file but I need to add comments to the table that numbers will not accommodate. I copied

  • Help on locking MySQL tables (many can read, but only one can write) Java

    Hi there, I have a question regarding locking of tables so that only one person can write to the file, but many are able to read the files (or tables entities). I am not sure if I need to lock the tables in my Java code or do I lock the tables within

  • Photos are suddenly all displaying as solid black images in slideshow

    All my computer photos show correctly on the TV screen as thumbnails. When I click on one photo or click on slideshow, they all show up as solid black. As thumbnails they are normal pictures. Has been fine until today.

  • More than 5 computers?

    Well, I'm almost certain I already know the answer to this but here's a try anyway: The five machine limit on iTunes isn't enough! I have two iMacs (one for me, one for my wife), a Mac Pro that I use for a media server/video editing rig, a Mac Mini o

  • URL in email to a report on a specific record

    Hi - I have setup an email notification process that will send a URL to bring the user back to a report for a specific record. The link is bringing me back to the right page, but there are no results for the report. How do I go to the page AND run th