Name layer same as group

Is there a script made that will rename all selected layers the same name as the name of the group they are nested in.  (If not in a group then it skips them.)

Well, good thing I opined instead of denying …
Looks like one of Paul’s.
Does this work for you? (Based on code by Paul and Mike, I think.)
// 2015, use it at your own risk;
#target "photoshop-70.032"
if (app.documents.length > 0) {
app.activeDocument.suspendHistory("rename", "main ()");
function main () {
var myDocument = app.activeDocument;
var theLayers = getSelectedLayersIdx();
// do stuff;
for (var n = 0; n < theLayers.length; n++) {
selectLayerByIndex(theLayers[n], false);
try {
if (myDocument.activeLayer.typename != "LayerSet" && myDocument.activeLayer.parent != myDocument) {myDocument.activeLayer.name = myDocument.activeLayer.parent.name}
catch (e) {}
// reselect layers;
for (var p = 0; p < theLayers.length; p++) {
   selectLayerByIndex(theLayers[p], true)
// by mike hale, via paul riggott;
// http://forums.adobe.com/message/1944754#1944754
function selectLayerByIndex(index,add){
add = undefined ? add = false:add
var ref = new ActionReference();
    ref.putIndex(charIDToTypeID("Lyr "), index);
    var desc = new ActionDescriptor();
    desc.putReference(charIDToTypeID("null"), ref );
       if(add) desc.putEnumerated( stringIDToTypeID( "selectionModifier" ), stringIDToTypeID( "selectionModifierType" ), stringIDToTypeID( "addToSelection" ) );
      desc.putBoolean( charIDToTypeID( "MkVs" ), false );
   try{
    executeAction(charIDToTypeID("slct"), desc, DialogModes.NO );
}catch(e){
alert(e.message);
////// by paul mr;
function getSelectedLayersIdx(){
      var selectedLayers = new Array;
      var ref = new ActionReference();
      ref.putEnumerated( charIDToTypeID("Dcmn"), charIDToTypeID("Ordn"), charIDToTypeID("Trgt") );
      var desc = executeActionGet(ref);
      if( desc.hasKey( stringIDToTypeID( 'targetLayers' ) ) ){
         desc = desc.getList( stringIDToTypeID( 'targetLayers' ));
          var c = desc.count
          var selectedLayers = new Array();
          for(var i=0;i<c;i++){
            try{
               activeDocument.backgroundLayer;
               selectedLayers.push(  desc.getReference( i ).getIndex() );
            }catch(e){
               selectedLayers.push(  desc.getReference( i ).getIndex()+1 );
       }else{
         var ref = new ActionReference();
         ref.putProperty( charIDToTypeID("Prpr") , charIDToTypeID( "ItmI" ));
         ref.putEnumerated( charIDToTypeID("Lyr "), charIDToTypeID("Ordn"), charIDToTypeID("Trgt") );
         try{
            activeDocument.backgroundLayer;
            selectedLayers.push( executeActionGet(ref).getInteger(charIDToTypeID( "ItmI" ))-1);
         }catch(e){
            selectedLayers.push( executeActionGet(ref).getInteger(charIDToTypeID( "ItmI" )));
      return selectedLayers;

Similar Messages

  • Layer 2 & Layer 3 Controllers in Same Mobility Group

    I want to upgrade the existing Layer 2 contollers 4100 and AP 1200 (in the same subnet) to Layer 3 (controller is different subnet from AP). Due to migration in phases, I need to have mix Layer 2 and Layer 3 controllers in short period of time. Any issue if there is mixed Layer 2 and Layer 3 controller in the same mobility group. Additionally, any concern if user roaming between Layer 2 and Layer 3 controllers in the same mobility group? Thank you.

    On the controller page, General, there is a option LWAPP Transparent Mode to select Layer2 or Layer 3 mode of the controller. Not sure why can't convert from L2 to L3.
    Actually I had converted few L2 controllers to L3 in the same mobility group in lab. I concern if there is any problem if mix L2 and L3 controler in the same mobility group. Thanks.

  • Can't put two 5508 WLCs in the same RF group

    Hi experts,
    I have two 5508 WLCs and I want them to be backup to each other. I put in the same "RF Group Name" and even the same "Default Mobility Domain Name" however under Wireless -> 802.11b/g/n -> RRM -> RF Grouping each controller still only have themselves as the only memter to the group.
    Two controllers are having management IPs on the same subnet 192.168.161.x/24. AP-manager interfaces are in the same network as well. They can ping each other fine. The following screen shots show the current relavent config on the controller:
    I do have two controllers in the same mobility group and they are both showing up...
    Does anyone know why they can't add each other to the RF group? All other settings are pretty much default...
    Thanks!

    Hi,
    is there a chance that one of the 2 WLC doesn't contain any access point ? Or that the APs from one WLC are not physically close to the APs of the second WLC ?
    The point of RF grouping is to exchange RF information, to make RRM decisions together and to know what ap is a rogue and which is not. RF group information travels over the air from AP to AP.
    So if a wlc has no ap of if its APs are not close to those of the other WLC there is both no point in grouping with the other WLC in rf group and also no technical way of doing so.
    Regards,
    Nicolas
    ===
    Don't forget to rate answers that you find useful

  • How to make a group name appear as the group name and not "Undisclosed Reci

    About Group Names:
    I made a group of about 15 people. I named that group “BASEBALLERS." I have another group that I labeled ”BASKETBALLERS." When I want to send info that pertains to both, I type out each group name and they both appear in the “To:” field with those names I created.
    However, when I receive copies of this email, the group names BASEBALLERS and BASKETBALLERS gets changed to boring old ”Undisclosed Recipients.“
    Is it possible for everyone to receive my emails and see the two group names instead of ”Undisclosed recipients“?
    Thank you. According to the Help Menu in Mail, it should be possible. Or does it have to do with individual ISPs?
    -Lorna in Southern California
    http://web.mac.com/lorna6

    Hi DazFaz,
    true, but with an array with length of 1 rounding down
    prevents an index
    out of range error.
    In you original code you 'round down' by multiplying by the
    length of
    the array -1 while I round down with Math.floor (and multiply
    by the
    actual length of the array).
    Is there a difference in result?
    The code below can yield 1 while the array may just be 1 item
    long:
    var arrayLength:Number = 1;
    var rnd:Number = Math.random() * arrayLength;
    var rndV1 = Math.floor(rnd);// Rounds ONLY down to the
    nearest integer
    var rndV2 = Math.round(rnd);// rounds up OR down to the
    nearest integer
    trace(rnd + "\t" + rndV1 + "\t" + rndV2);
    so either decrement the length or floor the number. Same
    difference (No?)
    I love puzzels :)
    DazFaz wrote:
    > Hi Manno Bult.
    >
    > The problem with user Math.floor is that it only moves
    in one direction and
    > that is down to an integer.
    > With Math.round ir rounds off the number to the nearest
    integer.
    >
    > If you run the code I have modified from yours, you will
    see what I mean. You
    > will notice that rndV1 always stays at 0 yet rndV2 will
    deviate from 0 to 1.
    > Making it a more accurate way of finding a true random
    number.
    >
    > var rnd:Number = Math.random();
    > var rndV1 = Math.floor(rnd);// Rounds ONLY down to the
    nearest integer
    > var rndV2 = Math.round(rnd);// rounds up OR down to the
    nearest integer
    >
    > trace(rnd + "\t" + rndV1 + "\t" + rndV2);
    >
    Manno Bult
    [email protected]

  • Linking photo layer and name layer

    I am producing a large number of memorymates and would like to link the individual photo layer with the corresponding name layer to simplify printing.  Is this practical in cs4?

    I would also look at Layer Sets, where the student's image Layer and their Text Layer would be grouped and linked, and their name can be used in the Layer Set too.
    This is rather like a DVD/BD Menu, where each Button is a Layer Set, and all Assets for that Button, graphics, Text, Shapes, Sub-picture Highlight Layer, etc., will be grouped inside that Layer Set. The Layer Sets are automatically named Button 1, Button 2, etc., but one can easily change those to say, Scene 01, etc.
    Good luck, and hope that gets you what you want and need.
    Hunt
    PS you can even assign separate colors to the Layer Set icons, to help you identify them, if you wish. Say yellow for the top row of students, green for the next, and so on.

  • Cisco 877w -Configuration of subinterfaces and main interface within the same bridge group is not permitted

    Hi,
    I have another problem - after upgrade ios wirelles connection not work.
    After reload i have :
    Configuration of subinterfaces and main interface
    within the same bridge group is not permitted
    STP: Unable to get the port parameters.
    Please configure the bridge group on this interface first.
    Please configure the bridge group on this interface first.
    Please configure the bridge group on this interface first.
    SETUP: new interface NVI0 placed in "shutdown" state
    my old configuration work propertly in the old software, but after update i have notificatio.
    Old thread:
    https://supportforums.cisco.com/discussion/12379491/cisco-877w-no-wireless-connection
    my current sh run:
    version 12.4 
    no service pad 
    service tcp-keepalives-in 
    service tcp-keepalives-out 
    service timestamps debug datetime msec localtime 
    service timestamps log datetime msec localtime 
    service password-encryption 
    hostname cisco 
    boot-start-marker 
    boot system flash:c870-advipservicesk9-mz.124-24.T6.bin 
    boot-end-marker 
    logging message-counter syslog 
    logging buffered 4096 informational 
    enable secret 5 $1$eCNp$rWuBfZ/cexnwnkm7L447s. 
    aaa new-model 
    aaa session-id common 
    dot11 syslog 
    dot11 ssid ciscowifi 
     vlan 1 
     authentication open 
     authentication key-management wpa 
     guest-mode 
     wpa-psk ascii 7 050D031D26595D0617 
    dot11 wpa handshake timeout 500 
    ip source-route 
    no ip dhcp use vrf connected 
    ip dhcp excluded-address 192.168.56.1 
    ip dhcp pool CLIENT 
       import all 
       network 192.168.56.0 255.255.255.0 
       default-router 192.168.56.1 
       dns-server 8.8.8.8 194.204.159.1 194.204.152.34 
       lease 0 2 
    ip cef 
    no ip domain lookup 
    no ipv6 cef 
    multilink bundle-name authenticated 
    username marek password 7 00121A0908500A 
    archive 
     log config 
      hidekeys 
    ip tcp path-mtu-discovery 
    bridge irb 
    interface ATM0 
     description Polaczenie ADSL do ISP$ES_WAN$ 
     no ip address 
     no atm ilmi-keepalive 
     pvc 0/35 
      encapsulation aal5mux ppp dialer 
      dialer pool-member 1 
     hold-queue 224 in 
    interface FastEthernet0 
     description Edzia 
    interface FastEthernet1 
     description dom 
    interface FastEthernet2 
     description Dziadek 
    interface FastEthernet3 
    interface Dot11Radio0 
     no ip address 
     no ip redirects 
     ip local-proxy-arp 
     ip nat inside 
     ip virtual-reassembly 
     no dot11 extension aironet 
     encryption vlan 1 mode ciphers tkip 
     encryption mode ciphers aes-ccm tkip 
     broadcast-key change 3600 
     ssid ciscowifi 
     speed basic-1.0 basic-2.0 basic-5.5 6.0 9.0 basic-11.0 12.0 18.0 24.0 36.0 48.0 54.0 
     station-role root 
     world-mode dot11d country AU indoor 
     no cdp enable 
     bridge-group 1 
     bridge-group 1 subscriber-loop-control 
     bridge-group 1 spanning-disabled 
     bridge-group 1 block-unknown-source 
     no bridge-group 1 source-learning 
     no bridge-group 1 unicast-flooding 
    interface Dot11Radio0.1 
     description ciscowifi 
     encapsulation dot1Q 1 native 
     no cdp enable 
    interface Vlan1 
     no ip address 
     bridge-group 1 
    interface Dialer0 
     description Interfejs dzwoniacy 
     ip address negotiated 
     ip nat outside 
     ip virtual-reassembly 
     encapsulation ppp 
     dialer pool 1 
     dialer-group 1 
     ppp chap hostname [email protected] 
     ppp chap password 7 xxxxxxxxxxxxxxxxxxxxxx 
    interface BVI1 
     description Polaczenie dla sieci LAN 
     ip address 192.168.56.1 255.255.255.0 
     ip nat inside 
     ip virtual-reassembly 
    no ip forward-protocol nd 
    ip route 0.0.0.0 0.0.0.0 Dialer0 
    no ip http server 
    no ip http secure-server 
    ip nat inside source list 100 interface Dialer0 overload 
    ip nat inside source static tcp 192.168.56.10 80 interface Dialer0 80 
    ip nat inside source static tcp 192.168.56.10 22 interface Dialer0 22 
    logging trap debugging 
    logging 192.168.56.10 
    access-list 100 permit ip 192.168.56.0 0.0.0.255 any 
    access-list 100 deny   ip any any 
    no cdp run 
    snmp-server community ciskacz RO 
    snmp-server chassis-id ciskacz 
    control-plane 
    bridge 1 protocol ieee 
    bridge 1 route ip 
    line con 0 
     no modem enable 
    line aux 0 
    line vty 0 4 
     exec-timeout 0 0 
     transport preferred ssh 
     transport input ssh 
    scheduler max-task-time 5000 
    end 
    please help - thanks!

    Hello Marek,
    I suppose you are not planning to do any kinds of advanced config using several VLANs and multiple SSIDs so let's just make your configuration simple and working.
    In short, you need to remove all references to VLAN 1 and to any subinterfaces possibly related to the VLAN 1. This means in particular (follow these steps in sequence):
    Remove the Dot11Radio0.1 subinterface entirely
    In the Dot11Radio0 section, remove the encryption vlan 1 mode ciphers tkip command
    In the dot11 ssid ciscowifi section, remove the vlan 1 command
    After performing these steps, make sure that the ssid ciscowifi and encryption mode commands are still present in the Dot11Radio0 configuration, and if not, reenter them.
    Best regards,
    Peter

  • AE CC 2014.1 error : internal verification failure (Unexpected match name searched for in group)

    Hi,
    First of all, forgive me for my basic english.
    I'm a creative cloud suscriber and recently update AE with CC2014.1.
    I worked for several months on a project, but since last update, on some composition, i have an error windows pop in who say :
    "After effects error: internal verification failure, sorry! {unexpected match name searched fo in group}
    (screenshot here -imgur: the simple image sharer )
    i have look everywhere but i can't get any info on this issue, and there is no support for after effect.
    I can't afford to loose all those hours of work, may some of you have some information / solution about that ?
    Help me Obi-Wan Kenobi. You're my only hope !
    Thank you for your time

    Well, you don't have to update in knee-jerk fashion, do you?  Is it absolutely mandatory that you have to have the Newest Thing On The Block from Day 1?  You weren't so busy that you couldn't  spare the time to do the update, weren't you?
    You used the word, "we", which indicates more than one individual is running the same software.  Is it not possible to devise a strategy where the updates take place one at a time, so you can observe the potentially-adverse effects?
    Oh, you can do it, but I don't think you WANT to do it... either because you like to have the newest thing, no one in the shop is willing to work a little later to do it one machine at a time, or you simply don't have a plan in place.  Sorry if that's harsh, but it seems to me that early adopters without an eatrly adoption plan put their livelihoods at risk by jumping on the bleeding edge.  Adobe, Apple, Avid, Autodesk, Whoeveritis...  changes in software contain bugs, and you don't know what those bugs are.  Would you rather be the one EXPERIENCING the bugs or just reading about them?
    Okay, now I'll step down off my soapbox.

  • How to convert all artwork in single layer ? no group / a single layer - illustrator

    Hello,
    So now i'm here to ask for some help in illustrator.
    In illustrator i design some artwork and now the total layers are about several hundreads. so now i'm about to combine all those artowrk layers in one layer, so that it will be a nice clean file with text layers that are to edit and one single artwork background layer.
    Are there anyways ?

    ...but it forms a new group and i'm trying to form a new layer so that it contains all artwork but it's a layer [no group].
    That's why Steve said you can thereafter simply Ungroup. When you do, everything will be on the same Layer.
    Steve's suggestion is taking advantage of the fact that in Illustrator, you can't have members of a Group spanning Layers. Whenever you have a Group, all its members are on the same Layer. So when you Group objects which presently reside on different Layers, they all get moved to the same Layer. So simply invoking Group followed by Ungroup does what you want.
    You seem to be confused about what Groups/Layers are. The confusion is common in Illustrator.
    Just think of an Illustrator file as a list of objects. Just think of a Layer as a pair of invisible "brackets" around a single range of items in that list. Just think of a Group as the same thing; it's just another pair of brackets around a single range of items in the same list. Both of the "brackets" of a  Group have to be between the "brackets" of a single Layer.
    Ill Illustrator, the Layers palette doesn't just list Layers. It also lists all the objects in the document. So the vast majority of the listings in the Layers palette are not Layers; they are just objects which reside within a Layer.
    Every object resides on a Layer. You can't have an object that isn't in a Layer. That's why every document contains at least one Layer.
    An object does not have to reside in a Group. But if it does, that Group resides within a single Layer. A Group is one of the kinds of objects which can reside in a Layer.
    All objects in a Group are contiguous. There are no "jumps" or "gaps" between the objects in a Group. They are all next to each other in the list.
    All objects in a Layer are contiguous. There are no "jumps" or "gaps" between the objects in a Layer. They are all next to each other in the list.
    So again, just think of a Layer as a pair of "brackets" around a portion of a list of objects. Just think of a Group as an optional pair of "sub brackets" within the "brackets" of a single Layer.
    JET

  • Monitoring servers in SCOM 2012 via different locals within the same management group

    Hi,
    I have 2 management servers in a same management group. The 1st one is having English (US) locale while other is installed on Swedish locale. Both are accessed by different users having same admin rights.
    Once a USER 1 try to register a server through authoring tab from 1st management server(installed on English locale), a profile/group wrt the server registered is created successfully but the USER on 2nd management server (installed on Swedish locale) can
    not see the same in Authoring tab. He can view it in Monitoring tab as as well as Administration tab.
    The Vice versa is also true.
    Does any one have idea that is it SCOM 2012's expected behaviour wrt 2 2 different users on 2 different locales within a same management group ?
    Thanks in advance.

    Hi,
    I am a little confused, what do you mean by "register a server through authoring tab"?
    Do you mean that when you discover a server on 1st MS with discovery wizard then you cannot see it on 2nd MS(and the vice versa)?
    As far as I know, all those information should be stored in the operation database which is shared to both MSs within the same management group.
    We may use SQL query to find the discovered server on the operation database. Please also check operation manager event logs to get more information to troubleshoot this issue.
    Regards,
    Yan Li
    Regards, Yan Li

  • Issue in Download file - If the file name is same

    Hi Experts,
    I have a requirement to download the company code hierarchy data into a file. On selection screen I am giving the file path along with the file name If I run the report it is downloading the data into the particular file in the file path this is expected result but if i am running the report with same filename which is already exists in the same path then instead of replacing the file with new data it is appending the data to that file.
    But my expected result is: If the file name is same, file should be replaced with the Current Data instead of Appending the file.
    And this issue is happening for the file formats TXT and CSV and also this issue is happening only when i am saving to the local drive.
    I executed  the report by giving the file name Eg: " XXXX.xls" extension even in this case the records getting replaced with the new data, problem is when the file extension is with TXT and CSV formats.
    FYI... to download the data i am using the below funtion module and i am passing the below parameters: Please correct me if i am wrong.
       CALL FUNCTION 'GUI_DOWNLOAD'
          EXPORTING
           FILENAME                        = G_LFILE
           FILETYPE                        = G_FILETYPE
           APPEND                          = 'X'
           WRITE_FIELD_SEPARATOR           = GC_FIELDSEP    " Passing X
           TRUNC_TRAILING_BLANKS           = GC_TRUNCBLNKS " Passing X
           DAT_MODE                        = GC_DATMODE                 "Passing X
           CODEPAGE                        = G_LCODEPAGE
          TABLES
            DATA_TAB                        = GT_ITAB_HIER1
         EXCEPTIONS
           FILE_WRITE_ERROR                = 1
           NO_BATCH                        = 2
           GUI_REFUSE_FILETRANSFER         = 3
           INVALID_TYPE                    = 4
           NO_AUTHORITY                    = 5
           UNKNOWN_ERROR                   = 6
           HEADER_NOT_ALLOWED              = 7
           SEPARATOR_NOT_ALLOWED           = 8
           FILESIZE_NOT_ALLOWED            = 9
           HEADER_TOO_LONG                 = 10
           DP_ERROR_CREATE                 = 11
           DP_ERROR_SEND                   = 12
           DP_ERROR_WRITE                  = 13
           UNKNOWN_DP_ERROR                = 14
           ACCESS_DENIED                   = 15
           DP_OUT_OF_MEMORY                = 16
           DISK_FULL                       = 17
           DP_TIMEOUT                      = 18
           FILE_NOT_FOUND                  = 19
           DATAPROVIDER_EXCEPTION          = 20
           CONTROL_FLUSH_ERROR             = 21
           OTHERS                          = 22
        IF SY-SUBRC <> 0.
          G_FNAME = G_LFILE.
          MESSAGE E043(ZFI) WITH G_FNAME.
        ENDIF.
    Can any one please provide me the solution.
    Thanks in advance.
    Koushik

    Hi all,
    Issue got resolve. I have used the class CL_GUI_FRONTEND_SERVICES
    and the methods file_delete and file_exist. below is the sample code :
      1)  Write the below code in subroutine “PEFORM FILL_DATA_FILE” to check the given file exists in the directory or not.
    DATA: lv_FILENAME TYPE STRING,
               lv_RESULT  TYPE C,
               lv_rc TYPE i.
               lv_FILENAME = g_lfile.
        CALL METHOD CL_GUI_FRONTEND_SERVICES=>FILE_EXIST
          EXPORTING
               FILE                 = lv_FILENAME
          RECEIVING
               RESULT               = lv_RESULT
          EXCEPTIONS
               CNTL_ERROR                          = 1
               ERROR_NO_GUI                     = 2
               WRONG_PARAMETER          = 3
               NOT_SUPPORTED_BY_GUI  = 4
               OTHERS                                   = 5.
        IF lv_RESULT = 'X'.
          lV_RC = '1'.
        ELSE.
          lV_RC = '0'.
        ENDIF.
      2)  If the given file is exists in the directory(or in the given file path) delete or modify that file with the current data
          for that add the below code :
             IF lv_rc = 1.
    CALL METHOD CL_GUI_FRONTEND_SERVICES=>FILE_DELETE
          EXPORTING
            FILENAME             = lv_FILENAME
            CHANGING
            RC                           = lv_RC
          EXCEPTIONS
            FILE_DELETE_FAILED   = 1
            CNTL_ERROR                = 2
            ERROR_NO_GUI           = 3
            FILE_NOT_FOUND       = 4
            ACCESS_DENIED           = 5
            UNKNOWN_ERROR      = 6
            NOT_SUPPORTED_BY_GUI = 7
            WRONG_PARAMETER      = 8
          OTHERS               = 9.
        IF SY-SUBRC <> 0.
           *           MESSAGE ID SY-MSGID TYPE SY-MSGTY NUMBER SY-MSGNO
           *           WITH SY-MSGV1 SY-MSGV2 SY-MSGV3 SY-MSGV4.       
       ENDIF.
       ENDIF.
    Thanks,
    koushik

  • Two Technical Names with same Description in BW

    Hi Experts,
    Currently I am facing Problem in SAP BPC NW 7.5  one of Applications ( Profit And Loss Appl)
    At Backend ( BW) I could observe that for P&L application 2 diff technical names with same description "PROFIT AND LOSS". We were not sure who created the other one. Prior to that there was no problem while fetching the data.
    Before  creation of 2nd Info Cube in BW, I was able to retrieve the values ( Transfer values from Fixed Cost & Revenue Forecast). However, after cretion of 2nd cube  unable to see my data in PL reports.
    Before deleting 2nd Cube in BW, I could see the data in backend in old Cube, but unable to retrieve data in BPC excel report.
    Once I deleted the new PL infocube in BW where there was no data in that cube, still I was not able to retrieve the data in my old cube.
    Request you to help me....
    Thanks & Regards,
    Hari

    Hi Sanjeev,
    If Appset transport happend twice, all applications should have come in BW. But in this case only PROFIT AND LOSS has got 2 diff tech names.
    Hi Nilanjan.
    Yes, both the cubes in Infoarea ( QA system) and we have not faced earlier this problem either in any other environments ( DEV or PROD).
    Will DEV system appset transport will help to resolve this issue in QA since DEV & QA has same structure?
    Regards,
    Hari

  • How can I make the Instance name the same as the name of the Movie clip in an animation.

    Hi, I am an animator for a small game project and I have this really big problem. Even though I used flash for animation for a long time I am a newbie when it comes to something technical. I just received a request to make every movie clip that I use  to have a consistent <Instance name> in every frame of the animation. Only if they told me this earlier... Is there an easier way to make the <Instance name> the same as the name of the Movie clip used other than manually entering it. I have 16 characters with 12 body parts with 20 animations each with about 6-7 frames for each body part it will take me months and nightmares evey night to enter everything by hand. Please help me keep my sanity!
    I'm not sure if I explain correctly, so here is a picture:
    Thank you!

    Thank you for the fast answer! I found this video on jsfl functionality that deals with a similar problem, I am not a coder so it will take me some time to figure it out, but when I do I will probably post the answer here. Here is the video:

  • To create 3 diff files with same content but with diff names in same target

    Hi SapAll.
    i have got a a requirement where pi need to create 3 different files with same content but with different names under same target from a single Idoc.
    its an IDOC to 3 File Inteface.
    can any body help me in providing the differnt solutions for this without use of any script executions.
    will be waiitng for response.
    regards.
    Varma

    > i want to use only one communication channel to produce 3 different file names with same content ,so here i should use only one message mapping in 3 operation mappings .
    This is not possible to produce 3 different file names with single CC. You have to use 3 different CCs. unless you have going to use some other trick e.g some script to rename the file etc..
    As I suggested in my previous reply use Multi-Mapping Or create 3 different Interface Mappings (by using the same MM).
    Note: You have to create 3 different Inbound Message Interfaces (you can use the same Inbound Message Type) otherwise while creating the 3 Interface Determination it won't allow because of same Outbound & Inbound Message Interface. It will simply say Interface alreday exists..
    So, just use the Multi-Mapping which is best solution in my opinion, because the benefit of using multi-mapping are:
    1. You have to create only single Message Mapping
    2. Single Interface Mapping
    3. Single Receiver Determination
    4. Single Interface Determination
    5. 3 Receiver CCs (3 you have to use in any case)
    6. Performance wise it is good (read the blog's last 2 para)
    7. And last but not the least easy to maintain the scenario.

  • Can we assign two repeating frames to have the same source(group)?

    hi all,
    can we assign two repeating frames to have the same source(group)?..pls reply soon... bye..

    You can assign the same source group to two repeating frames.
    For more information on repeating frames, refer to the Oracle Reports Building Reports manual available on OTN: http://www.oracle.com/technology/documentation/devsuite.html

  • Why constructor's name is same as its class name?

    I would like to know why constructor's name is same as its class name.
    Any idea...

    It's because by means of the constructor, you can "construct" objects of the
    same class (by "same class" read "same properties") with values that will
    accomodate your needs for the work needed to be done.
    For example:
       MyColor redColor = new MyColor("RED");
       MyColor greenColor = new MyColor("GREEN");
       MyColor pinkColor = new MyColor("PINK");The class "MyColor" is unique in the JVM. However it has 3 instances, created by its constructor which, minimally, would look like:
        class MyColor{
             String theColor = null;
             //Constructor
             public MyColor(String whichColor){
                      theColor = whichColor;      
       }With such a constructor, you're telling the JVM:
    "Load the class MyColor and create an instance of it with the given values for its properties".

Maybe you are looking for

  • Possible to do "grant" sql statement in Native SQL?

    We have a need to do a grant of access from one of our systems out for various applications.  In order for this to work we need to run a grant access command on the table and are trying to put a wrapper around this so we can use an abap.  Below is th

  • Help Please!! Error -1?

    When I install the IPOD disc onto my computer, all the things install except for quicktime. A error code comes up it says "Quicktime installation failed Error Code: -1.....anyone have any ideas on how I can fix this? Please help me.

  • Plugin-container over load cpu

    ever since the update with the plugin-container most videos stop and start. my cpu usage pegs at 100. when I shut down plugin-container everything go to normal except vids shut down. can this be removed or do I need to get a different browser. everyt

  • I just purchased a ringtone and now it's not in my recent purchases

    I just purchased a ringtone and now it's not in my recent purchases.

  • Does anyone know if there's a complaints department?

    I purchased a wired keyboard yesterday and after connecting to my desktop setup noticed some very distinct marks (scratches?) around the cursor keys. Took it back to the Apple store today and the staff member I spoke to firstly told me 'do you realis