ONLY ONE FIELD DOES NOT GET PREPOPULATED FROM THE DATABASE

I would really, really appreciate if someone can comment or suggest something that would help with the resolution to the issue I am currently experiencing.
Simple sample form that explains the issue can be accessed from the link below.
How to test the form:
Open the form.
Click on the yellow button to add new Task.
The problem is with Additional Product fields ( in blue). You can add as many of them as you want by clicking on the Red button with the +. Add some data and uploade in database. When you download it from the database, data will come back fine for all of them, except for the first one.
Any ideas or help would be greatly appreciated.
https://acrobat.com/#d=2vFWOlm56FmrC4owzpfHew 
The code is behind the Red button with the +. Very  simple. Perhaps is the indexing issue with the database. I do not know enough about it, to be able to send any suggestion to the DB guy.
According to the DB guy, data uploades without issue. It is the blank field when the form with data is downoloaded.

It might be related to http://forum.java.sun.com/thread.jspa?threadID=583466&messageID=2988344

Similar Messages

  • Wizard in a dialog window does not show errormessages from the database

    I have a main window and some wizards defined with JHeadstart. The wizards are started as dialogs to get them in a separate windows from the main window. This gives me a cancel and a save button for the dialog in addition to the ones for the wizard.
    I have managed to take away the cancel and save button from the dialog using custom .vm files. The problem is that then pressing the FINISH button for the wizard it closes the dialog window without showing errormessages from the database (ie constraint messages) and these only appear in the log. If I use the save button from the dialog it gives the errormessages, but does not exit the dialog even if there are no errormessages.
    Is this a bug or is there another way I should have done this ?
    The code for starting the wizard.
    <af:commandLink id="StartVeiRegMerknad"
    text="#{nls['TABLE_TITLE_VEIREGMERKNAD']}"
    action="dialog:StartVeiRegMerknad"
    useWindow="true" partialSubmit="true"
    launchListener="#{DialogLaunchHandler.handleDialogLaunch}"
    windowWidth="600" windowHeight="600"
    returnListener="#{backing_show.backFromPopup}"
    immediate="true">
    <f:actionListener type="oracle.jheadstart.controller.jsf.listener.DoRollbackActionListener"/>
    <f:actionListener type="oracle.jheadstart.controller.jsf.listener.ResetBreadcrumbStackActionListener"/>
    <af:resetActionListener/>
    </af:commandLink>

    Your finish button should call a custom managed bean method that executes the commit, checks whether there are errors, and only close the dialog of there are no errors.
    To close the dialog in code, you can use this:
    AdfFacesContext adf = AdfFacesContext.getCurrentInstance();
    adf.returnFromDialog(null, null);
    which is similar to using the <af:returnActionListener/> that you probably now used but should be removed from your finish button.
    Steven Davelaar,
    JHeadstart Team.

  • L2L issue, the tunnel does not getting up from one direction

    Hello,
    We have configure a L2L vpn between Asa and 1841 router. We are facing this issue.
    The tunnel is not getting up from the 1841 site never. When we are trying to generate traffic from the ASA site the tunnel is up and we can see decryps and encryps packets.
    Router 1841 Config:
    crypto isakmp policy 100
    encr 3des
    hash md5
    authentication pre-share
    group 2
    crypto isakmp key * address 213.249.XX.XX
    crypto ipsec transform-set XXXXX esp-3des esp-md5-hmac
    crypto map EKO_BG 100 ipsec-isakmp
    set peer 213.249.x.x
    set security-association lifetime seconds 28800
    set transform-set XXXXX
    set pfs group2
    match address 111
    interface FastEthernet0/0.2
    encapsulation dot1Q 3338
    ip address 212.200.30.130 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    crypto map XXXXX
    ip nat pool nat_pool 93.87.XX.XX 93.87.XX.XX prefix-length 29
    ip nat inside source list 101 pool nat_pool overload
    ip nat inside source static 10.70.2.10 93.87.18.161
    ip nat inside source static 10.70.25.10 93.87.18.162
    ip nat inside source static 10.70.36.5 93.87.18.163
    ip nat inside source static 10.70.39.10 93.87.18.164
    ip nat inside source static 10.70.5.10 93.87.18.165
    access-list 101 deny   ip 10.70.200.0 0.0.0.255 any
    access-list 101 permit ip 10.70.0.0 0.0.255.255 any
    access-list 111 permit ip 10.70.200.0 0.0.0.255 172.40.10.100 0.0.0.3
    Asa Config:
    access-list inside_nat0_outbound extended permit ip 172.40.10.100 255.255.255.252 10.70.200.0 255.255.255.0
    access-list outside_cryptomap_320 remark xxxxxxx
    access-list outside_cryptomap_320 extended permit ip 172.40.10.100 255.255.255.252 10.70.200.0 255.255.255.0
    access-list inside_pnat_outbound_V5 extended permit ip host 10.8.x.x 10.70.200.0 255.255.255.0
    pager lines 24
    nat (inside) 9 access-list inside_pnat_outbound_V5
    crypto ipsec transform-set xxxxx esp-3des esp-md5-hmac
    crypto map mymap 150 match address
    crypto map mymap 150 set pfs
    crypto map mymap 150 set peer XXXXXX
    crypto map mymap 150 set transform-set XXX
    crypto map mymap 150 set security-association lifetime seconds 28800
    crypto map mymap 150 set security-association lifetime kilobytes 10000
    crypto map mymap 320 match address outside_cryptomap_320
    crypto map mymap 320 set pfs
    crypto map mymap 320 set peer XXXXX
    crypto map mymap 320 set transform-set XXXXX
    crypto map mymap 320 set security-association lifetime seconds 28800
    crypto map mymap 320 set security-association lifetime kilobytes 4608000
    crypto map mymap 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map mymap interface outside
    isakmp policy 150 authentication pre-share
    isakmp policy 150 encryption 3des
    isakmp policy 150 hash md5
    isakmp policy 150 group 2
    tunnel-group 212.200.x.x type ipsec-l2l
    tunnel-group 212.200.x.x ipsec-attributes
    pre-shared-key *
    Please advise.
    Thank you.

    hello Ashley,
    thank you for this info. Now from the router site the tunneling is getting up and I can see packets but althought the tunnel is up it can not make telnet to our server (172.40.10.100) on a specific port.
    We from ASA site can ping router Site and make telnet.
    Any ideas???
    Thank you all from your answers!

  • User defined fields does not get added into database

    Hello Experts
                              User defined fields does not get added into database , when i click add button it
    shows data added sucessfully , but when i check data base no entry is made , only entry is made for
    B1 fields , like DocEntry ,DocNum etc.., no entry is made for U_fields..
    I have check every thing databound is also set to true
    Actually first few 6 data was added properly but now its not geeting added for user fields
    I have used 2 document row  child table for 2 matrix and for remaining Document table
    What might be the problem
    reply soon
    plz suggest

    Hello sir
    I have checked Default form , in that entry is made into database
    but running the form in screen painter in preview mode or through coding it does not get added for user field
    this id my binding code
    LoadFromXML("updateopd.srf")
                oForm = SBO_Application.Forms.Item("updopd")
                oForm.DataBrowser.BrowseBy = "txtpatid"
                'Adding combo in Obervation
                oItem = oForm.Items.Item("txtpatid")
                oEdit2 = oItem.Specific()
                oEdit2.DataBind.SetBound(True, "@UPDATE", "U_PID")
                oItem = oForm.Items.Item("txtmnane")
                oEdit3 = oItem.Specific()
                oEdit3.DataBind.SetBound(True, "@UPDATE", "U_FName")
                oItem = oForm.Items.Item("txtlname")
                oEdit3 = oItem.Specific()
                oEdit3.DataBind.SetBound(True, "@UPDATE", "U_LName")
    Plz suggest

  • HT3131 westinghouse SK-261H735S does not get signal from my MACBOOK PRO

    My tv (westinghouse SK-261H735s does not get signal from my Macbook Pro, can anyone help?

    My tv (westinghouse SK-261H735s does not get signal from my Macbook Pro, can anyone help?

  • Project professional 2010: Physical % Complete field does not roll-up to the summary tasks

    Hi,
    I have a project plan which I need to set the physical % complete fields of it in order to use it for earned value over time report. I have assigned costed resources to come of the tasks, set all project task's earned value method to physical % complete,
    and finally set a baseline. However, the physical % complete still does not get calculated for the summary tasks! It is always zero! 
    I have created another project with only 3 tasks and 3 resources, did the same as above, and was able to get calculated values for the physical % complete.
    I followed the same procedure in both projects. In one I was able to get the physical % complete value of the summary tasks while it was always zero in the other! What may be the problem? 
    Regards,
    George 

    Hi Julie,
    This is what I am seeing as necessary to make Physical % complete roll up to the summary level task.
    BEFORE tasks are entered, set the "Default Task Earned Value method" to Physical % complete. File > Options, Advanced.  This will set both the summary and detail tasks to that method.
    Add tasks
    Add resources with costs.
    Assign resources to tasks.
    Baseline the file
    Take a look at the Tracking table and enter progress in the Physical % complete field for subtasks. The value should roll up.
    Sadly I don't know of anyway to force the change after the tasks have been added.  You can certainly add the Earned Value Method field to a task view to confirm all is set - but I have never been able to switch mid-flight and get it to work correctly.
    I did, however, just try an experiment.  I created a file that did not work correctly - Physical % complete was not rolling up.  I inserted it into a blank project that had the option set correctly without linking.  After a bit of tweaking
    (outdenting all tasks to be able to delete the "extra summary task", saving a baseline), it now appears to be working correctly.
    I hope this helps.

  • Excise rate and value is not getting defaulted from the purchase order

    Hi all,
    While capturing excise invoice , the excise rate and value is not getting defaulted from the purchase order and in Excise Item Tab BED,AED,ECS is Zero at both header as well as item level for only one material in STO process and if we are doing same process taking other material all things are coming perfectly and We are maintaining condition with respect to vendor,plant and material combination.Any input related to this will be helpfull and rewarded.
    Regards
    Vishal

    Hi,
    Follow STO Process for this;
    1.Create a vendor for the company code of receiving plant, using account group: 0007 using T-Code XK01.
    2. Assign this vendor to Delivering plant
    Go to XK02 >Purchasing view>Extras>Add. Purchasing data>Plant
    3. Create internal customer with the sales area of the vendor. Go To XD01
    4. In pricing procedure determination relevant to STO, assign document Pricing Procedure and customer pricing procedure appropriate for STO to get the pricing in the invoice.
    5. Maintain condition records for the relevant pricing condition.
    6. Some more setting for STO: Go to MM> Purchasing > Purchase Order > Set up STO > define shipping data for plants > Go to Receiving plant >assign customer here & Supplying SA (for billing) to Receiving plant here
    7. Go to MM > Purchasing > Purchase Order > Set up STO > define shipping data for plants > Go to Supplying plant and assign the sales area of receiving plant.
    8. Go to MM > Purchasing > Purchase Order > Set up STO > assign delivery Type & Checking rule
    Assign the delivery type to document type. In this case, Delivery type NLCC is assigned to Document type NB
    9. Go to MM> Purchasing > Purchase Order > Set up STO > Assign document Type, One step Procedure, Under delivery tolerance
    Assign the document type NB to supplying plant and receiving plant
    10. After all settings, Create the STO using T-Code: ME21N and maintain pricing conditions of freight and Save.
    11. In supplying plant Maintain condition record in sales using VK11 the same will flow in receiving plant when referring the OBD no during MIGO.
    10. Create Delivery: VL10G
    12. Picking, PGI: VL02N
    13. Billing: VF01
    Save the document and its done
    14. J1IIN - Outgoing Excise Invoice
    15. MIGO - Goods Receipt against outbound Delivery
    16. J1IEX - Capture & Post Excise Invoice
    Rgs

  • Price field is not becoming invisible from the item overview of SRM quote

    Hi All,
    I am facing a very unique problem . I need make certain fields invisible in the SRM quotation . One of them is the price field at the item level.
    I have used BBP_UI_CONTROL_BADI for the same. However the field is NOT becoming invisible from the item overview. It is becoming invisible from the item detail but NOT from the item overview.
    Is it because the field is defined as display only in the code ?
    I have implemented note 1062639. Other than this price field I am able to make all other fields invisible from the item overview.
    Code :
    IF iv_fieldname eq 'BBPS_BID_UI_ITEM-PRICE'.
            cv_invisible = 'X'.
    ENDIF.
    IF iv_fieldname eq 'BBPS_BID_UI_ITEM-PRICE_UNIT'.
            cv_invisible = 'X'.
    ENDIF.
    Does anyone have any suggestion as to how to solve the problem ?
    Regards,
    Ajali Sen

    Dear Poster,
    As no response has been provided to the thread in some time I must assume the issue is resolved, if the question is still valid please create a new thread rephrasing the query and providing as much data as possible to promote response from the community.
    Best Regards,
    SDN SRM Moderation Team

  • When I delete a iMessage from a conversation, does it get deleted from the recipients screen as well ?

    When I delete a iMessage from a conversation, does it get deleted from the recipients screen as well ?

    AppleMan001 wrote:
    Please note this is an old thread.
    I think that if they did this it could cause legal issues, such as offensive messages being deleted from the recipient before they have a chance to report the sender.
    Yes, it's an old one, but I started to send texts to the wrong recipients recently, and the problem is still up to date !
    Of course, I agree with you : there must be a legal justification.
    But, just for the discussion, I mean, when someone insists and really wants you to know he hates you, you can mute him or even report him, make screen captures…
    We are all responsible for what we say and do, but that doesn't mean we should have the ability to delete our mistakes. It's not like you can delete emails or phone calls or even physical mail.
    Very often, and that's actually why I searched this thread, I send a message to someone else than the one I thought. That's life, I mean, this is not just about agressive people. I would appreciate to be able to recover my mistake, and to not bother the wrong recipient, cancel the message. Plus, it can be something confidential.
    What is the meaning of a mistake if we don't have the chance to recover it ?
    Even the law, includes this aspect : « Is it the first, second or third time he did this ? » — I don't know in the US, but in France it's the case (and we use same iPhones).
    This is one of the radical aspects of Apple I dislike, and on this point particularly, I disagree with you, because, I think, a mistake should be recoverable.
    If, for example, I send a very rude text to someone, and then realize it was too much, I want to be able to delete it, because I changed my mind.
    But if I consider it normal (maybe I should not) then the recipient will still be able to report me.
    That's my opinion, and just wanted to share it. A mistake should be recoverable.
    Hope my english is not too bad,
    Best regards,
    Francois

  • Running Time Machine for the first time, how that I make sure that some information I have in the external drive does not get erase in the prosess

    Running Time Machine for the first time, how that I make sure that some information I have in the external drive does not get erase in the prosess

    1. Quit iPhoto
    2. Copy the iPhoto Library from your Pictures Folder to the External Disk.
    3. Hold down the option (or alt) key while launching iPhoto. From the resulting menu select 'Choose Library' and navigate to the new location. From that point on this will be the default location of your library.
    4. Test the library and when you're sure all is well, trash the one on your internal HD to free up space.
    Note: This is now your Library. It's not a Back Up, and you need another disk for backing up.
    Regards
    TD

  • I bought a macbook pro on november 2011 wich had Lion OS installed on it. Playback plug-in in Mainstage 2.1.3 does not play files from the beginning (it leaves out like 50 mSecs or so). Is there a way to revert to Snow Leopard OS?

    I bought a macbook pro on november 2011 wich had Lion OS installed on it. Playback plug-in in Mainstage 2.1.3 does not play files from the beginning (it leaves out like 50 mSecs or so). Is there a way to revert to Snow Leopard OS?

    BrettGoudy wrote:
    ...Is there any way I can install a partition that runs snow leopard on my early 2011 MB pro with what I have (new SSD, New RAM, Current version Lion running, no external drive, lack of original snow leopard disks [I lost them ] and the general 10.6.3 snow leopard boot disks)...
    As the last post suggests, call Apple and order a replacement original disc for about $17.  They will ask you the model and serial numbers.
    Your retail version of Snow Leopard OS 10.6.3 will not work on that Mac as it requires a minimum of OS X 10.6.7 to boot and operate.
    Another alternative is to again borrow another Mac to install your retail Snow Leopard into an external HD or partition, upgrade it to 10.6.8 and then clone it back to a partition on your MBP.

  • RE: my input fields does not display when running the page

    my input fields does not display when running the page
    why is that so?

    Hi,
    Can you send the HTML code for us?
    Afonso

  • SP1 does not get installed when the machine is set to Japanese Language, software push through sccm 2012

    Hi,
    Please help me with the below issue, iam trying to deploy Service pack 1 on Windows 7 , 32 Bit OS
    SP1 does not get installed when the machine is set to Japanese Language, software push through sccm 2012 , it does gets installed of installed manually, by remoting into the machine
    also it gets installed through sccm when the machine is set to english language, 
    Thank you
    Tanoj
    OSLM ENGINEER - SCCM 2007 & 2012

    Hi Friends,
    we are deploying the SP1 via SCCM 2012 , and the success rate is around 50 %, its a Light touch installation where user will initiate the installation via Software Center ( Web based )
    i was able to gather few errors , and this are the errors which failed during SP1 Installation 0x800f0828,
    some errors which sccm reports display are 
    11171
    10008
    10021-
    17031 - 
    1602 - User Cancelled installation
    113 - No more internal file identifiers available
    10070 - File handle reference is no longer available
    10050 - A socket operation encountered a dead network
    11170  - The task sequence manager could not successfully complete execution of the task sequence
    i could not find the reason for some of the errors, also i am looking for a fix/woraround if any
    Also i have noticed that in few computers the task seq failed at a place where after the sp1 installation a reboot happens and then PGP BYPASS utility is uninstalled, it did not start the PGP bypass uninstall after reboot
    is there a way to cut short the Task seq and keep it simple ?
    right now its like this 
    1. checking for prerequisite : checks for OS Name and OS version
    2. installs PGP Bootgaurd Bypass
    3. System Restart
    4. Installing Windows 7 Service Pack 1
    5. Final Restart
    6. uninstall PGP Bootgaurd Bypass
    Regards
    Tanoj
    OSLM ENGINEER - SCCM 2007 & 2012

  • [svn:fx-trunk] 11546: fix so the textLayout. swc does not get modified during the build process.

    Revision: 11546
    Author:   [email protected]
    Date:     2009-11-06 15:42:05 -0800 (Fri, 06 Nov 2009)
    Log Message:
    fix so the textLayout.swc does not get modified during the build process.
    QE notes: no
    Doc notes: no
    Bugs: no
    Reviewer:
    Tests run: checkintests
    Is noteworthy for integration: no
    Modified Paths:
        flex/sdk/trunk/build.xml

  • SQL Server 2005 Database Mail - Mail configuration information could not be read from the database.

    I'm trying to setup Database Mail and send a test message, but it's not working.
    I've done several step-by-steps and all and I can't get it to work. Also checked several posts in this forum but none helped. I think it used to work before (2 months ago) but we had to turn it off.
    I've enabled it in Surface Configuration, have tried recreating all profiles, restarted SQL Agent, checked version mismatch...
    I check the Database Mail and I get the following message:
    Log Database Mail (Database Mail Log)
    Log ID 152
    Process ID 7684
    Last Modified 3/14/2013 6:49:58 PM
    Last Modified By SPEEDLING\sqlservice
    Message
    1) Exception Information
    ===================
    Exception Type: Microsoft.SqlServer.Management.SqlIMail.Server.Common.BaseException
    Message: Mail configuration information could not be read from the database.
    Data: System.Collections.ListDictionaryInternal
    TargetSite: Microsoft.SqlServer.Management.SqlIMail.Server.Objects.Account GetAccount(Int32)
    HelpLink: NULL
    Source: DatabaseMailEngine
    StackTrace Information
    ===================
       at Microsoft.SqlServer.Management.SqlIMail.Server.DataAccess.DataAccessAdapter.GetAccount(Int32 accountID)
       at Microsoft.SqlServer.Management.SqlIMail.Server.Controller.CommandFactory.CreateSendMailCommand(DBSession dbSession)
       at Microsoft.SqlServer.Management.SqlIMail.Server.Controller.CommandRunner.Run(DBSession db)
       at Microsoft.SqlServer.Management.SqlIMail.IMailProcess.ThreadCallBack.MailOperation(Object o)
    2) Exception Information
    ===================
    Exception Type: System.IndexOutOfRangeException
    Message: timeout
    Data: System.Collections.ListDictionaryInternal
    TargetSite: Int32 GetOrdinal(System.String)
    HelpLink: NULL
    Source: System.Data
    StackTrace Information
    ===================
       at System.Data.ProviderBase.FieldNameLookup.GetOrdinal(String fieldName)
       at System.Data.SqlClient.SqlDataReader.GetOrdinal(String name)
       at System.Data.SqlClient.SqlDataReader.get_Item(String name)
       at Microsoft.SqlServer.Management.SqlIMail.Server.DataAccess.DataAccessAdapter.GetAccount(Int32 accountID)

    I'm trying to setup Database Mail and send a test message, but it's not working.
    I've done several step-by-steps and all and I can't get it to work. Also checked several posts in this forum but none helped. I think it used to work before (2 months ago) but we had to turn it off.
    I've enabled it in Surface Configuration, have tried recreating all profiles, restarted SQL Agent, checked version mismatch...
    I check the Database Mail and I get the following message:
    Log
    Database Mail (Database Mail Log)
    Log ID
    152
    Process ID
    7684
    Last Modified
    3/14/2013 6:49:58 PM
    Last Modified By
    SPEEDLING\sqlservice
    Message
    1) Exception Information
    ===================
    Exception Type: Microsoft.SqlServer.Management.SqlIMail.Server.Common.BaseException
    Message: Mail configuration information could not be read from the database.
    Data: System.Collections.ListDictionaryInternal
    TargetSite: Microsoft.SqlServer.Management.SqlIMail.Server.Objects.Account GetAccount(Int32)
    HelpLink: NULL
    Source: DatabaseMailEngine
    StackTrace Information
    ===================
       at Microsoft.SqlServer.Management.SqlIMail.Server.DataAccess.DataAccessAdapter.GetAccount(Int32 accountID)
       at Microsoft.SqlServer.Management.SqlIMail.Server.Controller.CommandFactory.CreateSendMailCommand(DBSession
    dbSession)
       at Microsoft.SqlServer.Management.SqlIMail.Server.Controller.CommandRunner.Run(DBSession db)
       at Microsoft.SqlServer.Management.SqlIMail.IMailProcess.ThreadCallBack.MailOperation(Object o)
    2) Exception Information
    ===================
    Exception Type: System.IndexOutOfRangeException
    Message: timeout
    Data: System.Collections.ListDictionaryInternal
    TargetSite: Int32 GetOrdinal(System.String)
    HelpLink: NULL
    Source: System.Data
    StackTrace Information
    ===================
       at System.Data.ProviderBase.FieldNameLookup.GetOrdinal(String fieldName)
       at System.Data.SqlClient.SqlDataReader.GetOrdinal(String name)
       at System.Data.SqlClient.SqlDataReader.get_Item(String name)
       at Microsoft.SqlServer.Management.SqlIMail.Server.DataAccess.DataAccessAdapter.GetAccount(Int32 accountID)

Maybe you are looking for

  • How can I get apple to verify my AppleID so I can buy 1 App??????

    I am not a apple guy. I bought this apple mini to run 1 app to assist me at work. I have tried for two days to buy the app, BUT I cannot because my AppleID is NOT verified. I have asked for the verification e-mail about 100 times. I am definitely NOT

  • Can i install bootcamp on mac mini snow leopard server 2010

    hello,there are 2 harddisks on a mac mini server 2010 (snow leopard server.)i want to use the other hdd for installing Windows home server 2011 x64 . but there is no bootcamp on the server.(do i have to download it?) how can i do this,or do i have to

  • Why is the software update not showing up in general settings?

    Why does my software update not show up in general settings?

  • Problem in where clause in Union

    Hi, This is my query select activity_source, cust_acct_no, trx_no, order_no, dollar_amount, deduction_number, dispute_status, dispute_dt, case when count(*) over (partition by cust_acct_no,trx_no order by cust_acct_no,trx_no)=1 then activity_source e

  • Narrative View chnage how data is viewed

    When I select a narrative view, and enter @1 and @2 in the body, I am seeing the data structured this way: Jan 10% Feb 20% Mar 25% I want the data to look like this: Jan Feb Mar 10% 20% 25% Can this be done? Thanks.