Per VLAN traffic shaping on ME3400

Customer side Metro 3400 switch:
Port is 100Mb, Vlan 80 is 80MbCIR, Vlan81 is 10MbCIR
want to shape each vlan down to CIR
what is best configuration to do this? Here is what I tried...
class-map match-all vlan81
match vlan 81
class-map match-all vlan80
match vlan 80
policy-map ATTCIR
class vlan80
bandwidth 80000
class vlan81
bandwidth 10000
policy-map out-policy
class class-default
shape average 90000000
service-policy ATTCIR
IMC-OPTEMAN(config)#int gig0/1
IMC-OPTEMAN(config-if)#service-policy out
IMC-OPTEMAN(config-if)#service-policy output out-policy
QoS: Configuration failed. Match VLAN filter is not allowed in classmap of outpu
t policymap
IMC-OPTEMAN(config-if)#
I also try using access-lists and get the following:
access-list 180 permit ip any 192.168.128.0 0.0.0.255
access-list 181 permit ip any 192.168.100.0 0.0.0.255
class-map match-all vlan81
match access-group 181
class-map match-all vlan80
match access-group 180
policy-map ATTCIR
class vlan80
bandwidth 80000
class vlan81
bandwidth 10000
policy-map out-policy
class class-default
shape average 90000000
service-policy ATTCIR
IMC-OPTEMAN(config-if)#service-policy output out-policy
Configuration Failed. Can not have ACL based classification in a class-map withi
n an output policy-map

thank you!
Your advice worked perfectly for marking the input traffic. Now I am unable to shape the output traffic the way I want. Since this is 100Mb FastEthernet interface the error message is that I can only shape to 50000000
here is config I want, and the 10000000 shaping works but ME3400 will not accept
80000000 class-based shaping on a FastEthernet interface
class-map match-all vlan81class
match vlan 81
class-map match-all vlan81out
match qos-group 81
class-map match-all vlan80class
match vlan 80
class-map match-all vlan80out
match qos-group 80
policy-map vlan80group
class class-default
set qos-group 80
policy-map vlan81group
class class-default
set qos-group 81
policy-map inputgroup
class vlan80class
service-policy vlan80group
class vlan81class
service-policy vlan81group
policy-map ATTOPT
class vlan81out
shape average 10000000
class vlan80out
shape average 80000000

Similar Messages

  • Is Cisco Nexus 5596UP support vlan base Policing and traffic shaping on code NX OS version: 5.1(3)N1(1)

    Is Cisco Nexus 5596UP support vlan base Policing and traffic shaping on code NX OS version: 5.1(3)N1(1)
    where i couldn't see any police command under the policy map 

    I have tested this issue on another 5548UP with L3 running the same NX-OS version and get the same problem. Show CDP from the switch is not discovering devices, but the neightbors can see the 5K in question. Reboot sometimes will fix it, but not always. I suspect a problem with the software since that doesn't happen in NX-OS 5.2. The one I am using is
    Software
      BIOS:      version 3.6.0
      loader:    version N/A
      kickstart: version 5.1(3)N2(1)
      system:    version 5.1(3)N2(1)

  • SF200 vs C3560-X and per-VLAN RSTP: Turn off STP on SF200s?

    I have a network with pairs of 3560-X switches servicing nearly 150 access switches (44 access switches per pair) and several hundred clients. The access switches are a mixture of SF100-D (unmanaged) and SF200 (managed). I have an odd business requirement that no more than 100 clients can reside in a LAN, so I have VLANs set up on the 3560-X pairs. They're doing load balancing between the VLANs using per-VLAN rapid spanning-tree protocol, and for the SF100-D endpoints this load balancing is working out as I planned. Failover works as intended whether that be a cable failure or a 3560-X failure.
    With the SF200s, that load balancing is not working, instead sending all traffic to one 3560-X for all VLANs, and it's because the SF200s do not support per-VLAN RSTP. So I thought, why not just turn STP off on the SF200s? That would take them out of the spanning tree process and make them behave like SF100-Ds.
    When I try that, I can observe ports on the 3560-Xs forwarding or blocking VLANs as I intended; even if I accept traffic on alternating VLANs on the SF200, the 3560-Xs show me it's blocking or forwarding each VLAN on those ports as I wanted them to. Multicast filtering still works, as does other SF200 functionality.
    But is this a good idea? MSTP isn't an option for me since the SF200 doesn't support MSTP either, and the sheer volume of access switches make the 200s a better bargain than 300s. I found an example here that explains how to do it with MSTP and SG300s but I don't like the idea of access switches being STP root, and there would be too many of them to manage that.
    (As an aside, the 3560-X pairs do IP routing up to our cores, so any STP traffic remains isolated to that pair and any access switch that speaks STP. This way, I don't affect the cores with any STP or cabling mistakes caused to a given pair.)

    Thanks for confirming what I found. I'll keep the setup like this, then.
    As for port security, the access switches are in locked cabinets at their locations, and the distribution switches are in locked and ventilated closets. Getting to either of those requires signing keys out, someone watching behind whoever's working in there, audit trails, and so on.
    And even with all of that, endpoint devices get changed too often that port security would be a big, big support headache. So I think we're good.
    (I practice port security in other locations that are more accessible, and that has caught some users thinking they can cheat the system.)

  • Wireshark capture on access port displays different vlan traffic

    Hi Guys,
    i have a nexus 4001i Blade Center Switch where i have a server connected in mode access to a particular vlan.
    when i use wireshark on this port, i see different traffic conversations of different servers in different vlans which seems strange to me.
    anybody have an idea why a server in mode access with wireshark is able to view different vlan traffic? I also see non multicast and non broadcast converations.
    the port the server is connected to is not a monitor port but only in switch port mode access.
    thanks in advance for you feedback

    Hi,
    So it looks like you're getting unicast traffic flooded to all ports. There are a couple of reasons I've come across that can cause this.
    Asymmetric routing: See Unicast Flooding in Switched Campus Networks and/or Case Study #8: Asymmetric Routing and HSRP (Excessive Flooding of Unicast Traffic in Network with Routers That Run HSRP) for details of why it happens and how to prevent it.
    Microsoft Network Load Balancing. As per the Microsoft Troubleshooting NLB:
    In unicast mode (the default Forefront TMG cluster operation mode) NLB induces switch flooding, by design, relaying packets sent to the VIP addresses to all cluster hosts. Switch flooding is part of the NLB strategy for obtaining the best throughput for any specific load of client requests. However, if the NLB interfaces share the switch with other (non-cluster) computers, switch flooding can add to the other computers' network overhead by including them in the flooding and consequently have a detrimental effect on network and/or server performance.
    Regards

  • Traffic shaping on 6509

    I have got a Catalyst 6509 switch with MSFC3 and IOS 12.2(18)SXD3.Can anyone suggest how to implement Layer2 traffic shaping in the MSFC.

    thanks Prashanth
    This helped me alot.This document indicates policing in MSFC is done on IP.But can we implement policing on MAC basis? Because my setup is such that I have a firewall module operationg in routed mode. I create L2 VLANs in MSFC and map the same onto the firewall module.As traffic shaping/policing cant be done on the firewall module i have to do it on the MSFC. Can policing help limiting bandwidth on L2 VLANs in this scenario?
    thanks again
    Ashish

  • Traffic shaping combined with queuing

    Without any traffic shaping, queuing(ex: priority or custom) is only invoked when congestion occurs... correct?
    When FRTS shaping is used and custom queuing also specified, is the queuing only invoked when traffic exceeds the shaped speed, or is it always used? ie: If no other traffic present, would traffic specified to use only 50% of shaped bandwidth use 100% of the shaped bandwidth?
    When GTS is used with a GROUP specifing an ACL, is matching traffic always limited to the shaped amount, even if no other traffic on the line? Could non-shaped traffic dominate the line or is GTS-shaped traffic guaranteed the minimum amount?

    1. when you have traffic shapping and the limit
    for the shaped value is exeeeded, all traffic arriving at the interface with
    no token in the token bucket is queued using the configured queue to thier appropriate queue..
    hence any type of queueing is not invoken unless some sort of trafiic conjestion exist either
    via shapping or otherwise.
    2. If you have a granular shaping instruction per protocol per bandwidth. The traffic over
    its shapped value would be queued and sent at maximun shape rate configured. ( that's one of the uses of shaping, to trim rate at which
    a specific traffic is sent). If its just queuing that is enable not shaping, then
    a traffic for a specific queue can use as much bandwidth as availabel when there is no other traffic, hence no congestion.
    3. if you have shaped and non-shaped traffic on an interface using GTS, the shaped traffic can use as much bandwidht as the maximum of the shaped
    value while not-shaped traffic will also use bandwidht on as see bandwidth without the need to be controlled, however non-shaped traffic will use
    all the bandwidht it needs till the interface start droping packet but the shaped traffic would be queued till there is enough token to start outputing
    from that queue. if the there are non-shaped traffic, it could be possible that they may overwelm the interface
    and prevent even shaped traffic from geting enough bandwidht to the shaped value.

  • MPLS Traffic Shaping/Policing on PE-CE link

    Hi everyone,
    We are considering to upgrade our remote sites to MPLS/VPN type of connectivity from ATM/FRASI.
    Lets say we take a 10Mb link in the main office and 2-4Mb links for remote sites. Majority of servers (services) reside in main site, so majority of traffic flow will be from main site to remote sites.
    1. Since CE at main site sees all the remote sites "coming" from provider's PE, how can you handle traffic shaping/policing issues on this main site CE?
    2. Do you use MQC based on destination IP to apply shaping/policing configs on the CE-PE interface?
    3. Is it necessary to even bother with this question?
    Thank a lot.
    David

    BGP contains a multitude of knobs which allow a SP to control the traffic sent on one PE-CE link as opposed to the other. One can also make use of the Link Bandwidth extended community to control how traffic is distributed among multiple egress PE-CE links.
    The VPN scheme is of course compatible with the use of traffic engineering techniques (RSVP-TE based or otherwise) in the backbone network.
    A PE may support additional QoS support by means of one or more of the following methods:
    -i. One COS per PW End Service (PWES), mapped to a single COS PW at the PSN.
    -ii. Multiple COS per PWES mapped to a single PW with multiple COS at the PSN.
    -iii. Multiple COS per PWES mapped to multiple PWs at the PSN.

  • QoS Class-Based Traffic Shaping (what is Be)

    Guys,
    two questions on the output below :
    1. What is the Be, is this an amount per interval that can go over Bc or is it the total amount of data that can be sent?
    ie, i interpret the command to read, Bc is the sustained rate per interval and Be is the sustained rate plus another amount, it I would use sommat like this
    shape average 128000 7936 8500
    this would show that I could send in total up to 8500 bits per interval
    or does it work like this ?
    shape average 128000 7936 564
    this would show that I could send in total up to 8500 bits per interval
    if it is the first one, you would not expect to be able to configure a Be of less than Bc?
    Also, how can you show what traffic is within the Bc and what is in the Be? ie, how much data is being sent out of contract?
    Many kind regards,
    Ken
    Metro2(config-pmap-c)#policy-map test1_cos
    Metro2(config-pmap)# class class-default
    Metro2(config-pmap-c)# shape average ?
    <8000-154400000> Target Bit Rate (bits per second), the value needs to be
    multiple of 8000
    percent % of interface bandwidth for Committed information rate
    Metro2(config-pmap-c)# shape average 128000 ?
    <256-154400000> bits per interval, sustained. Needs to be multiple of 128.
    Recommend not to configure it, the algorithm will find out
    the best value
    <cr>
    Metro2(config-pmap-c)# shape average 128000 7936 ?
    <0-154400000> bits per interval, excess. Needs to be multiple of 128. Bc
    will be used if you don't configure it.
    <cr>
    Metro2(config-pmap-c)# shape average 128000 7936 1000 ?
    <cr>
    Metro2(config-pmap-c)# shape average 128000 7936 1000
    Metro2(config-pmap-c)#^Z
    Metro2#
    Metro2#sh policy-map int fa 0/1 out
    FastEthernet0/1
    Service-policy output: test1_cos
    Class-map: class-default (match-any)
    5476 packets, 1934775 bytes
    30 second offered rate 0 bps, drop rate 0 bps
    Match: any
    Traffic Shaping
    Target/Average Byte Sustain Excess Interval Increment
    Rate Limit bits/int bits/int (ms) (bytes)
    128000/128000 1117 7936 1000 62 992
    Adapt Queue Packets Bytes Packets Bytes Shaping
    Active Depth Delayed Delayed Active
    - 0 5476 1934775 967 1448313 no
    Metro2#
    Metro2# conf t
    Enter configuration commands, one per line. End with CNTL/Z.
    Metro2(config)#policy-map test1_cos
    Metro2(config-pmap)# class class-default
    Metro2(config-pmap-c)# shape average 128000
    Metro2(config-pmap-c)#^Z
    Metro2#sh policy-map int fa 0/1 out
    FastEthernet0/1
    Service-policy output: test1_cos
    Class-map: class-default (match-any)
    5479 packets, 1934955 bytes
    30 second offered rate 0 bps, drop rate 0 bps
    Match: any
    Traffic Shaping
    Target/Average Byte Sustain Excess Interval Increment
    Rate Limit bits/int bits/int (ms) (bytes)
    128000/128000 1984 7936 7936 62 992
    Adapt Queue Packets Bytes Packets Bytes Shaping
    Active Depth Delayed Delayed Active
    - 0 5479 1934955 967 1448313 no
    Metro2#

    Guys,
    this is great stuff and I really apprciate it.
    The thing is this.
    One one URL it says the following :-
    For Class-based Shaping - How it Works
    When the Be size equals 0, the interface sends no more than the burst size every interval, achieving an average rate no higher than the mean rate. However, when the Be size is greater than 0, the interface can send as many as Bc + Be bits in a burst, if in a previous time period the maximum amount was not sent. Whenever less than the burst size is sent during an interval, the remaining number of bits, up to the Be size, can be used to send more than the burst size in a later interval.
    The other URL says :-
    DTS How It Works
    The Be size allows more than the Bc size to be sent during a time interval under certain conditions. Therefore, DTS provides two types of shape commands: average and peak. When shape average is configured, the interface sends no more than the Bc size for each interval, achieving an average rate no higher than the CIR. When the shape peak command is configured, the interface sends Bc plus Be bits in each interval.
    So which one is correct. I am really confused.
    As far as I am aware, I am running CB Shaping and not DTS, but when I go into the router configurations I get both options.
    average and peak ?
    Please see example :-
    Metro2(config)#policy-map test1_cos
    Metro2(config-pmap)#class class-default
    Metro2(config-pmap-c)#shap ?
    adaptive Enable Traffic Shaping adaptation to BECN
    average configure token bucket: CIR (bps) [Bc (bits) [Be (bits)]],
    send out Bc only per interval
    fecn-adapt Enable Traffic Shaping reflection of FECN as BECN
    fr-voice-adapt Enable rate adjustment depending on voice presence
    max-buffers Set Maximum Buffer Limit
    peak configure token bucket: CIR (bps) [Bc (bits) [Be (bits)]],
    send out Bc+Be per interval
    Many kind regards and thx for the help with this :)
    Ken

  • 4500 Aggregate policers and Per-Port Per-VLAN QoS

    Hello,
    I want to limit the aggregate traffic of multiple VLANs on a trunk using an aggregate policer. I also need Per-Port Per-VLAN QoS for other VLANs on the same trunk.
    To cut a long story short, will the example config below work?
    qos aggregate-policer pol_aggr_10Mbit 10m 12.5k conform-action transmit exceed-action drop
    policy-map Aggr_10Mbit
    class class-default
    police aggregate pol_aggr_10Mbit
    policy-map Limit_10M
    class class-default
    police 10m 12.5k conform-action transmit exceed-action drop
    interface GigabitEthernetx/y
    switchport trunk encapsulation dot1q
    switchport mode trunk
    ! Aggregate 10Mbit VLANs
    vlan-range 208, 316, 909
    service-policy output Aggr_10Mbit
    ! 10 Mbit VLANs
    vlan range 20, 50-100
    service-policy output Limit_10M
    Regards, Jan

    Your config looks good . Actually Per-port per-VLAN QoS (PVQoS) offers differentiated quality-of-services to individual VLANs on a trunk port. It enables service providers to rate limit individual VLAN-based services on each trunk port to a business or a residence. In an enterprise Voice-over-IP environment, it can be used to rate limit voice VLAN even if an attacker impersonates an IP phone. A per-port per-VLAN service policy can be separately applied to either ingress or egress traffic.

  • Routing VLAN traffic

    Is it possible to route VLAN traffic?
    We have two buildings, each with several Catalyst 2950s and a 2651 router hosting several VLANS.
    Can we connect the 2651s together and expand the VLANs into the other building?

    HI
    Can u give info about how these two buildings are connected to each-other.and as far routing in concerned u can configure sub-interfaces under u r physical inteface on u r router.Are this 2950's connected in 2651,if they how r u r vlans spread.r u using any sort of vtp.if u r 2950's are connected to 2651 then u can go for sub-interfaces per vlan.
    for example if u r having 3 vlans then u can configure the the physical interface on u r router as
    interface f0/0.1
    encapsulation dot1q 1
    ip address 192.168.1.1 255.255.255.0
    and so on
    Thanks
    Mahmood

  • Traffic shaping G723 traffic between 2 companies

    Hi,
    Can someone put me on the right way to implement traffic shaping (QoS) for G723 traffic.
    Situation:
    Two companies connected to each other with a vpn tunnel. The hardware is Cisco 2621xm at the sublocation and on the hq location is an 2651XM.
    There is an GRE tunnel configured between the two sites. The GRE tunnel is up and working.
    On both sites there is an telephony system that can use G723 anr/or G711. Both telephony systems are connected to each other.
    Voice is working, but now we want to implement QoS for the VOIP connection.
    Has someone suggestions for me ?

    Hi,
    Appy a policy-map with the desired QoS policy to the tunnel interface.
    First of all, issue 'qos pre-classify' on the the tunnel itself, otherwise the congestion management mechanism will be useless.
    Cheers,
    Gabriel

  • Traffic Shaping - can't get it to work

    Hi
    I’m attempting to create a basic traffic shaping policy in a lab environment but I can’t seem to get it to limit the download rate?
    I can successfully achieve this with policing. I am testing the speed restriction using a broadband speed testing website, policing is clearly impacting the download rate, this is not the case with shaping. Please see below the shaping and policing policies, which I am attaching in turn to the vlan1 interface outbound.
    Further I have messed around with the below shaping policy and set a fixed cir as in the policing policy but it still has no impact on the download speed.
    Finally class SLOW_PC under PM POLICE matches an ACL matching traffic to and from a particular IP address. The speedlimiter is matching all traffic
    Policy Map speedlimiter(Shaping)
        Class class-default
          Average Rate Traffic Shaping
          cir 1%
      Policy Map POLICE
        Class SLOW_PC
         police cir 1048500 bc 32765
           conform-action transmit
           exceed-action drop
    any help appreciated

    Shaping and policing can both can be used for outbound traffic on an interface, but only policing can be used for inbound traffic. If you're trying to use shaping (which works by managing the queue) on inbound traffic (which has no manageable queue) it will have no effect. Policing is the only option in this case.

  • Can Anyone Help Me Configure My Verizon (D-Link) DSL-2750B "Traffic Shaping" (QoS)?

    Well ... I just spent a wonderful hour and a half (not) bouncing around VZ technical support, etc. trying to get assistance regarding configuring my DSL router.* Between the low-quality Skype connection to India and my lack of success, I'm a little bummed out right now.
    Could one of you perhaps help me? I'm trying to configure a single, wire-attached network node (port 4 of the router) so that it can only consume up to 320 Kbps of my 750 Kbps (7.5 Mbps) DSL bandwidth ... no matter what. This results from this node consuming virtually all of the circuit's bandwidth when streaming or during bulk file transfers.
    I have tried to remedy the problem using priority with no discernible impact.
    The Quality of Service (QoS) element called Traffic Shaping (Services | QoS | Traffic Shaping), described on Page 51 of the VZ DSL-2750B User Manual , appears to be the ideal solution to my problem. Repeated attempts at activating this QoS have all resulted in no throttling of bandwidth consumption.
    My most recent attempt was to define the device on Port 4 as the DMZ host ... and then apply a new rule (320 TX, 320 RX) to this interface. Again, no joy.
    Does anyone have any experience with this service on this router?
    Am I chasing my tail trying to configure the router without validating that my circuit is not configured with "Fastpath (PSE) inactive"?
    If the circuit configuration is a potential problem, which office should I ask for at VZ customer service?
    Here is the information from the System page of the Router Control Panel:
      Gateway ID: PX2M1BC000000
      Software Version: 5.4.12.1.44
      Release Date: Feb 19 2012
      Platform: D-Link DSL-2750B
      Board Tag:... Ntag-5_4_12_1_44
      Compilation Flags:... LIC=/home/bat/bat/dlink_bcm96328_5_4_12_1/20120219_1343/conf/jpkg_bcm9636x_dlink.lic CONFIG_RG_PROD_IMG=y DIST=DLINK_DSL2750B
    I'll note that the Router provides a notification that "RX QOS might not operate when Fastpath (PSE) is active" when I update the router configuration page concerning Traffic Shaping. Because Fastpath is not mentioned in the User Manual, I'm guessing that Fastpath (PSE) might be a configurable attribute of the circuit servicing my PoP, but I have no idea if this is the case.
    I searched for relevant messages on this board ... without success. If this has already been addressed, please provide a link, and accept my apologies. (My Google-Fu tends to be weak.)

    The asterisk in the first post refers to the following summary of events:
    10:40 - Attempt to solve my configuration question using VZ chat begins.
    10:49 - VZ chat agent Danish refers me to phone support.  (Chat ID number is 020813176471 if you're with VZ and are interested.)
    10:50 - Call VZ phone support.
    11:02 - Talk with Angel.  Because she has not heard of, nor received training in, "traffic shaping," she says my question about configuring this VZ DSL modem must be addressed by "Premium Technical Support."  She transfers me.
    11:13 - Talk with Pamela.  Premium Technical Support only responds to questions about 3d party products.  Because my question concerns a VZ DSL modem, Basic Technical Support is responsible.  She transfers me.
    11:17 - Talk with Joe.  He says either the vendor (D-Link) or premium technical support is required.  Because I had already tried with D-Link (they referred me to Verizon, as this modem was built exclusively for VZ), I explained what I had already experienced, and described how I wanted "assistance configuring my VZ DSL modem, specifically a feature described on page 51 of the User Manual."  He transfers me.
    11:23 - The automated phone system asks for my 12-digit customer ID.  I wasn't able to find it fast enough, and rolled through to Financial Services.  Eventually Trig picked up, listened to my story, and transferred me to "Technical Support" providing the direct dial number, just in case (866.945.79xx).
    11:32 - Entered the phone queue.  Lots of hissing and clicks.
    11:35 - Talk with Monika.  (The voice clarity from this point onward was on the order of 1st-generation Skype.  Between the horrible language problem -- Monika is in India don'cha know -- and the lousy line quality, this was the most frustrating.)  No matter what I said, I couldn't convey the reason for my call.  I asked to talk with a supervisor, which Monika related was not possible.  She also related that she could not transfer me to an American POC or supervisor.
    12:01 - Hung up the phone ... and started down the path that led to my post immediately above.
    I was repeatedly queried about the account name and number throughout the process.  Conveying this information was especially challenging during the Indian call segment.

  • Traffic Shaping for perticular traffic

    class-map match-any SYSLOG-CMAP
    match access-group name SYSLOG-ACL
    policy-map SYSLOG-PMAP
    class SYSLOG-CMAP
      shape average 250000
    interface GigabitEthernet0/1
    ip address 1.1.1.1 255.255.255.252
    ip flow ingress
    load-interval 30
    duplex full
    speed 100
    service-policy output SYSLOG-PMAP
    Router1#show policy-map int GigabitEthernet0/1
    GigabitEthernet0/1
      Service-policy output: SYSLOG-PMAP
        Class-map: SYSLOG-CMAP (match-any)
          712495474 packets, 394564809213 bytes
          30 second offered rate 41000 bps, drop rate 23000 bps
          Match: access-group name SYS-LOG-ACL
            712495474 packets, 394564809696 bytes
            30 second rate 41000 bps
          Queueing
          queue limit 64 packets
          (queue depth/total drops/no-buffer drops) 0/152567902/0
          (pkts output/bytes output) 559927554/295263742429
          shape (average) cir 250000, bc 1000, be 1000
          target shape rate 250000
        Class-map: class-default (match-any)
          3774914087 packets, 1413482437872 bytes
          30 second offered rate 2796000 bps, drop rate 0 bps
          Match: any
          queue limit 64 packets
          (queue depth/total drops/no-buffer drops) 0/19837/0
          (pkts output/bytes output) 3817743535/1477901813111
    =====================================================
    Hi everyone,
    In the above configuration, I configured traffic shaping to shape the syslog traffic to certain limit. My question is, Can I apply traffic shaping to perticular traffic ? What will happen to the remaining traffic ? We have ethernet hand-of to provider but total bandwidth we can use is 8M, which is controlled by ISP. We just send all the traffic without any shaping.
    Thanks

    Traffic shaping only works from the source. there is no way (other than policing - i.e., discard) to shape through the cloud.
    If you tried to pace the traffic through the cloud, it's got to be buffered somewhere, causing latency, and ultimately discarded frames after the buffers fill.
    Policing allows the traffic through until some threshold occurs (traditional frame = DE set at Bc, discard at Be), then the traffic is dropped.
    FWIW
    Scott

  • Traffic shaping for the Mac

    Some routers offer a traffic shaping option to keep uploads from slowing down downloads on asynchronus connections. The Airport Express doesn't? Any software to do it on the Mac?

    No the AirPort Express (AX) does not have this feature.
    Any software to do it on the Mac?
    Of course that would only affect traffic to/from that one specific Mac. You might want to take a look at IPNetTunerX.

Maybe you are looking for