Port forwarding for the Web server for outside Internet (not working , help!!!!!!)

Hello 
I am trying to learn something new here. We have web server inside our organization its IP address is 172.16.0.35. We want outside Internet users to access web server, How is it possible? Please have a look at the running configuration. Web server is working inside the organization but not at outside. Our Static Public IP is 197.255.232.15 it is assigned to Inetrface Gigabit ATM0.1  and ISP default GW is 197.255.232.1. Let me know whats next? How do I make web server inside the organization available for outside Internet users. Thank you.
Building configuration.
Current configuration : 1983 bytes
! Last configuration change at 17:57:15 UTC Sat Jan 24 2015
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname router_test
boot-start-marker
boot-end-marker
no aaa new-model
memory-size iomem 10
ip dhcp excluded-address 172.16.0.34
ip dhcp pool test
 network 172.16.0.32 255.255.255.224
 dns-server 197.255.224.18 197.255.224.66
 default-router 172.16.0.34
 lease 9
ip cef
no ipv6 cef
license udi pid CISCO887VA-K9 sn FGL1818236L
controller VDSL 0
interface Ethernet0
 no ip address
 shutdown
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 no atm ilmi-keepalive
interface ATM0.1 point-to-point
 description ATM Routed Bridge Encapsulation (RBE) Internet
 ip address 197.255.232.15 255.255.248.0
 ip access-group netin in
 ip access-group netout out
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 ip virtual-reassembly in
 atm route-bridged ip
 bridge-group 1
 bridge-group 1 spanning-disabled
 pvc 0/35
  encapsulation aal5snap
  protocol ip inarp
interface FastEthernet0
 no ip address
interface FastEthernet1
 no ip address
interface FastEthernet2
 no ip address
interface FastEthernet3
 no ip address
interface Vlan1
 description Lan 
 ip address 172.16.0.34 255.255.255.224
 ip nat inside
 ip virtual-reassembly in
 ip tcp adjust-mss 1454
interface Dialer1
 no ip address
ip default-gateway 197.255.232.1
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat inside source list natlist interface ATM0.1 overload
ip nat inside source static tcp 172.16.0.35 443 197.255.232.15 443 extendable
ip route 0.0.0.0 0.0.0.0 ATM0.1 197.255.232.1
ip access-list extended natlist
 permit ip 172.16.0.32 0.0.0.31 any
line con 0
 no modem enable
line aux 0
line vty 0 4
 login
 transport input all
end
http://pastie.org/9858814

Hi  Karsten Iwen
I deleted ( ip access-group netin in and ip access-group netout out) but it still does not work
my config : 
Building configuration...
Current configuration : 2267 bytes
! Last configuration change at 15:43:06 UTC Wed Jan 28 2015
version 15.2
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
hostname router
boot-start-marker
boot-end-marker
no aaa new-model
memory-size iomem 10
ip dhcp excluded-address 172.16.0.34
ip dhcp pool my
 network 172.16.0.32 255.255.255.224
 dns-server 197.255.224.18 197.255.224.66
 default-router 172.16.0.34
 lease 9
ip cef
no ipv6 cef
license udi pid CISCO887VA-K9 sn FGL1818236L
controller VDSL 0
interface Ethernet0
 no ip address
 shutdown
interface ATM0
 no ip address
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 no atm ilmi-keepalive
interface ATM0.1 point-to-point
 description ATM Routed Bridge Encapsulation (RBE) Internet
 ip address 197.255.232.15 255.255.248.0
 no ip redirects
 no ip unreachables
 no ip proxy-arp
 ip nat outside
 no ip virtual-reassembly in
 atm route-bridged ip
 pvc 0/35
  encapsulation aal5snap
  no protocol ip inarp
interface FastEthernet0
 no ip address
interface FastEthernet1
 no ip address
interface FastEthernet2
 no ip address
interface FastEthernet3
 no ip address
interface Vlan1
 description 
 ip address 172.16.0.34 255.255.255.224
 ip nat inside
 no ip virtual-reassembly in
 ip tcp adjust-mss 1414
interface Dialer1
 no ip address
ip default-gateway 197.255.232.1
ip forward-protocol nd
no ip http server
no ip http secure-server
ip nat inside source list natlist interface ATM0.1 overload
ip nat inside source static tcp 172.16.0.35 443 197.255.232.15 443 extendable
ip route 0.0.0.0 0.0.0.0 ATM0.1 197.255.232.1
ip access-list extended natlist
 permit ip 172.16.0.32 0.0.0.31 any
line con 0
 no modem enable
line aux 0
line vty 0 4
end
Router#sh ip nat translations
Pro Inside global         Inside local          Outside local         Outside global
tcp 197.255.232.15:5183   172.16.0.33:5183      212.95.74.5:80        212.95.74.5:80
tcp 197.255.232.15:5196   172.16.0.33:5196      212.95.74.5:80        212.95.74.5:80
tcp 197.255.232.15:5602   172.16.0.33:5602      174.129.246.27:80     174.129.246.27:80
tcp 197.255.232.15:5785   172.16.0.33:5785      31.13.93.3:443        31.13.93.3:443
tcp 197.255.232.15:443    172.16.0.35:443       ---                   ---

Similar Messages

  • Specification for the Web server

    Hi All,
    We have BW3.5.
    Presently web server is running in the production box itself.
    We are planning for a separate box for the Web server.
    Please give me the tips for the hardware config for the Webserver.
    Thanks
    Billy

    Hi,
    1) Currently there is no WSRP or JSR support
    but this will be soon "standard" for all portals!
    2) Device detection is available. Mobile Access pack will
    be available soon. (It is available now for portal 3.0)
    Cheers,
    Alex :-)

  • "Validation" enabled for the composite and my testsuites are not working

    I have posted the below issue in Test suite in JDEV - Studio Edition Version 11.1.1.2.0 But I felt that this is the right forum, so posting this again here:
    I have mediator calling bpel. Mediator is exposed as web service. Whenever I run the service using "Test" button on EM with validation turned on
    then it works and the process will be completed.
    But I have initiate xml in the test suites. I select "UnitTests" and select my test case xml that was associated to "Initiate Message for operation",
    I see that the process is still in the "Running" state. I put in exactly the same values as I use for testing the service from EM.
    Did anybody face this issue? This happens only when we turn the validation to "Enabled" in EM.
    I have "Validation" enabled for the composite and my testsuites are not working. When I test using unit tests, I am only seeing "Running" status of the processes and these are not getting completed.

    Hello there, RevDebMN.
    The following Knowledge Base article is always a great fallback article for troubleshooting Mail issues:
    OS X Mail: Troubleshooting sending and receiving email messages
    http://support.apple.com/kb/ts3276
    Particularly useful, in your case:
    Mail Connection Doctor shows one or more red dots () in the account Status column
    Check your Incoming IMAP or POP and Outgoing SMTP email account settings
    Use Apple's online Mail Setup Assistant to discover what the correct settings should be for both your Incoming (IMAP or POP) and Outgoing SMTP email servers. If your email service provider is not listed in the Mail Setup Assistant, visit your email service provider's website or contact their support staff to get the correct settings. You can use this "cheat sheet" when asking your email service provider about the settings you need.
    After you have the correct email service provider settings, make sure Mail is configured properly.
    Click here if your Incoming and Outgoing email account settings are correct, but the issue persists
    What alert message is shown in the Mail Connection Doctor "Details" column affected account?
    Click here if a "Could not connect to this (server type) server…" message appears
    Click here if a "Trying to log in to this (email server provider name) account failed…" message or any other error message appears
    If the issue persists, then you'll want to remove the account and then add it again using this article:
    Mail (Mountain Lion): Remove accounts
    http://support.apple.com/kb/PH11794
    Thanks for reaching out to Apple Support Communities.
    Cheers,
    Pedro.

  • HT202157 New apple is not asking for the WIFI password.Home sharing is not working,i am getting Error while streaming videos from Youtube.

    I got new Apple TV 10 days back,its not asking for the WIFI password.Home sharing is not working,i am getting Error while streaming videos from Youtube.
    I can only see pics and video saved in my iphone. No other options are working.The worst part is that its not asking wifi passoword.
    Not able to connect istores and itunes.
    I cannot do software update. Can anyone help in this content?

    Thanks Brian- I am not connecting it with iphone teethering. I am using it with my DSL wifi.
    I am using it with ethernet cable then its working fine.If i am trying to use it with WIFI then its giving error.
    I tried using Netwrok testing but its giving same error.

  • I have tried to reinstall CS3 extended student version to my new comuter from the dvd and also from the web download but it does not work - I get the information that the server does not work- why. How should I do?

    I have tried to reinstall CS3 extended student version to my new comuter from the dvd and also from the web download but it does not work - I get the information that the server does not work- why. How should I do?

    Well the error message is in Swedish but says: The installation program database is damaged. Please contact the Adobe support (which is a hard thing to do!!). I use Windows 7 Home Premium with service pack 1.
    Från: Mylenium 
    Skickat: den 29 december 2014 16:48
    Till: Tony Bohman
    Ämne:  I have tried to reinstall CS3 extended student version to my new comuter from the dvd and also from the web download but it does not work - I get the information that the server does not work- why. How should I do?
    I have tried to reinstall CS3 extended student version to my new comuter from the dvd and also from the web download but it does not work - I get the information that the server does not work- why. How should I do?
    created by Mylenium <https://forums.adobe.com/people/Mylenium>  in Downloading, Installing, Setting Up - View the full discussion <https://forums.adobe.com/message/7050595#7050595>

  • Data Services- The job server you selected is not working

    Long Text:
    After logging in to the Data Services designer,when try to run a job it shows error -The job server you selected is not working
    Latest Software version -BODS 4.0 SP2
    Reproduce Steps:
    1. Double click on the Project from repository, it will display the project in Project area.
    2. After that it will display all the jobs under the project.
    3.Right click on the job and try to execute, then it will display the "Execution Properties" windows.
    Here the we can the default Job Server has been selected.
    4. Try to click ok to execute the job and then we get the error-"The job server you selected is not working"

    Hi
    Please contact your Data services administrator to check on the server why the job server is not working.
    There might be several issues like connectivity with the repository, access details , mapping in the management console etc.
    And let us know the exact issue.
    Regards
    Puneet

  • Reboot just the web server for SRW224G4 switch

    Hello all,
    I just bought Linksys SRW224G4 switch for office usage.
    Upon programming the switch through the web interface using IE7 suddently the web interface froze.
    So I just closed IE and try to get back to the web interface but with no luck. Its like the pages no longer there.
    After an extensive search in this forum, the only remedy at this time is to hard reboot the switch and the web interface is working again.
    My question is: is there a way to just SSH/Telnet/Console into the switch and restart just the web server instead of rebooting the entire switch ?
    If there is no way at present, maybe this can be made available for the next firmware release ?
    Thanks,
    Ben
    SRW224G4
    Boot Version: 1.0.2 (Date:  17-Aug-2006, Time:  14:55:46)
    Software Version: 1.2.1b (Date:  31-Aug-2006, Time:  13:47:21)
    Hardware Version: 00.03.00

    Hi.  I know that restarting just the web user interface alone is not an option for the switch.  However, its not normal for the web user interface to freeze up.  Maybe you should try using IE6.

  • Exporting Clipped images for the Web... CONFUSED! ? Help ..? AI CS3

    Hi folks,
    I don't use Illustrator as much as I'd like, since my workflow is mostly on
    the web, but I'm finding it nearly impossible to export images I receive
    from print designers for web use. Many of these images are EPS or AI.
    They are clipped images, which is great, BUT when I try to Save for the Web,
    the error comes back that they are too large for the web and may crash AI.
    OR if I export to PNG or PSD, the files lose their transparency and I have
    to extract them manually from the white backgrounds, which defeats the whole
    purpose. I have tried opening in Fireworks and Photoshop with the same
    result. I've changed the originals from CMYK to RGB, but it doesn't help.
    Plus the images export with a huge crop area instead of just the image
    itself.
    I'd really like to be able to use AI, but I'm finding this situation
    unworkable. I am sure I'm missing something simple , but I'd appreciate any
    help greatly!
    Thanks
    Jeff
    ~~~~~~~~~~~~
    Jefferis Peterson, Pres.
    Web Design and Marketing
    http://www.PetersonSales.com

    Thanks for your help Jean et al.
    I only use Illustrator occasionally and when I have to. Not because I don't
    like the idea, but I'm almost completely web oriented and I find its layout
    is not as instinctive and smooth as Fireworks, and I use Photoshop for
    original layered images. The problem comes when I get a file from a printer
    who uses Quark and knows nothing about web prep and exporting for other
    uses. He couldn't export a layered file for some reason even though he had
    the backgrounds layered for print work.
    You are right, I've opened the tiff and eps docs from the printer before and
    played with them in AI, and saved them to ai native formats. I *thought* the
    eps files were created in ai by the printer, because they had the clipping
    paths and artboards. Obviously they were not. They had just opened with the
    default 14400 artboard which is why I thought they had been "set." So when I
    set the new 30x30 custom, I started seeing these files with a new
    artboard...
    So, in sum, I first tried to use these files in Photoshop, but they open
    as flat files and the clipping paths are lost. Only by experimenting with
    ai, did I find the files had clipping paths. I guess what threw me was that
    ai could extract clipping paths from eps that Photoshop could not.
    Jeff
    ~~~~~~~~~~~~
    Jefferis Peterson, Pres.
    Web Design and Marketing
    http://www.PetersonSales.com

  • I bought this iPhone from Apple Retail Store for the full amount, but  it does not work with my SIM card only works with AT&T

    Hello,
    I have an iPhone 4S 32Gb White AT&T, product part No. MC921LL/A, Serial No. C39GMLPWDTDC
    I bought this iPhone from Apple Retail Store (from Fifth Avenue, NY) for the full amount. Now it does not work with my SIM card only works with AT&T. I restored the phone several times, but I have not received "Congratulations your iPhone has been unlocked". Please activate my iPhone to work with different SIM cards
    Thanks,
    Best Wishes

    When did you buy it?
    Apple did not begin selling an unlocked version of the iPhone 4S in the US until 11/11/11. I believe it went on sale only through the online store at that time. I'm not sure if it's available at retail yet.
    What you purchased was a phone without a contract commitment. It is still locked to AT&T. AT&T will NOT unlock iPhones for any reason.  Return it and get your money back, then use that to purchase an unlocked phone.

  • Mozilla is lying when it says Java Script is unnecessary for the avcrage user.Java script is not working in Firefox 7.01

    I want to roll back to an earlier version Firefox that works with Java Script how can I do this. Where I can download an earlier version? You know what the problems are. I am NOT going to list them. Own up to your errors. You made an incorrect conscious decision to break with Java compatibility.

    Mozilla is not lying about average users, but it shows contempt for experienced users, or those that want to be able to get the more out of their browser, or use it for work or school.
    Java and JavaScript are not the same thing. I trust you are referring to JavaScript problems and a lot of collateral damage associated with the mess.
    # Prohibition on Webpages being able to resize or move windows with JavaScript
    # Prohibition on Users being able to move or resize windows with JavaScript
    # Ignoring the fact that there were already user controls in Tools > Options > Content > Javascript > Advanced
    # Making JavaScript inoperable from Location bar as a command, or in a keyword shortcut that involves moving resizing windows
    # Destroying use of AwesomeBar search, Bookmark searching for bookmarks containing JavaScript, making internal searches very unreliable
    Firefox 8 comes out November the 8th and it nor later versions show any reversal of this mess.
    Firefox 3.6.* should remain safe to use for some time, as corporate users will not put up with nonsense when they support thousands of users.
    For those that really need an older version of Firefox [ftp://ftp.mozilla.org/pub/firefox/releases releases] (all releases, including 4.0.1 and 5.0) or with the latest of [http://www.mozilla.com/en-US/firefox/all-older.html Firefox 3]. Mac OSX 10.4 users can't upgrade to 4.0.1
    When you reinstall a different version, at the end of the install, don't let the install start Firefox for you, rather exit, and then start Firefox in the normal manner to avoid inadvertently creating and using a new profile without your bookmarks, etc.
    What would be better would be to use multiple versions / profiles at the same time, which is certainly beyond average users, particularly when Mozilla has historically and purposely made such things difficult. But if interested see [http://kb.mozillazine.org/Using_multiple_profiles_-_Firefox Using multiple profiles - Firefox - MozillaZine Knowledge Base]

  • WebDynpro ABAP for the first time u2013 it is not working at all

    Dear all,
    I imported in my IDES system the demos from the course NET310.
    1). When I activate, for example the NET310_ALV_D1 application, I get error: u2018Field u201CWDCTX_CONNECTIONu201D unknownu2019.  I have the same problem in the rest of the demos.
    I solve the problem by replacing u201Cif_componentcontroller=>wdctx_connectionu201D   with 'CONNECTION':
    *lo_nd_connection = wd_context->get_child_node( name = if_componentcontroller=>wdctx_connection ).
    lo_nd_connection = wd_context->get_child_node( name = 'CONNECTION' ).
    So already here I doubt, that my WAS is ok.
    2). When I successfully activate the above mention application and start it, everything is ok, meaning the URL is connected and the MS Explorer gets response from the WAS till I get a error message, that there is some problem with the page. Below you find the relevant error messages from ST22 and the MS Explorer.
    Actually I get the same error when I try any other, like the most simple u201EHello worldu201C, WD ABAP application
    Do you have any idea where my problems could be?
    Thanks in advance,
    Valentin
    MS EXPLORER
    Details zum Fehler auf der Webseite
    Benutzer-Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0)
    Zeitstempel: Sun, 25 Oct 2009 15:32:50 UTC
    Meldung: Ungültiges Argument.
    Zeile: 9
    Zeichen: 13
    Code: 0
    URI: http://sap-ides.com:8001/sap/public/bc/webdynpro/ssr/SAPWebFramework.js?00011
    Meldung: Ungültiges Argument.
    Zeile: 9
    Zeichen: 13
    Code: 0
    URI: http://sap-ides.com:8001/sap/public/bc/webdynpro/ssr/SAPWebFramework.js?00011
    Meldung: Ungültiges Argument.
    Zeile: 9
    Zeichen: 13
    Code: 0
    URI: http://sap-ides.com:8001/sap/public/bc/webdynpro/ssr/SAPWebFramework.js?00011
    Meldung: Ungültiges Argument.
    Zeile: 9
    Zeichen: 13
    Code: 0
    URI: http://sap-ides.com:8001/sap/public/bc/webdynpro/ssr/SAPWebFramework.js?00011
    ST22:
    Laufzeitfehler         OBJECTS_OBJREF_NOT_ASSIGNED
    Ausnahme               CX_SY_REF_IS_INITIAL
    Datum und Zeit         25.10.2009 01:59:17
    Kurztext
         Zugriff über 'NULL' Objektreferenz nicht möglich.

    Hi,
    You can also check the WD_THIS attribute of the view. Double click on the associated type of the attribute. It would be something like IF_<View_name>. There look for the field declaration.
    constants:
        wdctx_ CONNECTION  type string value `CONNECTION `.
    You should also raise a message with SAP as this is supposed to be a standard object.
    Regards
    Prasenjit

  • I updated my software for the Time Machine and it will not work properly now.

    I updated my Time Machine's Software and now it flashes amber all of the time and will not let me "into" it. I used to have a wireless network through it and now it does not work. I have hard reset it several times and it is flashing amber again.

    I have done this on several occassions. This works for 1 time then it stops. It "connects" allows me to set it up and then flashes amber. It did backup 1 time today, but now it says it is delayed and there is no back up. It worked fine until I updated the software and tried to extend my network. After this, it will NOT work at all, for any length of time. i just reset it, and was able to set it up, but it gave me an error message, is flashing amber and is not being recognized. Very frustrating.
    Message was edited by: StephHouse

  • Applicaton Catalog - "Cannot connect to the application server" - Existing solutions have not worked

    Hi there,
    I have researched the problem below extensively online and found quite a varies array of solutions offered however they all seem to relate to the problem in that someone was setting up SCCM but couldn't get it to work. My situation is different in that the
    feature was working, no settings were changed however it has now stopped working.
    The issue is that if any user attempts to use the app catalog, they are shown the error screen which says "Cannot connect to the application server". It then says the problem might be temporary, try again later etc however it's not temporary.
    All the settings for the app catalog appear to be correct, as I would expect them to be as it was working (I am new to this company, the Desktop manager has told me it was working a few weeks ago).
    Does anyone know of a service in Windows, maybe something to do with the SQL side or certificates that could cause this issue? (although I checked certificates and again, looks fine). I'm almost at the point now of just restarting the server because
    if all else fails, turn it off and on again right?
    Cheers all.

    Hi, I just typed a long reply to this and then accidentally clicked a favourite on the Favourites bar and lost everything I typed :(
    -Checked the path in IIS to the \SMS_CCM\CMApplicationCatalog folder was OK and it was.
    -Checked that required .NET components including WCF are installed.
    -This one seemed a bit strange but ensured local service account has access to C:\Windows\Temp (this seemed very basic and unlikely but I tried it anyway due to desperation).
    -Checked that self-signed certificate was trusted by my PC attempting to access the App Catalog.
    -Checked SCCM services on the server are all running (where they should be, or set to manual as appropriate).
    I'm sure I've tried more than this, but these are the main things I can remember.
    Cheers.

  • HT204088 charged twice for an app and report problem link not working help

    Please help charged twice for an app and link does not work to report this rang apple they cant help because apps are all online only

    Go here:
    http://www.apple.com/support/itunes/contact/
    and follow the instructions to report the issue to the iTunes Store.
    Regards.

  • Web Sharing??? Not working HELP

    So i install latest versions mysql and php. (dev.mysql.com and entropy.ch/software/macosx/php/)
    And then installed MAMP. So i click the address in my System pref/sharing/websharing
    and it cant load it i get error
    This webpage is not available.
    The webpage at http://192.168.0.11/~enzodad/ might be temporarily down or it may have moved permanently to a new web address.
    Error 324 (net::ERREMPTYRESPONSE): Unknown error.
    I deleted all the WAMP stuff i could find in folder. restarted macbook and still same error over and over, I cant do a fresh install to wipe i have way to much stuff 1k+songs CS5 etc etc.
    I want it back to normal... can anyone help with simple guide/steps

    We are able to register the Web providers Successfully now.A part of the problem stands resolved.However this is the current problem we are facing.We have the Portal on the web.Whenever anyone types the URL for the Portal welcome page he is prompted for a username and a password(facilitated by the Apache Server security by adding the relevant tag in the httpd.conf file).The following is the
    tag added in the httpd.conf file:-
    <Location /servlet>
    AuthName "XXX"
    AuthType Basic
    AuthUserFile "F:/Oracle9iAS/Apache/Apache/bin/users"
    require user kiran
    </Location>
    For a particular user we have added the Exchange portlet on his home page under a tab.Clicking on this particular tab gives the following error when the security is present.
    The following error occurred when attempting to call the
    initSession of the Web Provider: exchangeprovider_XXX
    ORA-29532: Java call terminated by uncaught Java exception:
    java.lang.UnsatisfiedLinkError: no oraawt in
    java.library.path
    However on removal of the security the same Exchange portlets is displayed without any errors.
    Any help on the above would be welcome.
    Thanks in advance.
    Regds.
    Kiran.

Maybe you are looking for