Protect a webapp with an ACL

Hello.
How can I protect access to a WebApp (or a servlet, or a HTML page) with ACLs ? In the WL console, you can define ACLs, but you cannot assign them to a WebApp. It seems that only roles can do that, or Have I to do some programing ? WL documentation says you can protect 'resources', but apparently, a WebApp, or a JSP, or an HTML page is not so.
Thanks.

Hi,
you should protect a web app using the web.xml
here is an example
<web-app>
<welcome-file-list>
<welcome-file>index.html</welcome-file>
</welcome-file-list>
<login-config>
     <auth-method>BASIC</auth-method>
     <realm-name>default</realm-name>
</login-config>
</web-app>
Olivier DANOFFRE <[email protected]> wrote:
Hello.
How can I protect access to a WebApp (or a servlet, or a HTML page) with
ACLs ? In the WL console, you can define ACLs, but you cannot assign
them to a WebApp. It seems that only roles can do that, or Have I to
do some programing ? WL documentation says you can protect 'resources',
but apparently, a WebApp, or a JSP, or an HTML page is not so.
Thanks.

Similar Messages

  • I can no longer access a password protected Numbers file with the correct password. Error message only says the file "cannot be opened."

    I'm using Numbers version 3.2.2.
    Suddenly I cannot access my password protected Numbers file with the correct password. I have the correct password written down so I know I haven't made a mistake.
    The response box that pops up says that the file cannot be opened. There are no other options for me to choose from.

    Also, I tried to open it through an older version of Numbers but it sent this error message.

  • How to protect against a pdf printing without protecting the file with a password ?

    I want to know if it's possible to protect a PDF against printing without protecting the file with a password ?
    It's possible to make it with Acrobat Reader or another version ?
    Thank You
    Best regards.

    Hi,
    Yes, you can restrict editing and printing of the document; although you have setup a permission password (To restrict the users from changing the document permissions).
    Please follow the steps mentioned below:-
    Open the file in Adobe Acrobat- Document properties- Security- Change security method to password security- Select Restrict editing and printing of the document
    Regards,
    Nakul

  • Ewfmgr: Failed getting protected volume configuration with error 1

    Hello,
    I created a Windows 7-64 image for an Ivy-Bridge VME card. The image contains EWF with RAM-REG.
    The disk was divided into 2 partitions with the windows installer and the image was successfully installed.
    As I'm using RAM-REG, all
    the disk was allocated.  
    After the image was installed I tried to run "ewfmgr c:" and got the current status.
    Then I created a GHOST image and wrote the image on a new card with a clean disk.
    After Windows booted, running "ewfmgr c:" gave:
    Failed getting protected volume configuration with error 1
    I found few threads on this issue but failed to understand what is the right solution.
    Can you help ?
    Thanks,
    Zvika  

    The Problem is always Volumeid related (diskid)
    Explaination:
    Sysprep creates new bcd for the System. - Therefore it's recommended to use sysprep (and SID and so on..) but if you're lazy or don't have Domain Controller and so on or always use physical seperated (better not Internet connected) machines you would be
    totaly fine with non-syspreped Images. You only Need updated/new bcd.
    Captured wim has 'old' bcd (if there is no seperated MSR Partition) you can update this 3 entries within winpe and your Image will boot:
    bcdedit /store c:\boot\BCD /set {BOOTMGR} device boot
    bcdedit /store c:\boot\BCD /set {DEFAULT} device PARTITION=C:
    bcdedit /store c:\boot\BCD /set {DEFAULT} osdevice PARTITION=C:
    (boot could also be Partition=c: or all entries could be boot - and /store is not needed as in winpe bcdedit automatically Redirects the commands into the other/System (found) bcd. But i always recommand to specify the bcd store you want to edit, like in
    this lines)
    The definition of "C:" in this Parameter is 'translated' into volumeid/diskid. - So in the bcd is not "C:" it's some DiskID.
    Instead of the 3 entries you can just create a whole new bcd with updated volumeid/diskids. --> It would be enough to run bcdboot /s C:\ (or whatever the current boot (c:\) Partition is.
    EWF needs to be reconfigured as it also works with Volume/Diskids. So it needs additional command while running (online).
    ewfcfg /install-configuration for win7
    rundll32 ewfdll.dll,ConfigureEwf for win xpe/wes2009.
    Windows Embedded Developer and Scripting Guy //Germany (http://www.wesnext.com)

  • Protect PDF files with a password

    Hi everyone,
    Do you know if there's a way to protect PDF documents with a password? I don't mean those apps (e.g. Google Reader) that let you password-protect your files just while you're using/viewing them on the iPad, I'd like an app that if you want (let's say) send your protected PDF via mail, it's still protected!

    I finally managed to find the application I was looking for: it's called Foxit PDF nad it's free to download on the App Store!

  • Trouble printing a password protected adobe document with hpeprint?

    How do I print a password protected Adobe document with hpeprint? I have an Officejet Pro 8600Plus

    Hi,
    If password protected PDF documents, you can not print on ANY printer unless you can ccrraacckk it.
    Regards.
    BH
    **Click the KUDOS thumb up on the left to say 'Thanks'**
    Make it easier for other people to find solutions by marking a Reply 'Accept as Solution' if it solves your problem.

  • Is Symantec Critical System Protection (CSP) compatible with UCCE 8.5

    Does any one know if Symantec Critical System Protection (CSP) compatible with UCCE 8.5 (CVP, HDS, RGR, and PG)?

    Hi Anand,
    For UCCE the information on third party software is checked in Bill of Materials guide and not in comp matrix.
    Curtis,
    Please check the BOM for UCCE 8.5
    http://www.cisco.com/en/US/docs/voice_ip_comm/cust_contact/contact_center/icm_enterprise/icm_enterprise_8_5/reference/guide/icm85_bom.pdf?referring_site=bodynav
    If the guide specficaly states about the software it means that it has been tested and will be supported. If not it implies that the software has not been tested.
    Thank you
    Anuj

  • Private, protected Access Modifiers with a class

    Why cant we use private and protected access modifiers with a class?
    Thanks.

    Matiz wrote:
    >
    Public access allows you to extend a parent class in some other package. If you only want users to extend your class rather than instantiate it directly, make the class abstract and design for extension.Agreed. However, would the same argument be not true for the default access at the class level? No. Default access would only allow you to extend a parent class in the same package (as opposed to some other package).
    Now my confusion is why is a class allowed default access at the top level and not protected?Because protected for a top-level class makes no sense. The protected keyword provides member access to any other class in the same package and extending classes outside the package. A top-level class isn't a member of a class, by definition, so there's nothing that protected would do provide differently than public.
    So, the two access modifiers for a top-level class are public and default. Public allows access to the class outside the package, whereas default restricts access to the class within the package.
    ~

  • How can I protect a video with a password?

    how can I protect a video with a password?
    Thanks
    Message was edited by: Host <to clarify Subject>

    By default, Disk Utility has the "Add to Keychain" setting checked on.
    You have to make a new image and turn this funtion off if you want to make sure the video stays private on your computer.
    If you send the video to another computer, the user will have to enter the password.

  • How to Protect mod_plsql DAD with SSO using SSL

    Hi,
    I am not able to set up any DAD with SSO using SSL. I have processed all issues depending on the Note:273379.1 "How to Protect mod_plsql DAD with SSO".
    When I am not using ssl, my DAD with SSO will work properly.
    But when I am using ssl, my DAD (http://host_name/pls/testsso) will redirect any page to SSO login through http (not through https).
    Any ideas?
    AS 10.1.2.0.2

    Did you run ossoreg.jar to update your osso.conf with the SSL entry for SSO ?

  • Problem with Configuring ACL on ASA 5505

    Dear All,
    i am trying to configure access list on asa 5505
    i have three interfaces
    guest with dhcp server
    inside static ip range
    outside internet
    i am trying to close the http protocol from some users in ( inside ) int by writing those command
    access-list OUT extended deny tcp host 172.16.100.197 any eq http
    access -group OUT out interface outside
    it's working but on all the inside network 172.16.100.0/22
    could you please help me to apply that on only the specific host or to create a group of hosts and assign this acl on it ?
    thanx all
    [BEGIN] 7/17/2012 5:31:15 PM
    sho run
    : Saved
    ASA Version 8.2(5)
    hostname ConcordeASA
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    switchport access vlan 12
    interface Ethernet0/5
    switchport access vlan 12
    interface Ethernet0/6
    <--- More --->
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 172.16.100.1 255.255.252.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 1.1.1.1 255.255.255.248
    interface Vlan12
    no forward interface Vlan1
    nameif Guest
    security-level 50
    ip address 192.168.1.1 255.255.252.0
    ftp mode passive
    dns domain-lookup inside
    dns domain-lookup outside
    dns domain-lookup Guest
    dns server-group DefaultDNS
    <--- More --->
    name-server 212.77.192.59
    name-server 212.77.192.60
    same-security-traffic permit intra-interface
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    access-list inside_access_in extended permit ip any any
    access-list Guest_access_in extended permit ip any any
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    mtu Guest 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    nat (Guest) 1 0.0.0.0 0.0.0.0
    access-group Guest_access_in in interface Guest
    route outside 0.0.0.0 0.0.0.0 78.100.85.250 1
    route inside 172.16.100.0 255.255.252.0 172.16.100.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    <--- More --->
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 172.16.100.0 255.255.252.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ca trustpoint _SmartCallHome_ServerCA
    crl configure
    crypto ca certificate chain _SmartCallHome_ServerCA
    certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
    308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130
    0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117
    30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b
    13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504
    0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72
    20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56
    65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043
    <--- More --->
    65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31
    30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b
    30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20
    496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65
    74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420
    68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329
    3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365
    63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7
    0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597
    a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10
    9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc
    7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b
    15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845
    63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8
    18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced
    4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f
    81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201
    db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868
    7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101
    ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8
    45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777
    2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a
    1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406
    03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973
    <--- More --->
    69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403
    02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969
    6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b
    c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973
    69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30
    1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603
    551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355
    1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609
    2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80
    4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e
    b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a
    6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc
    481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16
    b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0
    5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8
    6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28
    6c2527b9 deb78458 c61f381e a4c4cb66
    quit
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 172.16.100.5-172.16.101.4 inside
    <--- More --->
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
    message-length maximum client auto
    message-length maximum 512
    policy-map global_policy
    class inspection_default
    inspect dns preset_dns_map
    inspect ftp
    inspect h323 h225
    inspect h323 ras
    inspect rsh
    inspect rtsp
    inspect esmtp
    <--- More --->
    inspect sqlnet
    inspect skinny
    inspect sunrpc
    inspect xdmcp
    inspect sip
    inspect netbios
    inspect tftp
    inspect ip-options
    inspect icmp
    inspect http
    service-policy global_policy global
    prompt hostname context
    call-home reporting anonymous
    Cryptochecksum:da1f2a6b2477754c30dfaef9172b8ed8
    : end

    Dear All
    thank you very much for your replies but nothing solved my problem
    Dear Ramraj
    when i am trying to do this command :no route inside 172.16.100.0 255.255.252.0 172.16.100.1 it gives me an ERROR
    (ERROR: Cannot remove connected route)
    could you all please help me
    thank you
    this is the newest running-config
    ASA Version 8.2(5)
    hostname ConcordeASA
    enable password 8Ry2YjIyt7RRXU24 encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    switchport access vlan 12
    interface Ethernet0/5
    switchport access vlan 12
    interface Ethernet0/6
    <--- More --->
    <--- More --->
    interface Ethernet0/7
    <--- More --->
    interface Vlan1
    nameif inside
    security-level 100
    ip address 172.16.100.1 255.255.252.0
    interface Vlan2
    nameif outside
    security-level 0
    ip address 1.1.1.1   0.0.0.0
    ftp mode passive
    dns domain-lookup inside
    dns domain-lookup outside
    dns server-group DefaultDNS
    name-server 212.77.192.59
    name-server 212.77.192.60
    same-security-traffic permit intra-interface
    object-group protocol TCPUDP
    protocol-object udp
    protocol-object tcp
    access-list inside extended deny tcp host 172.16.100.197 any eq www
    access-list inside extended permit ip any any
    pager lines 24
    <--- More --->
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    global (outside) 1 interface
    nat (inside) 1 0.0.0.0 0.0.0.0
    access-group inside in interface inside
    route outside 0.0.0.0 0.0.0.0 1.1.1.1
    route inside 172.16.100.0 255.255.252.0 172.16.100.1 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 172.16.100.0 255.255.252.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    <--- More --->
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto ca trustpoint _SmartCallHome_ServerCA
    crl configure
    crypto ca certificate chain _SmartCallHome_ServerCA
    certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
        308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130
        0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117
        30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b
        13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504
        0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72
        20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56
        65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043
        65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31
        30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b
        30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20
        496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65
        74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420
        68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329
        3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365
        63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7
        0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597
        a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10
        9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc
    <--- More --->
        7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b
        15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845
        63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8
        18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced
        4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f
        81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201
        db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868
        7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101
        ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8
        45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777
        2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a
        1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406
        03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973
        69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403
        02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969
        6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b
        c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973
        69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30
        1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603
        551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355
        1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609
        2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80
        4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e
        b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a
    <--- More --->
        6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc
        481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16
        b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0
        5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8
        6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28
        6c2527b9 deb78458 c61f381e a4c4cb66
      quit
    telnet timeout 5
    ssh timeout 5
    console timeout 0
    dhcpd auto_config outside
    dhcpd address 172.16.100.5-172.16.101.4 inside
    priority-queue inside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    <--- More --->
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
      inspect http
    <--- More --->
    service-policy global_policy global
    prompt hostname context
    call-home reporting anonymous
    Cryptochecksum:bf1a120dc577a777b78b98d9ee887b04
    : end

  • How can i protect a folder with a password so everytime i want to open it it requires my password?

    how can i protect a folder or application in iPad  with a password so everytime i want to open it it requires my password?

    No way to do so at this time.

  • Deploying a JSF 1.2 webapp with an EJB 3.0

    Hi,
    I am trying to deploy an EAR file that consist of an EJB 3.0 stateless session bean and a mdb and JSF 1.2 and i get the following exception,
    Excepción: NoClassDefFoundError: Falta la clase: javax.el.ExpressionFactory Clase Dependiente: org.apache.myfaces.webapp.StartupServletContextListener Cargador: CustomerEAR.web.CustomerWeb:0.0.0 Origen de Código: /C:/oc4j/j2ee/home/applications/CustomerEAR/CustomerWeb/WEB-INF/lib/myfaces-impl-1.2.6.jar Configuración: WEB-INF/lib/ directory in C:\oc4j\j2ee\home\applications\CustomerEAR\CustomerWeb\WEB-INF\lib La clase que falta no está disponible desde ningún origen de código o cargador del sistema.
    [10-ene-2010 17:20:43] Operation failed with error: Falta la clase: javax.el.ExpressionFactory Clase Dependiente: org.apache.myfaces.webapp.StartupServletContextListener Cargador: CustomerEAR.web.CustomerWeb:0.0.0 Origen de Código: /C:/oc4j/j2ee/home/applications/CustomerEAR/CustomerWeb/WEB-INF/lib/myfaces-impl-1.2.6.jar Configuración: WEB-INF/lib/ directory in C:\oc4j\j2ee\home\applications\CustomerEAR\CustomerWeb\WEB-INF\lib La clase que falta no está disponible desde ningún origen de código o cargador del sistema.
    Even being into spanish I think is easy to understand. The EAR file is developed in Eclipse IDE so I have got the libraries for the JSF 1.2 that are in the build path
    instead of WEB-INF/lib. I am not sure if that is the problem. I have been googling and have not answer (a lot of opnions but no answer)
    So please, what is the problem?
    Best Regards,
    Jose

    Hi,
    I have changed the libraries from Apache MyFaces to Sun RI and now I get the following exception,
    oracle.oc4j.admin.internal.DeployerException: Error instantiate servlet classes
    10/02/13 17:57:30      at com.evermind.server.http.deployment.WARAnnotationParser.getServletClasses(WARAnnotationParser.java:157)
    10/02/13 17:57:30      at com.evermind.server.http.deployment.WARAnnotationParser.parseAnnotations(WARAnnotationParser.java:95)
    10/02/13 17:57:30      at com.evermind.server.http.HttpApplication.parseMetaData(HttpApplication.java:8765)
    10/02/13 17:57:30      at com.evermind.server.http.HttpApplication.initDynamic(HttpApplication.java:1262)
    10/02/13 17:57:30      at com.evermind.server.http.HttpApplication.<init>(HttpApplication.java:848)
    10/02/13 17:57:30      at com.evermind.server.ApplicationStateRunning.getHttpApplication(ApplicationStateRunning.java:435)
    10/02/13 17:57:30      at com.evermind.server.Application.getHttpApplication(Application.java:592)
    10/02/13 17:57:30      at com.evermind.server.http.HttpSite$HttpApplicationRunTimeReference.createHttpApplicationFromReference(HttpSite.java:2280)
    10/02/13 17:57:30      at com.evermind.server.http.HttpSite$HttpApplicationRunTimeReference.<init>(HttpSite.java:2199)
    10/02/13 17:57:30      at com.evermind.server.http.HttpSite.addHttpApplication(HttpSite.java:1833)
    10/02/13 17:57:30      at oracle.oc4j.admin.internal.WebApplicationBinder.bindWebApp(WebApplicationBinder.java:304)
    10/02/13 17:57:30      at oracle.oc4j.admin.internal.WebApplicationBinder.bindWebApp(WebApplicationBinder.java:120)
    10/02/13 17:57:30      at oracle.oc4j.admin.internal.WebApplicationBinder.bindWebApp(WebApplicationBinder.java:92)
    10/02/13 17:57:30      at oracle.oc4j.admin.internal.ApplicationDeployer.bindWebApp(ApplicationDeployer.java:825)
    10/02/13 17:57:30      at oracle.oc4j.admin.internal.ApplicationDeployer.doDeploy(ApplicationDeployer.java:276)
    10/02/13 17:57:30      at oracle.oc4j.admin.internal.DeployerBase.execute(DeployerBase.java:100)
    10/02/13 17:57:30      at oracle.oc4j.admin.jmx.server.mbeans.deploy.OC4JDeployerRunnable.doRun(OC4JDeployerRunnable.java:52)
    10/02/13 17:57:30      at oracle.oc4j.admin.jmx.server.mbeans.deploy.DeployerRunnable.run(DeployerRunnable.java:81)
    10/02/13 17:57:30      at com.evermind.util.ReleasableResourcePooledExecutor$MyWorker.run(ReleasableResourcePooledExecutor.java:298)
    10/02/13 17:57:30      at java.lang.Thread.run(Thread.java:595)
    PLease help!!!
    Jose

  • Protect Word document with Office 2007

    Hi!!!
    With Office 2003 and Office 1997 we create an object "WORD.BASIC" and use the method "TOOLSPROTECTSECTION" to protect sections of a word document. With Office 2007 this method does not work and it protect all the document and not the selected sections.
    Do you know which methods we can use with Office 2007???? Or how we can solve the problem???
    Thanks a lot!!
    Lluís i Montse
    Edited by: Lluís i Montse Lluís i Montse on Jan 15, 2008 5:16 PM

    Does sombody know the answer???? Or any information that we can use???????
    Thanks!!

  • I cannot open password protected PDF document with attachments with Adobe Reader on OS X. Crashes.

    I cannot open password protected PDF document having attachments on my OS X (v 10.8.4) with Adobe Reader X nor XI. The reader crashes. The same document using the same password opens fine on the laptop and Windows systems wheni it is fetched from a secure mail server. Why?

    Moved to Adobe Reader

Maybe you are looking for

  • Transfer Employee From one Business group to another

    Hello, As per my understanding we do have a functionality of transferring employee from one business group to another. Can any one tell me the exact steps for the same. It is there from 11.5.10 and the profile setting we have to set is HR: Propagate

  • IE 6 Problem

    Hi, Check this out... http://www.vojodesign.com/draft I am building this website that looks great in Safari and Firefox but looks terrible in IE6 (I have not been able to try it in IE7 yet). The navigation looks totally screwed up and the descriptive

  • MO Opearting UNIT value update through back end

    Friends, I have a MO: Default operatng UNIT and MO: operatng UNIT defined in my Oracle apps 11i. and by mistake i deleted both theses values through system profile options. and now i would like to update the MO values through back end . please let me

  • Making new text appear in the same space as old

    I thought there must be a simple way of doing this, but I can't find how in Help, or in this Forum. I want text on a slide to disappear and new text to appear, in exactly the same place. Ah ha, I thought, this is just the thing for Smart Build - but

  • ITunes always busy in com.apple.MediaLibraryService

    Hi, I use Mac OS X 10.10.1 and iTunes 12.0.1.26. iTunes is almost always busy in com.apple.MediaLibraryService. com.apple.MediaLibraryService 198,0 15:57,85 4 1 72959 joswig 64-Bit 0 Byte 0 Byte 0 Byte 0 Byte Nein 0 Byte 0 Byte 0 0 0 Byte 0 Byte 0 By