Remote Access Disk Management

I am wanting to be able to manage the new installation of windows 2012r2 core, which is a workgroup.
I can see the event logs etc, but when I try device manager or disk manager I receive rpc error.
What do I need to configure?

I've posted this to a number of forums.  It has allowed me to manage almost everything remotely.  There are still some things with disk manager that don't work quite right, but they can be handled correctly from Server Manager instead of disk manager. 
I run this on every server I build and I try to do almost all my management remotely.  Some things do require command line.  Microsoft has gotten a lot better over the years on the MMCs handling things remotely, but they are not 100% there.
Oops, as I clicked submit, I saw the fact that your server is in a workgroup.  My script assumes domain.  But,
http://social.technet.microsoft.com/Forums/windowsserver/en-US/fe80f0aa-0697-4657-a1da-19d36b036698/guide-to-remote-manage-hyperv-servers-and-vms-in-workgroups-or-standalone?forum=winserverhyperv is another post talking about how another person accomplished
in a workgroup.
# Set-UcsHyperVRemoteMgmt.ps1
# C A U T I O N: Ensure these settings conform to company security policy
# This script works on a variety of settings that are easiest done from the
# local machine to make it remotely manageable by a management workstation.
# To find rule names
# Get a list of possible groups
# Get-NetFirewallRule | Select DisplayGroup -Unique | Sort DisplayGroup
# To list the applicable rules that may be set.
# Get-NetFirewallRule | Where { $_.DisplayGroup –Eq “Remote Volume Management”} | Format-Table Name
# Ensure Server Manager remoting is enabled
Configure-SMRemoting.exe -Enable
# Set some firewall rules
# Enable ping requests in and out
Set-NetFirewallRule –Name “FPS-ICMP4-ERQ-In” –Enabled True -Profile Any
Set-NetFirewallRule –Name “FPS-ICMP6-ERQ-In” –Enabled True -Profile Any
Set-NetFirewallRule –Name “FPS-ICMP4-ERQ-Out” –Enabled True -Profile Any
Set-NetFirewallRule –Name “FPS-ICMP6-ERQ-Out” –Enabled True -Profile Any
# Enable remote volume management - firewall rules need to be set on both
# source and destination computers
# ***NOTE*** Policy must also be set on system to "Allow remote access
# to the Plug and Play interface"
# This is done with gpedit.msc locally or gpedit for domain policy
Set-NetFirewallRule –Name “RVM-VDS-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RVM-VDSLDR-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RVM-RPCSS-In-TCP” –Enabled True -Profile Any
# Enable DCOM management requests in
Try
Set-NetFirewallRule –Name “ComPlusNetworkAccess-DCOM-In” –Enabled True -Profile Any
Catch
Write-Host "ComPlusNetworkAccess-DCOM-In not set; assuming core installation"
# Enable remote service management
Set-NetFirewallRule –Name “RemoteSvcAdmin-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name "RemoteSvcAdmin-NP-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RemoteSvcAdmin-RPCSS-In-TCP” –Enabled True -Profile Any
# Enable Remote Event Log Management
Set-NetFirewallRule –Name "RemoteEventLogSvc-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RemoteEventLogSvc-NP-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RemoteEventLogSvc-RPCSS-In-TCP” –Enabled True -Profile Any
# Enable Remote Scheduled Tasks Management
Set-NetFirewallRule –Name “RemoteTask-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RemoteTask-RPCSS-In-TCP” –Enabled True -Profile Any
# Enable Windows Firewall Remote Management
Set-NetFirewallRule –Name “RemoteFwAdmin-In-TCP” –Enabled True -Profile Any
Set-NetFirewallRule –Name “RemoteFwAdmin-RPCSS-In-TCP” –Enabled True -Profile Any
# Enable WMI management requests in
Set-NetFirewallRule –Name “WMI-WINMGMT-In-TCP” –Enabled True -Profile Any
# Enable Remote Shutdown
Set-NetFirewallRule –Name “Wininit-Shutdown-In-Rule-TCP-RPC” –Enabled True -Profile Any
# Enable Network Discovery on the Domain Network
Set-NetFirewallRule –Name “NETDIS-FDPHOST-In-UDP” –Enabled True -Profile Domain
Set-NetFirewallRule –Name “NETDIS-FDPHOST-Out-UDP” –Enabled True -Profile Domain
# Set some services to automatically start and start them.
Set-Service -Name PlugPlay -StartupType Automatic
Start-Service PlugPlay
Set-Service -Name RemoteRegistry -StartupType Automatic
Start-Service RemoteRegistry
Set-Service -Name vds -StartupType Automatic
Start-Service vds
# Enable Remote Desktop
(Get-WmiObject Win32_TerminalServiceSetting -Namespace root\cimv2\TerminalServices).SetAllowTsConnections(1,1) | Out-Null
(Get-WmiObject -Class "Win32_TSGeneralSetting" -Namespace root\cimv2\TerminalServices -Filter "TerminalName='RDP-tcp'").SetUserAuthenticationRequired(0) | Out-Null
# Enable Remote Desktop rules for all profiles
Set-NetfirewallRule -Name "RemoteDesktop-UserMode-In-TCP" -Enabled True -Profile Any
Set-NetfirewallRule -Name "RemoteDesktop-UserMode-In-UDP" -Enabled True -Profile Any
.:|:.:|:. tim

Similar Messages

  • Getting an error "Remote Access Service Error" while establishing the connection usng SonicWall Netextender.

    * Original Title: SonicWall Netextender issue with Windows 8.1
    I am able to install SonicWall Netextender version 6.0.181 without any issues in my Windows 8.1 machine. When i try to establish the connection getting this error "Remote Access Service Error - Rebooting might Solve the problem".
    Hope someone can help me in resolving this issue.

    Hi,
    Please go to Windows Service manager, run "services.msc", then Look for the Remote Access Auto Connection Manager and Remote Access Connection Manager to see if those two services have been started. If not, set them to automatic start, reboot the machine,
    and install\configure NetExtender again.
    Since this is a third party application, it's recommended to contact the application vender to check the compatibility with Windows 8.1\IE 11, because they're more familiar with the application.
    http://help.mysonicwall.com/sw/eng/2605/ui2/1000/Admin/SSL-VPN_2000_1.0_Admin-8-1.html
    NOTE
    This response contains a reference to a third party World Wide Web site. Microsoft
    is providing this information as a convenience to you. Microsoft does not control these sites and has not
    tested any software or information found on these sites.
    Yolanda Zhu
    TechNet Community Support

  • IPod continually asks to be restored/Screen Black/Does not appear in Disk Managment

    Okay, I have a 4th generation iPod Touch that was on version 4.2.1. I decided to update to an already downloaded version of 4.3.3. I Manually update by holding shift and clicking restore (I had save music and made a backup already). To do this I forced my ipod into recovery mode or DFU mode or whatever... After the restore went through, it finished and then it showed me that the iPod still needed to be restored so I restored it again. This continues on in an infinite loop of restoring. I started googling and found something about change the disk letter of your ipod in order to fix the problem of infinite looping restores but it seems that when I access Disk Managment, my iPod does not show. I had also realized that my iPod shows in iTunes as "iPod" but windows does not recognize it at all in the explorer. My ipod is around less than a year old. When I plug my ipod in, it make the connection noise. I have no idea what is going on and I've tried everything!

    Restore loop (being prompted to restore again after a restore successfully completes): This issue is typically caused by out-of-date or incorrectly configured third-party security software. Please followTroubleshooting security software issues if USB troubleshooting does not resolve this issue.
    Above is from:
    http://support.apple.com/kb/TS3694

  • Remote Access Management Console - configuration issue with Network Location Server

    2012 Std R2
    The remote Access management console operation status shows  all green except for network location server .
    Error: There is no response from the network location server URL. DirectAccess connectivity might not work as expected, and DirectAccess clients located inside the corporate network might not be able to reach internal resources.
    Resolution listed as:
    1. Configure the network location server on a server that is highly available to clients on the internal network.
    2. If the network location server is running on the Remote Access server, ensure that IIS is running, and that the URL is available.
    The remote access server is located on this server. IIS is running. What URL: show I be looking at?
    Any other thoughts so I can get remote access working.
    l also am getting a remote access error for IPV6, could this be a cause:
    RoutingDomainID- {00000000-0000-0000-0000-000000000000}: Unable to add the interface {D37062B2-A3E0-4496-A459-9E0BBCE5423C} with the Router Manager for the IPV6 protocol. The following error occurred: Cannot complete this function.
    John Lenz

    Hi John,
    please follow the steps to reinstall TCP/IP stack.
    1.Restart your PC into Safe Mode with Networking.
    2.
    Edit your registry. Delete the following keys:
    HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Winsock
    HKEY_LOCAL_MACHINE/SYSTEM/CurrentControlSet/Services/Winsock2
    3.
    Open the nettcpip.inf file in your %winroot%/inf folder
    (%winroot% is usually c:/windows).
    Find the [MS_TCPIP.PrimaryInstall] section. Change the Characteristics value from 0xA0 to 0x80.
    Open the properties of the network connection you want to fix. In the General tab, click on the Install button. Click on the Have Disk button, and point the location to %winroot%/inf. After that select TCP/IP (not version 6).
    4.
    Now you would notice that you can uninstall TCP/IP!
    Do that, then restart the PC.
    Go back to your network connection, and install TCP/IP again as per the above. After another reboot, you should be up and running.
    I also noted that the XP network repair tool may yank out the ISA 2004 firewall client stuff. Just run the firewall clinet repair or install it again to fix that problem after you did your reboot. Before you do this kind of crazy stuff.
    5.
    This along with a TCP/IP reset using the netsh command:
    netsh int ip reset resetlog.txt
    wish you have a nice thanksgiving too
    Regards,
    Mike
    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.

  • Disk Management Remote Management

    Playing with remote management of disks using Disk Management on Windows Server 2012 R2.  Looks like Microsoft is making progress, as it appears I am able to handle most functions now.  But I've seen some anamolies in regards to seeing the results
    of the actions I take.
    I find that before I can see the results of the action I take, I need to first change Disk Management to look at a different computer and then come back to the one I was working on.  For example.  I am on Server1 but looking at Server2.  I
    perform the simple act of placing a disk on Server2 online or offline., but I cannot see the completion.  However, if I simply connect Disk Management back to Server1 and then reconnect to Server2, I see the result.  If I format a disk, I need
    to refresh the display to show the results, so it seems to be partially working.  (If formatting locally, I don't have to refresh.)
    Again, this is more than I was able to get done with 2008, so I like the improvements.  But, it seems like there still needs to be a little more work done on it.
    .:|:.:|:. tim

    Johan/Vincent,
    Thanks for pointing me to Server Manager.  I guess I am so used to using Disk Management that I totally ignored the new interface.  Yes, it works much better - that's not to say that the problems I reported above should not be resolved, unless
    it is Microsoft's intention to do away with Disk Management in the near future and move everything to Server Manager.
    I did find some strange things with Server Manager, though.  First was that when I selected the new disk and requested to bring it online it reported that it was already online to another server - which I know to be absolutely false.
    Secondly, when I selected the disk and requested to initialize it, even though it was only a 10 GB disk, it forced it to be a GPT disk - didn't even give me the option of an MBR.  Not a problem in my case, as I tend to make everything GPT.
    Lastly, when I started the New Volume wizard, it took a long time to enumerate the environment.  In Server Manager, I had five hosts and a total of 17 disks.  And it took that long, even though I had right-clicked on the disk I wanted to format. 
    Seems a little odd to enumerate everything when I had already selected which disk to format.
    Again, thanks for the heads-up on Server Manager.  I am going to try to remember to try it first now instead of falling into my old habits.  But please pass on these additional things I have run into.
    EDIT:  I think I found the cause for the long time to enumerate.  I don't know how it happened, but I had a bogus remote server being 'managed'.  The name looked like a default name from a new build.  I may have been playing around trying
    to access a non-domain joined server.  The interesting thing is that it was not showing up in the list of servers.  I found a reference to it in an error message.  It was saying it was part of a cluster, which was really, really strange and
    I have no idea how it came to that conclusion.  So I released the cluster from Server Manager, re-added it, and now enumeration works fine.  Very strange.
    .:|:.:|:. tim

  • Desktop management and Remote access on OES 2 SP1?

    I am preparing a migration of several servers from NW 65. SP6 to OES 2 SP1 Linux. One of those servers has ZENworks 7 Desktop Management/Middle tier server installed.
    I am seeing statements in the documentation which make me wonder.... We use Desktop Management mostly for remote access, only now and then for inventory. I can live with the idea of doing a fresh install of ZENworks 7 desktop management following migration, and then importing the workstations anew.
    I am planning on upgrading to ZENworks 10 later in the year. However, under the circumstances I am wondering if the migration might be a good time to jump to ZENworks 10 Configuration Management? I understand that Console1 goes away(?) but I do not understand what is to take the place of Console1.
    Do any of you have experience with making that leap? What are the major considerations I should be looking at?

    tkindig,
    It appears that in the past few days you have not received a response to your
    posting. That concerns us, and has triggered this automated reply.
    Has your problem been resolved? If not, you might try one of the following options:
    - Visit http://support.novell.com and search the knowledgebase and/or check all
    the other self support options and support programs available.
    - You could also try posting your message again. Make sure it is posted in the
    correct newsgroup. (http://forums.novell.com)
    Be sure to read the forum FAQ about what to expect in the way of responses:
    http://forums.novell.com/faq.php
    If this is a reply to a duplicate posting, please ignore and accept our apologies
    and rest assured we will issue a stern reprimand to our posting bot.
    Good luck!
    Your Novell Product Support Forums Team
    http://support.novell.com/forums/

  • Lanuch Remote Access Management Console with a connection to a remote server

    I've installed the Remote Access Management Console on my Windows 8 workstation so that I can administer DirectAccess on a Windows Server 2012 server without having to connect to it with Remote Desktop. However, every time I launch the console I have to
    click "Manage a remote server" and enter the server name. Is there a way to launch the console with a command-line parameter that opens the remote server automatically?
    I've tried running ramgmtui.exe with the name of the server as a parameter, and I've also tried running "ramgmtui.exe /?" but the console doesn't launch at all when called with any of the parameters I've tried.

    Hi,
    Have you installed Remote Server Administration Tools?
    You may use Server Manager to Manage another server. Once you add a server, it will be listed in All Servers. So you will never have to enter the server name.
    For detailed information, please view the link below,
    Manage Multiple, Remote Servers with Server Manager
    http://technet.microsoft.com/en-us/library/hh831456.aspx
    Hope this helps.
    Steven Lee
    TechNet Community Support

  • Direct Access is working but how do I configure it for remote services, client management software, etc..

    Good morning/afternoon/evening TechNet,
    I've finally gotten a DA client connected to the corporate network utilizing an external network. I'm having a couple issues, one, not being able to ping the server from a computer that's on the same domain(I'm able to ping the DA client from the DA server).
    I'm not sure if there is a firewall setting that needs to be open on the client for incoming echo requests? Second, we use a client management system called BMC and I would like the direct access server to be able to utilize the BMC server so that I can manage
    the DA client whenever its on the network. I noticed on the DA server that "Step 3" offers an area where it allows you to add servers that will be used for direct access client management. Would I just need to populate the server in here and then
    open appropriate firewall rules so that the DA server has access to them? Lastly, Trying to "mstsc" into the DA client what would I need to open up on both sides so that I'm able to do this?
    Sorry about the horrible grammar but I've been up 24+ hours getting this awesome but pain in the butt Direct Access feature working.
    Thank you as always!
    -Liqsh0t

    I'm afraid it's a bit more complicated than adding a server into the list in Step 3 :)
    When a DirectAccess client is connecting into a corporate network that is IPv4 (I assume yours is, most are), it can reach into your IPv4 servers because the DA server is doing NAT64/DNS64 translations, turning all of your DirectAccess IPv6 packets into
    IPv4 packets before they head inside the network. But even though this happens in the background without you really knowing about it, the key thing there is that all DirectAccess traffic is IPv6. This means the clients can only be contacted via IPv6. If you
    have IPv6 inside your network, then you can route outbound fairly easily to your DA client computers. If you are all IPv4 inside as most companies are, then you have to either roll IPv6 out inside your network, at least partially, or you have to utilize ISATAP
    inside your network in order to create a sort of "virtual IPv6 cloud" that runs on top of your IPv4 internal network. This enables your internal management systems (like the BMC servers and helpdesk computers for RDP access outbound) to have a connection
    into the IPv6 world, which then enables them some routing capability to get out to the IPv6-connected DA clients. In addition to this IPv6 or ISATAP setup, you also need to configure WFAS rules on the DA clients so that they will allow this traffic.
    There is some info on setting up ISATAP here: http://blogs.technet.com/b/jasonjones/archive/2013/04/19/limiting-isatap-services-to-directaccess-manage-out-clients.aspx
    Otherwise one of the chapters in this book is also dedicated to the setup of a selective ISATAP environment, to be used for the purposes of DirectAccess outward management: https://www.packtpub.com/virtualization-and-cloud/microsoft-directaccess-best-practices-and-troubleshooting

  • Windows Could not start remote access auto connection manager

    windows Could not start remote access auto connection manager

    Hi,
    It would be better to provide an ScreenShot for your problem.
    Roger Lu
    TechNet Community Support

  • Remote access to Time Capsule won't work

    Over the past couple of months I've been doing lots of research and planning into replacing my Mac Pro and old MacBook Pro with a new Mac setup.  I was looking for efficiency, productivity and ultimate portability so the Macbook Pro Retina and Time Capsule grabbed my attention.
    I was interested in the MacBook Pro Retina for work (travel) and home leisure use.  Due to having so much music and video iTunes content, I was interested in purchasing a Time Capsule and a secondary external hard drive, placing all my iTunes content on the Time Capsule which I would then back up to the external hard drive when I was at home.  I would then setup Time Capsule to be accessible over the internet so that I could view my media content through iTunes wherever in the world I was (internet speeds permitting of course).  By doing this I could carry only my work files with me on the 512GB SSD Macbook Pro Retina, but could access the Time Capsule media files remotely, either via wi-fi or by tethering my iPhone 5.
    So I purchased a Time Capsule to test my theory.  I followed online guidance on how to achieve such a setup and using my 2008 MacBook Pro (which runs Snow Leopard) and a friends internet connection I got the system to work.  I was able to remotely contact Time Capsule and watch High Def video content via wireless internet and even tethered to my iPhone.  So I went and purchased a Macbook Pro Retina (running Mountain Lion) and set about setting up the system in the same way.  But this is where something's gone wrong.  I can't connect to the Time Capsule over the internet at all.
    The Air Port utility has been updated to version 6 which is lacking the ability to instruct the Time Capsule to "Allow access over WAN".  I thought I'd make sure it still connected via the internet using my old MacBook Pro, which had definitely worked perfectly just a couple weeks earlier, and that won't work either.  I can't find the option to "Allow access over WAN" within Airport Utility 5.6.1 either?  And the simple apple script application that I wrote (following an online guide) to open the remote connection to Time Capsule with the double left click on an icon has stopped working too.
    I don't pretend to be a network engineer and I'm no I.T. expert, though I usually manage to teach myself what I need to know to sort issues like this out, but this has gotten me really stumped!  I tried downloading an old version of Airport Utility to see if that had the "Allow access over WAN" feature (within the 'Disks' > 'File Sharing' area of Airport Utility) but my Mac OS won't allow the old versions to run.
    Perhaps the version of Airport Utility I used on my Macbook Pro a couple of weeks ago didn't have the "Allow access over WAN" check box either and I just didn't notice - which is likely unless Airport Utility updates itself in the background without any prompts etc.  I certainly didn't notice a software update for it any time over the past few days.  Either way, I don't understand how it could have been working a few days back and now it's suddenly not.
    I used this guides to gain remote access to Time Capsule successfully just a couple of weeks ago:
    http://www.youtube.com/watch?v=SIQ7SzA1cK4
    Can anyone shed any light on the issue and point me toward a fix please?  I'd appreciate the help.

    Thanks LaPastenague.  I'm not sure if I have a static IP but I can confirm it hasn't changed in the past month.
    I've pretty much come to the conclusion that what I want to do isn't really possible using Time Capsule.  Like I mentioned, I had remote access working a couple of weeks ago but it seems like apple have updated the firmware or airport software to remove something that was necessary to remotely connect in the same way.  And even if I did get it working I think it would still be so restrictive, requiring a fast wifi or mobile phone tethered connection to view my media files over the internet.
    I got connected via iCloud and B.T.M.M. but the connection was very slow and video wouldn't stream well at all (painful).  It seems that the speed constraints would make it very frustrating each time I simply wanted to look through my vast iTunes music collection or movie library.  Album covers won't appear either.
    Even if it were possible to connect via a static IP I just don't think that the WAN connection would be stable or fast enough to offer an efficint solution(?), so I'll probably have to by an external portable HD and use Time Capsule for Time Machine and Printer Sharing.
    I wish I could stream my iTunes movies and music successfully over the internet, but right now it just doesn't seem possible.

  • How to configure Time Capsule etc as a local network server with remote access server and for backups

    I'm trying to set up new 3TB Time Capsule as a wireless network server (with remote access) and for backups for use in a small office (of two Macs). We have a late 2011 Intel MBP and a brand new MBA both running 10.8.3. We have two external 1TB hard drives that until now have been attached the MBP for storage and backing up that computer, which up until now was the only machine in use. The MBA is for a new employee and we need to share and work on the same files, both here in the office and ideally remotely too via Back to my Mac. The MBP needs constant access. The MBA only occasional. The TC has 7.6.3 firmware and we've set it up using AirPort Utility 6.2. It is currently attached to the MBP via ethernet and it has internet access via a Sagemcom router attached to TC's WAN port.
    We've managed to set up a wireless network and both have wireless internet access through the TC
    But there are so many issues I don't know where to begin - so I'll start with a description of what we're trying to achieve:
    I planned to use the TC as the main server drive and place all the key folders and files there so that both of us can access them wirelessly and remotely. The MBP would back up to the TC and to one or two of the external hard drives - one being attached to the Mac via USB and the other being attached to the TC's USB port. We would back up the important data on the TC using SuperDuper and copy it to both external USB drives.
    So , first of all, is that a sensible configuration? Should the 'server' be the one of the external hard drives attached to the TC USB port, backed up regularly to the TC using SuperDuper?

    But when you say 'So using USB drive does make sense if you want to use it as a file store', do you mean a USB drive plugged into the TC? I hope that I can attach an external drive to the TC so we can all access and read/write the content wirelessly via the TC network or remotely.
    Yes, USB.. as it prevents the sparsebundle mixing with data files. I guess it does depend on how much data you are talking about.. you can use the TC internal disk if you are careful and setup the sparsebundle with fixed sizes once you create them..
    And to be clear, I wasn't planning on backing up remotely via BTMM - only to access the shared folders on the TC data drive or USB external drive attached to it. I'm assuming that's ok?
    Yes, that is fine. Sorry I got the impression you were going to do backup over internet.
    What is the alternative? Having a Mac Mini that's always on? Do I need OS X Server etc.?
    A mini would be great.. you don't need server edition.. but I would see how the TC goes.. since you have it and it is much lower power consumption device. It is just that its design is not really for file storage.
    One big problem I have is to do with the sharing permissions. For everything on the TC or attached external drive attached to it, it says I have only custom access and every time I try to change permissions it says I don't have the permission to do that. And if I try to change the owner it says my user name is not valid.
    How is the security setup on the TC?
    The security is a bit tricky.. I must admit since I run windows computer in the network, that I simply turn on the guest account to read and write access. For a business setup that might not be adequate  but it allows me full access to all the files.
    If you setup the TC with user accounts then you are in trouble. That makes it very difficult to access, especially if one person already has the file open you may find a second user cannot login. I am not sure as I have avoided the security. IMHO it is meaningless.. since anyone with physical access to the TC can press the reset for one second and has full access.. and can add or change passwords.

  • Remote access via base station

    I am thinking of buying a new base station, but for one purpose only if anyone can help me. I would like to access media files on an attached hard drive to the base station remotely over the internet. I have a router/ modem, which can do this if I open a port but I would rather have a ringfenced base station attached to it that I could access from abroad etc.
    Is it possible to open a port on the base station to allow password protected internet traffic to access files like .m4v on an attached hard drive ? If so how can this be set up without allowing access to my home computers as well?
    I would be grateful for any assistance.
    thanks
    thank you

    There are three available methods to access a connected disk. LAN acces (internal) is the default and what you'd use for TC as well as just a remote fileshare/NAS. You can choose password level access for the disk or setup individual accounts which is neat as it creates "home" folders for each user if you chose that option.
    WAN (Internet/outside your LAN or home private network) is another and you would setup password access to the disk. Not sure if you would need a static ip or setup a dyndns type service so you'd knowyou homerouter's address.
    The most secure and easily accessed from over Internet (and third available option) is to setup your MobileMe account in the AirPort Extreme's profile and MM will manage "finding" your home network and it's connection uses IPv6 which has built in encryption layer/tunnel.
    Since I've not tried the WAN option I'm looking to see how to remotely access from a PC as well. I think WAN will natively support just the same way the LAN does.

  • Errors with Remote access

    Disk utility is finding layers and layers of repair to Remote Access. Can I just get a file that would rewrite it? This is an ongoing issue. I have rerun verify and repair over and over and I am still getting differing permissions.
    At the end of a list of differing permissions I always get:  
    Warning: SUID file “System/Library/CoreServices/RemoteManagement/ARDAgent.app/Contents/MacOS/ARDAg ent” has been modified and will not be repaired.

    Sorry, clarifying.. Remote Management. 
    And Yes, I have seen this article:
    http://support.apple.com/kb/TS1448?viewlocale=en_US
    How many times do I continue to run verify and repair?  I figured I'd keep at it until it came out clean, but I've been doing it on and off for days.
    Message was edited by: noelfromouterspace

  • Disk Utility has Lost Connection with the Disk Managment Tool

    Hi,
    For starters, this problem is not associated with the thread that Brian Z. has posted at the top of this forum. Having said that, here's my problem:
    I had installed Security Update 2006-003, and Quicktime 7.1. Permissions were repaired before and after each installation, and all went well.
    Some hours later, I was experimenting with Apple Remote Desktop. I had activated ARD in the System Preferences>Sharing pane, and it provided me an IP address associated with ARD. I then turned on Airport, and ARD provided me with an IP address associated with that connection. However when I turned off my modem connection, System Preferences>Sharing hung, and had to be Force Quit.
    Console Log follows:
    ===== Mon May 15 2006 ===== 21:09:09 America/Anchorage =====
    2006-05-15 21:09:17.488 System Preferences[2732] Can't open input server /Library/InputManagers/Menu Extra Enabler.bundle
    2006-05-15 21:09:28.224 System Preferences[2732] ### Error:268435460 File:FileSharing.m Line:308
    2006-05-15 21:09:38.230 System Preferences[2732] ### Error:268435460 File:FileSharing.m Line:343
    2006-05-15 21:09:48.415 System Preferences[2732] ### Error:268435460 File:FileSharing.m Line:343
    Thinking a plist had become corrupted, I trashed the following:
    com.apple.systempreferences.plist
    com.apple.RemoteDesktop.plist
    com.apple.Remotemanagement.plist
    com.apple.sharing.firewall.plist.
    System Preferences started out very slowly, but then all the panes except Sharing would work ok.
    I booted from the install disk and performed a Disk Repair. There were no problems reported.
    When I tried to run a Repair Permissions, after about 20 seconds I got the, "Disk Utility has lost connection with the disk management tool and can not continue. Please quit and relaunch Disk Utility."
    I quit D.U. and the Installer, and was able to successfully run a Repair Permissions from the D.U. in my Utilities folder. It had no problems to report.
    Continuting to troubleshoot the System Preferences problem, I then trashed the com.apple.preferencepanes.cache. This solved my System Preferences>Sharing problem.
    However, I am still unable to perform a Repair Permissions after booting from my install disk (I get the subject message). Repairing permissions from the Disk Utility in my Utilies folder works fine.
    Any thoughts out there on a logical way to troubleshoot where my problem is? Is there a way to get a console log when I'm running DU from the install disk, or a comparable source??
    Thanks,
    Bob

    I found this crash log that was generated about the time I had problems with System Preferences hanging.
    Thoughts?
    Bob
    Entitled "writeconfig.crash.log"
    Host Name: Bobs-Big-Mac.local
    Date/Time: 2006-05-15 21:08:17 -0800
    OS Version: 10.3.9 (Build 7W98)
    Report Version: 2
    Command: writeconfig
    Path: /System/Library/PrivateFrameworks/Admin.framework/Resources/writeconfig
    Version: ??? (???)
    PID: 2707
    Thread: 0
    Exception: EXC_BREAKPOINT (0x0006)
    Code[0]: 0x00000001
    Code[1]: 0x90a8d2c0
    Thread 0 Crashed:
    0 com.apple.Foundation 0x90a8d2c0 _NSRaiseError + 0xf8
    1 com.apple.Foundation 0x90a349d8 -[NSConnection sendInvocation:] + 0x6a4
    2 com.apple.Foundation 0x90a2d8e0 -[NSObject(NSForwardInvocation) forward::] + 0x198
    3 libobjc.A.dylib 0x90866810 objcmsgForward + 0xb0
    4 writeconfig 0x0000baac 0x1000 + 0xaaac
    5 writeconfig 0x0000ec84 0x1000 + 0xdc84
    6 writeconfig 0x0000ad88 0x1000 + 0x9d88
    7 writeconfig 0x0000abfc 0x1000 + 0x9bfc
    PPC Thread State:
    srr0: 0x90a8d2c0 srr1: 0x0202f030 vrsave: 0x00000000
    cr: 0x24000442 xer: 0x00000000 lr: 0x90a8d298 ctr: 0x90a23528
    r0: 0x00000000 r1: 0xbffff430 r2: 0xa0a204bc r3: 0xa0a34e20
    r4: 0x9086eb88 r5: 0x20000000 r6: 0xbffff110 r7: 0x00000000
    r8: 0x00000001 r9: 0x0030d370 r10: 0x00000239 r11: 0x28000442
    r12: 0x90a23528 r13: 0x00000000 r14: 0x00000000 r15: 0x00000000
    r16: 0x00000000 r17: 0x00000000 r18: 0x00000000 r19: 0x00000000
    r20: 0x00000000 r21: 0x00000000 r22: 0x00000000 r23: 0x00000000
    r24: 0x00310680 r25: 0xbffffcd8 r26: 0x00311c50 r27: 0xa0a2af6c
    r28: 0xa0a30e7c r29: 0xa0a24ae0 r30: 0x003109a0 r31: 0x90a8d1d0
    Binary Images Description:
    0x1000 - 0x28fff writeconfig /System/Library/PrivateFrameworks/Admin.framework/Resources/writeconfig
    0x80830000 - 0x8090efff libxml2.2.dylib /usr/lib/libxml2.2.dylib
    0x8c2bc000 - 0x8c2c5fff libBSDPClient.A.dylib /usr/lib/libBSDPClient.A.dylib
    0x8fe00000 - 0x8fe4ffff dyld /usr/lib/dyld
    0x90000000 - 0x9014ffff libSystem.B.dylib /usr/lib/libSystem.B.dylib
    0x901c0000 - 0x9026efff com.apple.CoreFoundation 6.3.9 (299.37) /System/Library/Frameworks/CoreFoundation.framework/Versions/A/CoreFoundation
    0x902b0000 - 0x90529fff com.apple.CoreServices.CarbonCore 10.3.7 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CarbonC ore.framework/Versions/A/CarbonCore
    0x905a0000 - 0x90610fff com.apple.framework.IOKit 1.3.6 (???) /System/Library/Frameworks/IOKit.framework/Versions/A/IOKit
    0x90640000 - 0x906c8fff com.apple.CoreServices.OSServices 3.0.1 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/OSServi ces.framework/Versions/A/OSServices
    0x90733000 - 0x90740fff com.apple.CommonPanels 1.2.1 (1.0) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CommonPanels. framework/Versions/A/CommonPanels
    0x90810000 - 0x90810fff com.apple.ApplicationServices 1.0 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Application Services
    0x90860000 - 0x908cffff libobjc.A.dylib /usr/lib/libobjc.A.dylib
    0x908f5000 - 0x90912fff com.apple.audio.SoundManager 3.9 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/CarbonSound.f ramework/Versions/A/CarbonSound
    0x90940000 - 0x909b3fff com.apple.DesktopServices 1.2.5 /System/Library/PrivateFrameworks/DesktopServicesPriv.framework/Versions/A/Desk topServicesPriv
    0x90a20000 - 0x90b7bfff com.apple.Foundation 6.3.8 (500.61) /System/Library/Frameworks/Foundation.framework/Versions/C/Foundation
    0x90d40000 - 0x90d40fff com.apple.Carbon 10.3 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Carbon
    0x90d50000 - 0x90d6bfff com.apple.SystemConfiguration 1.7.1 (???) /System/Library/Frameworks/SystemConfiguration.framework/Versions/A/SystemConfi guration
    0x90d7c000 - 0x90d8cfff com.apple.speech.recognition.framework 3.3 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SpeechRecogni tion.framework/Versions/A/SpeechRecognition
    0x90dd0000 - 0x90df0fff com.apple.DirectoryService.Framework 1.7.2 /System/Library/Frameworks/DirectoryService.framework/Versions/A/DirectoryServi ce
    0x90e10000 - 0x90e11fff com.apple.ServerControl 10.2.3 /System/Library/PrivateFrameworks/ServerControl.framework/Versions/A/ServerCont rol
    0x90e13000 - 0x90e4bfff com.apple.LaunchServices 10.3.5 (98.4) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ LaunchServices.framework/Versions/A/LaunchServices
    0x90e60000 - 0x90e66fff com.apple.ServerPrefs 10.2.3 /System/Library/PrivateFrameworks/ServerPrefs.framework/Versions/A/ServerPrefs
    0x90e80000 - 0x90e9ffff com.apple.MediaKit 2.6 (232.3) /System/Library/PrivateFrameworks/MediaKit.framework/Versions/A/MediaKit
    0x90ec0000 - 0x90ec0fff com.apple.Cocoa 6.3 (???) /System/Library/Frameworks/Cocoa.framework/Versions/A/Cocoa
    0x9102d000 - 0x91047fff com.apple.openscripting 1.2.1 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/OpenScripting .framework/Versions/A/OpenScripting
    0x910c0000 - 0x910c1fff com.apple.AFPDefines 2.0.1 /System/Library/PrivateFrameworks/AFPDefines.framework/Versions/A/AFPDefines
    0x910e0000 - 0x91134fff com.apple.bom 1.2.7 (64.1) /System/Library/PrivateFrameworks/Bom.framework/Versions/A/Bom
    0x91141000 - 0x91141fff com.apple.CoreServices 10.3 (???) /System/Library/Frameworks/CoreServices.framework/Versions/A/CoreServices
    0x91230000 - 0x9123afff com.apple.framework.machinesettings 1.3.3 /System/Library/PrivateFrameworks/MachineSettings.framework/Versions/A/MachineS ettings
    0x91242000 - 0x9124cfff com.apple.framework.AppleTalk 1.2.0 (???) /System/Library/Frameworks/AppleTalk.framework/Versions/A/AppleTalk
    0x91251000 - 0x9125afff com.apple.DiskArbitration 2.0.5 /System/Library/PrivateFrameworks/DiskArbitration.framework/Versions/A/DiskArbi tration
    0x912e0000 - 0x912f7fff com.apple.LangAnalysis 1.5.4 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ LangAnalysis.framework/Versions/A/LangAnalysis
    0x91303000 - 0x91370fff libvDSP.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvDSP.dylib
    0x913a0000 - 0x9145ffff ColorSync /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ColorSync.framework/Versions/A/ColorSync
    0x915e0000 - 0x91699fff com.apple.QD 3.4.71 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ QD.framework/Versions/A/QD
    0x916f0000 - 0x91728fff com.apple.AE 1.4 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ AE.framework/Versions/A/AE
    0x91760000 - 0x917f3fff com.apple.print.framework.PrintCore 3.3 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ PrintCore.framework/Versions/A/PrintCore
    0x9194f000 - 0x9194ffff com.apple.audio.units.AudioUnit 1.3.3 /System/Library/Frameworks/AudioUnit.framework/Versions/A/AudioUnit
    0x91970000 - 0x919befff com.apple.print.framework.Print 3.3 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Print.framewo rk/Versions/A/Print
    0x91a40000 - 0x91ab3fff com.apple.NavigationServices 3.3.3 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/NavigationSer vices.framework/Versions/A/NavigationServices
    0x91afb000 - 0x91b0bfff com.apple.ImageCapture 2.1.5 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/ImageCapture. framework/Versions/A/ImageCapture
    0x91b30000 - 0x91b44fff libCGATS.A.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libCGATS.A.dylib
    0x91b60000 - 0x91b6bfff libCSync.A.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libCSync.A.dylib
    0x91ba3000 - 0x91bbdfff libresolv.9.dylib /usr/lib/libresolv.9.dylib
    0x91bd0000 - 0x91bdffff libPSRIP.A.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libPSRIP.A.dylib
    0x91c00000 - 0x91c13fff libRIP.A.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libRIP.A.dylib
    0x92037000 - 0x92052fff libcurl.2.dylib /usr/lib/libcurl.2.dylib
    0x92070000 - 0x92096fff com.apple.FindByContent 1.4 (1.2) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ FindByContent.framework/Versions/A/FindByContent
    0x92170000 - 0x92357fff com.apple.security 2.4 (179) /System/Library/Frameworks/Security.framework/Versions/A/Security
    0x927f0000 - 0x92827fff com.apple.CFNetwork 1.2.2 (7) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/CFNetwo rk.framework/Versions/A/CFNetwork
    0x9283f000 - 0x92857fff com.apple.WebServices 1.1.1 (1.1.0) /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/WebServ icesCore.framework/Versions/A/WebServicesCore
    0x92880000 - 0x92c05fff com.apple.HIToolbox 1.3.7 (???) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HIToolbox.fra mework/Versions/A/HIToolbox
    0x92de0000 - 0x92e30fff com.apple.HIServices 1.4.1 (0.0.1d1) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ HIServices.framework/Versions/A/HIServices
    0x92e70000 - 0x9336ffff com.apple.AppKit 6.3.10 (743.42) /System/Library/Frameworks/AppKit.framework/Versions/C/AppKit
    0x93680000 - 0x93958fff com.apple.CoreGraphics 1.203.30 (???) /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/CoreGraphics
    0x939d0000 - 0x939d4fff libmathCommon.A.dylib /usr/lib/system/libmathCommon.A.dylib
    0x93a50000 - 0x93a64fff libcups.2.dylib /usr/lib/libcups.2.dylib
    0x93a6a000 - 0x93a84fff libPDFRIP.A.dylib /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ CoreGraphics.framework/Versions/A/Resources/libPDFRIP.A.dylib
    0x93bec000 - 0x93ca4fff com.apple.audio.toolbox.AudioToolbox 1.3.4 /System/Library/Frameworks/AudioToolbox.framework/Versions/A/AudioToolbox
    0x94270000 - 0x94333fff com.apple.DiskImagesFramework 10.3.8 (77) /System/Library/PrivateFrameworks/DiskImages.framework/Versions/A/DiskImages
    0x94580000 - 0x9458bfff com.apple.securityhi 1.2 (90) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/SecurityHI.fr amework/Versions/A/SecurityHI
    0x94593000 - 0x9459ffff com.apple.help 1.0.1 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Help.framewor k/Versions/A/Help
    0x945b0000 - 0x945b9fff libz.1.dylib /usr/lib/libz.1.dylib
    0x94650000 - 0x946affff com.apple.SearchKit 1.0.2 /System/Library/Frameworks/CoreServices.framework/Versions/A/Frameworks/SearchK it.framework/Versions/A/SearchKit
    0x94720000 - 0x94721fff com.apple.securityfoundation 1.0 (6) /System/Library/Frameworks/SecurityFoundation.framework/Versions/A/SecurityFoun dation
    0x94800000 - 0x9488cfff com.apple.ink.framework 101.1.4 (55.12) /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/Ink.framework /Versions/A/Ink
    0x94e0b000 - 0x94e1efff com.apple.speech.synthesis.framework 3.2 /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ SpeechSynthesis.framework/Versions/A/SpeechSynthesis
    0x95140000 - 0x951b5fff com.apple.DiscRecordingEngine 2.1.17 /System/Library/Frameworks/DiscRecording.framework/Versions/A/Frameworks/DiscRe cordingEngine.framework/Versions/A/DiscRecordingEngine
    0x954c0000 - 0x95ac6fff libBLAS.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libBLAS.dylib
    0x95b20000 - 0x95df0fff libLAPACK.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libLAPACK.dylib
    0x95f00000 - 0x95f20fff libvMisc.dylib /System/Library/Frameworks/Accelerate.framework/Versions/A/Frameworks/vecLib.fr amework/Versions/A/libvMisc.dylib
    0x96028000 - 0x960f0fff libcrypto.0.9.7.dylib /usr/lib/libcrypto.0.9.7.dylib
    0x968d0000 - 0x969b2fff libicucore.A.dylib /usr/lib/libicucore.A.dylib
    0x96a04000 - 0x96a6dfff com.apple.htmlrendering 1.1.2 /System/Library/Frameworks/Carbon.framework/Versions/A/Frameworks/HTMLRendering .framework/Versions/A/HTMLRendering
    0x96aa0000 - 0x96acefff libssl.0.9.7.dylib /usr/lib/libssl.0.9.7.dylib
    0x96b50000 - 0x96bdffff ATS /System/Library/Frameworks/ApplicationServices.framework/Versions/A/Frameworks/ ATS.framework/Versions/A/ATS
    0x96c00000 - 0x96c67fff com.apple.audio.CoreAudio 2.1.3 /System/Library/Frameworks/CoreAudio.framework/Versions/A/CoreAudio
    0x96cb0000 - 0x96d9efff libiconv.2.dylib /usr/lib/libiconv.2.dylib
    0x96de0000 - 0x96df0fff com.apple.vecLib 3.0.3 (vecLib 3.0.3) /System/Library/Frameworks/vecLib.framework/Versions/A/vecLib
    0x96ee0000 - 0x96ee8fff libbsm.dylib /usr/lib/libbsm.dylib

  • Remote Access VPN (ipsec) can ping LAN interface of firewall but not clients on the company network.

    The VPN will connect.
    I can ping and connect to the ASA 5510 on it's LAN interface.
    My problem is that I cannot ping or access anything on the LAN past the firewall. What am I doing wrong?
    Here is my config.
    Result of the command: "show config"
    : Saved
    : Written by enable_15 at 22:55:02.299 UTC Tue Jan 10 2012
    ASA Version 8.2(5)
    hostname ********
    enable password UbBnTPKwu27ohfYB encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    nameif outside
    security-level 0
    ip address x.x.x.x x.x.x.x
    interface Ethernet0/1
    nameif inside
    security-level 100
    ip address 10.0.4.1 255.255.255.0
    interface Ethernet0/2
    shutdown
    no nameif
    no security-level
    no ip address
    interface Ethernet0/3
    shutdown
    no nameif
    no security-level
    no ip address
    interface Management0/0
    nameif management
    security-level 100
    ip address 192.168.1.1 255.255.255.0
    management-only
    ftp mode passive
    same-security-traffic permit inter-interface
    same-security-traffic permit intra-interface
    object-group network BC
    network-object 10.0.3.0 255.255.255.0
    network-object 10.0.4.0 255.255.255.0
    access-list outside_access_in extended permit tcp any any eq ssh
    access-list outside_access_in extended permit tcp any any eq 50000
    access-list outside_access_in extended permit tcp any any eq 3390
    access-list outside_access_in extended permit tcp any any eq 8066
    access-list outside_access_in extended permit tcp any any eq 22225
    access-list outside_access_in extended permit tcp any any eq 1600
    access-list outside_access_in extended permit tcp any any eq 37260
    access-list outside_access_in extended permit tcp any any eq 37261
    access-list outside_access_in extended permit tcp any any eq 37262
    access-list outside_access_in extended permit tcp any any eq 37263
    access-list outside_access_in extended permit tcp any any eq 37264
    access-list outside_access_in extended permit tcp any any eq 1435
    access-list outside_access_in extended permit tcp any any eq 250
    access-list outside_access_in extended permit tcp any any eq citrix-ica
    access-list outside_access_in extended permit tcp any any eq 8080
    access-list outside_access_in extended permit tcp any any eq www
    access-list outside_access_in extended permit tcp any any eq 85
    access-list outside_access_in extended permit tcp any any eq 8069
    access-list outside_access_in extended permit tcp any any eq 3389
    access-list outside_access_in extended permit tcp any any eq 23032
    access-list outside_access_in extended permit tcp any any eq 32023
    access-list outside_access_in extended permit tcp any any eq 3399
    access-list outside_access_in extended permit udp any any eq 250
    access-list outside_access_in extended permit udp any any eq 5008
    access-list outside_access_in extended permit icmp any any
    access-list splittunn-ppso extended permit ip 10.0.4.0 255.255.255.0 10.10.10.0 255.255.255.0
    access-list splittunn-ppso extended permit ip 10.0.3.0 255.255.255.0 10.10.10.0 255.255.255.0
    access-list nonat extended permit ip 10.0.4.0 255.255.255.0 10.10.10.0 255.255.255.0
    access-list nonat extended permit ip 10.0.3.0 255.255.255.0 10.10.10.0 255.255.255.0
    pager lines 24
    logging asdm informational
    mtu outside 1500
    mtu inside 1500
    mtu management 1500
    ip local pool vpn-pool 10.10.10.1-10.10.10.254 mask 255.255.255.0
    icmp unreachable rate-limit 1 burst-size 1
    icmp permit any outside
    icmp permit any inside
    no asdm history enable
    arp timeout 14400
    nat-control
    global (outside) 101 interface
    nat (inside) 0 access-list nonat
    nat (inside) 101 0.0.0.0 0.0.0.0
    static (inside,outside) tcp interface 50000 10.0.4.58 50000 netmask 255.255.255.255
    static (inside,outside) tcp interface ssh 10.0.4.7 ssh netmask 255.255.255.255
    static (inside,outside) tcp interface 3390 10.0.3.249 3390 netmask 255.255.255.255
    static (inside,outside) tcp interface 8066 10.0.3.249 8066 netmask 255.255.255.255
    static (inside,outside) tcp interface 22225 10.0.4.58 22225 netmask 255.255.255.255
    static (inside,outside) tcp interface 1600 10.0.4.58 1600 netmask 255.255.255.255
    static (inside,outside) tcp interface 37260 10.0.4.58 37260 netmask 255.255.255.255
    static (inside,outside) tcp interface 37261 10.0.4.58 37261 netmask 255.255.255.255
    static (inside,outside) tcp interface 37262 10.0.4.58 37262 netmask 255.255.255.255
    static (inside,outside) tcp interface 37263 10.0.4.58 37263 netmask 255.255.255.255
    static (inside,outside) tcp interface 37264 10.0.4.58 37264 netmask 255.255.255.255
    static (inside,outside) tcp interface 1433 10.0.4.240 1433 netmask 255.255.255.255
    static (inside,outside) udp interface 5008 10.0.4.240 5008 netmask 255.255.255.255
    static (inside,outside) udp interface 249 10.0.4.240 249 netmask 255.255.255.255
    static (inside,outside) tcp interface 250 10.0.4.240 250 netmask 255.255.255.255
    static (inside,outside) tcp interface www 10.0.4.15 www netmask 255.255.255.255
    static (inside,outside) tcp interface citrix-ica 10.0.4.15 citrix-ica netmask 255.255.255.255
    static (inside,outside) tcp interface 8080 10.0.4.15 8080 netmask 255.255.255.255
    static (inside,outside) tcp interface 85 10.0.4.15 85 netmask 255.255.255.255
    static (inside,outside) tcp interface 8069 10.0.4.236 8069 netmask 255.255.255.255
    static (inside,outside) tcp interface 3399 10.0.4.236 3389 netmask 255.255.255.255
    static (inside,outside) tcp interface 23032 10.0.4.244 23032 netmask 255.255.255.255
    static (inside,outside) tcp interface 32023 10.0.4.244 32023 netmask 255.255.255.255
    access-group outside_access_in in interface outside
    route outside 0.0.0.0 0.0.0.0 x.x.x.x 1
    route inside 10.0.3.0 255.255.255.0 10.0.4.205 1
    timeout xlate 3:00:00
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    http server enable
    http 0.0.0.0 0.0.0.0 inside
    http 0.0.0.0 0.0.0.0 management
    http x.x.x.x x.x.x.x outside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart
    crypto ipsec transform-set ESP-AES-256-MD5 esp-aes-256 esp-md5-hmac
    crypto ipsec transform-set ESP-DES-SHA esp-des esp-sha-hmac
    crypto ipsec transform-set ESP-DES-MD5 esp-des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-192-MD5 esp-aes-192 esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-MD5 esp-3des esp-md5-hmac
    crypto ipsec transform-set ESP-AES-256-SHA esp-aes-256 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-SHA esp-aes esp-sha-hmac
    crypto ipsec transform-set ESP-AES-192-SHA esp-aes-192 esp-sha-hmac
    crypto ipsec transform-set ESP-AES-128-MD5 esp-aes esp-md5-hmac
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec security-association lifetime seconds 28800
    crypto ipsec security-association lifetime kilobytes 4608000
    crypto dynamic-map outside_dyn_map 20 set transform-set ESP-3DES-SHA
    crypto map outside_map 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map outside_map interface outside
    crypto ca trustpoint _SmartCallHome_ServerCA
    crl configure
    crypto ca certificate chain _SmartCallHome_ServerCA
    certificate ca 6ecc7aa5a7032009b8cebcf4e952d491
        308205ec 308204d4 a0030201 0202106e cc7aa5a7 032009b8 cebcf4e9 52d49130
        0d06092a 864886f7 0d010105 05003081 ca310b30 09060355 04061302 55533117
        30150603 55040a13 0e566572 69536967 6e2c2049 6e632e31 1f301d06 0355040b
        13165665 72695369 676e2054 72757374 204e6574 776f726b 313a3038 06035504
        0b133128 63292032 30303620 56657269 5369676e 2c20496e 632e202d 20466f72
        20617574 686f7269 7a656420 75736520 6f6e6c79 31453043 06035504 03133c56
        65726953 69676e20 436c6173 73203320 5075626c 69632050 72696d61 72792043
        65727469 66696361 74696f6e 20417574 686f7269 7479202d 20473530 1e170d31
        30303230 38303030 3030305a 170d3230 30323037 32333539 35395a30 81b5310b
        30090603 55040613 02555331 17301506 0355040a 130e5665 72695369 676e2c20
        496e632e 311f301d 06035504 0b131656 65726953 69676e20 54727573 74204e65
        74776f72 6b313b30 39060355 040b1332 5465726d 73206f66 20757365 20617420
        68747470 733a2f2f 7777772e 76657269 7369676e 2e636f6d 2f727061 20286329
        3130312f 302d0603 55040313 26566572 69536967 6e20436c 61737320 33205365
        63757265 20536572 76657220 4341202d 20473330 82012230 0d06092a 864886f7
        0d010101 05000382 010f0030 82010a02 82010100 b187841f c20c45f5 bcab2597
        a7ada23e 9cbaf6c1 39b88bca c2ac56c6 e5bb658e 444f4dce 6fed094a d4af4e10
        9c688b2e 957b899b 13cae234 34c1f35b f3497b62 83488174 d188786c 0253f9bc
        7f432657 5833833b 330a17b0 d04e9124 ad867d64 12dc744a 34a11d0a ea961d0b
        15fca34b 3bce6388 d0f82d0c 948610ca b69a3dca eb379c00 48358629 5078e845
        63cd1941 4ff595ec 7b98d4c4 71b350be 28b38fa0 b9539cf5 ca2c23a9 fd1406e8
        18b49ae8 3c6e81fd e4cd3536 b351d369 ec12ba56 6e6f9b57 c58b14e7 0ec79ced
        4a546ac9 4dc5bf11 b1ae1c67 81cb4455 33997f24 9b3f5345 7f861af3 3cfa6d7f
        81f5b84a d3f58537 1cb5a6d0 09e4187b 384efa0f 02030100 01a38201 df308201
        db303406 082b0601 05050701 01042830 26302406 082b0601 05050730 01861868
        7474703a 2f2f6f63 73702e76 65726973 69676e2e 636f6d30 12060355 1d130101
        ff040830 060101ff 02010030 70060355 1d200469 30673065 060b6086 480186f8
        45010717 03305630 2806082b 06010505 07020116 1c687474 70733a2f 2f777777
        2e766572 69736967 6e2e636f 6d2f6370 73302a06 082b0601 05050702 02301e1a
        1c687474 70733a2f 2f777777 2e766572 69736967 6e2e636f 6d2f7270 61303406
        03551d1f 042d302b 3029a027 a0258623 68747470 3a2f2f63 726c2e76 65726973
        69676e2e 636f6d2f 70636133 2d67352e 63726c30 0e060355 1d0f0101 ff040403
        02010630 6d06082b 06010505 07010c04 61305fa1 5da05b30 59305730 55160969
        6d616765 2f676966 3021301f 30070605 2b0e0302 1a04148f e5d31a86 ac8d8e6b
        c3cf806a d448182c 7b192e30 25162368 7474703a 2f2f6c6f 676f2e76 65726973
        69676e2e 636f6d2f 76736c6f 676f2e67 69663028 0603551d 11042130 1fa41d30
        1b311930 17060355 04031310 56657269 5369676e 4d504b49 2d322d36 301d0603
        551d0e04 1604140d 445c1653 44c1827e 1d20ab25 f40163d8 be79a530 1f060355
        1d230418 30168014 7fd365a7 c2ddecbb f03009f3 4339fa02 af333133 300d0609
        2a864886 f70d0101 05050003 82010100 0c8324ef ddc30cd9 589cfe36 b6eb8a80
        4bd1a3f7 9df3cc53 ef829ea3 a1e697c1 589d756c e01d1b4c fad1c12d 05c0ea6e
        b2227055 d9203340 3307c265 83fa8f43 379bea0e 9a6c70ee f69c803b d937f47a
        6decd018 7d494aca 99c71928 a2bed877 24f78526 866d8705 404167d1 273aeddc
        481d22cd 0b0b8bbc f4b17bfd b499a8e9 762ae11a 2d876e74 d388dd1e 22c6df16
        b62b8214 0a945cf2 50ecafce ff62370d ad65d306 4153ed02 14c8b558 28a1ace0
        5becb37f 954afb03 c8ad26db e6667812 4ad99f42 fbe198e6 42839b8f 8f6724e8
        6119b5dd cdb50b26 058ec36e c4c875b8 46cfe218 065ea9ae a8819a47 16de0c28
        6c2527b9 deb78458 c61f381e a4c4cb66
      quit
    crypto isakmp enable outside
    crypto isakmp policy 10
    authentication pre-share
    encryption 3des
    hash sha
    group 2
    lifetime 86400
    telnet x.x.x.x 255.255.255.255 outside
    telnet 0.0.0.0 0.0.0.0 inside
    telnet 0.0.0.0 0.0.0.0 management
    telnet timeout 5
    ssh 0.0.0.0 0.0.0.0 inside
    ssh 0.0.0.0 0.0.0.0 management
    ssh timeout 5
    console timeout 0
    management-access inside
    dhcpd address 192.168.1.2-192.168.1.254 management
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    enable outside
    group-policy ppso internal
    group-policy ppso attributes
    dns-server value 10.0.4.241 10.0.4.14
    split-tunnel-policy tunnelspecified
    split-tunnel-network-list value splittunn-ppso
    default-domain value ppso.local
    split-dns value ppso.local
    address-pools value vpn-pool
    tunnel-group VPN type remote-access
    tunnel-group VPN general-attributes
    address-pool vpn-pool
    default-group-policy VPN
    tunnel-group VPN ipsec-attributes
    pre-shared-key *
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
      inspect icmp
    service-policy global_policy global
    prompt hostname context
    call-home reporting anonymous
    Cryptochecksum:88a9b69fc3d718c3badfa99db2c7ce4f

    Yeah, I figured out where my problem was.
    My IP Local Pool range was the problem.
    I was using 10.10.10.0 which conflicted with a point-to-point connection where the serial interfaces were numbered and using 10.10.10.1 and 10.10.10.2.
    Traffic would leave the firewall, hit the intended host, go back through my core router, then off to the other network.
    I changed my ip local pool to a different range (192.168.100.0) and my problem was solved.

Maybe you are looking for

  • Error When generating  dataprovider

    HI , i get an error message while executing a query in rsrt. "Error When generating  dataprovider Notification Number BRAIN 282 " require help in this regard, Rakesh.

  • Error in Timebucket while using Fiscal Week

    We have a requirement to run deployment to create deployment orders weekly. Hence we copied 9ANSNP94 and want to change the timebucket. The weeks definition over here is not the same as SAP Std. E.g Start Date End Date Week Number 1-Jan-13 6-Jan-13 W

  • J2I6 Register for RG23c getting wrong statement

    Dear friends, Please note  i have extracted J2I5 for RG23c and Executed the J2I6 Register. when i am going through the Report the closing balance is wrong because the transaction J1IH posting shows in Amount Utilized side in J2I6 Report. Also comming

  • Error opening environment more than once

    Hi, I have two java classes which both need to access a container in an environment (in parallel). When the first class is instantiated the environment is opened successfully. However, when the second class subsequently attempts to open the same envi

  • Am  I allowed to use the web fonts included with Muse commercially?

    For example, Lobster and Lobster two. Can I use these for my business's website?