Smtp help

hello to all!!!!!!!
i know smtp is necessary to send email
so it ie necessary that smtp must be of isp means to say my i have hosted a website and that company
gives me smtp so can i use that...
and my second question is that can we use any smtp in the world to send email
plz reply these

man i am getting the exception that smtp is not correct
check the code
import javax.mail.*;
import javax.mail.internet.*;
public class SendMail{
     public static void main(String args[]){
          new SendMail();
     SendMail(){
          try{     
               String smtpHost="smtp.HotPoP.com";
               String from="[email protected]";
               String to="[email protected]";
               java.util.Properties p=System.getProperties();
               //System.setProperty("mail.smtp.host", smtpHost);
               Session session=Session.getInstance(p,null);
               MimeMessage message=new MimeMessage(session);
               message.setFrom(new InternetAddress(from));
               message.addRecipient(Message.RecipientType.TO,new InternetAddress(to));
               message.setSubject("java mail");
               message.setText("hello sirrrrrrrr");
               Transport t=session.getTransport("smtp");
               t.connect(smtpHost,"[email protected]","898hum");
               t.sendMessage(message,message.getAllRecipients());
               //Transport.send(message);
               t.close();
          }catch(Exception e){
               System.out.println(e);
}

Similar Messages

  • SMTP Help Required (PLEASE)

    Hi,  I'm just online today with my new BT broadband however, I now cannot send e-mails with my old virgin SMTP server.
    I understand I need to use the BT equivalent–but there doesn't seem to be any specific information as to what those settings should be.
    This seems to be a suggestion of using your BT e-mail address and password to login/authenticate?–but although BT did send me some e-mail details (something connected to yahoo I believe) I have absolutely no interest in using that account as I have about 10 existing e-mail addresses from various companies. 
     These non-BT e-mail addresses are the ones I really need to be able to send e-mails from
     Am I going to have to use that BT address  to authenticate  in some way when I try to send e-mails?
    Any help would be much appreciated ...  I'm afraid the transition from virgin to BT has been extremely painful–no phone line for 2 weeks, now this–so far BT scoring about 0 out of 10 for customer service :-(
     sorry for being miserable but it's been a tough day!
     thanks in anticipation of any help

    colin73 wrote:
    Hi,  I'm just online today with my new BT broadband however, I now cannot send e-mails with my old virgin SMTP server.
    I understand I need to use the BT equivalent–but there doesn't seem to be any specific information as to what those settings should be.
    This seems to be a suggestion of using your BT e-mail address and password to login/authenticate?–but although BT did send me some e-mail details (something connected to yahoo I believe) I have absolutely no interest in using that account as I have about 10 existing e-mail addresses from various companies. 
     These non-BT e-mail addresses are the ones I really need to be able to send e-mails from
     Am I going to have to use that BT address  to authenticate  in some way when I try to send e-mails?
    Any help would be much appreciated ...  I'm afraid the transition from virgin to BT has been extremely painful–no phone line for 2 weeks, now this–so far BT scoring about 0 out of 10 for customer service :-(
     sorry for being miserable but it's been a tough day!
     thanks in anticipation of any help
    Hi. Welcome to the forums.
    Typically, ISP email addresses are only associated with the ISP you are connected to. So in BT's case, you do need to use a BTinternet email address to use for address authentication and use the BTinternet (well Yahoo or Critical Path) mail servers. Keith has given you the link, however that doesn't explain what to do in a mail client such as Thunderbird or Outlook. See my shortcuts (link below) option 0e for extra details.
    It is actually Virgin blocking the access to their smtp servers, rightly so to be frank as you are not connected to their systems. Receipt is unaffected.
    Although address verification works and you should be able to set up a mail client to send/receive the Virgin emails, unless Virgin offer a service that will keep that email account - it may cease in the future because you are not a customer. Strangely you will still be able to send the emails due to the verification being separate from the actual email address once verified.
    http://www.andyweb.co.uk/shortcuts
    http://www.andyweb.co.uk/pictures

  • Need SMTP help

    I no longer use my cable provider therfore my cabel email address Charter.Net no longer exists. I am in the process of moving.
    I use my ICloud email.
    I get the following email and people sending me emails say it was undeliverable.
    How do i correct this problem.
    Your message cannot be delivered to the following recipients:
    Recipient address: ljgent@***
    Original address: larrygentile@***
    Reason: Remote SMTP server has rejected address
    Diagnostic code: smtp;550 5.1.1 Gfa01m01N56hEPD04fa0B1 Invalid recipient: <ljgent@***> E3210
    Remote system: dns;ib1.charter.net (TCP|17.158.232.236|33714|216.33.127.20|25) (imp04 charter.net ?? ESMTP server ready 20130824 113400)
    Original-envelope-id: 0MS100GL4KK12E80@***
    Reporting-MTA: dns;*** (tcp-daemon)
    Arrival-date: Sat, 24 Aug 2013 15:33:47 +0000 (GMT)
    Original-recipient: rfc822;larrygentile@***
    Final-recipient: rfc822;***
    Action: failed
    Status: 5.1.1 (Remote SMTP server has rejected address)
    Remote-MTA: dns;ib1.charter.net (TCP|17.158.232.236|33714|216.33.127.20|25)
    (imp04 charter.net ?? ESMTP server ready 20130824 113400)
    Diagnostic-code: smtp;550 5.1.1 Gfa01m01N56hEPD04fa0B1 Invalid recipient:
    <ljgent@***> E3210
    <Emails Edited By Host>

    It's a really bad idea to post your email addresses - it's an invitation to spam - and I've asked the Hosts to remove them.
    Have you set up forwarding from your @me.com address to your @charter.com address? - that's what it looks like. Check in the Preferences at http://icloud.com - in the Mail page click on the cogwheel icon at top right and choose Preferences: look in the General pane.
    If you were originally a MobileMe subsciber and migrated to iCloud you may have set up forwarding on MobileMe - some people have found that though the forwarding continues it doesn't show in the iCloud Preferences. If that's the case only Support can unravel it for you.
    To contact  iCloud Support: if you currently happen to have AppleCare, either because you recently bought Apple hardware or have paid to extend the inititial period, you can contact them here:
    http://www.apple.com/support/icloud/contact/
    You will need the serial number of the covered hardware.
    If you are not covered by AppleCare, then - in common with other free email services - there is no free support and you may possibly be asked to pay a fee. You should argue that this is a bug in their system and you shouldn't be charged for undoing it.

  • WRT54G Ver. 6 & Comcast SMTP HELP ME PLEASE!

    Hey guys!
    I'm pulling my hair out over here.
    Just got a new router. WRT54G Version 6.
    Hooked everything up fine but what I am finding is that I can't send email via a smtp.comcast.net in Mozilla Thunderbird.
    I've tried lowering my MTU'S and port triggering...but still nothing???
    Any super genius suggestions?
    -Mookie-

    Retry the telnet with 25 instead of smtp - forwhatever reason my system also did not recognize/resolve the port number but worked with 25.  So the command is:
    telnet smtp.comcast.net 25
    You will get the banner of the mail server.
    I think a while back Comcast started requiring authentication. 
    There is documentation on their site http://www.comcast.net for common mail clients.  I do not think they have your mailer documented, but look at the others and you can get the major parameters.

  • After upgrade to 10.10, can't send email (SMTP cert. error).  On previous version running on another machine, can still send find.  This new version is missing the "Usual Ports" checkbox option.  Can someone please help?

    I just upgraded to 10.10.  On the mail program, one of my accounts is having an issue sending email.  I am getting the following error message:
    The certificate for this server is invalid.
    Select a different outgoing mail server from the list below or click Try Later to leave the message in your Outbox until it can be sent.
    But on another machine running Mavericks, I can still continue to send email.  The same is try from my iPhone 5S.
    On that machine running Mavericks the SMTP is configured as SSL and for "Usual Ports" (25, 465, 587) but THIS OPTION IS MISSING ON THE NEW VERSION.  On the new version I have tried configuring the port to 25 and then 465 and 587 with no success.  I have used the Network Utility to see if my provider is blocking me -- it is not.  I have no third-party software on this machine (anti virus).  I can receive email fine.  On the new Yosemitie Mail there are new checkbox options of Automatically check my settings and Allow unsecure connections.  I tried to uncheck SSL for SMTP but then it says it cannot send securely my passowrd and i need to check the option "Allow to send unsecurely".  I did that but the same error message keeps appearing.  So I have tried nearly everything I have been able to, all to no avail.  Please can somebody help?

    Thanks for your reply.  Yes, it is a POP account.  Incoming mail is fine.  My port for incoming is also 110.  But the outgoing port should be 587 (or 24, 465 and 587 as on Mavericks' "Usual Ports" option).  I am using the same configuration across three different devices and only the machine running Yosemite is having issues.  I notice in the new version of Mail there is no longer the "Usual Ports" option.  I am not sure this is the culprit or not.  But the fact is no matter how I configure it, it will not send mail for these particular servers.  I have multiple clients and only one is affected, meaning I can send email from other email addresses (different hosting contracts) on Yosemite but on this one particular one I cannot. 

  • HELP! HELP! Please.... Cannot send email via SMTP....

    Hi,
    Not posted here before but this really is a last ditch attempt to get my email working. I'm at my wits end with this.
    I reported a problem that I could not send mail via SMTP (with Outlook) last December (2014). I kept getting a message from the mail server stating "421 Too many messages". They guys on live chat tried for an hour to get it working, finally gave up and told me to use WebMail instead. Ok, that worked but... in January that went off completely and I found that BT had removed my mailbox from the system!
    It's now 19th March 2015. Today, (yes 3 months later) my mailbox finally came back online. At last I could catch up on all my lost messages, lost business and everything else that was important (yep all my old messages were THERE!).
    BT support have been useless, in fact, more than useless. I'm abroad working at the moment and I've had to make many international calls to the UK to bitterly complain about this. They won't call me - they will only call a UK number so all the cost, plus the lost business and everything else is at my cost. So, webmail is working. I went to set up my Ouitlook client and guess what...?  I have the SAME error message. The client is connecting but error is the same. 
    421 is a SERVER message which is telling me that the BT Mail server is not configured for enough connections. Either that or it's severely overloaded. This is BT's problem - not mine but all BT have done is fob me off with excuses for 3 months and now I'm back to square one. the support guys have no idea what this message means.
    Today I was told that if I wanted it sorted I had to pay for BT Expert help.
    What???  I don't need an "expert". I just want them to configure their server properly!
    Can ANYONE - anyone from BT please, please help me to get this sorted. I'm tearing my hair out and as you may have guessed by now I'm also very angry about this.
    I've tried making an online official complaint but that came to nothing as they told me as it was Outlook they couldn't help. Maybe it was set up wrong. It's not set up wrong - I'm a Network Engineer!!  I've set up hundreds of Outlook accounts! The SERVER error message is like a big flashing sign stating that it's a BT issue. Why will no-one listen to me???  Why will they do nothing at all?  This problem has been posted many times. Why is it not sorted?
    Anyone???
    Solved!
    Go to Solution.

    Yes of course I've contacted the Premium Mail help number. I've called them many, many times without any success at all and since I've been calling from abroad it's cost me a fortune to get nowhere.
    These forums are for the BT Community. I'm part of the community since I still have BT services. This isn't a Broadband forum. As I've indicated though, I've been with BT for over 35 years so I think that entitles me to some sort of service - even from here if possible.
    There is no issue with my account according to the BT staff. This has been checked and all is fine. The issue is that they are refusing to acknowledge that there is a problem although there clearly is one.
    However.... your statement: 
    It also possible that you are being stopped from using BTs SMTP server, because you are not actually connected to  BT Broadband. You would therfore be restriced to using webmail only.
    ... is new to me. No-one has told me that.
    One has to then beg the question: "If you can only use so-called Premium Mail via the web then why are BT not telling people that?"  No-one seems to know - even you Keith, say that "it is also possible...."
    If this actually IS the reason then I could have been told that from the beginning.
    Unfortunately, error 421 is one of the more "unspecific" codes generated by mail servers. This error can mean many things. It can show misconfiguration but it doesn't show up as a security lockdown - even though it could be. What I can't understand is why no-one actually knows. No-one can explain absolutely and that's what is really annoying here.
    No-one will take responsibility and no-one is willing to even try to help me out here - that's what is really bad.
    Keith, you've come up with something which makes sense that may well explain the issue - but the question is really: "What can I do about it?". 
    Nothing?  I just have to put up with it?  Great customer care....

  • Hi, i am having trouble with my mac mail account, i cannot send or receive any emails because of the server connection problems. Message says it could not be connected to SMTP server. Thanks in advance for your help.

    Hi, i am having trouble with my mac mail account, i cannot send or receive any emails because of the server connection problems. Message says it could not be connected to SMTP server. Thanks in advance for your help.

    Hello Sue,
    I have an iPad 3, iPad Mini and iPhone 5S and they are all sluggish on capitalisation using shift keys. I hope that Apple will solve the problem because it is driving me crazy.
    I find using a Microsoft Surface and Windows 8 phone, which I also have, work as well as all the ios devices before the ios 7 upgrade.
    It has something to do with the length of time that you need to hold the shift key down. The shift key needs to be held longer than the letter key for the capitalisation to work. For some reason, this is a major change in the way we have learnt to touch type on computers. I am having to relearn how to type!
    Michael

  • Apple iPad 3. BT email not working. Cannot send emails from btconnect SMTP after iOS upgrade. This is the only difference I am aware of. Can anyone help me please.

    BT email not working. Cannot send emails from btconnect SMTP after iOS upgrade. This is the only difference I am aware of. Apple iPad 3. Can anyone help me please.

    All resolved at last
    Deleted the SMTP setting
    Recreated the SMTP using the same settings
    Able to send emails now
    No logic - as usual - just a bug!

  • HELP!! asa 5505 8.4(5) problem with port forwarding-smtp

    Hi I am having a big problem with port forwarding on my asa. I am trying to forward smtp through the asa  to my mail server.
    my mail server ip is 10.0.0.2 and my outside interface is 80.80.80.80 , the ASA is setup with pppoe (I get internet access no problem and that seems fine)
    When I run a trace i get "(ACL-Drop) - flow is deied by configured rule"
    below is my config file , any help would be appreciated
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISPDsl
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_SMTP
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object server_SMTP eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network server_SMTP
    nat (inside,outside) static interface service tcp smtp smtp
    nat (inside,outside) after-auto source dynamic any interface
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:c5570d7ddffd46c528a76e515e65f366
    : end

    Hi Jennifer
    I have removed that nat line as suggested but still no joy.
    here is my current config
    Result of the command: "show running-config"
    : Saved
    ASA Version 8.4(5)
    hostname ciscoasa
    domain-name domain.local
    enable password mXa5sNUu4rCZ.t5y encrypted
    passwd 2KFQnbNIdI.2KYOU encrypted
    names
    interface Ethernet0/0
    switchport access vlan 2
    interface Ethernet0/1
    interface Ethernet0/2
    interface Ethernet0/3
    interface Ethernet0/4
    interface Ethernet0/5
    interface Ethernet0/6
    interface Ethernet0/7
    interface Vlan1
    nameif inside
    security-level 100
    ip address 10.0.0.1 255.255.255.0
    interface Vlan2
    nameif outside
    security-level 0
    pppoe client vpdn group ISP
    ip address 80.80.80.80 255.255.255.255 pppoe setroute
    ftp mode passive
    dns server-group DefaultDNS
    domain-name domain.local
    same-security-traffic permit intra-interface
    object network obj_any
    subnet 0.0.0.0 0.0.0.0
    object network Server_Mail
    host 10.0.0.2
    access-list outside_access_in extended permit tcp any object Server_Mail eq smtp
    pager lines 24
    logging asdm informational
    mtu inside 1500
    mtu outside 1500
    icmp unreachable rate-limit 1 burst-size 1
    no asdm history enable
    arp timeout 14400
    no arp permit-nonconnected
    object network obj_any
    nat (inside,outside) dynamic interface
    object network Server_Mail
    nat (inside,outside) static interface service tcp smtp smtp
    access-group outside_access_in in interface outside
    timeout xlate 3:00:00
    timeout pat-xlate 0:00:30
    timeout conn 1:00:00 half-closed 0:10:00 udp 0:02:00 icmp 0:00:02
    timeout sunrpc 0:10:00 h323 0:05:00 h225 1:00:00 mgcp 0:05:00 mgcp-pat 0:05:00
    timeout sip 0:30:00 sip_media 0:02:00 sip-invite 0:03:00 sip-disconnect 0:02:00
    timeout sip-provisional-media 0:02:00 uauth 0:05:00 absolute
    timeout tcp-proxy-reassembly 0:01:00
    timeout floating-conn 0:00:00
    dynamic-access-policy-record DfltAccessPolicy
    user-identity default-domain LOCAL
    http server enable
    http 10.0.0.0 255.255.255.0 inside
    no snmp-server location
    no snmp-server contact
    snmp-server enable traps snmp authentication linkup linkdown coldstart warmstart
    telnet timeout 5
    ssh timeout 5
    ssh key-exchange group dh-group1-sha1
    console timeout 0
    vpdn group ISP request dialout pppoe
    vpdn group ISP localname [email protected]
    vpdn group ISP ppp authentication chap
    vpdn username [email protected] password *****
    dhcpd auto_config outside
    threat-detection basic-threat
    threat-detection statistics access-list
    no threat-detection statistics tcp-intercept
    webvpn
    class-map inspection_default
    match default-inspection-traffic
    policy-map type inspect dns preset_dns_map
    parameters
      message-length maximum client auto
      message-length maximum 512
    policy-map global_policy
    class inspection_default
      inspect dns preset_dns_map
      inspect ftp
      inspect h323 h225
      inspect h323 ras
      inspect rsh
      inspect rtsp
      inspect esmtp
      inspect sqlnet
      inspect skinny 
      inspect sunrpc
      inspect xdmcp
      inspect sip 
      inspect netbios
      inspect tftp
      inspect ip-options
    service-policy global_policy global
    prompt hostname context
    no call-home reporting anonymous
    Cryptochecksum:f3bd954d1f9499595aab4f9da8c15795
    : end
    also here is the packet trace
    and my acl
    Thanks

  • Unable to configure Mail setup for SMTP : Please Help

    Hi experts,
                 I have been trying since 2 weeks with most of the links like help.sap.com, and other links which experts are sugested, but then also I am uable to configure the mail setup for a SMTP server from SAP R/3 4.7EE.
              Couls anyone help me please,
    Challenge: I want to send mails from SAP system to other internet servers or mail servers.
                    SMTP server is installed,
                     SAP R/3 4.7ee is in place.
    I request you experts please provide the exact step by step procedure to configure, so that I should not run behind the links.
    Thanks in advance,
    Sunil

    Hi Juan, Hi Juan,
                 Thanks for your reply, I am happy that one big hope has come. regarding my issue its starts from the SCOT configuration, I have created the Node, and under support address types selected INTERNET type.
    Under INTERNET settings
    address area = *mail
    have not mentiond RFC destination.
    Hope this info will guide you my issue.
    Thanks in advance,
    Sunil

  • Can someone help me send mail using SMTP server?

    I am having the most frustrating problem with SMTP outgoing email account.  I use GoDaddy's Webmail (smtp.secureserver.net) and I receive all my emails through Apple Mail but I cannot send any.  I haven't been able to for about two weeks now, aside from 3 or 4 fleeting windows of time when I could.  Almost all of the time I try to send my emails, an error message says my outgoing account is offline.  I've been on the phone with GoDaddy's tech support three times this week and did everything we could think of, which include these steps:
    -Force Quit Apple Mail --> Restart Computer
    -Change Default Ports to a specific one and uncheck "Use Secure Sockets Layer (SSL)"
    -Check "Use only this server"
    -Delete account completely from Apple Mail and re-load (which I had to go into Time Machine to recover messages, and lots a bunch in the process ugh!)
    Nothing works!  I depend on this email for my business, and I rely heavily on Apple Mail for this account.  All of my other email accounts that I pull through Mail work fine, but of course they are not SMTP outgoing.  Please help...I feel like I've tried everything and nothing works permanently. 

    At this point there are 2 possible causes to your problem:
    Apple Mail
    Connectivity between you and the SMTP server
    I can't help with (1) as I use Thunderbird as my mail client (the biggest advantage being I can take my mail files and move between different versions of Mac OS X). If you suspect that your problem is due to Apple Mail, then using another email client to send a test message will prove the point. If it works, then the problem lies with Apple Mail and somebody else will have to chip in. If it still fails, then there may be connectivity issue between you and the mail server.
    If you google "telnet smtp test" (without the quotes), you will find many articles showing you how to test an SMTP connection using telnet. Don't be put off by the fact that many of the articles assume you are running Windows. The only Mac bit you need to know is that telnet is a command line utility accessed via Terminal. The rest is generic.
    Telnet will allow you to interact with the mail server a line at a time and show you exactly what and where the problem is. If you get an unexpected response from the server, go back to GoDaddy and show them the output. If you don't get any response at all (i.e. "telnet smtpout.secureserver.net 25" just hangs), then take it up with your ISP as you are simply not getting through to the server.
    Good luck.

  • Configuration to send mail from SAP R/3 to SMTP ; Pls help

    Hi All,
                Could any one please send me the steps to configure the MAIL setup in SAP R/3 to SMTP (Third Party).
    Thanks in Advance,
    Sunil
    [email protected]

    HI Suni,
    Please follow the link below very helpful...
    https://www.sdn.sap.com/irj/sdn/advancedsearch?query=email&cat=sdn_media
    1. tcode SCOT
    2. double click SMTP>> check mark "Node in use" >> Mail Host : "mail.yourdomain.com">> click "internet set"  if you want all email in/out, add * under address area. save/green check mark.
    3. go back to SCOT >> Settings >> Default Domain,: it should be "yourdomain.com" >> SAVE.
    4. View >> Jobs: Click Create button >> name it 'SENDMAIL'. green check marK >> click preodic, run every 5 min or 3 minz depending on your situation or load.
    That's it. very simple.
    Thanks,

  • Urgent help: why smtp authenticator doesn't work ?

    Please help me :
    My smtp server authenticates me whether a valid user when I send email. I have had setup an authenticator as following :
    //Setup authenticator
    Authenticator auth = new SMTPAuthenticator();
    // Get session
    Session session = Session.getDefaultInstance(props, auth);
    class SMTPAuthenticator extends Authenticator
    public PasswordAuthentication getPasswordAuthentication()
    String username="userid";
    String password="passwd";
    return new PasswordAuthentication(username, password);
    But It still prompted error with noting me:" login fail, this smtp server authentication required ".What's the problem?
    I'm a valid user in this smtp server. and the userid and passwd has no error, for it worked well when I used them to setup win2000 outlook express.
    I also tried to used authenticated javax.mail.Service's connect .
    Transport transport = session.getTransport("smtp");
    transport.connect(smtphost, username, password);
    transport.sendMessage(message, message.getAllRecipients());
    transport.close();
    but it didn't work yet ! If I use Authenticator ,is it still necessary to use connect(smtphost, username, password) ?
    Urgently, Please help me, any source code practising well with authenticating smtp server , please send it to [email protected]
    Thanks

    Just use " props.put("mail.smtp.auth", "true");"

  • SMTP not working on yosemite - please help!

    Hi
    Since upgrading to Yosemite I cannot connect to the SMTP's of my 3 email accounts.
    They are working fine on my iPad and iPhone thought!
    I am receiving emails but cannot send.
    I've tried all solutions i've seen on here so far and nothing has helped as yet.
    Please help,
    Thanks!

    Thanks I think i've done everything ...... here are a couple of screenshots. My settings are the same on my iPad and iPhone and they work fine on those so I know my settings are fine.
    Please help!

  • Need help - college student email receives won't go out via GMAIL / SMTP

    hello,
    my kid is just starting college and she called and said her email from bellsouth and the university (Via Gmail) is coming in, but when she sends it won't go out.
    says couldn't send on selected server, try another?
    She is connected to the web and can use web based email for now, but this is really weird. Anyone got any ideas?
    Thanks!

    Yes, I have SBC and my SMTP server is smtp.att.yahoo.com.
    Here's a page with the most popular mail setting for smtp http://www.simplehelp.net/2006/07/01/isp-mail-server-settings/
    In fact, here's a page where you can find out the time warner smtp setup. http://help.rr.com/AA/rrwho.aspx?ReturnUrl=%2fDefault.aspx
    Message was edited by: Donald Palmer

Maybe you are looking for

  • I can't migrate my data from my old pc to my new macbook pro

    Hi,     I have been trying to migrate my data from my PC to my new mac but it always seems to fail. At first, I would begin the migration assistant and then after a while the PC would just crash. But then I finally thought I managed to get it working

  • Share Beta Updated

    The upgrade is focused on a new Convert to PDF feature, a new user interface and fixing a few critical bugs based on user feedback. After this update you will be able to: - Convert 5 documents to Adobe PDF. - Provide a better viewing experience for d

  • Video Compression 2

    Hey all I just bought Quicktime Pro and was so excited when it compressed my 60MB video to 4KB. However, when I put that video into iWeb and publish to a folder it puts 33MB m4v instead of the 4KB .mov . How do I fix it?

  • Add the index marker in indesign using c#

    Hi, This bala. i am new in indesign automation. i am using C#.net for the automation works. how can i add the index marker in indesign project using C#.

  • ECATT Can't test which SAP modules ?

    Hi all, What are the modules/solutions in SAP where eCATT can't test ? for eg. SAP EP Can someone could list some of the SAP modules. Regards, Venky < < Do not use multiple question marks in your subject line >> Edited by: Mohan Kumar K on Mar 13, 20