Span & wireshark to see p-bits and vlan tags

Problem:
I do not see 802.1Q tags nor do I see p-bits (COS) in my wireshark captures. My setup is not working and I have no way to verify (sniff) that the 6509 is setting the p-bits to 3. I need to see them to troubleshoot effectively. Help!
Setup:
I am port mirroring off of my 6509. Port 1/16 should be tagging and setting the p-bits to a value of 3. How can I confirm?
interface GigabitEthernet1/16
description DonkX
no ip address
load-interval 30
mls qos cos 3       ! I've tried my tests with and without this command
mls qos cos trust      ! I've tried my tests with and without this command
switchport
switchport access vlan 941
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 941
switchport mode trunk
no cdp enable
end
sho mon
Session 1
Type                   : Local Session
Source Ports           :
    Both               : Gi1/16
Destination Ports      : Gi8/47
Port G1/16 is the GE uplink to DonkX
Port G8/47 is the Windows 2003 Server with wireshark.
Port G8/9 is my RH4 Linux box with TCPdump.
Steps taken to resolve the problem:
I have followed this document to set this up correctly on my windows box with a Intel Proset 1000MT. I have updated the drivers and made the registry changes with no captures showing tagging/cos information.
http://www.intel.com/support/network/sb/CS-005897.htm
Regardless of my settings, this document says I shouldn't have to worry about drivers:
http://wiki.wireshark.org/CaptureSetup/VLAN
"You'll definitely see the VLAN tags, regardless of what OS the independent system is running or what type of network adapter you're using."
Details:
I am testing a new GPON access product (DonkX) that uplinks via GigE using trunking and setting p-bits. To prioritize my video the new DonkX sets the p-bits to 3 and it instantly ceases that traffic. I have only unidirectional traffic at this point so I can no longer arp, icmp, ftp, tftp, noth'n. The 6509 sends back a response to DonkX but I believe it is dropped because the p-bit is not set to 3. If I remove the priority from 3 to 0 on the DonkX system then it works correctly but without QoS of course.
-JGR

Alright, the saga continues. I saw tagged frames last week but began troubleshooting again this morning and can't see tagged frames!
If I remove the span then I can see tagged traffic on g8/47 (Windows 2003 Server 802.1q not configured on NIC). If I turn on monitoring I see no tagged traffic. I also tried this on a laptop running Fedora 12 (on g8/47) and had the same results. Any ideas?
I've mirrored another trunk port that is in production passing tagged traffic to an 3560 trunked and going to an ASA. The port to the 3560 and ASA (g3/7) requires tagging and works properly; however, I cannot see tags on this port either. Do you see anything obvious here or is this looking like a tac case?
interface GigabitEthernet1/16
description DonkX
no ip address
load-interval 30
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 941
switchport mode trunk
no cdp enable
end
interface GigabitEthernet8/47
no ip address
switchport
switchport trunk encapsulation dot1q
switchport mode trunk
no cdp enable
end
conf t
no mon sess 1
mon sess 1 sourc int g1/16
mon sess 1 dest int g8/47
sho mon
Session 1
Type                   : Local Session
Source Ports           :
    Both               : Gi1/16
Destination Ports      : Gi8/47
Unit details:
WS-C6509 Version 12.2(18)SXD4
NAME: "1", DESCR: "WS-X6516A-GBIC SFM-capable 16 port 1000mb GBIC Rev. 4.2"
PID: WS-X6516A-GBIC
NAME: "8", DESCR: "WS-X6748-GE-TX CEF720 48 port 10/100/1000mb Ethernet Rev. 2.3"
PID: WS-X6748-GE-TX
NAME: "6", DESCR: "WS-SUP720-BASE 2 ports Supervisor Engine 720 Rev. 3.1"
PID: WS-SUP720-BASE
NAME: "msfc sub-module of 6", DESCR: "WS-SUP720 MSFC3 Daughterboard Rev. 2.3"
PID: WS-SUP720
NAME: "switching engine sub-module of 6", DESCR: "WS-F6K-PFC3A Policy Feature Card 3 Rev. 2.4"
PID: WS-F6K-PFC3A

Similar Messages

  • Dfme and vlan tagging

    Hi all,
    is it possible that dmfe driver can handle tagged vlans?
    I use SunOs5.9 with patch 116561-12, which should give the ability for vlan tagging, but I can�t ping the other boxes.
    I�ve configured 2 Ip-addrs on a nic (dmfe1,dmfe1:1) netmasks and routing seems to be ok.
    Any help is appreciated

    Congratulations. You have successfully confused me.
    Do you know the difference between VLAN and Virtual interfaces?
    A virtual interfaces are of the form <interface><instance>:<virtual instance> and lives on top of the normal interface and, in a way, just adds another IP to it.
    Example of virtual interfaces:
    dmfe1:2
    Where dmfe is the interface, 1 is its instance and 2 is the virtual instance.
    VLAN taging is somewhat more complex, and gives you seperate traffic on each VLAN. A VLAN interface is constructed as:
    <interface>.<three digit VLAN><three digit Instance>
    To create a VLAN tag for VLAN 888 on dmfe1, the VLAN number would be 888 and the instance 001, which would give you an interface of
    dmfe.888001
    To create a VLAN tag for VLAN 44 on dmfe0:
    dmfe.044000
    7/M.

  • Using Link Aggregation and VLAN tagging with LDOMs

    Hi,
    Anyone know if Link aggregation combined with VLAN tagging works for LDOMs?
    Any links or references would be appreciated.....
    It would be very handy if each LDOM could have multiple interfaces on different VLANs....
    Regards,
    Daniel

    I agree with bzptlx. While you can have vswitch plumbed without net-dev, and then route traffic inside the control domain, so that you can utilize aggregation, it adds complexity, and in some environments it's just impossible.
    I would say that this is number 1 deficiency with LDOM's in general.

  • C2504 with LAG and VLAN tagging

    Having issues with setting up LAG on a Cisco 2504 WLC and implementing VLAN tagging on the different SSID´s.
    Without LAG I had this up and running by using dynamic interfaces and assigning the different SSID´s to a perticular interface which was then assigned a specific VLAN.
    However once I enabled LAG on the 2504, the dynamic interfaces became disabled and im unable to find documentation on how to configure VLAN tagging on SSID´s when using LAG.
    Relevant info:
    Cisco 2504 WLC running 7.4.100.0 (FUS 1.8.0)
    Cisco 2602 APs
    Cisco 3560 switch running IOS 15 (c3560-ipbasek9-mz.150-2.SE3)
    Switch output:
    C3560-PoE8#show etherchannel 1 summary
    Flags:  D - down        P - bundled in port-channel
            I - stand-alone s - suspended
            H - Hot-standby (LACP only)
            R - Layer3      S - Layer2
            U - in use      f - failed to allocate aggregator
            M - not in use, minimum links not met
            u - unsuitable for bundling
            w - waiting to be aggregated
            d - default port
    Number of channel-groups in use: 1
    Number of aggregators:           1
    Group  Port-channel  Protocol    Ports
    ------+-------------+-----------+-----------------------------------------------
    1      Po1(SU)          -        Fa0/1(P)    Fa0/2(P)    Fa0/3(P)
                                     Fa0/4(P)
    WLC output:
    (Cisco Controller) >show lag summary
    LAG Enabled
    So basically what im trying to achieve is to implement LAG, use 2 SSID´s which are tagged in VLAN 300 and 400 respectively and keep management traffic untagged.

    Hi Scott,
    Yes I did.. But it seems that after deselecting the "Interface/Interface Group(G)" under the SSID´s and then selecting the dynamic interface again that the problem is resolved.

  • IPMP and VLANs

    I would like to have two NICs in IPMP configuration and public connections tagged with VLANs.
    I know the naming convention when one VLAN tag assigned to the physical NIC but I do not quite understand how to add multiple VLAN tags to one NIC and VLAN tags to pseudo interfaces.
    Here is the configuration I have:
    /etc/hostname.e1000g8
    netmask + broadcast + group ipmpgroup4 deprecated -failover up addif sunsolaris10-6 netmask + broadcast + failover up
    /etc/hostname.e1000g9
    netmask + broadcast + group ipmpgroup4 deprecated -failover up addif sunsolaris10-7 netmask + broadcast + failover up
    netmask + broadcast + group ipmpgroup4 deprecated -failover up addif sunsolaris10-12 netmask + broadcast + failover up
    netmask + broadcast + group ipmpgroup4 deprecated -failover up addif sunsolaris10-13 netmask + broadcast + failover up
    netmask + broadcast + group ipmpgroup4 deprecated -failover up addif sunsolaris10-14 netmask + broadcast + failover up
    ... and here how it looks like once configured:
    e1000g8: flags=9040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4,NOFAILOVER> mtu 1500 index 13
    inet 0.0.0.0 netmask ff000000 broadcast 0.255.255.255
    groupname ipmpgroup4
    ether 0:50:56:23:29:c8
    e1000g8:1: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 13
    inet 10.10.1.116 netmask ff000000 broadcast 10.255.255.255
    e1000g9: flags=9040843<UP,BROADCAST,RUNNING,MULTICAST,DEPRECATED,IPv4,NOFAILOVER> mtu 1500 index 14
    inet 0.0.0.0 netmask ff000000 broadcast 0.255.255.255
    groupname ipmpgroup4
    ether 0:50:56:24:f:2e
    e1000g9:1: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 14
    inet 10.10.1.117 netmask ff000000 broadcast 10.255.255.255
    e1000g9:2: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 14
    inet 10.10.1.118 netmask ff000000 broadcast 10.255.255.255
    e1000g9:3: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 14
    inet 10.10.1.119 netmask ff000000 broadcast 10.255.255.255
    e1000g9:4: flags=1000843<UP,BROADCAST,RUNNING,MULTICAST,IPv4> mtu 1500 index 14
    inet 10.10.1.120 netmask ff000000 broadcast 10.255.255.255
    Regards
    Leonid

    Does anybody familiar with setting up multiple VLANs tags on network interfaces in Solaris 10?
    Regards
    Leonid

  • My iphone 5 suddenly wont fully boot...it stuck on the apple logo and goes of after 20 -25 secs and comes on by itself after a minute or two but still stuck on apple logo..also i am able to see a bit of lighting on the dark screen whenever it goes of

    my iphone 5 on the ios 7.1.2 suddenly wont fully turn on...it gets stuck on the apple logo and stays like that for approximately to 90 secs then goes blank but I can see a bit of lighting  behind the dark screen....it goes off by itself and comes on by itself trying to boot but still gets stuck on the apple logo after the dim light shows....when I connect to iTunes my phone can only be recognised only in recovery mode thus if I force it into recovery mode. My main worry is I don't have a back up of any of my data...on icloud I have just less than 2GB of my data which is as a result of incomplete back up...HOW CAN I GET THIS PHONE WORKING AGAIN WITHOUT LOSING MY DATA...if I can only just recover my data I would really appreciate it as I really  need almost everything on it back...if I can only get retrieve my data and lose the phone I wouldn't mind at all....Anybody know how to resolve this??Kind Regards

    Anyone have any suggestions? or is everyone else just as clueless as me !

  • Iphone 4S - Windows Vista - 64 Bit (and photoshop elements 9.0) is not recognizing my iphone as a camera - therefore I cannot download pictures from my iphone. iTunes works fine with the iPhone, but I do not see it in "My Computer" when connected via USB

    iphone 4S - Windows Vista - 64 Bit (and photoshop elements 9.0) is not recognizing my iphone as a camera - therefore I cannot download pictures from my iphone. iTunes works fine with the iPhone, but I do not see it in "My Computer" when connected via USB.  I already tried uninstalling and reinstalling iTunes....still nothing.  Any ideas?

    Thank u verrrrrrrrrrry much FoxFifth u save my life thank u.

  • I'm using win7 64 I'm trying to reinstall itunes as it doesn't see my itouch. I'm downloading the 64 bit version but it give me an error saying it 32 bit and wants me to go to the bonjour downloads for the 64 bit?

    I'm trying to reinstall itunes 64 bit but it keeps saying its the 32 bit and wants me to go to the bonjour downloads for the 64 bit?

    Try:
    Removing and reinstalling iTunes, QuickTime, and other software components for Windows Vista or Windows 7

  • VLAN Tagging ESW-540 and 3750g

    Hi everyone!
    I'm a self taught cisco type person who really specialises in ASA rather than routers, but have fumbled my way through many a task with the help of this site and google... However!  I am currently tasked with setting up a network, pretty much from scratch, that requires some fairly hefty VLAN deployment.
    My hardware on hand (already existed so can't can't change anything easily) 5x ESW-540-48 Switches, 1x3750g switch, 1x2811 router. 
    I don't believe the router should be required as the 3750 is capable of intervlan routing.  So what i'm trying to achieve is as follows:
    VLAN 1 - 172.16.8.0/22 (A)
    VLAN 2 - 10.0.2.0/24     (B)
    VLAN 3 - 10.0.3.0/24     (C)
    VLAN 4 - 10.0.4.0/24     (D)
    VLAN 5 - 10.0.5.0/24     (E)
    VLAN 6 - 10.0.6.0/24     (F)
    VLAN 7 - 10.0.7.0/24     (G)
    VLAN 8 - 10.0.8.0/24     (H)
    VLAN 9 - 10.0.9.0/24     (I)
    Server Room - Servers connected to the 3750G
    3750G connected to 5 ESW switches distributed around the building.
    ESW-1 Will have VLAN(A) and VLAN(B) devices connected, specified at port level.
    ESW-2 Will have VLAN(A) and (C) devices connected, specified at port level.
    ESW-3 Will have VLAN(A), (D), (E) and (F) devices connected, specified at port level.
    ESW-4 Will have VLAN(A), (G) devices connected specified at port level.
    ESW-5 Will have VLAN(A), (H) and (I) devices connected, specified at port level.
    Now at one point I actually had the VLAN's *working* in that I could specify an IP address and could ping to and from it!  However DHCP wasn't passing despite numerous attempts with DHCP relay and IP-Helper configurations.
    Also I was having issues with VLAN 1 as the native VLAN, the ESW switches don't allow you to do much with them, as they 'weren't created by the user'.  So tried switching that out to VLAN11 also but with very little success there (I had to change the native vlan on all trunks to VLAN 11)
    All the 10.x.x.x addresses need to be able to communicate with each other
    All the ESW switches need to be able to handle their respective VLAN's as well as VLAN 1 (for Printers and wireless access points distributed around the building).
    Partly i'm doing this in the hope that maybe some helpful soul can make some sense of it, but also just the fact of writing it down MAY firm it up in my head somewhat
    Thanks in advance!
    Simon

    Ok so - i gave up at 2am this morning, and going back to it with a fresh head!  Here's the situation as it has unfolded...
    I have configured up 4 of my vlans for the purpose of testing, so you'll note there are a few missing.
    I have moved the Native to VLAN 11 because the ESW's were doing  something weird, and wouldn't allow me to do anything with trunking...  If anyone can see a MUCH easier way of doing this, please feel free to  chime in!
    Primarily my question though is - why isn't  DHCP working?  Do I need to configure DHCP relaying on the ESW  switches?  Or should the DHCP REQ be passed across the entire vlan back  to the 3750 regardless.  And if I do need to configure relaying on the  ESW - how?
    In my server room I have a 3750 and a bunch of servers. 
    One of these servers - 172.17.10.229 is a win 2k3 dhcp server (physical not virtualised)
    On my dhcp server I have configured scopes for each vlan (not superscoped)
    My servers are sitting on the first 16 ports of said 3750.  I have set their ports to native vlan 11 and allow vlans 1-3 and 11.
    My ESW switches are on ports 46, 47 and 48.  Likewise, their native has been moved to vlan11 and allowed vlans 1-3 and 11.
    My ESW switches have been moved to native vlan11 and trunked each of their port 48's to allow all vlans.
    Test 1:  Unmodified port #10 on ESW1 (default vlan 11). 
    Connect DHCP device. 
    IP address assigned from vlan 11: 172.17.10.101. 
    Can ping all VLAN interface addresses.
    Test 2: Modified port #11 on ESW1 (VLAN 2). 
    Connect DHCP device.
    No IP address assigned. 
    Set static IP address 10.0.2.55/24. 
    Can ping all VLAN interfaces, DHCP server, entire network. 
    Change IP address of test device to 172.17.10.102 for testing.
    No ICMP responses from anywhere - this is good!
    So as you can see i've done my homework - well most of it obviously.  Because it still isn't working
    Here's  the config of the 3750, the ESWs of course are a bit harder to just  post my config, but the general state is something like this...
    ESW Switch 1
    Native VLAN 11
    IP Address:     172.17.8.101 255.255.252.0
    Default Gateway:     172.17.8.253
    Port 48 802.1q trunk - allowed VLAN's 1-3 (tagged), 11 (untagged)
    ESW Switch 2
    Native VLAN 11
    IP Address:     172.17.8.102 255.255.252.0
    Default Gateway:     172.17.8.253
    Port 48 802.1q trunk - allowed VLAN's 1-3 (tagged), 11 (untagged)
    ESW Switch 3
    Native VLAN 11
    IP Address:     172.17.8.103 255.255.252.0
    Default Gateway:     172.17.8.253
    Port 48 802.1q trunk - allowed VLAN's 1-3 (tagged), 11 (untagged)
    hostname 3750switch
    enable secret 5 xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    enable password xxxxxxxxxxxxxxxxxxxxxxxxxxxxxx
    no aaa new-model
    switch 2 provision ws-c3750g-48ts
    system mtu routing 1500
    udld aggressive
    ip subnet-zero
    ip routing
    ip domain-name mydomain.com
    ip name-server 172.17.10.216
    ip name-server 172.17.10.229
    mls qos map cos-dscp 0 8 16 26 32 46 48 56
    mls qos srr-queue input bandwidth 90 10
    mls qos srr-queue input threshold 1 8 16
    mls qos srr-queue input threshold 2 34 66
    mls qos srr-queue input buffers 67 33
    mls qos srr-queue input cos-map queue 1 threshold 2  1
    mls qos srr-queue input cos-map queue 1 threshold 3  0
    mls qos srr-queue input cos-map queue 2 threshold 1  2
    mls qos srr-queue input cos-map queue 2 threshold 2  4 6 7
    mls qos srr-queue input cos-map queue 2 threshold 3  3 5
    mls qos srr-queue input dscp-map queue 1 threshold 2  9 10 11 12 13 14 15
    mls qos srr-queue input dscp-map queue 1 threshold 3  0 1 2 3 4 5 6 7
    mls qos srr-queue input dscp-map queue 1 threshold 3  32
    mls qos srr-queue input dscp-map queue 2 threshold 1  16 17 18 19 20 21 22 23
    mls qos srr-queue input dscp-map queue 2 threshold 2  33 34 35 36 37 38 39 48
    mls qos srr-queue input dscp-map queue 2 threshold 2  49 50 51 52 53 54 55 56
    mls qos srr-queue input dscp-map queue 2 threshold 2  57 58 59 60 61 62 63
    mls qos srr-queue input dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
    mls qos srr-queue input dscp-map queue 2 threshold 3  40 41 42 43 44 45 46 47
    mls qos srr-queue output cos-map queue 1 threshold 3  5
    mls qos srr-queue output cos-map queue 2 threshold 3  3 6 7
    mls qos srr-queue output cos-map queue 3 threshold 3  2 4
    mls qos srr-queue output cos-map queue 4 threshold 2  1
    mls qos srr-queue output cos-map queue 4 threshold 3  0
    mls qos srr-queue output dscp-map queue 1 threshold 3  40 41 42 43 44 45 46 47
    mls qos srr-queue output dscp-map queue 2 threshold 3  24 25 26 27 28 29 30 31
    mls qos srr-queue output dscp-map queue 2 threshold 3  48 49 50 51 52 53 54 55
    mls qos srr-queue output dscp-map queue 2 threshold 3  56 57 58 59 60 61 62 63
    mls qos srr-queue output dscp-map queue 3 threshold 3  16 17 18 19 20 21 22 23
    mls qos srr-queue output dscp-map queue 3 threshold 3  32 33 34 35 36 37 38 39
    mls qos srr-queue output dscp-map queue 4 threshold 1  8
    mls qos srr-queue output dscp-map queue 4 threshold 2  9 10 11 12 13 14 15
    mls qos srr-queue output dscp-map queue 4 threshold 3  0 1 2 3 4 5 6 7
    mls qos queue-set output 1 threshold 1 138 138 92 138
    mls qos queue-set output 1 threshold 2 138 138 92 400
    mls qos queue-set output 1 threshold 3 36 77 100 318
    mls qos queue-set output 1 threshold 4 20 50 67 400
    mls qos queue-set output 2 threshold 1 149 149 100 149
    mls qos queue-set output 2 threshold 2 118 118 100 235
    mls qos queue-set output 2 threshold 3 41 68 100 272
    mls qos queue-set output 2 threshold 4 42 72 100 242
    mls qos queue-set output 1 buffers 10 10 26 54
    mls qos queue-set output 2 buffers 16 6 17 61
    mls qos
    macro global description cisco-global
    errdisable recovery cause link-flap
    errdisable recovery interval 60
    no file verify auto
    spanning-tree mode rapid-pvst
    spanning-tree loopguard default
    spanning-tree extend system-id
    vlan internal allocation policy ascending
    interface GigabitEthernet2/0/1
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/2
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/3
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/4
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/5
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/6
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/7
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/8
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/9
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    interface GigabitEthernet2/0/10
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/11
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    interface GigabitEthernet2/0/12
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    interface GigabitEthernet2/0/13
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    interface GigabitEthernet2/0/14
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/15
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/16
    switchport access vlan dynamic
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    snip
    interface GigabitEthernet2/0/47
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    spanning-tree portfast trunk
    interface GigabitEthernet2/0/48
    switchport trunk encapsulation dot1q
    switchport trunk native vlan 11
    switchport trunk allowed vlan 1-3,11
    switchport mode trunk
    interface GigabitEthernet2/0/49
    interface GigabitEthernet2/0/50
    interface GigabitEthernet2/0/51
    interface GigabitEthernet2/0/52
    interface Vlan1
    ip address 10.0.1.254 255.255.255.0
    ip helper-address 172.17.10.229
    interface Vlan2
    ip address 10.0.2.254 255.255.255.0
    ip helper-address 172.17.10.229
    interface Vlan3
    ip address 10.0.3.254 255.255.255.0
    ip helper-address 172.17.10.229
    interface Vlan11
    ip address 172.17.8.253 255.255.252.0
    ip default-gateway 172.17.8.1
    ip classless
    ip route 0.0.0.0 0.0.0.0 172.17.8.1
    ip http server
    control-plane
    line con 0
    line vty 0 4
    password xxxxxxxxxxxxxxxxxxxxx
    login
    length 0
    line vty 5 15
    password xxxxxxxxxxxxxxxxxxxxx
    login
    length 0
    end
    3750switch#

  • RV320 and WAN VLAN tagging/IPTV

    I have a fiber connection on WAN1 which only works with VLAN tagging and I can't find a way to make it work without the provider's middleware router (Comtrend C5813)... Is there a way to connect to my FTTH (Lucent I240G-B) router directly? I'm having problems with my IPTV (multicast) service, if it's connect direct to the middleware I can have multiple channels running at once, but if I go back to the RV320 and do the same, everything start to pixelate.
    Using Wireshark I can see that the RV320 is connecting to the different channels with CS4 DSCP marking.
    Any ideas?
    Thank you!

    As you can read above, I'm having problems with my IPTV pixelation/cuts... I need to be able to connect directly to the fiber and have more control over the connection, but I don't see the option on the web admin for PPPOE over VLAN. I don't know if it's a hardware limitation or just software (the GUI).

  • Install sqldeveloper on windows 7 64 Bit and Oracle 11.2

    Hi,
    how can I find the rigth jdk. I installed JDK on C:\Program Files\Java\jdk1.6.0_23.
    I installed Oracle 11.2 including sqldeveloper. But I cannot find the correct folder to start sqldeveloper.
    Where can I find this path?
    When I include a path with java.exe I get the error "Unable to find a Java Virtual Machine. To point to a locacion of a Java Virtual Machine, pleaser refer to the Oracle9i Jdeveloper Install guide (jdev\install.html)" Where can I find this?
    Thank you for your help
    Siegwin

    I am on Windows 7 64 bit. I see that installing Oracle 11.2 database installs SQL Developer also but that doesn't work. I get the .bat file not found crap. What I then did was do a seperate install of SQL Developer for 64 bit, but that does NOT install the jdk.
    I then did the java install from:
    http://www.oracle.com/technetwork/java/javase/downloads/jdk-6u25-download-346242.html
    I selected: jdk-6u25-windows-x64.exe
    I then point to the java.exe where this install loaded it (c:\program files\Java\jdk1.6.0_25\bin when I start up sql developer and it still gives the same error. I delete the SetJavaHome value in the sqldeveloper.conf file and try again over and over but it still gives the same error.
    So, I have windows 7 - 64 bit operating system. I have Oracle 11.2 database installed. I have a seperate installation of SQL Developer 64 bit and I have the java jdk for 64 bit installed.
    Nothing is working. Can anyone please steer me in the correct direction? Should I delete the second install of SQL Developer 64 bit and to an install of SQL Developer 32 bit?
    Please help

  • What is difference between 32 bit and 64 bit sql server memory management

    What is difference between 32 bit and 64 bit sql server memory management
    Thanks
    Shashikala

    This is the basic difference...check if helps:
    A 32-bit CPU running 32-bit software (also known as the x86 platform) is so named because it is based on an architecture that can manipulate values that are up to 32 bits in length. This means that a 32-bit memory pointer can store a value between 0 and
    4,294,967,295 to reference a memory address. This equates to a maximum addressable space of 4GB on 32-bit platforms
    On the other hand 64-bit limit of 18,446,744,073,709,551,616, this number is so large that in memory/storage terminology it equates to 16 exabytes. You don’t come across that term very often, so to help understand the scale, here is the value converted to
    more commonly used measurements: 16 exabytes = 16,777,216 petabytes (16 million PB)➤ 17,179,869,184 terabytes (17 billion TB)➤ 17,592,186,044,416 gigabytes (17 trillion GB)➤
    As you can see, it is significantly larger than the 4GB virtual address space usable in 32-bit systems; it’s so large in fact that any hardware capable of using it all is sadly restricted to the realm of science fiction. Because of this, processor manufacturers
    decided to only implement a 44-bit address bus, which provides a virtual address space on 64-bit systems of 16TB. This was regarded as being more than enough address space for the foreseeable future and logically it’s split into an 8TB range for user mode
    and 8TB for kernel mode. Each 64-bit process running on an x64 platform will be able to address up to 8TB of VAS.
    Please click the Mark as answer button and vote as helpful if this reply solves your problem

  • Trying to install iTunes 12.1 for Windows 8.1 (64-bit) and get Itunes error HRESULT: 0x800736B3

    Hello,
    I am Trying to install iTunes 12.1 for Windows 8.1 (64-bit) and I get an Itunes window with an error that says:
    An error occurred during the installation of assembly 'Microsoft.VC80.CRT,type="win32",version'8.0.50727.6195",publicKeyToken="1fc8b3 b9a1e18e3b"processorArchitecture="amd64". Please refer to help and Support for more information.HRESULT: 0x800736B3
    I already:
    - Uninstalled all old Itunes versions.
    - Tried a clean reboot to install the new version,
    - Installed the security update’ Microsoft Visual C++ 2005 Service Pack 1 Redistributable Package ATL Security Update’
    But I still get the same error.
    Can someone help?
    Thanks!

    For general advice see Troubleshooting issues with iTunes for Windows updates.
    The steps in the second box are a guide to removing everything related to iTunes and then rebuilding it which is often a good starting point unless the symptoms indicate a more specific approach. Review the other boxes and the list of support documents further down the page in case one of them applies.
    Your library should be unaffected by these steps but there is backup and recovery advice elsewhere in the user tip.
    If you still have trouble you might consider installing the alternate version iTunes 12.1 for Windows (64-bit — for older video cards) where you can download a 64-bit installer for the 32-bit version of iTunes that works with older video cards. This version may also be useful for anyone who is unable to get the 64-bit version of Apple Application Support to install when using the itunes6464setup file, or has trouble with playback of certain video files despite having QuickTime installed.
    tt2

  • Is HP Smart Web Printing compatible with Windows 7 Ultimate 32 bit and Internet Explorer 8 and 9?

    Is HP Smart Web Printing compatible with Windows 7 Ultimate 32 bit and Internet Explorer 8 and 9?

    HP Smart Web Printing has been replaced with HP Smart Printing.  It does support Windows 7 and IE 6 to IE9.  See this page for information.
    Bob Headrick,  HP Expert
    I am not an employee of HP, I am a volunteer posting here on my own time.
    If your problem is solved please click the "Accept as Solution" button ------------V
    If my answer was helpful please click the "Thumbs Up" to say "Thank You"--V

  • How do I add a Subnet and vlan with a catalyst 3550 and RV120

    Hello Friends.
    I have a scenario that i'm hoping i can get some help with. I'll be as detailed and descriptive as i can.
    This is for a business with 100 employees nodes and 100 camera nodes all needing IP internet through private addressing and public gateway.
    I have a business class gateway with a private range of 12 public addresses. Ther modem does nothing but act as a gateway since i have disabled the firewall and DHCP.
    In place of the firewall and DCHP from the modem i have installed a RV120 Firewall with VPN. When installing i replicated the IP scheme of the modem as to not disturb and distrup the devices assigned addresses from that scheme from the modem. I did this because the owner could not have any down time or any disruption to the business operations.
    The RV120 now acts as firewall , DHCP , and VPN. I'll address the subnet first. I's using 10.0.0.0/24 subnet range.
    DHCP is assigning 10.1.10.50 - 10.1.10.100 the rest are static and i plan to use static DHCP with the IP and MAC assigned to each static DHCP address.
    There are 100 cameras with static IP addresses in the range of 10.1.10.11 - 10.1.10.40, and 10.1.0.1.101 - 10.1.10.170.
    VPN uses PPTP assigned address 10.1.10.6 - 10.1.10.10.
    There are no layer 3 switches that i know of. Just a layer two that is the primary swith and ports have run out, and various out of the box switches and wireless access points connected to the primary switch.
    I want to implement subnets into the network and VLANS as well on a new Layer 3 switche from cisco. Thinking 3550 from Cisco or one of the older layer 2 switches with layer three capabilities.
    I also want to introduce a 192.168.0.0/24 IP range for the existing wireless network and segment the traffic from the rest of the traffic on other ranges.
    I want to replace the 10.0.0.0/24 DHCP alltogether and the static addresses for end user nodes on the same network, but keep that range just for camera nodes segmented.
    I want to implement a NEW end user IP range and VLAN for employee/guest networks using the 172.16.0.0/24 range.
    Iv'e thought of replacing all the wireless nodes with RV120's and use VLAN. Dont know if that strategy works. Need to think it through.
    I want the 192.168.0.0/24 IP range comunicate to with the 172.16.0.0/24 and possibly the 10.0.0.0/24 range.
    Any advice on how to do this?
    As a side note the next step after this is to install a server domain controller as all the computers are all stand alones in their own workgroups. It's a simultaneous project that will introdue a DCHP, WINS, DNS server.

    Hi Omid, it sounds like you're proposing the 3550 switch but you're not decided yet. The 3550 switch is a pretty old device and needs enhanced multilayer image. It may be more prudent to use a more current switch such as small business SG300 or SG500 as the feature set is more rich and it supports around 480 LAN connections.
    To answer the inquiry, the RV120W, when you create a VLAN it will automatically create an IP interface. From this you may assign subnet as you like along with 'enable or disable' for inter vlan routing. Since the RV120W has this feature, a layer 3 switch is not required unless you are looking to keep the routing load smaller by routing locally with the switch.
    With Catalyst or a small business switch you would need to create a VLAN. After creating the VLAN, on a Catalyst you can simply issue "switchport trunk encapsulation dot1q" on the desired interface and all VLAN will passage without issue. For a port connecting a user "switchport mode access" "native vlan xx" This will assign the port as untag member of the desired VLAN.
    If using a small business switch, it is slightly different, you still create the VLAN but the command issue is a bit different  "switchport trunk allowed vlan add xx" for the link to the router, where xx = the VLAN ID to tag to the router. For access client it remains the same as Catalyst.

Maybe you are looking for