To verify all the values are properly transferred from source db to target db which command works better?

Hi,
i need to validate all the source values are transferred properly from source db to target db .but i confused which is the right command to use between except & exists.
if 100 records in source then i need to validate all the 100 records should be there in target db.
i used below queries:
using exists:
Select upc_desc from DBO.MIC_TARGET
t1
where not exists
Select 1 from produ_stg
where DESCRi3= t1.UPc_desc
using except:
 SELECT descri3 from produ_stg
except
select Upc_desc from MIC_Target.
please help me which query is correct to validate source and target db values are same replica.
Regards, 
Jagadeesh

You can use EXCEPT here.
NULL will not consider in NOT EXISTS whereas EXCEPT takes care of the same.(Except is nothing but Distinct and then Not exists)

Similar Messages

  • How to verify all the Services in Oracle R12 from Unix OS

    Hi,
    Can someone please through some details on how to check and verify the unix processes and services from Unix backend in R12. In 11i I was using
    ps -ef|grep f60
    ps -ef|grep httpd
    ps -ef|grep FNDLIB
    Currently , I am using './adopmnctl.sh status ' command to see if all the components are UP. But I need to see the conc manager, form/report server , apache etc and on which port they are running as OS Processes.
    Thanks
    -Samar

    Hi Samar,
    Processes in Instance: hostname_domain
    ------------------------------------------------+---------
    ias-component | process-type | pid | status
    ------------------------------------------------+---------
    OC4J | oafm | 29879 | Alive
    OC4J | forms | 29801 | Alive
    OC4J | oacore | 29726 | Alive
    HTTP_Server | HTTP_Server | 29669 | AliveThe above indicates that all application processes (except the CM) is up and running. You may also refer to the log files to verify that.
    I can also see the ps -ef|grep Apache but noting is comming as ps -ef|grep FNDLIB or ps -ef|grep frmweb or
    ps -ef|grep rwrun. What about "ps -ef | grep -i fnd"? If CM is down (verify by issuing "adcmctl.sh status" or from the application (Administer CM window)), the ps command will not return any result.
    For the forms server, does "ps -ef | grep -i frm" return something?
    I am using the R12 on linux single node. I shudown and starting all the services with adstrall.sh and it exited with status 0 after bringing up all the components. Apache and DB listeners are UP. I cant opent the forms due to firewall and Virus Protection AD blockers.What is the error you get? Can you open the forms if the firewall and pop-up blockers are disabled?
    How can I check if all the services are performing OK.The adopmnctl.sh command should be helpful here. In addition, review the log files (and try the commands in this reply) to verify the application components.
    Regards,
    Hussein

  • My Macbook shows ITVplayer on screen but I fail to makeHDMI connection to Panasonic Smart TV function although all the connections are properly fitted.

    My Macbook displays ITVplayer with sound, but although I have made all the correct connections to my Panasonic mart TV and my Plusnet Internet works at a a sufficient speed I do not have sound or picture on TV screen,  all help welcome

    What picture do you get on the TV? And what model is your MacBook? To see which model you have go to the Apple in the upper left corner and select About This Mac, then click on More Info (and then System Report if you’re running 10.7 Lion or 10.8 Mountain Lion). When System Profiler comes up check the Model Identifier and post it back here.

  • SQL function to retrieve records only if all the values are available.

    Hi,
    I have a sales table on which i run a parameterized query.
    We pass a few week IDs to retrieve store sales.
    I need to retrieve only those stores that has sales in all the week IDs passed.
    If i use the in operator, i am getting the store data even if there is sales for only one week.
    Is there a function in oracle to do this?
    Thanks,
    Sharan.

    Hi, Sharan,
    Here's how you could use the analytic COUNT function:
    WITH     got_week_cnt     AS
         select  week_id, store_id, prod_desc, sales_units_raw, sales_value_raw
         ,     COUNT (DISTINCT week_id) OVER (PARTITION BY  store_id)            AS week_cnt
         from     sales_store_dwh
         where      week_id in (&&Week_ID_CSV)
    select  week_id, store_id, prod_desc, sales_units_raw, sales_value_raw
    FROM     got_week_cnt
    WHERE     week_cnt  = 1 + LENGTH ('&&Week_ID_CSV')
                    - LENGTH (REPLACE ('&&Week_ID_CSV', ','))
    ;Notice that the sub-query got_week_cnt is just your original query, with the COUNT function added.
    You didn't post your tables or results, so I can't test it.
    You didn't say what version you're using, so I made a conservative guess (Oracle 9 or higher). In Oracle 11, there's a simpler way to find the number of weeks passed.

  • I am trying to add a pop server email to an Ipad.I have one user who keeps gettting the message " Cannot get mail" even though we have verified all the settings are correct on a laptop,etc. Help!

    I am all out of options.. Please help!

    I have yet to find an email server that does not work with Mail.app. Your solution will be to configure its ports and send/receive protocol according to the email server's requirements.
    Try the Zimbra support forums. I found this excerpt from a relevant post:
    http://www.zimbra.com/forums/users/46221-mac-mail-app-dont-work-outside-company. html
    in which the following ports were suggested
    ports 25, 465, and/or 487 to send mail.
    port 143/993 to retrieve mail over IMAP

  • Tcode DB02 all the values showing zero (0)

    Hi Oracle-experts!
    I have recently executed the upgrade from 4.6C  to ECC 6.0.
    I have the following errors after that:
    <b>Tcode DB02: by entering the Tcode all the values are showing the zero (0).</b>If I try to refresh the values the background job "space statistic:Default" is starting and canceling after while with "SAPOSCOL short dump" (compute bcd overflow).
    <b>Also I have a lot of red messages in TCode dbacockpit.
    How can I fix them? </b>
    Thank you very much
    regards
    Axel

    Die Table ORA_MON_DBCON should contain at least the local database.
    e.g.
      CON NAME       DEFAULT
      STATUS         A
      MAX RUNTIME    1.800
      MAX UPLOAD     1.000.000
      LOG LIFE       100
      DESCRIPTION    Local Oracle database
    Check all points in the SAP Note 1002840 - No data or obsolete data in DB Space Statistic monitor. This note is very important for this problem.
    Best regards
    K.Baran

  • I cannot receive email properly now. When I open mail, it says that is downloading about 1,700 emails. At the very end, it gives me my newest ones. But this takes a long time. I've contacted the Internet service provider and verified all the right setting

    I cannot receive email properly on either my IPad or my IPhone. I have had them for over a year and they have always worked fine. Until three days ago, when they both started acting up. On the IPad, when I open mail, it says it is downloading about 1,700 emails. At the very end, which takes quite a while to get to, I finally get the most recent ones. The IPad is sending emails just fine.
    On my IPhone, when I open mail, it says it is downloading 100 emails, but it doesn't do that. And it gives me no new emails at all. The IPhone is sending email just fine.
    I have already deleted the email accounts on both devices and reinstalled them. I've contacted the Internet service provider and verified all the right settings. The Outlook email on my desktop is working perfectly.

    WMV is a heavily-compressed format/CODEC, and the processing time will depend on several factors:
    Your CPU, which is not that powerful in your case
    Your I/O sub-system, which is likely a single HDD on your laptop
    The source footage. What is your source footage?
    Any Effects added to that footage. Do you have any Effects?
    Each of those will have an impact on the time required.
    The trial has only one main limitation - the watermark. Now, there are some components, that have to be activated, but are not with the trial, but they would be evident with Import of your source footage, if it's an issue.
    Good luck,
    Hunt

  • My nook app continues to state "Please be sure you have internet connectivity, then try again."  I am currently connected to wifi and it seems that all my other apps that need to be connect to the internet are properly working.  Help!

    My nook app keeps telling me "Please be sure you have internet connectivity, then try again."  I am currently connected to wifi and it seems that all my other apps that need to be connect to the internet are properly working.  I have turn off my phone, signed off my wifi, installed a new app, but nothing is working.  My friend is having similar issues.  My phone is up to date.  I even tried taking off the wifi in hopes that it could just connect to the 3g but nothing.  Not sure if anyone else is experiencieng this issue or knows what I can do.  I think that it may be an app problem that needs fixed, but not sure. Help!

    Maybe its a Viber problem. As that is not an Apple product, why don't you try and contact the developer?

  • Why my apps are not transferring from PC to iPhone 5? When I connected to PC the icon shows when I select apps it show 'will install' but it never show on iPhone, I re installed iTunes, deleted all apps and downloaded again but its not working pls help.

    Why my apps are not transferring from PC to iPhone 5? When I connected to PC the icon shows when I select apps it show 'will install' but it never show on iPhone, I re installed iTunes, deleted all apps and downloaded again but its not working pls help.

    Next time an app update gets stuck try a reset. Press and hold both the home and power buttons for10-15 seconds till the Apple logo appears. Then release both buttons. Wait till your iPad starts on it's own. Try now. Also YouTube is still available. If you can't find it the the app store go to the bottom of the app store page and tap purchased. All your deleted apps will be listed and you can reinstall YouTube from there.

  • White screen appears instead of the wallpaper after starting up and all the funtions are working properly like the brightness and the vol

    white screen appears instead of the wallpaper after starting up and all the funtions are working properly like the brightness and the vol

    Hello again V.K,
    I'm taking the computer to assistance as suggested. Even tho I'm almost 100% sure that this isn't a hardware issue.
    Here is why I'm not wasting my time on my affirmative. I'm computer science bacharelor, I know about computer architeture and S.O architeture and also I'm computer developer for more than 10 years now. All behaviors presented have no connection with hardware problems. What I'm trying to say is that I'm not just saying things for saying, I have a logic behind what I say.
    For a short example, whenever mouse right click stops working on a specific window/software, if I click on the window top border and drag it around and go back to the window content, the click works again.
    Also, my keyboard and mouse work via usb. Usb is working normally. If I plug a usb memory stick it shows that usb is working as it should be.
    On windows, right button click is also not working inside any software window, but if I click on start button, icons on desktop, anything on windows epxlorer, it works as it should be. Isnt't there bootcamp underneath windows ?
    on top of it, it's a brand new mac, i have it for 5 months.
    All these people that have the same problem, do u think all of them have hardware issues? Do you think Apple would keep releasing new computers with hardware problems and they wont have any information/recall for them? and worst, the problems start in a random date ?
    This is my first mac and all these problems, being hardware or not, makes me lose all confidence on Apple products.
    Davi.

  • How Can I get all the values of a DBMS package?

    Hi all
    I'm using this "dbms_output.put_line(DBMS_DB_VERSION.VERSION || '.' ||DBMS_DB_VERSION.RELEASE);" to show the version. But how Can I get the all the values from DBMS_DB_VERSION ? Is there a common way ?
    Thanks .
    Best
    Laurence

    Hi,
    Don't think that's possible. Even if it were, you wouldn't be able to use/display BOOLEAN type in SQL.
    If you just aim to see what they are, you could do something like this
    select text
      from all_source
    where owner = 'SYS'
       and name = 'DBMS_DB_VERSION'
       and type = 'PACKAGE';Or even
    select dbms_metadata.get_ddl('PACKAGE', 'DBMS_DB_VERSION', 'SYS') from dual;My version is:
    SQL> select * from v$version where rownum = 1;
    BANNER                                                         
    Oracle Database 10g Enterprise Edition Release 10.2.0.4.0 - 64bi
    1 row selectedIn 11g you also have [PL/SCOPE|http://download.oracle.com/docs/cd/E11882_01/appdev.112/e10471/adfns_plscope.htm#ADFNS02203] which might help you even more.
    Regards
    Peter

  • How to get all the values from the dropdown menu

    How to get all the values from the dropdown menu
    I need to be able to extract all values from the dropdown menu; I know how to get all those values as a string, but I need to be able to access each item; (the value in a dropdown menu will change dynamically)
    How do I get number of item is selection dropdown?
    How do I extract a ?name? for each value, one by one?
    How do I change a selection by referring to particular index of the item in a dropdown menu?
    Here is the Path to dropdown menu that I'm trying to access (form contains number of similar dropdowns)
    RSWApp.om.GetElementByPath "window(index=0).form(id=""aspnetForm"" | action=""advancedsearch.aspx"" | index=0).formelement[SELECT](name=""ctl00$MainContent$hardwareBrand"" | id=""ctl00_MainContent_hardwareBrand"" | index=16)", element
    Message was edited by: testtest

    The findElement method allows various attributes to be used to search. Take the following two examples for the element below:
    <Select Name=ProdType ID=testProd>
    </Select>
    I can find the element based on its name or any other attribute, I just need to specify what I am looking for. To find it by name I would do the following:
    Set x = RSWApp.om.FindElement("ProdType","SELECT","Name")
    If I want to search by id I could do the following:
    Set x = RSWApp.om.FindElement("testProd","SELECT","ID")
    Usually you will use whatever is available. Since the select element has no name or ID on the Empirix home page, I used the onChange attribute. You can use any attribute as long as you specify which one you are using (last argument in these examples)
    You can use the FindElement to grab links, text boxes, etc.
    The next example grabs from a link on a page
    Home
    Set x = RSWApp.om.FindElement("Home","A","innerText")
    I hope this helps clear it up.

  • When I export a playlist and then open in excel, do whatever sorting I want, I then save the file and reimport into itunes but not all the songs are there. It appears to be from "comma's" in the song name. Any solutions?

    I see songs such as "Monday, Monday" or "Paint It, Black" or even the artist name such as "Fireballs, with Jimmy Gilmer" which have comma's in them, being a problem when I try to do the following:
    1. Export a playlist which contains songs which are all there and play fine, but some have comma's in the title such as listed above.
    2. I then open that file in Excel and bring it in as a Tab-delimited file.  Everything lays out fine, and all the songs are thing (including those with comma's).
    3. I then sort the varoius fields I want (which I can't do in i-tunes because i-tunes won't sort it properly), and resave the file as a newly named file, which is also a .txt file.
    4. I then import that playlist into my itunes. It is exactly the same songs that I just had exported but i-tunes says some of the songs can't be found.
    I have traced this problem to comma's in the file name of the song such as listed above.  There must be a solution to this either as the file is opened in excel or in how it's saved or some other solution short of having to rename song/artists without using comma's. 
    Thanks.

    The additional problem is the file name of the song itself.  Even if I were able to delete the commas or replace with a space for example, changing the file name would result in itunes not being able to find the file.  I would have to go through each file (out of about 15,000+ songs) to find any that have titles such as described in this thread and change not only the song and artist in the fields, but changing the mp3 file itself. 
    I fear that I am really pretty much going to have to start with a list of songs that have no comma and then do a file compare to find those songs with commas and then just physically moving them into a new playlist I'm trying to create, but this is a royal pain as I want to be able to create a variety of playlists based on these chart dates/peak positions. 
    I'm trying to sort the songs in this manner:  I use different fields in itunes so that I can put the "peak position" of each song based on Billboard charts, as well as the date the peak position was acheived. I use the "comment box" for that.  I use the "grouping" field for my peak position.
    So I end up with something like "10/14/1980" in the comment box as the peak position for a song which is in the grouping field, and so forth.  If I try to sort the comments column in itunes for example, it won't sort properly. If I sort the Grouping field, it will bring up all the "1's", but that's followed by "10", 11, ...19, then "2", etc.  This is why I want to export the playlist and sort it as I want, and then reimport the playlist into itunes. 
    What I'm ultimately trying to achieve is a year-by-year peak position playlist so that I end up with every #1 song (in this case) from, say, January 1st 1980 and then every #1 song in sequential order for the rest of the year falls in line.  I have chart position dates from 1955 through 1999.  I have entered in all the data from Billboard books I own so I can really create some amazing playlists, but these commas are problematic. Had I known this ahead of time I would have made "Monday, Monday" as "Monday Monday" and not included commas, but it's too late for that.
    Any suggestions?

  • HT1386 I deleted all my photos in the Camera Roll folder,I created separate folders containing all my pisctures. When I sync my iPhone it shows that all the pictures are loaded. But nothing displays on my phone?

    Hey Guys,
    I need some advice. I had about 9000 pitures and photos in my camera roll folder.
    I wanted to manage all these pictures into separate folders for easier access.
    I imported all the pictures onto my pc, and created and managed the pics.
    I synced the phone and excluded the photos,as advised on the site.
    The I disconnected the phone, connected again and included the pictures.
    On the coclour tab it indicates that all the pictures are there, after syncing,
    but on my phone, nothing appears.
    Am I doing something wrong? Is there another way of importing my pictures
    onto the phone and keeping the separate folders?
    Thanks,

    If you don't find an iTunes backup as suggested above, another possibility is that the phone was setup to automatically back up to iCloud. You can go to Settings > iCloud > Storage & Backup > Manage Storage to see if your device name is listed there. If it is, the section titled "How do I restore an iCloud Backup if my device is already set up for use?" in the following link gives directions on how to resore it:  http://support.apple.com/kb/TS4036
    Also, I'm sorry to hear you lost 5 years of pictures. Having them in one place (as you unfortunately found out) is not a good idea as all kinds of things can happen including loss of the phone. If you have a computer it is a good idea to periodically import them to the computer where you can see that they have successfully transferred to a second location. Following is instructions on how to do that if you want to in the future: http://support.apple.com/kb/ht4083

  • All the subnets are not reachable over the VPN

    Hi all,
    We have a EZVPN connection to one of our branch office. Connectivity diagram is attached with this discussion.
    HO LAN (10.1.0.0/16 & 192.6.14.0/24) --------- ASA5520-------- Internet ---------- Cisco2911-------- LAN of remote location (10.2.0.0/16)
    we are using 10.2.0.0/26 subnet at remote office and 10.1.0.0/16 & 192.6.14.0/24 subnets at HO. From HO through 10.1.0.0/16 & 192.6.14.0/24 all the devices are reachable except the firewall which is connected with GigabitEthernet0/2 interface of cisco2911 router(on which VPN is created).
    Its a fortigate firewall and it is reachable locally from the network 10.2.0.0/16. I believe its an issue with phase2 ACLs but didn't able to resolve the issue.
    I'm not able to take GUI / CLI interfaces of fortigate firewall even i'm not able to ping the IP of GigabitEthernet0/2 interface of cisco2911.
    kindly advise on same.
    Below is the configuration of ASA5520 of HO and cisco2911 router of branch office
    ASA5520:-
    access-list inside_access_in extended permit ip 192.6.14.0 255.255.255.0 10.2.0.0 255.255.0.0
    access-list inside_access_in extended permit ip 10.1.0.0 255.255.0.0 10.2.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip 192.6.14.0 255.255.255.0 10.2.0.0 255.255.0.0
    access-list inside_nat0_outbound extended permit ip 10.1.0.0 255.255.0.0 10.2.0.0 255.255.0.0
    access-list splittunnelacl_JNC_AUH extended permit ip 192.6.14.0 255.255.255.0 10.2.0.0 255.255.0.0
    access-list splittunnelacl_JNC_AUH extended permit ip 10.1.0.0 255.255.0.0 10.2.0.0 255.255.0.0
    access-list Outside_cryptomap_65534.191 extended permit ip object-group DM_INLINE_NETWORK_103 10.2.0.0 255.255.0.0
    jashanmalasa/sec/act# sho run obj
    jashanmalasa/sec/act# sho run object-group | b DM_INLINE_NETWORK_103
    object-group network DM_INLINE_NETWORK_103
     network-object 10.1.0.0 255.255.0.0
     network-object 192.6.14.0 255.255.255.0
    group-policy AUHNEW internal
    group-policy AUHNEW attributes
     dns-server value 192.6.14.189 192.6.14.182
     vpn-access-hours none
     vpn-idle-timeout none
     vpn-session-timeout none
     vpn-filter none
     vpn-tunnel-protocol IPSec
     ip-comp disable
     re-xauth disable
     pfs enable
     ipsec-udp disable
     split-tunnel-policy tunnelspecified
     split-tunnel-network-list value
     default-domain value xxxxxx
     secure-unit-authentication disable
     user-authentication disable
     user-authentication-idle-timeout none
     ip-phone-bypass disable
     leap-bypass disable
     nem enable
    tunnel-group AUHNEW type remote-access
    tunnel-group AUHNEW general-attributes
     authorization-server-group LOCAL
     default-group-policy AUHNEW
    tunnel-group AUHNEW ipsec-attributes
     pre-shared-key *****
     peer-id-validate nocheck
     isakmp ikev1-user-authentication none
    Cisco2911:-
    Current configuration : 10258 bytes
    ! Last configuration change at 19:06:18 AST Thu May 8 2014 by admin
    ! NVRAM config last updated at 19:01:43 AST Thu May 8 2014 by admin
    ! NVRAM config last updated at 19:01:43 AST Thu May 8 2014 by admin
    version 15.1
    service timestamps debug datetime msec localtime
    service timestamps log datetime msec localtime
    service password-encryption
    hostname AUHOffice_RTR
    boot-start-marker
    boot system flash:c2900-universalk9-mz.SPA.151-4.M4.bin
    boot-end-marker
    card type e1 0 0
    no aaa new-model
    clock timezone AST 4 0
    network-clock-participate wic 0
    network-clock-select 1 E1 0/0/0
    no ipv6 cef
    ip source-route
    ip cef
    ip name-server 213.42.xxx.xxx
    multilink bundle-name authenticated
    isdn switch-type primary-net5
    crypto pki token default removal timeout 0
    voice-card 0
     dspfarm
     dsp services dspfarm
    voice service voip
     fax protocol pass-through g711ulaw
    voice class codec 1
     codec preference 1 g711ulaw
     codec preference 2 g711alaw
     codec preference 3 g729r8
     codec preference 4 g729br8
    voice class h323 1
      h225 timeout tcp establish 3
    voice translation-rule 1
     rule 1 /^9\(.*\)/ /\1/
    voice translation-rule 2
     rule 1 /^0\(2.......\)$/ /00\1/
     rule 2 /^0\(3.......\)$/ /00\1/
     rule 3 /^0\(4.......\)$/ /00\1/
     rule 4 /^0\(5........\)$/ /00\1/
     rule 5 /^0\(6.......\)$/ /00\1/
     rule 6 /^0\(7.......\)$/ /00\1/
     rule 7 /^0\(9.......\)$/ /00\1/
     rule 8 /^00\(.*\)/ /0\1/
     rule 9 /^.......$/ /0&/
     rule 10 // /000\1/
    voice translation-rule 3
     rule 1 /^3../ /026969&/
    voice translation-profile FROM_PSTN
     translate calling 2
     translate called 1
    voice translation-profile TO_PSTN
     translate calling 3
    license udi pid CISCO2911/K9 sn xxxxxxxxx
    license accept end user agreement
    license boot module c2900 technology-package securityk9
    hw-module pvdm 0/0
    hw-module sm 1
    username admin privilege 15 secret 4 Ckg/sS5mzi4xFYrh1ggXo92THcL6Z0c6ng70wM9oOxg
    redundancy
    controller E1 0/0/0
     framing NO-CRC4
     pri-group timeslots 1-10,16
    crypto ipsec client ezvpn jashanvpn
     connect auto
     group AUHNEW key jashvpn786
     mode network-extension
     peer 83.111.xxx.xxx
     acl 150
     nat allow
     nat acl 110
     xauth userid mode interactive
    interface Embedded-Service-Engine0/0
     no ip address
     shutdown
    interface GigabitEthernet0/0
     ip address 10.2.0.1 255.255.255.248
     ip nat inside
     ip virtual-reassembly in
     ip tcp adjust-mss 1430
     ip policy route-map temp
     duplex auto
     speed auto
     crypto ipsec client ezvpn jashanvpn inside
     h323-gateway voip interface
     h323-gateway voip bind srcaddr 10.2.0.1
    interface GigabitEthernet0/1
     description *** Connected to 40MB Internet ***
     no ip address
     ip nat outside
     ip virtual-reassembly in
     duplex auto
     speed auto
     pppoe enable group global
     pppoe-client dial-pool-number 1
    interface GigabitEthernet0/2
     ip address 10.2.0.11 255.255.255.248
     duplex auto
     speed auto
    interface Serial0/0/0:15
     no ip address
     encapsulation hdlc
     isdn switch-type primary-net5
     isdn incoming-voice voice
     no cdp enable
    interface SM1/0
     ip unnumbered GigabitEthernet0/0
     service-module ip address 10.2.0.3 255.255.255.248
     !Application: CUE Running on SM
     service-module ip default-gateway 10.2.0.1
    interface SM1/1
     description Internal switch interface connected to Service Module
     no ip address
    interface Vlan1
     no ip address
    interface Dialer0
     description *** JASHANMAL 40MB Internet ***
     ip address negotiated
     ip mtu 1492
     ip nat outside
     ip virtual-reassembly in
     encapsulation ppp
     dialer pool 1
     dialer-group 1
     ppp authentication chap pap callin
     ppp chap hostname xxxxx
     ppp chap password 7 0252150B0C0D5B2748
     ppp pap sent-username xxxxxx password 7 15461A5C03217F222C
     crypto ipsec client ezvpn jashanvpn
    ip forward-protocol nd
    no ip http server
    no ip http secure-server
    ip nat inside source route-map nonat interface Dialer0 overload
    ip route 0.0.0.0 0.0.0.0 Dialer0
    ip route 10.2.0.0 255.255.248.0 10.2.0.2
    ip route 10.2.0.3 255.255.255.255 SM1/0
    ip route 10.2.6.1 255.255.255.255 10.2.0.2
    ip route 10.2.7.1 255.255.255.255 10.2.0.2
    ip route 172.16.5.0 255.255.255.0 10.2.0.2
    access-list 100 deny   ip 10.2.4.0 0.0.0.255 10.1.15.0 0.0.0.255
    access-list 100 deny   ip 10.2.4.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 100 deny   ip 10.2.4.0 0.0.0.255 10.1.50.0 0.0.0.255
    access-list 100 deny   ip 10.2.4.0 0.0.0.255 10.1.2.0 0.0.0.255
    access-list 100 deny   ip 172.16.5.0 0.0.0.255 10.1.6.0 0.0.0.255
    access-list 100 permit ip 10.2.4.0 0.0.0.255 any
    access-list 100 permit ip 172.16.5.0 0.0.0.255 any
    access-list 110 deny   ip 10.2.0.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 10.2.2.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 10.2.3.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 10.2.1.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 10.2.5.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 10.2.5.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.2.3.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.2.2.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.2.1.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.2.0.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.2.4.0 0.0.0.255 10.1.9.0 0.0.0.255
    access-list 110 deny   ip 10.2.4.0 0.0.0.255 10.1.50.0 0.0.0.255
    access-list 110 deny   ip 10.2.4.0 0.0.0.255 10.1.15.0 0.0.0.255
    access-list 110 deny   ip 10.2.4.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 10.2.4.0 0.0.0.255 10.1.2.0 0.0.0.255
    access-list 110 deny   ip 10.2.6.0 0.0.0.255 10.1.15.0 0.0.0.255
    access-list 110 deny   ip 10.2.6.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 10.2.6.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 172.16.5.0 0.0.0.255 192.6.14.0 0.0.0.255
    access-list 110 deny   ip 172.16.5.0 0.0.0.255 10.1.0.0 0.0.255.255
    access-list 110 deny   ip 172.16.5.0 0.0.0.255 10.1.9.0 0.0.0.255
    access-list 110 deny   ip 172.16.5.0 0.0.0.255 10.1.50.0 0.0.0.255
    access-list 110 deny   ip 172.16.5.0 0.0.0.255 10.1.15.0 0.0.0.255
    access-list 110 deny   ip 172.16.5.0 0.0.0.255 10.1.2.0 0.0.0.255
    access-list 110 permit ip host 10.2.6.1 any
    access-list 110 permit ip host 10.2.6.2 any
    access-list 110 permit ip host 10.2.6.3 any
    access-list 110 permit ip host 10.2.6.4 any
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 86.96.201.72 eq 10008
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 86.96.254.136 eq 10008
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 216.52.207.67 eq www
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 199.168.151.22 eq www
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 199.168.148.22 eq www
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 199.168.149.22 eq www
    access-list 110 permit tcp 10.2.0.0 0.0.255.255 host 199.168.150.22 eq www
    access-list 110 permit tcp 172.16.5.0 0.0.0.255 any
    access-list 150 permit ip 10.2.4.0 0.0.0.255 any
    access-list 150 permit ip 10.2.0.0 0.0.0.255 any
    access-list 150 permit ip 10.2.1.0 0.0.0.255 any
    access-list 150 permit ip 10.2.2.0 0.0.0.255 any
    access-list 150 permit ip 10.2.3.0 0.0.0.255 any
    access-list 150 permit ip 10.2.5.0 0.0.0.255 any
    access-list 150 permit ip 10.2.6.0 0.0.0.255 any
    access-list 150 permit ip 172.16.5.0 0.0.0.255 any
    access-list 150 permit ip 10.2.7.0 0.0.0.255 any
    route-map temp permit 100
     match ip address 100
     set ip next-hop 10.2.0.9
    route-map temp permit 110
    route-map nonat permit 10
     match ip address 110
    snmp-server community xxxxxxxx
    snmp-server location JNC AbuDhabi Office
    snmp-server contact xxxxxxxx
    snmp-server enable traps tty
    snmp-server enable traps cpu threshold
    snmp-server enable traps syslog
    snmp-server host xxxxx version 2c jash
    control-plane
    voice-port 0/0/0:15
     translation-profile incoming FROM_PSTN
     bearer-cap Speech
    voice-port 0/1/0
    voice-port 0/1/1
    voice-port 0/1/2
    voice-port 0/1/3
    mgcp profile default
    dial-peer cor custom
     name CCM
     name 0
     name 00
    dial-peer cor list CCM
     member CCM
     member 0
     member 00
    dial-peer cor list 0
     member 0
    dial-peer cor list 00
     member 0
     member 00
    dial-peer voice 100 voip
     corlist incoming CCM
     preference 1
     destination-pattern [1-8]..
     session target ipv4:10.1.2.12
     incoming called-number [1-8]..
     voice-class codec 1  
     voice-class h323 1
     dtmf-relay h245-alphanumeric
     no vad
    dial-peer voice 101 voip
     corlist incoming CCM
     huntstop
     preference 2
     destination-pattern [1-8]..
     session target ipv4:10.1.2.11
     incoming called-number [1-8]..
     voice-class codec 1  
     voice-class h323 1
     dtmf-relay h245-alphanumeric
     no vad
    dial-peer voice 201 pots
     corlist outgoing 0
     translation-profile outgoing TO_PSTN
     destination-pattern 0[1-9]T
     incoming called-number .
     direct-inward-dial
     port 0/0/0:15
    dial-peer voice 202 pots
     corlist outgoing 0
     translation-profile outgoing TO_PSTN
     destination-pattern 00[1-9]T
     incoming called-number .
     direct-inward-dial
     port 0/0/0:15
     prefix 0
    dial-peer voice 203 pots
     corlist outgoing 00
     translation-profile outgoing TO_PSTN
     destination-pattern 000T
     incoming called-number .
     direct-inward-dial
     port 0/0/0:15
     prefix 00
    gateway
     timer receive-rtp 1200
    gatekeeper
     shutdown
    call-manager-fallback
     secondary-dialtone 0
     max-conferences 8 gain -6
     transfer-system full-consult
     timeouts interdigit 4
     ip source-address 10.2.0.1 port 2000
     max-ephones 58
     max-dn 100
     system message primary Your Current Options SRST Mode
     transfer-pattern .T
     alias 1 300 to 279
     call-forward pattern .T
     time-zone 35
     date-format dd-mm-yy
     cor incoming 0 1 100 - 899
    line con 0
     password 7 030359065206234104
     login local
    line aux 0
     password 7 030359065206234104
     login local
    line 2
     no activation-character
     no exec
     transport preferred none
     transport input all
     transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
     stopbits 1
    line 67
     no activation-character
     no exec
     transport preferred none
     transport input all
     transport output pad telnet rlogin lapb-ta mop udptn v120 ssh
     stopbits 1
    line vty 0 4
     password 7 110E1B08431B09014E
     login local
     transport input all
    line vty 5 15
     password 7 030359065206234104
     login local
     transport input all
    scheduler allocate 20000 1000
    ntp master 1
    end

    Attached is the result from packet tracer of ASA5520-ASDM

Maybe you are looking for