Tunneling result not OK,

Hi,
What can you tell me about the following exception that I get
trying to call a bean on Weblogic 6.1. My program tries to take the connection
for several minutes and then java console shows the exception below.
The problem doesn't occur when I take the connection from the
same network where Weblogic is located.
Can this problem be fixed with service packs?
Could oracle8 have something to do with the problem?
I don't know whether this helps anything, but it seems to me like the problem
would have popped up by itself in the last times. With 'by itself' I mean that
I haven't commited any changes what so ever to weblogic configuration, but still
it has stopped working.
The exception:
java.net.ProtocolException: Tunneling result not OK, result: 'DEAD', id:
'15'
at
weblogic.rmi.internal.BasicOutboundRequest.sendReceive(BasicOutboundRequest.java:85)
at
weblogic.rmi.cluster.EntityRemoteRef.privateInvoke(EntityRemoteRef.java:144)
at weblogic.rmi.cluster.EntityRemoteRef.invoke(EntityRemoteRef.java:115)
at weblogic.rmi.internal.ProxyStub.invoke(ProxyStub.java:35)
at $Proxy10.calculator(Unknown Source)
at com.util.Loader$2.run(Loader.java:811)
--------------- nested within: ------------------
weblogic.rmi.extensions.RemoteRuntimeException - with nested exception:
[java.net.ProtocolException: Tunneling result not OK, result: 'DEAD',
id: '15']
at weblogic.rmi.internal.ProxyStub.invoke(ProxyStub.java:60)
at $Proxy10.calculator(Unknown Source)
at com.util.Loader$2.run(Loader.java:811)
DEBUG util.Loader run:818 - ...model loading from the db in a thread
done in 297828 ms!
<16.7.2002 21:56:56 EEST> <Error> <HTTPClientJVMConnection> <
java.net.ProtocolException: Tunneling result not OK, result: 'DEAD', id:
'15'
at
weblogic.rjvm.http.HTTPClientJVMConnection.receiveAndDispatch(HTTPClientJVMConnection.java:406)
at
weblogic.rjvm.http.HTTPClientJVMConnection.execute(HTTPClientJVMConnection.java:296)
at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
>
-Ohto

Installing sp3(WLS 6.1) should get rid of this for you.
"Ohto Rainio" <[email protected]> wrote:
>
Hi,
What can you tell me about the following exception that I get
trying to call a bean on Weblogic 6.1. My program tries to take the connection
for several minutes and then java console shows the exception below.
The problem doesn't occur when I take the connection from the
same network where Weblogic is located.
Can this problem be fixed with service packs?
Could oracle8 have something to do with the problem?
I don't know whether this helps anything, but it seems to me like the
problem
would have popped up by itself in the last times. With 'by itself' I
mean that
I haven't commited any changes what so ever to weblogic configuration,
but still
it has stopped working.
The exception:
java.net.ProtocolException: Tunneling result not OK, result: 'DEAD',
id:
'15'
at
weblogic.rmi.internal.BasicOutboundRequest.sendReceive(BasicOutboundRequest.java:85)
at
weblogic.rmi.cluster.EntityRemoteRef.privateInvoke(EntityRemoteRef.java:144)
at weblogic.rmi.cluster.EntityRemoteRef.invoke(EntityRemoteRef.java:115)
at weblogic.rmi.internal.ProxyStub.invoke(ProxyStub.java:35)
at $Proxy10.calculator(Unknown Source)
at com.util.Loader$2.run(Loader.java:811)
--------------- nested within: ------------------
weblogic.rmi.extensions.RemoteRuntimeException - with nested exception:
[java.net.ProtocolException: Tunneling result not OK, result: 'DEAD',
id: '15']
at weblogic.rmi.internal.ProxyStub.invoke(ProxyStub.java:60)
at $Proxy10.calculator(Unknown Source)
at com.util.Loader$2.run(Loader.java:811)
DEBUG util.Loader run:818 - ...model loading from the db in a thread
done in 297828 ms!
<16.7.2002 21:56:56 EEST> <Error> <HTTPClientJVMConnection> <
java.net.ProtocolException: Tunneling result not OK, result: 'DEAD',
id:
'15'
at
weblogic.rjvm.http.HTTPClientJVMConnection.receiveAndDispatch(HTTPClientJVMConnection.java:406)
at
weblogic.rjvm.http.HTTPClientJVMConnection.execute(HTTPClientJVMConnection.java:296)
at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
>
-Ohto

Similar Messages

  • "Tunneling result not OK" error

    With Weblogic 6.1SP1 on Windows 2000, I see the following error once in a
    while.
    At the client, I get the following:
    -----------client-side error stack begin-------------
    weblogic.rjvm.PeerGoneException: ; nested exception is:
    java.net.ProtocolException: Tunneling result not OK, result: 'DEAD',
    id:
    '18'
    java.net.ProtocolException: Tunneling result not OK, result: 'DEAD', id:
    '18'
    at
    weblogic.rjvm.http.HTTPClientJVMConnection.receiveAndDispatch(HTTPCli
    entJVMConnection.java:406)
    at
    weblogic.rjvm.http.HTTPClientJVMConnection.execute(HTTPClientJVMConne
    ction.java:296)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    ----------client-side error stack end-----------------
    Meanwhile, at the server, the wl-domain.log has the following stack trace:
    ----------server-side error stack begin-----------
    ####<Nov 11, 2001 7:11:20 PM CST> <Error> <ConnectionManager> <[Hostname]>
    <[Managed Server Name]>
    <ExecuteThread: '14' for queue: 'default'> <> <> <000000> <>
    java.rmi.UnmarshalException: Incoming message header or abbreviation
    processing failed ; nested exception is:
    java.lang.ClassCastException: weblogic.rmi.internal.MethodDescriptor
    Start server side stack trace:
    java.rmi.UnmarshalException: Incoming message header or abbreviation
    processing failed ; nested exception is:
    java.lang.ClassCastException: weblogic.rmi.internal.MethodDescriptor
    java.lang.ClassCastException: weblogic.rmi.internal.MethodDescriptor
    at
    weblogic.rjvm.MsgAbbrevJVMConnection.readMsgAbbrevs(MsgAbbrevJVMConnection.j
    ava:182)
    at
    weblogic.rjvm.MsgAbbrevInputStream.readMessageContext(MsgAbbrevInputStream.j
    ava:154)
    at weblogic.rjvm.ConnectionManager.dispatch(ConnectionManager.java:582)
    at
    weblogic.rjvm.http.HTTPServerJVMConnection.dispatch(HTTPServerJVMConnection.
    java:359)
    at weblogic.rjvm.http.TunnelSendServlet.service(TunnelSendServlet.java:25)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    at
    weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :265)
    at
    weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :200)
    at
    weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
    ntext.java:2456)
    at
    weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
    :2039)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.Kernel.execute(Kernel.java:229)
    at
    weblogic.servlet.internal.WebAppServletContext.dispatch(WebAppServletContext
    .java:2352)
    at
    weblogic.servlet.internal.MuxableSocketHTTP.dispatch(MuxableSocketHTTP.java:
    521)
    at weblogic.socket.NTSocketMuxer.processSockets(NTSocketMuxer.java:643)
    at weblogic.socket.SocketReaderRequest.execute(SocketReaderRequest.java:24)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    ----------server-side error stack end-----------
    This is not easy to reproduce - I've only seen it about once a day during
    extended
    performance stress tests, which complete most of the time successfully.
    Any idea what these errors mean? Is there some tuning I can do to make them
    stop?
    I've already tried setting the ThreadCount to 10 and the
    PercentSocketsReaders to 60
    on the client command line, based on advice we got from BEA, but I've seen
    this
    particular problem whether I set those parameters or not. I had not seen
    this problem
    before switching to Weblogic 6.1 from 6.0.
    --Rajiv

    I have the same problem. Any hint? Is it a bug? There is some fix?
    Angelo
    "Michael Gogins" <[email protected]> wrote:
    >
    We have had a similar problem with tunneling JMS publish/subscribe through
    HTTP
    and HTTPS to get through firewalls. The JMS connection drops, and cannot
    properly
    be recovered.
    Can anybody tell me if they have also had this problem with tunneling
    other protocols
    such as RMI or EJB?
    In other words, does anybody know what layer of the protocol stack causes
    this
    problem?
    Also, needless to say, does anyone have a workaround or solution?
    "Rajiv Jauhari" <[email protected]> wrote:
    With Weblogic 6.1SP1 on Windows 2000, I see the following error once
    in a
    while.
    At the client, I get the following:
    -----------client-side error stack begin-------------
    weblogic.rjvm.PeerGoneException: ; nested exception is:
    java.net.ProtocolException: Tunneling result not OK, result:
    'DEAD',
    id:
    '18'
    java.net.ProtocolException: Tunneling result not OK, result: 'DEAD',
    id:
    '18'
    at
    weblogic.rjvm.http.HTTPClientJVMConnection.receiveAndDispatch(HTTPCli
    entJVMConnection.java:406)
    at
    weblogic.rjvm.http.HTTPClientJVMConnection.execute(HTTPClientJVMConne
    ction.java:296)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    ----------client-side error stack end-----------------
    Meanwhile, at the server, the wl-domain.log has the following stacktrace:
    ----------server-side error stack begin-----------
    ####<Nov 11, 2001 7:11:20 PM CST> <Error> <ConnectionManager> <[Hostname]>
    <[Managed Server Name]>
    <ExecuteThread: '14' for queue: 'default'> <> <> <000000> <>
    java.rmi.UnmarshalException: Incoming message header or abbreviation
    processing failed ; nested exception is:
    java.lang.ClassCastException: weblogic.rmi.internal.MethodDescriptor
    Start server side stack trace:
    java.rmi.UnmarshalException: Incoming message header or abbreviation
    processing failed ; nested exception is:
    java.lang.ClassCastException: weblogic.rmi.internal.MethodDescriptor
    java.lang.ClassCastException: weblogic.rmi.internal.MethodDescriptor
    at
    weblogic.rjvm.MsgAbbrevJVMConnection.readMsgAbbrevs(MsgAbbrevJVMConnection.j
    ava:182)
    at
    weblogic.rjvm.MsgAbbrevInputStream.readMessageContext(MsgAbbrevInputStream.j
    ava:154)
    at weblogic.rjvm.ConnectionManager.dispatch(ConnectionManager.java:582)
    at
    weblogic.rjvm.http.HTTPServerJVMConnection.dispatch(HTTPServerJVMConnection.
    java:359)
    at weblogic.rjvm.http.TunnelSendServlet.service(TunnelSendServlet.java:25)
    at javax.servlet.http.HttpServlet.service(HttpServlet.java:853)
    at
    weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :265)
    at
    weblogic.servlet.internal.ServletStubImpl.invokeServlet(ServletStubImpl.java
    :200)
    at
    weblogic.servlet.internal.WebAppServletContext.invokeServlet(WebAppServletCo
    ntext.java:2456)
    at
    weblogic.servlet.internal.ServletRequestImpl.execute(ServletRequestImpl.java
    :2039)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.Kernel.execute(Kernel.java:229)
    at
    weblogic.servlet.internal.WebAppServletContext.dispatch(WebAppServletContext
    ..java:2352)
    at
    weblogic.servlet.internal.MuxableSocketHTTP.dispatch(MuxableSocketHTTP.java:
    521)
    at weblogic.socket.NTSocketMuxer.processSockets(NTSocketMuxer.java:643)
    at weblogic.socket.SocketReaderRequest.execute(SocketReaderRequest.java:24)
    at weblogic.kernel.ExecuteThread.execute(ExecuteThread.java:139)
    at weblogic.kernel.ExecuteThread.run(ExecuteThread.java:120)
    ----------server-side error stack end-----------
    This is not easy to reproduce - I've only seen it about once a day during
    extended
    performance stress tests, which complete most of the time successfully.
    Any idea what these errors mean? Is there some tuning I can do to make
    them
    stop?
    I've already tried setting the ThreadCount to 10 and the
    PercentSocketsReaders to 60
    on the client command line, based on advice we got from BEA, but I've
    seen
    this
    particular problem whether I set those parameters or not. I had notseen
    this problem
    before switching to Weblogic 6.1 from 6.0.
    --Rajiv

  • Tunneling result unspecified - is the HTTP server

    We have a SOA Suite Server and we have HTTP Tunneling enabled on it.
    I'm attempting to create a JMX connection to it but have been getting the following exception:
    Caused by: java.net.ProtocolException: Tunneling result unspecified - is the HTTP server at host: '10.240.81.4' and port: '15980' a WebLogic Server?
         at weblogic.corba.client.http.TunneledSocketImpl.throwProtocolException(TunneledSocketImpl.java:498)
         at weblogic.corba.client.http.TunneledSocketImpl.connectInternal(TunneledSocketImpl.java:253)
         at weblogic.corba.client.iiop.BiDirSocketImpl.connect(BiDirSocketImpl.java:355)
         at weblogic.corba.client.iiop.BiDirSocketImpl.connect(BiDirSocketImpl.java:139)
         at weblogic.corba.client.http.TunneledSocketImpl.connect(TunneledSocketImpl.java:289)
         at java.net.Socket.connect(Socket.java:579)
         at java.net.Socket.connect(Socket.java:528)
         at weblogic.corba.client.iiop.BiDirSocket.<init>(BiDirSocket.java:22)
         at weblogic.corba.client.http.TunneledSocket.<init>(TunneledSocket.java:31)
         at weblogic.corba.client.http.TunneledSocketFactory.createSocket(TunneledSocketFactory.java:105)
         at weblogic.corba.client.iiop.BiDirORBSocketFactory.createSocket(BiDirORBSocketFactory.java:89)
         at com.sun.corba.se.impl.legacy.connection.SocketFactoryConnectionImpl.<init>(SocketFactoryConnectionImpl.java:73)
         ... 30 more
    Here is how I'm trying to create the connection where the service URL is
    service:jmx:http://localhost:<port>/jndi/weblogic.management.mbeanservers.runtime
    JMXServiceURL serviceURL = new JMXServiceURL("http", uri.getHost(),
    uri.getPort(), "/jndi/" + "weblogic.management.mbeanservers.runtime");
    Map<String, String> map = new HashMap<String, String>();
    map.put("java.naming.security.principal", username);
    map.put("java.naming.security.credentials", password);
    map
    .put("jmx.remote.protocol.provider.pkgs",
    "weblogic.management.remote");
    jmxConn = JMXConnectorFactory.newJMXConnector(serviceURL, map);
    jmxConn.connect();
    It works fine when we use the t3 protocol, but we need to use HTTP. Any thoughts?

    Suddenly I was able to get past this issue and have been able to create the JMX connection.
    However, now, after getting the MBeanServerConnection and trying to create a new Locator object, I'm getting the following:
    javax.naming.NameNotFoundException: Exception in lookup.: `FacadeFinderBean' could not be found. [Root exception is weblogic.corba.cos.naming.NamingContextAnyPackage.NotFound: IDL:weblogic/corba/cos/naming/NamingContextAny/NotFound:1.0]
         at weblogic.corba.j2ee.naming.Utils.wrapNamingException(Utils.java:65)
         at weblogic.corba.j2ee.naming.ContextImpl.lookup(ContextImpl.java:230)
         at weblogic.corba.j2ee.naming.ContextImpl.lookup(ContextImpl.java:168)
         at javax.naming.InitialContext.lookup(InitialContext.java:411)
         at oracle.soa.management.internal.ejb.EJBLocatorImpl.lookupBean(EJBLocatorImpl.java:739)
         at oracle.soa.management.internal.ejb.EJBLocatorImpl.lookupFinderBean(EJBLocatorImpl.java:717)
         at oracle.soa.management.internal.ejb.EJBLocatorImpl.<init>(EJBLocatorImpl.java:168)
         at oracle.soa.management.facade.LocatorFactory.createLocator(LocatorFactory.java:20)
    Hashtable jndiProps = new Hashtable();
    jndiProps.put(Context.PROVIDER_URL, "http://localhost:<port>/soa-infra");
    jndiProps.put(Context.INITIAL_CONTEXT_FACTORY,
    "weblogic.jndi.WLInitialContextFactory");
    jndiProps.put(Context.SECURITY_PRINCIPAL, username);
    jndiProps.put(Context.SECURITY_CREDENTIALS, password);
    jndiProps.put("dedicated.connection", "true");
    Locator lLocator;
    try {
    //If this fails, it's an older version of SOA Server and we must read directly from MDS
    lLocator = LocatorFactory.createLocator(jndiProps);

  • VPN split tunneling does not work with filtering enabled

    I restricted our Windows VPN clients  to reach only certain IPs and ports using filtering in their group policy. It works but I would like to add split tunneling for client's local Internet access. I temporary disabled filtering, unchecked the 'user default gateway on remote' box in properties of Windows VPN client, configured networks to be tunneled and it works. The moment I configure filters, my split tunneling does not tunnel the networks - they are not listed in Windows 'route print'. I change filtering to inherit or NONE and reconnect VPN and the tunneled networks show up again. I change filtering to a simple testing ACL/ACE and reconnect and they are gone again. Can I have split tunneling and filtering working simultaneously? Any help would be appreciated.

    I'm not aware of any method named tokenize and there isn't one listing in
    the alphabetic list of methods in the J2SE API. Perhaps you were thinking
    of java.util.StringTokenizer, whose API contains this note:
    StringTokenizer is a legacy class that is retained for compatibility reasons
    although its use is discouraged in new code. It is recommended that anyone
    seeking this functionality use the split method of String or the java.util.regex
    package instead.

  • After installing iOS6, my Maps are not working at all, anything i search it says "result not found" even after placing a pin and selecting "Direction to here" i get the same result not found. Very disappointed with the new iOS

    After installing iOS6, my Maps are not working at all, anything i search it says "result not found" even after placing a pin and selecting "Direction to here" i get the same result not found. Very disappointed with the new iOS.

    Have you run it in a debugger? That will show you exactly what is happening and why.

  • Phase 2 tunnel is not going up between PIX 525 and Watchguard

    Hi Folks,
    Can you please help me in knowing where is the problem liying, currently I am trying to establish a VPN tunnel between PIX firewall and Watchguard , all the parameters of both devices are the same though Phase two tunnel is not coming up.
    here is the debug :
    crypto_isakmp_process_block:src:212.37.17.43, dest:212.118.128.233 spt:500 dpt:500
    OAK_MM exchange
    ISAKMP (0): processing KE payload. message ID = 0
    ISAKMP (0): processing NONCE payload. message ID = 0
    ISAKMP (0:0): Detected NAT-D payload
    ISAKMP (0:0): NAT does not match MINE hash
    hash received: b3 8f bb 0 93 3b 65 e8 35 6f 54 6 c4 6f 59 cc
    my nat hash : dd 70 9 ac 35 58 40 da 3b 5b fc 1b 4c 87 d2 11
    ISAKMP (0:0): Detected NAT-D payload
    ISAKMP (0:0): NAT does not match HIS hash
    hash received: ba 72 c5 e 5b fb 88 f0 1e f7 8a ba c9 c6 c1 cc
    his nat hash : c 4c 89 a5 66 c1 dd 80 76 48 3f a5 b0 f0 56 ed
    ISAKMP (0:0): constructed HIS NAT-D
    ISAKMP (0:0): constructed MINE NAT-D
    return status is IKMP_NO_ERROR
    crypto_isakmp_process_block:src:212.37.17.43, dest:212.118.128.233 spt:4500 dpt:4500
    OAK_MM exchange
    ISAKMP (0): processing ID payload. message ID = 0
    ISAKMP (0): processing HASH payload. message ID = 0
    ISAKMP (0): SA has been authenticated
    ISAKMP: Created a peer struct for 212.37.17.43, peer port 37905
    ISAKMP: Locking UDP_ENC struct 0x3cbb634 from crypto_ikmp_udp_enc_ike_init, count 1
    ISAKMP (0): ID payload
    next-payload : 8
    type : 2
    protocol : 17
    port : 0
    length : 23
    ISAKMP (0): Total payload length: 27
    return status is IKMP_NO_ERROR
    ISAKMP (0): sending INITIAL_CONTACT notify
    ISAKMP (0): sending NOTIFY message 24578 protocol 1
    VPN Peer: ISAKMP: Added new peer: ip:212.37.17.43/4500 Total VPN Peers:16
    VPN Peer: ISAKMP: Peer ip:212.37.17.43/4500 Ref cnt incremented to:1 Total VPN Peers:16
    crypto_isakmp_process_block:src:212.37.17.43, dest:212.118.128.233 spt:4500 dpt:4500
    ISAKMP (0): processing NOTIFY payload 24578 protocol 1
    spi 0, message ID = 3168983470
    ISAKMP (0): processing notify INITIAL_CONTACT
    return status is IKMP_NO_ERR_NO_TRANS
    crypto_isakmp_process_block:src:212.37.17.43, dest:212.118.128.233 spt:4500 dpt:4500
    OAK_QM exchange
    oakley_process_quick_mode:
    OAK_QM_IDLE
    ISAKMP (0): processing SA payload. message ID = 484086886
    ISAKMP : Checking IPSec proposal 1
    ISAKMP: transform 1, ESP_3DES
    ISAKMP: attributes in transform:
    ISAKMP: SA life type in seconds
    ISAKMP: SA life duration (basic) of 28800
    ISAKMP: SA life type in kilobytes
    ISAKMP: SA life duration (basic) of 32000
    ISAKMP: encaps is 61433
    ISAKMP: authenticator is HMAC-MD5
    ISAKMP (0): atts not acceptable. Next payload is 0
    ISAKMP (0): SA not acceptable!
    ISAKMP (0): sending NOTIFY message 14 protocol 0
    return status is IKMP_ERR_NO_RETRANS
    crypto_isakmp_process_block:src:212.37.17.43, dest:212.118.128.233 spt:4500 dpt:4500
    ISAKMP: phase 2 packet is a duplicate of a previous packet
    ISAKMP: resending last response
    ISAKMP (0:0): sending NAT-T vendor ID - rev 2 & 3
    crypto_isakmp_process_block:src:212.37.17.43, dest:212.118.128.233 spt:4500 dpt:4500
    ISAKMP: phase 2 packet is a duplicate of a previous packet
    ISAKMP: resending last response
    crypto_isakmp_process_block:src:213.210.211.82, dest:212.118.128.233 spt:500 dpt:500
    ISAKMP (0): processing NOTIFY payload 36136 protocol 1
    spi 0, message ID = 287560609
    ISAMKP (0): received DPD_R_U_THERE from peer 213.210.211.82
    ISAKMP (0): sending NOTIFY message 36137 protocol 1
    return status is IKMP_NO_ERR_NO_TRANSdebug
    ISAKMP (0): retransmitting phase 1 (0)...
    Thanks,
    Ismail

    Hi Kanishka,
    The Phase 2 Parameters are the same also PFS is disabled !
    There are some curious things in the debug msg, could you please throw some light on them
    ISAKMP (0): Checking ISAKMP transform 1 against priority 1 policy
    ISAKMP: encryption 3DES-CBC
    ISAKMP: hash MD5
    ISAKMP: auth pre-share
    ISAKMP: life type in seconds
    ISAKMP: life duration (VPI) of 0x0 0x1 0x51 0x80
    ISAKMP: default group 1
    ISAKMP (0): atts are acceptable. Next payload is 0
    ISAKMP (0): processing vendor id payload
    ISAKMP (0:0): vendor ID is NAT-T
    ISAKMP (0): processing vendor id payload
    what does the vendor ID is NAT-T above mean ? Is it say that both sides are using Nat traversal.
    Also in ecryption its says encryption 3DES-CBC
    i am not sure if this CBC is the culprit. Because thats what watchgaurd uses only it does not have an option for only 3DES.
    strange enought that Phase 1 is getting up, I am also questioning myself about the following message appearing in Phase 1:
    ISAKMP (0:0): Detected NAT-D payload
    ISAKMP (0:0): NAT does not match MINE hash
    hash received: b3 8f bb 0 93 3b 65 e8 35 6f 54 6 c4 6f 59 cc
    my nat hash : dd 70 9 ac 35 58 40 da 3b 5b fc 1b 4c 87 d2 11
    ISAKMP (0:0): Detected NAT-D payload
    ISAKMP (0:0): NAT does not match HIS hash
    hash received: ba 72 c5 e 5b fb 88 f0 1e f7 8a ba c9 c6 c1 cc
    his nat hash : c 4c 89 a5 66 c1 dd 80 76 48 3f a5 b0 f0 56 ed
    ISAKMP (0:0): constructed HIS NAT-D
    ISAKMP (0:0): constructed MINE NAT-D
    return status is IKMP_NO_ERROR
    how come Phase 1 is coming up though the PIX is claiming that his HASH is not the same as HIS HASH :(
    the log messages on WATCH GUARD states that there is no proposal chosen!
    why both firewalls are not friends?
    I appreciate any input

  • Results not displayed when driling across

    Dear all,
    We have just upgraded succesfully to BW 7.31 (SP12).
    We now have observed a strange behavior in BEX queries.
    We have reports for which we suppress results in BEX. This is a general setting.
    Now, users have observed, that when they take 0CALMONTH into the report and drill this across and they set 0CALMONTH to "display ALL results, these results are not being displayed.
    But when drilling 0calmonth DOWN, the results are being displayed.
    Furthermore, when I select the option "show results with more than one value", then I get results displayed.
    I have checked and reproduced this behavior in our new 7.31 environment and compared it towards the old environment(luckily we have had a sandbox for emergencies, which is still on the elder release (7.2x)), and there it works fine. Result rows are being displayed in drill across as well as in drilldown.
    Our reports are being shown in the BI Portal.
    So tried running the query directly in BEX. I still get that behavior with results not being displayed.
    I then tried to run the report in RSRT and - surprise, surprise - here it behaves correctly.
    Has anyone an idea, how we can "restore" the "normal" behavior?
    Regards
    Greg

    Hi Greg,
    Can you clarify , have you seen this issue before upgrade ? or only after upgrade and in which system you are trying this report that means either production, quality or development. If you are facing the issue only after upgrade then you have raise OSS note to SAP team, they will give you the permanent fix. later you will move the changes to via transport from one system to other system.
    If you have any queries, please get back to me.
    Thanks,
    Premalatha.C

  • Tunneling result unspecified/No available router to dest weblogic 10.0 MP1

    Hi,
    I have some problems with my weblogic installation. I would like to desploy via eclipse and get the following error messages.
    Some configuration input:
    -firewall is off
    Eclipse
    base directory: ${project_path}
    Goals: install weblogic:deploy
    weblogic.home .......bea\wlserver_10.0
    Maven-Runtime: .......\apache-maven-2.1.0
    Also I added some datasources. But in my opinion I did no further configurations.
    [INFO] [weblogic:deploy]
    [INFO] Weblogic Deployment beginning with parameters DeployMojoBase[adminServerHostName = 127.0.0.1, adminServerProtocol = http, adminServerPort = 7001, userId = weblogic, password = weblogic, artifactPath = ..........info_ear-0.0.1-SNAPSHOT, projectPackaging = ear, name = ..........info_ear, targetNames = AdminServer, remote = false]
    [INFO] Weblogic Deployment parameters [-adminurl, http://127.0.0.1:7001, -username, weblogic, -password, weblogic, -name, ..........info_ear, -targets, AdminServer, -source, ..........info_ear-0.0.1-SNAPSHOT, -deploy]
    weblogic.Deployer invoked with options: -adminurl http://127.0.0.1:7001 -username weblogic -name bs_country_info_ear -targets AdminServer -source ..........info_ear-0.0.1-SNAPSHOT -deploy
    javax.enterprise.deploy.spi.exceptions.DeploymentManagerCreationException
         at weblogic.deploy.api.spi.deploy.WebLogicDeploymentManagerImpl.<init>(WebLogicDeploymentManagerImpl.java:121)
         at weblogic.deploy.api.spi.factories.internal.DeploymentFactoryImpl.getDeploymentManager(DeploymentFactoryImpl.java:84)
         at weblogic.deploy.api.tools.SessionHelper.getDeploymentManager(SessionHelper.java:432)
         at weblogic.deploy.api.tools.deployer.Jsr88Operation.connect(Jsr88Operation.java:304)
         at weblogic.deploy.api.tools.deployer.Deployer.perform(Deployer.java:137)
         at weblogic.deploy.api.tools.deployer.Deployer.runBody(Deployer.java:88)
         at weblogic.utils.compiler.Tool.run(Tool.java:158)
         at weblogic.utils.compiler.Tool.run(Tool.java:115)
         at weblogic.Deployer.run(Deployer.java:70)
         at org.codehaus.mojo.weblogic.DeployMojoBase.executeDeployer(DeployMojoBase.java:510)
         at org.codehaus.mojo.weblogic.DeployMojo.execute(DeployMojo.java:49)
         at org.apache.maven.plugin.DefaultPluginManager.executeMojo(DefaultPluginManager.java:483)
         at org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoals(DefaultLifecycleExecutor.java:678)
         at org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeStandaloneGoal(DefaultLifecycleExecutor.java:553)
         at org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoal(DefaultLifecycleExecutor.java:523)
         at org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeGoalAndHandleFailures(DefaultLifecycleExecutor.java:371)
         at org.apache.maven.lifecycle.DefaultLifecycleExecutor.executeTaskSegments(DefaultLifecycleExecutor.java:332)
         at org.apache.maven.lifecycle.DefaultLifecycleExecutor.execute(DefaultLifecycleExecutor.java:181)
         at org.apache.maven.DefaultMaven.doExecute(DefaultMaven.java:356)
         at org.apache.maven.DefaultMaven.execute(DefaultMaven.java:137)
         at org.apache.maven.cli.MavenCli.main(MavenCli.java:356)
         at sun.reflect.NativeMethodAccessorImpl.invoke0(Native Method)
         at sun.reflect.NativeMethodAccessorImpl.invoke(NativeMethodAccessorImpl.java:39)
         at sun.reflect.DelegatingMethodAccessorImpl.invoke(DelegatingMethodAccessorImpl.java:25)
         at java.lang.reflect.Method.invoke(Method.java:592)
         at org.codehaus.classworlds.Launcher.launchEnhanced(Launcher.java:315)
         at org.codehaus.classworlds.Launcher.launch(Launcher.java:255)
         at org.codehaus.classworlds.Launcher.mainWithExitCode(Launcher.java:430)
         at org.codehaus.classworlds.Launcher.main(Launcher.java:375)
    Caused by: weblogic.deploy.api.spi.exceptions.ServerConnectionException
         at weblogic.deploy.api.spi.deploy.internal.ServerConnectionImpl.init(ServerConnectionImpl.java:143)
         at weblogic.deploy.api.spi.deploy.WebLogicDeploymentManagerImpl.getNewConnection(WebLogicDeploymentManagerImpl.java:148)
         at weblogic.deploy.api.spi.deploy.WebLogicDeploymentManagerImpl.<init>(WebLogicDeploymentManagerImpl.java:118)
         ... 28 more
    Caused by: javax.naming.CommunicationException [Root exception is java.net.ConnectException: http://127.0.0.1:7001: Destination unreachable; nested exception is:
         java.net.ProtocolException: Tunneling result unspecified - is the HTTP server at host: 'localhost' and port: '7001' a WebLogic Server?; No available router to destination]
         at weblogic.jndi.internal.ExceptionTranslator.toNamingException(ExceptionTranslator.java:40)
         at weblogic.jndi.WLInitialContextFactoryDelegate.toNamingException(WLInitialContextFactoryDelegate.java:773)
         at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:363)
         at weblogic.jndi.Environment.getContext(Environment.java:307)
         at weblogic.jndi.Environment.getContext(Environment.java:277)
         at weblogic.jndi.Environment.createInitialContext(Environment.java:200)
         at weblogic.jndi.Environment.getInitialContext(Environment.java:184)
         at weblogic.jndi.Environment.getInitialContext(Environment.java:162)
         at weblogic.deploy.api.spi.deploy.internal.ServerConnectionImpl.getContext(ServerConnectionImpl.java:330)
         at weblogic.deploy.api.spi.deploy.internal.ServerConnectionImpl.getEnvironment(ServerConnectionImpl.java:302)
         at weblogic.deploy.api.spi.deploy.internal.ServerConnectionImpl.init(ServerConnectionImpl.java:141)
         ... 30 more
    Caused by: java.net.ConnectException: http://127.0.0.1:7001: Destination unreachable; nested exception is:
         java.net.ProtocolException: Tunneling result unspecified - is the HTTP server at host: 'localhost' and port: '7001' a WebLogic Server?; No available router to destination
         at weblogic.rjvm.RJVMFinder.findOrCreate(RJVMFinder.java:204)
         at weblogic.rjvm.ServerURL.findOrCreateRJVM(ServerURL.java:154)
         at weblogic.jndi.WLInitialContextFactoryDelegate$1.run(WLInitialContextFactoryDelegate.java:342)
         at weblogic.security.acl.internal.AuthenticatedSubject.doAs(AuthenticatedSubject.java:363)
         at weblogic.security.service.SecurityManager.runAs(Unknown Source)
         at weblogic.jndi.WLInitialContextFactoryDelegate.getInitialContext(WLInitialContextFactoryDelegate.java:337)
         ... 38 more
    Caused by: java.rmi.ConnectException: Destination unreachable; nested exception is:
         java.net.ProtocolException: Tunneling result unspecified - is the HTTP server at host: 'localhost' and port: '7001' a WebLogic Server?; No available router to destination
         at weblogic.rjvm.ConnectionManager.bootstrap(ConnectionManager.java:472)
         at weblogic.rjvm.ConnectionManager.bootstrap(ConnectionManager.java:323)
         at weblogic.rjvm.RJVMManager.findOrCreateRemoteInternal(RJVMManager.java:263)
         at weblogic.rjvm.RJVMManager.findOrCreate(RJVMManager.java:206)
         at weblogic.rjvm.RJVMFinder.findOrCreateRemoteServer(RJVMFinder.java:226)
         at weblogic.rjvm.RJVMFinder.findOrCreate(RJVMFinder.java:189)
         ... 43 more
    Unable to connect to 'http://127.0.0.1:7001': Destination unreachable; nested exception is:
         java.net.ProtocolException: Tunneling result unspecified - is the HTTP server at host: 'localhost' and port: '7001' a WebLogic Server?; No available router to destination. Ensure the url represents a running admin server and that the credentials are correct. If using http protocol, tunneling must be enabled on the admin server.
    The last lines are very confuse because I can connect to the web interface of the weblogic server. That's no problem.
    Does anyone have some ideas to solve my problem?
    Thanks!
    Edited by: user3467436 on 07.08.2009 02:09

    I think you must enable HTTP tunneling in WebLogic Server, Go to Administration Console at Environment > Servers > AdminServer > Protocols > HTTP and set Enable Tunneling= true.
    Alternatively you can change [http://localhost:7001] by [t3://localhost:7001] in Eclipse deployment tool.

  • Export Results-Not Enough Memory (1).  I need HELP with this please.  Using Windows 7 32-bit.  Intel i5 4690K CPU 16GB RAM 120 SSD and 1 TB harddrive.

    Everytime I go to export a photo, I get an error.
      "Export Results:  Not enough memory (1)
    Using Windows 7 32-bit.  Intel i5 4690K CPU 16GB RAM 120 SSD and 1 TB harddrive.

    Even though you have 16gb of ram installed, 32 bit Windows can only use 4gb of it so 12gb is wasted.  This is the reason you are getting not enough memory errors and is a known problem with Lightroom an 32 bit Windows during export.   You need to change to 64 bit Windows.

  • Financial Document results not OK

    Hi All,
    I have one issue that when user enters the Financial documentno in the sales order its giving the error.
    Financial document is for LC ( Letter of credit )
    Financial Document:Check::Deadlines Check result : Not OK
    Message NO E1574
    Diagnosis:
    According to the seetings in the customization for financial documentsThe system is checked the details;
    Check : Deadlines
    latest ship date : 31.07.2010
    last confirmed schedule lines : 05.08.2010
    check results : Not OK
    When i checked the dates in the Financial document
    latest ship date is 20.07.2010
    But in the order delivery dates GI, Material availability,loading are 10.07.2010.
    Kindly help..
    Regards,
    SK
    Edited by: Mastan Shaik on Jun 17, 2010 11:52 AM

    Dear Mastan,
    Flow the seteps:
    1. Please check the where you have assigned your Financial Document (LC) in Sales Order either Header Level or Item
      Enter the FD at Header Level
    Menupath: VA01/VA02 Goto Header Data - Billing - Financial Document Number
    2. Please check the Schedule line date
    Menupath: VA02 - GOTO - ITEM - SCHEDULE LINE- CHECK THE DATE
    If the date is in future month as you mentioned in the mail 05.08.2010 and Last ship date is 31.07.2010 so you have to change the of FD by going into change mode.
    3. Do changes in your Financial Documents VX12N Accordingly.
    Best Regards,
    MH

  • L2L issue, the tunnel does not getting up from one direction

    Hello,
    We have configure a L2L vpn between Asa and 1841 router. We are facing this issue.
    The tunnel is not getting up from the 1841 site never. When we are trying to generate traffic from the ASA site the tunnel is up and we can see decryps and encryps packets.
    Router 1841 Config:
    crypto isakmp policy 100
    encr 3des
    hash md5
    authentication pre-share
    group 2
    crypto isakmp key * address 213.249.XX.XX
    crypto ipsec transform-set XXXXX esp-3des esp-md5-hmac
    crypto map EKO_BG 100 ipsec-isakmp
    set peer 213.249.x.x
    set security-association lifetime seconds 28800
    set transform-set XXXXX
    set pfs group2
    match address 111
    interface FastEthernet0/0.2
    encapsulation dot1Q 3338
    ip address 212.200.30.130 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    crypto map XXXXX
    ip nat pool nat_pool 93.87.XX.XX 93.87.XX.XX prefix-length 29
    ip nat inside source list 101 pool nat_pool overload
    ip nat inside source static 10.70.2.10 93.87.18.161
    ip nat inside source static 10.70.25.10 93.87.18.162
    ip nat inside source static 10.70.36.5 93.87.18.163
    ip nat inside source static 10.70.39.10 93.87.18.164
    ip nat inside source static 10.70.5.10 93.87.18.165
    access-list 101 deny   ip 10.70.200.0 0.0.0.255 any
    access-list 101 permit ip 10.70.0.0 0.0.255.255 any
    access-list 111 permit ip 10.70.200.0 0.0.0.255 172.40.10.100 0.0.0.3
    Asa Config:
    access-list inside_nat0_outbound extended permit ip 172.40.10.100 255.255.255.252 10.70.200.0 255.255.255.0
    access-list outside_cryptomap_320 remark xxxxxxx
    access-list outside_cryptomap_320 extended permit ip 172.40.10.100 255.255.255.252 10.70.200.0 255.255.255.0
    access-list inside_pnat_outbound_V5 extended permit ip host 10.8.x.x 10.70.200.0 255.255.255.0
    pager lines 24
    nat (inside) 9 access-list inside_pnat_outbound_V5
    crypto ipsec transform-set xxxxx esp-3des esp-md5-hmac
    crypto map mymap 150 match address
    crypto map mymap 150 set pfs
    crypto map mymap 150 set peer XXXXXX
    crypto map mymap 150 set transform-set XXX
    crypto map mymap 150 set security-association lifetime seconds 28800
    crypto map mymap 150 set security-association lifetime kilobytes 10000
    crypto map mymap 320 match address outside_cryptomap_320
    crypto map mymap 320 set pfs
    crypto map mymap 320 set peer XXXXX
    crypto map mymap 320 set transform-set XXXXX
    crypto map mymap 320 set security-association lifetime seconds 28800
    crypto map mymap 320 set security-association lifetime kilobytes 4608000
    crypto map mymap 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map mymap interface outside
    isakmp policy 150 authentication pre-share
    isakmp policy 150 encryption 3des
    isakmp policy 150 hash md5
    isakmp policy 150 group 2
    tunnel-group 212.200.x.x type ipsec-l2l
    tunnel-group 212.200.x.x ipsec-attributes
    pre-shared-key *
    Please advise.
    Thank you.

    hello Ashley,
    thank you for this info. Now from the router site the tunneling is getting up and I can see packets but althought the tunnel is up it can not make telnet to our server (172.40.10.100) on a specific port.
    We from ASA site can ping router Site and make telnet.
    Any ideas???
    Thank you all from your answers!

  • IPSec S2S tunnel can not up

    We have about 9 1900 routers and 1 ASA 5510 for partail mesh VPN network. So 8 1900 connect to 1 1900 and ASA located in HQ and datacenter. All worked well however there is one site running really strange. The tunnel between 1900 is up for a while and down. Reboot router seems to be the only fix. But tunnel to ASA does not seem to be down at all.
    The issue happened again today, we rebooted the router on site but tunnel still not up. DEBUG shows:
    deleting SA reason "Death by retransmission P1 "
    I can see alot of
    Apr 24 19:57:55.271: ISAKMP:(0): retransmitting phase 1 MM_NO_STATE...
    To me it seems like the IDE packet sent but never got reply and timed out. I did also check on the other end, the HQ. All other tunnels are still running fine on that router, just this remote site. Plus I got the similiar output when debugging on HQ router.
    One thing do notice though, there was no match on both router for the ACL to match/permit ESP traffic... I asked on-site staff to reboot the modem used in remote site.
    But I still want to ask here to see if you guys there is also other things I also would need to check.
    Thanks,

    Hello,
    The Inspect rule instruct the traffic for that class to be inspected by the router, (the router creates inspection table). this inspection table matches the outgoing traffic and directly permits return traffic for that class. So if your inspecting ICMP, your router should directly permits ICMP replies.
    However, with the Pass rule, you would need to policies, the first one matches outging traffic class and the second policy permits the inbound traffic or whether permiting one of the two. The Pass rule means to pass traffic inbound or outbound but it doesnt creats any inspection. As you know , once you create ZBF, each traffic between Zone members is denied by default unless you explicitly permit traffic from one zone to another using the "pass" rule or "inspect" rule under the required policy.
    Regards,
    Mohamed

  • Why is my cache results not highligted anymore?

    why is my cache results not highligted anymore?

    When I do a word/s search.
    Normally the words I typed and searched on Google will be highlighted in different colors each word at the top of the webpage.
    The same color will be highligted for each word/s whenever they appears all throught out the page. when I open it as cached.
    Now the words don't highlight any more and no color even.
    Here below info from About.com about what I am asking about:
    http://google.about.com/od/searchingtheweb/qt/cache_syntax.htm
    ''''''Highlight Keywords With Google Cache Search''''''
    Find Specific Information Faster With Google's Cache
    By Marziah Karch, About.com Guide
    Is it hard to find a specific piece of information on a large Web page? You can simply this by using Google's cached page to highlight your search term.
    As Google indexes Web pages, it retains a snapshot of the page contents, known as a cached page. When a cached page is available, you'll see a Cached link at the bottom of the search result.
    Clicking on the Cached link will show you the page as it was last indexed on Google, but with your search keywords highlighted. This is extremely useful if you want to find a specific piece of information without having to scan the entire page.
    Keep in mind that this shows the last time the page was indexed, so sometimes images will not show up and the information will be out of date. For most quick searches, that doesn't matter. You can always go back to the current version of the page and double check to see if the information has changed.

  • RV220W 1.0.2.4: 6to4 Tunnel did not initialize after reboot

    IPv6 -> Tunneling
    The 6to4 tunnel did not initialize after a reboot.
    The automatic tunneling had to be disabled and enabled again.
    It was used for a 6in4 tunnel to tunnelbroker and the Remote End Point IPv4
    Address was enabled and specified.

    Why is this bad ?
    After a power outage or deliberate power cycling the unit, the IPv6 network is not working.
    What does this mean for Cisco? No sale.
    I do not replace our current branch office router with this unit yet.
    When managing the site remotely it has been invaluable, that the current router has been able to provide access through IPv6 when there was certain problems with IPv4.
    The issue has been reproduced.

  • GRE tunnel could not be used by the hosts connected to the router

    Hi,
    I am using cisco ASR1013 (RP2) and a Mikrotik Router for setting up a GRE tunnel for LAN to LAN routing over a broadband link. The tunnel works fine (able to ping tunnel end points and also all the connected interfaces on both the Mikrotik and Cisco ASR) but the hosts that are connected directly to the Cisco router interface over a layer 2 cisco switch are unable to connect (ping) the hosts or connected interfaces on the mikrotik side. I am sure its not a mikrotik issue as i dont see any traffic coming through the tunnel using the mikrotik torch utility.  There are no ACL's or firewall rules on any of the devices...... 
    Source and destination of the tunnel are public IP's and are pingable via internet (The tunnel is connected and endpoints are pingable)
    Mikrotik connected interface IP = 192.168.253.1/24
    Mikrotik tunnel end point IP = 192.168.254.1/30
    Cisco tunnel end point IP = 192.168.254.2/30
    Connected cisco subnet to reach Mikrotik = M.N.O.32/28
    Cisco interface IP for LAN = M.N.O.33
    Test host IP on the LAN subnet = M.N.O.34
    The below is my Cisco config
    ASR-1#sh run int tun 1
    Building configuration...
    Current configuration : 144 bytes
    interface Tunnel1
     ip address 192.168.254.2 255.255.255.252
     ip mtu 1400
     tunnel source A.B.C.D
     tunnel destination W.X.Y.Z
    end
    ASR-1#sh run int g0/1/7
    Building configuration...
    Current configuration : 280 bytes
    interface GigabitEthernet0/1/7
     description LAN
     ip address M.N.O.33 255.255.255.240
     ip verify unicast source reachable-via rx
     no negotiation auto
     cdp enable
    end
    ASR-1#sh ip ro 192.168.253.1
    Routing entry for 192.168.253.0/24
      Known via "static", distance 1, metric 0 (connected)
      Routing Descriptor Blocks:
      * directly connected, via Tunnel1
          Route metric is 0, traffic share count is 1
    ASR-1#ping 192.168.253.1 so M.N.O.33
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to 192.168.253.1, timeout is 2 seconds:
    Packet sent with a source address of M.N.O.33 
    Success rate is 100 percent (5/5), round-trip min/avg/max = 5/5/6 ms
    ASR-1#pi M.N.O.34
    Type escape sequence to abort.
    Sending 5, 100-byte ICMP Echos to M.N.O.34, timeout is 2 seconds:
    Success rate is 100 percent (5/5), round-trip min/avg/max = 1/1/1 ms
    If i try to ping 192.168.253.1 (network connected to Mikrotik) from the host M.N.O.34 (the gateway of this host is M.N.O.33 - Int g0/1/7 of the Cisco ASR), i cannot reach detination - request timed out.... Below are the results of trace and ping from the host connected to ASR G1/0/7
    PING TO THE GATEWAY *********
    [root@localhost ~]# ping M.N.O.33
    PING M.N.O.33 (M.N.O.33) 56(84) bytes of data.
    64 bytes from M.N.O.33: icmp_seq=1 ttl=255 time=0.161 ms
    64 bytes from M.N.O.33: icmp_seq=2 ttl=255 time=0.143 ms
    ^C
    --- M.N.O.33 ping statistics ---
    2 packets transmitted, 2 received, 0% packet loss, time 1357ms
    rtt min/avg/max/mdev = 0.143/0.152/0.161/0.009 ms
    PING TO THE TUNNEL END POINT IN CISCO ASR
    [root@localhost ~]# ping 192.168.254.2
    PING 192.168.254.2 (192.168.254.2) 56(84) bytes of data.
    64 bytes from 192.168.254.2: icmp_seq=1 ttl=255 time=0.141 ms
    64 bytes from 192.168.254.2: icmp_seq=2 ttl=255 time=0.141 ms
    ^C
    --- 192.168.254.2 ping statistics ---
    2 packets transmitted, 2 received, 0% packet loss, time 1739ms
    rtt min/avg/max/mdev = 0.141/0.141/0.141/0.000 ms
    PING TO THE TUNNEL ENDPOINT IN MIKROTIK
    [root@localhost ~]# ping 192.168.254.1
    PING 192.168.254.1 (192.168.254.1) 56(84) bytes of data.
    ^C
    --- 192.168.254.1 ping statistics ---
    11 packets transmitted, 0 received, 100% packet loss, time 10413ms
    PING TO THE CONNECTED INTERFACE ON MIKROTIK
    [root@localhost ~]# ping 192.168.253.1
    PING 192.168.253.1 (192.168.253.1) 56(84) bytes of data.
    ^C
    --- 192.168.253.1 ping statistics ---
    4 packets transmitted, 0 received, 100% packet loss, time 3641ms
    TRACE TO THE CONNECTED INTERFACE ON MIKROTIK
    [root@localhost ~]# traceroute 192.168.253.1
    traceroute to 192.168.253.1 (192.168.253.1), 30 hops max, 60 byte packets
     1  M.N.O.33 (M.N.O.33)  0.180 ms  0.156 ms  0.145 ms
     2  * * *
     3  * * *
     4  * * *
     5  * * *
    Please help

    Hi,
    Sorry for the delayed response ....Both ends static routes are added for the connected test interfaces.....
    Regards,
    Mahesh 

Maybe you are looking for

  • How can I adjust the search bar to search within a specific website?

    I used to use Chrome (still miss it a little bit), but Firefox has continually grown on me. One feature I do miss from Chrome being able to search within a specific website from the search bar. For example, I was able to type in amazon.com, then pres

  • Error in BAPI_0050_CREATE

    hi Guys! I encountered an error with BAPI BAPI_0050_CREATE, saying <b>'Data locked by user <my username></b>' however I'm only running my program. In my custom program, I post 12 consecutive FM docs (1 for every month). Have any of you encountered sa

  • Unable to mount volume

    I have a partitioned USB drive hooked up to my Intel 24" iMac. Two of the partitions are HFS+ formatted while the third is MS Dos File System FAT32 formatted. On my G4, I can mount the two HFS+ volumes when I go to the Network icon in my sidebar. I c

  • Acrobat X - Print to Edge

    Using Acrobat X and Microsoft PowerPoint, I'm trying to print a pdf where there isn't any margin (also for Word docs).  I've tried "Scale to Fit Paper" but that leaves a slight margin on the top and bottom.  I'm basically trying to print so that it l

  • Logical host resource in SC3.2 missing IPMP

    I was under the impression that when creating a logical host resource in Solaris Cluster 3.2, that it will read the hosts and hostname.* files to get the IPMP info and do this automatically for you. I am not seeing this behavior and am hoping someone