Verification of Transparent cache configuration

I would like to load balancing a web cache server.
whenever a client connect to http, the traffic reached a MSFC,
the MSFC check dst:0.0.0.0:80, and then forwarding to ACE?
the flow right? It just check only a http to redirect cache!
So I made a configuration like below.
access-list anyone line 10 extended permit ip any any
access-list anyone line 20 extended permit igmp any any
access-list anyone line 30 extended permit icmp any any
access-list anyone line 40 extended permit pim any any
rserver host Cache_1
ip address 192.168.2.10
inservice
rserver host Cache_2
ip address 192.168.2.11
serverfarm host CACHES
transparent
predictor hash url
rserver linux1
inservice
rserver linux1-24
inservice
class-map match-all VIP-TCP80
2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
class-map type management match-any remote_access
2 match protocol telnet any
3 match protocol icmp any
4 match protocol http any
5 match protocol https any
policy-map type loadbalance first-match SF-CACHES
class class-default
serverfarm CACHES
policy-map multi-match SLB-CACHES
class VIP-TCP80
loadbalance vip inservice
loadbalance policy SF-CACHES
interface vlan 20
description From_Client
ip address 192.168.1.2 255.255.255.0
access-group input anyone
access-group input PERMIT-ANY
service-policy input remote_mgmt_allow
service-policy input SLB-CACHES
no shutdown
inter vlan 30
description From_Server
ip address 192.168.2.1 255.255.255.0
service-policy input remote_mgmt_allow
no shutdown

this looks good to me.
Except you should configure an access-group input on interface vlan 30 to allow traffic from the cache.
Gilles.

Similar Messages

  • How to Configure Transparent caching on Cat 6500 with CSM in bridge mode?

    hi.
    I found How to Configure Transparent caching on Cat 6500 with CSM in routed mode.
    But,
    I need help How to Configure Transparent caching on Cat 6500 with CSM in bridge mode?
    Please let me know sample configuration.
    thanks.

    Hi,
    I wrote the document you mentioned and I also wrote the one below.
    http://www.cisco.com/en/US/partner/products/hw/modules/ps2706/products_configuration_example09186a00802c1201.shtml
    The one with the SSLM is a bridge mode config.
    If you replace the SSLM with a cache [or a farm of caches] it would be a similar config.
    Replace the SSL21 vserver with an HTTP vserver [most important is to keep the vlan configured on each vserver]
    Regards,
    Gilles.

  • Have any one configure transparent caching on ACE module

    How to configure transparent caching on ACE module? Please kindly give me a example configure. Thank you very much.

    here is a basic config.
    The module will intercept traffic coming in on vlan 20 and loadbalance it doing a url hashing to caches in vlan 30.
    The mode is transparent so the destination ip address is preserved.
    serverfarm host CACHES
    transparent
    predictor hash url
    rserver linux1
    inservice
    rserver linux1-24
    inservice
    class-map match-all VIP-TCP80
    2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
    policy-map type loadbalance first-match SF-CACHES
    class class-default
    serverfarm CACHES
    policy-map multi-match SLB-CACHES
    class VIP-TCP80
    loadbalance vip inservice
    loadbalance policy SF-CACHES
    interface vlan 20
    ip address 192.168.20.123 255.255.255.0
    peer ip address 192.168.20.121 255.255.255.0
    access-group input PERMIT-ANY
    service-policy input ALLOW-ALL
    service-policy input SLB-CACHES
    no shutdown

  • How to Configure Transparent caching on Cat 6500 with CSM in routed mode

    I am trying to configure Transparent caching on Cat 6500 with CSM in routed mode, but facing some problems in it , also I have gone thru the example config on cisco site for transparent caching using CSM on Cat 6500 , but the above does not fit my clients requirement.
    The scenario is like
    Access Switches - Cat6500 with MSFC & CSM - Internet Router
    |
    Cache Engines and Real servers
    The clients as well as real servers are on seperate VLANs (L3) and the requirement is to load balance the internet traffic using cache engines.
    I'd really appreciate any helpful suggestions or any useful links/docs/info on this.
    Thanks
    kumar

    Hello Joerg,
    Thanks for the reply.
    I have already gone thru the sample config shown by this weblink, however this link refers to configuring transparent caching on the CSM in BRIDGED MODE ( i.e both the client and server vlans are having the same IP address ) but in our case , we have multiple L3 VLANS on the CAT6509 having IP addresses in different SUBNETS , and the Real servers to be used for caching also exist on one of these VLANS. Thus, the scenario described by the Weblink does not apply here. Also , in the configuration referred by the above weblink, the VLAN 100 is configured as client , however the endusers are shown to be on vlan200 which is configured as SERVER VLAN in the CSM.
    Dont you think there is something wrong here, I mean the endusers should be on VLAN 100 (Client) and real servers on VLAN 200 (SERVER).
    So, I have to configure CSM in routed mode ( i.e both the client and server vlans will have seperate IP addresses in different subnets ) and the endusers will be on all VLANS .
    Pls let me know , how I can implement this solution.
    Thanks again
    Sudhir

  • Load-balancing of transparent cache + IP spoofing + RTSP + MMS not working

    We have already in production an architecture with load-balancing of
    transparent cache + ip spoofing.
    We are unable to do the same for streaming flows (MMS and RTSP).
    We are doing PBR from our core network (2 * C6K) to redirect port 80, 554 and
    1755 toward CSS boxes, same in our access router (2* Ciso7200).
    In this config desired flows are redirected toward the CSS.
    Then CSS should load balance the traffic toward our BlueCoat proxy-cache farm.
    It's working fine for HTTP but we are unable to make it works for MMS and
    RTSP.
    Note that we are requiered to use ECMP to perform IP Spoofing on the CSS, meaning we need 4 routes for each client subnet (one route toward upstream C6K, and 3 routes for each proxy cache). We use acl to get rid off looping condition.
    Anyone who has already put in place Load-balancing of Streaming transparent cache + IP spoofing could give us some hint.
    Many thanks.
    Regards,
    Pierre Viennet

    Gilles, thanks for your input.
    Here where we are at with streaming implementation:
    - HTTP on all type off client is working
    - RTSP: TCP 554 with Real Media client is working
    - RTSP: TCP 554 with WMP not working, but it's due to a bug in Bluecoat implementation, the proxy send an error when he see a request with ( User-Agent: WMPlayer ) for RTSP content.
    - MMS: TCP 1755 not working with IP spoofing enable on the proxy but OK without IP spoofing...
    - UDP 554: not working
    - UDP 1755: not working
    I fully understand the limitation for UDP traffic.
    But I don't see why it's not working for MMS over TCP traffic.
    Note that I have the exact same configuration for RTSP and MMS.
    Why is it not working for MMS with IP spoofing? Are you aware of a difference on the way CSS handle MMS flows? or a specificity of the MMS protocol?
    Below what we can see on the different equipement when trying to launch a MMS over TCP Stream:
    c6k-Faaa#sh mls ip source 195.83.182.72
    Displaying Netflow entries in Supervisor Earl
    DstIP SrcIP Prot:SrcPort:DstPort Src i/f:AdjPtr
    Pkts Bytes Age LastSeen Attributes
    202.3.225.5 195.83.182.72 tcp :1755 :1504 0 : 0
    3 124 17 18:58:12 L3 - Dynamic
    202.3.225.5 195.83.182.72 tcp :1755 :1527 0 : 0
    2 84 3 18:58:20 L3 - Dynamic
    202.3.225.5 195.83.182.72 tcp :554 :1503 0 : 0
    4 360 17 18:58:06 L3 - Dynamic
    c6k-Faaa#
    CSS11503_CORE1# sho flows 202.3.225.5 | grep 1755
    202.3.225.5 38531 195.83.182.72 1755 0.0.0.0 TCP
    2/3 2/1
    202.3.225.5 1527 195.83.182.72 1755 195.83.182.72 TCP
    2/7 2/3
    CSS11503_CORE1# sho flows 202.3.225.5 | grep 1755
    202.3.225.5 38531 195.83.182.72 1755 0.0.0.0 TCP
    2/3 2/1
    202.3.225.5 1527 195.83.182.72 1755 195.83.182.72 TCP
    2/7 2/3
    CSS11503_CORE1# sho flows 202.3.225.5 | grep 1755
    202.3.225.5 38531 195.83.182.72 1755 0.0.0.0 TCP
    2/3 2/1
    202.3.225.5 1527 195.83.182.72 1755 195.83.182.72 TCP
    2/7 2/3
    CSS11503_CORE1#
    TCP 192.168.4.19:1491 195.83.182.72:554 TIME_WAIT
    TCP 192.168.4.19:1492 195.83.182.72:554 TIME_WAIT
    TCP 192.168.4.19:1493 195.83.182.72:1755 TIME_WAIT
    TCP 192.168.4.19:1502 195.83.182.72:554 TIME_WAIT
    TCP 192.168.4.19:1503 195.83.182.72:554 TIME_WAIT
    TCP 192.168.4.19:1504 195.83.182.72:1755 TIME_WAIT
    TCP 192.168.4.19:1525 195.83.182.72:554 TIME_WAIT
    TCP 192.168.4.19:1526 195.83.182.72:554 TIME_WAIT
    TCP 192.168.4.19:1527 195.83.182.72:1755 TIME_WAIT
    Many Thanks for your input.
    Pierre Viennet.

  • DLSW Ethernet Redundancy Transparent Cache

    I have corrupt entries in the ethernet redundancy transparent cache. These are causing problems establishing new sessions.
    Can I clear the entries individually and how long does the cache take to time out?

    Hi,
    the "dlsw clear transparent circuit" was introduced with CSCdv16277, it is in ios 12.1(11.5) and higher, 12.2(6.4) and higher and it also rolled into 12.3.
    Please note the "circuit" option is hidden. you can not see it with the ? asking for help in the parser.
    in respect to the origin of the erroneous cache entries. They can be a bug on itself. But they also can be a result of a configuration not exactly like it should be.
    I would advice to open a case with the tac and have the configurations sanity checked.
    If this is something you can reproduce at will than we would certainly be very interested how you get into this state.
    Dlsw ethernet redundancy was quite modified a bit in the last 2 years. Depending on what version of code you run you might need to go to a higher level to pick up all the current maintenance.
    My personal few is a recent 12.2 image or even better a recent 12.3 image.
    thanks...
    Matthias

  • Reverse Proxy and Transparent Caching

    I've seen a couple threads on these particular subjects, and I'm still a little curious. I understand that it is possible to have both of these configured, but what is the proper method of accomplishing this?
    For example, our setup is similar to the configuration in the configuration guide for clients and content engines on different subnets, so the transparent part seems pretty simple where the "ip wccp web-cache redirect out" command will be on the interface connected to the internet.
    However, for the reverse proxy portion, can I also configure reverse proxy on the same internet-connected interface with "ip wccp 99 redirect in"? Or does the transparent caching take precendence even though they are for different conditions? If that is the case, do I then need to use the "ip wccp 99 redirect out" command on the interface that would be pointing back towards the origin servers?
    I'd just like to clarify because we don't have test devices to play around with, so we would be modifying production devices.
    As a completely different question, if only transparent caching is configured, is it still possible to use the CE590 as a proxy server? The reason I am asking is that we recently shut down wccp because we were seeing excessive traffic at odd hours. A stroll through the transaction logs revealed that most of this traffic was destined for foreign subnets. It appeared that the CE590 was acting as a proxy for these foreign IPs because the source IP address as well as the data being retrieved were foreign to our network.
    If anyone can help with my questions, it would be greatly appreciated.
    David

    According to this thread,
    http://forum.cisco.com/eforum/servlet/NetProf?page=netprof&CommCmd=MB%3Fcmd%3Ddisplay_location%26location%3D.ee8a89a
    if you are redirecting both the services on the same interface, One service takes precedence over the other and I believe transparent web-cache redirect takes precedence over reverse-proxy.I think you need to use the "ip wccp 99 redirect out" command on the interface that would be pointing back towards the origin servers.
    For details refer:
    http://www.cisco.com/en/US/partner/products/sw/conntsw/ps491/products_configuration_guide_chapter09186a00800af658.html#19607
    I'm not too sure about the CE 590 but i know that the CE 560 can be used as a proxy for transparent caching using WCCP.

  • Transparent Caching causing permanent WAN-Traffic

    Hello,
    we enabled Windows 7 Transparent Caching in one of our branch offices via Group Policy.
    We limited the Cache Size to 5GB and max file size 512MB. The branch office uses a central fileserver connected via a 2x2Mbit Link (MPLS). During the course of the week, we observed high bandwidth usage after we enabled Transparent Caching on the Clients. Digging
    deeper into the problem we used network sniffers and procmon from sysinternals to see what is going on. We also connected to several clients that produced the traffic to see what the users were doing (copy jobs running?).
    What we found out: The traffic was not unidirectional, but up and download bandwidth was EQUALLY eaten up. The clients had NO copy jobs running, just Outlook, Word and Excel open with no file transfer going out through these applications.
    The users also had some Windows Explorers open and these showed a directory listing of the remote fileservers they were working with. After we closed the Windows Explorer windows, the traffic immediately stopped!
    Through network sniffing we found out that the explorer process was constantly pulling directory data from the remote fileserver. So you see a SMB request packet from the client and then a packet with a filename from the remote fileserver. Looks like a directory
    traversing. You see also that these files (or at least some KB from them) are written to the C:\windows\csc directory structure. I first tought about the search indexer, but this should not touch network drives by default. But even more strange is that this
    traffic stops immediately when the explorer windows are closed.
    What is this and how can this be avoided?

    Hi,
    How do you configure Offline files? What's your "Configure Background Sync" settings?
    Background Sync is a machine-specific setting which applies to any user who logs on to the specified computer while this policy setting is in effect. This policy setting is in effect when a network folder is determined to be in “slow-link” mode, as specified
    by the “Configure slow-link mode” policy setting.
    If your fileserver make big change constantly, you may need to update the list of directory paths that the functionality can be enabled for.
    To provide data integrity, Windows 7 always contacts the server to ensure that the cached copy is up to date.
    For detailed information to check, please refer to the following article:
    Configuring New Offline Files Features for Windows 7 Computers Step-by-Step Guide
    http://technet.microsoft.com/en-us/library/ff633429(v=ws.10).aspx
    Best regards,
    Karen Hu
    We
    are trying to better understand customer views on social support experience, so your participation in this
    interview project would be greatly appreciated if you have time.
    Thanks for helping make community forums a great place.

  • If cache go down, how to bypass Transparent Caching in CSM ?

    hi.
    I configured transparent caching in CSM.
    But cache go down, CSM dropped traffic to web server.
    In this case, deed more configuration?
    please me know how to bypass in cache go down .
    thanks.
    ============== CSM configuration ==================
    module ContentSwitchingModule 3
    vlan 10 client
    ip address 192.168.112.2 255.255.255.0
    route 172.29.0.0 255.255.0.0 gateway 192.168.112.1
    vlan 11 server
    ip address 192.168.112.2 255.255.255.0
    gateway 192.168.112.3
    route 172.18.1.10 255.255.255.255 gateway 192.168.112.4
    probe CACHE icmp
    interval 2
    retries 1
    failed 2
    receive 1
    serverfarm CACHE
    no nat server
    no nat client
    real 172.18.1.10
    inservice
    probe CACHE
    serverfarm FORWARD
    no nat server
    no nat client
    predictor forward
    policy NOCACHE
    client-group 10
    serverfarm FORWARD
    policy CACHE
    serverfarm CACHE
    vserver FROMCACHE
    virtual 0.0.0.0 0.0.0.0 any
    serverfarm FORWARD
    persistent rebalance
    inservice
    vserver REDIRECT
    virtual 0.0.0.0 0.0.0.0 tcp www
    vlan 10
    serverfarm CACHE
    persistent rebalance
    slb-policy NOCACHE
    slb-policy CACHE
    inservice
    access-list 10 permit 172.29.1.10

    under your vserver redirect, instead of configuring 'serverfarm cache' configure 'serverfarm cache backup forward'
    If the serverfarm cache goes down, the CSM will use the backup which is a forward.
    However, in this case, the response from the server will probably not come back to the CSM, so you should configure the vserver with the command 'unidirectional' as well.
    Regards,
    Gilles.

  • ACE4710 Transparent Caching

    Hello Friends,
    I am facing a problem with the ACE4710, problem description as follows;
    We have two IronPort web security boxes loadbalanced using the ACE4710 which configured in the bridged mode for transparent caching . Now we are facing a strange problem with downloading from websites like cisco.com, ibm.com etc.. it gives the error ;;connection timedout''  in the final stage...What we observed that these sites are initially https and then changing to http something like that... below is the configuration details;
    ==================
    serverfarm host IRONPORT-SF
      transparent
      predictor hash url
      rserver IRONPORT-1
        probe IRONPORT-ICMP
        inservice
      rserver IRONPORT-2
        probe IRONPORT-ICMP
        inservice
    sticky ip-netmask 255.255.255.255 address source IRONPORT-STICKY
      timeout 60
      timeout activeconns
      replicate sticky
      serverfarm IRONPORT-SF
    policy-map type loadbalance first-match IRONPORT-LB
      class class-default
        sticky-serverfarm IRONPORT-STICKY
    class-map match-all VIP-TCP443
      2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq https
    class-map match-all VIP-TCP80
      2 match virtual-address 0.0.0.0 0.0.0.0 tcp eq www
    policy-map multi-match SERVERFARM-POLICY
      class VIP-TCP80
        loadbalance vip inservice
        loadbalance policy IRONPORT-LB
        loadbalance vip icmp-reply active
      class VIP-TCP443
        loadbalance vip inservice
        loadbalance policy IRONPORT-LB
        loadbalance vip icmp-reply active
    policy-map type loadbalance first-match IRONPORT-LB
      class class-default
        sticky-serverfarm IRONPORT-STICKY
    policy-map multi-match SERVERFARM-POLICY
      class VIP-TCP80
        loadbalance vip inservice
        loadbalance policy IRONPORT-LB
        loadbalance vip icmp-reply active
    interface vlan 20
      description ---------CLIENT SIDE INTERFACE---------
      ip address <<IP Address>> <<Mask>>
      alias <<IP Address>> <<Mask>>
      peer ip address <<IP Address>> <<Mask>>
      no normalization
      no icmp-guard
      access-group input ACL-IN
      service-policy input REMOTE-ACCESS
      service-policy input SERVERFARM-POLICY
      no shutdown
    interface vlan 208
      description ---------SERVER SIDE INTERFACE--------
      ip address <<IP Address>> <<Mask>>
      alias <<IP Address>> <<Mask>>
      peer ip address <<IP Address>> <<Mask>>
      no normalization
      mac-sticky enable
      no icmp-guard
      access-group input ACL-IN
      no shutdown
    =============================
    If anybody has the same setup or anyone faced similar problem....Pls comment.
    Rgds
    Sudheer.

    Hi Sudheer,
    You mentioned that you are using the ACE in bridge mode, please confirm this point as I don't see any BVI interface configured, so I guess you are using it in routed mode?!
    Looking through your configuration and considering routed mode deployment, I don't see how the ACE could effect these connection in anyway, you are doing basic L4 load balancing, and sharing the same sticky group under both policy map, which mean the client will stay stuck to the same server even if it been redirected by the web-site, so this connection change will not effect the ACE load balancing decision.
    I would recommend you to capture the traffic on the client, ACE, IronPort simultaneously then have a look who is breaking the communication, that should give you better understanding about the problem.
    Best regards,
    Ahmad   

  • Error installing EM10gR2 Configuration assistant "Web Cache Configuration A

    I am getting an error when the web cache configuration assistant is running. Here is the output of the message:
    Output generated from configuration assistant "Web Cache Configuration Assistant" (attempt 2):
    Command = /oracle/oms10g/jdk/bin/java -DORACLE_HOME=/oracle/oms10g -Djava.net.preferIPv4Stack=true -classpath /oracle/oms10g/sysman/webapps/emd/WEB-INF/lib/webcachecfg.jar:/oracle/oms10g/sysman/webapps/emd/WEB-INF/lib/emd.jar:/oracle/oms10g/lib/emSDK.jar:/oracle/oms10g/dcm/lib/dcm.jar:/oracle/oms10g/jlib/repository.jar:/oracle/oms10g/lib/xmlparserv2.jar:/oracle/oms10g/jlib/emConfigInstall.jar:/oracle/oms10g/jdbc/lib/classes12.zip:/oracle/oms10g/jdbc/lib/nls_charset12.jar:/oracle/oms10g/jlib/jndi.jar:/oracle/oms10g/jlib/rt.jar:/oracle/oms10g/jdk/lib/i18n.jar:/oracle/oms10g/jlib/ldapjclnt10.jar:/oracle/oms10g/jlib/ojmisc.jar:/oracle/oms10g/j2ee/home/jazn.jar:/oracle/oms10g/j2ee/home/jaas.jar oracle.ias.webcache.config.WebcacheConfig -oh /oracle/oms10g
    Failed in smi manipulation().
    A problem has occurred reading the initial configuration and storing it into repository
    Resolution:
    Please refer to the base exception for resolution, or call Oracle support.
    Base Exception:
    /oracle/oms10g/Apache/Apache/bin/httpd: error while loading shared libraries: libdb.so.2: cannot open shared object file: No such file or directory
    Resolution:
    Please make sure the values entered in OHS configuration files are correct.
    oracle.ias.sysmgmt.exception.InvalidConfigurationException: Base Exception:
    /oracle/oms10g/Apache/Apache/bin/httpd: error while loading shared libraries: libdb.so.2: cannot open shared object file: No such file or directory
    Resolution:
    Please make sure the values entered in OHS configuration files are correct.
         at oracle.ias.sysmgmt.repository.plugin.advanced.apache.StateTranslator.checkConfigFileValidity(Unknown Source)
         at oracle.ias.sysmgmt.repository.plugin.advanced.apache.StateTranslator.validateConfigDuringEvaluate(Unknown Source)
         at oracle.ias.sysmgmt.repository.plugin.advanced.apache.PlugInImpl.localConfigValidation(Unknown Source)
         at oracle.ias.sysmgmt.repository.DcmPlugin.localConfigValidation(Unknown Source)
         at oracle.ias.sysmgmt.repository.RepositoryImpl.performLocalValidation(Unknown Source)
         at oracle.ias.sysmgmt.repository.SyncUpHandler._updatePluginConfigData(Unknown Source)
         at oracle.ias.sysmgmt.repository.SyncUpHandler.syncUpFromLocalFiles(Unknown Source)
         at oracle.ias.sysmgmt.repository.RepositoryImpl.syncUpFromLocalFiles(Unknown Source)
         at oracle.ias.sysmgmt.utility.editpropagator.PropagateLocalEdit.repositoryInit(Unknown Source)
         at oracle.ias.sysmgmt.persistence.utility.PMUtility.initConfiguration(Unknown Source)
         at oracle.ias.sysmgmt.task.TaskMaster.initConfiguration(Unknown Source)
         at oracle.ias.sysmgmt.task.TaskMaster.sysInit(Unknown Source)
         at oracle.ias.sysmgmt.task.TaskMaster.sysInit(Unknown Source)
         at oracle.ias.sysmgmt.task.InstanceManager.sysInit(Unknown Source)
         at oracle.ias.sysmgmt.task.InstanceManager.init(Unknown Source)
         at oracle.ias.sysmgmt.EntryPoint.init(Unknown Source)
         at oracle.ias.webcache.config.WebcacheConfig.smiSetup(WebcacheConfig.java:483)
         at oracle.ias.webcache.config.WebcacheConfig.smiEnableWebcache(WebcacheConfig.java:454)
         at oracle.ias.webcache.config.WebcacheConfig.enableConfiguration(WebcacheConfig.java:299)
         at oracle.ias.webcache.config.WebcacheConfig.main(WebcacheConfig.java:87)
    Configuration assistant "Web Cache Configuration Assistant" failed
    The "/oracle/agent10g/cfgtoollogs/configToolFailedCommands" script contains all commands that failed, were skipped or were cancelled. This file may be used to run these configuration assistants outside of OUI. Note that you may have to update this script with passwords (if any) before executing the same.-----------------------------------------------------------------------------
    My etc/hosts file looks like:
    cat /etc/hosts
    # Do not remove the following line, or various programs
    # that require network functionality will fail.
    127.0.0.1 localhost.localdomain localhost
    172.24.254.25 k25
    Ugh!

    sorry, a little bit late but i had the same problem.
    /oracle/oms10g/Apache/Apache/bin/httpd: error while loading shared libraries: libdb.so.2: cannot open shared object file: No such file or directory
    simple make the link "ln -s libdb.so.3 libdb.so.2" in the /usr/lib directory.
    regard´s
    roland

  • ACE :Transparent Cache-SP

    Gurus,
    I have a setup for transparent caching with my SP client and as of now we are using leastconn as predictor with A2(1.3) as the version.
    here are my pain points:
    1. The Cache guys tell me the moment we turn normalization ON the caches cant FTP the logs to their FTP servers (the traffic/conn drops after sometime).we dont have randomization ON.
    I feel its more of the cache issue or of the connection than of security as normalization will either allow or disallow but will not terminate after some time.
    2. also im observing in "show stats" output , lot of "Total layer4 rejections" and some Layer7 conns, and "Total times rserver was unavailable" .. as we see probe-fails a lot when traffic peaks up thus making cache to be out-of-service , need to know when do we have these issues.does it need to have the whole farm to fail or is it for connections failing for a single cache-server?
    any good links to find more on the troubleshooting aspect of ACE ?
    thanks
    Shukla.

    Shukla,
    ACE has a default idle timeout of 1hour for all traffic going through.
    This is true with and without normalization.
    Once the connection times out, it is being removed from the connection-list.
    This is where normalization makes a difference.
    With normalization, a connection can only be established with a SYN.
    So, when the application starts sending again, we do not allow the packets to go through.
    Without normalization, any packet can be used to establish the connection, so when the server start sending data again, we re-establish the connection and allow the packets to go through.
    L4 rejections occur when we can't find a server active - so the whole farm is down.
    Gilles.

  • Node display off , Central data cache configured but not active

    Hi
    We get an error "Node display off , Central data cache configured but not active" in Central system while trying to display the monitored the abap instance of system.We just completed the CCMS configuration.
    we are getting this error in RZ20 (central system)
    Agent regristration is complete in monitored system and it is running fine.connection from central to monitored (abap instance) system is also ok.Please help asap.
    Operating System --AIX
    Sap version--ECC 6
    Database-db2
    Regards
    Shashi

    Hi,
    central data cache to improve the performance of the Alert Monitor when creating the alert monitoring trees.
    Check [This link|http://help.sap.com/saphelp_sm32/helpdata/en/de/13622d770b5e4f8398fc536b690e93/content.htm]
    And [This link|http://help.sap.com/saphelp_sm32/helpdata/en/10/75ea3b6d73e807e10000000a11402f/content.htm]
    Hope this solves your problem.
    Feel free to revert back.
    --Ragu

  • Node display off ,  Central data cache configured but not active while tryi

    Hi
    We get an error "Node display off ,  Central data cache configured but not active" in Central system while trying to display the monitored the abap instance of system.We just completed the CCMS configuration.
    Agent regristration is complete in monitored system and it is running fine.connection from central to monitored (abap instance) system is also ok.Please help asap.
    Operating System --AIX
    Sap version--ECC 6
    Database-db2
    Regards
    Chamba Shashi
    Edited by: SHASHI SAMAL on Apr 28, 2009 6:25 AM

    Hi,
    central data cache to improve the performance of the Alert Monitor when creating the alert monitoring trees.
    Check [This link|http://help.sap.com/saphelp_sm32/helpdata/en/de/13622d770b5e4f8398fc536b690e93/content.htm]
    And [This link|http://help.sap.com/saphelp_sm32/helpdata/en/10/75ea3b6d73e807e10000000a11402f/content.htm]
    Hope this solves your problem.
    Feel free to revert back.
    --Ragu

  • "Web Cache Configuration Assistant" failed during installation

    Hi,
    I'm trying to install Grid Control on Fedora Core 4 but it failes during the installation at the "Web Cache Configuration Assistant".
    I already createt a loopback device on localhost.
    Thanks for any surggestions!!
    End output from spawned process.
    Configuration assistant "Web Cache Configuration Assistant" failed
    2
    ORACLE_HOME is /opt/oracle/EM/10.1.0.3
    Failed in smi manipulation().
    TaskMaster initialization failed.
    Root Cause: Subscription request timed out after 120000 millseconds. Possible causes: OPMN may not be running, you may have an OPMN running in an alternate ORACLE_HOME using duplicate port values, or OPMN may be misconfigured.
    oracle.ons.SubscriptionException: Subscription request timed out after 120000 millseconds. Possible causes: OPMN may not be running, you may have an OPMN running in an alternate ORACLE_HOME using duplicate port values, or OPMN may be misconfigured.
    at oracle at oracle.ons.ONS.addSubscriber(ONS.java:333)
    at oracle.ons.Subscriber.realStartup(Subscriber.java:92)
    at oracle.ons.Subscriber.<init>(Subscriber.java:80)
    at oracle.ons.ONS.createNewSubscriber(ONS.java:687)
    at oracle.ias.sysmgmt.task.TaskMaster.sysInit(Unknown Source)
    at oracle.ias.sysmgmt.task.TaskMaster.sysInit(Unknown Source)
    at oracle.ias.sysmgmt.task.InstanceManager.sysInit(Unknown Source)
    at oracle.ias.sysmgmt.task.InstanceManager.init(Unknown Source)
    at oracle.ias.sysmgmt.EntryPoint.init(Unknown Source)
    at oracle.ias.webcache.config.WebcacheConfig.smiSetup(WebcacheConfig.java:243)
    at oracle.ias.webcache.config.WebcacheConfig.smiEnableWebcache(WebcacheConfig.java:215)
    at oracle.ias.webcache.config.WebcacheConfig.enableConfiguration(WebcacheConfig.java:191)
    at oracle.ias.webcache.config.WebcacheConfig.main(WebcacheConfig.java:66)
    .ons.SubscriptionNotification.waitForReply(SubscriptionNotification.java:82)
    cat /etc/hosts:
    127.0.0.1 loopback localhost
    127.0.0.1 fedora01 fedora01.barmenia.de localhost.localdomain localhost
    172.xxx.xxx.xxx fedora01.barmenia.de fedora01 oracleinstall

    hi,
    i tried to reinstall but it is still the same problem.
    before i started the installer there was no oracle process left
    fedora01.oracle[emrep]>ps -x
    Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.5/FAQ
    PID TTY STAT TIME COMMAND
    2976 pts/2 S 0:00 -ksh
    17573 pts/2 R+ 0:00 ps -x
    fedora01.oracle[emrep]>.1.0.3/Disk1/runInstaller PRE_REQUISITE=TRUE <
    Starting Oracle Universal Installer...
    before the assistant fails it looked like:
    Warning: bad syntax, perhaps a bogus '-'? See /usr/share/doc/procps-3.2.5/FAQ
    PID TTY STAT TIME COMMAND
    2976 pts/2 S+ 0:00 -ksh
    17588 pts/2 S 2:32 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17589 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17590 pts/2 S 0:26 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17591 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17592 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17593 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17594 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17595 pts/2 S 0:02 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17596 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17597 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17598 pts/2 S 0:02 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17600 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17601 pts/2 S 0:07 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17607 pts/2 S 0:02 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    17677 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26185 ? Ss 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26301 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26381 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26409 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/bin/tnslsnr LISTENER -inherit
    26669 pts/4 S 0:00 -ksh
    26717 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26718 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26719 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26720 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26721 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26722 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26723 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26724 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26725 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26726 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26727 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26728 26729 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26730 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26731 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26732 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    26770 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26771 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26772 pts/2 S 0:01 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26773 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26774 pts/2 S 0:00 /tmp/OraInstall2005-09-27_02-31-00PM/jre/1.4.2/bin/java -Doracle.installer.librar
    26775 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26776 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26777 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26778 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26779 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26780 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26781 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26782 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26783 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26791 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26792 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26834 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/jdk/bin/java -DORACLE_HOME=/opt/oracle/EM/10.1.0.3 -class
    26835 pts/2 S 0:00 /bin/sh /opt/oracle/EM/10.1.0.3/opmn/bin/opmnctl stopall
    26843 pts/2 S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -a -q shutdown
    26844 ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    ? S 0:00 /opt/oracle/EM/10.1.0.3/opmn/bin/opmn -d
    I'm running out of ideas!!
    thanks for your help!!!
    daniel

Maybe you are looking for