Why I can't set exp bit ?

policy-map match
class exp_0
class exp_1
class exp_2
class exp_3
class exp_4
class exp_5
class exp_6
class exp_7
class-map match-all exp_2
match mpls experimental topmost 2
class-map match-all exp_3
match mpls experimental topmost 3
class-map match-all exp_0
match mpls experimental topmost 0
class-map match-all exp_1
match mpls experimental topmost 1
class-map match-all exp_6
match mpls experimental topmost 6
class-map match-all exp_7
match mpls experimental topmost 7
class-map match-all exp_4
match mpls experimental topmost 4
class-map match-all exp_5
match mpls experimental topmost 5
policy-map L3VPN_multigold_in_100m
class class-default
  police cir 100000000 conform-action transmit exceed-action drop
  service-policy L3VPN_mutigold_in_Child
policy-map L3VPN_mutigold_in_Child
class realtime
  police rate percent 50 conform-action set-mpls-exp-imposition-transmit 4 exceed-action drop
class business_data
  police rate percent 25 conform-action set-mpls-exp-imposition-transmit 4 exceed-action drop
class class-default
  police rate percent 25 conform-action set-mpls-exp-imposition-transmit 4 exceed-action transmit
class-map match-any realtime
match dscp ef
match dscp cs5
match dscp cs6
match dscp cs7
match dscp af41
class-map match-any business_data
match dscp af31
match dscp cs3
match dscp cs2
match dscp af21
interface TenGigabitEthernet2/1
ip arp inspection limit none
no ip address
load-interval 30
service-policy input L3VPN_multigold_in_100m
service instance 10 ethernet
  encapsulation dot1q 10
  rewrite ingress tag pop 1 symmetric
  bridge-domain 10
interface Vlan10
ip vrf forwarding l3vpn-mqos
ip address 192.168.1.1 255.255.255.0
interface TenGigabitEthernet2/2
mtu 9000
ip address 192.168.11.2 255.255.255.0
ip router isis
load-interval 30
mpls ip
mpls traffic-eng tunnels
clns mtu 1497
isis circuit-type level-2-only
isis network point-to-point
isis metric 100 level-2
service-policy output match
ip rsvp bandwidth 1410066
pe1#sho policy-map int | inc Ten|Cla|pac
TenGigabitEthernet2/1
Class-map: class-default (match-any)
  2465961 packets, 2579395206 bytes
  conformed 1264280 packets, 1322436880 bytes; actions:
  exceeded 300382 packets, 314199572 bytes; actions:
Class-map: realtime (match-any)
  1232980 packets, 1289697080 bytes
  conformed 632139 packets, 661217394 bytes; actions:
  exceeded 600767 packets, 628402282 bytes; actions:
Class-map: business_data (match-any)
  616491 packets, 644849586 bytes
  conformed 316070 packets, 330609220 bytes; actions:
  exceeded 300384 packets, 314201664 bytes; actions:
Class-map: class-default (match-any)
  616490 packets, 644848540 bytes
  conformed 316069 packets, 330608174 bytes; actions:
  exceeded 300384 packets, 314201664 bytes; actions:
TenGigabitEthernet2/2
Class-map: exp_0 (match-all)
  471098 packets, 494652900 bytes
Class-map: exp_1 (match-all)
  0 packets, 0 bytes
Class-map: exp_2 (match-all)
  245559 packets, 257836950 bytes
Class-map: exp_3 (match-all)
  0 packets, 0 bytes
Class-map: exp_4 (match-all)
  0 packets, 0 bytes
Class-map: exp_5 (match-all)
  554263 packets, 581976150 bytes
Class-map: exp_6 (match-all)
  0 packets, 0 bytes
Class-map: exp_7 (match-all)
  0 packets, 0 bytes
Class-map: class-default (match-any)
  0 packets, 0 bytes
SW: (c7600rsp72043_rp-ADVIPSERVICESK9-M), Version 15.3(1)S
HW: 76-ES+XT-2TG3CXL
Thank you very much.

Now I changed to:
policy-map L3VPN_mutigold_in_Child
class realtime
  police rate percent 50 conform-action set-mpls-exp-topmost-transmit 4 exceed-action drop
class business_data
  police rate percent 25 conform-action set-mpls-exp-imposition-transmit 4 exceed-action drop
class class-default
  police rate percent 25 conform-action set-mpls-exp-imposition-transmit 4 exceed-action transmit
Its not changed.
pe1# pe1#sho policy-map int | inc Cla|pac
    Class-map: class-default (match-any) 
      11721193 packets, 12002501632 bytes
        conformed 6001573 packets, 6145610752 bytes; actions:
        exceeded 0 packets, 0 bytes; actions:
        Class-map: realtime (match-any) 
          11721193 packets, 12002501632 bytes
            conformed 6001573 packets, 6145610752 bytes; actions:
            exceeded 5719822 packets, 5857097728 bytes; actions:
        Class-map: business_data (match-any) 
          0 packets, 0 bytes
            conformed 0 packets, 0 bytes; actions:
            exceeded 0 packets, 0 bytes; actions:
        Class-map: class-default (match-any) 
          0 packets, 0 bytes
            conformed 0 packets, 0 bytes; actions:
            exceeded 0 packets, 0 bytes; actions:
    Class-map: exp_0 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_1 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_2 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_3 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_4 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_5 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_6 (match-all) 
      0 packets, 0 bytes
    Class-map: exp_7 (match-all) 
      0 packets, 0 bytes
    Class-map: class-default (match-any) 
      0 packets, 0 bytes
Thank you very much.

Similar Messages

  • HT4759 I now have my daughters iPad can you please tell me why I can't set up iCloud.in settings the iCloud is greyed out also how do I change her mail account to mine?

    I now have my daughters iPad can you please tell me why I can't set up iCloud.in settings the iCloud is greyed out also how do I change her mail account to mine?

    To change your iCloud ID or password you have to go to Settings>iCloud, tap Delete Account, then sign back in with your other ID.  If you need to migrate any of your daughter's iCloud data to your account, choose Keep on My iPad when prompted, then choose Merge to upload it to the new account.  If not, choose Delete from My iPad.

  • How can I set specific bits in a 16-bit integer?

    Hello everyone,
    as the title says I need to modify or rather to set a specific bit in a string which then is sent to a motor. I need to be sure that my command is correct as I am experiencing troubles with that motor and need to identify if its source.
    First of all my strings have to be in the Little Endian order. Then the structure of the string should be the following:
    Change Velocity command ‘V’xxCR 056h + one unsigned short (16-bit) integer + 0Dh (Note: Uppercase ‘V’)
    Note: The lower 15 bits (Bit 14 through 0) contain the velocity value. The high-order bit (Bit 15) is used to indicate the microstep-to-step resolution: 0 = 10, 1 = 50 uSteps/step.
    Until now, I used Flatten To String to convert 32 bit integers into bytes of the correct order. I thought I could use the Join Numbers function, but that only works for at least 8 bit numbers and there is no "1 bit number". I searched for an option to build a a string and set the bits via a Boolean Cluster, but I did not really understand how to transfer this to my problem.
    How can I build up the correct 16-bit integer (e.g. set the velocity to "10000" with a resolution of 50 µSteps/step)
    I would like to add the "V" and the CR via Concatenate Strings to the 16-bit integer, but other possibilites are also welcome.
    I have seens the examples for bit manipulation in C-code, but I wish to do this with LabView as I am not familiar with C,matlab and so on.
    Thank you very much for your help!
    Solved!
    Go to Solution.

    You really need to learn Boolean logic and how to shift bits around.
    AND is really good for masking out bits (forcing them to 0) and OR is really good for adding bit values.  Then Logical Shift is used to get the bits in the right places before doing the AND and OR.
    NOTE: Rate is an enum with 10 being a value of 0 and 50 being 1.
    There are only two ways to tell somebody thanks: Kudos and Marked Solutions
    Unofficial Forum Rules and Guidelines
    Attachments:
    Bit Packing.png ‏15 KB

  • Why i can't set an veriable into animation attributes?

    Hello,
    I have an simple question, why i can't put variables into animations ?
    <?xml version="1.0" encoding="utf-8"?>
    <s:Application width="100%" height="100%"
                   xmlns:fx="http://ns.adobe.com/mxml/2009"
                   xmlns:s="library://ns.adobe.com/flex/spark"
                   xmlns:mx="library://ns.adobe.com/flex/mx">
        <fx:Declarations>
            <s:Parallel id="MoveRect_1ToRight">
                <s:Move xTo="{MoveXto}" target="{Rect_1}" duration="8000" />
            </s:Parallel>
        </fx:Declarations>
        <fx:Script>
            <![CDATA[
                public var MoveXto:Number = -(Rect_1.width - stage.width);
            ]]>
        </fx:Script>
        <s:Group id="Rect_1" width="3000" height="800" verticalCenter="0">
            <s:Rect width="100%" height="100%">
                <s:fill>
                    <s:LinearGradient>
                        <s:GradientEntry color="#e8db03"/>
                        <s:GradientEntry color="#153eec"/>
                    </s:LinearGradient>
                </s:fill>
            </s:Rect>
        </s:Group>
        <s:Group id="Rect_2" width="80" top="0" bottom="0" right="0"
                 rollOver="MoveRect_1ToRight.play();" rollOut="MoveRect_1ToRight.pause();">
            <s:Rect width="100%" height="100%">
                <s:fill><s:SolidColor color="#000000" alpha="0.2"/></s:fill>
            </s:Rect>
        </s:Group>
    </s:Application>
    Greetings
    zombiecook

    You need to calculate the value of MoveXto after the application is
    created, here I use the creationComplete handler as an example (and I
    changed stage to this), but you might also consider using the
    applicationComplete handler if you do want a non null stage value.
    <?xml version="1.0" encoding="utf-8"?>
     <s:Application
    width="100%" height="100%" 
    xmlns:fx="http://ns.adobe.com/mxml/2009"               
    xmlns:s="library://ns.adobe.com/flex/spark"               
    xmlns:mx="library://ns.adobe.com/flex/mx"               
    creationComplete="init()">          <fx:Declarations>       
    <s:Parallel id="MoveRect_1ToRight">             <s:Move
    xTo="{MoveXto}" target="{Rect_1}" duration="8000" />        
    </s:Parallel>     </fx:Declarations>         
    <fx:Script>         <![CDATA[             [Bindable]
    public var MoveXto:Number; 
                private function
    init():void {
                    MoveXto = -1 * (Rect_1.width -
    this.width);
                }         ]]>
    </fx:Script>
        <s:Group id="Rect_1" width="3000"
    height="800" verticalCenter="0">
            <s:Rect width="100%"
    height="100%">
                <s:fill>
    <s:LinearGradient>
                        <s:GradientEntry
    color="#e8db03"/>
                        <s:GradientEntry
    color="#153eec"/>
                    </s:LinearGradient>
    </s:fill>
            </s:Rect>
        </s:Group>
        <s:Group id="Rect_2" width="80" top="0" bottom="0" right="0"
    rollOver="MoveRect_1ToRight.play();"
    rollOut="MoveRect_1ToRight.pause();">
            <s:Rect
    width="100%" height="100%">
    <s:fill><s:SolidColor color="#000000"
    alpha="0.2"/></s:fill>
            </s:Rect>
    </s:Group>
    </s:Application>
    Thank you very much !

  • Can I set 4-bit color depth (16 colors) with a Unix command?

    "M4" by Deadly Games, a Sherman Tank simulator, insists that the color be set to 16 before it will launch completely and run, but the least I can select on my G4 QS 2002 with 9.2.2/10.3.9/10.4.10 is 256 colors. Is there a way to choose fewer colors than 256 using Terminal and a Unix command?
    TIA

    Camelot wrote:
    4-bit screen depths have not been supported in a long time. I don't know any option that will get you that setting.
    I can't imagine any current game would require that setting. Even if it only uses 16 colors internally it shouldn't need the entire system to be set that way.
    Can't argue with any of your statements or opinions.
    BTW, do you have an answer/solution to the problem?

  • Why I can't set my secondary monitor as main one.

    Hi,
    I'm Korean Macbook User and software programmer(So, I'm not begginer).
    I have some problem in setting my Dell 2405fpw as main monitor on Macbook.
    I use boot camp to use windows XP pro sp2 in work and always use secondary monitor. But when I setting my Dell 2405fpw or Samsung LSA18TFT Monitor as main monitor, Windows doesn't work as I want. Windows reset Macbook's LCD as main display and Secondary Monitor black out(Using Just One Macbook's LCD). But When I set Macbook's LCD as main monitor and other monitor as sub one, It works well.
    I tried everything during last ten days. Upgrading Intel Graphic Driver and Trying with other brand monitors, finding Korean Apple User Forum, sending mail to Intel Supporting, and so on. But it didn't work.
    In Korea Apple User Forum, Some user have same symptom with me. There are a lot kinds of case. Someone has latest Macbook and uses latest MAC OS X 10.5.1. But have same problem.
    There are anyone solve this problem perfectly?
    Please let me know.
    (you can ask me any question or send solution with [email protected])
    Thank you for your reading.
    (And sorry for my poor English.)
    from Korea.
    Sungyong Park.\

    Hi,
    I'm having a silly problem with Access 2010. I can't modify the Detail section ("Corpo" in Italian) of a Form or a Report.
    Neither using the onLoad nor the onOpen events.
    What am I doing wrong? I load a micro example in my
    one drive, if you would spend some time helping me.
    Thanks in advance, Lauro
    You should be able to size the detail section of the Form in the open event or onload event.
    I don't have 2010 on my PC. Why not post the sample code here?

  • Why we can not set oracle static parameters in memory

    Hi,
    I Know i am asking some impenetrable  question here But my intention  is to clear why still some parameter are static. there should be very strong reason behind that. anyone any idea. please somebody explain with any parameter why it is static.
    Warm Regards,
    Santosh Ganjure
    Mumbai
    Maharashtra(I)

    user13432927 wrote:
    Hi,
    One of my interview they asked me a question like we can use procedure using out parameters, why exactly need a function.
    I gave possible answers but they did not happy with them.
    Can you please tell me strong reason in practical way?
    Thanks
    kalpanaPossibly because the function needs to be called by SQL ... you can't use a procedure for that.

  • Why I can't set the Detail Section of a form at onLoad event?

    Hi,
    I'm having a silly problem with Access 2010. I can't modify the Detail section ("Corpo" in Italian) of a Form or a Report.
    Neither using the onLoad nor the onOpen events.
    What am I doing wrong? I load a micro example in my
    one drive, if you would spend some time helping me.
    Thanks in advance, Lauro

    Hi,
    I'm having a silly problem with Access 2010. I can't modify the Detail section ("Corpo" in Italian) of a Form or a Report.
    Neither using the onLoad nor the onOpen events.
    What am I doing wrong? I load a micro example in my
    one drive, if you would spend some time helping me.
    Thanks in advance, Lauro
    You should be able to size the detail section of the Form in the open event or onload event.
    I don't have 2010 on my PC. Why not post the sample code here?

  • HT4970 Why I can't set reminder on my iPhone?

    My reminders doesn't work. how can I do? Even I use sari to create it.!

    Hi there,
    If you are using iCloud with Reminders, you may find the troubleshooting steps in the article below helpful.
    iCloud: Troubleshooting iCloud Reminders and Tasks
    http://support.apple.com/kb/ts4000
    -Griff W.

  • Why I can only set Chinese fonts in some English books?

    I dragged some English epub books into iBooks which are not from the iBookstore. But when I read them. I found that there are only Chinese fonts available in some of the books.
    Where are the English fonts?! There are a couple of sentences to introduce the book in Chinese, but the whole content of the book is in English!
    The books from iBookstore are totally okay with fonts though.
    What can I do with it? Help!

    Please use the camera icon to post a screenshot of what you are talking about.  Also provide the title of the books and where you got it.

  • Why I can't set my gmail

    I couldn't configure my gmail email account on my iPhone 4S. In the mail setting I got google mail but not gmail like my other phones. I tried to create an account using the "other" option, but it didn't work.

    http://support.google.com/mail/bin/answer.py?hl=en&answer=77702

  • I can't set up my @me account

    I have an old @mac account and I think it's keeping from opening @me account. In the help it says look for the switch in the preference pane for iCloud to start up, but mine never appears. How do I find out why I can't set up the @me account?

    Both of these are wrong.
    I finally set up .me.com on my Mac
    The same settings on my ipad are not working.
    AppleCare had to walk me through a bizarre set of steps
    Those same steps apparently are different on an ipad
    But .mac, .me account that exist can migrate with all you old aliases.
    I will try to remember to log back in here and answer this when apple calls me in a few hours

  • ICloud keychain: can't set up phone number

    When setting up my keychain protection code i've chosen "generate random code", finished all steps and now option for setting up phone number in iCloud Keychain settings isn't available (not visible in iOS and disabled on Mac). If i change protection code any other ways (4-digit number or custom) then i can set up phone number.
    So why is that happening - why i can't set up validation phone number when i use random-generated security code?

    Turn off iMessage, Reset your iPhone (hold down the sleep and home button, ignore the red Off slider, wait for the Apple logo, let go of the buttons), turn iMessage back on and see if it now shows your number.
    If you are using a non-supported cell provider you will have to try other remedies.

  • TE with MPLA exp bit set

    Hello
    I have a multilink bundle which will be the path used for my primary tunnel. I need to set mpls exp bit for qos (bandwidth reservation for specific traffic class)
    Now iam applying my service policy applied on the multilink interface.
    If enable my tunnel with explicit path configured as the ips of Multilink interfaces where should my service policy go either on the tunnel interface or Multilink interface.
    Futher when my primary tunnel fails i have another path configured as next path option either explicit or dynamic. Can i have the same qos on the other path also if enable the service policy on the tunnel interface.
    REgards
    Parthiban

    The following documents have more information on marking packets in QoS.
    http://www.cisco.com/warp/public/105/dscpvalues.html
    http://www.cisco.com/en/US/products/sw/iosswrel/ps5014/products_feature_guide_chapter09186a00800ca4f0.html

  • I'm staying at my house in Peru, South America. From my PC laptop I can see my neighbor's wifi service network, but I also have my mini iPad and I can not figure out why I can't get any wifi connection from my area. Is there a setting I need to do?

    I'm staying at my house in Peru, South America. From my PC laptop I can see my neighbor's wifi service network, but I also have my mini iPad and I can not figure out why I can't get any wifi connection from my area. Is there a setting I need to do?

    Yes, I did try to go on my settings>wifi and was waiting for any wifi signals to pick up, but nothing shows up. But on my PC I get a whole list of networks to choose from. Regarding my neighbor, I already have her password that is why I was able to get it on my PC, the problem is that the mini Ipad is not picking any signal neither can it locate me when I go to maps.

Maybe you are looking for

  • Backup to external drive - best method?

    Hi - Just got a backup drive for a mac without Time machine. What is the best way to do a full backup? Can the Mac HD icon be dragged & dropped to the drive to copy everything? Also - is there a way, without Time Machine, to only add new/changed file

  • ITunes download error

    I keep getting a message "Download error. Please try again" when I try to download a song from iTunes to my iPad . Do I have to download them on my computer and then synch up? Shouldn't I be able to download songs directly to my iPad ? Thanks for any

  • Ct-plugins plug in keeps Safari from displaying window

    I had a ct-plugins plug in get on my Mac which caused Safari to not open a window. Tech helped me delete this yesterday. It appeared again today. I did remember how to delete it and did so. But what is the source of this plug in that keeps getting on

  • Error with Virtual Java

    Hi, Error is: Could not load the Java Virtual Machine. Eventid 4096 I have install Workflow 7, but after i use turnkey i got this error. I dont undertsand. I have also Jboss for adobe livecycle service failed to start. I'm using Jboss and mysql in tu

  • ThinkPad W530 2447 3U2 - Best Linux version supported all HW features

    Hi Guys, I've tried to install Ubuntu, but with 12.04 LTS, 12.10 and 13.10 I have differents problems, with video (didnt display a second monitor), splash login window appears in black. What is the OEM version for example Ubuntu? and Where I can down