Wireless security with zero client configuration

Dears,
i have a client that needs to have 802.1x based wireless security with zero configuration at his smart-phone devices , just needs to select the ssid prompt for authentication ,login by his domain account and that's it .
is it possible ?

You can find examples on the Internet depending on what Radius server your using.
Here are some:
http://www.labminutes.com/sec0095_acs_wireless_dot1x_peap_eap_tls_machine_authentication_2
http://networklessons.com/wireless/peap-and-eap-tls-on-server-2008-and-cisco-wlc/
Thanks,
Scott
Help out other by using the rating system and marking answered questions as "Answered"

Similar Messages

  • Policy Based Routing with VPN Client configuration

    Hi to all,
    We have a Cisco 2800 router in our company that also serves as a VPN server. We use the VPN Client to connect to our corporate network (pls don't laugh, I know that it is very obsolete but I haven't had the time lately to switch to SSL VPN).
    The router has two WAN connections. One is the primary wan ("slow wan" link with slower upload 10D/1U mbps) and it is used for the corporate workstations used by the emploees. The other is our backup link. It has higher upload speed - 11D/11U mbps, (fast wan), and thus we also use the high upload link for our webserver (I have done this using PBR just for the http traffic from the webserver). For numerous other reasions we can not use the `fast wan` connection as our primary connection and it is used anly as a failover in case the primary link fails.
    The `fast wan` also has a static IP address and we use this static IP for the VPN Client configuration.
    Now the thing is that because of the failover, when we connect from the outside using the VPN Client, the traffic comes from the`fast wan` interface, but exits from the `slow wan` interface. And because the `slow wan` has only 1mbps upload the vpn connection is slow.
    Is there any way for us to redirect the vpn traffic to always use the `fast wan` interface and to take advantage of the 11mbps upload speed of that connection?
    This is our sanitized config
    crypto isakmp policy 1
    encr 3des
    authentication pre-share
    group 2
    crypto isakmp client configuration group dc
    key ***
    dns 192.168.5.7
    domain corp.local
    pool SDM_POOL_1
    acl 101
    max-users 3
    netmask 255.255.255.0
    crypto isakmp profile sdm-ike-profile-1
       match identity group dc
       isakmp authorization list sdm_vpn_group_ml_1
       client configuration address respond
       virtual-template 1
    crypto ipsec transform-set ESP-3DES-SHA esp-3des esp-sha-hmac
    crypto ipsec profile SDM_Profile1
    set security-association idle-time 3600
    set transform-set ESP-3DES-SHA
    set isakmp-profile sdm-ike-profile-1
    interface Loopback0
    ip address 10.10.10.1 255.255.255.0
    interface FastEthernet0/0
    description *WAN*
    no ip address
    ip mtu 1396
    duplex auto
    speed auto
    interface FastEthernet0/0.3
    description FAST-WAN-11D-11U
    encapsulation dot1Q 3
    ip address 88.XX.XX.75 255.255.255.248
    ip load-sharing per-packet
    ip nat outside
    ip virtual-reassembly
    interface FastEthernet0/0.4
    description SLOW-WAN-10D-1U
    encapsulation dot1Q 4
    ip address dhcp
    ip nat outside
    ip virtual-reassembly
    no cdp enable
    interface FastEthernet0/1
    description *LOCAL*
    no ip address
    ip virtual-reassembly
    duplex auto
    speed auto
    interface FastEthernet0/1.10
    description VLAN 10 192-168-5-0
    encapsulation dot1Q 10
    ip address 192.168.5.1 255.255.255.0
    ip nat inside
    ip virtual-reassembly max-reassemblies 32
    no cdp enable
    interface FastEthernet0/1.20
    description VLAN 20 10-10-0-0
    encapsulation dot1Q 20
    ip address 10.10.0.254 255.255.255.0
    ip access-group PERMIT-MNG out
    ip nat inside
    ip virtual-reassembly
    !!! NOTE: This route map is used to PBR the http traffic for our server
    ip policy route-map REDIRECT-VIA-FAST-WAN
    no cdp enable
    interface Virtual-Template1 type tunnel
    ip unnumbered Loopback0
    tunnel mode ipsec ipv4
    tunnel protection ipsec profile SDM_Profile1
    interface Virtual-Template3
    no ip address
    interface Virtual-Template4
    no ip address
    ip local pool SDM_POOL_1 192.168.5.150 192.168.5.152
    ip forward-protocol nd
    !!! SLOW-WAN NEXT HOP DEFAULT ADDRESS
    ip route 0.0.0.0 0.0.0.0 89.XX.XX.1 5
    !!! FAST-WAN NEXT HOP DEFAULT ADDRESS
    ip route 0.0.0.0 0.0.0.0 88.XX.XX.73 10
    ip nat inside source route-map FAST-WAN-NAT-RMAP interface FastEthernet0/0.3 overload
    ip nat inside source route-map SLOW-WAN-NAT-RMAP interface FastEthernet0/0.4 overload
    access-list 101 remark SDM_ACL Category=4
    access-list 101 permit ip 192.168.5.0 0.0.0.255 any
    access-list 101 permit ip 10.10.0.0 0.0.0.255 any
    ip access-list extended FAST-WAN-NAT
    permit tcp 192.168.5.0 0.0.0.255 range 1025 65535 any
    permit udp 192.168.5.0 0.0.0.255 range 1025 65535 any
    permit icmp 192.168.5.0 0.0.0.255 any
    permit tcp 10.10.0.0 0.0.0.255 range 1025 65535 any
    permit udp 10.10.0.0 0.0.0.255 range 1025 65535 any
    permit icmp 10.10.0.0 0.0.0.255 any
    ip access-list extended REDIRECT-VIA-FAST-WAN
    deny   tcp host 10.10.0.43 eq 443 9675 192.168.5.0 0.0.0.255
    permit tcp host 10.10.0.43 eq 443 9675 any
    ip access-list extended SLOW-WAN-NAT
    permit ip 192.168.5.0 0.0.0.255 any
    permit ip 10.10.0.0 0.0.0.255 any
    route-map FAST-WAN-NAT-RMAP permit 10
    match ip address FAST-WAN-NAT
    match interface FastEthernet0/0.3
    route-map REDIRECT-VIA-FAST-WAN permit 10
    match ip address REDIRECT-VIA-FAST-WAN
    set ip next-hop 88.XX.XX.73
    route-map SLOW-WAN-NAT-RMAP permit 10
    match ip address SLOW-WAN-NAT
    match interface FastEthernet0/0.4

    Can you try to use PBR Match track object,
    Device(config)# route-map abc
    Device(config-route-map)# match track 2
    Device(config-route-map)# end
    Device# show route-map abc
    route-map abc, permit, sequence 10
      Match clauses:
        track-object 2
      Set clauses:
      Policy routing matches: 0 packets, 0 bytes
    Additional References for PBR Match Track Object
    This feature is a part of IOS-XE release 3.13 and later.
    PBR Match Track Object
    Cisco IOS XE Release 3.13S
    The PBR Match Track Object feature enables a device to track the stub object during Policy Based Routing.
    The following commands were introduced or modified: match track tracked-obj-number
    Cheers,
    Sumit

  • Help with setting up wireless security with mac

    We have just set up a Linksys WRT54G on a pc, and it connects to the internet fine. the problem is, anyone can connect.
    I do not understand how to set up a password for this so no one can leach off my internet connection.
    I tried to put in a code but it didnt work.
    is there a step by step way to do this?

    FAQs are on the linksys support pages. For wireless security there are a few. One is here:
    http://linksys.custhelp.com/cgi-bin/linksys.cfg/php/enduser/std_adp.php?p_faqid=759
    However, I would not configure WEP as described there but WPA or better WPA2. New iMacs support WPA2. WEP can be cracked within a few minutes.
    If it still does not work, please post the exact settings you are using in your router (Wireless tab and Wireless Security tab) and the settings you are trying on your mac.

  • Wireless Security and Novell Client

    To all,
    I am currently looking to upgrade our existing Network Infrastructure toa secure 802.11b network and we have purchase Cisco Secure ACS. We plan to use LEAD with our system and require a radius sign-on using our Novell Client. The problem I have is planning this and how I can setup the workstations. We use ZEN Works for our management of workstations and this means that the Novell client must be the primary sign-on. How can I get the Novell client to be the primary sign-on and still use LEAP? The Novell client requires a network connection before it can bring up a login screen. Any thoughts or tips would be greatly appreciated. Have a great day!
    Adam Osterholt
    Network Manager
    The Children's Medical Center
    Dayton, OH

    We have the same configuration here at my place of work (Novell, ACS, ZEN,etc). In my testing it depended on the OS that the client was using. On the win95/98 clients I had to set the primary login to the Novell client but save the LEAP user name and password in the wireless profile within the ACU on the client. During the client boot up, the LEAP username logs in automatically and the Novell login screen appears for login. I could not get it to work properly with prompting the user to enter their LEAP username/password. This process only work as login as my ACS server database was local to the ACS server. If the ACS server is set to use an NT domain as its user DB the LEAP auto-login did not work....
    I did not have this problem with win2000 or winXP clients.
    Hope this helps.
    Rob

  • How do I use a Verizon PC Wireless card with my iMAC Intel Core desktop?

    Help! Bought a Kyocera KPC650 Wireless PC Card for Verizon wireless internet. Works fine w/ laptop because it has a slot. How do I configure my iMAC desktop to accept this card? Is there an external USB adapter? Or do I have to get one installed internally? Which adapter works with OX 10.4?
    I've seen the Quatech U132 online. Will that work? Its $192!! As is the Sewell adapter too. ($209)
    Any ideas? I want to get off SBCYahoo DSL and their router because our DSL line is damaged in our complex and no one is fixing it!
    Thanks in advance.
    tklines
    iMAC Intel Core Duo   Mac OS X (10.4.2)   All-in-one

    What protocol is Verizon using that is not compatible with the Airport Extreme built into your iMac? I have used Apple's Airport Extreme with a lot of different wireless routers with zero problems as all conform to either 802.11b or 802.11g standard both of which are supported by the built in Airport Extreme.

  • How to configure JSS 4 with Firefox 21.0 to to use with HTTPS client authentication? It´s supposed that JSS allows an applet to access Mozilla user´s cert

    We are trying to use HTTPS client certificate based authentication to access a Java Applet in Firefox v21.0. We have followed the instructions as per the below two urls to enable JSS 4 -
    https://developer.mozilla.org/en-US/docs/JSS/Using_JSS<br />
    http://docs.oracle.com/javase/6/docs/technotes/guides/deployment/deployment-guide/keystores.html<br />
    http://download.java.net/jdk8/docs/technotes/guides/deployment/deployment-guide/keystores.html
    We are using JRE version 1.7.0_25-b16 Java HotSpot(TM) Client VM in Firefox v21 but we are getting - <br />
    security: Accessing keys and certificate in Mozilla user profile: null<br />
    security: JSS is not configured
    followed by SSK handshake failure when trying to load the client certificate.
    <pre><nowiki>javax.net.ssl.SSLHandshakeException: Received fatal alert: handshake_failure
    at sun.security.ssl.Alerts.getSSLException(Unknown Source)
    at sun.security.ssl.Alerts.getSSLException(Unknown Source)
    at sun.security.ssl.SSLSocketImpl.recvAlert(Unknown Source)
    at sun.security.ssl.SSLSocketImpl.readRecord(Unknown Source)
    at sun.security.ssl.SSLSocketImpl.performInitialHandshake(Unknown Source)
    at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source)
    at sun.security.ssl.SSLSocketImpl.startHandshake(Unknown Source)
    at sun.net.www.protocol.https.HttpsClient.afterConnect(Unknown Source)
    at sun.net.www.protocol.https.AbstractDelegateHttpsURLConnection.connect(Unknown Source)
    at sun.net.www.protocol.https.HttpsURLConnectionImpl.connect(Unknown Source)
    at sun.plugin.PluginURLJarFileCallBack.connect(Unknown Source)
    at sun.plugin.PluginURLJarFileCallBack.retrieve(Unknown Source)
    at sun.net.www.protocol.jar.URLJarFile.retrieve(Unknown Source)
    at sun.net.www.protocol.jar.URLJarFile.getJarFile(Unknown Source)
    at sun.net.www.protocol.jar.JarFileFactory.get(Unknown Source)
    at sun.net.www.protocol.jar.JarURLConnection.connect(Unknown Source)
    at sun.plugin.net.protocol.jar.CachedJarURLConnection.connect(Unknown Source)
    at sun.plugin.net.protocol.jar.CachedJarURLConnection.getJarFileInternal(Unknown Source)
    at sun.plugin.net.protocol.jar.CachedJarURLConnection.getJarFile(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath$JarLoader.getJarFile(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath$JarLoader.access$1000(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath$JarLoader$1.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at com.sun.deploy.security.DeployURLClassPath$JarLoader.ensureOpen(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath$JarLoader.<init>(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath$3.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at com.sun.deploy.security.DeployURLClassPath.getLoader(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath.getLoader(Unknown Source)
    at com.sun.deploy.security.DeployURLClassPath.getResource(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader$2.run(Unknown Source)
    at java.security.AccessController.doPrivileged(Native Method)
    at sun.plugin2.applet.Plugin2ClassLoader.findClassHelper(Unknown Source)
    at sun.plugin2.applet.Applet2ClassLoader.findClass(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass0(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadClass(Unknown Source)
    at java.lang.ClassLoader.loadClass(Unknown Source)
    at sun.plugin2.applet.Plugin2ClassLoader.loadCode(Unknown Source)
    at sun.plugin2.applet.Plugin2Manager.initAppletAdapter(Unknown Source)
    at sun.plugin2.applet.Plugin2Manager$AppletExecutionRunnable.run(Unknown Source)
    at java.lang.Thread.run(Unknown Source)</nowiki></pre>
    The client cert based authentication is working when using IE v8 and IE v9 with the same JRE version (JRE version 1.7.0_25-b16 Java HotSpot(TM) Client VM)
    Any help to resolve this issue will be very much appreciated.

    Thank you for your response.
    Yes we have added the client certificate file (.pfx) in the Firefox browser Certificate manager / Store. It's also showing the certificate in the View Certificate window. We could not resolve it yet.

  • Facetime works with wireless security disabled, dropped otherwise

    On a D-Link DIR-615 wireless router, configured as an access point.
    Security mode: WPA-Personal
    WPA mode: WPA2 Only
    Cipher type:AES
    I tried inserting a 1.3 Mb file, to no avail.
    I have an iPad mini with OS 8.1.2
    Please let me know if more information is req'd.
    To have facetime with my son and grandchildren I have change the security mode to 'none' during the session! Really? If I do not, we have about a one minute session that is dropped.
    Any ideas will be explored!
    Thanks in advance,
    Grandpa Pete

    Three answers:
    1-The router is an access point as it is a 'slave' to the wired router. The wired router assigns the ip addresses and is connected to the Comcast-Arris modem.
    2-Security mode options: None, WEP, WPA-Personal, WPA-Enterprise and
    the password options are Auto (WPA or WPA2), WPA2 Only, WPA only. I chose the WPA2 only as some other place I'd seen something about a problem with the TKIP cipher. I'm a novice, though. What you're suggesting makes sense and I'll try to go to WPA only.
    3-I tried inserting a file showing the wireless router setup page, via a screen shot. I can't even insert a half Mb file, for whatever reason. The error page says to keep it to less than 2 Mb.
    -As above, the wireless device must be an access point. It's in the living room, where wireless devices are mostly used. The wired router is in one corner of the house, with the main winxp pc.
    -I can't make the wireless router security mode WPA2, so I used WPA for everything and see if it works for the next facetime session. All the other wireless devices are now functional.
    -I'm not understanding the third option. Is that for my tower, each wireless device?
    (No, winxp is not a joke. I use it as my main pc os and have no need to replace it. I'm posting my problem in this forum because we now have an apple product, the mini iPad, and I'd sure like to use it for the facetime with the wireless security setting on during the session. So far, it's REQUIRED to turn the wireless security off to keep the facetime session longer than about 60 seconds.)
    Thank you very much for your time! I really appreciate it. As a novice, routers are still mysterious to me, what with all the settings inside of them.
    Grandpa Pete
    btw: my question is not solved. Not at all! I still believe I have an unsolved question. I don't know why the green box and checkmarks exist! Did I miss something?

  • Wireless security compability issue with Win 7? Help!

    I was able to upgrade my wireless router and reset the configuration.  However, it looks like Win 7 doesn't support WEP or any other security key......I can use wireless Internet when no security key is added.  However, my wireless internet turns into "Limited Access" when I added WEP key......any thoughts on this?
    Thanks,

    As vai_fan and sabertooth has mentioned, BEFW11S4 is not compatible with Windows 7. So its time to buy a new Router. So i think this Christmas you need to gift yourself a New Router

  • WRT54GX2 Wireless Security Enabled DHCP blocked for wireless clients

    Hey gang,
    My subject says it all.  Yesterday  I updated my WRT54GX2 version 1's firmware to the latest and greatest.I first reset the box, and rebooted. I updated the firmware. On the first attempt I picked the wrong image file. The machine halted and told me bad image. I then found and installed the correct image. I then added an Admin password, and entered a new SSID. I left the DHCP settings at the default. I then set wireless security at WPA Personl/WPA2 with TKIP&AES.
    I found the wired client could obtain an IP address and to connect to the internet. The wireless clients could connect, but could not obtain an IP address.
    I left the wireless security settings off.
    Any suggestions?

    The wireless security settings are correct. The wireless clients "CONNECT" to the WRT54GX2. The clients stall on obtaining an IP address via DHCP. Fixing the clients with static IP addresses also does not work.
    I repeat: The wireless clients successfully connect to the WRT54GX2. The WPA/WPA2 & TKIP/AES settings are correct. The clients cannot receive a dynamic IP address.
    On Friday I will reset the box for 30+ seconds. I doubt this will have any effect. I reset it on Tuesday twice on Tuesday, and still have the problem.
    Any help appreciated.
    -WJ

  • Need help configuring: 2 wireless routers with 2 different SSID's on one network

    Hello everyone: 
    I've been reading around on the forum trying to find the answer to this question, but have not found any clear cut answer that satisfies all my requirements.  A more in-depth explanatiion.
    I have 1 IP address coming in via cable modem.  I want to configure two wireless routers (one secured with WPA-TKIP, and one unsecured--a "guest network" if you will) each with different SSID's.  The secured network would be for my server, home PC's, IP webcams, DynDNS updating; while having an unsecured wireless router that friends and family can access.  Ideally, I do not want anyone who accesses the unsecured wireless router to be able to get access into my secured network.
    Can someone please tell me if this is possible.  I think it is based on some posts I have already seen, but specific details about how to do it would be appreciated.  Additionally, my DynDNS has to still be able to update with my ISP's IP so that I can access my server and home webcams.
    EQUIPMENT
    2 - WRT54G
    1 - EZXS55W
    1 - WVC200
    1 - WVC54GC
    (all of my stuff --webcam, server, dyndns, etc -- is working currently on my secured network. I just need to add the unsecured network)
    I know this is a lot, but I would appreciate any help.  THANKS.
    Solved!
    Go to Solution.

    You must have the main WRT54G router connected to the modem. Set up the secured wireless network on the main router. Connect all your wireless computers or devices to the main secured wireless network.
    Let's consider the IP address of the main router is 192.168.1.1.
    Now connect only one computer to the Port 1 on second wireless router.
    Open the setup page of the second wireless router. Change the wireless settings, SSID, unsecured.
    Change the IP address of the second router to 192.168.2.1. Save the settings.
    Connect the cable from the Ethernet port on the main router to the Internet port on second wireless router.
    Power cycle the second wireless router.
    Now the guest computers connected to the second wireless unsecured wireless network will be able to access the Internet only. They will not able to see the computers or devices connected to the first wireless router.

  • How can I Create a Client Configuration File for RemoteApp and Desktop Connection with Server 2012?

    I have a working RDS RemoteApp site and looking to test out the feature in Windows 7 Control Panel\All Control Panel Items\RemoteApp and Desktop Connections
    I came across this link: Create a Client Configuration File for RemoteApp and Desktop Connection and I believe this is what I need to do first, but these instructions are for
    Server 2008, and I'm running 2012.
    Any suggestions or tips on how I can begin testing this with Server 2012?

    Hi,
    You can manually enter the path to the 2012 feed and it will connect and download the RemoteApps and Desktop connections.
    If you need a sample .wcx file I have posted one here a couple of times.  If you want I will look for it and post a link.
    -TP
    I tried adding my URL's below, these are sample links that work for me right now for when I log into the web page, but neither of these work.  And I'm not sure what I would need to do with or how to create a .wcx file.
    When I type in my URL of: https://connect.mydomain.org/RDWeb, I get redirected to: 
    https://connect.mydomain.org/RDWeb/Pages/en-US/login.aspx?ReturnUrl=/RDWeb/Pages/en-US/Default.aspx

  • Problem with wireless secured network in hotels

    Hello,
    I'm a cabin crew member and I travel around the world almost every week. Since the update ios 6.0, my Iphone 4 16 GB doesn't connect automatically on the wireless secured network of hotels, while it worked before the update in the same hotels. My Iphone still connects automatically on my own home network, but I must ask every time to the help desk of hotels for manually connecting, by registering my mac adress on the router. Problems in Japan (Tokyo), USA (New-York, Washington, LA) and Senegal (Dakar). I'm really upset and Apple seems not concerned. Please help me.

    Welcome to the forum.
    I'm not so familiar with Linux, though've installed and dealed with some distrs, but as far as i know they're mostly compatible with each other.
    So, check this forum (though it's Ubuntu) and try to find solution there, if no one here helps.
    Also there's a member here called wyth, which helped some Ubuntu-users, which was great. Try PM him if no help here or on that forum.
    //help will save the world

  • Network diagnostics asks for password for wireless network with no security

    hi
    I am trying to connect my Mac Pro to a wireless network which has no security settings. Other Macs in the house connect to the network with no problem, but the Mac Pro doesn't. I am setting up a new network as I have moved house. In the previous house the wireless worked fine on the Mac Pro.
    When I click on the Airport Icon in the menu bar, the search wheel shows and it finds the network, but when I click on the name of the network typically it doesn't connect. Occasionally it does connect, and I briefly have internet access, but then the number of bars on the Airport Icon gradually reduce and then I can't connect again.
    When I run Network Diagnostics from Safari, it finds the network also, but then typically asks for a WEP password for the Wireless Network when I haven't added any security to the network (occasionally it doesn't ask for a password and I can connect briefly)
    I have tried resetting my Time Capsule and creating a new wireless network with a different name, but still experience the same issues.
    I wonder if someone has any ideas as to what might be going on, and how I might be able to troubleshoot this.
    Thanks
    Nick

    It is one of mine. Yes. It connects to it no problem, just doesn't connect to the actual internet. Network diagnostics has all green lights until the ISP and/or Internet point. If I walk through diagnostics, it will get to the point where it says that the network requires a WEP password. I don't know why it does that because my network is not password-protected (husband claims it doesn't work well with his VPN system to get into work network). If I leave it blank, the connection will work. Eventually, after the computer is put to sleep, I will have the same problem upon waking up. I just tried renaming the network and removing all preferred networks and rebooting. Let's see how that works.

  • Configure security with principals.xml

    Hello!
    I'm trying to configure security in Oracle IAS 9.0.4. I have two applications into an OC4J instance. I've configured an admin user with RMI connection permission in the intance's principals.xml file. I've configured another admin user with RMI connection permission in each of the applications' principals.xml.
    One of the applications is trying to connect via JMS to other's queue, but it can't. If I execute a Junit external test, I get an invalid username/password error, but from the first application I get an NameNotFoundException because it says it can't locate my ConnectionFactory class.
    I've configured the ConnectionFactory class and queue properly in instance's jms.xml file.
    I have two questions. First question is why I get different error messages depending from where I try to connect to? Second question is what's the better way to configure security with principals.xml if I want to share user's configuration across applications inside an OC4J instance?
    I have to mention that with an OC4J standalone deployment I had no problem and all worked fine, so I suspect I've missconfigured something at IAS, but I didn't found any document explaining inheritance clearly neither principals.xml at instance - applications context.
    Thank you in advance.
    Eva.

    We don't use principals.xml any more and have adopted the use of the JAAS, via our implementation which goes under the moniker of JAZN.
    I'd have a peruse through the OC4J Security guide as a good starting point:
    http://download.oracle.com/docs/cd/B32110_01/web.1013/b28957/toc.htm
    The general J2EE doc library is here:
    http://download.oracle.com/docs/cd/B32110_01/web.htm
    -steve-

  • Problems with exporting PWA views (grids in general) to Excel 2010 with Windows 8 + IE 10 as a client configuration

    Hello,
    I wondering if windows 8 + IE10 is a supported client configuration for PWA (Project Server 2010). I am unable to export PWA views to Excel 2010. No problems with Windows 7 + IE8/9
    Any ideas?
    thanks,
    Daniel
    Daniel Villacis

    Hi,
    We followed the below steps in the local machine and check the behavior.
    a. Open the Windows registry editor (regedit.exe)
    b. Go the location HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\App Paths\excel.exe
    c. Here, you’ll see a string value named “useURL”
    d. Rename this value to something else.  For example “useURLx”
    Note: You might have to restart the machine to apply the registry change to take effect.

Maybe you are looking for