APO CIF issue - Purchase Info Record not getting CIFed from R/3 to APO

Dear All,
            We are unable to CIF Purchase Info Record from SAP R/3 to APO. Are there any special setting that needs to be done for the same. We have created an Integration Model and using tcodes CFM1/CFM2 but without any success. Can anybody throw some light on this issue?
Thanks in advance
Ehsan Ahmed

Ehsaan
Can you check the SLG1 logs in R/3 and APO sides for further clues? Try to confine the time range to the exact time of activation of Purch INfo record model.
Maybe you have already done this check. Can you go to the Purchasing tab of Material Master and see if the Source List checkbox is unchecked ? Do you have any special procurement keys defined by any chance ?
Regards
Srinivas

Similar Messages

  • Purchase Info Record not found in Purchasing Organization 1000

    Hi all,
    While doing MIGO, Goods issue to cost center from consignment stock (201 k )
    i'm getting this error.
    "Purchase Info Record not found in Purchasing Organization 1000"
    i'm practising with standard company 1000.
    i have checked the all assignments.
    i.e., purch. org ->company code and
          purch. org-> plant.
          company code -> plant.
    Please guide me.
    regards,
    anand.

    Hi,
    Go and maintain Pur. Org 1000 against ur plant in :
    SPRO-Enterprise Structure-Assignments--MM-Assign Std Pur. Org for plant
    and please confirm that you have maintained the inforecord in Pur Org 1000 only and that too of Consignment type.
    Hope this helps
    Regards
    Dheeraj

  • Error :Purchasing info record not found in purchasing organisation

    Hi,
    after invoice verification with T.Code MIRO,
    Goods issue for consumption: with T.Code MB1A
    it display error message: purchaseing info record not found in purchasing organisation, pls tell me steps to correct it.
    thanks in advance
    ramesh.

    Dear Azis,
             Double Click on the serial no of the Component you will get the  inforecord fieldin the Purchasing tab. But this is only for Stock Materials.
    Please recheck again your components.
    Regards,
    Shareeq
    Edited by: K M AHAMED SHAREEQ HUSSAIN on Oct 13, 2009 2:42 PM

  • Error in CIF for Purchase Info Records

    Hi,
    I am trying to CIF Purchase Info record from R/3 to APO but its getting stuck during activation "generating delta Model".
    Can anyone please help in this regards, I have already read the link related to BD22 but which message type do we need to delete. Also what can be the other reason.
    I have CIFed Plant, material, vendor in the same sequence also I have extended material to vendor manually in APO.
    I have one more issue the vendor code 1000000 in R/3 is getting create as 0001000000 in APO can this cause a problem
    Thanks,
    sanjog

    Hi Sanjog ,
    Iam not sure why you are looking at tcode BD22. It is not relevant to PIR transfer .
    Also to CIF the PIR for a material from R/3 to APO, it is not necessary that the material should exist in the vendor location in APO. (You need to create the material at vendor location only if it is required specifically for your business scenario).
    Now , to identify what is causing the problem , you have to check the inbound queue in APO and outbound queue in R/3. The tcodes are SMQ2 and SMQ1. You can also use the queue manager /n/sapapo/cq in APO . Check what the error message is and correct the master data in R/3 accordingly. Then delete all blocked queue entries (/sapapo/cq can be used ) and then run the PIR CIF activation again.
    Thanks
    Saradha

  • Purchase Info record unable to find from ME57

    Hi All,
    I created Purchase info record(ME13) and Source list(ME03). But when I run MRP then purchase requisition is creating ,But
    when I check in ME57,Purchase requisition unable to find the purchase info record for that material.
    Please advise.
    Pranitha

    Hi
    In source list you are only entering the vendor not the info record, if you are entering an outline agrrement either contract or sched.agreement in the source list (in the agreement column) ,then yu will get the agreement number in the p.req.
    But you are entering just vendor mane in the source list so yu will get the vendor name only in the p.r
    create a sourcelist for the material ,in that enter any agreement name and save ,then run MRP you will get the agreement number in the screen
    Check it out
    It is std.sap procedure, if you are creating a p.req manually you will get the info record number in the item detail.
    Bur via MRP you can only get the fixed vendor because in the source list you are entering only the vendor name ,you are not menttioning the info record number.
    But incase of outline agreement you are entering the agreement number in the sourcelist.
    MRP is ceated purely based on what you have entered in the source list. hope you clear.
    Let me know if you have any clarification on this.
    Thanks

  • L2L issue, the tunnel does not getting up from one direction

    Hello,
    We have configure a L2L vpn between Asa and 1841 router. We are facing this issue.
    The tunnel is not getting up from the 1841 site never. When we are trying to generate traffic from the ASA site the tunnel is up and we can see decryps and encryps packets.
    Router 1841 Config:
    crypto isakmp policy 100
    encr 3des
    hash md5
    authentication pre-share
    group 2
    crypto isakmp key * address 213.249.XX.XX
    crypto ipsec transform-set XXXXX esp-3des esp-md5-hmac
    crypto map EKO_BG 100 ipsec-isakmp
    set peer 213.249.x.x
    set security-association lifetime seconds 28800
    set transform-set XXXXX
    set pfs group2
    match address 111
    interface FastEthernet0/0.2
    encapsulation dot1Q 3338
    ip address 212.200.30.130 255.255.255.252
    ip nat outside
    ip virtual-reassembly
    crypto map XXXXX
    ip nat pool nat_pool 93.87.XX.XX 93.87.XX.XX prefix-length 29
    ip nat inside source list 101 pool nat_pool overload
    ip nat inside source static 10.70.2.10 93.87.18.161
    ip nat inside source static 10.70.25.10 93.87.18.162
    ip nat inside source static 10.70.36.5 93.87.18.163
    ip nat inside source static 10.70.39.10 93.87.18.164
    ip nat inside source static 10.70.5.10 93.87.18.165
    access-list 101 deny   ip 10.70.200.0 0.0.0.255 any
    access-list 101 permit ip 10.70.0.0 0.0.255.255 any
    access-list 111 permit ip 10.70.200.0 0.0.0.255 172.40.10.100 0.0.0.3
    Asa Config:
    access-list inside_nat0_outbound extended permit ip 172.40.10.100 255.255.255.252 10.70.200.0 255.255.255.0
    access-list outside_cryptomap_320 remark xxxxxxx
    access-list outside_cryptomap_320 extended permit ip 172.40.10.100 255.255.255.252 10.70.200.0 255.255.255.0
    access-list inside_pnat_outbound_V5 extended permit ip host 10.8.x.x 10.70.200.0 255.255.255.0
    pager lines 24
    nat (inside) 9 access-list inside_pnat_outbound_V5
    crypto ipsec transform-set xxxxx esp-3des esp-md5-hmac
    crypto map mymap 150 match address
    crypto map mymap 150 set pfs
    crypto map mymap 150 set peer XXXXXX
    crypto map mymap 150 set transform-set XXX
    crypto map mymap 150 set security-association lifetime seconds 28800
    crypto map mymap 150 set security-association lifetime kilobytes 10000
    crypto map mymap 320 match address outside_cryptomap_320
    crypto map mymap 320 set pfs
    crypto map mymap 320 set peer XXXXX
    crypto map mymap 320 set transform-set XXXXX
    crypto map mymap 320 set security-association lifetime seconds 28800
    crypto map mymap 320 set security-association lifetime kilobytes 4608000
    crypto map mymap 65535 ipsec-isakmp dynamic outside_dyn_map
    crypto map mymap interface outside
    isakmp policy 150 authentication pre-share
    isakmp policy 150 encryption 3des
    isakmp policy 150 hash md5
    isakmp policy 150 group 2
    tunnel-group 212.200.x.x type ipsec-l2l
    tunnel-group 212.200.x.x ipsec-attributes
    pre-shared-key *
    Please advise.
    Thank you.

    hello Ashley,
    thank you for this info. Now from the router site the tunneling is getting up and I can see packets but althought the tunnel is up it can not make telnet to our server (172.40.10.100) on a specific port.
    We from ASA site can ping router Site and make telnet.
    Any ideas???
    Thank you all from your answers!

  • Free Goods Condition table records not getting downloaded from R/3 to CRM

    Hi Friends,
    I'm trying to download free goods condition records from R/3 to CRM. i have already downloaded condition techique, procedure, condition type, access sequece.
    Now i am tryin to download Free goods condition table for Example: KOTN602 to CRM. I created new condition adapter ZDNL_COND_N602 by coping standared adapter DNL_COND_N010 and changed to table table. now i have the following tables in table section.
    KONDN
    KONDNS
    KOTN602
    TMC1K
    No filter has been set as we have only one record in table KOTN602 in R/3.
    i had run initial load of this adapter ZDNL_COND_N602 thr R3AS, then I checked in R3AM, the status is canged to Green. but when I checked in CRM table /1CN/CCFCUS602, no data available in this table ( NO download happens).
    Can you please suggest what could be the reason and what is missing?
    Thanks
    Bharthi

    Hello Bharti,
    Please make sure in txn R3AC5, for you Z* adapter object, under the tab 'Mapping Modules: R/3 to CRM', you just have
    single entry of CND_MAP_MAST_EXCHANGE_MAIN_MBD.
    If there are double entries please delete the duplicate.
    Also, you can check the logs using txn CND_MAP_LOG_DISPLAY
    Object : COND_EXCHANGE
    Sub-Object: CONDITIONS
    Please give the 'From' and 'To' correctly, to get the correct log messages.
    This will give you some hint.
    Hope this helps!
    Best Regards,
    Shanthala Kudva.

  • Purchase info record is not showing in po.

    Hi all,
    while creating purchase order i m giving purchase info record no but values from info record
    is not updating in purchase order.plz help.
    best regards.

    Hi Nissinha,
    There are so many ways to be analysed for the cause. Because PIR -Purchase info record:
    Please check in order of priority while diagnosing and finding for the solution:
    1. Check wether the PIR is created for the Vendor of that perticular material or not.
    2. Check for the validity (valid upto which date) mentioned in the PIR
    3. Check for the type of Info record (based on Item category) it is such as Standard, Sub contracting, etc
    Hope it clarifies
    Regards,
    Sapsrin

  • Creating Conditions for Purchase Info Records using IDoc COND_A01

    Hi All,
    we are using IDOC COND_A01 to update and add conditions in ME12 transactions.
    But when we send a condition IDoc which contains 2 condition types (Segment KONP), the standard function call creates only one database entry in the table KONP. The entry in KONP is for  standard condition types PB00, but not  for company specific types (Say: ZABC) .But when we create them manually in ME12 maintaining an purchase info record  we get both the entries in the KONP database table.
    Has anyone come accross such a problem? Is there any special field in the IDoc COND_A01 which controls the creation of the condition types?
    Thanks for any answer!

    U should use basic type INFREC01 instead of NFRECMASS01.
    Within the FM there is a check for basic type like:
    check idoc type
        if f_idoc_control-idoctp <> c_idoctp_infrec01. " INFREC01
          raise wrong_function_called.
        endif.
    Edited by: Joyjit Ghosh on Sep 15, 2008 4:57 PM

  • Purchasing info record 5300000013    flagged for deletion

    Hi,
    While changing the Purchasing info record , we get the following message:
    Purchasing info record 5300000013    flagged for deletion as a warning
    We want to convert this message as error. For that we changed the System message category, purchasing as "E" in Materials Management-> Purchasing-> Environment Data-> Define Attributes of System Messages, but after that also the System gives a warning message in T Code ME12.
    Where do I need to change to get the error message? As per understanding, the system should always warning message so that we can change the deletion flag, if required in future.
    Please guide.
    Regards,
    PK

    hi,
    Try to understand the importance of the message. PIR document is not must to make or create any PO...
    but in case if req. or for copying few parameters from old/latest PIR, we use it...
    Its always better to have the PIR for the PO, which may be made before or after the generation PO...as it stores the PO price history, conditions etc...which may get updated and pulled whenever required...
    So, due to such reasons system has made this message as warning message...because you can use it just for record maintainance, but it will be of no use if thinking practically...
    Normally we make these settings at SPRO >> IMG>>MM Purchasing>>Environment data>> Define attributes of system messages...
    Regards
    Priyanka.P

  • Purchase Info Record (CIF Error)

    I am trying to CIF Purchase info records to APO.
    But the purchase info records are not ciffed to APO.
    I am getting below.
      Location XXX does not exist
      Procurement relationship not created for 3(Purchase info Record Category) XXXXXXXXXX(Purchasing info record Number) XXXX(Purchasing                   Organisation) XXXX(Location).
    Kindly help on this,
    Thanks in advance.
    Thanks and Best Regards,
    Ravi Sagar Chennu

    Ravi,
    Either the destination location does not exist in APO, or the source location does not exist.
    You can usually prevent the source location from causing a problem by selecting the checkbox "Include dependent vendors and issuing plants" in your PIR Integration model.  Sometimes, though, you have to first send these across in a separate IM.
    Best Regards,
    DB49

  • Purchase Info Record CIF

    Hi
    When I am  transfering purchase info record from R/3 to APO its creating a external procurement releationship in APO but its not populating the overdelivery and underdelivery tolerance values. Does anyone knows why tolerance values are not refelecting on APO side and how I can resolve this problem?
    Regards
    Pravin

    Hi Nikhil
    I am not getting any error message while purchase info record CIF. Also I confirmed that tolerance values are maintained in the purchase info record. Do you any customer exit for modifying the data in the purchase info record? I know customer exit CIFMAT01 which we can use to modify the material master data and we have use this to populate the delivery tolerances on material master in APO but i need to populate the delivey tolerances field on external procurement relationship in APO whcih comes from purchase info record CIF from R/3.
    Thanks
    Pravin

  • Purchase info record does not exists in purchase organization 1000

    Hi experts,
              I have created a new enterprise structure in SAP. when i am creating a PO its picking the correct info record, but when i am doing GR, its giving the error as 'purchase info record does not exists in purchase organization 1000". I have maintained everything perfect. the only thing i have changed is I have moved the open and close period from 11-2002 to 12-2008 in MMPV.
             Please give me some suggestions, where it can go wrong.
    Thanks & Regards,
    Poorna.

    Hi Guys,
              Thanks for all yours responses, Actually what deepak said was right, but in my IDES system i am not able to create new entries in assign plant to std purchase org. I found the database view for that, V_001W_E its for table T001W. So i looked into that table i found that std purchase org was given as 1000. i made direct entries in that table, i thought the reason for this may be due to , that i copied plant from 1000. After making entries , i did not got the error message that was i am previously getting.
    Thanks & Regards,
    Ravi.

  • Purchase info record and Contract are not reflected in SC

    Hi...
       while i am creating a shopping cart in SRM for a particular product... i am not able to find the Purchase info record or Contract in SC - Source of supply tab...
    I maintained the Purchase info record and Contract for the particular material in Backend(4.7n).
    Plz throw some lights on this...
    thx....

    Hi
    if you are using classic scenario it might have dispalyed in SOS.
    check info records/contracts  are existed in backend for your product in srm?
    is your cart is special request(describe requirement ) or internal goods and services?
    if you are in ecs mode. it is not possible to see your inforecord/ backend contract in srm sos window
    regards
    muthu

  • Inco terms not flowing in Purchasing Info record.

    Hi ,
    Eventhough I maintained Incoterms in Vendor master , while creating Purchasing Inforecord with the same vendor , Incoterms is not picking from the vendor master.
    Kindly give the reason for this ........
    regards,
    YK

    Hi Jurgen,
    Thanks for ur reply. I have not maintained contract PO. Checked in other Purchasing Info record , Incoterms field value  is not flowing in Purchasing Info record Eventhough I have maintained in all the vendor master.
    regards,
    Yogesh

Maybe you are looking for


HashFlare