Java Version for PI 7.1

Hi all,
Can anyone please tell  me what is the exact recommended JRE version for PI 7.1 with enhancement package1.
thanks in advance
Jagruthi

Hi,
    I think PI 7.1 works fine with java version 1.5 and 1.6 (not sure..though)
May be what you can check is un-install the existing Java version (old versions if so) and open the Home page of the PI
it will show the version needed (try this) for PI 7.0 it was showing for me which version to download in google chrome browser...
HTH
Rajesh

Similar Messages

  • What is the correct Sun Java version for Plus ?

    OK so I am running Version 1.4.2_06 (build 1.4.2_06-b03) for Disco Plus.. Is that the correct version ? I am trying to debug an error (Outstanding Refresh) and I need to eliminate the Java version being the cause:
    Can anyone confirm ? thanks OBX
    OracleBI Discoverer 10g (10.1.2.1)
    Oracle Business Intelligence Discoverer Plus 10g (10.1.2.48.18)
    Discoverer Model - 10.1.2.48.18
    Discoverer Server - 10.1.2.48.18
    End User Layer - 5.1.1.0.0.0
    End User Layer Library - 10.1.2.48.18
    Oracle Database 10g Enterprise Edition Release 10.2.0.1.0 - 64bi

    Hi OBX
    Yes that is the correct version, at least that's the one that comes out of the box. You can upgrade to later versions but you have to do this both on the server and on the client. One thing that you must not do is allow the client machines to upgrade when the server is still on 1.4.2_06
    I hope this helps
    Best wishes
    Michael Armstrong-Smith
    URL: http://learndiscoverer.com
    Blog: http://learndiscoverer.blogspot.com

  • Java Version for Unity Connection 7.1

    Hi,
    We have recently found that the latest Java Version 7 Update 11 when automatically updated on the users PC, the Unity Connection web page does not work when Media Master is used. The controls or menu does not respond.
    Windows 7
    IE 9.08112.16421
    Java 7 Update 11
    Does Unity Connection 7.1 only support Java 6 Update 33?
    Will there be a patch from Cisco?
    Thanks

    Hi,
    There is a known issue that Cisco Unity Connection requires Java Version 6 update 31 and
    earlier to work with. For more information, refer to teh bugs below:
    http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCto92753
    http://tools.cisco.com/Support/BugToolKit/search/getBugDetails.do?method=fetchBugDetails&bugId=CSCsw33324
    The most stable version we have seen is the Java version 6 update 30 or 31.
    Regards,
    Tere.
    If you find this post helpful, please rate!

  • Java versions for OIM install

    Hi,
    Last time when I installed OIM, everything worked fine, but I was unable to open the workflow manager applet. I think maybe I used the wrong JRE/JDK. Please read below the environment I am using and suggest which Jave version should be used.
    OS: Windows 2003 Server
    Browser: IE
    OIM: 9.1
    Application Server: Weblogic (latest version)
    1. Installing Oracle Weblogic, which JRE to use?
    a> 1.6 Sun Java already shipped with Weblogic
    b> 1.6 Oracle JRockit shipped with Weblogic
    c> any other Java version
    2. Installing OIM Server, in the screen where it asks for Application server information, in the field where it asks the JDK used for application server install, which one to use?
    a> The one I choose above in 1
    b> any other Java version (1.4.2_12 or _15 or something else)
    3. Installing OIM client, when it asks for JRE to use with design console, which Java to use?
    a> Install JRE bundled with OIM
    b> JDK 1.4.2_12 or _15 or any other Java version
    4. Now, when I use the OIM, what should be the Java version that my browser should be configured to launch the Workflow Manager applet?
    Thanks in advance.
    -Harmeet

    The release notes for your oim version contains information about what JRE versions are supported.
    http://www.oracle.com/technology/software/products/ias/files/idm_certification_101401.html#BABGBGHI
    Sun JDK 1.6.0_10 or higher JRockit 1.6.0_05 or higher seems to be what you are looking for.
    Best regards
    /Martin

  • JAVA version for NWDS

    Hi ,
      I am planning to install NWDS (2004s) on my local machine , I want to know the JAVA version that i can use , Will the NWDS work with JAVA 1.5 ??
    Regards,
    Tarun.

    Hi Tarun,
    sure, a JDK 5 compiler defaults to source and target level 1.5 and will thus produce classes that are not compatible with a 1.4 runtime ("Unsupported major minor version 49.0"). What's your motivation for wanting JDK1.5? I'd rather go the other way and use a CE IDE for 04s and then use the lower JDK version for the DC build, at least for the Java compiler.
    Regards,
    Marc

  • Java Version for Disocverer 11g

    Hi All,
    What is the JRE version need to install for Disocverer 11gin the client machine,Like any particular JRE version is required?
    Please let me know
    Thanks
    Vinay

    Hi Vinay
    I'm not sure any special Java version is needed. You just need to make sure the server and the workstation are running the same version, preferably one of the more recent variants of Java 1.6
    Hope this helps
    Best wishes
    Michael

  • Java Version for ERP 2005 and Oracle 10.2.0.1

    Hi all,
    I've just a question. I'm trying to install ERP2005 on Windows 2003 Server with Oracle 10.2.0.1.
    But the process terminates at the step "Import ABAP" with the error messages concerning "CJS-30022 Program 'Migration Monitor' exits with error code 103 " and " FCO-00011 The step runMigrationMonitor with step key".
    I've had a similiar abort with another installation. Could the java version cause this error? Which java version is recommended as standard in regard to our ERP2005-installation?
    Please help me !!
    Thanks in advance.

    10.2.0.1 is not supported.
    you have directly update 10.2.0.1 after the installation to 10.2.0.2 and then install at least hotfix 10.2.0.2.12 (current is 10.2.0.2.13).
    Using older version of Oracle 10.2.0.2.12 will cause a lot of problems.
    By the way, are you installing a blank new ERP2005 or are you performing a systme copy?
    Peter

  • Java version for PI 7.0

    Hi all,
    Our PI 7.0 is running on JVM 1.4.2_21 over Windows Server 2008.  For our desktop upgrade from XP to Win7, I had tested on PC to launch Integration Repository (design) and Integration Directory (Config):
    Success:
    - Win XP with JRE 1.4.2
    - Win7 Java 5 with JRE 1.5.0
    Fail: Unable to launch the application (Error: Could not verify signing in resource)
    - Win7 Java 6 with JRE 1.6.0 and 1.5.0
    - Win7 Java 7 with JRE 1.6.0 and 1.7.0
    May I know is there any documentation mentioned about Java support on different PI version?
    If we upgrade PI to 7.1, is it work fine with Win 7 Java 6 or higher?
    Thanks in advance.

    I did not have success by using java 6 to load the Integration builder for PI version 7.0 . The OS version is not a matter of concern here. You can run PI on any OS that can  run JAVA. 
    You can specify/point  the java webstart configuration  "javaws" or "javacp" to use the an older version of Java, even if you have installed java 6 installed.
    Let us know if you still have any issue ..

  • Java version for class file

    i have some class files, and i need to know what Java compiler used to compiled that class file (only care for the version number...like 1.4.2, 1.5.0, 1.1.0, etc)
    any one know how i can get this info? or any good google keywords?

    thanx, since now i know how the class file bytes are set up..i guess i can get the version number by looking at the hex.
    tedious (but not that tedious)...thought there be a simplier way...oh well..
    thanx again

  • Java Version for MII 12.1

    What is the highest version of Java that can be used by end users for MII UI's?

    Hi Brad,
    Good question
    SAP xMII 11.5
    One of the key benefits of the SAP xApp Manufacturing Integration and Intelligence (SAP xMII) is its ultra-thin client architecture that requires zero client administration.  SAP xMII clients require a standard Web browser only which minimizes installation and management.  No SAP xMII software needs to be installed on any of the client systems.  Setup and installation of SAP xMII is performed entirely on your Web server.  The client browser does require that a Java Runtime Environment (JRE) plug-in to be installed in order to use the full set of user interface objects.  The supported JRE for a client machine is version 1.4.2 from Sun Microsystems, Inc.® (the latest release of 1.4.2 is recommended for the client).
    Note:  It is not recommended that the server application be installed on a server with a JSDK/JRE version greater than 1.4.2_07.
    Link: http://help.sap.com/saphelp_xmii115/helpdata/en/Getting_Started/InstallationGuide.htm
    I've used version 1.5.0_22 and had no problems.
    SAP MII 12.0
    JRE: Confirm that you have Java Runtime Environment (JRE) 1.4.2_07 or higher (but not 1.5.0.07,
    1.5.0.08, and 1.5.0.09) installed on your client machines.
    I've used version 1.5.0_22+ and had no problems.
    SAP MII 12.1
    "MII will be deployed on NetWeaver CE, JDK 1.5 based"
    Link http://www.sdn.sap.com/irj/scn/go/portal/prtroot/docs/library/uuid/901c6d6b-f6b2-2b10-6899-ce956d4efb5e?overridelayout=true
    I've used 1.6.0_17+ and had no problems.
    view Note: SAP Note 1402532 - Applet Repainting Issues with JRE 1.6.10+
    I'm testing the following parameters in code applet:
    I would also like to know everyone's opinion on this subject. I like to use the features of SAP MII to develop UI´s, so this information is very important to us.
    We can not force a client to use a JRE specified.
    Regards,
    Danilo Santos

  • Java version for tomcat 4.0.5

    i read jdk1.2 and above are ok for tomcat 4.0.5. Can someone confirm it. has anyone got java 1.2.2 running with tomcat 4.0.5???

    buddies...i installed tomcat 4.0.5 succesfully . The bootstrap problem was due to my jdk version. Now i installed jdk1.3 and tom is live & kicking. I wanna take this opportunity to thank all of u and each one of u who responded patiently to my repeated questions and error. once again thank u so much :)

  • Java Version for GUI on 3560 12.2(25)SEE

    Hi there,
    Does anyone knows what's the correct version of java for IOS 12.2(25)SEE? (3560). I am asked 15 times for the password before I'm allowed to do anything...
    Thanks,
    Paul

    I have experience tha Java 1.4.1 works best with all Cisco web management sw (IDM, SDM, ASDM)
    check following link?
    http://www.cisco.com/univercd/cc/td/doc/product/software/sdm/sdmfaq.htm#65126
    M.

  • Regarding the Java version for  installation of ECC6.0

    Hi frnds
    When i tried to install ECC6.0 abap + java system with version j2sdk-1_4_2_13-windows-i586-p.exe,  igot stuck up with errors.My dear friends please suggest me which version should i use and from where to down load.Please help me out.
    From
    Siva

    Hi Siva,
    perhaps it is better to aks your question at one of these
    forums
    Java Development
    SAP NetWeaver Application Server
    SAP on Microsoft Windows
    Regards
    Bernd

  • Java version for signed applets

    Hello,
    I was told I must use jdk 1.3 or 1.4 to sign an applet. We want to use 1.1.8 so that it is not necessary for the client to download a plug-in.
    I have 2 questions.
    1) Is it possible for me to install 1.4 on my machine locally, generate the CSR and keys, then use those to sign an applet running under and compiled using 1.1.8?
    2) If we do upgrade to 1.3 or 1.4 but still compile our applets under 1.1.8, is it possible to sign the applet in this situation?
    Thanks so much for your help!

    Or is there a way to generate a CSR using javakey
    instead of keytool since javakey is supported by
    1.1.8?I'm not sure about javakey as I have not worked with it. I once made an applet that was signed for both MSVM and the SunVM.
    I used the cabsigner from MS Java SDK to sign the cab and the jarsigner to sign the JAR. :)
    Then I specified the archive parameter to the signed jar and the <param name="cabbase" value="signedcab.cab"> in the HTML file.

  • JAVA version for NW2004s

    Hi,
    I wanted to install XI NW2004s on windows2003enterprise edition 64bit. Do i required JAVA also 64bit ?
    Or any JAVA will it work.
    for NW2004s what is the java verion compatablety ?
    Please suggest .
    - Lisa

    Hi Lisa,
    All the software comes on the CD and any additional software that you can download is listed on the master guides. I would recommend that you read the SAP NetWeaver 2004s master guide as it covers all the technology delivered.
    (Hint: remember there are no components anymore with 2004s so there is no SAP NetWeaver XI - you should check out the PI usage type instead!   )
    Cheers,
    Mike.

Maybe you are looking for