Why arch use a so old iproute2 version??

I was looking at some qos script to increase downloads performances when i have a lot of uploads and i've found a few useful things but the most of them don't work with the old tc included in iproute2 2.4.7 that's the one we have on archlinux... So i'd like to know if there is something wrong with the newer version of iproute2 or something like that.
Anyway, if someone could find em useful:
http://www.lartc.org/wondershaper/
http://www.digriz.org.uk/jdg-qos-script/
And here u can find (and download) iproute2:
http://developer.osdl.org/dev/iproute2/
(:oops:  i'm sorry for my english  :oops: )

hi. I suggest you either email the maintainer to find out why or you can use the webpage to mark the package out of date.  Some packages can take a long time to be upgraded for a few reasons, such as:
The version has some fault  and does not work well with the current arch packages
The maintainer is not very active
The maintainer may not do a monthly or weekly check of their packages to see if there are any to be upgraded or patched. There always packages that do not make the alert list on sourceforge or freshmeat which are usually two sites that maintainers will pay attention to for their upgrade info.
Regardless either emailing the maintainer or flagging the package out of date should get you a faster response than posting here because many miantainers do not frequent this forum.
(btw you can use the website to find who the maintainer is)

Similar Messages

  • Why can't I download the older version of Viber in my old iOS device?

    Okay, so I have an old iPod touch which is still running on iOS 4.3.3 recently I discovered that due to the latest release of the new iOS old iOS versions have lost their compatability to run latest versions of upgraded application. But then I got to know that old iOS devices are also able to download application's last version which supported the iOS version. I did so and the. I got skype on this old device of mine. In addition to that I also found out that skype isn't the only application giving that facility but there are also many other applications which is downloadable in an old iOS device. So I wanted to use viber on this device which is currently running on iOS 4.3.3 but when I pressed install it showed that this app requires iOS 5 pr later. Despite that information another button is viewed beside that message which gives me an option to download the last comparable version. But for viber this wasn't being shown. Any special reason why this is so? I really wanted to use that application on this device. Any reply is deeply appreciated and thanks in advance.

    You would have to ask the maker of the apps.  They are the ones who choose what versions to release and make available.

  • Why at open firefox session my tabs are on an old cashed version and do not refresh automaticaly?

    Why at open my firefox session tabs open as an old cashed version and do not refresh automaticaly?
    I have to manually refresh each tab to get the updated website page, I am sure there is a setting as it was not doing so before but cant find that setting.
    Thanks

    Hello Gilles2oz
    # In the [[Location bar autocomplete|Location bar]], type '''about:config''' and press '''Enter'''. The about:config "''This might void your warranty!''" warning page may appear.
    # Click '''I'll be careful, I promise!''' to continue to the about:config page.
    # copy the next bold preference '''browser.cache.check_doc_frequency''' and paste it in the search field
    # double-click on it and change the value to '''1'''
    # click ok, exit firefox and restart it.
    http://kb.mozillazine.org/Browser.cache.check_doc_frequency
    BUT....the adove does not work if you use session restore to reopen tabs on your next start, you have to clear the browser cache when you close Firefox (from 3-bar button > Options > Privacy > History > Firefox will > Clear history when Firefox closes [v] > Settings > cache [v].
    thank you

  • Why did I lose my old documents on Pages and Numbers? I didnt need a new version. Ive been printing out the same handouts for 8 years

    Why did I lose my old documents on Pages and Numbers when I updated my computer. I didnt need a new version. I have been using the same hand outs for 8 years. Some I can see, some say you cant open unless you buy numbers.....again

    The old version of iWork should still be on your computer.
    Check in Applications (Command-Shift-A) for an iWork '09 folder.

  • Is it wrong or why Firefox uses it as an extremely large amount of memory? I'm running Firefox 7.0.1 on Windows 7 and it is more or less constant over 1.5 GB of memory utilization, twice as much as they early version 6. Best regards Jonas Walther

    Is it wrong or why Firefox uses it as an extremely large amount of memory?
    I'm running Firefox 7.0.1 on Windows 7 and it is more or less constant over 1.5 GB of memory utilization, twice as much as they early version 6.
    Best regards
    Jonas Walther

    Hi musicfan,<br />Sorry you are having problems with Firefox. Maybe you should have asked earlier and we could have fixed it.
    Reading your comments I do not see that rolling back to an insecure Firefox 22 will actually help you much. You are probably best using IE, unless you have also damaged that.
    *[[Export bookmarks to Internet Explorer]]
    You should not use old versions they are insecure. Security fixes are publicised and exploitable.
    * [[Install an older version of Firefox]]
    * https://www.mozilla.org/security/known-vulnerabilities/firefox.html
    Most others will not be having such problems. We are now able to say that with confidence because after developers missed a regression in Firefox 4 telemetry was introduced so that data was obtained. It may be an idea to turn on your telemetry, if you have not already done so, and decide to stick with Firefox.
    *[[Send performance data to Mozilla to help improve Firefox]]
    Trying safe mode takes seconds. Unfortunatly if you are not willing to do even rudimentary troubleshooting there is not anything we can do to help you.
    *[[Troubleshoot Firefox issues using Safe Mode]]

  • Pages 5.2 opens all kinds of other document formats (even old .doc  Versions), but cannot open Pages 08 etc. of its own kind? I have to use NeoOffice to open my documents of many years of work. Is there an option to organize a corporate com

    Pages 5.2 opens all kinds of other document formats (even old .doc  Versions), but cannot open Pages 08 etc. of its own kind?
    I have to use NeoOffice to open my documents of many years of work.
    Is there an option to organize a corporate complain to Apple to be heard?

    We have been doing nothing but for 10 months.
    Here is the response:

  • When I compose an email in either gmail or yahoo, the cursor lags behind for about 2 seconds. This does not happen when I compose an email with Safari or Chrome. I am using a Mac with Firefox version 3.6.3. Any idea why this happens?

    When I compose an email in either gmail or yahoo, the cursor lags behind for about 2 seconds. This does not happen when I compose an email with Safari or Chrome. I am using a Mac with Firefox version 3.6.3. Any idea why this happens?
    == This happened ==
    Every time Firefox opened

    try
    The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information.
    Note: ''This will cause you to lose any Extensions, Open websites, and some Preferences.''
    To Reset Firefox do the following:
    #Go to Firefox > Help > Troubleshooting Information.
    #Click the "Reset Firefox" button.
    #Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
    #Firefox will open with all factory defaults applied.
    Further information can be found in the [[Reset Firefox – easily fix most problems]] article.
    Did this fix your problems? Please report back to us!
    Thank you.

  • I use an Iphone 4 which had to be replaced recently. However when i did a backup it was on the new IOS version 7, but now that my phone was replaced and i am back on the old IOS version 6 i how do i restore my backup??

    I use an Iphone 4 which had to be replaced recently. However when i did a backup it was on the new IOS version 7, but now that my phone was replaced and i am back on the old IOS version 6 i how do i restore my backup??
    When i try to restore my Back up using Itunes this is the message i get - "Unable to restore backup as the software is old - Please setup as a new device and then try to restore your backup" - Please advise. If i do so are there any chances of loosing my data. At this point in time i would be happy if i could just retreive my contacts list. Any suggestions would be greatly appreciated.

    Nope - you cannot restore a backup from a newer iOS version on to a device running an older iOS version.  The reverse works, but in your case to use your backup, you must update to iOS 7.0.3 - no other option if you want to use that backup.

  • Mail version 4.3 (1081/1078) can't be used on Mac OS X Version 10.6.4" Why?

    After installing latest software update, Alert box says: "Mail version 4.3 (1081/1078) can't be used on Mac OS X Version 10.6.4 (Build 10F569) Does any know why or how to fix? Paul

    Ernie Stamper wrote:
    You need to look for more than one copy of the Mail app on your computer. What has resulted is a "hybrid" version that never existed. We have seen this a few times before, and it likely results from something being in the wrong place during the update. Probably the best way to handle is to either find another version on your computer some place, or delete the current version in the Applications folder, install only the Mail app from the installation discs, and immediately apply the latest Combo Update to advance it the proper version.
    For an earlier example of this sort of thing, see:
    http://discussions.apple.com/thread.jspa?messageID=11300190&#11300190
    Ernie
    Awesome, thanks for the suggestion. I'll try it when I get home this evening.

  • I have an old version Adobe Photoshop Elements 5.0 that I have used on an old computer with Windows XP.

    Does this old version works under Windows 8?

    Thanks for your answer. I will try that
    Robert 
    Från: Ned Murphy 
    Skickat: den 24 januari 2015 18:51
    Till: Robert Magnusson
    Ämne:  I have an old version Adobe Photoshop Elements 5.0 that I have used on an old computer with Windows XP.
    I have an old version Adobe Photoshop Elements 5.0 that I have used on an old computer with Windows XP.
    created by Ned Murphy <https://forums.adobe.com/people/Ned+Murphy>  in Downloading, Installing, Setting Up - View the full discussion <https://forums.adobe.com/message/7127948#7127948>

  • I use "element 12" and want  like in the old PS version due Automating and Contact  II upload multiple filesand print them with any columns and rows on the same page . How does it work?

    I use "element 12" and want  like in the old PS version due Automating and Contact  II upload multiple filesand print them with any columns and rows on the same page . How does it work?

    Can you supply a link?

  • I using 4s and upgrade new version IOS8 but my unit is very slow why?

    I using 4s and upgrade new version IOS8 but my unit is very slow why?

    And how I can get lower version. I need to be lowerversion because IOS7 is very smooth on my unit.

  • Why do I get Publish Failed Error Message when trying to publish a project to SWF. I am using Captivate 6 (32 Bit) Version 6.0.1.240. I have tried clearing the Cache and renaming my Preferences folder

    Why do I get Publish Failed Error Message when trying to publish a project to SWF. I am using Captivate 6 (32 Bit) Version 6.0.1.240. I have tried clearing the Cache and renaming my Preferences folder

    Try the troubleshooting tips here:
    http://www.infosemantics.com.au/adobe-captivate-troubleshooting/basic-troubleshooting-tech niques
    You may have something in your project on one of the slides that is tripping up the publishing process.

  • Why are menus grayed-out in trial version? how can I use the effects then?

    why are menus grayed-out in trial version? how can I use the effects then?

    Every piece of software has a learning curve, and its own terminology.  After Effects is a complex professional tool, used by home enthusiasts right through to feature film makers. 
    There's plenty of very user friendly video editing software that will do the tasks you've mentioned easily.  Might I suggest Adobe Premiere Elements.
    For the record, you can't apply an effect to anything in After Effects until you have selected a target layer in the timeline.  This functionality is true of any video editing or compositing software I can think of,

  • Cc updates- Am I'm supposed to delete old PS version and use ps2014?

    cc updates- Am I'm supposed to delete old PS version and use ps2014?

    If you need to free up the space you can uninstall Photoshop CC; it's not needed going forward if you can use Photoshop CC 2014 without problems and don't need the specific features that have been deprecated (e.g., Oil Paint, Flash Panel Support, etc.)....
    Similar post here...
    Updated to CC 2014, still need CC installed?

Maybe you are looking for

  • I have a 64gb ipad mini that's been updated to iOS 7.0.4. Lately it's been randomely shutting down in the middle of a screen.

    I have a 64gb ipad mini that's been updated to iOS 7.0.4. Lately it's been shutting down in the middle of almost any app and the screen goes black and then the apple logo appears as if I've done a hard reset. I've tried both soft and hard resets but

  • Refresher on how to download programs to my new Imac.

    I just bought a refurbished Imac G5 and wanted to use word but it has expired since it only comes with the 30 day trial from 2004. So i purchased the program now i want to instal it. but dont know how. Do i need something else to instal programs? ple

  • MQ not AQ messaging not working

    Hi All, Messages are not flowing from IBM MQ to Oracle AQ. I could see the following error in MGW log. >>2015-02-05 05:30:55 MGW Engine 0 410 worker3 Errors occurred during processing of job JOB_WEB_MSG oracle.mgw.common.GatewayException: [417] Missi

  • Can't connect to browser

    I am getting a Error couldn't resolve host name when i try and connect to the playbook browser. It says i am connected to my wi-fi from the wi-fi screen, but when i try to connect to any apps it says i am not connected to the internet. I have Os vers

  • CS6 Bridge Camera RAW help!!

    I have just installed CS6 direct from the Adobe website on to my MAC as an upgrade to CS5 and it is all fully updated, I have shot some test RAW images on my Canon 1DX and tried to open them in Bridge, it says that the file cannot be opened and that