6500 IOS QoS for Multicast

Question Summary:
How do I set the p-bit (COS value) for multicast traffic ingressing on an interface?
Additional details:
Although I have had success matching all IP traffic ingressing from the encoder/streamer (multicast source) I want to match only multicast traffic.
I see no obvious reason why my attempts with ACL's for multicast are failing to match. Help!
I verified failing or work by output of policy-map information, wireshark from port mirror, and remote client receiving the multicast.
Traffic Type (Multicast):
Source IP: 10.0.0.1
Source Port: 1025
Destination IP: 239.100.0.5
Destination Port: 8208
Destination MAC: 01:00:5e:64:00:05
Here is my configuration:
class-map IPTV
match access-group <ATTEMPT X>
policy-map MARK_INBOUND_IPTV
  class IPTV
   set dscp cs4
interface GigabitEthernet3/9
service-policy input MARK_INBOUND_IPTV
Individually attempted the following ACL's for the match statement<ATTEMPT X>:
FAIL:
access-list 81 permit 224.0.0.0 15.255.255.255
access-list 4 permit 239.100.0.5
access-list 700 permit 0100.5e13.05b8 0000.00ff.ffff
access-list 700 permit 0100.5e00.0000 0000.00ff.ffff
SUCCESS: (inadequate because it is all IP traffic not just multicast)
access-list 7 permit any
Command output from Fails:
sho policy-map int g3/9 detailed
GigabitEthernet3/9
   Service-policy input: MARK_INBOUND_IPTV
    class-map: IPTV (match-all)
      Match: access-group 4
      set dscp 32:
      Earl in slot 5 :
        Traffic:        Total bytes          30-s bytes          peak bytes       5-min avg bps            peak bps
        Offered                   0                   0                   0                   0                   0
        Agg-fwd                   0                   0                   0                   0                   0
        Exceed                    0                   0                   0                   0                   0
    Class-map: class-default (match-any)
      0 packets, 0 bytes
      30 second offered rate 0000 bps, drop rate 0000 bps
      Match: any
        0 packets, 0 bytes
        30 second rate 0 bps
sho policy-map int g3/9 input
GigabitEthernet3/9
  Service-policy input: MARK_INBOUND_IPTV
    class-map: IPTV (match-all)
      Match: access-group 4
      set dscp 32:
      Earl in slot 5 :
        0 bytes
        30 second offered rate 0 bps
        aggregate-forwarded 0 bytes
    Class-map: class-default (match-any)
      0 packets, 0 bytes
      30 second offered rate 0000 bps, drop rate 0000 bps
      Match: any
        0 packets, 0 bytes
        30 second rate 0 bps

I found that matching on the destination port number works as well:
access-list 104 permit udp any any eq 8208 
sho policy-map int g3/9 input
GigabitEthernet3/9
  Service-policy input: MARK_INBOUND_IPTV
    class-map: IPTV (match-all)
      Match: access-group 104
      set dscp 32:
      Earl in slot 5 :
        64144752 bytes
        30 second offered rate 3980472 bps
        aggregate-forwarded 64144752 bytes
    Class-map: class-default (match-any)
      0 packets, 0 bytes
      30 second offered rate 0000 bps, drop rate 0000 bps
      Match: any
        0 packets, 0 bytes
        30 second rate 0 bps
I'd really like to match on all multicast though. The destination IP or MAC makes the most sense but they fail.

Similar Messages

  • QoS for App-V

    Hello,
    I'm currently configuring new 3750X switches.
    I must implement QoS on the stack. The QoS must be the following:
    VOIP Class (50%)
    App-V Class (40%)
    Movie Class (10%)
    How I can do this (in particular for AppV)? I do the following for the moment:
    class-map match-any VOIP
    match protocol voice
    match dscp ef
    match protocol sip
    match protocol skype
    match protocol rtp audio
    match protocol rtp video
    exit
    class-map AppV
    exit
    class-map Movie
    match protocol rtp video
    exit
    policy-map BandwidthTraffic
    class VOIP
    priority percent 50
    set dscp ef
    class AppV
    bandwidth remaining percent 40
    class Movie
    bandwidth remaining percent 10
    interface Gig1/0/3
    ip nbar protocol-discovery
    service-policy input BandwidthTraffic
    Anyone can says me if it's correct or not? And why?
    Thank you for your help.
    Florent

    Disclaimer
    The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.
    Liability Disclaimer
    In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.
    Posting
    It appears you've some router QoS.  3750X QoS is quite different for egress as you're limited to working with four egress queues.  I don't recall 3750X supporting NBAR.
    Suggest you read the configuration guide's chapter on QoS, for you 3750X IOS version, and then post questions as necessary.  (My concern is, 3750X QoS is so different, it wouldn't be helpful to suggest a QoS configuration until you had a basic understanding of the 3750 QoS architecture and features.)

  • To configure a QoS for the attached topolgy

    Dear friends,
    I have to configure QoS for the attached topology with the following requirements, can any one please help me to do the same.
    The minimum requirements are that 4 simultaneous VoIP calls need to be supported across the backbone, as well as a dedicated 10MBs of http traffic. Of the remainder of the bandwidth ftp traffic should be given a high priority. Make sure routing protocols are given a suitable priority level.
    Thanks and expecting replies

    Here are some questions that you'll need to answer, to get started.
    What does the HTTP requirement mean? It is not possible to get 10 Megabytes per second on a 1.544 Megabit per second line.
    What voice codec will be used on the IP Phones? This will determine how much bandwidth you need to allocate.
    Next, read the following link:
    http://www.cisco.com/en/US/docs/ios/qos/configuration/guide/12_4t/qos_12_4t_book.html
    It's all in there. Unfortunately, it's a big topic, so there is a lot there.

  • IOS IPS and Multicast

    Can a router using the IOS IPS also be enabled for multicast? Are there any limitations when doing this?
    Thanks,

    Yes. you can still use multicast. But IOS IPS does not scan multicast traffic.
    Thanks,
    -Chris

  • IDSM2 on 6500-IOS inline mode support?

    Hi,
    I have an IDSM-2 running IPS5.1(1d) software (recently upgraded from 4.x) that is sitting on a 6500 IOS.
    The IPS device manager shows gi0/7 and gi0/8 as both in Promiscuous mode. There is no option to change the mode to inline and pair them.
    Is it so that IDSM-2 currently supports only Promiscuous mode?
    If so, then this module is still acting as an IDS despite running IPS5.1. Isn't it? What is the advantage that I get after upgrading it from 4.x to 5.1?
    -- Vasanth

    There are 2 pieces to the puzzle.
    There is the IDSM-2 version and what it supports, but also the Cat 6K Native IOS version and what it supports.
    IDSM-2 v5.1(1d) supports
    a) Promiscuous mode,
    b) InLine Interface Pair mode (2 interfaces are paired for inline monitoring), and also
    c) InLine Vlan Pair mode (2 vlans on a single interface are paired for inline monitoring, you will also see it called inline-on-a-stick)
    But for these features to be used, the switch code must also support configuring the switch side of the IDSM-2 for each of these 3 features.
    Native IOS Versions prior to 12.2(18)SXE will support only Promiscuous mode on the IDSM-2.
    12.2(18)SXE and later versions will support InLine Interface Pair mode on the IDSM-2.
    No Native IOS versions currently support InLine Vlan Pair mode on the IDSM-2 (a new Native IOS versions with this support is currently in development).
    So to get Inline (IPS) functionality you need to be running a Native IOS version 12.2(18)SXE or later, and on the IDSM-2 run IPS versions 5.1 (or even the older 5.0).
    (NOTE: Cat OS 8.5(1) does support all 3 modes of the IDSM-2. So if you are using Cat OS instead of Native IOS, then run version 8.5(1) to have access to all of the features of IPS 5.1(1) on the IDSM-2)
    If you are running a Native IOS version prior to 12.2(18)SXE then the IDSM-2 can only be operated in Promiscuous mode even if 5.1(1) is loaded on the IDSM-2.
    However, even in promiscuous mode the IPS 5.1(1) software does have a few advantages.
    There are several engines, and engine parameters that are only supported in the 5.1 version and not the 4.0 version. So there are several signatures that are either a) not even created for 4.x sensors, or b) the 4.x signature is not as precise as the 5.x signature in the new engines.
    (These new engines have proved invaluable in writing signatures to detect some of the new attacks that have come out over the past year.)
    There are of course other advantages as well:
    For example:
    1) Risk Rating to better aid in prioritization of alerts.
    2) More flexible fitlering mechanism for alerts that allows for fitlering individual actions
    The 2 features above are just 2 of the new features that have been added in 5.0 and 5.1 that apply to both promiscuous and inline modes.

  • Per session QoS for LNS

    We have some LNSs running 12.4 SP Services, running with the following config (qos specific lines and currently not working):
    class-map match-all voice-signaling
    match access-group 101
    class-map match-all voice-traffic
    match access-group 102
    policy-map sub-policy
    class voice-traffic
    priority 240
    class voice-signaling
    bandwidth 16
    policy-map XXX_qos-voice
    class class-default
    shape average 256000
    fair-queue
    service-policy sub-policy
    interface Virtual-Template1
    ip unnumbered Loopback0
    ip mroute-cache
    no peer default ip address
    ppp authentication chap
    no clns route-cache
    access-list 101 remark -- SCCP/H323/MGCP/SIP --
    access-list 101 permit tcp any any range 2000 2002
    access-list 101 permit tcp any any eq 1720
    access-list 101 permit tcp any any range 11000 11999
    access-list 101 permit udp any any eq 2427
    access-list 101 permit udp any any eq 4569
    access-list 101 permit udp any any eq 5036
    access-list 101 permit udp any any eq 5060
    access-list 102 remark -- RTP Traffic --
    access-list 102 permit udp any any range 16384 32767
    in the feature set for the IOS currently running it suggests this configuration should work, however it will not apply the policy via the Cisco-AVPair command (the command is visible via the debug AAA per user so radius is working, even when we test it by applying the service-policy to the actual virtual-template it errors saying it will only work on an MPL bundle. From what I have read it is suggested that even though this feature is supposed to work, it does not in practice and an upgrade to a feature set which includes QoS:per session shaping and queueing on LNS is needed.
    If anyone has any experience of the or has any suggestion of if we can achieve our QoS for voice per session with the current IOS that would be great.

    This feature is not related to the NPE type. This feature is performance impacting so you should do some tests to see if your NPE-400 can support the number of L2TP tunnels you want with this feature enabled. If it's not the case, you will have to upgrade your NPE.
    HTH
    Laurent.

  • Recommended IOS Image for 3560's

    Does anyone know the what the most stable image for the 3560's is?
    Is there a difference depending on the model as well? I have four different models, 3560G-24TS-S, 3560G-24TS-E, 3560-24PS-S, 3560-48TS-S.
    All my S versions will only have VLANs configured w/QoS on the PS switches for VoIP. The E versions will be running OSPF, HSRP, VRFs, and QoS for VoIP.
    Thanks, Daniel

    Hi
    These are the config models you have in place there in your site.
    Cisco Catalyst 3560-48TS
    48 Ethernet 10/100 ports and 4 SFP ports
    Cisco Catalyst 3560-24PS
    24 Ethernet 10/100 ports with Power over Ethernet (PoE) and 2 SFP ports
    Cisco Catalyst 3560G-24TS
    24 Ethernet 10/100/1000 ports and 4 SFP ports
    Cisco Catalyst 3560G-24PS
    24 Ethernet 10/100/1000 ports with PoE and 4 SFP ports
    The word followed by the model name either E or S states that it has EMI(enhanced version) or SMI(standard version) loaded on that.
    do refer this link to get to know more on the same.
    http://cisco.com/en/US/products/hw/switches/ps5528/products_data_sheet09186a00801f3d7f.html
    You hve 12.2.25(SED) version available with different feature set from which you can select upon based on the requirement.
    do check this ios upgrade planner for more info on the same..
    http://www.cisco.com/cgi-bin/Software/Iosplanner/Planner-tool/iosplanner.cgi?get_crypto=&data_from=&hardware_name=CAT3560&software_name=&release_name=&majorRel=&state=:HW&type=
    regds

  • Mpls forwarding for multicast

    hi,
    dose anybody can tell me that if current IOS support label switching multicast traffic in the core mpls network? i search the cco and find some information only about support multicast traffic in mpls/vpn.
    could you answer this question or give me some links to read, thanks a lot :-)

    On the Cisco Feature Navigator you can look for:
    Multicast-VPN: Multicast Support for MPLS VPN
    http://tools.cisco.com/ITDIT/CFN/Dispatch
    As fare I remember there is a special range Labels reserved for Multicasting but can't find this any more in the RFC
    I think its an inportand feature for service providers if they want to connect customers that use Multicasting
    Hope this help
    Gerrit Frans van Pelt

  • How to set up set which NIC card to use for multicast?..

              I just downloaded Rolling Patch 1 for WLS6.0SP2.
              While reading the README file it says
              " ISSUE 42518: Provided a way to set which NIC card to use for multicast traffic
              Can anyone tell me how to set this?. on my WebApplication server it has two NIC
              cards and I want to use the NICcard which is being used to talk to internal network
              for multicast messages.
              One more thing,
              Can anyone one tell how to search for bugs (ISSUES) in weblogic. I am looking
              place where I enter ISSUE number and should get the detailed description of bug/issue
              etc..
              Thanks for helping,
              Nilesh
              

              Thanks Kumar, I'll try this.
              Does this -Dweblogic.interfaceAddress used only for multicast. Or this is also
              used to talk to AdminServer?.
              The other problem I am facing is when I restart the AdminServer in recovery mode
              it's not finding my WebApp servers, because my webapp servers are on public network
              and my admin (management) server is on private network.
              please look at http://newsgroups.bea.com/cgi-bin/dnewsweb?cmd=article&group=weblogic.developer.interest.management&item=1217&utag=
              , for more details about my problem.
              Thanks,
              Nilesh
              Kumar Allamraju <[email protected]> wrote:
              ><!doctype html public "-//w3c//dtd html 4.0 transitional//en">
              ><html>
              >You should be able to do it via console in 6.1
              ><br>Not sure if it was added in 6.0
              ><p>For 6.0 you can set this via command line
              ><br>java -Dweblogic.interfaceAddress=<addr>
              ><p>You need 6.0 SP2 RP1
              ><p>--
              ><br>Kumar
              ><p>Nilesh Shah wrote:
              ><blockquote TYPE=CITE>I just downloaded Rolling Patch 1 for WLS6.0SP2.
              ><br>While reading the README file it says
              ><br>" ISSUE 42518: Provided a way to set which NIC card to use for multicast
              >traffic
              ><br>"..
              ><p>Can anyone tell me how to set this?. on my WebApplication server it
              >has two NIC
              ><br>cards and I want to use the NICcard which is being used to talk to
              >internal network
              ><br>for multicast messages.
              ><p>One more thing,
              ><p>Can anyone one tell how to search for bugs (ISSUES) in weblogic. I
              >am
              >looking
              ><br>place where I enter ISSUE number and should get the detailed description
              >of bug/issue
              ><br>etc..
              ><p>Thanks for helping,
              ><p>Nilesh</blockquote>
              ></html>
              >
              

  • VoIP QoS for Site-to-Site Tunnel

    Hi all,
    I need some help with setting up QoS for VoIP between two Cisco ASA 5505 with Site-to-Site VPN.
    There is no need for bandwith reservation, only DSCP 46 (EF) should be highest and DSCP 26 second highest queue and the rules should only apply to a site-to-site VPN.
    Usually i try to configure the ASAs via ASDM and found out in the Cisco Documentations how to setup QoS for the DSCP bits with a Service Policy and how to set up QoS for a Site-to-Site VPN (Service Policy Rule -> Traffic Match). But how do i configure the QoS for a DSCP bit to only apply to a Site-to-Site Tunnel? And how do i configure different priorities for the two DSCP bits, is this defined by the order of Service Policies?
    The QoS has to be enabled on both ASAs for the inside interface?
    Thanks in advance
    Tobias

    Hi Collin,
    ok so from the document i think this has to be added on both ASAs to prioritize DSCP 46. Could you have a quick look if this is all i need?
    class-map voice_traffic
    match dscp ef
    class-map data
    match tunnel-group <Tunnel Name>
    match flow ip destination-address
    policy-map voice_policy
    class voice_traffic
      priority
    class Data
     police output 200000 37500
    service-policy voice_policy interface outside
    But there is still the question how two configure another DSCP bit for priority 2, I could not find out how this is done, neither CLI nor ASDM. Any ideas?
    BR
    Tobias

  • Temporary wim-files for multicast transmissions still needed for WDS installation in Server 2012 R2?

    Acording to
    https://technet.microsoft.com/en-us/library/dn281955.aspx one of the new features for WDS in Server 2012 R2 for multicast is:
    Improved multicast deployment by eliminating the need for making a local copy of the install.wim file. You can apply the install.wim file while it is being downloaded without significant impact to the application process.
    However, this doesn't seem to be activated by default and I still get the following error when installing one or more machines using multicast:
    "Windows Setup cannot locate a valid hard drive to store temporary installation files." However, once I remove Multicast from this install image, it installs without any problems at all.
    I have also noticed that while multicasting, the installation will use the "Copying Windows files" phase, while downloading and copying the install.wim (or whatever name it is) locally on the hard drive first, so this will require lots of space.
    So the question is, how do you enable this new feature that should be a part of WDS in Server 2012 R2???

    Full version:
    Following steps could help enable the feature:
    1.       Mount the boot image using dism.
    e.g.
    >dism /mount-wim /wimfile:c:\remoteinstall\boot\x64\images\boot.wim /index:2 /mountdir:c:\mount
    2.       Create a metadata file if no existing one. The metadata file should be in mountdir from the first step under mountdir\sources. And the file name should be: WdsClientMetadata.txt
    3.       Add entry to the metadata file: WDS.Client.Multicast.WIM.Streaming.Enabled=true
    4.       Save changes and unmount the boot image
    e.g.
    >dism /unmounts-wim /mountdir:c:\mount /commit
    Sorry for the late reply, but I had to test this thoroughly since I didn't get it working right away. I tried both the regedit you first mentioned, and later also creating a textfile in the "/index:2 boot.wim", both without any success. I noticed
    that creating the sources\WdsClientMetadata.txt with the data "WDS.Client.Multicast.WIM.Streaming.Enabled=true" gives me an error upon booting into WDS as follows (EUFI/IPv6-boot):
    Same happens if I boot using IPv4 (an non-UEFI boot), except that there would be a plain IPv4-address instead in the error msg. Just for troubleshooting I tried writing WDS.Client.Multicast.WIM.Streaming.Enabled=false in the file instead, and WDS would throw
    me the exact same error message. Once I delete the file sources\WdsClientMetadata.txt from the WDS/Boot image, the client boots ok, both for IPv4/IPv6. Disabling the firewall on the WDS didn't help, so something in the configuration is still missing? I'm getting
    to a dead end here, and I suppose you're all out of advice on this one?
    Thank you Shaon Shan for your great effort so far.

  • I downloaded the new iOS 6 for my iphone 4.  I have 2 iphones on my account and after the "upgrade" text messages go to both phones.  When I send a text to my wife I recieve the same text and vise versa.  How can I fix this?

    I downloaded the new iOS 6 for my iphone 4.  I have 2 iphones on my account and after the "upgrade" text messages go to both phones.  When I send a text to my wife I recieve the same text and vise versa.  How can I fix this?

    "Sounds like you guys are using the same apple id for imessage.   You will need to create a separate id for you wife.  OR go to settings - message - receive&send and make sure your phone number is the default for both you and yoru wife.

  • Using a 3rd party router for Multicast

    Hi all,
    There’s a lot of feedback on this board about using third party routers with Multicast, so we’ve decided to put this information all in the one place for you.
    NOTE: the workarounds below haven’t been tested by BT as we do not support 3rd party routers and we do not endorse any of them. Our recommended router remains the Home Hub.
    With the above statement in mind, we know that a lot of you do choose to use other routers.  The information contained here has come from fellow customers who have given their time to share this information in good faith. Thanks to all of the forum members who have helped make this information available to our community it is a great example of the wealth of information that a community can provide and we hope this encourages users to come back and visit us in the future.
    A special mention goes to walkerx who has posted and prompted a lot of the provided information.
    Hub configurations in alphabetical order:
    Apple Airport Extreme
    Put your Airport Extreme into Bridge Mode and turn the Home Hub's wireless off.
    [From MartinH's post]
    ASUS RT-N66U
    You must configure 'Enable VPN + DHCP Connection' to 'No' under the WAN option.
    Settings used were:
    - Have router on the latest firmware: 3.0.0.4.374.130
    - Use the following settings in LAN > IPTV:
    - 'Select ISP Profile' = None
    - 'Choose IPTV STB Port' = None
    - 'Use DHCP routes' = Microsoft
    - 'Enable multicast routing (IGMP Proxy) = Enable
    - 'Enable efficient multicast forwarding (IGMP Snooping) = Enable
    - 'UDB Proxy (Udpxy) = 0
    [From sepph's post]
    Billion 7800DXL
    Router has been reported to work.
    [From walkerx's post]
    Billion 7800N
    Requires you to add another profile (Pure Bridge) to the EWAN port along with the PPPoE profile. Save settings & restart. Also enable IGMP proxy & snooping.
    [TimCurtis' post]
    DLink Dir 825
    If enable multicast you can see the on-demand players but get an IPC6023 error when viewing the test channel (this means poor internet channel quality). This error message comes up even though it works if use the Home Hub 4
    [walkerx's post]
    Netgear R6300
    Netgear R6300, but with the Home Hub 3.0 and 500Mbit Powerline adapters in the picture.
    Modem -> HH3 -> R6300 -> Powerline -> 2 x Youview Boxes on other Powerlines.
    To do this, configure the Home Hub 3.0 as 192.168.1.1, then disable its wireless and DHCP. Make sure that NAT and UPNP were enabled, and then set it to use the address 192.168.1.254 as a DMZ server.
    Then configure the R6300 as the address 192.168.0.1, using the WAN IP address of 192.168.1.254, with 192.168.1.1 as the gateway and DNS server. The R6300 is then connected via WAN port to the HH3 Gigabit port.
    In the R6300 settings switch on IGMP. 
    The above settings allow both YouView boxes to use on demand content and different streaming channels simultaneously, as well as giving the full features of the R6300 such as AC1750 wireless, network printing, and DLNA
    [wigglr's post]
    TP-Link AC1750
    Router has been reported to work.
    [zarf2007's post]
    TP-Link Archer C7
    Router has been reported to work.
    [HappySlayerUK's post]
    TP-Link TL-WR1043ND
    No configuration needed, plug and play.
    [walkerx's post]
    TP-Link WDR4300 N750
    Router has been reported to work.
    [aseymour's post]
    TP-Link TL-WDR4900 N900
    Router has been reported to work, plug and play.
    [cactusbob's post]
    TP-Link routers in general
    How to configure Multicast on TP-Link routers (from the TP-Link website).
    One of our posters also found the following:
    He found that your router must be able to do the following for Multicast:
    For an end user connected via Openreach GEA (FTTC and FTTH)
    • The Residential Gateway will support:
    – IPoE for multicast traffic and PPPoE for BB traffic;
    – VLAN tag ID of 0 or no VLAN tag ID for multicast and BB traffic;
    – Fork IGMP requests up multicast and BB paths.
    For an end user connected to an MSAN (WBC copper)
    • The Residential Gateway will support:
    – A dual VC architecture;
    – Accept TV Connect multicast traffic on ATM VP/VC 0/35 with IPoE and broadband traffic on ATM VP/VC 0/38 with PPPoE;
    – Fork IGMP requests up multicast and broadband paths.
    IGMP should v3 and will be in range from 225.0.0.0 to 239.255.255.255 
    [walkerx's post]
    List of routers that do not appear to work:
    Draytek 2750n
    Linksys EA4500
    linksys EA6300
    Netgear AC6300
    [From Red_Snow's post]
    If you use a router that’s not listed here, do a search on the YouView from BT board to see if advice has been posted elsewhere. If it hasn’t, do post your question.
    Thanks,
    Stephanie
    Stephanie
    BTCare Community Manager
    If you like a post, or want to say thanks for a helpful answer, please click on the Ratings star on the left-hand side of the post. If someone answers your question correctly please let other members know by clicking on ’Mark as Accepted Solution’.

    Thanks for confirming that quails.
    Cheers
    David
    BTCare Community Mod
    If we have asked you to email us with your details, please make sure you are logged in to the forum, otherwise you will not be able to see our ‘Contact Us’ link within our profiles.
    We are sorry but we are unable to deal with service/account queries via the private message(PM) function so please don't PM your account info, we need to deal with this via our email account :-)

  • When will itunes develop ios 7 for ipod touch 4G??????? .

    ITUNES TEAM AND THE DEVELOPERS NEED TO DEVELOP IOS 7 FOR IDEVICES THAT ARE CURRENTLY INCOMPATIBLE FOR IOS 7 BECAUSE IT IS TOTALLY UNFAIR AND BIASED FOR SOME TO HAVE AN IOS DEVICE WHICH IS NOT RUNNING ON THE LATEST SOFTWARE RELEASED!!!!!!!!
    I HOPE MY WORDS ARE HEARD AND ARE BEING SUPPORTED BY THE REST IOS DEVICE USERS WHO FEEL THE SAME WAY AND ARE EXPERIENCING THE SAME PROBLEM.THANK YOU!!!!!

    Never. It doesn't have enough RAM to run iOS 7, and there have been iOS devices incapable of running the latest release for three and a half years.
    (99432)

  • After updating to iOS 7 for my iPhone 5, my phone is now in constant vibrate mode.

    After updating to iOS 7 for my iPhone 5 last week, my sounds went away. Phone is randomly showing the ringer silent graphic without me touching the phone or putting it into this mode. The volume settings under sounds are on, notifications are all correct also, the vibrate switch on the side is NOT in the vibrate position. After pouring over threads for the past week, one suggestion fixed it for a day, but it's now reverted back to vibrate only mode!  I went to settings----general-----accessibility----under hearing switched mono audio off, like I said, fixed the problem for a day, but now that no longer works! It really seems to be a bug with the software update, which the the 7.0.3 did not fix. Help, would like my phone to work normally again. Suggestions?

    Hi chuckrabaw,
    Thanks for using Apple Support Communities. Based on what you stated, it sounds like the iPhone is searchiong for a network. It looks like you have already done some troubleshooting. There are a few steps listed in this article you did not mention trying, they may be able to help the issue.
    If you see No Service in the status bar of your iPhone or iPad - Apple Support
    Cheers,
    Mario

Maybe you are looking for

  • My ipod deleted all my notes and I REALLY need them back! How can I get them back!?

    For some reason my ipod touch 5 deleted all my notes and all the mail in my inbox its all gone. I do not have the iOS 6.1 update though. So I dont know how this could have happened. I have not backed up my ipod to my computer since I got it because t

  • How Do I Create 1/4 Page Flyers in illustrator

    How do i set up a template to print 1/4 flyers in illustrator?? i need 4 designs on one 8.5 x 11 size paper??

  • Flex with a virtual frame buffer

    I have to run an automated version of my flex app on a headless server so I'm using a virtual frame buffer (Xvfb) running on Solaris in an oc4j container. I can get the following command to 'apparently' launch the app: String cmd = "/bin/sh DISPLAY=:

  • Contact notes: MFE lost formatting after edit with...

    The text in my contact notes field loses the formatting. End of line is not being kept in the device. In Outlook the text remains normally formatted with proper end of lines. I have this problem with MFE (I use the last versions of MailForExchange).

  • Change layout in standard reports

    Friends, Can anybody tell how to hide the unnecessary coloumns in std. reports. for ex. S_ALR_87013648 i want to hide the commitment coloumn.